Os elementos básicos do Word

1

. Abertura de um documento existente e Salvaguarda do documento Acesso ao correio electrónico As ferramentas de impressão. Barra de ferramentas-Padrão As ferramentas de acesso a Ficheiros: Ficheiro novo. colar. copiar uma formatação Anular e refazer Inserir hiperligação Tabelas e limites Inserir tabela Inserir folha de cálculo Inserir colunas Desenho Mapa do documento Zoom Ajuda Mostrar / ocultar.Barra de Menus: Permite aceder aos diferentes menus.. Barra de ferramentas Formatação A lista dos Estilos de Parágrafo A Lista das Fontes A Lista dos tamanhos de caracteres As ferramentas de Formatação dos caracteres As ferramentas de alinhamento de parágrafos numeração marcas diminuir avanço aumentar avanço realçar limite exterior cor do tipo de letra 2 . copiar. de visualização e correcção ortográfica As ferramentas de edição: cortar..

3 . Exemplo: ALT + E para aceder ao menu Editar. basta aguardar uns segundos ou clicar na última opção (nas duas setas). Para aceder ao resto do Menu.Clicar no botão Abrir seleccionar a opção Abrir. Guardar um documento em formato HTML? (como uma página Web) 1. quando se clica sobre um menu apenas aparecem as opções mais utlizadas. 3.No menu Ficheiro seleccionar a opção Guardar como uma página Web (save as web page).Premir o botão Guardar.Modos de visualização de um documento. ou. seleccionar a opção Pré-visualizar (Print preview) e surgirá uma janela de Pré-visualização da impressão. na barra de ferramentas ou através do menu Ficheiro Guarda de um documento . indicada para escrever e editar texto Vista Esquema Web: mostra o documento com o formato da Internet Vista Esquema de Impressão: mostra o documento tal como irá aparecer no papel Vista Destaques: para criar um destaque num documento Como aceder a um Menu? . Os Menus do Word. surgirá uma caixa de diálogo com os vários modelos disponíveis para criar documentos. Impressão: pré-visualizar o modo como um documento vai ser impresso? Clicar no botão Pré-visualizar da barra de ferramentas ou acedendo ao menu Ficheiro.Clicar sobre o botão Guardar da barra de ferramentas.Introduzir o nome do ficheiro e o local onde se encontra. isto é. Vista Normal: é a vista predefinida. 2. Como abrir um documento já existente? .Com o Rato: Clica-se com o botão esquerdo do rato no menu que se pretende abrir. aceder ao menu Ficheiro (neste menu existem 2 opções: Guardar ou Guardar como). aparecem em duas fases: de início. são menus tipo cascata.Clicar no botão novo documento na barra de ferramentas. ou escolher a opção Novo no menu Ficheiro. Como criar um novo documento? . .A partir do Teclado: Prime-se a tecla ALT em simultâneo com a letra sublinhada do menu.

isto é. deverá sempre seleccionar em primeiro lugar o texto que deseja alterar.Soltar o botão do rato Notem bem: Como seleccionar? Uma palavra: Posicionar o cursor sobre a palavra pretendida e fazer duplo clique. Shift + Shift + permite seleccionar uma letra de cada vez selecciona um bloco de texto que ocupa mais do que uma linha .Clicar com o rato no início do texto que quer seleccionar. .Com o teclado: Deslocar o cursor para o início do texto que quer seleccionar. Edição e formatação de um documento: Operações com blocos de texto.Como imprimir um documento? Imprimir da barra de ferramentas (escolher esta opção se Clicar no botão pretendermos imprimir a totalidade do documento) ou aceder ao menu Ficheiro e escolher a opção Imprimir (Print) e surgirá a caixa de diálogo Imprimir que nos permitirá seleccionar as opções de impressão. Basta clicar (o Word exibirá a lista das acções que executámos) e seleccionar as acções a desfazer ou refazer 4 . Anular e Repetir Os botões Anular e Repetir da barra de ferramentas permitem desfazer ou refazer as últimas acções: Refaz a alteração mais recente Desfaz a alteração mais recente As setas permitem desfazer ou refazer várias acções.Com o rato: 1.Manter o botão esquerdo do rato pressionado e arrastar o cursor até ao final do texto que pretende seleccionar. como manipular. Todo o texto: Menu Editar. Manter a tecla Shift pressionada e premir a tecla de direcção ao mesmo tempo. cortar. Um parágrafo: Posicionar o cursor em qualquer sítio do parágrafo e clicar 3 vezes. seleccionar. 2. escolher a opção Seleccionar tudo e todo o texto do documento ficará seleccionado. copiar e mover texto Seleccionar texto Para efectuar alterações no texto que escreveu. 3.

Aceder ao menu Editar. clicar na opção Colar (ou premir o botão na barra de ferramentas) Como inserir números de página ? 1.Escrever o texto que pretende na área de cabeçalho.Escrever o texto que pretende na área de rodapé.Seguidamenre deverá seleccionar a Posição e o tipo de Alinhamento. 2.Colocar o cursor no local que pretende 4. seleccionar a opção Cortar (ou premir o botão na barra de ferramentas) 3.Clicar em OK para confirmar.Se pretende modificar o formato de número ou incluir o número do capítulo clicar no botão Formatar 4.Copiar e Colar texto 1. surgirá no topo das páginas do documento um rectângulo picotado correspondente à área do cabeçalho e na parte inferior da página outro rectângulo correspondente à área do rodapé. Como inserir cabeçalhos e rodapés? 1. seleccionar a opção Copiar (ou premir o botão na barra de ferramentas) 3. 5 .Seleccionar o texto a Copiar 2. escolher a opção Número de página e surgirá a caixa de diálogo Números de página.Aceder ao menu Inserir. 3. Aparecerá também a barra de ferramentas cabeçalho e rodapé com os comandos para criar e modificar cabeçalhos e rodapé 2.Premir o botão 4. seleccionar a opção Cabeçalho e rodapé.Aceder ao menu Editar. para alternar entre o cabeçalho e o rodapé.Aceder ao menu Editar. clicar na opção Colar (ou premir o botão na barra de ferramentas) Cortar e Colar texto 1.Colocar o cursor no local que pretende 4.Aceder ao menu Ver. 3.Seleccionar o texto a Cortar 2.Aceder ao menu Editar.

No menu Formatar. 4.Na caixa de diálogo seleccionar o ficheiro que contem a imagem. e dentro desta. Notem bem: Como movimentar imagens? Podemos utilizar as técnicas de movimentação de texto para movimentar uma imagem. grafismo. 2.Como inserir notas de rodapé? 1.Seleccionar a opção Do ficheiro. seleccionar o submenu Imagem. Como inserir imagens digitalizadas de outros ficheiros contidos no computador? 1. surgirá a barra de ferramentas imagem. 3.Aceder ao menu Inserir. caixa de texto).Clicar em OK. facilmente. 6 .Clicar sobre o objecto a formatar (imagem. 4.Introduzir o texto na área da nota de rodapé. 2. Inserção de imagens Como inserir imagens do ClipArt ? 1.Seleccionar a Categoria. uma imagem de outra qualquer aplicação. Como inserir objectos? Seleccionar uma imagem a partir de uma aplicação: deve-se recorrer ao comando COPIAR e COLAR Notem bem: Para copiar. 2.Na caixa Inserir seleccionar Nota de rodapé. Para formatar através da caixa de diálogo Formatar deve: 1. basta seleccionar a imagem primeiro. abrirá a caixa de diálogo Inserir imagem.Vamos escolher a opção ClipArt e surgirá a caixa de diálogo Inserir ClipArt. clicar sobre Objecto para abrir a caixa de diálogo Formatar. 2. seleccionar o submenu Imagem.Aceder ao menu Inserir. escolher a imagem pretendida. 5. Como formatar imagens? Utilizando a barra de ferramentas imagem: Depois de inserir a imagem e clicar sobre a mesma.Deve colocar o cursor no local do texto onde pretende escrever a marca de referência da nota de rodapé. 3.Clicar no botão Inserir. 3.Seleccionar as opções de formatação nos separadores da caixa de diálogo. que inclui alguns comandos que podemos utilizar para formatar imagens. 3.No menu Inserir escolher a opção Nota de rodapé que abrirá a caixa de diálogo.

1. Formatação de um documento: As operações de formatação de um documento permitem melhorar o aspecto do documento. Movimentação num documento: Através do Teclado. Como substituir texto num documento? No menu Editar.Na aplicação seleccionar a imagem pretendida e executar o comando Copiar. 2. para abrir a caixa de diálogo Localizar e substituir. para que a imagem seja inserida no local pretendido..Transitar para o Word e clicar no botão Colar da barra de ferramentas. 7 .. TECLADO TECLA Seta para a direita Seta para a esquerda Seta para cima Seta para baixo Ctrl+Seta para a direita Ctrl+Seta para a esquerda Ctrl+Seta para cima Ctrl+Seta para baixo Home End Ctrl+Home Ctrl+End Page Up Page Down Ctrl+Page Up Ctrl+Page Down FUNÇÃO Uma letra para a direita Uma letra para a esquerda Uma linha para cima Uma linha para baixo Uma palavra para a direita Uma palavra para a esquerda Um parágrafo para cima Um parágrafo para baixo Início da linha Fim da linha Início do documento Fim do documento Início do ecrã Fim do ecrã Início da página anterior Início da página seguinte As hiperligações Para nos movimentar-mos num documento utilizando as Hiperligações. para que a localização de destino seja mostrada. Estas operações de formatação podem ser acedidas através do menu Formatar ou executadas utilizando a barra de ferramentas de formatação que concentra a maior parte dos comandos de formatação. basta clicar sobre a mesma. do Rato ou do comando Ir para. seleccionar a opção Localizar.

5 espaçamento duplo Como formatar um parágrafo 1. clicar sobre o botão do tipo de alinhamento que deseja na barra de formatação. Para controlar quebras de página e de linha: No separador Quebras de página e de linha. Como alinhar texto novo? 1. em seguida seleccionar as formatações que pretende.Aceder ao menu Formatar. A formatação de parágrafos: O alinhamento do texto Quatro tipos de alinhamento do texto: À Esquerda Centrado À Direita Justificado Como alinhar texto já escrito? 1. 8 .Colocar o ponto de inserção no parágrafo ou seleccionar o parágrafo ou parágrafos a alterar. 2. centrar ou alinhar à direita.Depois.A Função CLICAR e ESCREVER Esta função permite inserir texto em qualquer parte em branco de um documento fazendo duplo clique com o ponteiro de alinhamento de texto sobre o local pretendido.Posicionar o ponteiro do rato à esquerda. depois pode escrver o seu texto Alterar o espaçamento entre linhas utilizando as teclas de atalho: Ctrl + 1 Ctrl + 5 Ctrl + 2 espaçamento simples espaçamento a 1. clicar no espaçamento pretendido e introduzir se for necessário o espaçamento. ao centro ou à direita. 2. clicar sobre Parágrafo… abrirá a caixa de diálogo. escolher a opção mais adequada para impedir que os parágrafos fiquem cortados a meio. Para definir o avanço ou recuo: Na caixa Avanço digitar a distância para avançar ou recuar o parágrafo das margens esquerda e direita.Posicionar o ponteiro ou seleccionar uma ou mais linhas do parágrafo a alinhar. Para definir o espaço entre linhas e parágrafos: Na lista Espaçamento entre linhas.Clicar duas vezes para colocar o ponto de inserção de texto. 2. consoante pretenda alinhar à esquerda. Para definir alinhamentos: Clicar sobre Alinhamento para seleccionar o tipo de alinhamento. na linha onde pretende escrever texto.

Seleccionar o parágrafo. a parte de texto ou a página que se pretende formatar. 4. etc.Seleccionar a cor de preenchimento.Seleccionar os parágrafos. basta clicar com o rato sobre a mesma para acedermos aos comandos de formatação de caracteres. de uma parte de texto ou de uma página Adicionar limites: 1.Seleccionar o padrão pretendido a aplicar ao fundo do parágrafo.No menu Formatar escolhemos o comando Limites e sombreado que abrirá a caixa de diálogo.A formatação de caracteres No Word podemos formatar caracteres utilizando a barra de ferramentas Formatação. a sua cor. a tabela. Formatar caracteres utilizando o menu Formatar: Aceder ao menu Formatar. assim como a comandos de formatação de parágrafos. 3. de uma tabela. da tabela. 2. seleccionar a opção Tipo de Letra abrirá a caixa de diálogo de formatação de caracteres.No separador Limites vamos seleccionar o tipo de limite pretendido. Criação de listas com marcas e numeradas 1.No menu Formatar escolher o comando Limites e sombreado. Surgirá a caixa de diálogo seleccionar-se o separador Sombreado. a tabela. ou texto que se pretende com marcas e numeração.Através da barra de formatação: clicar no botão botão para inserir numeração ou no para inserir marcas.Seleccionar o parágrafo. 2. O tipo de limite A cor do limite A espessura das linhas O local onde se pretende aplicar o limite Adicionar Sombreado: 1. limites. a tabela. da parte de texto ou da página. 3. 5. a parte de texto ou a página que se pretende formatar. Podemos acrescentar Limites e Sombreados a um ou a todos os lados de um parágrafo.Clicar em OK para confirmar. o tipo e espessura de linha e o local de aplicação. 2. ou utilizando o menu Formatar: 9 .

Salientamos as duas primeiras: . Utilização de outras ferramentas O Word possui um conjunto de 13 barras de ferramentas que podem ser activadas ou desactivadas e que permitem um acesso rápido aos comandos e procedimentos para uma tarefa específica. .Clicar em Imagem e escolher a imagem pretendida Ortografia e gramática: Executar manualmente o verificador ortográfico Para verificar todo o documento ou parte dele basta clicar sobre o botão Ortografia e gramática da barra de ferramentas.Clicar em Personalizar Para inserir uma marca gráfica . 10 . Vamos exemplificar. assim como modificar as distâncias dos cabeçalhos e rodapés em relação às margens da página.Opção Margens: permite alterar as 4 margens do papel. rectângulos.No separador Com marcas clicar no rectângulo onde se encontra a marca que pretendemos. Configuração de páginas: No menu Ficheiro. caixas de texto. Para inserir numeração 1.No menu Formatar seleccionar o comando Marcas e numeração Para inserir marcas . Inserção de novas páginas e secções Uma forma rápida para inserirmos uma quebra de página é premir as teclas Ctrl+Enter e o texto à direita do cursor passará para a página seguinte. escolher a opção Configurar página. como proceder para aceder a outras ferramentas. 2. ou aceder ao menu Ferramentas e seleccionar a opção Ortografia e gramática. desenhar: linhas. abrirá a respectiva caixa de diálogo que dispõe de 4 opções.Opção Tamanho do papel: Esta opção permite seleccionar vários formatos de papel. as dimensões e a orientação da página. etc.Clicar no rectângulo onde se encontra o tipo de numeração que pretendemos. como por exemplo. Para fazer alterações do formato ou estilo de marcas e números .Seleccionar o separador Numeração ou Numeração destacada. setas.

Como activar e desactivar as barras de ferramentas? Clicar no nome da barra de ferramentas que pretendemos adicionar ou remover do ecrã (área de trabalho). Para exemplificar vamos Clicar sobre Lista com Marcas e o Word aplicará ao texto o estilo Lista com Marcas. em seguida inserir um nome para o novo estilo na caixa do botão Estilo. 3.Colocar o cursor no parágrafo ou seleccionar os parágrafos que queremos formatar.Formatar um parágrafo com todas as formatações que pretendemos. Corpo de texto. ou através do menu Ver . Personalização de estilos e modelos: Um estilo de formatação é um conjunto de formatos identificados por um nome exemplo: Normal. clicar na opção Barras de ferramentas.Na caixa de diálogo clicar sobre o estilo pretendido para que este seja aplicado ao texto seleccionado. 11 . 3.Clicar no botão Estilo na barra de ferramentas de formatação. 2.1.Pressionar a tecla Enter.Clicar no botão Estilo na barra de ferramentas de formatação.Como ver as ferramentas disponíveis no Word? Basta clicar com o botão direito do rato em qualquer uma das barras de ferramentas para visualizar a lista das barras de ferramentas. surgirá a caixa de diálogo. Título 1 Como aplicar um estilo? 1. 2. Estilo Normal Selecção de objectos Movimentação num documento: As hiperligações Estilo Lista com Marcas • • • Selecção de objectos Movimentação num documento: As hiperligações Como criar novos estilos? Para personalizar um estilo de uma forma rápida 1. 2.

Seleccionar o texto a converter em colunas.Seleccionar o texto a incluir na caixa de texto. 3. Este comando fará aparecer a caixa de diálogo Inserir tabela onde podemos definir o número de colunas. O Word cria uma nova caixa de texto com o texto seleccionado dentro da caixa. linhas e largura das colunas. 2. Criar colunas a partir de texto já escrito (converter texto em colunas) 1.Aceder ao menu Inserir e seleccionar Caixa de texto.Arrastar o rato para definirmos o número de colunas e linhas. no submenu escolher a opção Tabela.Clicar e arrastar o rato de modo a criar uma Caixa de texto do tamanho desejado. O Ponto de inserção mudará.No menu Inserir seleccionar Caixa de texto.Clicar no botão modo de visualização Esquema de impressão. seleccionar Inserir. 2. colocar o cursor no local onde queremos a tabela.Na barra de ferramentas clicar no botão Colunas.Inserir caixas de texto 1. Através da barra de ferramentas: 1.Arrastar para seleccionar o número de colunas. 3. terá a forma do sinal mais que devemos posicionar no local onde pretendemos inseri-la 2. Operações com tabelas Como inserir tabelas? Antes de mais. 4.Clicar no botão Inserir tabela da barra de ferramentas. O cursor fica a piscar dentro da caixa no local em que podemos começar a introduzir texto.Clicar dentro da caixa e arrastar o rato de modo a dimensionar a caixa de texto até ao tamanho pretendido. Inserir uma caixa de texto no meio de texto já escrito 1.Clicar para confirmar a selecção. 2. Através do menu Tabela: Aceder ao menu Tabela. 12 . 3.

surgirá a caixa de diálogo anexa. 2.No sub menu escolher a opção Tabela em texto. seleccionar a(s) linha(s) ou coluna(s) junto das quais pretendemos acrescentar linhas ou colunas.Na caixa Separar texto por indicar de que forma se encontra separado o texto: por parágrafos. clicar sobre Inserir e no submenu escolher a operação pretendida: Inserir Colunas à esquerda Inserir Colunas à direita Inserir Linhas acima Inserir Linhas abaixo Inserir Células Eliminar linhas e colunas numa tabela 1. Depois aceder ao menu Tabela.Na caixa Separar texto com indicar de que forma queremos separar as células da tabela. 2. 4.No menu Tabela.Seleccionar a(s) linha(s) ou coluna(s) que pretendemos eliminar. surgirá a caixa de diálogo anexa. 4.Aceder ao menu Tabela. Premir o botão para formatar automaticamente a tabela Converter uma tabela em texto: 1. Inserir linhas e colunas numa tabela Antes de mais. 13 . clicar sobre Eliminar e no submenu escolher a operação pretendida.Converter texto em tabelas e vice-versa.Seleccionar o texto. pontos e vírgulas.Seleccionar o texto. clicar em Converter. clicar em Converter. 2-Aceder ao menu Tabela. Converter texto já escrito numa tabela: 1. 3. ou outros e o processador de texto calculará automaticamente o número de colunas necessário. 3. abrir-se-á o submenu.No submenu escolher a opção Texto em tabela. tabulações.

que podem conter texto e imagens. Criação de envelopes e etiquetas O Word permite a impressão de endereços.Várias CÉLULAS: arrastar a seta ou arrastar a célula.Uma CÉLULA: Clicar na célula com . Uma macro é um programa dotado de um conjunto de instruções que executam tarefas específicas que permite efectuar um conjunto de operações com um único comando. liga um bloco de texto ou uma imagem a um local de destino no mesmo documento ou noutro documento ou página da Web. Na impressão em série de documentos. . Automatização de tarefas com macros O processador de texto permite automatizar tarefas através da criação de macros. ou link.Aceder ao menu Ferramentas. Notem bem: hipertexto é texto com ligações (hiperligações) para outros locais do mesmo documento ou para outros documentos ou páginas da Web 14 .Para imprimir o envelope. deves inserir o envelope na impressora tal como é mostrado no botão Papel e clicar no botão Imprimir.Uma ou mais COLUNAS: Clicar por cima da primeira coluna que pretendemos seleccionar e arrastar a seta para seleccionar as colunas desejadas.Premir o botão Opções para seleccionar as Opções de envelope (o tamanho do envelope e tipo de letra) e as Opções de impressão. . em envelopes. clicar sobre Seleccionar e no submenu escolher Tabela. . 2. 4.Introduzir as moradas do Destinatário e do Remetente. As macros permitem de uma forma rápida automatizar um conjunto de tarefas. clicar em Envelopes e etiquetas. para seleccionar as células desejadas. é possivel imprimir uma grande quantidade de envelopes com endereços diferentes Endereçar e imprimir um envelope 1. Todas as operações que podem ser executadas no Word poderão ser automatizadas.Como seleccionar: -A TABELA inteira: Clicar dentro da tabela ou nas setas junto à tabela. 3. aceder ao menu Tabela.Uma ou mais LINHAS: Na primeira linha a seleccionar clicar junto à margem esquerda e arrastar a seta para seleccionar as colunas pretendidas. Introdução ao hipertexto Uma Hiperligação.

15 .