Being able to create effects from elsewhere is a great way to learn Adobe Photoshop.

Here I will take you through the steps used to create abstract background from bubbles and waves. Create a new file (File>New) of 1280×1024 px and 72 dpi which must be painted with the Paint Bucket Tool (G) and the color #2A0900

Next select the Pen Tool (P) to represent a wavy line which shape may be corrected with the Convert Point Tool.

Set the next parameters for the last made layer by making a mouse click on this layer on the layers’ palette. Fill 0%

Blending Options>Inner Shadow

Blending Options>Outer Glow

Blending Options>Gradient Overlay

Gradient’s parameters:

Make a copy of the line’s layer and choose Free Transform option to turn the line’s copy horizontally, placing it the same way demonstrated below.

Getting the necessary result is possible if combine both wavy lines in a group (press Ctrl button to mark out the necessary layers and hold on the left mouse’s button to move down the marked

layers on Create a new group option). Make a copy of this group. Turn this copy over, applying the Free Transform option and placing it the same way shown below.

Create a new layer again and use on it the Brush Tool (B) with the Opacity of 50% to draw several highlights of white color on these lines.

Create another new layer (Create new layer) where we shall apply the same Brush Tool (B) to represent several spots on the central part of the picture.

Sign up to vote on this title
UsefulNot useful