2.

5

3.8 .

7 8

log ( 2.8 )

tan ( 3 . π )

sin ( 0

X

3

12 . X

2

47 X 60 solve , X

2.X

2

2.X

4

0 solve , X

José Antelo Cancela

MathCad 7

Jan/2007

Índice Analítico
1. Introdução --------------------------------------------------------------------------------------------------- 2
1.1 Digitação de Textos ---------------------------------------------------------------------------------------------------- 2 1.2 Digitação de Expressões ---------------------------------------------------------------------------------------------- 2

2.

Barras de Ferramentas ------------------------------------------------------------------------------------ 4
2.1 Barra de ferramentas Math------------------------------------------------------------------------------------------ 4 2.2 Barra de ferramentas Arithmetic----------------------------------------------------------------------------------- 5

3.

Formatação -------------------------------------------------------------------------------------------------- 8
3.1 Formatação de Texto -------------------------------------------------------------------------------------------------- 8 3.2 Formatação da Precisão ---------------------------------------------------------------------------------------------- 8 3.3 Formatação das Expressões------------------------------------------------------------------------------------------ 8
3.3.1 3.3.2 3.4.1 3.4.2 Formatação das Constantes ---------------------------------------------------------------------------------------------- 8 Formatação das Variáveis ------------------------------------------------------------------------------------------------ 8 Escolha da Posição-------------------------------------------------------------------------------------------------------- 9 Escolha do Alinhamento ------------------------------------------------------------------------------------------------- 9

3.4 Escolha da Posição e do Alinhamento ----------------------------------------------------------------------------- 9

4. 5. 6. 7.

Definição de Variáveis ------------------------------------------------------------------------------------ 10 Definição de Funções ------------------------------------------------------------------------------------- 12 Solução de Equações-------------------------------------------------------------------------------------- 14 Operações com Matrizes---------------------------------------------------------------------------------- 16
7.1 Soma e Subtração de Matrizes ------------------------------------------------------------------------------------ 16 7.2 Multiplicação de Matrizes------------------------------------------------------------------------------------------ 17 7.3 Multiplicação de Matriz por um Número----------------------------------------------------------------------- 18 7.4 Divisão de Matriz por um Número ------------------------------------------------------------------------------- 19 7.5 Matriz Transposta --------------------------------------------------------------------------------------------------- 19 7.6 Matriz Inversa -------------------------------------------------------------------------------------------------------- 20 7.7 Determinante de uma Matriz-------------------------------------------------------------------------------------- 21

8. 9.

Sistemas de Equações ------------------------------------------------------------------------------------- 22 Cálculo de Integrais --------------------------------------------------------------------------------------- 25
9.1 Integrais Simples ----------------------------------------------------------------------------------------------------- 25 9.2 Integrais Duplas ------------------------------------------------------------------------------------------------------ 27

10.
10.1 10.2

Estudo de Regressões ------------------------------------------------------------------------------------- 28
Regressão Linear ----------------------------------------------------------------------------------------------- 28 Regressão Polinomial------------------------------------------------------------------------------------------ 31

11.
11.1

Construção de Gráficos----------------------------------------------------------------------------------- 36
Formatação de Gráficos -------------------------------------------------------------------------------------- 37

José Antelo Cancela

www.jose.cancela.nom.br

Pág .1

MathCad 7

Jan/2007

MathCad 7
1. Introdução
Quando se abre o MathCad é mostrado um arquivo novo, que consiste de uma folha onde serão digitados os textos, expressões ou fórmulas, conforme mostrado na Fig. 1 abaixo. Para iniciar a digitação basta clicar com o cursor do mouse no local da tela onde esta se localizará e então digitar o que se deseja.

Barra de Ferramentas Standard Barra de Ferramentas Formating

Barra de Ferramentas Math

Fig. 1

1.1 Digitação de Textos
Para se digitar um texto proceda da seguinte forma: ♦ Click com o cursor do mouse no local onde ficará o início do texto ♦ Digite “ (aspas) para informar ao MathCad que se trata de um texto ♦ Digite o texto (Por exemplo: Introdução ao MathCad) ♦ Click novamente com o cursor do mouse em qualquer lugar fora do texto para informar que terminou a digitação ou tecle Enter.

1.2 Digitação de Expressões
Para se digitar uma expressão matemática proceda da seguinte forma: ♦ Click com o cursor do mouse no local onde ficará o início da expressão.

José A. Cancela

www.jose.cancela.nom.br

Pág .2

3 .jose. ♦ Click novamente com o cursor do mouse em qualquer lugar fora da expressão para informar ao MathCad que terminou a digitação ou tecle Enter. José A.cancela.nom.br Pág .MathCad 7 ♦ Digite a expressão (Por exemplo: 2+3) Jan/2007 ♦ Digite o operador = para informar ao MathCad que deve ser mostrado o resultado. Cancela www.

a barra de ferramentas Math é o meio de acesso as demais barras de ferramentas do MathCad. Barras de Ferramentas O texto e a expressão digitados até agora são extremamente simples. 2. Arithmetic Evaluation Graph Matrix Calculus Programing Greek Symbolic Fig.nom.br Pág . 2. ♦ Math Mostra os ícones de acesso as demais barras de ferramentas do MathCad.cancela.MathCad 7 Jan/2007 2. 2 arquivos. selecione na barra de menus View e depois selecione a barra desejada (Fig. Caso se deseje ocultar ou mostrar algumas destas barras durante os trabalhos.1 Barra de ferramentas Math Como já dito acima. Ao se criar um arquivo novo (Fig.1.2.a José A. Mostra os comandos básicos de operação com Fig. Estas barras serão vistas mais adiante.1. Cancela www. 2).a.jose. Para expressões mais complexas o MathCad dispõe de Barras de Ferramentas (Toolbars) para a introdução de dados e cálculo dos resultados. conforme mostrado na Fig. ♦ Formating Mostra os comandos básicos de formatação de textos. 1) são mostradas automaticamente três barras de ferramentas: ♦ Standard. dispensando qualquer ferramenta para sua digitação.4 .

jose.cancela.(menos) ou click na barra Arithmetic no símbolo -. click com o cursor no lugar da tela onde ficará a expressão. Aparecerá um pequeno quadrado preto após o sinal de soma.2.2 Barra de ferramentas Arithmetic Como visto anteriormente.27 ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = (Evaluate Expression) que será mostrado o resultado da operação. Contudo. informando que se deve digitar o próximo valor. Para exibir a barra de ferramentas Arithmetic leve o cursor até a barra de ferramentas Math e click no ícone Arithmetic. ♦ Click na barra Arithmetic no símbolo (Square Root) ♦ Aparecerá o símbolo de raiz quadrada com um quadradinho preto e com o cursor no lugar onde será digitado o número. expressões simples podem ser digitadas diretamente pelo teclado. Aparecerá um pequeno quadrado preto após o sinal de multiplicação. click com o cursor no lugar da tela onde ficará a expressão.54 + 3. c) 169 ♦ Para iniciar. informando que se deve digitar o próximo valor.5 . requerem o auxílio da barra de ferramentas Arithmetic. ♦ Digite o número 3.2. que ficará conforme Fig.a ♦ Para iniciar.27 Fig.54 x 3. como por exemplo as que envolvem funções trigonométricas e exponenciais.MathCad 7 Jan/2007 2. 2. b) 2. Digite 169 José A. informando que se deve digitar o próximo valor. ♦ Digite o número 2. vamos calcular o valor das expressões abaixo: a) 2.nom. símbolo + (Addition).58 – 12. click com o cursor no lugar da tela onde ficará a expressão. expressões mais complexas.58 ♦ Digite .54 decimal é o ponto ♦ Digite + (mais) ou click na barra Arithmetic no e não a vírgula.a A título de exercício. Cancela www.58 ♦ Para iniciar. (Subtration) Aparecerá um pequeno quadrado preto após o sinal de subtração. ♦ Digite o número 12.58 ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrado o resultado da operação.54 ♦ Digite * (asterisco) ou click na barra Arithmetic no símbolo X (Multiplication). 2.br Pág . O símbolo de ♦ Digite o número 2. ♦ Digite o número 3.

nom.7 ♦ Digite / (barra) ou click na barra Arithmetic no símbolo de divisão. ♦ Aparecerá o símbolo de raiz enésima com um quadradinho preto no lugar do valor da raiz e outro no lugar do número. ♦ Click na barra Arithmetic no símbolo (Nth Root).6 .3 Tecle espaço para que o cursor do MathCad vá para o final da expressão. ♦ Digite . Click na barra Arithmetic no símbolo eX (Exponential) Quando aparecer o símbolo de exponencial digite 2. Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrado o resultado da operação.7 Digite * (asterisco) ou click na barra Arithmetic no símbolo X (Multiplication). Cancela www. (Subtration).5π ) ♦ Para iniciar. ♦ Click na barra Arithmetic no símbolo eX (Exponential) ♦ Quando aparecer o símbolo de exponencial digite 2 José A. Digite + (mais) ou click na barra Arithmetic no símbolo + (Addition). click com o cursor no lugar da tela onde ficará a expressão. Click com o cursor no lugar da raiz e digite 5 ♦ Click com o cursor no lugar do número e digite 169 ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrado o resultado da operação. Aparecerá a fração com um quadradinho preto no denominador.MathCad 7 Jan/2007 ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrado o resultado da operação.(menos) ou click na barra Arithmetic no símbolo -. d) 5 169 n ♦ Para iniciar. f) 3.3 + sen(1. click com o cursor no lugar da tela onde ficará a expressão. ♦ Digite 3.6 4 e2 sen(3.7 − 2.7π ) Para iniciar.cancela. click com o cursor no lugar da tela onde ficará a expressão.br Pág . e) ♦ ♦ ♦ ♦ ♦ ♦ ♦ ♦ ♦ ♦ ♦ e 2. Click na barra Arithmetic no símbolo ¶ Tecle espaço para que o cursor do MathCad vá para o final da expressão.6 ♦ Tecle espaço para que o cursor do MathCad vá para o final da expressão. Aparecerá a fração com um quadradinho preto no denominador. ♦ Digite 4 ♦ Digite / (barra) ou click na barra Arithmetic no símbolo de divisão.jose. ♦ Digite 2. Click na barra Arithmetic no símbolo de SIN (Sine) Click no quadradinho preto e digite 1.

7 . José A.5 ♦ Digite * (asterisco) ou click na barra Arithmetic no símbolo X (Multiplication).nom. Cancela www. ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrado o resultado da operação.jose. Aparecerá a fração com um quadradinho preto no denominador. ♦ Click na barra Arithmetic no símbolo SIN (Sine) ♦ Click no quadradinho preto e digite 3.br Pág .cancela. 2 Jan/2007 ♦ Digite / (barra) ou click na barra Arithmetic no símbolo de divisão.MathCad 7 ♦ Tecle espaço para que o cursor do MathCad vá para o final da expressão e . ♦ Click na barra Arithmetic no símbolo ¶ ♦ Tecle espaços até o cursor do MathCad chegar ao final da expressão.

♦ Na janela Equation Format click OK Fig3.1 Formatação das Constantes Para formatação da fonte das constantes de expressões proceda da seguinte forma: ♦ Selecione na barra de menu Format – Equation ♦ Na janela Equation Format (Fig. 3.8 .3. este valerá para todos os cálculos realizados no arquivo.cancela. 3.MathCad 7 Jan/2007 3.3.3.3.1 Formatação de Texto Para formatar um texto proceda da seguinte forma: ♦ Selecione o texto que quer formatar ♦ Selecione na barra de menu Format – Text ♦ Quando aparecer a janela Text Format escolha a formatação desejada 3. Caso se deseja mudar esta precisão apenas para algumas operações.1) selecione na caixa de listagem Style Name a opção Constants ♦ Click no botão Modify ♦ Na janela Constants escolha formatação adequada e click OK. Nas fórmulas é possível formatar as variáveis de forma diferente das constantes.3 Formatação das Expressões O MathCad permite formatar as fontes das variáveis e das constantes de fórmulas e funções de maneira distinta.br Pág . proceda da seguinte forma: ♦ Selecione na barra de menu Format – Number ♦ Na janela Number Format e selecione quantas decimais deseja. ♦ Selecione na barra de menu Format – Number ♦ Na janela Number Format e selecione quantas decimais deseja.1 3. Para isto. 3.jose. Uma vez escolhido o número de casas decimais.2 Formatação das Variáveis Para formatação da fonte das variáveis de expressões proceda da seguinte forma: José A. proceda de seguinte forma: ♦ Selecione as operações cuja precisão deseja alterar. Cancela www.2 Formatação da Precisão Os resultados das operações matemáticas realizadas podem ser formatados com um número fixo de casas decimais. fórmulas e dos resultados numéricos.nom. Formatação O MathCad permite a formatação diferenciada de textos.3.

♦ Nesta posição. construa e expressão abaixo 3 formate-a da seguinte forma: .27 . 2. proceda da seguinte forma: ♦ Selecione as expressões que serão alinhadas. com ele pressionado.4 Escolha da Posição e do Alinhamento 3.cancela. Para efetuar este alinhamento. 7 8 log ( 2.4. Depois selecione na barra de menu: ♦ Format – Align regions – Down (para alinhamento vertical) ou Across (para alinhamento horizontal) José A.nom.Constantes: -----Times New Roman. tamanho 13 . negrito itálico. π ) = 3. π ) sin ( 0.5 3. tanto na horizontal quanto na vertical. 3. proceda da seguinte forma: ♦ Selecione a expressão.1 Escolha da Posição Para mudar a posição de uma expressão.9 .Resultado: -------Bookman Old Style.3.jose.br Pág . tamanmho 14 Uma vez formatada a função deverá ter a aparência abaixo.MathCad 7 Jan/2007 ♦ Selecione na barra de menu Format – Equation ♦ Na janela Equation Format (Fig.8 ) tan ( 3 . pressione o botão do mouse e. Cancela www. arraste a expressão para o local desejado.8 . até que o cursor do mouse mude para a forma de uma mão.Resultado: -------2 decimais .3. ♦ Na janela Equation Format click OK A título de exercício. ♦ Mova o cursor até uma das bordas da seleção.1) selecione na caixa de listagem Style Name a opção Variables ♦ Click no botão Modify ♦ Na janela Constants escolha formatação adequada e click OK.2 Escolha do Alinhamento O MathCad permite alinhar todas as expressões digitadas. negrito.4.

5π 3 e que Y = (sen(2b)+cos(a)3) determine o 2 Como usaremos vários símbolos gregos neste exercício. A título de exercício. O MathCad automaticamente acrescentará = depois dos dois pontos. ♦ Digite X ♦ Digite : (dois pontos) ou click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Digite o número 5 b) Sabendo-se que b = valor de Y π 3 a= 1.4.jose. ♦ Digite o valor da variável Para definir variáveis usando a barra de ferramentas Arithmetic proceda da seguinte forma: ♦ Escreva a variável (uma ou mais caracteres alfanuméricos) ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Digite o valor da variável. que dispões de vários destes símbolos Para ativar esta barra click na barra de ferramentas Math no ícone Greek Symbol Palette Etapa 1: Definição de b ♦ Para iniciar.nom.a. ♦ Click no símbolo b da barra Greek Symbol ♦ Digite : (dois pontos) ou click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Digite π 3 Fig.cancela.a José A.br Pág . click com o cursor no lugar da tela onde ficará a primeira variável. Definição de Variáveis A definição de variáveis pode ser feita através do teclado ou usando a barra de ferramentas Arithmetic. Cancela www. click com o cursor no lugar da tela onde ficará a expressão.MathCad 7 Jan/2007 4. vamos ativar a barra de ferramentas Greek Symbol mostrada na Fig.10 . 4. vamos definir as varáveis abaixo abaixo: a) X = 5 ♦ Para iniciar. Para definir variáveis através do teclado proceda da seguinte forma: ♦ Escreva a variável (uma ou mais caracteres alfanuméricos) ♦ Digite : (dois pontos).

nom.jose. ♦ Click no símbolo a da barra Greek Symbol ♦ Digite : (dois pontos) ou click no ícone := (Assign Value) da barra de ferramentas Arithmetic 1.11 .cancela. Cancela www. a e Y podemos agora determinar o valor de Y ♦ Click com o cursor no lugar da tela onde ficará o valor de Y.br Pág . ♦ Digite Y ♦ Digite : (dois pontos) ou click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Digite a expressão (sen(2b)+cos(a)3) Etapa 4: Cálculo do valor de Y Uma vez definidas as variáveis b. 2 José A.5 * π ♦ Digite 3 Etapa 3: Definição de Y ♦ Click com o cursor no lugar da tela onde ficará a variável Y. ♦ Digite Y ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrado o resultado da operação.MathCad 7 Etapa 2: Definição de Jan/2007 a ♦ Click com o cursor no lugar da tela onde ficará a segunda variável.

MathCad 7 Jan/2007 5. estatísticas e muitas outras.5). ♦ Escreva F(X) ♦ Digite : (dois pontos) ou click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Escreva a função 5*X2 – 3*X +4 ♦ Click com o cursor no lugar da tela onde ficará o valor de F(3. ♦ Escreva F(3.5) ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrado o resultado da operação conforme abaixo. todas elas prontas para serem utilizadas. Cancela www.cancela. trigonométricas.br Pág . 5 Além destas funções.5) ♦ Click com o cursor no lugar da tela onde ficará a variável F(X).jose. 5.nom. determine F(3. que consiste basicamente de três etapas: 1) Escolha do nome da função 2) Colocação do sinal de atribuição de valor (Assign Value) 3) Digitação da função A título de exercício vamos definir as funções abaixo e calcular seu valor para um determinado valor da variável. Para acessar estas funções proceda da seguinte forma: ♦ Selecione na barra de menu Insert – Function ♦ Aparecerá a janela Intert Function conforme Fig. A definição de funções é muito similar a definição de varáveis. Definição de Funções O MathCad dispõe de funções de várias categorias. determine F(0. tais como matemáticas. assunto este que será tratado agora. o MathCad permite que outras funções sejam definidas para nosso uso específico.3e – 3sen(X) +4 3 X .3e – 3sen(X) +4 3 X X X José A. ♦ Escreva F(X) ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Escreva a função 3.57) ♦ Click com o cursor no lugar da tela onde ficará a variável F(X). Selecione a função desejada e click Insert Fig. a) Sabendo-se que F(X) = 5X2 – 3X +4. b) Sabendo-se que F(X) = 3.12 .

br Pág . ♦ Escreva F(0. c) Sabendo-se que F(X.3Y – 3sen(0.57) ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrado o resultado da operação conforme abaixo.5 X ♦ Click com o cursor no lugar da tela onde ficará o valor de F(2.75e Y .75e 2.5 X ♦ Click com o cursor no lugar da tela onde ficará a variável F(X.nom.54X) +4 3 Y 1.57). ♦ Escreva a função 2.3) 1.cancela.Y) = 2. Cancela www.3Y – 3sen(0.54X) +4 3 José A.Y) ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic 2.3) ♦ Escreva F(2.3) ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrado o resultado da operação.MathCad 7 Jan/2007 ♦ Click com o cursor no lugar da tela onde ficará o valor de F(0. determine F(2.13 .Y) ♦ Escreva F(X.jose.

X 1 ♦ Escreva 3 − 5 7 ♦ Click no ícone = (igual) da barra de ferramentas Symbolic ♦ Digite o valor 0 ♦ Click no botão solve da barra de ferramentas Evaluation ♦ No quadrado preto depois da palavra solve e digite X ♦ Tecle Enter que será mostrado o resultado como abaixo 3.br Pág . Para determinar as raízes de uma equação pelo método analítico são necessários os seguintes passos: 1º) Digite a equação sendo que o sinal = a ser usado tem que ser o = (Boolean Equals) da barra de ferramentas Evaluation and Boolean 2º) Uma vez digitada a equação click click na palavra Solve da barra de ferramentas Symbolic.b O sinal = a ser usado é o (Boolean Equals) da barra de ferramentas Evaluation and Boolean.MathCad 7 Jan/2007 6.X 4 ♦ Escreva 2 X ♦ Click no ícone = (igual) da barra de ferramentas Symbolic ♦ ♦ ♦ ♦ Digite o valor 0 Click no botão solve da barra de ferramentas Evaluation No quadrado preto que surgirá depois da palavra solve digite X Tecle Enter que será mostrado o resultado como abaixo José A.14 . Por isso.nom. 6. 6.b). . Para calcular raízes de equações pelo método analítico precisaremos das barras de ferramentas Symbolic (Fig.jose.a X 1 − =0 5 7 ♦ Click com o cursor no lugar da tela onde ficará a equação. Aqui nos deteremos no método analítico. Cancela www. b) 2 X ♦ Click com o cursor no lugar da tela onde ficará a equação.cancela.X solve . 6. 1 7 0 2. 3º) No quadrado preto que surgirá depois da palavra solve digite a variável que se quer determinar. X 4 0 2 . X 5 2 Fig.a) Evaluation (Fig. A título de exercício. 2. 6. leve o cursor do mouse até a barra de ferramentas Math e click nos ícones destas barras para exibi-las. determine as raízes das equações abaixo a) 3 Fig. Solução de Equações O MathCad dispõe de dois métodos para cálculo de raízes de equações: o método numérico e o método analítico.

X ♦ Click com o cursor no lugar da tela onde ficará a equação.cancela. X 47 .MathCad 7 Jan/2007 2.br Pág .jose. Cancela www.X 4 0 solve .15 .X b) 2 2. X 2 47 X 60 solve . X ♦ Escreva X ♦ Click no ícone = (igual) da barra de ferramentas Symbolic 3 2 ♦ ♦ ♦ ♦ X Digite o valor 60 Click no botão solve da barra de ferramentas Evaluation No quadrado preto que surgirá depois da palavra solve digite X Tecle Enter que será mostrado o resultado como abaixo 3 12 .nom. X José A. 12 .

7. solicitando o número de linhas e o número de colunas.16 .7.1 Soma e Subtração de Matrizes Para se somar matrizes é necessário que elas tenham o mesmo número de linhas e colunas Para isto. conforme Fig.b.c Matrix or Vector ♦ Surgirá a janela Insert Matrix. Cancela www.a Matrix or Vector ♦ Surgirá a janela Insert Matrix.a. leve o cursor até a barra de ferramentas Math e click no ícone Vector and Matrix para ativar esta barra de ferramentas.br Pág . b) Criação da matriz MAT2 ♦ Click com o cursor no ponto da tela onde ficará a matriz MAT2 ♦ Escreva MAT2 ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Na barra de ferramentas Vector and Matrix click no ícone Fig.jose.1.nom.b Digite os valores. Uma vez concluída a digitação. Operações com Matrizes Para realizar operações com Matrizes precisaremos da barra de ferramentas Vector and Matrix. Digite 3 para ambas e click OK ♦ Aparecerá uma matriz com quadrados pretos no lugar onde serão digitados os José A.cancela.1.1.7.1. mostrada na Fig. deverá estar conforme Fig. 7. 7.MathCad 7 Jan/2007 7. utilizando a tecla TAB para passar para o próximo. 7. vamos criar as matrizes MAT1 e MAT2 conforme abaixo e armazenar sua soma na matriz MATSOMA e sua subtração na matriz MATSUB.7. Digite 3 para ambas e click OK ♦ Aparecerá uma matriz com quadrados pretos no lugar onde serão digitados os números. Por isso.1.a.. Fig. solicitando o número de linhas e o número de colunas. a) Criação da matriz MAT1 ♦ Click com o cursor no ponto da tela onde ficará a matriz MAT1 ♦ Escreva MAT1 ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Na barra de ferramentas Vector and Matrix click no ícone Fig.

1. A equação deverá estar conforme abaixo. c) Criação da matriz MATSOMA ♦ Click com o cursor no ponto da tela onde ficará a matriz MATSOMA ♦ Escreva MATSOMA ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Digite MAT1 + MAT2. deverá estar conforme Fig. e) Impressão das matrizes MAT e MATS ♦ Click com o cursor no ponto da tela onde ficará a matriz MAT ♦ Escreva MAT ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrada a matriz MAT. José A. Uma vez concluída a digitação.17 .nom. d) Criação da matriz MATSUB ♦ Click com o cursor no ponto da tela onde ficará a matriz MATSUB ♦ Escreva MATSUB ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Digite MAT1 .cancela. ♦ Vamos multiplicar as matrizes MAT1 e MAT2 e armazenar o produto na matriz MATX.MAT2.br Pág .2 Multiplicação de Matrizes Para se multiplicar duas matrizes o número de linhas da primeira deve ser igual ao número de colunas da segunda. que deverá estar conforme abaixo: ♦ Click com o cursor no ponto da tela onde ficará a matriz MATS ♦ Escreva MATS ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrada a matriz MATS.7. utilizando a tecla TAB para passar para o próximo. A equação deverá estar conforme abaixo.MathCad 7 Jan/2007 números Digite os valores. Cancela www. que deverá estar conforme abaixo: 7.c.jose.

♦ Escreva MULT ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrada a matriz MULT. Para isto.75*MAT1. que deverá estar conforme abaixo: 7. que deverá estar conforme abaixo: José A. Cancela www.cancela.br Pág . ♦ Escreva MATX ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrada a matriz MATX. A equação deverá estar conforme abaixo.18 .3 Multiplicação de Matriz por um Número Vamos multiplicar a matriz MAT1 pelo número 2.jose. ♦ Click com o cursor no ponto da tela onde ficará a matriz MULT ♦ Escreva MULT ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Escreva 2.75 e armazenar o resultado na matriz MULT.nom. proceda conforme abaixo: ♦ Digite a matriz MAT1 abaixo. A equação deverá estar conforme abaixo.MathCad 7 Jan/2007 ♦ Para isto digite as matrizes MAT1 e MAT2 abaixo ♦ Escreva MATX ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Digite MAT1 * MAT2.

correspondem às colunas e linhas da matriz MAT.jose.MathCad 7 Jan/2007 7. Para isto. ♦ Escreva DIV ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrada a matriz DIV. proceda conforme abaixo: ♦ Digite a matriz MAT1 abaixo.75. José A. Cancela www. respectivamente. transposta da matriz MAT.cancela. que deverá estar conforme abaixo: 7.75 e armazenar o resultado na matriz DIV. conforme abaixo: ♦ Digite a matriz MAT abaixo.5 Matriz Transposta As linhas e colunas da matriz MATT. A equação deverá estar conforme abaixo.4 Divisão de Matriz por um Número Vamos dividir a matriz MAT1 pelo número 2. ♦ Click com o cursor no ponto da tela onde ficará a matriz DIV ♦ Escreva DIV ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Escreva MAT1/2.br Pág .19 .nom.

que deverá estar conforme abaixo: 7.20 .cancela. ♦ Digite a matriz MAT abaixo. ♦ Escreva MATT ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Escreva MAT ♦ Click no ícone Matrix Transpose da barra de ferramentas Matrix. Cancela www.jose. que deverá estar conforme abaixo: José A. Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrada a matriz inversa.nom. ♦ ♦ ♦ ♦ ♦ ♦ Click com o cursor no ponto da tela onde ficará a matriz inversa. Digite a matriz MAT Click no ícone XY da barra de ferramentas Arithmetic Digite -1 Leve o cursor do MathCad para o final da expressão teclando na barra de espaço.br Pág .6 Matriz Inversa Só admitem Matriz Inversa as matrizes cujo número de linhas seja igual ao número de colunas. A equação deverá estar conforme abaixo: ♦ Click com o cursor no ponto da tela onde ficará a matriz MATT ♦ Escreva MATT ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrada a matriz MATT.MathCad 7 Jan/2007 ♦ Click com o cursor no ponto da tela onde ficará a equação.

cancela.jose. ♦ Digite MAT e tecle Enter.nom. Cancela www. ♦ Digite a matriz MAT abaixo.MathCad 7 Jan/2007 7. que deverá estar conforme abaixo: José A. A expressão deverá estar conforme abaixo: ♦ Click com o cursor no ponto da tela onde ficará o determinante DET da matriz MAT. ♦ Click com o cursor no ponto da tela onde ficará a expressão. Aparecerá um quadrado preto entre barras onde se deve digitar o nome da matriz cujo determinante se deseja calcular. ♦ Digite a matriz DET ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Click no ícone Determinant da barra de ferramentas Matrix.br Pág .7 Determinante de uma Matriz Só se pode calcular o Determinante das matrizes cujo número de linhas seja igual ao número de colunas. ♦ Digite a matriz DET ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrado o determinante DET.21 .

b Fig. 8.jose.br Pág . Fig.cancela. Sistemas de Equações Um sistema de equações lineares é constituído por n equações com n incógnitas. conforme abaixo: Y= Etapa 3: ao bo co Utiliza-se a função Lsolv da seguinte forma: ♦ Escreva a variável que armazenará o resultado.MathCad 7 Jan/2007 8.22 . por exemplo escreva R ♦ Depois de escrever R click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Selecione na barra de menu Insert – Function ♦ Na janela Insert Function selecione a função Lsolve (M v) (Fig. conforme abaixo: a3 a2 b2 c2 a1 b1 c1 X= Etapa 2: b3 c3 Cria-se o determinante Y com as constantes das equações.7.a).nom. 8. Para exemplificar um sistema de três equações lineares seria do tipo abaixo: a3 X + a2Y +a1 Z = a0 b3 X + b2 Y +b1 Z = b0 c3 X + c2 Y +c1 Z = c0 O procedimento para resolver este tipo de sistema utilizando o MathCad consiste de três etapas: Etapa 1: Cria-se o determinante X com os coeficientes das incógnitas.a A título de exercício vamos resolver o sistema de quatro equações abaixo: José A. Cancela www.

nom.5Y . solicitando o número de linhas e o número de colunas.23 .8.e) José A.2 = 18. Digite os valores. Cancela www. b) Criação da matriz VET ♦ Click com o cursor no ponto da tela onde ficará o determinante Y ♦ Escreva VET ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Na barra de ferramentas Vector and Matrix click no ícone Matrix or Vector ♦ Surgirá a janela Insert Matrix.8 = -2. mostrada na Fig. Uma vez concluída a digitação.c. deverá estar conforme Fig. 8. ♦ No primeiro quadrado preto escreva MAT e no segundo quadrado escreva VET e depois tecle Enter (Fig.cancela. leve o cursor até a barra de ferramentas Math e click no ícone Vector and Matrix para ativar esta barra de ferramentas.b acima.2Y . deverá estar conforme Fig.8.MathCad 7 X 2X 3X 2X + 3Y . utilizando a tecla TAB para passar para o próximo. utilizando a tecla TAB para passar para o próximo.5 Jan/2007 Para resolver este sistema precisaremos da barra de ferramentas Vector and Matrix.2 = 11. c) Criação da função Lsolv ♦ Click com o cursor no ponto da tela onde ficará a função Lsolv ♦ Escreva RES ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Selecione na barra de menu Selecione na barra de menu Insert – Function ♦ Na janela Insert Function selecione a função Lsolve (M v) e click OK.br Pág .7. Por isso. a) Criação da matriz MAT ♦ Click com o cursor no ponto da tela onde ficará o determinante X ♦ Escreva MAT ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Na barra de ferramentas Vector and Matrix click no ícone Matrix or Vector ♦ Surgirá a janela Insert Matrix.3Y + 5Z + 3Z + 2Z + 4Z +W + 4W +W + 7W = 8.jose.d. solicitando o número de linhas e o número de colunas. Uma vez concluída a digitação. Digite os valores. Será mostrado o argumento da função Lsolv com dois quadrados pretos separados por vírgulas entre os parêntesis. Digite 3 para linhas e 1 para colunas e click OK ♦ Aparecerá uma matriz com quadrados pretos no lugar onde serão digitados os números. Digite 3 para ambas e click OK ♦ Aparecerá uma matriz com quadrados pretos no lugar onde serão digitados os números.

3 Y + 0+ 4. Z eW ♦ Escreva RES ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = que será mostrado o resultado da operação (Fig.2 Z + 9.f Aplicando a metodologia acima.j José A.h Fig.cancela. 8. determine os valores de V.jose. 8. 8.f).nom.87 = 61.i Fig.e Fig.9 V + 1. 8.3 V + 10.9 Y + 4.19 = 76.24 .5 V + 0.2 Y + 10. 8. Fig.7 W + 5. Y.6 W + 8. Z e W do sistema de equações abaixo: 4.80 A solução deverá estar conforme abaixo: Fig.2 Z + 3. 8. Y.3 W + 5. 8. X.7 Z + 6.br Pág .7 X + 5.2 V + 4. Cancela www.3 X + 8.93 = 29.MathCad 7 Jan/2007 d) Calculo das raízes ♦ Click com o cursor no ponto da tela onde ficará o vetor RES com os valores de X.4 Z + 7. 8.7 X + 6.7 W + = 19.c Fig.d Fig.8 W + 0.3 Z + 2.3 V + 5.75 = 53.3 Y + 2. 8.8 X + 1.1 X + 3.g Fig.

. conforme figura ao lado.. 9.br Pág .0 Limite Superior:. tendo quadrados pretos indicando onde digitar os limites inferior e superior e a função. O cálculo de integrais no MathCad pode ser feito pelo métodos Numérico e Analítico...... ♦ Quando aparecer o símbolo de Integral digite nos devidos locais os seguintes valores: Limite inferior: .Cos(X)dX José A...¶/2 Função: ....MathCad 7 Jan/2007 9. leve o cursor até a barra de ferramentas Math e click no ícone Vector and Matrix para ativar esta barra de ferramentas...nom... conforme veremos adiante..cancela.....jose.. mostrada na ao lado.. Aparecerá o símbolo de integral definida..25 .. b) Método Analítico: Click no botão Symbolic Evaluation da barra de ferramentas Evaluation e depois tecle Enter para calcular a Integral. A título de exercício vamos calcular as Integrais abaixo: π /2 a) ∫ COS ( X )dX 0 ♦ Leve o cursor até a barra de ferramentas Calculus e click no botão Definite Integral.1 Integrais Simples Para calcular Integrais simples siga as seguintes etapas: Etapa 1: Leve o cursor até a barra de ferramentas Calculus e click no botão Definite Integral. Cálculo de Integrais Para o cálculo de integrais precisaremos da barra de ferramentas Calculus. Etapa 2: Click nos quadrados pretos e digite a função e os limites de integração. Por isso. Cancela www.. Etapa 3: a) Método Numérico: Digite = (igual) ou click na barra Arithmetic no símbolo = para calcular a Integral.....

MathCad 7 a) Método Numérico: Jan/2007 ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = (Evaluate Expression) que será mostrado o resultado.26 . Método Numérico 3π / 2 Método Analítico b) ∫ 0 X3 ( + 4 X 2 − 1.jose.nom. Uma vez terminado deverá estar conforme figura abaixo: Método Numérico Método Analítico c) Calcule a integral executando os passos do item a acima. Uma vez terminado deverá estar conforme abaixo: Método Numérico Método Analítico José A.5 X + 17 ) dX 2 Calcule a integral executando os passos do item a acima. b) Método Analítico: ♦ Click no botão Symbolic Evaluation da barra de ferramentas Evaluation e depois tecle Enter que será mostrado o resultado. Cancela www.br Pág .cancela.

Método Numérico Método Analítico Explo 2: Calcule a integral pelos dois métodos. b) Método Analítico: Click no botão Symbolic Evaluation da barra de ferramentas Evaluation e depois tecle Enter para resolver a Integral. Aparecerá o símbolo de integral definida dupla.27 José A. Etapa 3: a) Método Numérico: Digite = (igual) ou click na barra Arithmetic no símbolo = (Evaluate Expression) que será mostrado o resultado. tendo quadrados pretos indicando onde digitar os limites inferior e superior e as funções. conforme figura ao lado.nom. Cancela www.br . que consiste das seguintes etapas: Etapa 1: Leve o cursor até a barra de ferramentas Calculus e click duas vezes no botão Definite Integral. Método Numérico Pág . o resultado do método numérico deverá estar conforme ao lado.MathCad 7 Jan/2007 9.jose. Etapa 2: Click nos quadrados pretos e digite a função e os limites de integração.cancela. Uma vez terminado deverá estar conforme abaixo. executando os passos do item a acima. Calcule agora o método analítico. executando os passos do item a acima. Uma vez terminado.2 Integrais Duplas O cálculo de integrais duplas é feito da mesma maneira que no caso das integrais simples. Exemplos: Explo 1: Calcule a integral pelos dois métodos.

1.b Y=aX+b Onde: a b Coeficiente angular da reta Intercessão com o eixo das abscissas A determinação dos coeficientes a e b da reta consiste de quatro etapas.jose. obviamente admitindo que o cenário que gerou os valores conhecidos não venha a mudar no futuro. Estudo de Regressões Os estudos de regressão tem por finalidade determinar a função que melhor representa uma série de valores conhecidos.cancela. Exponencial. pode-se então estimar um valor futuro.1.1. queremos determinar a equação: Fig.1 Regressão Linear A Regressão Linear consiste em determinar a equação da reta (Fig. Uma vez obtida esta função.MathCad 7 Jan/2007 10. Cancela www.b). Fig.10.br Pág . tendo na primeira coluna os valores de X (variável independente) e na segunda coluna os valores de Y (variável dependente). conforme abaixo: Etapa 1: Construção da matriz MAT com N linhas (número de pontos conhecidos) e 2 colunas. conforme figura ao lado. 10. Os tipos de regressão mais conhecidos são o Linear.10. José A. 10. Nós nos deteremos exclusivamente nos métodos Linear e Polinomial.a Em resumo. Polinomial.1. Logarítmica e Média Móvel.nom.28 . 10.a) que melhor representa uma séria de valores conhecidos (Fig.

Uma vez concluída a digitação.br Pág ..5 3.Y).. solicitando o número de linhas e o número de colunas.850 10.150 7..5 2.jose. Digite 10 para linhas e 2 para colunas e click OK ♦ Aparecerá uma matriz com quadrados pretos no lugar onde serão digitados os números.5 7..800 19. utilizando a tecla TAB para passar para o próximo.0 0..cancela.. deverá estar conforme Fig.525 Etapa 1: Construção da matriz MAT ♦ Click com o cursor no ponto da tela onde ficará a matriz MAT ♦ Escreva MAT ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Na barra de ferramentas Vector and Matrix click no ícone Matrix or Vector ♦ Surgirá a janela Insert Matrix. conforme abaixo: Etapa 3: Executar as funções conforme abaixo: Slope(X. José A.29 . para determinar a Intercessão com o eixo das abscissas b a:=Slope(X..0 2. Digite os valores.800 12.850 10.1.000 16.10. para determinar o coeficiente angular a Intercept(X.. digitando conforme abaixo: a= b= Explo 1: Determine a equação da reta que melhor representa os pontos abaixo: X Y 0.700 15.nom.650 14. Cancela www.Y) ....MathCad 7 Jan/2007 Etapa 2: Informar ao MathCad qual coluna contem os valores de X e qual contem os valores de Y.5 1..c..Y) Determinar os valores de a e b. Isto é feito da atraves do batão Matrix Column da barra de ferramentas Matrix...5 4.100 19..Y) Etapa 4: b:= Intercept(X.0 1.0 3.0 4.

♦ Aparecera o argumento da função Intercept(X. Depois click no quadrado superior e digite 1 e tecle Enter.jose.Function ♦ Na janela Insert . vy) com dois quadrados pretos indicando onde digitar os dados.30 .Y) e click OK. conforme figura ao lado e tecle Enter. b) Definição do coeficiente b ♦ Click com o cursor no ponto da tela onde ficarão valor de b ♦ Escreva b ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Selecione na barra de menu Insert .MathCad 7 Jan/2007 Etapa 2: Definição das colunas de X e Y a) Definição da coluna de X ♦ Click com o cursor no ponto da tela onde ficará X ♦ Escreva X ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Na barra de ferramentas Vector and Matrix click no ícone Matrix Column ♦ Quando surgir o argumento de Matrix Column (conforme figura ao lado) click o quadrado inferior e digite MAT.Function selecione a função Slope(vx.Y) a) Definição do coeficiente a ♦ Click com o cursor no ponto da tela onde ficarão valor de a ♦ Escreva a ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Selecione na barra de menu Insert . vy) e click OK.Y com dois quadrados pretos indicando onde digitar os dados. Etapa 3: Determinação dos coeficientes a e b ♦ Click com o cursor no ponto da tela onde ficarão valor de a José A.cancela. ♦ Aparecera o argumento da função Slope(vx. Depois click no quadrado superior e digite 0 e tecle Enter. vy) e Intercept(X. Cancela www. a) Definição da coluna de Y ♦ Click com o cursor no ponto da tela onde ficará Y ♦ Escreva Y ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Na barra de ferramentas Vector and Matrix click no ícone Matrix Column ♦ Quando surgir o argumento de Matrix Column (conforme figura ao lado) click o quadrado inferior e digite MAT. No primeiro quadrado e digite X e no segundo digite Y. No primeiro quadrado e digite X e no segundo digite Y. conforme figura ao lado e tecle Enter. Etapa 3: Executar as funções Slope(vx.Function selecione a função Intercept(X.nom.br Pág .Function ♦ Na janela Insert .

86 b = 7.cancela.008 Desta forma. Etapa 2: Informar ao MathCad qual coluna contem os valores de X e qual contem os valores de Y. tendo na primeira coluna os valores de X (variável independente) e na segunda coluna os valores de Y (variável dependente). conforme abaixo.jose.008 10.2 Regressão Polinomial A Regressão Polinomial consiste em determinar o polinômio que melhor representa uma séria de valores conhecidos. Isto é feito da atraves do botão Matrix Column da barra de ferramentas Matrix. conforme abaixo. ♦ Aparecerá o quadrado preto entre os símbolos <> como expoente de MAT onde se deve digitar 0. conforme abaixo: ♦ Escreva X ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Escreva MAT ♦ Click no botão Matrix Column da barra de ferramentas Matrix. ♦ Aparecerá o quadrado preto entre os símbolos <> como expoente de MAT onde se deve digitar 1.MathCad 7 Jan/2007 ♦ Escreva a ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = para calcular o valor de a e tecle Enter. conforme figura ao lado.31 .br Pág .nom. ♦ Click com o cursor no ponto da tela onde ficarão valor de b ♦ Escreva b ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = para calcular o valor de a e tecle Enter. a reta que melhor representa os pontos dados é dada pela equação abaixo: y = 2. Cancela www.86 x + 7. conforme abaixo: Etapa 1: Construção da matriz MAT com N linhas (número de pontos conhecidos) e 2 colunas. ♦ Escreva Y ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Escreva MAT ♦ Click no botão Matrix Column da barra de ferramentas Matrix. Esta determinação consiste de quatro etapas. O resultado deverá ser: a = 2. José A.

vy. vy.My. Cancela www. ♦ Aparecera o argumento da função regress(Mx. conforme abaixo: ♦ Escreva F(Z) ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Selecione na barra de menu Insert – Function ♦ Na janela Insert .n). Etapa 5: Criar o polinômio através da função interp(W.x).cancela. Mx.jose. X.n).75 e X= 11. A função F(Z).nom. ♦ Aparecera o argumento da função interp(vs. que é o polinômio de ordem K deverá estar conforme abaixo. Mx. Exercício: Determine o polinômio de 6ª ordem que melhor representa os valores abaixo e calcule seu valor nos pontos X=2. e click OK.x). vy.MathCad 7 Jan/2007 Etapa 3: Informar ao MathCad qual a ordem do polinômio a ser usado no ajuste polinomial.47 José A.My.32 .Y. ♦ No primeiro quadrado e digite W ♦ No segundo quadrado e digite X ♦ No terceiro quadrado e digite Y ♦ No quarto quadrado e digite Z ♦ Tecle Enter. com três quadrados pretos indicando onde digitar os dados.n). A função deverá estar conforme abaixo.Function selecione a função interp(vs.br Pág . Isto é feito da seguinte forma: ♦ Escreva K (ou uma outra variável) ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Escreva 3 (ou outra ordem) e tecle Enter. e click OK.S). com três quadrados pretos indicando onde digitar os dados. o No primeiro quadrado e digite X o No segundo quadrado e digite Y o No terceiro quadrado e digite K o Tecle Enter.Function selecione a função regress(Mx. Etapa 4: Armazenar em uma variável a função regress(Mx. conforme abaixo: ♦ Escreva W (ou uma outra variável) ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Selecione na barra de menu Insert – Function ♦ Na janela Insert .

729 55. solicitando o número de linhas e o número de colunas.MathCad 7 X 1 2 3 4 5 6 7 8 9 Jan/2007 10 F(X) 10. deverá estar conformefigura ao lado Etapa 2: Definição das colunas de X e Y Informar ao MathCad qual coluna contem os valores de X e qual contem os valores de Y. conforme abaixo. utilizando a tecla TAB para passar para o próximo.443 122. conforme abaixo. ♦ Escreva Y ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Escreva MAT ♦ Click no botão Matrix Column da barra de ferramentas Matrix.857 Etapa 1: Construção da matriz MAT ♦ Click com o cursor no ponto da tela onde ficará a matriz MAT ♦ Escreva MAT ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Na barra de ferramentas Vector and Matrix click no ícone Matrix or Vector ♦ Surgirá a janela Insert Matrix. Isto é feito da atraves do botão Matrix Column da barra de ferramentas Matrix. ♦ Aparecerá o quadrado preto entre os símbolos <> como expoente de MAT onde se deve digitar 0.nom. Digite os valores. ♦ Aparecerá o quadrado preto entre os símbolos <> como expoente de MAT onde se deve digitar 1. Cancela www. Etapa 3: Definição da ordem do polinômio Informar ao MathCad qual a ordem do polinômio a ser usado no ajuste polinomial.008 227. conforme abaixo: ♦ Escreva X ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Escreva MAT ♦ Click no botão Matrix Column da barra de ferramentas Matrix.606 49. Isto é feito da seguinte forma: ♦ Escreva K (ou uma outra variável) ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic José A.33 .175 178. Uma vez concluída a digitação.470 7.br Pág .cancela.jose.089 23. Digite 10 para linhas e 2 para colunas e click OK ♦ Aparecerá uma matriz com quadrados pretos no lugar onde serão digitados os números.273 21.519 95.

x). que é o polinômio de 6ª ordem e deverá estar conforme abaixo. o polinômio ajustado é dado pela expressão abaixo: Termo Independente Coeficiente de X1 Coeficiente de X2 Coeficiente de X3 Coeficiente de X4 Coeficiente de X5 Coeficiente de X6 José A.x). Etapa 6: Definição dos coeficientes ♦ Escreva W ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = para visualizar o vetor com os coeficientes do polinômio e click Enter.n). Desta forma. vy.cancela. com três quadrados pretos indicando onde digitar os dados. X. Etapa 4: Armazenar em uma variável a função regress(Mx. ♦ Aparecera o argumento da função regress(Mx.jose. o No primeiro quadrado e digite X o No segundo quadrado e digite Y o No terceiro quadrado e digite K o Tecle Enter.S) ♦ ♦ ♦ ♦ ♦ Escreva F(Z) Click no ícone := (Assign Value) da barra de ferramentas Arithmetic Selecione na barra de menu Insert – Function Na janela Insert . A função deverá estar conforme acima.MathCad 7 Jan/2007 ♦ Escreva 6 (ou outra ordem) e tecle Enter. Mx.My. e click OK.Function selecione a função interp(vs. vy. vy. O vetor deverá estar conforme figura ao lado. Mx.nom.Function selecione a função regress(Mx. Aparecera o argumento da função interp(vs. e click OK.34 . com três quadrados pretos indicando onde digitar os dados.n) ♦ Escreva W ♦ Click no ícone := (Assign Value) da barra de ferramentas Arithmetic ♦ Selecione na barra de menu Insert – Function ♦ Na janela Insert .Y.My. Cancela www. ♦ No primeiro quadrado e digite W ♦ No segundo quadrado e digite X ♦ No terceiro quadrado e digite Y ♦ No quarto quadrado e digite Z ♦ Tecle Enter. Etapa 5: Criar o polinômio F(Z) através da função interp(W.n). A função F(Z).br Pág .

47 proceda conforme abaixo: ♦ Escreva F(2.75 e click Enter.MathCad 7 Jan/2007 F ( X ) = −1. ♦ O resultado deverá estar conforme abaixo: José A. ♦ Escreva F(11.jose.46 X + 30.0345 X 4 − 2.2444 X 3 + 15.47) ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = para visualizar o valor do polinômio no ponto X= 11.35 .br Pág .0211X 5 + 0. Cancela www.9497 Para calcular os valores nos pontos X=2.75 e X= 11.cancela.75) ♦ Digite = (igual) ou click na barra Arithmetic no símbolo = para visualizar o valor do polinômio no ponto X=2.2611x10−3 X 6 + 0.9067 X 2 − 34.nom.47 e click Enter.

O gráfico deve estar conforme abaixo. Por isso.36 . proceda conforme abaixo: ♦ Click com o cursor no ponto da tela onde ficará a função ♦ Digite a função ♦ Click na barra de ferramentas Graph no ícone X-Y Plot. Cancela www.cancela. Construção de Gráficos Para a construção de gráficos precisaremos da barra de ferramentas Graph. Aparecerá a estrutura do gráfico com os eixos e os quadrados para digitar o nome da variável e da função. leve o cursor até a barra de ferramentas Math e click no ícone Graph Palette para ativar esta barra de ferramentas.nom. ♦ No quadrado do eixo das variáveis digite X ♦ No quadrado do eixo das abscissas digite F(X) ♦ Tecle Enter. mostrada na ao lado.jose. Para a construção de gráficos de funções proceda conforme abaixo: ♦ Click com o cursor no ponto da tela onde ficará a função ♦ Digite a função F(X) ♦ Click na barra de ferramentas Graph no tipo do gráfico desejado.MathCad 7 Jan/2007 11. Aparecerá a estrutura do gráfico com os eixos conforme figura ao lado. ♦ Digite no quadrado do eixo das abscissas o nome da variável e no do eixo das ordenadas o nome da função.br Pág . A título de exercício vamos construir o gráfico da função abaixo: Para isto. Limite superior de F(X) Limite inferior de F(X) Limite inferior de X Limite superior de X José A.

tipos de eixo. 0 Limite superior de X:.. No gráfico traçado acima.nom...jose.......8 e digite o valor 0 ♦ Click com o cursor do mouse no limite superior de F(X). entre -10 e +10 foram ditados pelo programa. 50 Para isto.. principalmente quando estamos interessados em conhecer o comportamento da função dentro de certos limites da variável.. torna-se necessário alterar as propriedades do gráfico gerado.....br Pág .MathCad 7 Jan/2007 11. 0 Limite superior de F(X): .. A título de exercício vamos formatar o gráfico de F(X) gerado no item anterior da seguinte forma: Limite inferior de X:.... 5 Limite inferior de F(X): . Cancela www. o gráfico é gerado automaticamente pelo MathCad.. Apague o valor -10 e digite 0 ♦ Click com o cursor do mouse no limite superior de X.1 Formatação de Gráficos Conforme visto no item anterior... proceda da seguinte forma: ♦ Click com o cursor do mouse no limite inferior de X.cancela.... os limites de X... como linhas de grade. Apague o valor 45.... Apague o valor -18.7 e digite o valor 50 O gráfico deve estar conforme abaixo: Além dos limites superior e inferior do gráfico podemos formatar também outras propriedades.. Desta forma... Apague o valor +10 e digite 5 ♦ Click com o cursor do mouse no limite inferior de F(X)... escala.37 ..... sem podermos escolher os limites nem a escala. Isto pode gerar um gráfico que não atenda perfeitamente... etc. Vamos formatar o gráfico acima com as seguintes propriedades: a) Adicionar grades horizontal e vertical b) Mudar a escala vertical para que os valores fiquem múltiplos de 10 José A..

br Pág .jose.nom. José A. Cancela www.38 .MathCad 7 Jan/2007 Para isto proceda conform abaixo ♦ Dê um duplo click sobre o gráfico.cancela. Aparecerá a caixa de diálogo Formating Currently Selected X-Y Plot mostrada abaixo ♦ Selecione as opções conforme figura acima e click OK. O gráfico deverá ficar conforme abaixo.

Sign up to vote on this title
UsefulNot useful