You are on page 1of 28

Fòrum multisectorial, Joviat 2005

Imatges per fer els exercicis, pdf a color i cursos


avançats a:
www.izorn.com/photoshop

1
www.izorn.com/photoshop

Pàgina:

Introducció a Photoshop 3

L’entorn de treball 4

La barra d’eines superior 5

La barra d’eines flotant 6

Eines adicionals
Capes 7
Historial 8

Fer seleccions
Marc rectangular i elíptic 9
Llaç poligonal i magnètic 10
Màscara de selecció 11 - 12

Pràctica I 13 - 18

Pràctica II 19 - 27

2
www.izorn.com/photoshop

Introducció a Photoshop

Photoshop és un software de retoc digital que ens permet editar tot tipus d’imatges
(mapes de bits) dins un entorn especialment preparat per això.

El punt fort de Photoshop, dins tot el ventall de programes que podem trobar avui en
dia, és l’habilitat que té per a tractar les imatges, dins un sistema de capes.
Aquest sistema de capes és el que diferència aquest programa d’altres, juntament amb
el “joc” d’eines que ens permeten fer seleccions d’una manera més que acurada.

Sense cap mena de dubte, entendre el concepte de selecció i el sistema de capes és


vital per a poder entendre i moure’ns dins l’entorn, alhora que havent entès la manera
que té Photoshop alhora de tractar aquests 2 conceptes, permetrà a qualsevol persona
fer qualsevol cosa o plasmar qualsevol idea que tingui al cap dins la pantalla.

Aquest “mini curs” és de caire molt bàsic, però entenent tota la potència que ofereixen
els conceptes i eines que s’exposen, el camí fins al retoc avançat és realment curt.

Hi ha disponible a través de la web del curs 2 manuals addicionals, que permetrà a la


persona que hagi realitzat amb èxit aquestes pràctiques, fer avançar la seva tècnica de
manera exponencial.

3
www.izorn.com/photoshop

L’entorn de treball

Photoshop ens permet treballar d’una manera molt còmode personalitzant el nostre
entorn.

La primera vegada que obrim el photoshp


La primera vegada que instal·lem photoshop, un cop l’executem se’ns desplega davant
una columna plena a d’eines que probablement no farem servir més que en comptades
ocasions, no ens hem d’espantar. Podem tancar totes les finestres que ens
apareixen ja que així, de pas, estalviarem espai.

La Teoria imprescindible
Sembla evident que la creació d’un document en
blanc, tant en Photoshop com en el Word o Excel és
tasca fàcil. Però hi han algunes coses que hem de
saber abans de començar a fer res.

Hem de saber quina serà la utilitat de la nostra


“creació”, per dir-ho d’alguna manera, si el resultat
l’haurem d’imprimir, o bé serà per una pàgina web
o per tenir de fons de pantalla.

Sembla lògic pensar que un document en blanc és


un document en blanc, però alhora de crear-lo, si és
per veure’l des de un ordinador i no el volem
imprimir, la qualitat no haurà de superar MAI el
72píxels per polzada (paràmetre que especifiquem
al fer “Archivo > Nuevo”). Si li assignem més
resolució la única cosa que farem serà malgastar
espai, i si és per una web encara més. Una altra
opció que hem de tenir en compte alhora de crear
una imatge d’aquestes característiques és el “Mode
de Color”, que posarem a RGB.

Si el que volem en canvi, és crear o modificar una


imatge per a imprimir, sobretot si ha d’anar a
impremta, la resolució mai ha de baixar de 300
píxels per polzada. Si és menor, la qualitat de
d’impressió en quatricromía és veurà clarament
afectada. En aquest cas el “Mode de color”, haurà
de ser CMYK, ja que la reproducció dels color serà
molt més fidel sobre paper, tot i que sacrifiquem una
mica més d’espai en disc.

4
www.izorn.com/photoshop

La barra d’eines superior

Part inferior
L’aspecte de la barra superior és canviant, la part inferior canvia cada vegada que
seleccionem una eina de la barra flotant, per tant cada vegada que canviem d’eina serà
aquí on vindrem a veure les seves propietats. En aquest cas són les propietats de l’eina
pinzell.

Part superior
La part superior de la barra és fixa, i ens permet accedir a les opcions més específiques
del programa.

Archivo > La opció més característica de tots els programes i on sempre fem el mateix,
obrir nous documents, tancar-los, importar imatges i exportar-les.

Edición > En Photoshop aquest apartat conté eines importants, a part dels mítics
copiar-pegar, i trobem l’eina per a omplir (Rellenar) seleccions o capes, l’eina
contornear i les eines de transformació i transformació lliure.

Imagen > Ens permet tenir juntes totes les eines que fan relació al aspecte de la imatge
o capa seleccionada, serà on igualarem colors o editarem brillos o contrastos. En
definitiva qualsevol cosa relativa a l’equilibri dels colors.

Capa > Com el seu nom indica, operacions amb capes. El seu ús és escàs, ja que
tenim accés a aquestes eines en altres ubicacions que veurem més endavant.

Selección > Són vitals dins aquest apartat les eines “invertir”, “cargar selección” i
“guardar selección”.

Filtro > Conté tots els efectes aplicables sobre mapes de bits, és el típic apartat on la
gent s’entreté a jugar una mica i en realitat dels que menys s’utilitza.

Vista > Diferent opcions per a enquadrar la imatge dins l’àrea de treball.

Ventana > Important per a activar les finestres flotants que fem servir.

Ayuda > ……

5
www.izorn.com/photoshop

La barra d’eines flotant


La nostra amiga (o no) inseparable. Descriurem les eines més importants, (la majoria).

1. Punter de moviment. La funció més bàsica per a desplaçar objectes.


2. Selecció, figures bàsiques, rombes, el·lipses…
3. Vareta màgica, permet seleccionar objectes mitjançant la diferència cromàtica,
podem ajustar la seva tolerància a la barra superior.
4. Llaç magnètic, molt útil per a seleccionar superfícies d’una manera ràpida, ja
que s’ auto-ajusta a les figures al passar per sobre.
5. Eina de retallar, retalla l’àrea seleccionada eliminant la que no ho està.
6. Pinzell, podem ajustar els seus paràmetres a la barra superior.
7. Tampó de clonar, ens permet “copiar” una area de la
imatge prèviament seleccionada (ALT+Clic) en una
zona diferent.
8. Eina de degradat i pot de pintura.
9. Goma de borrar, molt útil per a corregir errors.
10. Desenfocar, enfocar i dit. 3 eines que ens permeten
alterar la visió d’una imatge passant per sobre el
ratolí.
11. Eina de text, ens permet escriure normalment. Per a
aplicar-hi efectes de filtre es necessari fer un
“rasterizar capa”, amb el botó dret sobre la capa de
text a “transformar”.
12. Línea i eines poligonals, ens permeten crear les
figures més bàsiques.
13. Comptagotes de color, podem copiar el color utilitzat
en una altra zona de la nostra imatge i ficar-lo dins
un dels 2 contenidors de color mostra.
14. Lupa, per a apropar-nos o allunyar-nos de la imatge,
també podem enquadrar directament una zona
arrossegant el ratolí i marcant el “quadre” a visionar.
15. Color frontal i color de fons. Realment serveix per a
poder desar els 2 color que més freqüentment fem
servir. Clicant sobre un d’ells podem canviar-los i fent
clic sobre les fletxes podem commutar-los.
16. Màscara de selecció. Extremadament útil per a
seleccionar zones amb una precisió molt més alta
(s’explica més endavant).

6
www.izorn.com/photoshop

Eines addicionals, les capes.


Sense cap dubte, entendre això és vital per al domini de Photoshop, no és que sigui
molt difícil però si que és important.

Com podem veure en la part superior de la pàgina, les capes es sobreposen les unes a
les altres per a obtenir el resultat final. Dins el quadre de capes podeu comprovar
l’ordre que tenim establert en el Photoshop, les capes que estan en la part inferior són
les que en la imatge ocuparà una posició més al fons de la imatge. La capa anomenada
“flapes” ocupa la primera posició, per tant la veurem per sobre de les altres.

L’ordre de les capes es pot alterar fàcilment arrossegant-les fins a la posició desitjada.

7
www.izorn.com/photoshop

Eines addicionals, el historial.


L’eina historial es pot desplegar des de el menú “ventana” i “historia”.

El historial és una eina pràctica que ens serveix per a tornar enrere “en el temps”, fins a
un punt específic del nostre treball. És una extensió del “deshacer”, però que ens
permet un major control en els canvis.

En aquest cas hem fet un clic sobre el requadre que es diu “Herramienta Pincel”, això
vol dir que dins la imatge que estàvem editant, s’hauran desfet els canvis:

Rasterizar capa
Texto
Herramienta pinzel

En aquest punt podem fer 2 coses, o tornar directament a l’entorn de treball per a
continuar amb la nostra feina, o prémer en el petit dibuix de la paperera que hi ha en
l’extrem inferior dret de l’eina. En ambdós casos continuaríem la nostra feina com si les
accions “rasterizar capa”, “texto” i “herramienta pinzel” no haguessin existit mai.

8
www.izorn.com/photoshop

Fer seleccions. Marc rectangular i el·líptic.


En el món de Photoshop, qui sap fer bones “seleccions” és qui habitualment obté
millors resultats al acabar. Això vol dir que probablement és on abocarem més hores
del nostre temps.

Per a evitar llençar el temps hem de saber totes les eines que està a la nostra
disposició en Photoshop, aquí us en mostrem les principals.

Eines de marc rectangular o el·líptic .


Anteriorment us hem mostrat dins el quadre d’eines flotants en la pàgina 6 d’aquest
manual la ubicació d’aquestes 2 eines, que corresponen al punt “2” de la imatge.

En l’entorn de Photoshop, SEMPRE podem utilitzar la tecla Majúscules(shift esquerra)


per a “restringir proporcions en, per exemple, una selecció. Això vol dir que si escollim
l’eina de selecció rectangular, la podem fer servir combinant amb la tecla
majúscules(shift esquerra).

Per a fer un marc com el de sota a l’esquerra:


1. Seleccionem la capa on volem treballar, si en tenim més d’una.
2. Fem un clic a l’extrem superior esquerra (inici de la fletxa), fina a l’extrem
inferior dret.
3. Deixem anar el ratolí.

Si volem fer una selecció arrancant des del centre de la imatge:


1. Seleccionem la capa on volem treballar, si en tenim més d’una.
2. Premem la tecla ALT(Windows) o “Opción”(Mac).
3. Fem un clic en el centre de la imatge i sense deixar anar el ratolí l’entenem
fins a l’extrem inferior dret.
4. Primer deixem anar el ratolí, i després la tecla.

Si volem fer una selecció exactament quadrada, o exactament circular:


1. Seleccionem la capa on volem treballar, si en tenim més d’una.
2. Premem la tecla “shift esquerra”.
3. Fem un clic en l’extrem superior esquerra i l’arrosseguem fins a l’extrem
inferior dret, on vulguem finalitzar la nostra selecció.
4. Primer deixem anar el ratolí, i després la tecla.

9
www.izorn.com/photoshop

El llaç, el llaç poligonal i el llaç magnètic.


Una de les eines de selecció més útils dins Photoshop són els llaços de selecció.

En tenim de 3 tipus, que corresponen a la posició 4 del diagrama de posicions de la


pàgina 6.

El llaç ens dona la possibilitat de seleccionar objectes “a mà alçada”, de manera


que la nostra selecció haurà de ser perfeccionada amb eines que explicarem més tard.
Aquesta eina es fa servir en comptades ocasions ja que la nostra poca precisió amb el
ratolí fa que els resultats no siguin gaire bons.

Amb llaç poligonal ja podem fer més coses. Ens ofereix la possibilitat de
seleccionar zones de imatges que tinguin un contorn fet a base de línies rectes.

I ara una de les eines que més fareu servir aquells que us aficioneu amb el photoshop,
el llaç magnètic. Ens ofereix la possibilitat de despreocupar-nos una mica de la
tediosa paciència que s’ha de tenir durant les llargues seleccions, i fa la nostra feina
mitjançant la “diferenciació cromàtica”, una cosa així com que diferència els colors.

Com podem veure en la imatge inferior, al passar el cursor pel perfil que desitgem va
creant automàticament tot de nodes, alhora també podem anar fent clic per a millor la
seva traça. Al arribar al final al primer node, la selecció es tanca i ja ho tenim.

Esmentar la GRAN IMPORTÀNCIA que te el fet de que hem de seleccionar, abans de


fer res, la capa sobre la que volem treballar, en el cas en el que en tinguem més
d’una. Aquest hàbit ens evitarà molts mals de cap.

10
www.izorn.com/photoshop

La màscara de selecció ràpida.


Si hi ha alguna cosa que diferència a una persona que no ha tocat mai photoshop i a
una altra que sí ho ha fet, és el coneixement que té sobre la Màscara de Selecció.

Un dels punts forts de photoshop i l’eina més utilitzada per la gent que ha de fer
seleccions acurades (la majoria).

Aquesta eina es fa servir com a segona “passada” després d’haver fet servir algun llaç,
algun marc, el·lipse u altre eina més bàsica.

Accedim a aquesta eina “commutant” els dos botons, que trobem en el punt “16”
que hi ha al diagrama de posicions de la pàgina 6.

COM FUNCIONA.
Per defecte, el botó que tenim “polsat” per defecte és el esquerre però si volem
entrar en el que s’anomena “mode de màscara”, hem de prémer el que es troba just a
la seva dreta .
En aquest moment, que se suposa ja teníem alguna cosa seleccionada(dins la capa
que estiguem treballant), es tornarà tota la pantalla d’un color quasi uniforme
(normalment vermell, en la imatge verd). A partir d’ara, tot el que estigui d’aquest
color NO FORMARÀ part de la nostra selecció, i el que conservi el seu color original sí.

Si mirem la figura A, podem comprovar com en estat normal la papallona esta


perfectament seleccionada, i en mode màscara el que apareix en verd no forma
part d’aquesta selecció.

Per a alterar aquesta selecció a través de la màscara podem fer servir qualsevol de les
eines de “pintar” de les que disposem. Si ens hi fixem, els dos colors bàsics de la paleta
s’han convertit en el blanc i el negre.

11
www.izorn.com/photoshop

Per tant, si volem alterar la selecció que tenim en mode màscara, hem de “pintar”
o “despintar” el color, per a descobrir el color original de la imatge.

Podem veure a la figura B com fem servir el pinzell i com a color “frontal” el blanc,
d’aquesta manera, i havent triat un diàmetre i opacitat necessaris dins la barra superior
de photoshop del pinzell, al pintar sobre “descobrim” el color de la fotografia.
En aquest moment, si tornéssim a prémer el botó esquerre de la màscara de selecció,
veuríem la imatge que en el diagrama B es mostra a la dreta.

Si en canvi volem ajustar una selecció, fent l’àrea seleccionada més petita, triem com a
color frontal el negre, fent servir les fletxes per a commutar. En aquest cas si
apliquéssim el pinzell sobre la imatge (figura C) veuríem com, en efecte, al tornar al
mode de visió “normal” veuríem el resultat de la dreta de la imatge C.

12
www.izorn.com/photoshop

Pràctica I.
Ha arribat l’hora de que tota la gent que està ansiosa per començar es llueixi,
comencem la primera pràctica canviant el cel d’una fotografia. Pot semblar poc, però
entenent bé els conceptes a aplicar es poden fer coses realment increïbles.

Com podeu comprovar, tenim 3 capes. Agafarem una imatge del Pirineus català,
seleccionarem les muntanyes i el pla deixant de banda el cel i ho copiarem a un nou
document en blanc.

Seguidament agafarem un cel que ens hem baixat d’Internet i el substituirem per l’
anterior, enganxant-lo en el document en blanc on teníem les muntanyes.

Ordenant les capes com podeu veure i tocant una mica els “brillos” i contrastos
aconseguim el muntatge de la primera pràctica.

13
www.izorn.com/photoshop

Pràctica I.
Tot el material per a fer la pràctica us el podeu descarregar a la web del curs,
www.izorn.com/photoshop.

1. Per a començar i primer pas ( a part d’arrancar l’ordinador i el photoshop ), obrirem


dins el programa les dos imatges que necessitem, el cel, i la imatge de les muntanyes.

2. Com a segon pas, crearem un nou document on copiarem les seleccions de les
imatges anteriors (ho podríem fer dins el mateix de les muntanyes, però així veiem més
coses).

Per a crear el document nou anem al menú “Archivo”, i després fem “nuevo”.

Deixarem la llista d’opcions com apareix aquí.


- Definim l’amplada i l’alçada del document a 800x600, que també correspon amb la
grandària que tenen les altres 2 imatges.
- La resolució la deixarem a 72ppp, ja que no la volem per imprimir la farem servir com
a fons de pantalla del nostre ordinador.
- El mode de color el posem a RGB, que és el mode de funcionament per defecte en
dispositius com la nostra pantalla. La profunditat a 8 bits.

- Fem OK.

14
www.izorn.com/photoshop

Pràctica I.
Molt bé, ara ja tenim les 2 imatges que necessitem obertes, i el document en blanc on
farem la nostra composició, ara passarem a seleccionar les muntanyes en el document
corresponent.

Podeu fer servir les eines que més bé us vagin, però jo fare servir el llaç magnètic.

- Agafeu la imatge de les muntanyes.

- Seleccioneu el llaç magnètic (si no el veieu com a la imatge, feu clic durant uns
segons sobre el vostre llaç fins que es desplegui el desitjat).

- Ara, amb aquesta eina començarem a


seleccionar. No us preocupeu si la selecció no
s’ajusta exactament a les muntanyes, és
normal, després la millorarem. Començarem
fent clic per un extrem de la imatge (com a la
foto), i sense deixar anar anirem passant per
sobre les muntanyes, al arribar el final de les
muntanyes baixarem pel marge i d’aquesta
manera anirem donant tota la volta a la imatge.

Un cop arribem al primer node i haguem


encerclat més o menys la zona que ens interessa
deixarem anar el ratolí (recordeu que heu d’estar
sobre el primer node per deixar anar el ratolí,
perquè si no la selecció no es tanca).

Ara si ho hem fet bé ja tenim les muntanyes


seleccionades, anem a millorar-ho.

15
www.izorn.com/photoshop

Pràctica I.
El proper pas és millorar la selecció que ens ha deixat el llaç magnètic, per aconseguir
això farem servir la màscara de selecció.

- Anem a la barra d’eines flotant i seleccionem el mode de visió de màscara.

En aquest moment se’ns transforma el cel de la nostra imatge i es torna vermell (per
defecte vermell).

16
www.izorn.com/photoshop

Pràctica I.
Ara, en aquest mode de màscara, ens aproparem amb la lupa fins que ens sigui més
còmode distingir la diferència entre la silueta de la muntanya i la zona destacada en
vermell.

El que farem serà “pintar” de vermell les zones del cel que hagin quedat seleccionades i
“despintar” les zones de muntanya que el llaç ens hagi seleccionat per error.

Cada vegada que trobem una zona en la que la selecció no és tot lo acurada que
hauria de ser, seguirem aquests passos:

- Seleccionar l’eina pinzell


- Ajustar a la barra superior el diàmetre correcte del pinzell.
- Escollir el “color frontal” que faci falta. Negre si volem “pintar de vermell” i
blanc si volem “despintar” o esborrar el vermell. Recordem que commutem
entre els dos fent servir les fletxes que veiem a la part superior dreta.
- Pintar sobre la imatge per ajustant-se al contorn que volem.

Probablement la part inferior, dreta i esquerra hauran quedat poc definides, hauríem de
fer que només el cel es veiés vermell.

Un cop ja hem ajustat la selecció el suficient (mai n’hi ha prou, depèn de l’acabat que
vulguem donar), tornem al mode de visió normal.

Ara ja tenim la selecció com nosaltres volem, ara agafarem la zona seleccionada i la
mourem cap al nou document en blanc.

17
www.izorn.com/photoshop

Pràctica I.
Per a aconseguir moure la nostre selecció de les muntanyes cap al nostre document en
blanc, farem ús del invent del segle XX, el copiar - pegar.

- Doncs això, feu “edición > copiar” o ctrl+c.


- Aneu al document en blanc i feu ctrl+v.

Ara ja tenim les nostres “muntanyes” dins el nou document en blanc, però fixeu-se que
s’ha creat una nova capa. Si no teniu la finestra de capes oberta aneu a “ventana” i
seleccioneu “capas”, o feu F7.

Podeu veure la nova capa en un terme superior, acompanyada del fons en blanc per
defecte que s’ha creat automàticament.

És possible que la capa nova de les


muntanyes us aparegui desplaçada,
és normal.

Agafeu el cursor (el “1” en el


diagrama d’eines de la pag.6) i
moveu les muntanyes fins que
s’ajusti tota la imatge a la part
inferior del document en blanc.

Seguidament, la única cosa que heu


de fer és agafar la fotografia del cel i
copiar-la al document en blanc de la
mateixa manera que hem fet amb les
muntanyes.

Situeu la nova capa de cal entre el


fons i les muntanyes arrossegant-la
per la finestra de capes. Podeu
també moure el cel i gual que hem
mogut les muntanyes fins a situar-lo
a la posició desitjada.

Si heu seguit les indicacions ja ho


teniu. Podeu “conjuntar” l’aspecte del
cel i les muntanyes seleccionant
primer la capa desitjada i després
fent en el menú “imagen”, “ajustes”,
“brillo/contraste”.

18
www.izorn.com/photoshop

Pràctica II. La granota.


Després d’haver jugat una mica amb els conceptes apresos fins ara, anirem una mica
més enllà. Les eines que utilitzarem són bàsicament les mateixes, però en alguns punts
en farem un ús diferent.

Podeu comprovar com ara tenim alguna capa més que en la pràctica anterior.

Partirem també d’un document en blanc base on hi afegirem la nostra imatge de la


granota. Copiarem la granota després d’haver-la seleccionat en una nova capa i allà
l’editarem perquè agafi aquest tò taronja, o el que vosaltres us agradi més.

Les “taques” que veieu per sobre les hi hem posat després nosaltres per a que no es
veiés una imatge tan “light”, però això ja és decisió vostra. Comencem.

19
www.izorn.com/photoshop

Pràctica II.
Tot el material per a fer la pràctica us el podeu descarregar a la web del curs,
www.izorn.com/photoshop.

1. Com a primer pas, crearem un nou document base que en servirà per anar muntant
a sobre la nostra “composició”.

Per a crear el document nou anem al menú “Archivo”, i després fem “nuevo”.

Deixarem la llista d’opcions com apareix aquí, només canvia amb el d’abans en
l’alçada.
- Definim l’amplada i l’alçada del document a 800x723.
- La resolució la deixarem a 72ppp, ja que no la volem per imprimir.
- El mode de color el posem a RGB, que és el mode de funcionament per defecte en
dispositius com la nostra pantalla. La profunditat a 8 bits.

- Fem OK.

20
www.izorn.com/photoshop

Pràctica II
Començarem obrint la imatge on tinguem la granota i copiant-la sencera dins el
nostre document en blanc. Fem que ocupi tota la pantalla.

- Seleccioneu el llaç magnètic (si no el veieu com a la imatge, feu clic durant uns
segons sobre el vostre llaç fins que es desplegui el desitjat).

Aquesta vegada no us serà tant fàcil


seleccionar la zona.

Hem de seleccionar tota la granota tal i


com veieu a la imatge, just pel perfil.

Li donarem la volta fins a trobar-nos amb


el primer node que tinguem del llaç
magnètic.

Si no us queda tant bé com a la imatge


inferior no us preocupeu, ara li passarem
la màscara de selecció.

21
www.izorn.com/photoshop

Pràctica II
Com hem dit fa un moment, passem a ajustar la nostra selecció fent servir la
màscara de seleccions.

Com més estona dediquem a perfeccionar la nostra selecció millor serà el


resultat. Nosaltres l’hem deixar com a la fotografia.

Canviem de mode màscara a mode normal fent servir els botons commutadors que ja
hem vist.
El que hem de fer ara que tenim la selecció feta és passar-la a una capa superior, una
capa nova que contindrà el tros de granota que en interessa.

Per a aconseguir això fem un copiar - pegar. Amb aquest últim moviment
aconseguim que photoshop faci una capa nova per sobre del actual.

Pot ser que el fer el pegar us surti la granota desplaçada, heu de mirar de deixar-
la just a la posició que li pertoca.

22
www.izorn.com/photoshop

Pràctica II
Un cop copiada la granota en una capa superior, passarem al procés de pintar-la.

Hi han diverses maneres de fer això, fàcils amb un resultat acceptable, i de més
complicats amb un resultat molt millor, ara us explico les 2 maneres.

La manera simple:
- Seleccionarem l’ultima capa que hem creat, la que només hi ha la granota.
- Anirem al menú “Imagen”, després a “ajustes” i farem clic sobre “variaciones”.

En la pantalla tenim ara un conjunt de copies de la nostra granota, cada una d’elles
lleugerament diferent en quant a colors.

Podem anar fent tants clics com vulguem sobre els quadres I la nostra granota anirà
canviant de color. Quant tinguem el color desitjat en el quadre que diu “selección
actual”, premem el botó OK.

23
www.izorn.com/photoshop

Com podeu comprovar ara ja tenim la nostra granota pintada, però per a tenir un
resultat més o menys “creïble” hem de fer alguns passos que explicarem després
d’haver pintat la granota de la manera “complicada”.

Si voleu provar la manera complicada feu servir “l’historia’l”, que si no teniu desplegat,
el podeu trobar a “Ventana” > “Historia”. Desfeu els canvis fins just en el moment en el
que ens hem posat a pintar. Aneu amb compte no desfer canvis anteriors, aneu pas
a pas.

OK, tornem a tenir les nostres 3 capes, la base, la imatge de la granota amb les fulles i
tot el verd i la capa que hem creat nosaltres que conté la nostra selecció.

Fem alguns passos més:


- Seleccionem la capa que conté la nostra granota retallada.
- Fem clic sobre i l’arrosseguem fins al petit full blanc que tenim dins la
mateixa finestra de capes.

Amb això el que aconseguim és duplicar la capa. És possible que la granota de la


nova capa aparegui fora de lloc, doncs l’hem de deixar just on li correspon.

Ara tenim 4 capes, la de fons blanca, la original amb la foto de la granota i 2 capes que
contenen exactament la mateixa granota retallada. Atenció als següents passos:

- Seleccionem la capa que conté la granota, la que estigui més amunt de les
2 capes.
- Anem al menú “selección” i cliquem sobre “cargar selección”.
- Li diem OK.

Amb això hem recuperat la selecció que havíem fet prèviament i ens hem estalviat de
tornar-la a fer.

El que hem de fer ara és anar fins on tenim els dos colors dins la barra d’eines flotant,
clicar sobre el “frontal” i triar un color, que serà el que tindrà la granota.

24
www.izorn.com/photoshop

Ara que ja tenim el nostre color “carregat” dins una de les 2 mostres de color que ens
permet el photoshop, farem 3 senzills passos:

- Anem al menú “Edición” > “Rellenar”.


- Ens assegurem que aparegui “usar color frontal”.
- Fem “OK”

Que ningú s’espanti, és exactament el que volem.

Farem el joc de tecles “Control + D”, que serveix per desseleccionar.

Perfecte, ja gairebé ho tenim.

25
www.izorn.com/photoshop

El que farem a continuació serà fer semitransparent aquesta capa que hem pintat.

- Anem a la finestra de les capes.


- Ens assegurem que tenim seleccionada la capa que hem pintat de color.
- Anem fins l’opció que tenim una mica més amunt que es diu “opacidad” i
canviarem el 100% per entre un 40% o 50%.

Ja sé que això és molt transparent, però després ho entendreu.


Ara el que ens toca fer és ajuntar “enlazar” la capa que acabem de fer transparent i la
que tenim just a sota. D’aquesta manera.

Assegureu-se de que heu posat aquesta espècie de cadena que aquí hi ha a la capa 3.

- Després desplegueu aquest menú fent clic en la petita fletxa que hi ha a la part
superior dreta de la finestra.
- Cliqueu sobre on diu “combinar enlazadas”.

Ja les tenim enllaçades. Això ens serveix perquè ara anirem a ajustar el “brillo” i el
contrast d’aquesta capa.

26
www.izorn.com/photoshop

- Aneu al menú “imagen” > “ajustes” > “brillo/contraste”.

Ara ajustarem aquests dos paràmetres per a pujar els tons de la nostra capa.
Assegureu-vos de que teniu seleccionada la capa que toca quan entreu en
aquesta opció, sinó aplicaríeu l’efecte sobre una capa que no toca.

Això va al gust del consumidor, cadascú que s’ajusti aquests 2 paràmetres com més li
agradin.

Ara ja tenim la granota pintada del color que hem escollit, ara anirem a aplicar una mica
més de realisme a la imatge.

Segurament molts de vosaltres també haureu pintat els ulls del color escollit, no
estaria de més que agaféssiu la goma de esborrar, seleccionéssiu la mida del
pinzell i borreu, d’aquesta última capa, la zona dels ulls.

Els ulls del color “natural” tornaran a sorgir.

El problema de les ombres.


Sempre són un problema, en el moment en el que hem pintat els trossos més foscos i
els hem apujat el contrast, les ombres, en comptes de ser negres, han passat a ser del
color del que hem pintat la capa.

Per solucionar això, dins de totes les possibilitats que tenim, la més fàcil és “pintar” el
trossos que haurien de ser negres, de color negre. Per a fer això, i no “passar-nos de la
ratlla”, podem seguir aquests passos:
- Assegurar-nos de que tenim la capa de color seleccionada en la finestra
de capes.
- Anar a “Selección” > “Cargar Selección”
- Fem “OK”

Ara, que ja tenim la zona seleccionada, podem agafar el pinzell amb un bon diàmetre i
els contorns desenfocats, carregar el color negre, i fer més fosques aquelles zones que
ho necessitin.

Us recomano abaixar la opacitat del pinzell a menys d’un 50% per a fer això (la opacitat
del pinzell la trobem a la barra superior un cop seleccionat el pinzell).

27
www.izorn.com/photoshop

Un cop cadascú hagi aplicat els seu tocs a la granota, ja la tindrem llesta.

Cada persona té el seu propi estil de treball dins de photoshop, hi ha molta gent que
molts passos els hagués fet d’una altra manera, i hi ha gent que no.

La experiència us donarà a molts de vosaltres la vostra pròpia manera de fer les coses
dins d’un programa que, avui per avui, no conec ningú que el domini al 100%.

Podeu fer les vostres preguntes, dubtes i suggeriments a:


photoshop@izorn.com

Espero que us hagi estat d’ajuda.

Albert Crespillo Garcia


Escola Joviat (Manresa)
DAI-1 / 2005-04-24

www.izorn.com/photoshop

28