OpenOffice / LibreOffice 3.

x

Guía de Writer Segunda Edición

© Rupert Parsons 2011

OpenOffice / LibreOffice 3.x

Copyright Copyright © 2011 Rupert Parsons Algunos Derechos Reservados Esta obra está bajo una licencia de Reconocimiento-No comercial-Compartir bajo la misma licencia 3.0 de Creative Commons o versiones avanzadas. Usted es libre de:
✔ ✔

copiar, distribuir y exhibir, y ejecutar la obra hacer obras derivadas

bajo las siguientes condiciones:

Atribución Usted debe atribuir la obra en la forma especificada por el autor. No comercial No puede utilizar esta obra para fines comerciales. Compartir Obras Derivadas Igual Si usted altera, transforma, o crea sobre esta obra, sólo podrá distribuir la obra derivada resultante bajo una licencia idéntica a ésta.

Todas las marcas registradas dentro de esta guía pertenecen a sus dueños legítimos. Autor Rupert Parsons Feedback Mantenimiento: Rupert Parsons Por favor dirija cualquier comentario o sugerencia sobre este documento: feisa.recursos@gmail.com Fecha de Publicación y Versión de Software Publicado Agosto de 2011 Basado en OpenOffice.org 3.3

© Rupert Parsons 2011

OpenOffice / LibreOffice 3.x

Tabla de contenidos
Abrir, Guardar y Cerrar documentos.................................................................................................................. 1 Objetivos de aprendizaje........................................................................................................................................ 2 Crear un nuevo documento ................................................................................................................................... 3 Guardar un nuevo documento................................................................................................................................ 5 Abrir un documento guardada................................................................................................................................ 7 Guardar un documento cambiada........................................................................................................................ 10 Cerrar un documento............................................................................................................................................ 11 Formatear y editar texto..................................................................................................................................... 13 Objetivos de aprendizaje...................................................................................................................................... 14 Seleccionar y modificar texto................................................................................................................................ 15 Iconos para texto.................................................................................................................................................. 17 Copiar y pegar texto............................................................................................................................................. 18 Cortar y pegar texto.............................................................................................................................................. 20 Copiar textos desde Internet................................................................................................................................. 22 Ortografía ............................................................................................................................................................. 24 Interlineado........................................................................................................................................................... 26 Formatear documentos...................................................................................................................................... 27 Objetivos de aprendizaje...................................................................................................................................... 28 Formato de papel y márgenes.............................................................................................................................. 29 Pie de página y número de página....................................................................................................................... 30 Encabezado.......................................................................................................................................................... 32 Columnas.............................................................................................................................................................. 33 Bordes de hoja...................................................................................................................................................... 34 Imprimir............................................................................................................................................................... 36 Objetivos de aprendizaje...................................................................................................................................... 37 Cuadro de diálogo Imprimir................................................................................................................................... 38 La impresora que quiere usar............................................................................................................................... 39 Propiedades de la impresora................................................................................................................................ 40 Páginas que quiere imprimir................................................................................................................................. 41 ¡A imprimir!........................................................................................................................................................... 42 Dibujos................................................................................................................................................................. 43

© Rupert Parsons 2011

OpenOffice / LibreOffice 3.x Objetivos de aprendizaje...................................................................................................................................... 44 Insertar dibujos .................................................................................................................................................... 45 Mover dibujos ...................................................................................................................................................... 46 Modificar dibujos................................................................................................................................................... 47 Copiar dibujos desde Internet .............................................................................................................................. 48 Fontwork, Autoformas y Cuadros de texto...................................................................................................... 50 Objetivos de aprendizaje...................................................................................................................................... 51 Fontwork............................................................................................................................................................... 52 Cómo crear fontwork.......................................................................................................................................... 52 Para cambiar el color del Fontwork.................................................................................................................... 55 Para cambiar la forma de la palabra................................................................................................................... 56 Para hacer que la palabra sea tridimensional .................................................................................................... 57 Autoformas........................................................................................................................................................... 58 Cómo crear autoformas...................................................................................................................................... 58 Cómo cambiar el color de Autoforma ................................................................................................................ 60 Otras Autoformas en la barra de herramientas................................................................................................... 61 Cuadros de texto.................................................................................................................................................. 62 Cómo crear un cuadro de texto.......................................................................................................................... 62 Cómo crear un borde alrededor del cuadro de texto..........................................................................................64 Cómo mover el cuadro de texto.......................................................................................................................... 64 Numeración y Viñetas........................................................................................................................................ 65 Objetivos de aprendizaje...................................................................................................................................... 66 Insertar numeraciones y viñetas........................................................................................................................... 67 Cambiar el tipo de numeración y el estilo de viñetas............................................................................................68 Cambiar el espacio entre los números / las viñetas y el márgen .........................................................................69 Cambiar el espacio entre los números / las viñetas y el texto..............................................................................70 Tablas.................................................................................................................................................................. 72 Objetivos de aprendizaje...................................................................................................................................... 73 Insertar tablas....................................................................................................................................................... 74 Insertar Filas ........................................................................................................................................................ 76 Eliminar filas......................................................................................................................................................... 78 Cambiar el ancho de filas..................................................................................................................................... 79 Cómo cambiar ancho de filas con ajuste dinámico.............................................................................................79

© Rupert Parsons 2011

OpenOffice / LibreOffice 3.x Cómo cambiar ancho de fila sin ajuste dinámico................................................................................................81 Insertar columnas................................................................................................................................................. 83 Eliminar columnas................................................................................................................................................ 85 Cambiar el ancho de columnas............................................................................................................................ 86 Cómo cambiar el ancho de columnas con el mouse..........................................................................................86 Cómo fijar el ancho de una columna.................................................................................................................. 87 Cómo fijar el ancho de todas las columnas........................................................................................................ 88 Cambiar el formato de las celdas......................................................................................................................... 90 Cambiar la alineación de texto dentro de las celdas.............................................................................................92 Repetir títulos........................................................................................................................................................ 94 Tabla de Contenidos........................................................................................................................................... 96 Objetivos de aprendizaje...................................................................................................................................... 97 Paso 1: Identificar los títulos para incluir en una tabla.......................................................................................... 98 Cómo identificar los títulos para incluir en una tabla de contenido.....................................................................98 Cómo identificar los subtítulos para incluir en una tabla de contenido.............................................................100 Paso 2: Hacer y actualizar una tabla de contenidos........................................................................................... 101 Cómo hacer una tabla de contenidos............................................................................................................... 101 Cómo actualizar una tabla de contenidos......................................................................................................... 103 Formatear una tabla de contenidos.................................................................................................................... 104 Cómo formatear el encabezado de una tabla................................................................................................... 104 Cómo formatear el índice.................................................................................................................................. 106 Cómo cambiar los espacios entre los títulos..................................................................................................... 108 Eliminar títulos de una tabla de contenidos ....................................................................................................... 110 Combinar documentos..................................................................................................................................... 113 Introducción y objetivos de aprendizaje.............................................................................................................. 114 Paso 1: Crear una hoja de cálculo para los datos variables .........................................................................115

Paso 2: Registrar la hoja de cálculo como un base de datos ............................................................................116 Paso 3: Preparar el documento principal............................................................................................................ 122 Paso 4: Insertar los campos de combinación..................................................................................................... 123 Paso 5: Combinar el documento e imprimir........................................................................................................ 130

© Rupert Parsons 2011

OpenOffice / LibreOffice 3.x

Abrir, Guardar y Cerrar documentos

© Rupert Parsons 2011

1

OpenOffice / LibreOffice 3.x

Objetivos de aprendizaje
Los objetivos de aprendizaje y secciones de este capítulo son los siguientes:

Cómo abrir, guardar y cerrar un documento de texto Sección: Crear un nuevo documento Sección: Guardar un nuevo documento Sección: Abrir un documento guardada Sección: Guardar un documento cambiada Sección: Cerrar un documento

© Rupert Parsons 2011

2

OpenOffice / LibreOffice 3.x

Crear un nuevo documento
Haga doble clic sobre el icono de OpenOffice.org o LibreOffice:

Aparece la siguiente pantalla:

© Rupert Parsons 2011

3

OpenOffice / LibreOffice 3.x

Pulse Documento de texto

Automáticamente aparecerá el nuevo documento:

© Rupert Parsons 2011

4

OpenOffice / LibreOffice 3.x

Guardar un nuevo documento
Seleccione los siguientes puntos en secuencia: Menú Archivo Seleccione Guardar como...

Aparece la ventana Guardar como

© Rupert Parsons 2011

5

OpenOffice / LibreOffice 3.x

Seleccione la carpeta en la cual desea guardar el documento usando la lista desplegable de Guardar en:

Darle un nombre al archivo Pulse Guardar

© Rupert Parsons 2011

6

OpenOffice / LibreOffice 3.x

Abrir un documento guardada
Menú Archivo Seleccione Abrir...

Aparece la ventana Abrir

© Rupert Parsons 2011

7

OpenOffice / LibreOffice 3.x

En la lista desplegable de Buscar en: seleccione la carpeta que tiene el archivo que desea abrir:

Seleccione el archivo que desea abrir:

© Rupert Parsons 2011

8

OpenOffice / LibreOffice 3.x

Pulse Abrir

Automáticamente aparecerá el documento guardado:

© Rupert Parsons 2011

9

OpenOffice / LibreOffice 3.x

Guardar un documento cambiada
Menú Archivo

Seleccione Guardar

© Rupert Parsons 2011

10

OpenOffice / LibreOffice 3.x

Cerrar un documento
Menú Archivo

Seleccione Cerrar

© Rupert Parsons 2011

11

OpenOffice / LibreOffice 3.x

Menú Archivo

Seleccione Terminar

© Rupert Parsons 2011

12

OpenOffice / LibreOffice 3.x

Formatear y editar texto

© Rupert Parsons 2011

13

OpenOffice / LibreOffice 3.x

Objetivos de aprendizaje
Los objetivos de aprendizaje y secciones de este capítulo son los siguientes:

Cómo modificar texto Sección: Seleccionar y modificar texto Sección: Iconos para texto

Cómo copiar y pegar o cortar y pegar texto Sección: Copiar y pegar texto Sección: Cortar y pegar texto Sección: Copiar textos desde Internet

Cómo usar la ortografía Sección: Ortografía

Cómo cambiar el interlineado de texto Sección: Interlineado

© Rupert Parsons 2011

14

OpenOffice / LibreOffice 3.x

Seleccionar y modificar texto
Para modificar texto ya existente, se deberá seleccionar el mismo para poder cambiarlo. Para seleccionar el texto arrastre el mouse sobre lo que quiere cambiar:

Cambie el formato o alineación de texto con los iconos y listas desplegables en las barras de herramientas arriba:

© Rupert Parsons 2011

15

OpenOffice / LibreOffice 3.x

Iconos principales y listas desplegables que cambian el formato de texto: Tipos de letras (fuentes); se ubica en la segunda fila de la barra de herramientas de arriba. Seleccione el tipo de letra que desea, por ejemplo; Arial, Comic Sans, Calibri Tamaño de letras; se ubica en la segunda fila de la barra de herramientas al lado de tipos de letras Negrita; se ubica en la segunda fila de la barra de herramientas al lado del tamaño de letras Cursiva; después del icono de negrita (al lado) Subrayado; a continuación de la cursiva Alineación; para alinear el texto a la izquierda, al centro, a la derecha o con los márgenes izquierdo y derecho de la página (justificado) Por ejemplo, si se pulsan los iconos de negrita y cursiva después de seleccionar el texto, automáticamente el formato del mismo cambiará a negrita y cursiva:

© Rupert Parsons 2011

16

OpenOffice / LibreOffice 3.x

Iconos para texto
Negrita Cursiva Subrayado Numeraciones y puntuaciones

Tipos de Corrección Tamaño de Alineaciones letras de letras palabras

Color de letras

© Rupert Parsons 2011

17

OpenOffice / LibreOffice 3.x

Copiar y pegar texto
Seleccione el texto dentro del documento que desea copiar:

Menú Editar Seleccione Copiar

© Rupert Parsons 2011

18

OpenOffice / LibreOffice 3.x

Abra el documento en el cual desea pegar dicho texto Menú Editar Seleccione Pegar

Automáticamente aparecerá el texto que se copió:

© Rupert Parsons 2011

19

OpenOffice / LibreOffice 3.x

Cortar y pegar texto
Seleccione el texto dentro del documento que desea cortar:

Menú Editar Seleccione Cortar Automáticamente el texto desaparecerá:

Antes

Después

© Rupert Parsons 2011

20

OpenOffice / LibreOffice 3.x

Abra el documento en el cual desea pegar dicho texto Menú Editar Seleccione Pegar

Automáticamente aparecerá el texto que se cortó:

© Rupert Parsons 2011

21

OpenOffice / LibreOffice 3.x

Copiar textos desde Internet
Seleccione los siguientes puntos en secuencia: Seleccione poco a poco la información que necesita (no toda la página de una vez) Menú Edición Seleccione Copiar

Minimice el documento de Internet Abra el documento en el cual desea pegar dicho texto Menú Editar Seleccione Pegado especial Aparece la ventana Pegado especial Seleccione Texto formateado [RTF] o, en caso de que no se encuentre disponible, deberá seleccionar Texto no formateado Pulse Aceptar

© Rupert Parsons 2011

22

OpenOffice / LibreOffice 3.x

Al término del procedimiento aparecerá el texto seleccionado del Internet (pegado con texto formateado):

© Rupert Parsons 2011

23

OpenOffice / LibreOffice 3.x

Ortografía
Asegúrese que el icono de ortografía esté activado La revisión ortográfica está activada cuando el icono de ortografía está seleccionado Icono de ortografía seleccionado (ortografía activada) Icono de ortografía no seleccionado (ortografía desactivada) El icono de ortografía se ubica en la barra de herramientas en la parte superior:

Automáticamente aparecerán las palabras incorrectas subrayadas en rojo:

© Rupert Parsons 2011

24

OpenOffice / LibreOffice 3.x

Para corregir una palabra incorrecta deberá hacer un clic derecho con el mouse sobre la misma Luego, dentro de las opciones deberá seleccionar la palabra correcta:

Automáticamente la palabra se corregirá:

© Rupert Parsons 2011

25

OpenOffice / LibreOffice 3.x

Interlineado
Seleccione los siguientes puntos en secuencia: Si el texto ya existe, tiene que seleccionar el mismo antes de realizar ésta función Menú Formato Seleccione Párrafo Aparece la ventana Párrafo Seleccione la pestaña Sangrías y espacios Seleccione el espacio que desea (debajo del título Interlineado). Por ejemplo; 1.5 líneas Pulse Aceptar

Al término del procedimiento el texto se cambiará de interlineado:

Antes

Después

© Rupert Parsons 2011

26

OpenOffice / LibreOffice 3.x

Formatear documentos

© Rupert Parsons 2011

27

OpenOffice / LibreOffice 3.x

Objetivos de aprendizaje
Los objetivos de aprendizaje y secciones de este capítulo son los siguientes:

Cómo cambiar el formato de papel y márgenes Sección: Formato de papel y márgenes

Cómo crear un pie de página y un encabezado Sección: Pie de página y número de página Sección: Encabezado

Cómo tener columnas en una página Sección: Columnas

Cómo crear un borde alrededor de página Sección: Bordes de hoja

© Rupert Parsons 2011

28

OpenOffice / LibreOffice 3.x

Formato de papel y márgenes
Seleccione los siguientes puntos en secuencia: Menú Formato Seleccione Página Aparece la ventana Estilo de página: Predeterminado Seleccione la pestaña Página Seleccione el formato de papel que necesita usando las flechitas (que se ubican debajo del título “Formato de papel”). Por ejemplo; Carta Debajo de Márgenes seleccione los márgenes que necesita Pulse Aceptar

© Rupert Parsons 2011

29

OpenOffice / LibreOffice 3.x

Pie de página y número de página
Seleccione los siguientes puntos en secuencia: Menú Insertar Seleccione Pie de página Seleccione Predeterminado Seleccione el tipo de Alineación que necesita, que se encuentra en la barra de herramientas arriba

Si quiere ingresar el numero de página: Escriba la palabra “Página” con un espacio:

© Rupert Parsons 2011

30

OpenOffice / LibreOffice 3.x

Menú Insertar Seleccione Campos Seleccione Número de página El número de página aparecerá:

© Rupert Parsons 2011

31

OpenOffice / LibreOffice 3.x

Encabezado
Seleccione los siguientes puntos en secuencia: Menú Insertar Seleccione Encabezamiento Seleccione Predeterminado

Seleccione el tipo de Alineación que desea:

Escriba el encabezado que necesita:

© Rupert Parsons 2011

32

OpenOffice / LibreOffice 3.x

Columnas
Seleccione los siguientes puntos en secuencia: Menú Formato Seleccione Columnas Aparece la ventana Columnas Seleccione la cantidad de columnas que necesita (debajo del título “Columnas”) Pulse Aceptar

Automáticamente aparecerán las columnas en el documento:

© Rupert Parsons 2011

33

OpenOffice / LibreOffice 3.x

Bordes de hoja
Seleccione los siguientes puntos en secuencia: Menú Formato Seleccione Página Aparece la ventana Estilo de página; Predeterminado Seleccione la pestaña Borde Seleccione el tipo de borde (debajo del título “Disposición de líneas”):

Seleccione el grosor de las líneas que necesita (debajo del título “Estilo”):

Pulse Aceptar

© Rupert Parsons 2011

34

OpenOffice / LibreOffice 3.x

Automáticamente aparecerá el borde dentro del documento:

© Rupert Parsons 2011

35

OpenOffice / LibreOffice 3.x

Imprimir

© Rupert Parsons 2011

36

OpenOffice / LibreOffice 3.x

Objetivos de aprendizaje
Los objetivos de aprendizaje y secciones de este capítulo son los siguientes:

Cómo imprimir documentos de texto Sección: El cuadro de diálogo de Imprimir Sección: La impresora que quiere usar Sección: Propiedades de la impresora Sección: Páginas que quiere imprimir Sección: ¡A imprimir!

© Rupert Parsons 2011

37

OpenOffice / LibreOffice 3.x

Cuadro de diálogo Imprimir
Menú Archivo Seleccione Imprimir...

Aparece el cuadro de diálogo Imprimir

En el cuadro de diálogo hay 3 cosas que se necesitan antes de imprimir: La impresora que quiere usar Propiedades de la impresora Páginas que quiere imprimir
© Rupert Parsons 2011 38

OpenOffice / LibreOffice 3.x

La impresora que quiere usar
Verifique que la impresora que se seleccionó sea la impresora que quiere usar:

Si la impresora que se seleccionó no es la impresora que quiere usar seleccione la impresora correcta de la lista de impresoras:

© Rupert Parsons 2011

39

OpenOffice / LibreOffice 3.x

Propiedades de la impresora
Pulse Propiedades...

Aparece la ventana Propiedades Busque en las pestañas para encontrar la lista desplegable para el tamaño de papel Asegúrese que el tamaño de papel que se seleccionó corresponde al tamaño de papel que se seleccionó para el documento (vea el capítulo Formatear documentos sección: Formato de papel y márgenes). Si el tamaño de papel que se seleccionó en la ventana Propiedades no corresponde con el tamaño de papel que se seleccionó para el documento, use la lista desplegable para seleccionar el tamaño de papel. Pulse Aceptar

© Rupert Parsons 2011

40

OpenOffice / LibreOffice 3.x

Páginas que quiere imprimir
Debajo del título “Intervalo y copias” Si quiere imprimir todas las páginas del documento marque Todas las páginas Si quiere imprimir solamente un rango de las páginas marque Páginas

Ejemplos de rangos de páginas: Si necesita imprimir la página 3 deberá escribir 3

Si necesita imprimir las páginas 3 al 5 deberá escribir 3-5

Si necesita imprimir las páginas 2,5,6 deberá escribir 2,5,6

© Rupert Parsons 2011

41

OpenOffice / LibreOffice 3.x

¡A imprimir!
Prenda la impresora Coloque papel que corresponde al tamaño de papel para el documento que quiere imprimir

Pulse Imprimir

© Rupert Parsons 2011

42

OpenOffice / LibreOffice 3.x

Dibujos

© Rupert Parsons 2011

43

OpenOffice / LibreOffice 3.x

Objetivos de aprendizaje
Los objetivos de aprendizaje y secciones de este capítulo son los siguientes:

Cómo insertar y colocar dibujos Sección: Insertar dibujos Sección: Mover dibujos Sección: Modificar dibujos Sección: Copiar dibujos desde Internet

© Rupert Parsons 2011

44

OpenOffice / LibreOffice 3.x

Insertar dibujos
Seleccione los siguientes puntos en secuencia: Menú Insertar Seleccione Imagen Seleccione A partir de archivo...

Aparece la ventana Insertar imagen Seleccione la carpeta que contiene los dibujos usando la lista desplegable de Buscar en: Asegurarse que el cuadro de Vincular, no esté tildado Tilde Previsualización Elija el dibujo que desea Pulse Abrir

© Rupert Parsons 2011

45

OpenOffice / LibreOffice 3.x

Mover dibujos
Para mover de un lugar a otro; deberá hacer un clic dentro de la imagen, automáticamente aparece un cursor de flechas con el cual podrá arrastrar la imagen:

Al término del procedimiento se verá los resultados tal como en el ejemplo:

© Rupert Parsons 2011

46

OpenOffice / LibreOffice 3.x

Modificar dibujos
Para aumentar o disminuir el tamaño del dibujo; use los cuadrados de las esquinas:

Aumentar (antes)

Aumentar (después)

Disminuir (antes)

Disminuir (después)

© Rupert Parsons 2011

47

OpenOffice / LibreOffice 3.x

Copiar dibujos desde Internet
Seleccione los siguientes puntos en secuencia: Mueva el mouse sobre la imagen que desea copiar

Haga clic derecho con el mouse Seleccione Copiar (Internet Explorar) o Copiar Imagen (Firefox)

© Rupert Parsons 2011

48

OpenOffice / LibreOffice 3.x

Minimice el documento de Internet Abra el documento en el cual desea pegar la imagen Menú Editar Seleccione Pegar

Al término del procedimiento, automáticamente aparecerá la imagen dentro del documento:

© Rupert Parsons 2011

49

OpenOffice / LibreOffice 3.x

Fontwork, Autoformas y Cuadros de texto

© Rupert Parsons 2011

50

OpenOffice / LibreOffice 3.x

Objetivos de aprendizaje
Los objetivos de aprendizaje y secciones de este capítulo son los siguientes:

Cómo crear y formatear fontwork Sección: Fontwork

Cómo crear y formatear autoformas Sección: Autoformas

Cómo crear y formatear cuadros de texto Sección: Cuadros de texto

© Rupert Parsons 2011

51

OpenOffice / LibreOffice 3.x

Fontwork
Cómo crear fontwork
Pulse el icono mostrar funciones de dibujo

Aparece una barra de herramientas abajo Pulse el icono Galería de fontwork

© Rupert Parsons 2011

52

OpenOffice / LibreOffice 3.x

Aparecen las opciones de los estilos Seleccione el estilo que desea Pulse Aceptar

Haga doble clic dentro de la imagen Aparece la palabra Fontwork, la cual deberá suprimir:

© Rupert Parsons 2011

53

OpenOffice / LibreOffice 3.x

Al eliminar la palabra Fontwork, deberá escribir la palabra que desea:

Al terminar de escribir, haga un clic fuera de la palabra y aparecerá automáticamente la palabra escrita:

© Rupert Parsons 2011

54

OpenOffice / LibreOffice 3.x

Para cambiar el color del Fontwork
Seleccione el fontwork (para seleccionar el fontwork pulse la tecla Ctrl y al mismo tiempo haga clic dentro del fontwork) Luego, observe la segunda fila de la barra de herramientas de arriba, y seleccione en la celda desplegable que dice color; el color que desea o simplemente invisible Por ejemplo:

Por ejemplo:

© Rupert Parsons 2011

55

OpenOffice / LibreOffice 3.x

Para cambiar la forma de la palabra
Seleccione el fontwork (vaya a la página anterior para ver cómo seleccionar) Aparece una nueva barra de herramientas Pulse el icono forma de fontwork

(Si la nueva barra de herramientas no aparece, seleccione menú Ver, luego Barras de herramientas, luego Fontwork)

Seleccione la forma de fontwork que necesita:

Antes
© Rupert Parsons 2011

Después
56

OpenOffice / LibreOffice 3.x

Para hacer que la palabra sea tridimensional
Menú Ver Seleccione Barras de herramientas, y configuración 3D

Aparece una nueva barra de herramientas arriba Pulse el icono Activar o desactivar extrusión

Al término de la operación la palabra se volverá, tridimensional:

© Rupert Parsons 2011

57

OpenOffice / LibreOffice 3.x

Autoformas
Cómo crear autoformas
En la barra de herramientas, pulse el icono de Mostrar funciones de dibujo

Aparece una barra de herramientas, en la parte superior izquierda:

© Rupert Parsons 2011

58

OpenOffice / LibreOffice 3.x

Seleccione la autoforma que desea:

Trace sobre el documento:

© Rupert Parsons 2011

59

OpenOffice / LibreOffice 3.x

Cómo cambiar el color de Autoforma
Seleccione la autoforma, luego seleccione color o invisible Por ejemplo:

Antes

Después

© Rupert Parsons 2011

60

OpenOffice / LibreOffice 3.x

Otras Autoformas en la barra de herramientas

Rectángulo Formas de símbolos Linea a Estrellas mano alzada Leyend Diagramas de flujo a

Línea

Formas Elipse básicas

Llamadas Puntos

Flechas de bloque

© Rupert Parsons 2011

61

OpenOffice / LibreOffice 3.x

Cuadros de texto
Cómo crear un cuadro de texto
En la barra de herramientas, pulse el icono mostrar funciones de dibujo

Aparece una barra de herramientas en la parte superior izquierda:

© Rupert Parsons 2011

62

OpenOffice / LibreOffice 3.x

En la barra de herramientas, pulse el icono Texto

Trace con el mouse un cuadrado Haga un clic dentro del cuadro y escriba el texto Haga clic fuera del cuadrado

© Rupert Parsons 2011

63

OpenOffice / LibreOffice 3.x

Cómo crear un borde alrededor del cuadro de texto
Observe la barra de herramientas de arriba, seleccione el tipo de borde, el grosor y el color para el cuadro Por ejemplo:

Cómo mover el cuadro de texto
Haga un clic sobre el cuadro de texto, y automáticamente aparece un cursor de flechas con el cual podrá arrastrar el cuadro como desea:

Antes

Después

© Rupert Parsons 2011

64

OpenOffice / LibreOffice 3.x

Numeración y Viñetas

© Rupert Parsons 2011

65

OpenOffice / LibreOffice 3.x

Objetivos de aprendizaje
Los objetivos de aprendizaje y secciones de este capítulo son los siguientes:

Cómo insertar numeraciones y viñetas Sección: Insertar numeraciones y viñetas

Cómo formatear numeraciones y viñetas Sección: Cambiar el tipo de numeración y el estilo de viñetas Sección: Cambiar el espacio entre los números / las viñetas y el márgen Sección: Cambiar el espacio entre los números / las viñetas y el texto

© Rupert Parsons 2011

66

OpenOffice / LibreOffice 3.x

Insertar numeraciones y viñetas
Coloque el cursor donde quiere insertar el primer número o la primera viñeta Pulse el icono de numeración o el icono de viñeta Icono de numeración Icono de viñetas Al término de la lista de numeraciones o viñetas pulse el icono otra vez para desactivarlo Si el texto ya existe coloque el cursor al comienzo de cada párrafo / oración que quiere insertar el numero o viñeta y pulse el icono del mismo:

Al término del procedimiento los números o viñetas aparecerán:

© Rupert Parsons 2011

67

OpenOffice / LibreOffice 3.x

Cambiar el tipo de numeración y el estilo de viñetas
Si necesita un formato diferente de numeraciones / viñetas: Menú Formato Seleccione Numeración y viñetas Aparece la ventana Numeración y viñetas Seleccione la pestaña Viñetas, Tipo de Numeración o Imágenes Seleccione el cuadro que tiene el estilo de Viñeta o tipo de Numeración que desea Pulse Aceptar

Al término del procedimiento el estilo de viñetas o tipo de números cambiará:

© Rupert Parsons 2011

68

OpenOffice / LibreOffice 3.x

Cambiar el espacio entre los números / las viñetas y el márgen
La siguiente imagen le muestra el espacio entre una viñeta y el márgen izquierdo de la hoja (0,64cms):

Si desea cambiar el espacio que quiera tener entre los números / viñetas y el márgen: Coloque el cursor en cualquier lugar dentro del texto que tiene los números / las viñetas Menú Formato Seleccione Numeración y viñetas Aparece la ventana Numeración y viñetas Seleccione la pestaña Posición En el cuadrito “Alineado a” seleccione el espacio que quiere Pulse Aceptar

La siguiente imagen le muestra si el espacio entre las viñetas y el márgen se redujo desde 0,64cms (vea la imagen de arriba) hasta 0,20:

© Rupert Parsons 2011

69

OpenOffice / LibreOffice 3.x

Cambiar el espacio entre los números / las viñetas y el texto
La siguiente imagen le muestra el espacio entre una viñeta y el texto:

Si desea cambiar el espacio que quiera tener entre los números o las viñetas y el texto: Coloque el cursor en cualquier lugar dentro del texto que tiene los números / las viñetas Menú Formato Seleccione Numeración y viñetas Aparece la ventana Numeración y viñetas Seleccione la pestaña Posición En el cuadrito “en” cambie el espacio para aumentar y reducir el espacio entre los números / las viñetas y el texto Importante: El espacio que se registró en el cuadrito “en” no es el espacio entre el texto y los números o las viñetas pero refleja el espacio entre el texto y el márgen izquierdo de la hoja. Por lo tanto si quiere reducirlo no lo reduzca menos que el espacio que se registró en el cuadrito “Alineado a”. ¡Se debe a que no es posible que el texto se ubique a la izquierda de los números y viñetas! Vea a la sección anterior Cómo cambiar el espacio entre los números / las viñetas y el márgen izquierdo de la hoja para mayor ilustración En el cuadrito “Sangrar en” seleccione el mismo espacio que se registró en el cuadrito “en” Pulse Aceptar Los espacios que se
registraron en el cuadrito “en” y en el cuadrito “Sangrar en” deben ser mayores que el espacio que se registró en el cuadrito “Alineado de”

© Rupert Parsons 2011

70

OpenOffice / LibreOffice 3.x

Las siguientes imágenes le muestra si el espacio en el cuadrito “en” se redujo desde 1,27cms hasta 0,60 cms Antes del procedimiento (espacio 1,27cms)

Después del procedimiento (espacio 0,60cms)

© Rupert Parsons 2011

71

OpenOffice / LibreOffice 3.x

Tablas

© Rupert Parsons 2011

72

OpenOffice / LibreOffice 3.x

Objetivos de aprendizaje
Los objetivos de aprendizaje y secciones de este capítulo son los siguientes:

Cómo crear una tabla Sección: Insertar tablas

Cómo modificar una tabla Sección: Insertar filas Sección: Eliminar filas Sección: Cambiar el ancho de filas Sección: Insertar columnas Sección: Eliminar columnas Sección: Cambiar el ancho de columnas

Cómo cambiar el formato de una tabla Sección: Cambiar el formato de las celdas Sección: Cambiar la alineación de texto dentro de las celdas Sección: Repetir títulos

© Rupert Parsons 2011

73

OpenOffice / LibreOffice 3.x

Insertar tablas
Seleccione los siguientes puntos en secuencia: Menú Tabla Seleccione Insertar Seleccione Tabla... Aparece la ventana Insertar tabla Seleccione las columnas y filas que necesita (debajo del título “Tamaño de la tabla”) Por ejemplo: Columnas Filas Pulse Aceptar

Automáticamente aparecerá la tabla en el documento:

© Rupert Parsons 2011

74

OpenOffice / LibreOffice 3.x

Ejemplo de Tabla:

© Rupert Parsons 2011

75

OpenOffice / LibreOffice 3.x

Insertar Filas
Coloque el cursor en la fila delante o detrás de donde quiere insertar la nueva fila Menú Tabla Seleccione Insertar Seleccione Filas

Aparece una nueva ventana Insertar Filas Marque Anterior o Después Coloque la cantidad de filas que necesita Pulse Aceptar

© Rupert Parsons 2011

76

OpenOffice / LibreOffice 3.x

Automáticamente aparecerán las nuevas filas agregadas:

© Rupert Parsons 2011

77

OpenOffice / LibreOffice 3.x

Eliminar filas
Coloque el cursor en la fila que quiere eliminar o si quiere eliminar más de una fila seleccione las filas que quiere eliminar Menú Tabla Seleccione Borrar Seleccione Filas

Filas seleccionadas

Automáticamente la fila seleccionada desaparecerá:

© Rupert Parsons 2011

78

OpenOffice / LibreOffice 3.x

Cambiar el ancho de filas
Existen dos posibilidades; La primera: con ajuste dinámico, con el cual el ancho de las filas varía, dependiendo de lo escrito, aumenta o disminuye su tamaño automáticamente. Vaya a la sección: Cómo cambiar ancho de filas con ajuste dinámico La segunda: sin ajuste dinámico, con el cual el ancho de las filas no varía. Vaya a la sección: Cómo cambiar ancho de filas sin ajuste dinámico

Cómo cambiar ancho de filas con ajuste dinámico
Seleccione la fila Menú Tabla Seleccione Autoajustar Seleccione Alto de fila...

© Rupert Parsons 2011

79

OpenOffice / LibreOffice 3.x

Aparece la ventana Altura de fila Tilde la opción Ajuste Dinámico (si no se tildó) Pulse Aceptar

Automáticamente la fila con ajuste dinámico cambiaría de tamaño:

© Rupert Parsons 2011

80

OpenOffice / LibreOffice 3.x

Cómo cambiar ancho de fila sin ajuste dinámico
Seleccione la fila Menú Tabla Seleccione Autoajustar Seleccione Alto de fila...

Desmarque la opción Ajuste Dinámico Coloque la cantidad de cms necesarios de Altura Pulse Aceptar

© Rupert Parsons 2011

81

OpenOffice / LibreOffice 3.x

Automáticamente la fila seleccionada cambiará de tamaño:

Una vez que el texto llega a su límite aparece un cursor de color rojo, lo cual indica que ya no existe el espacio necesario para continuar:

© Rupert Parsons 2011

82

OpenOffice / LibreOffice 3.x

Insertar columnas
Coloque el cursor en la columna anterior o después de donde quiere insertar la nueva columna Menú Tabla Seleccione Insertar Seleccione Columnas...

Aparece una nueva ventana Insertar Columnas Marque Anterior o Después (depende de donde se colocó el cursor) Coloque la cantidad de columnas que necesita (p.ej. 2) Pulse Aceptar

© Rupert Parsons 2011

83

OpenOffice / LibreOffice 3.x

Automáticamente aparecerán las nuevas columnas agregadas:

© Rupert Parsons 2011

84

OpenOffice / LibreOffice 3.x

Eliminar columnas
Coloque el cursor en la columna que quiere eliminar o si quiere eliminar más de una columna seleccione las columnas que quiere eliminar Menú Tabla Seleccione Borrar Seleccione Columnas

Columnas seleccionadas

Automáticamente las columnas seleccionadas desaparecerán:

© Rupert Parsons 2011

85

OpenOffice / LibreOffice 3.x

Cambiar el ancho de columnas
Existen tres posibilidades; Si quiere fijar aproximadamente el ancho de columnas: Vaya a la sección: Como cambiar el ancho de columnas con el mouse Si quiere fijar exactamente el ancho de una columna: Vaya a la sección: Como fijar el ancho de una columna Si quiere fijar exactamente el ancho de todas las columnas: Vaya a la sección: Como fijar el ancho de todas las columnas

Cómo cambiar el ancho de columnas con el mouse
Con el mouse arrastre la linea de la columna que desea modificar, hasta que el contenido tenga suficiente espacio:

© Rupert Parsons 2011

86

OpenOffice / LibreOffice 3.x

Cómo fijar el ancho de una columna
Coloque el cursor en la columna que desea modificar Menú Tabla Seleccione Autoajustar Seleccione Ancho de columna...

Aparece la ventana Ancho de columna Coloque la cantidad de cms necesarios de ancho Pulse Aceptar Cambie el ancho de las otras columnas con el mouse si fuera necesario

© Rupert Parsons 2011

87

OpenOffice / LibreOffice 3.x

Cómo fijar el ancho de todas las columnas
Coloque el cursor dentro de la tabla Menú Tabla Seleccione Propiedades de la tabla...

Aparece la ventana Formato de tabla Seleccione la pestaña Tabla Seleccione la Alineación de la tabla que quiere: Izquierda, de Izquierda, Derecha, Centrado (no marque: Automática)

© Rupert Parsons 2011

88

OpenOffice / LibreOffice 3.x

Seleccione la pestaña Columnas Tilde Ajustar ancho de la tabla

Ajuste el ancho de las columnas que desea debajo de Ancho de columna (se puede subir el ancho de las columnas hasta que el espacio disponible esté en cero. Para hacer mas espacio disponible reduzca el ancho de una o mas columnas) Pulse Aceptar

© Rupert Parsons 2011

89

OpenOffice / LibreOffice 3.x

Cambiar el formato de las celdas
Puede cambiar el formato de las celdas, por ejemplo; fuente, tamaño, alineación y fondo Para cambiar el formato, deberá seleccionar las celdas necesarias:

Una vez seleccionadas las celdas, cambie el formato de las mismas, por ejemplo; puede cambiar la fuente y la alineación:

© Rupert Parsons 2011

90

OpenOffice / LibreOffice 3.x

Automáticamente cambiará el formato dentro de las celdas:

© Rupert Parsons 2011

91

OpenOffice / LibreOffice 3.x

Cambiar la alineación de texto dentro de las celdas
Asegurarse que el ancho de las filas estén fijados (sin ajuste dinámico) Seleccione las celdas que tienen el texto que quiere cambiar de alineación Para alinear el texto tiene dos opciones: Opción 1: En la barra de tabla pulse el icono de Arriba, Centrado o Abajo

Arriba Centrado Abajo

Celdas seleccionadas

© Rupert Parsons 2011

92

OpenOffice / LibreOffice 3.x

Opción 2: Haga clic derecho con el mouse Un nuevo menú aparece Seleccione Celda Seleccione Arriba, Centrado o Abajo

Automáticamente el texto dentro de las celdas seleccionados cambiará de alineación (p.ej. Centrado):

© Rupert Parsons 2011

93

OpenOffice / LibreOffice 3.x

Repetir títulos
Coloque el cursor dentro de la tabla Menú Tabla Seleccione Propiedades de la tabla

Aparece la ventana Formato de tabla Seleccione la pestaña Flujo de texto Tilde la opción; Repetir encabezado Seleccione el numero de las primeras filas que quiere repetir (normalmente la primera fila) Pulse Aceptar

© Rupert Parsons 2011

94

OpenOffice / LibreOffice 3.x

Automáticamente aparecerá la tabla en la siguiente página con el mismo encabezado:

Página 1

Página 2

© Rupert Parsons 2011

95

OpenOffice / LibreOffice 3.x

Tabla de Contenidos

© Rupert Parsons 2011

96

OpenOffice / LibreOffice 3.x

Objetivos de aprendizaje
Los objetivos de aprendizaje y secciones de este capítulo son los siguientes:

Cómo crear una tabla de contenidos Sección: Paso 1 Identificar los títulos para incluir en una tabla Sección: Paso 2 Hacer y actualizar una tabla de contenidos

Cómo formatear una tabla de contenidos Sección: Formatear una tabla de contenidos

Cómo modificar una tabla de contenidos Sección: Eliminar títulos de una tabla de contenidos

© Rupert Parsons 2011

97

OpenOffice / LibreOffice 3.x

Paso 1: Identificar los títulos para incluir en una tabla
Cómo identificar los títulos para incluir en una tabla de contenido
Seleccione cada uno de los títulos:

Menú Insertar Seleccione Índices Seleccione Entrada

© Rupert Parsons 2011

98

OpenOffice / LibreOffice 3.x

Aparece la ventana Insertar una entrada de índice

En la lista desplegable de Índice, busque y seleccione Índice de contenido Asegúrese que el Nivel esté en el número 1 Seleccione Insertar Pulse Cerrar

© Rupert Parsons 2011

99

OpenOffice / LibreOffice 3.x

Cómo identificar los subtítulos para incluir en una tabla de contenido
Seleccione cada uno de los subtítulos Menú Insertar Seleccione Índices Seleccione Entrada

Aparece la ventana Insertar una entrada de índice Asegúrese que en la lista desplegable de Índice se seleccionó la opción; Índice de contenido Seleccione número 2 en la opción; Nivel Pulse Insertar Pulse Cerrar

© Rupert Parsons 2011

100

OpenOffice / LibreOffice 3.x

Paso 2: Hacer y actualizar una tabla de contenidos
Para hacer una tabla de contenidos vaya a la sección: Cómo hacer una tabla de contenidos Si va agregando títulos/subtítulos al índice, necesita actualizarlo. Vaya a la sección: Cómo actualizar la tabla de contenidos

Cómo hacer una tabla de contenidos
Menú Insertar Seleccione Índices Seleccione Índices...

© Rupert Parsons 2011

101

OpenOffice / LibreOffice 3.x

Aparece la ventana Insertar índice Pulse Aceptar

Automáticamente aparecerá el índice realizado:

© Rupert Parsons 2011

102

OpenOffice / LibreOffice 3.x

Cómo actualizar una tabla de contenidos
Por ejemplo; si va agregando un subtítulo al índice, deberá hacer un clic derecho con el mouse dentro de la tabla de contenido Un menú aparece Seleccione Actualizar índice/tabla

Automáticamente se actualizará la tabla:

© Rupert Parsons 2011

103

OpenOffice / LibreOffice 3.x

Formatear una tabla de contenidos
Cómo formatear el encabezado de una tabla
Coloque el cursor dentro del área para el título:

Haga clic derecho con el mouse Un menú aparece Seleccione Editar estilo de párrafo...

© Rupert Parsons 2011

104

OpenOffice / LibreOffice 3.x

Aparece la ventana Estilo de párrafo: Encabezado del índice Seleccione la pestaña Fuente Cambie la fuente de acuerdo a su necesidad Por ejemplo; Fuente: DynameBlackSSK, Estilo: Negrita, Tamaño: 16 Pulse Aceptar

Automáticamente aparecerá el cambio dentro de la tabla de contenidos:

© Rupert Parsons 2011

105

OpenOffice / LibreOffice 3.x

Cómo formatear el índice
Seleccione el nivel del índice que desea cambiar, haciendo un clic sobre el mismo Al formatear uno de los niveles de la tabla de contenidos, automáticamente se modifican los formatos de los títulos/subtítulos que pertenecen al nivel seleccionado

Haga clic derecho con el mouse Seleccione Editar estilo de párrafo...

© Rupert Parsons 2011

106

OpenOffice / LibreOffice 3.x

Aparece la ventana Estilo de párrafo Seleccione la pestaña Fuente Cambie la fuente de acuerdo a su necesidad Por ejemplo; Fuente: Arial, Estilo: Normal, Tamaño:12 Pulse Aceptar

Automáticamente aparecerán los cambios a los formatos que pertenecen al nivel seleccionado:

© Rupert Parsons 2011

107

OpenOffice / LibreOffice 3.x

Cómo cambiar los espacios entre los títulos
Seleccione el nivel que desea cambiar, haciendo un clic sobre el mismo Al cambiar el espacio en uno de los niveles de la tabla de contenidos, automáticamente se modifican los espacios entre los títulos/subtítulos que pertenecen al nivel seleccionado

Haga clic derecho con el mouse Un menú aparece Seleccione Editar estilo de párrafo...

© Rupert Parsons 2011

108

OpenOffice / LibreOffice 3.x

Aparece la ventana Estilo de párrafo Seleccione la pestaña Sangrías y espacios Seleccione el espacio que quiere para Encima del párrafo y Debajo del párrafo (debajo del título “Espaciado”). Por ejemplo; 0,20 Pulse Aceptar

Automáticamente aparecerán los cambios a los espacios entre los títulos que pertenecen al nivel seleccionado:

© Rupert Parsons 2011

109

OpenOffice / LibreOffice 3.x

Eliminar títulos de una tabla de contenidos
Coloque el cursor dentro del área para el título:

Haga clic derecho con el mouse Un menú aparece Seleccione Entrada de índice..

© Rupert Parsons 2011

110

OpenOffice / LibreOffice 3.x

Aparece la ventana Editar entrada de índice Pulse Eliminar

Vaya al Indice de contenido Haga clic derecho con el mouse dentro de la table de contenidos Un menú aparece Seleccione Actualizar indice/tabla

© Rupert Parsons 2011

111

OpenOffice / LibreOffice 3.x

Automáticamente desaparecerá el título de la table de contenidos:

© Rupert Parsons 2011

112

OpenOffice / LibreOffice 3.x

Combinar documentos

© Rupert Parsons 2011

113

OpenOffice / LibreOffice 3.x

Introducción y objetivos de aprendizaje
Una de las habilidades que posee Writer es su capacidad para combinar documentos y de esta forma poder simplificar los trabajos de la oficina. Aplicaciones de combinar documentos Se puede enviar a varas personas un mismo documento como una carta en la cual la información varia solo un poco como el nombre y dirección del destinatario. Otras aplicaciones de combinar documentos incluye recibos para asociados que indicando un monto a pagar para cada uno o para imprimir identificaciones para un grupo de participantes. Para lograr esto se requiere de dos documentos: Primero, una hoja de cálculo que la cual almacena toda la información variable (p.ej. las direcciones) Segundo, el documento que contiene la información no variable (p.ej. una carta). Hay muchas formas de realizar una combinación de documentos. Por lo que trataré de describir todo el proceso de la forma más sencilla posible usando como ejemplo una carta. Antes de comenzar necesita entender cómo crear una hoja de cálculo: Para más detalles vaya a la próxima sección de este capítulo “Paso 1: Crear una hoja de cálculo para los datos variables”. Los objetivos de aprendizaje y secciones de este capítulo son los siguientes:

Cómo combinar documentos usando un documento de texto Sección: Paso 1 Crear una hoja de cálculo para los datos variables Sección: Paso 2 Registrar la hoja de cálculo como un base de datos Sección: Paso 3 Preparar el documento principal Sección: Paso 4 Insertar los campos de combinación Sección: Paso 5 Combinar el documento e imprimir

Con este conocimiento puede investigar y entender otras formas de combinación de documentos por ejemplo con sobres y etiquetas.

© Rupert Parsons 2011

114

OpenOffice / LibreOffice 3.x

Paso 1: Crear una hoja de cálculo para los datos variables
Cree una hoja de cálculo para los datos variables (p.ej. nombre y direcciones). Vaya a la tabla abajo para ver los temas que deberá entender para crearla. En la primera fila escriba los encabezados que describe los datos que cargará en cada columna (p.ej. apellido, ciudad etc.):

Cargue los datos Si es posible ordene los datos alfabéticamente:

La siguiente tabla detalla los temas que deberá entender y las secciones de la “Guía de Calc”* que le recomiendo consultar para entenderlas: Temas que tiene que entender Cómo abrir, guardar y cerrar hojas de cálculos Cómo escribir y editar en una hoja de cálculo Cómo modificar columnas Cómo formatear celdas Cómo ordenar datos Cómo usar la fórmula SI Secciones de la “Guía de Calc”* Abrir, guardar y cerrar hojas de cálculos Escribir y editar en una hoja de cálculo Columnas y Filas Formato de Celdas Ordenar datos Fórmulas

* también disponible gratis en www.scribd.com (publicado por Rupert Parsons Colección: Materiales de Informática)

© Rupert Parsons 2011

115

OpenOffice / LibreOffice 3.x

Paso 2: Registrar la hoja de cálculo como un base de datos
Pulse Base de datos

Aparece la ventana Asistente para bases de datos Marque Conectar con una base de datos existente

© Rupert Parsons 2011

116

OpenOffice / LibreOffice 3.x

Seleccione Hoja de cálculo (usando la lista desplegable que se ubica debajo de la opción “Conectar con una base de datos existente”)

Pulse Siguiente

© Rupert Parsons 2011

117

OpenOffice / LibreOffice 3.x

Pulse Examinar

Aparece la ventana Abrir Seleccione la hoja de calculo que tiene los datos variables para combinar documentos Pulse Abrir

© Rupert Parsons 2011

118

OpenOffice / LibreOffice 3.x

Pulse Finalizar

Aparece la ventana Guardar como Tiene que crear un archivo de base de datos que esta conectado a la hoja de cálculo Para crearlo: Seleccione la carpeta en la cual desea guardarlo usando la lista desplegable de Guardar en:

© Rupert Parsons 2011

119

OpenOffice / LibreOffice 3.x

Darle un nombre al archivo Pulse Guardar

La nueva base de datos que esta conectada a la hoja de cálculo se abrirá:

© Rupert Parsons 2011

120

OpenOffice / LibreOffice 3.x

Cierre la base de datos: Menú Archivo Seleccione Cerrar

© Rupert Parsons 2011

121

OpenOffice / LibreOffice 3.x

Paso 3: Preparar el documento principal
Escriba en un nuevo documento la información que no cambia y guárdelo La imagen abajo le muestra un ejemplo de la información no variable de una carta:

© Rupert Parsons 2011

122

OpenOffice / LibreOffice 3.x

Paso 4: Insertar los campos de combinación
Introducción Los campos de combinación sirven para dos propósitos en el documento principal que tiene la información no variable:
✔ ✔

Insertar la información que cambia Fijar el lugar de la información que cambia

Los nombres de los campos son los encabezados de las columnas de la hoja de cálculo que tiene los datos variables:

Para insertar campos de combinación Ubique el cursor donde quiere insertar un dato variable:

© Rupert Parsons 2011

123

OpenOffice / LibreOffice 3.x

Menú Insertar Seleccione Campos Seleccione Otros

Aparece la ventana Campos Asegúrese que Campos de combinación se seleccionó en la lista de Tipo de Campo

© Rupert Parsons 2011

124

OpenOffice / LibreOffice 3.x

En la lista de base de datos (que se ubica debajo del título Seleccionar base de datos): Haga clic con el mouse en el cuadrito que corresponde al nombre de la base de datos que se guardó en el paso 2:

El nombre o los nombres de la/s pestaña/s de la hoja de cálculo que tiene los datos variables aparece/n:

© Rupert Parsons 2011

125

OpenOffice / LibreOffice 3.x

Seleccione el cuadrito que corresponde a la pestaña que tiene los datos que quiere insertar:

© Rupert Parsons 2011

126

OpenOffice / LibreOffice 3.x

Los nombre de los campos aparecen (Recuerde que los nombres de los campos corresponden a los encabezados de las columnas de la hoja de cálculo)

Seleccione el campo que quiere insertar Pulse Insertar

© Rupert Parsons 2011

127

OpenOffice / LibreOffice 3.x

Pulse Cerrar

El campo que se seleccionó aparece en el documento donde el curso se ubicó:

© Rupert Parsons 2011

128

OpenOffice / LibreOffice 3.x

Repita este paso por cada campo que quiere insertar Este es un ejemplo de una carta con campos de combinación insertados en donde se supone va la información variable:

© Rupert Parsons 2011

129

OpenOffice / LibreOffice 3.x

Paso 5: Combinar el documento e imprimir
Introducción El resultado lógico de todo el trabajo es la combinación de documentos Cada fila de datos de una hoja de cálculo que se usa para combinar documentos es un registro:

Por cada registro en la hoja de cálculo se generará una copia del documento principal. Esto significa que si por ejemplo la hoja de cálculo posee 10 registros, 10 copias del documento principal serán creadas. Cómo combinar el documento principal Abra el documento principal que tiene los campos de combinación Menú Archivo Seleccione Imprimir

© Rupert Parsons 2011

130

OpenOffice / LibreOffice 3.x

Aparece un mensaje “El documento contiene campos de bases de datos con direcciones. ¿Desea imprimir una carta en serie?” Pulse Sí

Aparece la ventana Impresión en serie

© Rupert Parsons 2011

131

OpenOffice / LibreOffice 3.x

Si quiere imprimir todos los registros asegúrese que la opción Todos esté marcada Si quiere imprimir solo un rango de registros: Marque la opción “Del:.....al:” Escriba en el cuadrito “Del” y el cuadrito “al” el rango de registros que desea Importante: Debido a un pequeño error en el software tiene que escribir en el cuadrito “al” un registro más que el último registro actual en el rango. Por ejemplo: En el caso de direcciones si quiere escribir las primeras tres direcciones, escriba en el cuadrito “Del:” 1 y en el cuadrito “al:” 4 (uno más que el último registro actual en el rango: 3).

© Rupert Parsons 2011

132

OpenOffice / LibreOffice 3.x

La combinación de documentos se puede realizar tanto en un archivo como directamente en la impresora: Si quiere realizarla directamente en la impresora Asegúrese que la opción Impresora esté marcada Pulse Aceptar Si quiere realizarla en un archivo Marque la opción Archivo Pulse Aceptar Aparece la ventana Abrir como Seleccione la carpeta en la cual desea guardarlo usando la lista desplegable de Guardar en: Darle un nombre al archivo Pulse Guardar

© Rupert Parsons 2011

133

OpenOffice / LibreOffice 3.x

Cómo imprimir la combinación de documentos (Si la combinación de documentos se realizó en un archivo, abra el archivo, haga clic Menú Archivo y seleccione Imprimir...) Aparece la ventana Imprimir Seleccione la pestaña OpenOffice.org Writer o LibreOffice Desmarque la opción Imprimir las paginas en blanco insertadas automáticamente

Seleccione la pestaña General ¡A imprimir! (el capítulo Imprimir explica cómo hacerlo)

© Rupert Parsons 2011

134

OpenOffice / LibreOffice 3.x

Un registro de una combinación de documentos realizado:

© Rupert Parsons 2011

135

Sign up to vote on this title
UsefulNot useful