Tutorial ArcView

I. APLIKASI GIS DENGAN ARCVIEW
1.1 Sekilas tentang ArcView ArcView adalah salah satu software pengolah Sistem Informasi Geografi (SIG/GIS). Sistem Informasi Geografik sendiri merupakan suatu sistem yang dirancang untuk menyimpan, memanipulasi, menganalisis, dan menyajikan informasi geografi. Mungkin anda sudah kenal kenal dengan yang namanya peta. Perlu diketahui bahwa peta juga bisa disebut SIG atau istilahnya SIG Konvensional. Terdapat beberapa perbedaan antara peta di atas kertas (peta analog) dan SIG yang berbasis komputer. Perbedaannya adalah bahwa peta menampilkan data secara grafis tanpa melibatkan basis data. Sedangkan SIG adalah suatu sistem yang melibatkan peta dan basis data. Dengan kata lain peta adalah bagian dari SIG. Sedangkan pada ArcView anda dapat melakukan beberapa hal yang peta biasa tidak dapat melakukannya. Perbedaan pokok antara Peta Analog dengan ArcView adalah bahwa Peta itu statik sedangkan ArcView dinamik. Peta Analog dibuat hanya untuk keperluan yang bersifat umum atau sudah ditentukan. Sebagai contoh, peta topografi menyajikan unsur-unsur yang general seperti kontur, sungai, jalan, dan sebagainya; Peta jalan menyajikan jalan dengan nama jalan, unsur-unsur yang penting di sekitar jalan, dan batas-batas jalan yang berfungsi sebagai indeks. Kedua contoh di atas menunjukkan bahwa peta-peta tersebut memang dibuat untuk keperluan yang bersifat umum atau keperluan yang sudah ditentukan, dan tidak dapat digunakan untuk keperluan yang lain. Di lain pihak, SIG berkemampuan untuk menyeleksi dan menampilkan informasi-informasi apa saja yang Anda perlukan, serta mampu mengkomposisikan unsur-unsur pada peta sesuai dengan keperluan anda. Dengan demikian ArcView mempunyai beberapa kelebihan dibandingkan dengan Peta Analog. Suatu komposisi peta di ArcView merupakan gabungan dari beberapa layer yang disusun secara bertumpuk. Umumnya disebut tema / entitas. Setiap tema merupakan layer yang dapat digabungkan untuk membentuk suatu peta, sehingga kita selaku pengguna (user) dapat menampilkan informasi geografis sesuai dengan kebutuhan. Secara praktis, Arc View biasa digunakan antara lain untuk : 1. 2. 3. 4. 5. 6. 7. 8. 9. Digitasi data citra dari layer monitor (on screen digitizing) Reaktifikasi citra dengan bantuan ekstensi image analysis Editing tema dengan drag and drop atau cut and paste Editing tema dengan query item pada tabel Konvesri data dari ms-excel atau ms-access menjadi tema baru pada data spasial yang telah ada Pembuatan kontur dengan bantuan ekstensi image analysis dan spasial analis Pembuatan peta 3d dan perhitungan volume dengan bantuan 3d analysis Pengubahan system proyeksi dengan projection utility Kemudahan konversi data keperangkat lunak lain, seperti : AUTOCAD, ARC/INFO MAPINFO dsb

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”
1

Tutorial ArcView 1.2 Karakteristik ArcView View Secara garis besar ARCVIEW terdiri atas piranti-piranti dengan berbagai karakteristik piranti piranti sebagai berikut : 1. Graphical User Interface yang Bersifat Umum 2. User Interface dari "GUI" versi ArcView adalah identik dan dapat 'terbaca' pada semua plafform yang di support oleh ArcView. Sehingga user dapat dengan leluasa membuka data pada system (platf (platform) yang berlainan. 3. Table Structure (Struktur Tabel) 4. Struktur data ArcView adalah identik dengan semua platform yang di support oleh ArcView. Data dapat dibuka dan dibaca oleh platform yang berbeda, dan dapat didistribusikan melalui network ke user lain tanpa diterjemahkan terlebih dahulu. 5. Grafik yang Diintegrasikan dengan DataBase (Basis Data) 6. Istilah yang paling tepat untuk menggambarkan ArcView adalah "geographic atau graphic database". 7. DataBase atau Map Selection 8. Dengan adanya integrasi grafik dengan basis datanya di ArcView, maka informasi dapat dengan diketahui melalui seleksi basis data atau seleksi grafiknya. 9. Menampilkan Raster sebagai Background bagi Vektor 10. Image Raster, seperti Foto Udara, Peta hasil Scan atau Citra satelit dapat digunakan sebagai background peta (vektor). Sehingga penyajian peta akan tampak lebih bagus dan i dengan presisi detail yang match dengan Raster sebagai background. Image raster dari aplikasi bitmap atau aplikasi lainnya juga dapat digunakan untuk menampilkan logo perusahaan di ArcView. Beberapa format raster yang dapat dibaca oleh ArcView dapat dilihat pada tabel berikut ini: Tabel 1.1. Format ratser yang dapat dibaca pada program ARCVIEW

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesi LSM Indonesia”
2

Tutorial ArcView 1.3 Tampilan Interface ArcView erface Arc Diagram berikut menunjukkan komponen dari pengguna interface ArcView.

Gambar 1 Komponen Interface Arc View 1.1

Icon / Button

Gambar 1.2 Beberapa Icon dalam bentuk Button .2

Tools

Gambar 1.3 Beberapa Icon Tools

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesi LSM Indonesia”
3

terdiri dari point.apr). data tabel.Tutorial ArcView Beberapa istilah yang dijumpai dalam Software ArcView : a. : Gabungan dari beberapa layer yang membentuk suatu susunan peta : Informasi yang menggambarkan keadaan “field” (terbaca secara vertikal) dari sebuah layer / theme) : Sebuah kenampakan. garis. 1. Tabel disini berisi tentang data base dari informasi yang kita buat. Tampilan akan terlihat seperti pada gambar 1. Prinsip yang kita gunakan disini adalah prinsip kartografi. Tables : Berisi informasi yang menggambarkan tentang sekumpulan data yang terdiri dari informasi-informasi tentang obyek peta .4. Project Window : Merupakan “jendela kecil” (smaller window) yang berada di sebelah bawah dari “Jendela ArcView (ArcView window). Scripts : Merupakan program yang ditulis dalam bahasa program ArcView.4. “Untitled” pada Project Window nampak pada saat pertama kali Anda membuka ArcView. tables ini bisa berupa informasi point. Project :Tempat menyimpan file pada saat Anda sedang atau telah bekerja. maupun polygon.4 Memulai ArcView Untuk memulai Arc View. Layout : Merupakan tata letak untuk melihat segala macam “komponen yang dibuat pada ArcView”. garis atau polygon Charts : Merupakan tampilan presentasi grafis dari informasi pada tabel. Setiap project tersimpan dalam file extention (*. • • • • . Setiap Project terdiri dari : • • Views : Sebuah View merupakan data interaktif yang dapat digunakan untuk menampilkan hasil gambar. Gambar 1. buka melalui start menu pada program manager atau klik dua kali icon pada toolbar windows. Tampilan awal ARCVIEW GIS Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 4 . • • • b. dan analisis data yang terdiri dari satu atau beberapa buah layer atau tema informasi geografis.Layer Tema/Theme Atribut Feature : Informasi yang menggambarkan sebuah obyek.

maka kemudian akan ditampilkan konfirmasi mengenai penambahan data pada view (Gambar 1.5. Jika anda memilih default. Tampilam view baru Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 5 .7.6 akan didapatkan view baru seperti pada Gambar 1. Gambar 1. Default pilihan opsi ini adalah view yang baru Gambar 1.6) Gambar 1. Konfrmasi penambahan data pada view Klik yes pada Gambar 1.Tutorial ArcView Arcview kemudian akan memberikan opsi kepada anda (Gambar 1. atau memulai kerja dengan blank project.7. Cara lain untuk membuat view baru.5) apakah akan membuka project yang sudah ada. Opsi pembukan ARCVIEW GIS Pada Welcome to ArcView GIS box (selanjutnya ditulis dalam bentuk [ ]) Create New Project : • With a New View : digunakan untuk memulai view baru • As a blank project : digunakan untuk memulai view baru • Open an existing project : digunakan untuk membuka view yang telah ada (sudah dikerjakan sebelumnya).6.

10. Cara mengisi nama directory kerja 1.5.9. kemudian klik dua kali pada file dengan extensi . Cara mengisi nama directory kerja Jika pada Gambar 1. maka arahkan ke directory kerja anda misal : C:\latihan. anda memilih open an existing project maka anda akan masuk pada membuka file-file yang telah ada.Tutorial ArcView Sebaiknya setiap memulai pekerjaan dengan Arc View. misalnya “final. Dengan cara aktifkan menu file dan pilih set working directory(gambar 1. anda mentapkan suatu directory. Menutup Arc View 1.8) Gambar 1.apr.5.8 Penentuan direktori kerja Ketik nama direktori kerja anda pada kolom isian dan klik ok bila telah selesai isi nama directory kerja disini Gambar 1.apr” seperti pada Gambar 1. Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 6 . tertentu untuk menyimpan hasil.10 Gambar 1. Menu File 2. Exit atau klik icon X pada sebelah kanan atas atau Tekan Alt + F4.

Tutorial ArcView 1. kita harus membuat layer yang diistilakan dengan theme pada Arc View dengan mengklik Icon (seperti pada gambar 1. Bmp. Bila hanya ada satu tema cukup meklik ganda satu tema saja. Format File Gambar. Penempatan theme pada Direktori Dicentang/cek pada box Gambar 1. seperti Jpg.6 Bekerja Dengan Theme (Tema) / Layer Dalam menjalankan ArcView. tetapi jika anda akan menambahkan beberapa tema maka anda dapat memilih dengan kombinasi kunci ctrl dan shift dengan klik kiri mouse.12. Penambahan tema atau membuat tema baru Setelah anda klik ganda icon di atas anda akan diminta untuk memilih satu atau sejumlah direktori data (gambar 1.12). Pemilihan theme dari direktori data Format Shp. Penempatan theme dalam View Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 7 .11). Untuk Menambah Theme baru Gambar 1. Tiff Gambar 1.13.11.

Tutorial ArcView Selain menambah theme. Tampilan Peta dalam format JPEG dalam View Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 8 . Gambar 1. Dalam bentuk shp. theme juga dalam bentuk ekstensi gambar seperti JPEG. Ekstensi untuk peta dalam bentuk JPEG Setelah itu : Gambar 1.15. Ekstensi untuk peta dalam bentuk JPEG Dicek dulu baru muncul petanya Gambar 1.16.14.

Contoh : jenis vegetasi. area.17) Gambar 1. folder kerja tersebut dapat dibuat di drive C atau D sbb. 2) Line : digunakan untuk membuat garis. jalan. sebagai berikut: 1) Point (titik) : digunakan untuk memunculkan simbol Contoh : titik menara. seperti pada Gambar 1. pertama-tama harus membuat suatu folder kerja. Titik ketinggian. Contoh C:\ latihan\Shp. Menentukan tipe feature yang dipakai dalam peta Theme-theme baru tersebut bisa dalam bentuk point. dsb. Gambar 1. lokasi industri. Setelah itu aktifkan menu File-Set Working Direktory (lihat Gambar 1. sebagai tempat menyimpan file digitasi. Contoh : batas administrasi. Pada waktu anda membuat theme baru anda harus memilih salah satu opsi diatas.18) digunakan untuk membuat theme baru.18 Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 9 . penggunaan lahan. Menentukan lokasi file kerja Selanjutnya buka View – New Theme (lihat gambar 1.17. 3) Polygon : digunakan untuk membentuk suatu area yang tertutup dengan batas yang jelas. dapat berbentuk sebagai polygon atau tidak.18. Line serta Polygon.7. sungai.Tutorial ArcView 1. Membuat Theme baru Dalam proses mendigitasi. dsb.

Prosedur pemberian label • pilih menu edit.shp c.18. Untuk membuat simbol.19. 2. • Table… • [Attribute of Coba.shp] • pilih menu Table. Apply Gambar 1. [Legend editor]. [Color Pallete] 4. … Gambar 1. simpan pada directory C:\Pelatihan\Shp\ b. Pemberian Theme Table : • Menu Theme. Beri nama coba. Cara pembuatan tema dengan tipe feature point d.Tutorial ArcView 1. Lakukan seperti gambar 1. 3. stop editing Save edit Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 10 .shp atau klik icon Edit Legend 2.8. Start Editing • kemudian edit dengan memilih icon • Ganti ID dengan angka 1. klik Gambar 1. Memberi nama label : • Klik 2x coba. Merubah warna symbol e. Membuat feature tipe point a.20. 4. Merubah warna simbol : 1. Klik 2x (kiri atau kanan) coba.shp • [Legend editor]. Label • Apply f. klik 2x Simbol 3.21.

Memberi nama garis : • Klik 2x garis.9. klik 2x Simbol • [Color Pallete] • Apply d.shp • [Legend editor]. (pilih line) a. Membuat feature tipe line Dari gambar 1.18. Prosedur pembuatan feature line (garis) c. Mengubah tampilan simbol : 1. Mengubah tampilan garis : • Klik 2x Symbol • [Pen Pallete] • Apply Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 11 . klik icon seperti pada gambar 1. Gambar 1.22. Beri nama. ID • Symbol • [Marker Pallete] • Apply 1.shp b.Tutorial ArcView g.19. Merubah warna garis : • Klik 2x garis. Per obyek : • Legend Type • Unique Value • Values Field. Secara keseluruhan : • Klik 2x Symbol • [Marker Pallete] • Apply 2.shp • Label • Apply e. garis. Membuat garis.

maka Arcview akan memberikan nilai default decimal degree sebagai unit Mapnya. klik 2x Simbol • [Color Pallete] • Apply e.shp • Label dan Apply Membuat bingkai segiempat Membuat bingkai lingkaran Menambah poligon Membuat polygon bebas Menyambung dua polygon Gambar 1.18 (pilih polygon) a.Tutorial ArcView 1. Komponen Map ini akan mempengaruhi view. Beberapa menu tampilan pada View Setiap data spasial yang digunakan haruslah memiliki system gratikul atau grid.shp • [Legend editor]. klik 2x Simbol • [Fill Pallete] • Apply f.11. bingkai.shp Membuat polygon Save dengan nama poligon C:\latihan\Shp Merubah warna polygon : • Klik 2x bingkai.25 Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 12 . Prosedur pembuatan feature tipe polygon 1. c.23.10.24 dan gambar 1. Apabila data tersebut tidak diproyeksikan kedalam system tertentu . Beri nama.shp • [Legend editor]. d. b. Memberi nama polygon : • Klik 2x polygon. Membuat feature tipe polygon Membuat theme baru seperti Gambar 1. di layer tampilan seperti pada gambar 1. Menghilangkan warna polygon : • Klik 2x bingkai.

Menyimpan Hasil Kerja pada Project a. c. b.12.24. Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 13 .apr) Ok. d. Klik Icon Save Project Menu File Save Project atau Ctrl + S (dalam format ekstensi *. Zoom theme yang sedang aktif Gambar 1.25.Tutorial ArcView Gambar 1. Menampilkan keseluruhan data 1.

Gambar 2.1. SISTEM PROYEKSI PADA THEME 2.2 dan 2. persyaratan yang diminta Arc View adalah keseragaman proyeksi data spasial yang di tampilkan pada layer view. Untuk dapat menampilkan skala yang akurat. jika anda tidak memproyeksikan data yang digunakan maka tetapkallah map unitnya sebagai decimal degrees (Gambar 2.3). Beberapa komponen view properties Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 14 . Mengecek system proyeksi Salah satu ciri dari data spasial adalah terdefinisi secara geografi.1.2. Pengaktifan fungsi Properties pada menu view View properties berisi sejumlah keterangan mengenai data spasial yang sedang aktif.Tutorial ArcView II.1) Gambar 2. Seringkali kita menggunakan data spasial dari berbagai sumber. Bila data anda bukan merpakan data proyeksi maka pada nilai map unit akan memperlihat data unknown demikian pula pada distance unit. artinya mempunyai titik koordinat. Arcview system gratikulnya lebih familiar dinyatakan dengan derajat decimal (decimal degrees). Anda dapat mengecek kelengkapan proyeksi data spasial dengan mengaktifkan properties pada menu view (Gambar 2.

perbesar (zoom) di sekitar TIC yang akan direktifikasi. Setelah muncul peta.Tutorial ArcView Gambar 2. 3. Pekan tool align . Extensions. Pilih data source type Image Analysis Data Source. kemudian klik kanan mouse.jpg Gambar 2. Pilih menu file. 2. jadi derajat-menit-detik perlu diubah ke dalam derajat-desimal. lalu beri centang pada 3D Analisist. 8. Klik kiri tombol mouse untuk menandai titik yang akan di input koordinatnya. Perlu diperhatikan bahwa koordinat yang diinput adalah koordinat derajat-desimal. a. Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 15 . Pilih sapaya.3. Masuk ke folder C:\pelatihan\jpg\ 6. Buka program arcview.. Image Analysis. lalu input koordinatnya 10.2 Reaktifikasi Data spasial Reaktifikasi adalah membuat data spasial menjadi terdefinisikan secara geografis. pilih menu Enter ‘To’ Coordinate. kemudian tempatkan kursor pada TIC yang akan direktifikasi . Kategori dan tipe proyeksi 2. 9. Merektifikasi dengan Image Analysis 1. dalam reaktifikai ini hal yang dilakukan adalah menjadikan data yang tidak mempunyai koordinat geografis menjadi data yang mempunyai koordinat geogafis. kemudian buat view baru. Menampilkan data yang akan diolah untuk rektifikasi 7.4. 5. klik OK. Klik Add Themes 4. JPEG (JFIF) Image Support.

5. X = 119o45’ X = 119 + 45/60 = 119. pilih menu Theme. save image as.25 Y = 5o30’ Y = 5.Tutorial ArcView 11.. Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 16 .5 Y = 5o30’ Y = 5.75 4. X = 119o30’ X = 119 + 30/60 = 119.5 2.606 Y = 5o15’ Y = 5..25 Y = 5o15’ Y = 5.5 Gambar 2.5 Contoh lain yang mengandung menit dan detik: Y : 119o36’20” = 119+36/60+20/3600 = 119. untuk Y jika terletak di Lintang Selatan maka nilai Y negatif dan Y di Lintang Utara positif. Save image. X = 119o30’ X = 119 + 30/60 = 119. Prosedur rektifikasi data spasial dengan image analysis.75 3. X = 119o45’ X = 119 + 45/60 = 119. 1. 12.

Extensions.467 X = 119o36’ X = 119 + 36/60 = 119. Pilih menu file. Perlu diperhatikan bahwa koordinat yang diinput adalah koordinat derajat-desimal. Buka program arcview.shp : file ArcView (digunakan untuk mentransfer ke dalam ArcInfo) Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 17 . yaitu: • *. 7. Masuk ke folder C:\pelatihan\jpg\takalar map\. 4. 2. Setelah muncul peta. Setelah ke empat TIC dimasukkan. 3.6 X = 119o28’ X = 119 + 28/60 = 119. maka akan terbuka window image Gambar 2.Tutorial ArcView b. . maka muncul window image tool.jpg 6.4 Setiap kali file “themes” yang disimpan pada ArcView selalu terbagi dalam tiga format.6 X = 119o36’ X = 119 + 36/60 = 119.33 Y = 5o24’ Y = 5. lalu beri centang pada TerraExplore Image Tools.467 Y = 5o20’ Y = 5. Merektifikasi dengan TerraExplore Image Tools 1. Klik icon Add Control Point lalu input koordinatnya. .4 Y = 5o24’ Y = 5. kemudian buat view baru. perbesar (zoom) di sekitar TIC yang akan direktifikasi.6. 5.33 Y = 5o20’ Y = 5. OK. OK. X = 119o28’ X = 119 + 28/60 = 119. jadi derajat-menit-detik perlu diubah ke dalam derajat-desimal. Klik icon Registration. 3. Prosedur rektifikasi data spasial dengan TerraExplore Image Tools 8. Pilih icon 4.dbf : digunakan untuk database • *. Klik save registration. buka file geologi. 2. 1. 9.

Cara mengaktifkan menu tabel pada Arcview GIS Selanjutnya akan terbuka menu tabel seperti pada Gambar 3.Tutorial ArcView III. Sebelum bekerja dalam Tabel terlebih dahulu kita membuka view.2 pada menu tabel ada beberapa opsi yang sering digunakan.1 • [Attribute of *. EDITING TABEL 3. Membuka Tabel Menu tabel salah satu poject dalam Arc View GIS. karena table tidak akan aktif sebelum buka view.1. Query Builder dll. kegunaannya sebagai Basis data spasial. seperti untuk perhitungan (Calculate). Menu-menu ini yang digunakan dalam analisis spasial Sistem Informasi Geogafis.shp] Terdapat dua buah kolom masing-masing : shape dan ID X Point untuk Point X Polyline untuk Line X Polygon untuk Polygon Klik untuk mengaktifkan tabel Pastikan theme yang akan dibuka tabelnya Gambar 3.1. Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 18 . prosedur membuka tabel sebagai berikut : • Klik Icon Open Theme Table prosedur seperti pada Gambar 3.

atau lokasi yang lain. Proses pembuatan ids mengikuti langkah-langkah berikut.3) Start Editing.3. garis menggabarkan suatu sungai. Ids ini juga diperlukan dalam manipulasi coverage. feature (titik. garis dan polygon) tidak dapat di identifikasi. 3. sehingga dapat ditambahkan infomasi-informasi yang diperlukan untuk analisis.2. jenis tanah tipe iklim dll. polygon menggambarkan penggunaan lahan. titik dapat merupakan gambaran suatu lokasi suatu kota. garis dan polygon.Tutorial ArcView Calculate Query Builder Contoh Tabel Gambar 3. Maka dari itu ids berfungsi untuk penamaan dan pemberian informasi tambahan dalam suatu coverage. jalan atau batas administrasi. Menambahkan Field Anda dapat menambah field/kolom pada tabel yang ada dengan prosedur sebagai berikut : • • • • • • Buka Menu Table (seperti pada gambar 3.2 dan 3.4) Name : Nama Field (Kolom) Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 19 . (Icon Edit aktif) Menu Edit Add Field [Field Definition] (hingga didapatkan seperti pada gambar 3. Beberapa opsi menu tabel Salah satu kegunaan tabel disini adalah untuk pemberian ids (identifikasi) dari titik. Tanpa pemberian ids.

6.6) [Table Properties] Title : Nama Tabel Creator : Pembuat Visible : mengaktifkan field. 3.5. Tabel Properties untuk memodifikai tabel yang aktif Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 20 . contoh penambahan record 3. Gambar 3. Boolean.Tutorial ArcView • • • Type : Jenis (Number.4. Contoh penambahan field. Date) Width : Lebar Field Decimal Places : angka/digit dalam decimal Gambar 3. String.4. Alias : Untuk mengganti nama field Setiap field yang di centang akan aktif pada menu tabel.3. Modifikasi Tabel • • • Menu Table Properties (seperti pada gambar 3. Menambahkan Record • • • • Menu Table Start Editing Menu Edit Add Record atau Ctrl + A Gambar 3.

8. Penampilan menu add table 3.6.8) : • Aktifkan masing-masing tabel yang akan digabung (join). • Klik tiap-tiap field • Table. Contoh penggabungan tabel Jika ingin membatalkan tabel yang telah digabung dapat dilakukan dengan posedur sebagai berikut : • • • Aktifkan tabel yang sudah digabung Table Remove All Joins Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 21 . Menggabungkan Tabel ArcView dapat melakukan penggabungan dari beberapa tabel. Syaratnya salah satu nama fieldnya harus sama.5 Menambahkan Table Data yang akan ditampilkan sudah terlebih dahulu dibuat dalam tables • • • • Tables. Join atau Ctrl + J Gambar 3.dbf) Gambar 3. pilih file dalam format *.7) Pastikan berada dalam direktori (C:\ atau D:\) List Files of Type: dBASE (*. Dengan prosedur sebagai berikut (contoh gambar 3.7.dbf (seperti pada Gambar 3.Tutorial ArcView 3. Add Pada file name.

Bekerja dengan Tabel dan View Tabel dapat digunakan untuk mengidentifikasi “themes feature” : seperti pada Gambar 3.8.11. opsi menu query untuk mencari atau identifikai obyek 3.10 Klik icon Query Builder Klik 2x Item yang berada di Fields Pilih icon Klik 2x Item yang berada di Values Klik Add To Set Gambar 3. seperti pada gambar 3.9. Gambar 3. warna kuning pada tabel adalah obyek yang deselect pada view.Tutorial ArcView 3. Menyimpan hasil kerja pada Table : • • • • Menu Table Save Edits [Save Edits] Yes.9. Tampilan view dan tabel sekaligus • Menggunakan atribut yang berasal dari tabel.7. prosedurnya sebagai berikut : • Memilih record (keadaan aktif record ditandai dengan warna background kuning). Bandingkan tampilan tersebut pada View. Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 22 .

Gambar 5. attribute yang mempunyai nama yang sama akan tetap di simpan dan digunakan.1 Ekstension Geoprocessing a. namun dalam prosesnya tidak mengubah attribute theme tersebut. Gambar 5.1 Operasi Geoprocessing Fungsi analisis dan modeling dengan menggunakan ekstension Geoprocessing. Dalam proses ini..2 Proses Dissolve b.3 Proses Merge c. lalu beri centang pada box geoprocessing. Clip Clip merupakan suatu proses untuk membuat suatu theme baru dengan meng-overlay-kan feature dari dua buah theme.Tutorial ArcView IV. FUNGSI ANALISIS DATA GEOSPASIAL 4. Dissolve Proses dissolve akan menggabungkan feature yang berada dalam satu theme berdasarkan nilai dari attribute yang telah ditentukan.4 Proses Clip Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 23 . Gambar 5. Aktifkan ekstension geoprocessing dengan cara pilih menu File-ekstensions. Proses clip menggunakan sebuah clip theme yang berfungsi sebagai “cookie cutter” untuk mengclip sebuah input theme. Dengan kata lain. Salah satu dari dua theme tersebut haruslay merupakan polygon theme yang disebut “overlay theme”. proses ini akan menambahkan feature dari dua atau lebih theme kedalam sebuah theme. Merge Merge merupakan suatu proses untuk membuat satu theme yang mengandung feature yang berasal dari dua atau lebih theme. Gambar 5. Proses ini akan mengumpulkan beberapa feature yang mempunyai nilai yang sama pada sebuah attribute yang telah ditentukan.

6 Proses Union f. Gambar 5. Intersect Proses intersect digunakan untuk mengintegrasikan dua buah spasial data. Gambar 5. Aktifkan create buffer dengan Theme-Create Buffer… Gambar 5.6 Proses Assign Data by Location 4. Dalam prosesnya sebuah input theme akan integrasikan dengan sebuah overlay theme untuk menghasilkan sebuah output theme.5 Proses Intersect e. Gambar 5. garis atau polygon. Feature lainnya akan dihilangkan. Assign Data by Location Proses Assign Data by Location akan melakukan sebuah spasial join dari dua buah theme yang ditentukan berdasarkan hubungan spasial (spatial relationship) antara feature dari kedua buah theme tersebut.7 Operasi Buffer Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 24 .Tutorial ArcView d. Output theme mengandung feature dari overlay theme dan hanya feature dari input theme yang “overlaid” dengan feature dari overlay theme.2 Bekerja dengan Buffer Buffer merupakan pemodelan spasial yang dibangun dengan arah ke luar dan atau ke dalam untuk melindungi elemen-elemen spasial yang berupa titik. Union Proses union akan menghasilkan sebuah theme baru dengan mengoverlaykan dua buah polygon theme yang mengandung seluruh feature dan attribute (full extent) dari dua buah polygon.

a. input data dengan fasilitas add table.txt (delimited text) atau *. Gunakan menu View-Add Event Theme akan muncul kotak dialog add event theme.10 Menampilkan titik-titik koordinat ke dalam view Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 25 . lalu tekan ok. Gambar 5. b. field yang mempresentasikan absis “X” dan field yang mempresentasikan ordinat “Y”. Menampilkan ke dalam view. Gambar 5.dbf IV (dbase IV).Tutorial ArcView 4.3 Pemasukkan data pengukuran (GPS) Salah satu metode pemasukan data dalam SIG adalah dengan menggunakan spereadsheet.xls pada folder C:\latihan\Data Pengukuran lalu simpan (save as) data hasil pengukuran tersebut ke dalam format *.9 Add Table c. Lalu isilah items nama table “data gps” . Input data pengukuran (GPS) Buka file Data GPS. Menambahkan table koordinat Pada program Arcview.

Mengecek system proyeksi Salah satu ciri dari data spasial adalah terdefinisi secara geografi. dokumen ilmiah dan karya seni. Anda dapat mengecek kelengkapan proyeksi data spasial dengan mengaktifkan properties pada menu view. Gambar 5. Arcview system gratikulnya lebih familiar dinyatakan dengan derajat decimal (decimal degrees). Beberapa komponen view properties Gambar 5.2 Dasar-dasar kartografi Kartografi adalah ilmu pengetahuan dan seni untuk membuat peta dan grafik atau ilmu yang mempelajari tentang peta. Seringkali kita menggunakan data spasial dari berbagai sumber. Gambar 5. BEKERJA DENGAN LAYOUT 5.3. Pengaktifan fungsi Properties pada menu view View properties berisi sejumlah keterangan mengenai data spasial yang sedang aktif. jika anda tidak memproyeksikan data yang digunakan maka tetapkallah map unitnya sebagai decimal degrees. Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 26 .1 Sistem Proyeksi Pada Theme a. Termasuk di dalamnya adalah kartografi digital.1. persyaratan yang diminta Arc View adalah keseragaman proyeksi data spasial yang di tampilkan pada layer view. Bila data anda bukan merupakan data proyeksi maka pada nilai map unit akan memperlihat data unknown demikian pula pada distance unit. artinya mempunyai titik koordinat.2.Tutorial ArcView V. Kategori dan tipe proyeksi 5. Untuk dapat menampilkan skala yang akurat.

• Mempunyai skala atau referensi untuk orientasi jarak atau lokasi. • Mempunyai informasi tekstual seperti judul atau legenda. proses pembuatan peta menjadi sangat mudah. garis ini hanya berfungsi sebagai tanda di layar dan tidak akan dicetak. Anda juga bisa mengatur margin dari layout. Layout kosong akan muncul di layar. antara lokasi dan atribut (produksi dan distribusi). • Menampilkan suatu hubungan. Langkah-langkah umum sebagai berikut a. berikut disampaikan standard peta yang baik: • Menampilkan suatu lokasi dan/atau atribut. dan antar atribut hasil penghitungan (income per capita). Ganti orientasi kertas menjadi Landscape dan klik tombol OK. yang digambarkan dengan garis biru yang mengelilingi layout. baik antar lokasi (jarak). antar atribut (suhu vs vegetasi). dapat membuat symbol yang mewakili segala obyek dalam peta. memiliki nilai estetika. • Menggunakan tanda-tanda atau simbologi yang sistematik. termasuk di dalamnya kemudahan untuk memenuhi standard yang ada. Untuk itu. Dengan sendirinya unit ukuran akan berganti menjadi cm.Tutorial ArcView Hal-hal yang penting dalam pembuatan peta Dengan banyaknya kemudahan yang diberikan oleh perangkat lunak SIG. dan klik New. dan beberapa hal lain yang erat kaitannya dengan kaidah kartografi. pilih Layout – Page Setup dari menu utama. Mempersiapkan layout dalam ukuran yang sebenarnya • Aktifkan window project dan pilih ikon Layout. Dari daftar ukuran kertas. pilih ukuran yang anda inginkan. Adapun langkahlangkah layout peta. ada hal yang menjadi pehatian dari permaslahan ini yaitu bahwa kita dituntut untuk selalu kreatif dalam membuat suatu peta (kartografi) yang menarik perhatian atau mudah digunakan user.4 Pengaturan Page Setup Pada Layout Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 27 . • Untuk mengatur ukuran kertas yang akan digunakan. Gambar 5. • Mempunyai informasi mengenai koordinat atau sistem proyeksi yang digunakan. 5. dalam hal ini pilih A4.3 Membuat layout peta Layout (tata letak) peta di design dengan menggunakan software Arcview.

5 Menambahkan Komponen Grafis Peta • Dalam merancang layout. Seperti halnya margin. skala. Klik tombol Graticule and Measured Grid maka akan muncul kotak dialog. Tambahkan komponen legenda. b. aktifkan extenstion Graticule and Measured Grid melalui File–Extension. • • • Gambar 5. ada beberapa komponen utama yang harus ada pada setiap peta: peta itu sendiri (yang ditampilkan oleh View). Tuliskan nama View yang akan ditampilkan pada peta dan informasi lain. dengan mengklik tombol yang berada View Frame ikon. Letakkan di tempat yang diinginkan dan muncul dialog Legend Frame Properties dan isikan nama View Frame yang diinginkan. Pada dialog View Frame Properties yang muncul. pilih Layout – Properties dari menu utama. Berikut akan kita pelajari bagaimana menambahkan komponen-komponen tersebut pada layout yang telah kita persiapkan di atas. Menambahkan komponen utama peta • Kalau kita hendak membuat peta yang baik. Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 28 . Untuk menambahkan grid Lat/Lon maupun lainnya. grid layout ditampilkan untuk menolong anda. pilih yang diinginkan dan klik OK. isikan informasi yang diinginkan.Tutorial ArcView Untuk mengganti jarak dan sifat grid lainnya. Letakkan kursor di tempat yang diinginkan dan drag mouse sampai pada ukuran yang dikehendaki. legenda (yang ada pada daftar isi). titik-titik grid juga tidak akan muncul pada saat dicetak. Tambahkan komponen grafis peta dengan cara mengaktifkan window Layout dan klik tombol yang terdapat pada ikon di bagian View Frame . dan arah mata-angin.

Gambar 5. Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 29 . Letakkan di tempat yang diinginkan dan isikan informasi pada dialog Scale Bar Properties yang muncul.Tutorial ArcView Gambar 5.7 Menambahkan Skala Angka dan Batang pada Peta • Tambahkan komponen legenda dengan mengklik tombol yang berada pada View Frame ikon juga. Drag di tempat yang diinginkan lalu pilih frame view yang anda inginkan lalu klik ok.6 Menambahkan Grid pada Layout • Tambahkan komponen skala dengan mengklik tombol yang berada pada View Frame ikon juga. lalu pilih frame view yang anda inginkan lalu klik ok.

pastikan bahwa hal tersebut dikerjakan pada saat ikon aktif. dan letakkan di tempat Gambar 5. gunakan tombo-tombol Jika diinginkan untuk mengubah layout yang sudah ada. Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesi LSM Indonesia” 30 . • Menambahkan komponen lain Selain komponen utama di atas. komponen Untuk menambahkan Chart. Yang terakhir adalah fasilitas yang disediakan untuk menambahkan komponen gambar atau grafis lainnya dengan menggunakan tombol . gunakan tombol dengan cara yang sama seperti di • • • • • juga dengan cara yang sama. Untuk menambahkan text. Kilk tombol yang diinginkan. gunakan tombol atas. Fasilitas untuk menambahkan komponen-komponen ini tersedia pada ikon di bawah View Frame. ArcView juga menyediakan beberapa informasi yang dapat di tampilkan dalam layout yang akan dibuat. Untuk menambahkan Tabel.8 Menambahkan Legenda • Tambahkan komponen arah mata angin.Tutorial ArcView Gambar 5.9 Menambahkan Arah Mata Angin Gam c.

atau dengan memilih dari • • • SELAMAT MENCOBA.. Jika tampilan peta pada layout sudah sesuai dengan yang diinginkan. lalu Print Setup.. anda memerlukan extension tambahan pada ArcView yaitu Graticule and Measured Grids. Jika anda ingin melengkapi pembatas dengan graticule. gunakan tombol yang akan menghasilkan kotak empat panjang. Pilih printer dan tekan OK (lihat gambar di pojok kanan atas). peta siap untuk dicetak.Tutorial ArcView • Untuk membuat batas di sekeliling peta. Simpan hasil kerja anda dengan mengklik tombol menu utama File – Save Project. Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia” 31 . Klik File. dan beri nama sesuai dengan yang dikehendaki. Anda bisa menyimpan layout ini sebagai template referensi dengan memilih Layout – Store As Template.

Sign up to vote on this title
UsefulNot useful