You are on page 1of 3

R_A

en
conf t
host R_A
int s0/0/0
encap frame-relay
no shut
!
int s0/0/0.102 point-to-point
ip add 10.0.1.1 255.255.255.252
frame-relay interface-dlci 102
desc enlace FR a R_B
!
int s0/0/0.103 point-to-point
ip add 10.0.2.1 255.255.255.252
frame-relay interface-dlci 103
desc enlace FR a R_C
!
int f0/0
ip add 10.0.0.1 255.255.255.0
desc enlace LAN1
no shut
!
ip dhcp excluded-address 10.0.0.2
!
ip dhcp pool LAN1
net 10.0.0.0 255.255.255.0
default-router 10.0.0.1
dns-server 4.2.2.2
!
router ospf 45
net 10.0.0.0 0.0.0.255 area 0
net 10.0.1.0 0.0.0.3 area 0
net 10.0.2.0 0.0.0.3 area 0
!
*********************************
R_B
en
conf t
host R_B
int s0/0/0
encap frame-relay
no shut
!
int s0/0/0.201 point-to-point
ip add 10.0.1.2 255.255.255.252
frame-relay interface-dlci 201
desc enlace FR a R_A
!
int s0/0/0.203 point-to-point
ip add 10.0.3.1 255.255.255.252
frame-relay interface-dlci 203
desc enlace FR a R_C
!
int f0/0
ip add 20.0.0.129 255.255.255.128
desc enlace LAN_B1
no shut
!
int f0/1
ip add 20.0.1.1 255.255.255.252
desc enlace LAN_B2
no shut
!
!
ip dhcp pool LAN_B1
net 20.0.0.128 255.255.255.128
default-router 20.0.0.129
dns-server 4.2.2.2
!
router ospf 45
net 20.0.0.128 0.0.0.127 area 0
net 20.0.1.0 255.255.255.252 area 0
net 10.0.1.0 0.0.0.3 area 0
net 10.0.3.0 0.0.0.3 area 0
!
**********************************
R_C
en
conf t
host R_C
int s0/0/0
encap frame-relay
no shut
!
int s0/0/0.301 point-to-point
ip add 10.0.2.2 255.255.255.252
frame-relay interface-dlci 301
desc enlace FR a R_A
!
int s0/0/0.302 point-to-point
ip add 10.0.3.2 255.255.255.252
frame-relay interface-dlci 302
desc enlace FR a R_B
!
int f0/0
ip add 30.0.0.193 255.255.255.192
desc enlace LAN_C1
no shut
!
int f0/1
ip add 30.0.1.1 255.255.255.252
desc enlace LAN_C2
no shut
!
!
ip dhcp pool LAN_C1
net 30.0.0.192 255.255.255.192
default-router 30.0.0.193
dns-server 4.2.2.2
!
router ospf 45
net 30.0.1.0 0.0.0.3 area 0
net 30.0.0.192 255.255.255.192 area 0
net 10.0.2.0 0.0.0.3 area 0
net 10.0.3.0 0.0.0.3 area 0
!