AutoCAD 2002 + Quick Surf For Mapping

AutoCAD 2002 + Quick Surf For Mapping
Dunia rekayasa dan rancangbangun kini tidak dapat dilepaskan dari proses komputerisasi di bidang pengolahan data maupun penggambaran. Survei pemetaan sebagai bagian terkait pun tak luput dari hal itu, yang dalam tahun-tahun belakangan ini melaju begitu pesatnya. Dengan demikian proses pemetaan dan penggambaran digital menjadi teknologi yang selayaknya dikuasai oleh teknisi dan tenaga ahli bidang pemetaan jika tidak ingin “ketinggalan kereta”. AutoCAD adalah salah satu perangkat lunak yang andal dan populer di bidang pemetaan dan keteknikan, sehingga sering dijadikan format standar gambar atau peta digital, hal ini ditunjukkan dengan hampir semua perangkat lunak rekayasa dan rancangbangun mendukung format DXF (Data Exchange Format) yang diciptakan oleh pembuat perangkat lunak AutoCAD. Dalam prakteknya akan sulit jika hanya mengandalkan AutoCAD saja untuk pembuatan peta dan pemodelan “terrain” digital, oleh karena itu akan digunakan perangkat lunak bantu yang disebut dengan QuickSurf. QuickSurf merupakan perangkat lunak “plugin” yang didesain khusus untuk pembuatan kontur dan pemodelan “terrain”digital pada AutoCAD.

Nfr 19/August/2004

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

1

AutoCAD 2002 + Quick Surf For Mapping

TUJUAN DAN KOMPETENSI KURSUS

1. Tujuan

Kursus mapping dan topografi dengan menggunakan Software AutoCAD dan QuickSurf ini bertujuan untuk :
1. Mengenalkan kepada peserta kursus penggunanaan CAD (computer Aid

Design/Drafting) dalam pemetaan digital.
2. Memberikan konsep dasar CAD sebagai landasan untuk mempelajari Mining

Design Software (Datamine, Micromine, MineScape, Surpac dll) 3. Meningkatkan wawasan dan pengetahuan peserta kursus khususnya dan mahasiswa teknik pertambangan pada umumnya

2. Kompetensi

Setelah kursus ini selesai maka diharapkan peserta kursus mampu untuk:
1. Menggunakan AutoCAD sebagai alat bantu drafting/design. 2. Menggunakan AutoCAD dan QuickSurf untuk pemetaan dan topografi.

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

2

AutoCAD 2002 + Quick Surf For Mapping

BAB I MENGENAL AUTOCAD 1.1 Memulai AutoCAD 1.1.1 Tampilan AutoCAD Jika kita memulai AutoCAD, tampilan yang akan kita lihat di monitor seperti gambar berikut:
Baris Menu Utama Standar Toolbar Drawing Toolbar QuickSurf Toolbar

Baris Status

Baris Perintah / Command line

Di bagian atas ada sederetan menu “pull down” , kemudian dibagian bawahnya, disamping, dan atau di bagian bawah ada sekumpulan icon dalam “Toolbar” 1.1.2
1 2

Mengakses Perintah: melalui baris menu utama (pull down menu) melalui icon yang tersedia pada toolbar yang ada secara konvensional dapat diketikkan langsung pada baris perintah

Perintah-perintah AutoCAD dapat diakses setidaknya dengan tiga cara, yakni:

3

Untuk membatalkan perintah gunakan tombol (Esc).

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

3

AutoCAD 2002 + Quick Surf For Mapping

BAB II PERINTAH DASAR DALAM AUTOCAD 2.1 Perintah-Perintah Penggambaran AutoCAD memiliki banyak perintah penggambaran. Untuk keperluan penggambaran peta, hanya beberapa perintah saja yang sering digunakan. Perintah-perintah yang akan diuraikan di bawah ini merupakan perintah-perintah yang “wajib” dipahami untuk melangkah pada perintah selanjutnya.
2.1.1

Menggambar Garis (Line/Polyline) Ada dua cara untuk menggambar garis, yakni dengan perintah Line atau

Polyline, sepintas hasilnya nampak sama, namun ada perbedaan prinsip antara keduanya. Dengan line, ruas antara dua titik (vertex) merupakan satu entitas, sedangkan pada polyline, keseluruhan garis hanya terdiri atas satu entitas. Lihat gambar berikut:

Vertex 1

Vertex 2

Entitas 1

Entitas 2

Satu Entitas

Untuk mengambar garis dengan perintah Line • • • Command: Line <enter>, atau pilih menu Draw>Line Specify first point: klik titik pertama (vertex1) Specify next point or [Undo]: klik titik kedua (vertex2), akhiri dengan <enter>.

Latihan : Buat garis dengan perintah Polyline Gunakan Command line : Pline atau dari menu Draw>Polyline

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

4

AutoCAD 2002 + Quick Surf For Mapping

Perintah sejenis untuk menggambar garis adalah: Ray : terhingga Construction Line Multiline 3D Polyline Polygon Rectangle : untuk menggambar satu garis dari tak terhingga, melewati titik yg ditentukan ke tak terhingga : untuk menggambar garis ganda : mirip polyline, tetapi elevasi tiap titik tidak seragam : untuk menggambar polygon, garis pembentuknya berupa polyline tertutup : untuk menggambar kotak, garis pembentuknya berupa polyline tertutup
2.1.2

untuk menggambar satu ruas garis dari satu titik ke tak

Menyambung Garis secara Presisi dengan Object Snap (Osnap) Salah satu fasiltas penting dari AutoCAD adalah obejct snap atau sering

disebut dengan osnap. Pada penggambaran yang membutuhkan presisi fasilitas ini akan sangat membantu. Untuk memahami fungsi osnap, dengan lebih baik cobalah langkah berikut:
• •

Dengan perintah polyline, gambarlah dua buah garis a dan b, selanjutnya kita akan menggambar garis ketiga, tepat diujung garis a ke ujung garis b Gunakan perintah polyline, kemudian pada baris perintah Specify first point: , ketikkan END lalu <enter> Dekatkan kursor ke ujung garis a, AutoCAD akan memberikan tanda kotak kuning, klik tombol kiri mouse, maka kita secara tepat telah mengklik di ujung garis a

Tarik garis menuju menuju ujung garis b dan ketikkan END lalu <enter>, klik di dekat ujung garis b maka kita secara akurat telah membuat garis yang menghubungkan garis a dengan garis b tepat di ujung kedua garis tersebut.

Jenis object snap yang tersedia pada AutoCAD adalah sebagai berikut:
Nama Object Snap
EndPoint Midpoint Intersection Apparent Intersection Extension Center

Perintah
END MID INT APP EXT CENT

Keterangan
Titik akhir, awal, atau vertex Titik tengah Titik temu atau perpotongan Titik perpotongan semu, antara dua objeck yang nampak meski sebenarnya tidak bertemu Perpanjangan garis / objek Titik pusat lingakarn/busur

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

5

AutoCAD 2002 + Quick Surf For Mapping

Node Quadrant Perpendicular Parallel Tangent Nearest

NOD QUA PER PAR TAN NEA

Titik pada objek “point” Kuadran terdekat dari lingkaran/busur Titik pada objeck sedemikian hingga tegak lurus Titik pada jalur parallel terhadap objek yang dipilih Titik singgung pada kurva atau lingkaran Titik terdekat pada objeck yang dipilih dengan kursor

Apabila kita sering menggunakan osnap atau selalu dipakai dapat kita aktifkan secara otomatis sehingga tidak perlu mengulang-ulang perintah, caranya ketik OSNAP ada baris perintah lalu <enter>, atau pada baris status

2.1.3

Fungsi Bantu Penggambaran Untuk membantu penggambaran agar lebih cepat dan akurat, AutoCAD menyediakan fungsi-fungsi bantuan penggambaran, antara lain Snap, Ortho, Grid dan lainnya. Fungsi tersebut disediakan dalam bentuk tombol peintah (command button) pada baris status, baris terbawah pada layar AutoCAD. Ortho (F8) Aktifnya fungsi ini akan menyebabkan gerakan kursor selalu pada arah sumbu X dan Y Snap (F9) Aktifnya fungsi ini akan menjadikan kursor bergerak dari grid ke grid

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

6

AutoCAD 2002 + Quick Surf For Mapping

2.1.4

Membuat Titik (Point) Titik dalam AutoCAD didefinisikan sebagai suatu entitas tersendiri, bentuknya bisa berupa titik seperti dalam pengertian umum, atau dapat berupa simbol lain. Untuk membuat titik gunakan perintah point :

Command: Point <enter>, atau melalui menu Draw>Point Specify point: Klik pada suatu tempat yang dinginkan Untuk mengganti simbol titik gunakan menu Format> Point Style

2.1.5

Mengarsir bidang Untuk mengarsir bidang gunakan perintah hatch. Dari menu Draw>Hatch

2.1.6
• •

Menulis Text

Untuk menambahkan informasi teks pada gambar, gunakan perintah TEXT Command: Text <enter>, atau melalui menu Draw>Text Untuk mengganti jenis font gunakan perintah Format>Text Style

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

7

AutoCAD 2002 + Quick Surf For Mapping

2.2 2.2.1

Perintah-Perintah Tampilan (Zooming dan Panning) Zooming Dengan keyboard, kita dapat mengakses perintah zoom dengan mengetikkan zoom <enter> pada baris perintah, atau cukup dengan huruh z <enter> saja Pada baris perintah kemudian muncul tulisan: Specify corner of window, enter a a scale factor (nX or nXP), or [AllCenter/Dynamic/Extends/Previous/Scale/Window] <real time> Respon defaultnya adalah yang ada dalam tanda <> yakni real time.

2.2.2

Panning Panning adalah proses menggser tampilan gambar ke arah yang kita kehendaki. Perintah bakunya PAN atau dapat pula dengan menggetikan P lalu <enter>, di layar akan mucul kursor berbentuk tangan. Klik tombol kiri mouse dan tahan, lalu geserkan mouse kearah yang dikehendaki.

2.3 Perintah Pengolahan dan Penyuntingan (Editing) Dalam proses penggambaran seringkali kit menemui gambar yang kita buat ternyata salah sehingga memerlukan perbaikan, atau karena suatu hal kit harus mengubahnya, memperbesar atau memperkecil, menggeser, menghapus dan lain-lain. AutoCAD menyediakan fasilitas memadai untuk keperluan tersebut.
2.3.1

Memilih objek dengan Window, Crossing, dan Fence Dalam pengolahan dan penyuntingan gambar, seperti pada perintahperintah erase, pedit, move, dan perintah lainnya, kita akan selalu menemukan eprintah “Select Object(S)”, jika hanya satu objek yang dipilih, kita melakukannya langsung dengan meng-klik objek yang bersangkutan. Sedangkan jika beberapa objek? Kita bisa memilihnya dengan bantuan window, crossing, dan fence

2.3.2

Menghapus Objek (Erase) Sintaks perintah Menu : Erase atau E : Modify > Erase

2.3.3

Memperbaiki Garis (Polyedit)
Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

8

AutoCAD 2002 + Quick Surf For Mapping

Sintaks perintah Menu 2.3.4

: Pedit atau PE : Modify > Polyline

Memotong Garis (Break) Sintaks perintah Menu : Break atau BR : Modify > Break

2.3.5

Menggungting Objek Gambar (Trimming) Sintaks perintah Menu : Trim atau TR : Modify > Trim

2.3.6

Memperbesar/Memperkecil Objek (Scale) Sintaks perintah Menu : Scale atau SC : Modify > Scale

2.3.7

Duplikasi Objek (Copy) Sintaks perintah Menu : Copy atau CO : Modify > Copy

2.3.8

Duplikasi Bertingkat (Array) Sintaks perintah Menu : Array atau AR : Modify > Array

2.3.9

Memutar Objek (Rotate) Sintaks perintah Menu : Rotate atau RO : Modify > Rotate

2.3.10 Mencerminkan Objek (Mirror)
Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

9

AutoCAD 2002 + Quick Surf For Mapping

Sintaks perintah Menu

: Mirror atau MI : Modify > Mirror

2.3.11 Memindahkan Objek (Move) Sintaks perintah Menu : Move atau M : Modify > Move

2.4 Perintah-Perintah Pengukuran
2.4.1

Mengukur Koordinat (ID Point/Locate Point) Sintaks perintah Menu : ID : Tool > Inquiry > ID Point

2.4.2

Mengukur Jarak (Distance) Sintaks perintah Menu : Distance atau DIST atau DI : Tool > Inquiry > Distance

2.4.3

Mengukur Keliling dan Luas (Area) Sintaks perintah Menu : AREA : Tool > Inquiry > Area

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

10

AutoCAD 2002 + Quick Surf For Mapping

BAB III LEBIH DALAM DENGAN AUTOCAD 3.1 Sisten Koordinat AutoCAD AutoCAD menggunakan sistem koordinat Kartesian Tiga Dimensi (3D), yakni sistem koordinat yang didefinisikan oleh tiga sumbu X, Y, dan Z yang masingmasing sumbu saling tegak lurus. Pada kondisi default (awal) titik asal (origin) akan terletak pada pojok kiri bawah jendela gambar AutoCAD. Sumbu X positif ke arah kanan, sumbu Y positif ke arah atas, dan sumbu Z positif ke arah kita. Koordinat titik asal adalah 0,0,0. Semua titik (vertex) pada AutoCAD didefinisikan dalam koordinat X,Y, dan Z relatif terhadap titik asal. Pada proses zoom atau panning, keseluruhan sistem koordinat tersebut bergeser posisinya terhadap layar fisik, namun tidak ada perubahan koordinat pada pada masingmasing detail. Hal berbeda jika kita melakukan penggeseran objek dengan “move”. Pada kasus ini objek akan bergeser posisinya relatif terhadap titik asal, sehingga koordinatnya juga akan berubah. 3.2 Satuan Jarak dan Sudut Satuan jarak pada AutoCAD didefinisikan sebagi “unit”, misalkan kita menggambar garis dari 0,0 ke 15,20 panjangnya adalah 25 unit, yang bisa kita asumsikan 25mm, 25m, 25 inchi atau berapapun asumsi kita. Satuan sudut pada AutoCAD juga unik. Dalam keadaan default (standar) tata aturan hitungan sudutnya adalah 0 dihitung dari arah Barat, searah jarum jam adalah negatif, berlawanan jarum jam positif. Jadi kalau digambarkan dengan arah mata angin (dihitung dengan sudut positif / berlawanan arah jarum jam) 0° = Barat, 90° = Utara, 180° = Timur dan 270° = Selatan 3.3 Menggambar/Menggeser secara Numerik Menggambar garis, titik, kotak, lingkaran dan bentuk-bentuk lainnya dengan posisi dan ukuran tertentu dapat dilakukan secara akurat dengan memasukkan besaran dan koordinatnya secara numerik. Dalam dunia servei dan pemetaan, hal ini sangat sering dikerjakan, antara lain untuk: a. menggambar hasil ukuran lapangan b. menempatkan titik kontrol sesuai dengan koordinatnya c. membuat grid, dan titik koordinat
Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

11

AutoCAD 2002 + Quick Surf For Mapping

Ada tiga cara untuk menempatkan titik, baik pada proses menggambar, duplikasi, atau menggeser, yakni dengan koordinat absolut, koordinat relatif, dan koordinat polar. Secara umum sintaks pengetikan koordinat dari ketiga cara tersebut sebagai berikut. Absolut Relatif Polar Absolut Relatif Polar

→ x,y → @delta_X,delta_Y → @jarak<sudut → x,y,z → @delta_X,delta_Y, delta_Z → @jarak<sudut<sudut

Atau dalam koordinat tiga dimensi

3.4 Menggunakan Layer Layer pada AutoCAD dapat diibaratkan dengan tumpukan plastik transparan dimana pada masing-masing plastik transparan tersebut terdapat gambar yang berbeda, dalam kenampakannya seolah gambar tersebut digambar pada satu lembar yang sama. Perintah penanganan layer dapat diakses melalui : Sintaks perintah Menu 3.4.1 • Current Layer “Current layer” adalah layer yang tengah aktif sekarang. Jika layer-layer teersebut diibaratkan plastik transparan maka “Current layer” adalah tumpukan paling atas. • On dan Off Layer ON berarti semua gambar pada layer bersangkutan dimunculkan, sebaliknya OFF berarti disembunyikan. • Freeze dan Thaw Freeze dan Thaw mirip dengan Off dan On, namus secara prinsp berbeda. Layer yang di-freeze selain tidak tampak juga tidak dapat di regenerasi. Layer yang di-freeze tidak dapat dijadikan layer aktif : Layer : Format > Layer

Pengertian-pengertian seputar Layer

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

12

AutoCAD 2002 + Quick Surf For Mapping

• Lock dan Unlock Layer yang di-lock dapat dilihat, akan tetapi tidak dapat diubah. • Plot dan Unplot Layer yang beratribut Plot berarti dapat dicetak. • Color dan Linetype Warna dan tipe garis dapat ditetapkan untuk sebuah objek secara individu atau dapat pula ditetapkan terhapap layer.

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

13

AutoCAD 2002 + Quick Surf For Mapping

BAB IV SEKILAS QUICKSURF QuickSurf adalah perangkat lunak plugin yang dibuat khusus untuk AutoCAD versi 2000-2004. Di desain khusus untuk aplikasi yang berhubungan dengan pembuatan kontur, Digital Terrrain Model, aplikasi Teknik Sipil. Pembuatnya adalah Schreiber Instruments, Inc. 4.1 Konsep dalam QuickSurf Apa yang dimaksud dengan Surface pada QuickSurf? Adalah bagian dari memori yang dibuat oleh QuickSurf, berisi data-data yang diekstrak dari entitas gambar pada AutoCAD, data-data ini dapat digambarkan langsung atau hanya ditampilkan saja pada jendela gambar AutoCAD. QuickSurf membuat dan memanipulasi surface tanpa harus menampilkannya di layar. Surfaces pada QuickSurf adalah deskripsi matematis dari semua data yang dimasukkan. Surface dapat terdiri dari beberapa bagian seperti point, breakline, TIN (Triangulated Irregular Networks), grids atau Triangulated Grids (TGRD). Surface bukan bagian dari entitas dalam AutoCAD, penting sekali untuk membedakan antara QuickSurf Surface dengan entitas gambar dari AutoCAD. 4.2 Mengakses QuickSurf Untuk mengakses perintah QuickSurf dapat dilakukan dari:
1.

QuickSurf toolbar

2.

QuickSurf Menu

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

14

AutoCAD 2002 + Quick Surf For Mapping

3.

Membuat QuickSurf Surface Sebagian besar perintah pada QuickSurf akan berhubungan dengan “surface” oleh karena itu sebelum kita memberikan perintah, terlebih dahulu kita harus membuat “surface”. Untuk membuat surface pada QuickSurf dapat dilakukan dengan beberapa cara antara lain: • • Mengimport data dari file berupa data x,y,z atau Mengekstrak langsung dari entitas gambar pada AutoCAD, seperti

gambar topografi yang telah didigitasi. Setiap kali kita membuat surface, secara otomatis QuickSurf akan memberi nama surface tersebut dengan nama “titik” < . > . 4. Menampilkan Surface Ada dua cara dalam menampilkan surface pada QuickSurf yaitu dengan Show dan dengan Draw. Pada pilihan Show data hanya akan ditampilkan saja pada layar gambar AutoCAD, sementara itu pada pilihan Draw data akan digambarkan dan menjadi entitas pada layar gambar AutoCAD.

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

15

AutoCAD 2002 + Quick Surf For Mapping

BAB V QUICKSURF BASIC
5.1 Import Data dari File

Sebelum melakukan import data dari file, terlebih dahulu harus kita harus memahami format dari file data yang akan di-import. Syarat dari file data tersebut adalah : -

terdiri dari 3 kolom yang masing-masing kolom mewakili data x, y, dan z tiap-tiap kolom dipisahkan oleh tanda koma (,) oleh karena itulah maka file ini disebut dengan comma delimited

Sintaks perintah: Menu : QuickSurf > Import Data > Read ASCII Point

Hasilnya adalah surface dengan nama “titik” 5.2 Ekstrak Data Jika pada perintah import data akan langsung menjadi surface. Perintah ekstrak dipakai apabila data yang dibaca berformat data selain text, contohnya data DXF, atau DWG. 5.1.1 Extract to Surface Sintaks perintah: Menu : QuickSurf > Extract from drawing > Extract to Surface

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

16

AutoCAD 2002 + Quick Surf For Mapping

5.1.2

Merge Extract Dengan perintah ini maka data surface yang telah ada akan digabung dengan data surface yang akan diekstrak. Sintaks perintah: Menu : QuickSurf > Extract from drawing > Merge Extract

5.1.3

Extract Breaks Sintaks perintah: Menu : QuickSurf > Extract from drawing > Extract Breaks

5.3 Display Data 5.1.4 Show/Draw Points Sintaks perintah: Menu : QuickSurf > Points Pada baris perintah akan terlihat:

5.1.5

Show/Draw Breaks Sintaks perintah: Menu : QuickSurf > Breaks
Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

17

AutoCAD 2002 + Quick Surf For Mapping

5.1.6

Show/Draw TIN Sintaks perintah: Menu : QuickSurf > TIN

5.1.7

Show/Draw Grid Sintaks perintah: Menu : QuickSurf > Grid

5.1.8

Show/Draw TGRD Sintaks perintah: Menu : QuickSurf > Triangulated Grid

5.4 Membuat Kontur
5.4.1 Show/Draw Contours

Sintaks perintah: Menu : QuickSurf > Contour 5.4.2 Interval Contours Sintaks perintah: Menu : QuickSurf > Contour Interval Pada baris perintah akan terlihat:

Secara default, QuickSurf akan memberikan interval kontur dengan auto, pada contoh di atas 20 5.4.3 Label Kontur Ada dua cara dalam pembuatan label kontur yaitu:

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

18

AutoCAD 2002 + Quick Surf For Mapping

-

Secara manual , dengan klik pada garis kontur yang ingin diberi label

Sintaks perintah: Menu : QuickSurf > Annotate > Label Contours
-

Secara otomatis dengan membuat label sepanjang garis polyline

Sintaks perintah: Menu : QuickSurf > Annotate > AutoLabel Contours Pada baris perintah akan terlihat Command: Label interval <all>: Text height <5.0000>: Select guide polyline: end of 7 labels inserted
5.4.4 Memperhalus Kontur (Smooth Contours)

Sintaks perintah: Menu : QuickSurf > Annotate > Smooth Contours

Catatan: Jika akan di export ke Datamine sebaiknya jangan lakukan smoothing contour. 5.5 Membuat Sayatan Sebelum membuat sayatan kita harus menentukan terlebih dahulu daerah yang akan disayat, bisa dilakukan dengan line atau polyline Ada dua cara membuat sayatan dengan QuickSurf, yaitu:
5.5.1 Cross Section

Sintaks perintah: Menu : QuickSurf > Design Tools > Cross section

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

19

AutoCAD 2002 + Quick Surf For Mapping

Pada baris perintah akan terlihat Surface <.>: Select sections: Select objects: 1 found Select objects: Making models - Please wait... None/Show/Draw/Redraw <Show>? Lower left corner: Upper right corner:
5.5.2 Flatten

Perintah

Flatten

sedikit

berbeda

dengan

cross

section,

agar

dapat

menggunakan perintah ini garis sayatan harus dalam bentuk 3Dpolyline, oleh karena itu sebelum perintah flatten digunakan harus di dahului dengan perintah drape Sintaks perintah: Menu : QuickSurf > Design Tools > Drape Setelah itu, baru peintah flatten Sintaks perintah: Menu : QuickSurf > Design Tools > Flatten

Pada baris perintah akan terlihat Command: Flatten Select objects: 1 found Select objects: Vertical multiplier <1>: Text size for labeling <7.514121>: Base elevation for grid/Auto <Auto>: Draw a grid background <Yes>: Vertical spacing <10>:
Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

20

AutoCAD 2002 + Quick Surf For Mapping

Vertical labeling interval <2>: Horizontal spacing <20>: Horizontal labeling interval <5>: Select origin point: 5.6 Menghitung Volume Ada beberapa pilihan dalam menghitung volume, Volume by entity (dihitung berdasarkan entitas) Surface volume (dihitung berdasarkan Surface) Area Volumes (dihitung berdasarkan area)

Sintaks perintah: Menu : QuickSurf > Volumetrics > …

Dianjurkan untuk menggunakan area volumes, mengapa? Hasil dari perhitungan volume akan ditampilkan pada baris perintah seperti berikut: Using conversion factor of 1. Volume of Current-0.0000 based on a planar tin. Area ---1 Positive Volume Negative Volume Net Volume -------------------------------------3.3777e+009 0.0000 3.3777e+009

5.7 Surface Management

Dengan perintah ini kita bisa,
-

mengcopy surface memilih surface yang aktif saat ini (current surface), menghapus surface, menyimpan/membuka surface ke dan dari file.QSB

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

21

AutoCAD 2002 + Quick Surf For Mapping

Sumber Referensi AutoCAD User Documentation Help File, AutoDesk, Inc QuickSurf Manual 5.1, Schreiber Insturment, Inc Aplikasi AutoCAD 2002 untuk Pemetaan dan SIG, Ir. Widi Yulianto Cara Installasi QuickSurf pada Autocad 2000/2002 1. Instal QuickSurf demo seperti biasa. 2. Setelah QuickSurf terinstal pada komputer, agar QuickSurf bisa digunakan lewat AutoCAD 2000/2002 maka perlu dilakukan langkah-langkah berikut:
a.

Jalankan AutoCAD 2000/2002, dari baris menu pilih Tools >Options

b. Akan terlihat dialog sbb:
Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

22

AutoCAD 2002 + Quick Surf For Mapping

Perhatikan, path C:\Program Files\Schreiber\Quick Surf 2000

c.

Pilih Files > Support File Search Path, klik tombol Add, kemudian klik tombol Browse..., cari path C:\Program Files\Schreiber\QuickSurf 2000, klik tombol OK

d.

Dari Menubar, Tools > Customize > Menus, pilih Menu Groups, klik tombol Browse, pilih QS51.mnc kemudian klik tombol Load (lihat gambar berikut):

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

23

AutoCAD 2002 + Quick Surf For Mapping

e.

Klik Menu Bar, pilih QuickSurf dan klik Insert >>

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

24

AutoCAD 2002 + Quick Surf For Mapping

f.

Klik tombol Close, pada tahap ini instalasi QuickSurf pada AutoCAD 2000/2002 telah selesai.

Mining Simulation & Computation Laboratory—UPN “Veteran” Yogyakarta

25

Sign up to vote on this title
UsefulNot useful