Bagaimana memulai belajar Desain Grafis ?

Memang itu sebuah pertanyaan yang sangat mendasar bagi seorang desiner pemula...... ???!!

Definisi Desain Grafis : adalah salah satu bentuk seni lukis (gambar) terapan yang memberikan kebebasan kepada
sang desainer (perancang) untuk memilih, menciptakan, atau mengatur elemen rupa seperti ilustrasi, foto, tulisan, dan garis di atas suatu permukaan dengan tujuan untuk diproduksi dan dikomunikasikan sebagai sebuah pesan. Gambar maupun tanda yang digunakan bisa berupa tipografi atau media lainnya seperti gambar atau fotografi. Desain grafis umumnya diterapkan dalam dunia periklanan, packaging, perfilman, dan lain-lain. Ada beberapa tokoh menyatakan pendapatnya tentang desain grafis yang saya ambil dari situs http://id.wikipedia.org/ 1. Suyanto desain grafis didefinisikan sebagai " aplikasi dari keterampilan seni dan komunikasi untuk kebutuhan bisnis dan industri". Aplikasi-aplikasi ini dapat meliputi periklanan dan penjualan produk, menciptakan identitas visual untuk institusi, produk dan perusahaan, dan lingkungan grafis, desain informasi, dan secara visual menyempurnakan pesan dalam publikasi. 2. Jessica Helfand dalam situs http://www.aiga.com/ mendefinisikan desain grafis sebagai kombinasi kompleks kata-kata dan gambar, angka-angka dan grafik, foto-foto dan ilustrasi yang membutuhkan pemikiran khusus dari seorang individu yang bisa menggabungkan elemen-eleman ini, sehingga mereka dapat menghasilkan sesuatu yang khusus, sangat berguna, mengejutkan atau subversif atau sesuatu yang mudah diingat. 3. Danton Sihombing desain grafis mempekerjakan berbagai elemen seperti marka, simbol, uraian verbal yang divisualisasikan lewat tipografi dan gambar baik dengan teknik fotografi ataupun ilustrasi. Elemen-elemen tersebut diterapkan dalam dua fungsi, sebagai perangkat visual dan perangkat komunikasi. 4. Michael Kroeger visual communication (komunikasi visual) adalah latihan teori dan konsep-konsep melalui terma-terma visual dengan menggunakan warna, bentuk, garis dan penjajaran (juxtaposition). 5. Warren dalam Suyanto memaknai desain grafis sebagai suatu terjemahan dari ide dan tempat ke dalam beberapa jenis urutan yang struktural dan visual. 6. Blanchard mendefinisikan desain grafis sebagai suatu seni komunikatif yang berhubungan dengan industri, seni dan proses dalam menghasilkan gambaran visual pada segala permukaan

Kategori Desain Grafis
Secara garis besar, desain grafis dibedakan menjadi beberapa kategori :

1. Printing (Percetakan) yang memuat desain buku, majalah, poster, booklet, leaflet, flyer, pamflet, periklanan,
dan publikasi lain yang sejenis.

2. Web Desain: desain untuk halaman web. 3. Film termasuk CD, DVD, CD multimedia untuk promosi. 4. Identifikasi (Logo), EGD (Environmental Graphic Design) : merupakan desain profesional yang mencakup
desain grafis, desain arsitek, desain industri, dan arsitek taman.

5. Desain Produk, Pemaketan dan sejenisnya. PROGRAM PENGOLAH GRAFIK/GRAFIS
Oleh karena desain grafis dibagi menjadi beberapa kategori maka sarana untuk mengolah pun berbeda-beda, bergantung pada kebutuhan dan tujuan pembuatan karya. 1. Aplikasi Pengolah Tata Letak (Layout) Program ini sering digunakan untuk keperluan pembuatan brosur, pamflet, booklet, poster, dan lain yang sejenis. Program ini mampu mengatur penempatan teks dan gambar yang diambil dari program lain (seperti Adobe Photoshop). Yang termasuk dalam kelompok ini adalah : - Adobe FrameMaker - Corel Ventura - Adobe In Design - Microsoft Publisher - Adobe PageMaker - Quark Xpress 2. Aplikasi Pengolah Vektor/Garis Program yang termasuk dalam kelompok ini dapat digunakan untuk membuat gambar dalam bentuk vektor/garis sehingga sering disebut sebagai Illustrator Program. Seluruh objek yang dihasilkan berupa kombinasi beberapa garis, baik berupa garis lurus maupun lengkung. Aplikasi yang termasuk dalam kelompok ini adalah: - Adobe Illustrator - Macromedia Freehand - Beneba Canvas - Metacreations Expression - CorelDraw - Micrografx Designer

3. Aplikasi Pengolah Pixel/Gambar Program yang termasuk dalam kelompok ini dapat dimanfaatkan untuk mengolah gambar/manipulasi foto (photo retouching). Semu objek yang diolah dalam progam-program tersebut dianggap sebagai kombinasi beberapa titik/pixel yang memiliki kerapatan dan warna tertentu, misalnya, foto. Gambar dalam foto terbentuk dari beberapa kumpulan pixel yang memiliki kerapatan dan warna tertentu. Meskipun begitu, program yang termasuk dalam kelompok ini dapat juga mengolah teks dan garis, akan tetapi dianggapa sebagai kumpulan pixel. Objek yang diimpor dari program pengolah vektor/garis, setelah diolah dengan program pengolah pixel/titik secara otomatis akan dikonversikan menjadi bentuk pixel/titik. Yang termasuk dalam aplikasi ini adalah : - Adobe Photoshop - Micrografx Picture Publisher - Corel Photo Paint - Microsoft Photo Editor - Macromedia Xres - QFX - Metacreations Painter - Wright Image - Metacreations Live Picture 4. Aplikasi Pengolah Film/Video Program yang termasuk dalam kelompok ini dapat dimanfaatkan untuk mengolah film dalam berbagai macam format. Pemberian judul teks (seperti karaoke, teks terjemahan, dll) juga dapat diolah menggunakan program ini. Umumnya, pemberian efek khusus (special effect) seperti suara ledakan, desingan peluru, ombak, dan lain-lain juga dapat dibuat menggunakan aplikasi ini. Yang termasuk dalam kategori ini adalah : - Adobe After Effect - Easy Media Creator - Power Director - Pinnacle Studio Plus - Show Biz DVD - WinDVD Creater - Ulead Video Studio - Nero Ultra Edition - Element Premier 5. Aplikasi Pengolah Multimedia Program yang termasuk dalam kelompok ini biasanya digunakan untuk membuat sebuah karya dalam bentuk Multimedia berisi promosi, profil perusahaan, maupun yang sejenisnya dan dikemas dalam bentuk CD maupun DVD. Multimedia tersebut dapat berisi film/movie, animasi, teks, gambar, dan suara yang dirancan sedemikian rupa sehingga pesan yang disampaikan lebih interktif dan menarik. Yang termasuk dalam kelompok ini adalah : - Macromedia - Ovation Studio Pro - Macromedia Authorware - Macromedia Director - Macromedia Director - Macromedia Flash - Macromedia Flash - Multimedia Builder - Multimedia Builder - Ezedia - Ezedia - Hyper Studio - Hyper Studio - Ovation Studio Pro.

Scrool Bar Untuk melihat bagian-bagian dari area kerja yang tidak muat ke dalam layar monitor sehingga tidak terlihat dapat dilakukan dengan menggeser tombol pada horinzontal/ vertical scroll bar. Semua fungsi yang terdapat pada Tool bar juga terdapat pada Menu bar. Sebagai contoh bagi anda yang biasa menggunakan aplikasi MS Office. Sementara untuk berpindah antarhalaman dilakukan dengan melakukan klik pada nomor halaman yang bersangkutan atau dengan melakukan klik pada panah sebelah kiri atau sebelah kanan. tidak akan mengalami kesulitan dengan berbagai versi update yang ada. Kotak persegi yang terdapat pada Drawing Bar melambangkan area yang akan muat ke dalam halaman yang akan dicetak. Versi terbaru dari Corel adalah Corel X. Klik kanan pada area Tool Bar untuk melihat menu apa saja yang ditampilkan. berisikan nama-nama menu meliputi: File. Effects. Menu tersebut berisi daftar perintah yang bisa digunakan pada Corel DRAW!. klik kiri mouse pada warna yang dipilih di Color Palette. Text. Tool Bar Tool Bar digunakan untuk melakukan perintah secara lebih cepat ke fungsi-fungsi pada Corel DRAW!. dijamin tidak akan kesulitan menggunakan versi yang lain. Untuk membuat halaman baru. kita akan mengenal lebih duluarea : Berikut ini bagian-bagian utama dari area kerja pada Corel DRAW ! : Title Bar Menampilkan nama file yang sedang dikerjakan. Pada saat tersebut kita dapat melakukan editing teks seperti pada program MS Word. Help. Untuk tahap pertama mempelajari Corel DRAW. Tidak masalah kita menggunakan Corel DRAW versi berapapun karena pada dasarnya fungsi-fungsi utama tetap sama. Edit. Simbol X di ujung Color Palette digunakan untuk menghapus warna isian jika menggunakan klik kiri dan menghapus warna garis luar jika menggunakan klik kanan. Untuk memberi warna pada isian. Letak tool box dapat dipindahkan sesuai dengan selera kita dengan cara mengklik dan menggesernya ke tempat yang kita inginkan. Pada kesempatan ini kita akan membahas mengenai Corel DRAW. klik pada icon + di page counter. Sedangkan untuk memberi warna pada garis luar. Untuk memilih menu yang hendak ditampilkan beri tanda cek (√). Rulers kemudian hilangkan tanda ceknya (√). Color Palette Bagian ini digunakan untuk memberi dan memilih warna garis luar (Outline) dan warna isian (Fill) pada suatu obyek. Page Counter Dalam Corel DRAW!. Baik menggunakan MS Office 2000. Drawing Window/ Workspace Merupakan daerah yang digunakan untuk menggambar dan berkreasi dengan obyek. jadi jika kita telah menguasai versi tertentu. Tools. Window. Tiga buah icon yang ada diujung sebelah kanan masingmasing berguna untuk meminimumkan tampilan Corel DRAW! sehingga hanya terlihat pada taskbar Window. memaksimalkan tampilan hingga memenuhi seluruh bagian layar pada monitor. Layout. Status Bar Menampilkan informasi tentang obyek yang sedang dipilih atau pekerjaan yang sedang dilakukan. Untuk menampilkan daftar perintah tersebut dilakukan dengan mengklik salah satu menu yang ada. Untuk memunculkan icon tersebut klik pada flyout kemudian pilih icon tool box yang akan dimunculkan atau digunakan. Tool Box Berisi perintah-perintah pada Corel DRAW! yang diperlukan dalam menggambar atau membuat desain. View. Kita dapat memilih menu apa saja yang hendak ditampilkan pada Tool Bar. Beberapa icon pada tool box memiliki simbol segitiga kecil di pojok kanan bawah yang menandakan ada beberapa icon lagi di dalamnya yang disebut flyout. kita dapat membuat desain yang terdiri dari banyak halaman dalam satu file. Bitmap. Bentuk Penggaris dan cara kerjanya akan berubah ketika sedang melakukan editing teks pada Corel DRAW! dengan menggunakan Paragraph Text Tool. Menu Bar Berada dibawah Title Bar. Tombol ini berguna sekali pada saat melakukan pembesaran tampilan (zooming). . Untuk menyembunyikan Penggaris suapaya tidak kelihatan pada area kerja dilakukan dengan klik menu View. klik mouse sebelah kanan pada warna yang dipilih di Color Palette. Rulers Rulers atau Pengaris digunakan untuk menentukan posisi serta ukuran dari suatu obyek. 2003 ataupun yang terbaru MS Office 2007.Introducing to Corel DRAW Dalam desain vektor terdapat beberapa software aplikasi yang sudah terkenal dan banyak digunakan karena sudah begitu familiar antara lain adalah Adobe Ilustrator dan Corel DRAW. Arrange. serta untuk menutup atau keluar dari Corel DRAW!.

dengan syarat pengguna harus benar benar memahami esensi dasar tool – tool pada CorelDraw. Sehingga pengguna CorelDraw release 5 tidak akan terlalu kesulitan dengan kemunculan release versi baru seperti pada Corel Draw 11 atau bahkan diatasnya. Banyak pengguna yang menyatakan bahwa perkembangan CorelDraw telah begitu pesat mempengaruhi perkembangan seni grafis digital yang semakin mempesona. Arti Sebuah Perkembangan Banyak sekali para pengguna CorelDraw yang fanatik pada release tertentu. banyak pula para profesional pengguna CorelDraw begitu terpaku pada fungsi tool tertentu yang mana telah memenuhi kebutuhannya sehingga perkembangan fungsi. tapi dengan esensi guna tetap terjaga. Beberapa fasilitas telah begitu berkembang seperti sebuah evolusi menuju kesempurnaan dan kemudahan. Perkembangan release baru tentunyamempunyai misi untuk mengikuti perkembangan hardwaredan mencoba memanfaatkan secara optimalsegala fasilitas yang ada tersebut.com Program grafis ini memang begitu besar pengaruhnya terhadap perkembangan desain komputer pada umumnya. buka suatu hal yang salah bila hal tersebut terjadi. serta diversifikasi fungsi menjadi kurang penting bagi pekerjaannya. sehingga segala fasilitas yang telah disediakan oleh hardware terkadang belum tersentuh oleh software. dengan berbagai alasan yang menyertainya. Perkembangan hardware telah begitu pesatnya melebihi perkembangan software pada umumnya. sehingga pemakaian CorelDraw semakin banyak diminati karena keluwesannya serta kemudahannya dalam hal pemakaian tool yang disediakan untuk memenuhi segala kebutuhan publikasi. Bab 1 Pendahuluan 1. Perkembangan CorelDraw Release perkembangan CorelDraw mempunyai kecepatan yang sangat tinggi. sebab perkembangan bagi profesional tentunya harus diperhitungkan pula dengan nilai tambah dalam hal mempelajari segala sesuatu yang berbau pembaruan. . perkembangan software desain grafis telah mempengaruhi pula pandangan tentang seni digital yang baru ini.Cepat Mahir CorelDraw 11 Warto Adi Nugraha war_24ever@yahoo. Pemanfaatan CorelDraw telah merambah kesemua bidang tidak hanya desain grafis semata. Hal ini dapat mejadi sebuah bumerang jika keinginan pengguna untuk melakukan perubahan dan inovasi sangat rendah. otomasi. Telah menjadi ciri software dimana perkembangan perangkat serta tool yang menyertainya selalu diperbarui dan ditampilkan dengan wajah baru akan tetapi tidak meninggalkan esensi dasar dari perintah perintah dibalik tool tersebut. Kemampuan baru akan mempunyai sederet syarat yang harus dipenuhi dengan baik apabila ingin pengguna dapat menggunakannya secara optimal.1.

Spesifikasi hardware yang disarankan Syarat utama ynag umum untuk aplikasi grafis adalah kesediaan RAM atau memory yang mencukupi untuk menjalankan aplikasi tersebut. Bitmap dan Vektor CorelDraw adalah program grafis dengan basis vektor atau garis. Keuntungan dari vektor ini adalah gambar akan mempunyai ukuran yang relatif kecil. Untuk program CorelDraw 11.titik kecil dengan sebutan pixel. menu. sebab manipulasi obyek dengan lain aplikasi akan memperpanjang langkah dalam mewujudkan komposisi image yang diinginkan. Keunggulan program Corel Draw adalah pada user interface-nya yang mudah disesuaikan untuk mengelola toolbar secara utuh. RAM minimal 128 MB 3. OLE otomatis adalah proses peng-copy-an dari program lain dan ke program lain secara langsung.filter efek khusus pengolah bitmap telah disertakan dalam fungsi tersendiri. Anda harus mempunyai kemampuan untuk menganalisa. CorelDraw mendukung sistem OLE (Object Linking Embeding) yang meliputi OLE otomatis dan editing ditempat. spesifikasi standar yang haus dipenuhi adalah sebagai berikut : 1. VGA minimal 16 MB 5. dimana unsur dasarnya adalah garis. Sebagai pengolah image berbasis vektor CorelDraw sangat powerfull dalam pengolahan image ilustrasi. Apabila gambar tersebut dibesarkan hingga melawati batas maksimalnya maka gambar tersebut akan terlihat unsur dasarnya yaitu kotak . Monitor Minimal SVGA 4. kemudian jika gambar dibesarkan maka tidak gambar akan tetap terlihat solid atau utuh. Banyak sekali perubahan baik posisi tata letak hingga fungsi dasar yang berubah mengikuti perkembangan software pada umumnya. CorelDraw menggunakan dasar vektor dalam mengolah image . dimana unsur terkecil ini akan membentuk suatu kesan yang ditangkap oleh mata sebagai sebuah gambar. sedangkan OLE ditempat adalah proses editing obyek gambar yang diambil dari CorelDraw pada program yang sedang . menumenu. pengolahan obyek bitmap dapat juga dengan mudah dimanipulasi dalam aplikasi CorelDraw.. Banyak sekali keuntungannya jika kedua jenis gambar ini dapat diolah dalam satu aplikasi. apakah perlu bantuan aplikasi lain atau cukup dengan menempa anda untuk secara cepat memutuskan apakah butuh aplikasi lain atau cukup dengan CorelDraw saja.kotak warna. bitmap tersusun dari titik . bahkan filter . Bekerja dengan Corel Draw lebih menyenagkan dan mudah dalam pemakaiannya. CorelDraw versi 11 dapat pula mengolah gambar dengan basis bitmap dengan hasil yang tidak kalah dengan pengolah bitmap yang sesungguhnya. Processor minimal Pentium II 233 MMX 2. Ruang kosong Hardisk minimal 2 GB Corel Draw adalah program untuk menggambar yang berbasis vektor. maka segala permasalahan ini tidak akan dijumpai secara nyata. fasilitas yag lain adalah Wizard Tutor Notes. Corel Draw juga mengembangkan kemampuan penanganan teks dan fasilitas penulisan teks yang memungkinkan untuk membuat proyek . serta dukungan dalam penggunaan tombol kanan mouse. roll up dan status bar yang dapat dikonfigurasi sendiri. hot key.Akan tetapi dengan perkembangan CorelDraw yang semakin pesat.proyek yang berkenaan dengan banyak naskah atau teks seperti brosur atau layout sebuah halaman. dimana user dapat dengan mudah membuat suatu desain secara profesional mulai dari pembuatan logo sederhana sampai pada desain ilustrasi yang rumit.Jika anda berangkat dari pengguna CorelDraw versi baru.

fasilitas tersebut antara lain :  Flat Look Interface User Interface Corel Draw mempunyai tampilan flat dengan hot tracking aktif pada tombol. atau ditempatkan pada lokasi yang tepat dengan menggunakan fasilitas nudge seperti obyek obyek yang lain pada CorelDraw.dijalankan dengan menggunakan fasilitas yang terdapat pada CorelDraw. sehingga dapat mengakses setting setting yang sering digunakan.2 Produksivitas Dan Unjuk Kerja CorelDraw memungkinkan kita untuk bekerja lebih efisien denghan adanya penambahan kemampuan produktivitas dan unjuk kerja pada CorelDraw. Guideline dapat dipilih lebih dari satu. tab-tab akan muncul pada bagian kanan window docker sehingga memungkinkan untuk berpindah antar window docker dengan cepat dan mudah. dapat juga membuat / mengatur sendiri menu – menu atau toolbar ataupun menbuat tombol shortcut sendiri.obyek dalam ilustrasi lebih mudah dengan menggunakan kemampuan kemampuan khusus pada CorelDraw seperti berikut :  Guideline sebagai obyek Dengan guideline kita dapat bekerja dengan grafik lebih tepat. Kita dapat mengelola obyek .  Microsoft Intellimouse Anda dapat mengatur zoom dan panview dari gambar dengan menggunakan tombol zoom roller pada Microsoft IntelliMouse. Setiapkali obyek duplikat dibuat dan dipindahkan keposisi baru. 1.  Window Docker Window Docker dapat ditempatkan pada bagian kiri atau kanan pada window drawing. Dengan demikian window tersebut memudahkan pengaksesan perintah perintah yang sering digunakan tanpa mengacaukan drawing page. perintah Duplicate akan menggunakan posisi baru yang telah ditentukan ke lokasi duplikat berikutnya. seperti penggunaan tombol Alt untuk memilih obyek . . Interaktivitas Dan Kemudahan Penggunaan Interface CorelDraw menyediakan banyak fasilitas untuk mempermudah dan mempercepat proses desain dengan hasil yang maksimal. diputar. dengan fasilitas OLE yang disediakan oleh CorelDraw. dan opsi . adapun fasilits . Pada saat window docker terbuka lebih dari satu. dihapus.obyek yang tersembunyi dalam tumpukan atau grup gambar. mengedit dan menyimpanseting untuk dijadikan default pada saat menggunakan aplikasi. Dalam setting workspace.  Workspace Kotak Dialog Option memunkinkan anda untuk menentukan dan menyimpan seting workspace berdasar basis individual user. dan ukuran halaman yang didefinisikan oleh user. tool.  Smart Duplicate Patern obyek dapat diulang-ulangdengan menggunakan fasilitas Smart Duplicate. Dapat juga mengatur tampilan sesuai dengan kebutuhan.opsi pada saat kursor mouse diatas window drawing. maka proses editing obyek akan bisa dilakukan dengan cepat dan efisien.  Customiblity Pengembangan pada kustomisasi fasilitas seperti level zoom.

Gunakan tombol TAB dan ALT untuk mempermudah manipulasi obyek. Tool Zipper digunakan untuk mengubah garis ke kurva dan membuat efek zig-zag pada suatu obyek.kontrol on-screen untuk beberapa tool interactif vektor akan mempercepat dan mempermudah akses pengaturan setting fasilitas obyek. Kita dapat mengaktifkan pilihan Setting Use Offscreen Image yang ada pada kotak dialog Options untuk menampilkan image dengan otomatis.bentuk baru kita dapat menggunakan tool Push and Pull. 1. dengan adanya tool interactif ini kita dapat mengatur drop shadow secara langsung. tingkat transparansi dan warna drop shadow. Kita dapat melakukan transformasi obyek .  Tool Distorsion Kita dapat mendistorsi obyek dengan menggunakan tool Distorsion.tugas dengan menggunakan keyboard dibuat lebih mudah dengan memasukkantombol akselerator baru. Dapat juga mengatur dan mencampur warna obyek secara interaktif dengan menggunakan Color Palette bersama tombol Ctrl dan mouse. Akses terhadap Shape Tool telah dipermudah. Oleh karena itu CorelDraw memberikan fasilitas khusus untuk .  Display Bitmap Pada saat bekerja dengan obyek. seperti mangatur arah.CorelDraw menonaktifkan refresh image.efek khusus dengan cepat dan mudah. Pada saat pilihan setting tersebut dipilih. kita dapat memanipulasi posisi dan bentuk obyek. Tool Twister digunakan untuk memutar-mutar node dengan arah searah jarum jam atau berlawanan jarum jam mengitari titik tengah. Zipper ataupun Twister.tool drawing dasar. Dengan adanya perpindahan antar view display memungkinkan kita untuk menampilkan dan menempatkan obyek dengan tepat. sedangkan untuk membuat bentuk . kita dapat menerapkan efek push and pull untuk men-drag node-node kearah dalam atau keluar dari beberapa titik pada drawing page.3 Tool Tool Interaktif CorelDraw menyediakan beberapa tool interactif yang memudahkan kita dalam membuat efek .  Keyboard Accelerator Kemampuan untuk melakukan tugas . Node Editing Editing Node dasar dengan menggunakan Pick Tool dibuat lebih mudah. kita pahami bahwa warna merupakan unsur penting dalam sebuah desain.  Color Mixing Color mixing adalah fasilitas untuk melakukan proses pencampuran warna secara interaktif. Tool Envelope interaktif dan tool Wxtrude interaktifdigunakan untuk menambahkan efek – efek envelope dan extrude pada obyek gambar dengan cepatdan mudah.obyekgambar secara bebas dengan menggunakan tool Free Transform. kita dapat dengan cepat mengubah tampilan dari outline ke full bitmap yang diwakili tombol TAB. Tool Drop Shadow interaktif akan membuat bitmap Drop Shadow ( efek bayangan) pada obyek. yaitu hanya dengan perintah Double Click pada obyek yang dimaksud.  Interactif Drop Shadow Tool ini memungkinkan kita menerapkan bitmapefek bayangan kedalam obyek yang sedang dibuat.  Kontrol Interaktif Penambahan pada kontrol . Dengan menggunakan tool .

Kemampuan lain adalah mengalirkan teksuntuk menghubungkan antar obyek. maka langkah yang dilakukan sangat mudah dan cepat. Ketika Bekerja dengan Pharagraph Teks kita akan dimudahkan dengan fasilitas Fit text To Frame yaitu supaya ukuran teks menyesuaikan dengan ukuran frame yang ada pada gambar secara otomatis. Pada saat bekerja dengan mode bitmapkita dapat langsung melihat perubahan -perubahan hasil setting pada layar. 1. posisi. kita juga dapat mengintrol lebih jauh mengenai posisi titik tengah sebuah obyek.  Extrude Fasilitas Extrude adalah fasilitas khusus pada CorelDraw yang berfungsi untuk melakukan transformasi dari satu obyek ke obyek lain.  Adobe PostScript 3 Kita dapat mencetak doumen PostScript dengan menggunakan Adome PostScript 3. Cara kerja tool ini mendekatkan kita memperoleh titik tengah obyek terpilih dengan bebas. memutar dan skew patern atau texture yang berisi obyek. Klik dan tahan warna yang ada pada color palette on-screen untuk menampilkan garis warna warna yang mendekati.  Free Transform Dengan menggunakan tool ini kita dapat memutar. scale dan merefleksi obyek pada suatu titik didalam drawing page. garis dan frame obyek. Pada interface layar kita dapat langsung mengatur ukuran. Sekarang semua tool yang dibutuhkan untuk . Adobe PostScript 3 jugadapat menangani desain obyek yang kompleks dengan lebih efisien tanpa menyebabkan eror atau mengurangi fasiltas. Pilihan Scale With Objects memungkinkan kita melakukan transformasi Fill Pattern atau texture dengan obyek.melakukan proses pancampuran warna secara langsung menggunakan palet warna sehingga menghasilkan warna sesuai dengan keinginan desainer. sehingga akan meningkatkan kualitas image dan waktu pencetakan.  Pop-up Palette Menemukan warna sesuai dengan kebutuhan dan tepat guna hanya dengan satu kali klik. Dengan fasilitas tersebut kita dapat mengunci setting obyek untuk memastikan obyek tidak termodifikasi secara tidak sengaja.  Pewarnaan dan Pencetakan Mewarnai dan mencetak akan semakin cepat. Misalnya ingin melakukan transformasi atau perubahan obyek dari bintang ke lingkaran. skew.  Palette Editor Dengan menggunakan fasilitas ini kita dapat membuat color palette atau mengedit custom paltte yang ada. Dimana obyek yang menggunakan fill linier Fountain akan di render berdasarkan pada resolusi printer.4 Text. lebih mudah. Bitmap dn Efek Khusus CorelDraw mempunyai fasilitas untuk membuat efek teks 3 dimensi secara langsung. Kita juga dapat meningkatkan keamanan obyek terhadap perubahan-perubahan denganmenerapkan fasilitas Lock Object. dan lebih akurat dengan menggunakan fasilitas pewarnaan dan pencetakanyang disediakan oleh CorelDraw.  Fill Tilling Fasilitas Patern dan Texture Fill ditambah dengan tool interaktif Patern Tilling yang baru.

Geserlah shape tersebut mengitari roda warna untuk menampilkan tiga atau empat kombinasi warna selaras yang berbeda. Printable area g. terlebih dulu memanggil program tersebut.  Color Management Kita dapat mensimulasikan output dari printer separasi warna pada printer campuran. dan DIC dapat dilakukan sebagai spot color.  Corel Draw. . range sensitifitas dan konversi serangkaian image dengan menggunakan batch setting. Tool Box i. Pada ujung pojok kanan atas terdapat tombol Maximize Button untuk membuat tampilan CoreDraw satu layar penuh. Dapat juga membuat spot color sendiri denganmenggunakan warna warna yang didefinisikan oleh user.  Colerdraw 11 Maka program CorelDraw akan muncul seperti berikut : Gambar 2. Property Bar e. Fasilitas pemilihan warna ini tersiri dari shapeberbeda yang berlapis diatas roda warna. Vertical Scrool Bar j.  Program Grafis. BAB II MEMULAI COREL DRAW 11 Untuk mulai bekerja menggunakan program CorelDraw 11. Menu Bar c.  Program.Title Bar Memberi informasi tentang nama file dan aplikasi yang sedang dibuka. Horizontal Scrool Bar l. Color Pallete h. Status Bar LAYAR COREL DRAW 11 . dengan fasilitas palette yang ada dapat menentukan jumlah palette. Keterangan : a. Horizontal Ruler f. sedangkan Close button untuk mengakhiri program. Minimize button untuk meletakkan program pada Taskbar menu.Menu Bar . Untuk memanggil programnya adalah sebagai berikut :  Klik menu Start .menambah. Vertical Ruler k.  Converting Bitmap Fasilitas yang lan adalah melakukan konversi bitmat ke mode warna lain dengan menggunakan perintah Convert To Paletted. TOYO. Warna .  Color Harmonies Fasilitas ini dapat digunakan untuk memilih warna yang selaras antara warna yang satu dengan warna yang lain. Title Bar b. menghapus dan mengedit warna ditempatkan dalam satu kotak dialog.warna FOCOLTONE.1 Layar CorelDraw 11. Standard Tool Bar d.

baik warna fill maupun outline. . demikian juga dengan tooltool yang lain. Corel Draw memberikan berbagai kemudahan untuk mengakses dan memilih berbagai model warna. namun ketika akan dicetak maka harus dimasukkan ke printable area tersebut. Type. mencetak dan sebagainya. . Edit. .perintah yang sering digunakan dapat juga diakses melalui Standard Tool Bar. . Namun langkah yang tercepat untuk mengakses warna adalah melalui Onscreen color palette yan gtesedia di sebelah kanan window. membuka file. misalnya untuk membuat file baru. Color dialog box. Yang perlu diperhatikan pada setiap bagian window Corel Draw adalah.Vertical Scrool Bar Penggulung halaman secara vertical. Untuk mendesain kita boleh di luar printable area. Anda dapat menggeser scrool bar ke atas dan kebawah untuk memperluas lembar kerja atau untuk melihat bagian tertentu dari gambar yang belum terlihat. koordinat posisi mouse berada dan juga informasi tentang warna pada obyek yang sedang diaktifkan. . Utilities. Hanya dengan klik sekali pada icon yang dimaksud maka perintah akan langsung dijalankan oleh CorelDraw. karena tampilannya akan selalu berubah dan perintah-perintah yang ada didalamnya akan menyesuaikan dengan icon yang sedang aktif pada tool Box. . menyimpan.Menu Bar adalah barisan menu yang terdiri dari File. editing obyek. karena terdapat mistar horizontal dengan satuan ukuran yang dapat kita ubah sewaktu-waktu. Element.Vertical Ruler Vertical ruler berfungsi untuk membuat garis bantu vertical.Printable Area merupakan area dimana desain kita diletakkan untuk dicetak. Pada Standard Tool Bar terdapat icon . Misalnya untuk . kita dapat mengakses suatu perintah melalui berbagai cara yang kita sukai. View. . Layout. . Misalnya tool Box sedang aktif pada Zoom Tool. . maka akan memunculkan property dari Zoom tool. kertas dan lainlain.Color Palette Warna merupakan unsur penting dalam sebuah desain grafis. outline.Horizontal Scrool Bar penggulung halaman secara horisontal.Horizontal Ruler berfungsi untuk membantu kita dalam membuat desain dengan ukuran yang tepat. . Window dan Help.Property Bar Property Bar merupakan baris perintah yang unik. maupun Color Roll-upuntuk memilih warna isi. Kita dapat mengakses tool-tool warna melalui on-screen color palette. efek-efek interaktif dan lain lain. Anda dapat menggeser horizontal scrool bar untuk melihat bagian kanan atau bagian kiri laembar kerja yang belum terlihat.icon perintah yang sering kita gunakan.Tool Box merupakan barisan icon yang menyimpan berbagai macam perintah untuk pembuatan obyek dasar. Disini kita akan dapat lebih cepat dalam mengakses perintahperintah yang berhubungan dengan tool yang sedang aktif. Semua perintah-perintah terdapat pada menu menu tersebut.Status Bar Memberikan informasi tentang operasi yang sedang dilakukan.Standard Tool Bar Perintah .

Out Line Tool 13. Zoom Tool 4. Gambar 2. Callout Tool 9. ukuran. memberikan efek-efek interaktif dan lain-lain. Tentukan orientasi kertas dengan memilih Portrait atu landscape 3. Pick Tool 2. Height menentukan tinggi kertas. Eliptical Tool 7. orientasi kertas dan lain-lain. Eye Dropperb Tool 12. Special Effect Tool 11. Terdapat dua jenis layout yaitu Normal Paper dan Label. 4. Rectangular Tool 6. Klik menu Layout  Page Setup. Shape Tool 3. Gambar 2. Jika sudah ditentukan sesuai dengan kebutuhan lalu Klik OK. Width adalah menentukan lebar kertas.membuat file baru. Page Setup 2. dapat melalui menu bar. Note : Untuk mengatur halaman dapat juga melalui Property Bar. Tool Box menyimpan berbagai perintah perintah untuk membuat obyek dasar. dengan cara mengaktifkan Pick Tool pada Tool Box. .2 Tool Box. ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ ⊕ Pick Tool Shape Tool Zoom Tool Bezier Tool Rectangular Tool Eliptical Tool Polygon Tool Callout Tool Text Tool Special Effect Tool Eye Dropperb Tool Out Line Tool Fiil Tool Inter Active Fiil Tool 1. Inter Active Fiil Tool MENGATUR HALAMAN Sebelum memulai desain terlebih dulu disiapkan format halaman yang digunakan. TOOL BOX Tool Box merupakan sarana utama pada Corel Draw. jenis kertas yang dipakai. Fiil Tool 14. Text Tool 10. tool bar. Bezier Tool 5.3. Paper merupakan jenis kertas yang akan digunakan. maupun menggunakan perintah Short Cut. Polygon Tool 8. Berikut ini adalah langkah-angkah untuk pengaturan halaman : 1. editing obyek.

maka akan muncul icon seperti berikut : 1. 3. Klik icon Spiral Tool . Lepaskan mouse. hal ini untuk menghindari pembuatan obyek baru yang sama bentuknya. Spiral dan Graph Paper Klik panah bawah yang terdapat pada sudut kanan bawah icon Polygon Tool. Klik-tahan-geser menuju kanan bawah membentuk kotak. 2. Klik di bagian bawah halaman.3. Gambar 3. Contoh hasil : o Tanpa menekan tombol Ctrl. Maka pointer akan berubah menjadi 2. Lepaskan mouse. menghasilkan bujur sangkar. menghasilkan elips o Tanpa menekan tombol Ctrl. maka pointer akan berubah menjadi 2. maka akan membentuk sebuah elips. Lalu bawa ke halaman dan klik-tahangeser menuju kanan bawah. Klik-tahan-geser menuju kanan bawah membentuk kotak. Maka pointer akan berubah menjadi 2. 5.2. Klik icon Text Tool . maka akan membentuk sebuah persegi panjang. lalu ketik naskah “YOGYAKARTA ” Note : Setiap selesai membuat obyek. 5. Membuat Teks 1.geser menuju kanan bawah. maka akan menjadi obyek tabel. Obyek Polygon. maka akan menjadi obyek spiral. Spiral dan Graph. menghasilkan lingkaran Gambar 3. maka akan menjadi obyek segilima. Klik icon Polygon untuk membuat polygon. Klik-tahan-geser menuju kanan bawah membentuk kotak. . selalu klik icon Pick Tool . Klik icon Graph Paper Tool . 4. 3. menghasilkan persegi panjang o Dengan menekan tombol Ctrl. Lalu bawa ke halaman dan klik-tahangeser menuju kanan bawah. Klik icon Rectagular Tool pada tool box. Tekan-tahan tombol Ctrl pada keyboard. maka akan membentuk sebuah obyek lingkaran. Lepaskan mouse. Lalu bawa ke halaman dan klik tahan. Lepaskan mouse.1 Obyek kotak Membuat Lingkaran dan Elipse 1. Klik-tahan-geser menuju kanan bawah membentuk kotak. Gambar 3. 4. Contoh hasil : o Tanpa menekan tombol Ctrl. Obyek lingkaran Membuat Polygon.BAB III MENGGAMBAR OBYEK DASAR MENGGAMBAR BIDANG DAN TEKS Membuat Kotak persegi Panjang dan Kubus 1. maka akan membentuk sebuah obyek bukur sangkar. Klik icon Ellipse Tool pada Tool box. 3. Tekan-tahan tombol Ctrl pada keyboard.

Untuk Skewing obyek dapat menggunakan panah vertikal pada bagian kanan dan kiri obyek maupun horisontal pada bagian atas dan bawah obyek. 2. Aktifkan obyek Spiral sehingga muncul node. 5. Node 2. Anda perhatikan hasilnya. Klik sekali lagi pada obyek tersebut sehingga node akan berubah menjadi anak panah. sehingga berubah menjadi pointer panah melingkar . Letakkan pointer pada node di pojok kanan bawah sehingga berubah menjadi panah memojok. 3.7. Gambar 3. lalu lepaskan. 6. Klik obyek persegi panjang sehingga muncul node. Klik-tahan-geser ke tempat lain. klik sekali lagi pada obyek tersebut sehingga node akan berubah menjadi anak panah.5. Klik-tahan-geser kanan atau ke kiri. sedangkan pada node selain pojok akan menghasilkan perubahan obyek secara bebas. Anda perhatikan hasilnya. 2.8. 3. maka pembesaran dan pengecilan obyek secara proporsional. sehingga obyek lingkaran menjadi lebih besar. 3.MENGEDIT OBYEK DASAR Menggeser Obyek 1.4 . Aktifkan obyek elips. Gambar 3. Letakkan pointer pada salah satu anak panah pada salah satu pojok. lalu lepaskan. maka dibagian sisi obyek tedapat delapan kotak kecil yang disebut dengan node serta terdapat tanda silang pada bagian tengah elips. Aktifkan teks “YOGYAKARTA “ sehingga muncul node. Gambar 3. . 2.6. Menggandakan obyek 1. Letakkan pointer pada node di pojok kanan bawah sehingga berubah menjadi panah memojok. Letakkan pointer pada tanda silang dibagian tengah obyek elips sehingga pointer berubah menjadi panah empat arah. Mengecilkan Obyek Note : Untuk memperbesar dan memperkecil dapat dilakukan pada setiap node. Letakkan pointer pada panah horisontal yang terdapat pada bagian atas atau bawah obyek sehingga berubah menjadi . Klik obyek lingkaran sehingga muncul node. Memperbesar dan memperkecil ukuran obyek 1. sehingga obyek persegi panjang menjadi lebih kecil. Aktifkan obyek segi lima sehingga muncul node. Jika menggunakan node pada setiap pojok. Rotasi Obyek Skewing Obyek 1. Gambar 3. 4. Skewing Note : Untuk Rotasi obyek dapat menggunakan node panah pada setiap pojok. maka obyek elips tersebut akan bergeser. Klik-tahan-geser ke arah kanan bawah. 4. Rotasi Obyek 1. 3. Klik-tahan-geser ke arah kiri-atas. Klik-tahan-putar searah jarum jam. Gambar 3. Membesarkan obyek 4.

3. Bezier Tool. Klik-tahan-geser ke bawah. Mencerminkan Obyek 1. 4. Tekan dan tahan tombol Ctrl pada keyboard. Klik floopy 2. Klik salah satu warna yang terdapat pada palet warna sebelah kanan untuk memberi warna fill. Klik Gambar 3. lanjutkan dengan klik kanan sehingga klik kanan dan kiri ditekan bersama. Gambar 3. Klik tombol OK. Maka hasilnya akan berjajar vertikal. Menggandakan Obyek. . Lakukan perintah diatas untuk memberi warna pada obyek-obyek yang lain. Aktifkan obyek polygon. Pencerminan Obyek Memberi Warna Fill dan Outline pada obyek 1. Gambar 3.10.13. sehingga muncul node. Natural Pen Tool. Klik menu Layout --> Insert Page Gambar 3. Tekan dan tahan tombol Ctrl pada keyboard. Misalnya ke 3/5 A:\ pada File Name. Anda lihat hasilnya. Kik-tahan-geser ke sembarang tempat secukupnya lalu lepas. Anda perhatikan maka teks akan menjadi dua. lalu lepaskan secara bersamaan. Sebelum klik di lepas. lalu lepaskan tombol Ctrl. arahkan pointer pada node sebelah kanan obyek sehingga membentukpanah atasbawah . Klik kanan pada warna yang lain untuk mengganti warna outline. 4. Klik 3. 5. 2. 4. 3. lalu ganti nama Graphic1 dengan Latihan1 tombol Save. Lepaskan klik kanan dan kiri. 2. lalu klik-tahan-geser pointer tersebut ke bawah sampai melewati obyek. 5. Corel Draw menyediakan bermacam-macam tool untuk membuat garis antara lain Freehand Tool. Bezier Tool. MENGGAMBAR GARIS Membuat halaman baru 1. Dimension Tool dan Connector Tool. Line Tool Keterangan : Urut dari kiri ke kanan masing-masing Freehand Tool. klik kanan sehingga klik kiri dan kanan ditekan bersama. AKtifkan obyek persegi panjang sehingga muncul node. Membuat Garis menggunakan Freehand Tool 1.9. lalu lakukan instruksi langkah ke 2 dan 3 diatas. Sebelum tombol Ctrl dan klik di lepas. Gambar 3. 3. Insert Page 2.12. Dimension Tool dan Connector Line Tool.2. Natural Pen Tool. MENYIMPAN GAMBAR 1. Klik menu File Save As 1. 2. Klik icon Freehand Tool . Letakkan pointyer pada tanda silang di bagian tengah obyek sehingga berubah menjadi panah empat arah .11 : Save As Pada Save In untuk menentukan letak penyimpanan file. Aktifkan obyek teks.

Anda perhatikan pada Property bar. Property Natural Pen Tool 3. Klik untuk di tempat lain . Klik icon Connector Line Tool . Anda dapat memilih jenis garis ukuran pada Property Bar antara lain (urut dari kiri ke kanan) Auto Dimension Tool. Klik ditempat lain sehingga membentuk haris lurus. lalu klik disembarang tempat. Vertical Dimension Tool. Jika kurang jelas tanyakan pada instruktur yang cakep. lanjutkan klik ditempat lain sehingga saling tersambung. Klik pada halaman di sembarang tempat. 4. Natural Pen Tool menyediakan empat jenis pen.15.14" 90 G a ris B a w a h 1. lalu lepaskan 5. 6. lalu lepas. lalu arahkan pointer pada sisi sebelah atas obyek persegi panjang.Membuat garis Menggunakan Bezier Tool 1. Klik-tahan-geser di halaman sehingga membentuk garis. Klik ditempat lain untuk membentuk garis lurus yang lain.67" 1. Anda lihat hasilnya.16.14. 4. Kik icon Bezier Tool . Pressure Natural Pen Type. Aktifkan icon Natural Pen Tool 2.28" Gambar 3. Membuat Garis Menggunakan Natural Pen Tool 1. Slanted Dimension Tool. 5. yaitu berjajar dari paling kiri ke kanan masing masing Fixed Width Natural Pen Type . Klik icon Auto Dimension Tool pada Property Bar. 3. 2.. Buatlah sebuah obyek persegi panjang menggunakan Rectangular Tool.. 2. 5. Klik lagi di tempat lain. 4. Klik icon Fixed Width Natural Pen Type pada Property bar. Horizontal Dimension Tool. 3. Klik icon Dimension Tool . 3. 2.. Klik ditengah-tengah antara sudut kiri-atas dan kanan-atas pada garis horisontal. 2. . Callout Dimension Tool dan Angular Dimension Tool. Klik pada sudut kanan-atas obyek persegi panjang. Property Dimension Tool. Pada Property Bar akan muncul icon seperti berikut : Gambar 3. Dimension Line Membuat Garis Menggunakan Connector Line Tool 1.!!! * JANGAN LUPA SIMPAN HASIL PEKERJAAN ANDA * INSYA ALLAH SEMOGA TUHAN MEMBERJATI DAN MEMBERIKAN HIDAYAH. MUDAH KHAN. Caligraphic Natural Pen Type dan Preset Natural Pen Type Gambar 3. Membuat garis menggunakan Dimension Tool 1. Lakukan langkah diatas untuk mencoba jenis garis pada Natural pen yang lain. Leakkan di halaman. Klik pada sudut kiri-atas obyek persegi panjang.

b. Corel Draw X3 termasuk salah satu Aplikasi untuk mengolah gambar berbasis vektor. Corel photo Paint... surat undangan. c. Berbagai fasilitas untuk mendesain tersedia di sini sehingga memudahkan para penggunanya untuk memanfaatkannya... dan sebagainya.  Klik Start lalu sorot All Programs. Corel Draw. Corel Draw sering digunakan untuk membuat gambar seperti kartun... membuat pamplet. Corel Ventura. dsb. Aplikasi tata Letak/layout...CORELDRAW 12 . Adobe Illustrator. Adobe InDesign. Belajar Corel Draw X3 (Versi 13) Saepuloh awhens_fad@yahoo. Sebagai pengolah vektor.id Pendahuluan Corel Draw X3 merupakan salah satu software desain grafis yang sangat terkenal. Photo Impact. logo.. Adobe Photo Shop.. Macromedia Freehand.  Pilih CorelDRAW Graphics Suite X3 dan Klik CorelDRAW X3. walaupun mungkin tidak terlalu lengkap seperti aplikasi khusus untuk tata letak. Aplikasi Pengolah Vektor. 2) Memulai Corel Untuk membuka aplikasi Corel Draw X3. Seperti membuat brosur. Selain itu corel draw juga dapat digunakan untuk mengatur tata letak secara sederhana yang tidak terlalu banyak.. Adobe Page Maker. ... BELAJAR PAKAI CD INTERAKTIF SILAHKAN SELAMAT MENCOBA. Corel Draw X3 Versi 13 merupakan kelanjutan dari Corel Draw versi sebelumnya yaitu Corel Draw Versi 12 buatan Corel Corporation. dsb.. dan cover buku yang menarik dan sebagainya.co. dsb.. Prinsip Kerja Corel Draw X3 1) Konsep Dasar Kita mengenal istilah Aplikasi desktop publishing yaitu : a. Pengolah Photo/Pixel.... illustrasi..

 Corel Tutor melihat instruksi secara bertahap tentang Corel Draw.  Menu bar (2) berisi menu-menu yang ada di aplikasi Corel Draw. 3) Mengenal Komponen Corel Berikut ini adalah tampilan jendela Corel Draw X3. A4.  Recently used untuk membuka file-file yang telah dibuka. Misalkan letter. . Adapun untuk membuat shorcut tersebut. 4) Mempersiapkan Projek Baru Untuk mempersiapkan Projek baru.  Tekan Save.  Color Pallete (7) berisi perintah untuk memilih warna objek.  Pada Save as type.  Jika tidak ada yang diinginkan. rubah ukuran pada paper weigh and height namun yang tampil disini dalam ukuran inch kita bisa merubahnya ke ke Sentimeter dengan memilihnya pada Drawing Unit lalu klik Centimeter. tabloid. 5) Menyimpan File Untuk menyimpan projek Corel Draw ke bentuk file.  Ruler (6) sebagai garis pengukur objek. tentukan tipe filenya.  Untuk menentukan tipe kertas. 6) Membuka File Untuk membuka file Corel Draw yang telah disimpan. • Tool box (5) berisi alat untuk mendesain gambar. Cara lain: Klik shortcut di desktop yang bertuliskan CorelDRAW X3. tentukan tipe filenya.  Pilih CorelDRAW Graphics Suite X3 dan Klik kanan (bukan klik yang kiri) CorelDRAW X3  Maka muncul sejumlah menu dan klik Send to lalu klik Desktop (Sreate Shorcut)  Apabila langkah-langkahnya benar maka icon Corel Draw X3 akan muncul. langkah-langkahnya :  Klik menu File.  Toolbar terdiri dari beberapa icon meliputi : • Standar (3) perintah-perintah pada menu utama • Property bar (4) berisi tombol-tombol perintah tambahan.Setelah itu Biasanya muncul menu tampilan seperti berikut:  Klik new untuk membuat baru.  Pages (9) sebagai petunjuk halaman yang aktif.  Pada Files of type.  Open untuk membuka file yang tersimpan. hilangkan tanda chek list pada Show this Welcome Screen at Start Up. caranya :  Klik menu File  Klik open  Tentukan letak penyimpanan pada kotak Look in :  Lalu cari nama file pada deretan file. klik kotak Paper Type/Size pada Property Bar lalu pilih jenis kertas yang anda inginkan.  Tentukan letak penyimpanan pada kotak Save in:  Lalu tulis nama filenya pada kotak filename. dsb. caranya :  Klik menu File  Klik Save As .  What’s New untuk melihat fasilitas baru pada Corel Draw X3.  Lembar kerja (8) halaman tampilan untuk tempat mendesain objek. langkah-langkahnya:  Klik Start lalu sorot All Programs. Untuk menghilangkan tampilan ini ketika membuka corel berikutnya. legal.  Lalu klik perintah New .  Title bar (1) berisi informasi judul aplikasi dan file yang sedang dibuka.  New From Template membuat baru dari template.

7) Menutup Untuk menutup dokumen :  Klik menu File  Klik Close . 8) Keluar dari Aplikasi Corel Draw X3 Untuk keluar dari Corel Draw X3.  Arahkan pointer pada sudut segi empat lalu drag (geser sedikit) dengan menekan tombol kiri mouse. Terdapat tiga tombol yaitu:  Yes untuk menyimpan dokumen/file ke file dokumen baru (jika belum disimpan sebelumnya) atau ke dokumen lama (jika sudah disimpan sebelumnya). Langkah sama seperti membuat persegi panjang. . 12) Mengubah Nama Halaman Dalam Satu File  Klik Pages (halaman yang aktif) misalkan Page 1  Klik kanan. pilih Insert Page After. b.  Pilih objek segi empat tersebut. Membuat Objek Lingkaran  Klik Ellipse Tool pada Tool Box atau tekan F7. pilih Rename.  Jika anda ingin membuat persegi/ bujur sangkar. chek list Kotak Preview.  Klik menu File  Klik Exit . Jika yang dibuka file dokumen lama. Untuk melihat preview.  Garis grid akan ditampilkan.  Grid and Ruler Setup Muncul kotak dialog. itu tandanya bahwa projek yang kita kerjakan belum disimpan. 10) Menambah Halaman Dalam Satu File  Klik Pages (halaman yang aktif) misalkan Page 1  Klik kanan. pilih Delete Page.  Pilih Show grid as dots untuk mengubah garis menjadi titik-titik. Jika kita ingin mengubah garis grid menjadi titik-titik. maka segala macambentuk perubahan akan disimpan pada file dokumen tersebut. 9) Menampilkan Dan Mengatur Grid Untuk menampilkan grid atau garis pemandu.  Lalu klik Grid. 11) Menghapus Halaman Dalam Satu File  Klik Pages (halaman yang aktif) misalkan Page 2  Klik kanan.  Klik Shape Tool (atau tekan F10).  Setelah file dipilih. 13) Membuat Bentuk Sederhana a. Hanya saja pada saat drag tombol kiri mouse sambil tekan Ctrl pada keyboard. klik Open.  No untuk keluar dan abaikan penyimpanan  Cancel untuk membatalkan perintah keluar. Catatan : Apabila muncul pertanyaan seperti berikut .  Klik menu View.  Klik menu View. Jika ingin sudut dari segi empat di atas berbentuk melengkung (tidak siku) maka caranya adalah :  Tekan Pick Tool pada Tool Box. Membuat Objek Segi Empat  Klik Rectangle Tool pada Tool Box atau tekan F6  Pointer akan berubah menjadi tanda (+)  Drag dan drop mouse pada lembar kerja akan terbentuk persegi panjang.

 Tekan tombol kiri mouse geser secara diagonal sambil tekan tombol Ctrl pada keyboard. Seperti . d.  Tekan shape Tool .  Pilih Spiral Tool atau tekan A .  Arahkan pointer ke objek tersebut di antara dua segi yang berpotongan. ke kiri ke atas atau ke bawah. Untuk mengubah polygon menjadi bentuk bintang. f.  Terbentuklah table.  Klik Grap Paper Tool atau tekan D. Lalu tarik kedalam.  Lalu kli Star Tool . gunakan fasilitas Number of Point on Polygon . Pointer akan berubah menjadi tanda (+). g. gunakan fasilitas Number of Point on Polygon . rubahlah Graph Paper Colums and Rows pada kotak isikan banyaknya kolom dan pada kotak isikan banyaknya baris. lakukan langkah berikut.  Akan terbentuk segienam.  Arahkan pointer yang berbentuk (+) ke lembar kerja. e. Menduplikasi dengan aturan tertentu misalnya menduplikasi berulang-ulang untuk membuat deretan objek ke kanan. Contoh Objek 1 hasil duplikat Langkah-langkahnya : .  Drag dan drop mouse pada lembar kerja akan terbentuk lingkaran. h. . Membuat Objek Spiral  Klik dan tahan Polygon Tool.  Klik segi yang dikehendaki (missal 6). Membuat Objek Polygon  Klik Polygon Tool atau tekan Y.  Tekan dan geser tombol kiri mouse pada kanvas.  Tekan tombol kiri mouse geser secara diagonal sambil tekan tombol Ctrl pada keyboard.  Untuk menambah atau mengurangi banyak segi dari bintang tersebut.  Akan terbentuk segienam.  Klik segi yang dikehendaki (missal 3).  Pada lembar kerja klik dan geser tombol kiri mouse sambil tekan tombol Ctrl pada keyboard.  Terbentuklah polygon segi lima. c. Membuat Objek Dengan Bentuk bervariasi  Klik dan tahan Basic Shapes lalu pilih salah satu icon yang disediakan.  Terbentuklah spiral. Untuk merubah banyak tabel. .  Terbentuklah gambar bintang. Kalau menggunakan Copy-Paste pasti memakan waktu yang relatif lama. Membuat Objek Table  Klik polygon Tool.  Tentukan bentuknya pada Perfect Shapes di Property Bar seperti:  Lalu pilih bentuk yang dikehedaki  Pointer akan berubah menjadi tanda (+)  Drag dan drop mouse pada lembar kerja sehingga terbentuk gambar yang diingikan.  Arahkan pointer yang berbentuk (+) ke lembar kerja.  Terbentuk segi lima menjadi bintang .  Klik bentuk segi lima. Transformasi a) Menduplikasi Dengan Aturan Tertentu.  Untuk menambah atau mengurangi segi tersebut. . . Membuat Objek Bintang  Klik dan tahan Polygon Tool .

Untuk merubah teks menjadi Objek caranya dengan klik teks lalu klik Arrange Convert To Curves.  Klik objek yang kan diberi warna  Lalu klik kiri warna yang dikehendaki untuk memberi warna isi objek. Menyisifkan dan mengatur teks Teks ada dua macam yaitu Artistik Text yaitu teks yang hanya beberapa kata dan Paragraph Text yaitu teks yang terdiri dari beberapa paragrap. b) Rotasi Dengan Aturan Tertentu Merotasikan dengan aturan tertentu misalnya dengan merotasikan berulangulang.  Pada kanvas klik tombol kiri mouse.     Klik shape tool Klik objek yang akan di duplikasi.  Pilih jenis font pada kotak pilihan Font: . Untuk Rubah posisi masing-masing karakter caranya dengan Shape Tool Drag and Drop masing-masing huruf.  Ketikkan teks beberapa paragraph.  Klik saja di sembarang tempat. Apabila ingin melengkungkan garis. 14) Membuat Bentuk Sesuai Keinginan  Klik Freehand Tool pada Toolbox . Paragraph Text :  Klik Text Tool. Pastikan yang aktif bagian Position . 15) Mengatur Warna Dan Garis Pinggir  Klik Pick Tool . contoh: Objek yang berwarna adalah yang diduplikat. tekan tombol Esc pada keyboard untuk mengakhiri.  Jika sudah sesuai keinginan. atas atau bawah. 16) Menyisipkan Objek Berbentuk Simbol  Klik menu Text lalu klik Insert Symbol Character atau tekan Ctrl + F11 di keyboard.  Drag and drop selebar text yang akan dimasukkan.  Ketikkan teks yang diingikan. i.  Drag kearah yang diinginkan. kiri.  Pastikan yang aktif bagian Rotation . Klik menu Arrange dilanjutkan dengan mengklik Transformation lalu klik Position.  Tempatkan pointer pada garis yang ingin dilengkungkan.  Tentukan besar derajat pengrotasian pada pilihan rotation . Kita bisa menduplikat menggunakan posisi pada pilihan Position : atau dengan klik pada chek box di bawah Relative Position dengan posisi yang diinginkan misal ke arah kanan. Langkah-langkahnya :  Klik shape tool lalu klik objek yang akan di duplikat.  Klik kanan warna yang dikehendaki untuk memberi warna garis objek.  Klik kanan mouse lalu klik pilihan To Curve .  Klik Shape Tool .  Lalu klik Apply to Duplicate sejumlah penduplikatan yang diinginkan. Untuk menyisifkan teks caranya : Artistik Text :  Klik text tool. Kita bisa menggabungkan seluruh hasil duplikat dengan menyeleksi seluruh objek lalu klik weld di Property Bar.  Lalu klik Apply to Duplicate sejumlah penduplikatan yang diinginkan.  Klik menu Arrange dilanjutkan dengan mengklik Transformation lalu klik Position.

17) Mengedit Objek a) Menduplikat Objek  Klik objek menggunakan pick Tool  Klik menu edit lalu klik Copy  Untuk mengambilnya.  Atau dengan menekan tanda (+) di numlock setelah mengklik objek.  Tekan enter.  Tarik ke luar area objek untuk memperbesar objek atau ke dalam untuk memperkecil objek. Dan sedang menyelesaikan jenjang S1 Jurusan Pendidikan Matematika di Universitas Terbuka UPBJJ Bandung.  Atau dengan menentukan lokasi dengan menggunakan Object (s) Position yang ada di Property Bar.  Double Klik objek yang dirotasikan.  Tentukan ukuran karakter yang akan disisipkan pada kotak pilihan Character Size in. Lahir di Tasikmalaya tahun 1987. Namun penulis tidak mengikuti pendidikan yang formal untuk bidang ini. klik lagi menu edit lalu klik Paste. Penulis menekuninya secara autodidak.  Klik di luar objek.  Tentukan lokasi yang diinginkan lalu tekan enter.  Klik Insert.  Arahkan pointer ke salah satu node yang ada di objek dan pointer akan berubah menjadi panah bermata dua. d) Merotasikan objek  Klik Pick Tool . Biografi Penulis Saepuloh. c) Memindahkan Objek  Klik Pick Tool .  Atau dengan menentukan sudut putaran menggunakan Angle Of rotatin pada Property Bar . .  Letakkan pointer di salah satu sudut objek.  Tuliskan sudut untuk rotasi.  Tuliskan ukuran yang diinginkan dengan satuan unit (misalnya cm) untuk Object (s) Size atau skala dalam % untuk Scale Factor lalu tekan enter.  Atau dengan menentukan ukuran nya menggunakan Object (s) Size atau Scale Factor yang ada di Property Bar.  Letakkan pointer di bagian dalam objek hingga berbentuk panah bermata 4.  Geser mouse searah jarum jam atau kebalikannya untuk merotasikan objek sampai posisi yang diinginkan. Mulai dari tahun 2006 sampai sekarang penulis menjadi tenaga pengajar mata pelajaran Bahasa Inggris di Pondok Pesantren Salafiyah (PPS) dan MA Assa’adah yang merupakan almamaternya.  Tiap node akan berubah menjadi panah dua.  Lalu pindahkan ke tempat yang dikehendaki. Penulis mulai tertarik di bidang komputerisasi sejak duduk di bangku MA kelas II dan waktu itu kebanyakan sistem operasi di desa Penulis masih berbasis Windows 98 dan Corel 8. b) Merubah Ukuran Objek  Klik Pick Tool .  Klik objek yang akan dipindahkan.  Klik objek yang akan dirubah.  Jika teklah selesai klik mouse diluar objek. Lalu Pilih Jenis karakter yang akan disisipkan pada deretan tampilan.

Penulis tinggal di Kp. Karangsambung Ds. . Jamanis Kab. 085223377295. Tasikmalaya 46175 Hp. Karangsembung Kec.

Sign up to vote on this title
UsefulNot useful