You are on page 1of 15

Τυπωμένα κυκλώματα Η διαδικασία από το Α έως το Ω

Τα τυπωμένα κυκλώματα είναι μια διαδικασία όπου χρειάζεται μεγάλη προσοχή, ώστε το αποτέλεσμα να είναι σωστό αλλά ταυτόχρονα και λειτουργικό. Επειδή πολλές φορές θα σας έχει τύχη, να θέλετε να τυπώσετε σχέδια δικά σας είτε πολλές φορές, είτε διάφορα σχέδια σε μια διαφάνεια, θα εξηγήσουμε το πώς μπορεί να γίνει αυτό με συνδυασμό διάφορων εργαλείων. Εδώ θα περιγράψουμε την διαδικασία εκτύπωσης τυπωμένων τόσο από το περιοδικό Ελέκτορ αλλά και σε συνδυασμό δικόν σας κατασκευών τα οποία θα επεξεργάζονται στο Photoshop CS για το καλύτερο δυνατό αποτέλεσμα. Τα εργαλεία που θα χρησιμοποιηθούν είναι τα εξής. Adobe Photoshop CS (επεξεργασία εικόνας). Adobe Acrobat Reader (Αναγνώστης αρχείων PDF). Eagle Layout Editor 4.11 Freeware (Πρόγραμμα σχεδίασης και ανάπτυξης κυκλωμάτων). Αρχεία PDF από το Ελέκτορ.

Ο ΣΧΕΔΙΑΣΜΟΣ Θα ξεκινήσουμε δημιουργώντας ένα απλό κύκλωμα στο Eagle το οποίο θα αναβοσβήνει δύο LED.

Ανοίξτε το Eagle, στο πεδίο Projects κάντε δεξί κλικ και έπειτα αριστερό κλικ στο New Project.

αριστερό κλικ στο New Project. Δώστε ένα όνομα στο νέο Project π

Δώστε ένα όνομα στο νέο Project π.χ. Blinking Led και κατόπιν πατήστε το πλήκτρο Enter.

Στο Project που δημιουργήσατε τώρα κάντε πάλι δεξί κλικ κατευθύνετε τον κέρσορα στην επιλογή New και επιλέξτε την επιλογή Schematic.

Αμέσως θα ανοίξει το κομμάτι για το σχεδιασμό του Project : Blinking Led.

Αμέσως θα ανοίξει το κομμάτι για το σχεδιασμό του Project : Blinking Led.

το σχεδιασμό του Project : Blinking Led. Αφού ολοκληρώσουμε τον

Αφού ολοκληρώσουμε τον σχεδιασμό του κυκλώματος, αυτό θα πρέπει να ελεγχθεί για τυχών λάθη η μη συνδεδεμένα εξαρτήματα στο κύκλωμα, αυτό

εξαρτήματα στο κύκλωμα , αυτό επιτυγχάνετε με την επιλογή Erc

επιτυγχάνετε με την επιλογή Erc από τον πίνακα των εργαλείων.

Κατόπιν μεταφέρουμε το σχέδιο στο κομμάτι του προγράμματος για τον

του προγράμματος για τον σχεδιασμό της πλακέτας

σχεδιασμό της πλακέτας πατώντας στο κουμπί Board και εδώ θα ανοίξει αυτόματα το αντίστοιχο πρόγραμμα και θα φέρει τα εξαρτήματα και τις συνδέσεις από το προηγούμενο.

Σε αυτήν την φάση θα πρέπει να τοποθετήσετε τα υλικά όπως

Σε αυτήν την φάση θα πρέπει να τοποθετήσετε τα υλικά όπως εσείς θέλετε, αλλά θα πρέπει να προσέξετε και την ευκολότερη διαδρομή για τις πίστες που θα δημιουργηθούν αργότερα. Αφού ολοκληρώσετε την τοποθέτηση των υλικών χρησιμοποιήστε το πλήκτρο

χρησιμοποιήστε το πλήκτρο Ratsnet από την μπάρα εργαλείων

Ratsnet από την μπάρα εργαλείων ώστε το πρόγραμμα να ξανά δρομολογήσει τις δικτυόσης και να είναι όσο το δυνατών πιο σύντομες, στο τέλος πατήστε το πλήκτρο Auto επιλέξτε τα Layer που επιθυμητέ και πιέστε το πλήκτρο OK για να δημιουργηθούν οι πίστες.

να δημιουργηθούν οι πίστες . Το αποτέλεσμα θα είναι όπως η
να δημιουργηθούν οι πίστες . Το αποτέλεσμα θα είναι όπως η

Το αποτέλεσμα θα είναι όπως η παρακάτω εικόνα Ρύθμισης του Autorouter 1 TOP [N/A] - 16 Bottom [*] τα υπόλοιπα όπως έχουν

Αφού λοιπών ολοκληρώσαμε το κύκλωμα θα πρέπει να το εξάγουμε σε

Αφού λοιπών ολοκληρώσαμε το κύκλωμα θα πρέπει να το εξάγουμε σε εικόνα ώστε μετέπειτα να μπορέσουμε να το επεξεργαστούμε στο Photoshop CS. Πρώτα από όλα θα πρέπει να κρύψουμε όλα αυτά που δεν χρειάζονται π.χ. τα υλικά, τα ονόματα, τις τιμές και να αφήσουμε εμφανής μόνο τις πίστες του κυκλώματος μας.

Για να το πετύχουμε αυτό πρέπει να πατήσουμε το κουμπί Display από τον πίνακα των εργαλείων και να αφαιρέσουμαι τις εξής επιλογές.

τις εξής επιλογές . 20 Dimension 21 tPlace 22 bPlace Στην οθόνη
τις εξής επιλογές . 20 Dimension 21 tPlace 22 bPlace Στην οθόνη

20 Dimension

21 tPlace

22 bPlace

Στην οθόνη μας θα πρέπει να δούμε την παρακάτω εικόνα αφού πατήσουμε το

πλήκτρο OK.

Στην συνέχεια κάντε κλικ στο File – Export κάντε κλικ και επιλέξτε

Στην συνέχεια κάντε κλικ στο File – Export κάντε κλικ και επιλέξτε Image.

κάντε κλικ και επιλέξτε Image. Θα εμφανιστεί η παρακάτω

Θα εμφανιστεί η παρακάτω εικόνα.

εμφανιστεί η παρακάτω εικόνα . Εδώ χρειάζεται λίγο προσοχή ,

Εδώ χρειάζεται λίγο προσοχή, γιατί όσο μεγαλύτερο είναι το Resolution τόσο καλύτερα θα επεξεργαστούμε την εικόνα στο Photoshop CS, επίσης θα πρέπει να εξάγουμε την εικόνα μονόχρωμη οπότε τσεκάρετε το Monochrome, δώστε ένα όνομα και πατήστε OK. Προσοχή στο Resolution, γιατί όσο μεγαλύτερο αριθμό δίνουμε η εικόνα γίνετε μεν πιο ποιοτική, αλλά ταυτόχρονα και μεγάλη σε όγκο για επεξεργασία, και έτσι θα αργεί ο υπολογιστής σας σε όποιες αλλαγές κάνετε σε αυτήν, συν της άλλης δεν υπάρχει και λόγος για ανάλυση μεγαλύτερης των 600dpi, από προσωπικά πειράματα κατέληξα στην ανάλυση των 300 dpi. Παράδειγμα :

File:

BlinkLed.bmp

Resolution:

300dpi

Monochrome:

Monochrome:
Το αποτέλεσμα θα είναι αυτό Σε αυτό το σημείο τελειώσαμε με το

Το αποτέλεσμα θα είναι αυτό

Το αποτέλεσμα θα είναι αυτό Σε αυτό το σημείο τελειώσαμε με το

Σε αυτό το σημείο τελειώσαμε με το Eagle, το επόμενο βήμα είναι η επεξεργασία εικόνας από το Photoshop CS.

Η ΕΠΕΞΕΡΓΑΣΙΑ Ανοίξτε το Photoshop και κάντε κλικ στο Open βρείτε το αρχείο BlinkLed.bmp και πατήστε το πλήκτρο Open, το πρόγραμμα θα ανοίξει την εικόνα που δημιουργήσαμε προηγουμένως στο Eagle. Όπως θα παρατηρήσατε η πίστες είναι σε άσπρο χρώμα και τα κενά σημεία σε μαύρο, αυτό θα πρέπει να το αναστρέψουμε αφού εμείς θέλουμε να τυπώσουμε τις πίστες και όχι τα κενά. Για να το επιτύχουμε αυτό θα πρέπει να χρησιμοποιήσουμε την εντολή Invert, κάντε κλικ στο Image – Adjustments – Invert ή χρησιμοποιήστε για συντομία το CTRL+I.

στο Image – Adjustments – Invert ή χρησιμοποιήστε για συντομία το CTRL+I.

Αμέσως θα αναστραφούν τα χρώματα και θα έχουμε πλέων τις πίστες με μαύρο χρώμα και το κενό με άσπρο.

χρώμα και το κενό με άσπρο . Όπως βλέπετε στο επάνω σημείο

Όπως βλέπετε στο επάνω σημείο υπάρχει μεγάλο κενό σημείο το οποίο είναι και άχρηστο στο σχέδιο μας αλλά καταλαμβάνει και χώρο στο αρχείο, αυτό

και χώρο στο αρχείο , αυτό μπορούμε να το αφερέσουμε

μπορούμε να το αφερέσουμε χρησιμοποιώντας το εργαλείο Crop Tool από την μπάρα εργαλείων, επιλέξτε το εργαλείο, πάτε τον κέρσορα στο κάτω άκρο δεξιά του σχεδίου πατήστε και κρατήστε πατημένο το αριστερό πλήκτρο του ποντικιού σας και σύρτετο μέχρι το σημείο επάνω αριστερά του σχεδίου σας αφήνοντας από έξω το ανεπιθύμητο σημείο, θα διαπιστώσετε ότι το σημείο που θέλουμε είναι κανονικό ενώ το υπόλοιπο είναι σκιασμένο, τώρα κάντε διπλό κλικ μέσα στο επιθυμητό σημείο και το πρόγραμμα θα αφερέση το υπόλοιπο.

θα αφερέση το υπόλοιπο . Εάν θέλουμε να γεμίσουμε τα

Εάν θέλουμε να γεμίσουμε τα κενά σημεία θα πρέπει να τα γεμίσουμε με μαύρο χρώμα, για να γίνει αυτό θα πρέπει να μετατρέψουμε την εικόνα σε Grayscale και να δημιουργήσουμε ένα καινούργιο Layer. Κάντε κλικ στο Image – Mode – Grayscale, θα εμφανιστεί το μενού Grayscale και θα ζητάει το Size Ratio, δώστε την τιμή 1 και πατήστε OK, μετά κάντε κλικ στο Layer – New – Layer η πατήστε Shift+CTRL+N. Το να δημιουργήσουμε ένα Layer είναι πολύ σημαντικό, για τον λόγω ότι με αυτόν τον τρόπο δεν επηρεάζουμε το αρχικό σχέδιο μας και μπορούμε να το

επαναφέρουμε στην αρχική του κατάσταση όποτε θελήσουμε, για παράδειγμα εάν δεν δημιουργήσουμε ένα Layer κάνουμε μία αλλαγή την αποθηκεύουμε και κλίσουμε το αρχείο μας οι αλλαγές θα είναι μόνιμες, ενώ εάν δημιουργήσουμε ένα Layer και ακολουθήσουμε την ιδία διαδικασία θα έχουμε την δυνατότητα να σβήσουμε μόνο το Layer και το σχέδιο να είναι ανέγγιχτο. Με την δημιουργία του Layer θα δείτε ότι στα εργαλεία Layer έχετε το Background το οποίο έχει και μία κλειδαριά και το Layer 1. Κάντε ένα κλίκ στο

και το Layer 1 . Κάντε ένα κλίκ στο Layer 1 και επιλέξτε το εργαλείο

Layer 1 και επιλέξτε το εργαλείο Paint Bucket Tool επιλέξτε σαν κύριο χρώμα

Tool επιλέξτε σαν κύριο χρώμα το μαύρο σχέδιο έχει γίνει

το μαύρο

σχέδιο έχει γίνει πλέων μαύρο, μην τρομάζετε αυτό θα αλλάξει σύντομα.

και κάντε ένα κλικ στο σχέδιο, όπως θα δείτε όλο το

σχέδιο , όπως θα δείτε όλο το Τώρα κάντε διπλό κλικ στο Layer

Τώρα κάντε διπλό κλικ στο Layer Background, θα σας ανοίξει το παράθυρο διαλόγου New Layer, κάντε κλικ στο OK.

New Layer , κάντε κλικ στο OK . Θα δείτε ότι το Background

Θα δείτε ότι το Background μετονομάστηκε σε Layer 0 και έφυγε η κλειδαριά από δίπλα, τώρα κάντε κλικ και κρατήστε πατημένο το αριστερό πλήκτρο του ποντικιού σας στο Layer 1 και σύρτετο κάτω από το Layer 0, θα δείτε πάλι το σχέδιο στην αρχική του μορφή. Σε αυτό το σημείο θα πρέπει να μάθουμε λίγο πως δουλεύει το Photoshop ώστε αργότερα να δουλεύουμε με άνεση, το Photoshop επιλέχτηκε σαν πρόγραμμα όχι μόνο γιατί είναι κατά την γνώμη μου το κορυφαίο πρόγραμμα στην κατηγορία του αλλά γιατί παρέχει μεγάλες ευκολίες κατά τον χειρισμό του, ανοίγει αρχεία PDF (Το Ελέκτορ από το Internet δίνει τις πλακέτες σε PDF μορφή) και έχει την καλύτερη υφή γραφικών από κάθε άλλο πρόγραμμα στην κατηγορία του. Θα πρέπει να εξηκηωθήτε με το Zoom, το Polygon Lasso Tool, και το Hand Tool, το Zoom πολύ εύκολα το χειριζόμαστε με το CTRL+ [Zoom in] – CTRL- [Zoom out], το Hand tool το χρησιμοποιούμε για να μετακινηθούμε μέσα στην εικόνα και αυτό το κάνουμε κρατώντας πατημένο το πλήκτρο Space και μετά κρατώντας πατημένο το αριστερό πλήκτρο του ποντικιού, μετακινούμε την εικόνα στη οθόνη μας(Προσοχή, To Hand tool μετακινεί την εικόνα στην οθόνη, αντικαθιστά τα scroll bars, ενώ το Move tool μετακινεί την εικόνα στο Layer),το Polygon Lasso tool είναι το πλήκτρο L, το λάσο με την βοήθεια του πλήκτρου Shift μπορεί και τραβάει ευθείες γραμμές οριζόντια, κάθετα και διαγώνια, θα πρέπει ώμος σε κάθε περίπτωση να επιστρέφουμε στο αρχικό σημείο από όπου ξεκίνησε το λάσο για να κλήση αυτό και να επιλέξουμε το κενό σημείο, πειραματίστε λίγο με τα εργαλεία ώστε να συνηθίσετε τον χειρισμό τους, καλό είναι να δημιουργήσετε ένα

αντίγραφο του σχεδίου ώστε το πρωτότυπο να μήνη ανέγγιχτο, κάντε κλικ στο Image – Duplicate. Κάντε κλικ στo Layer 0, κάντε Ζουμ στην εικόνα 200%, μετακινήστε την με το Hand Tool, επιλέξτε το λάσο, κάντε κλικ κοντά σε μία πίστα το σχεδίου κρατήστε πατημένο το Shift και σύρετε το ποντίκι κατά την φορά της πίστας, ακολουθήστε κυκλική φορά και επιστρέψτε στην αρχή για να κλήση η περιοχή που θέλετε να μαρκάρεται, εάν ταυτόχρονα θέλετε να μετακινηθείτε στην εικόνα χρησιμοποιήστε το Hand tool (πατώντας το Space και μετακινώντας την εικόνα με το ποντίκι).

την εικόνα με το ποντίκι ). Η περιοχή που μαρκάρατε

Η περιοχή που μαρκάρατε εμφανίζετε με διακεκομέμη γραμμή, αυτό το σημείο θέλουμε να το γεμίσουμε με μαύρο χρώμα, για να γίνει αυτό θα πρέπει να επιλέξουμε

αυτό θα πρέπει να επιλέξουμε από την μπάρα εργαλείων το

από την μπάρα εργαλείων το χρώμα του φόντου σε μαύρο μετά πατήστε το πλήκτρο Delete. Επαναλάβετε την εργασία μέχρι να γεμίσετε τα σημεία που θέλετε, στο τέλος το σχέδιο θα δείχνει κάπως έτσι.

σημεία που θέλετε , στο τέλος το σχέδιο θα δείχνει κάπως έτσι .

Το γέμισμαθα μπορούσε να γίνει στο Eagle με κάποιο Script, αυτό δεν έγινε για το λόγω ότι η ίδια η εταιρεία δεν παρέχει κάποιο δικό της Script και όσα έχουν διμιουσγίση η χρήστες του προγράμματος έχουν αρκετά προβλήματα, επίσης από το Photoshop έχουμε μεγαλύτερη ευχέρεια και δυνατότητα επεξεργασίας του σχεδίου μας.

Αποθηκεύστε την εικόνα σε μορφή PSD (Photoshop Format ) για να μπορούμε στο μέλλων να κάνουμε οποιαδήποτε αλλαγή θελήσουμε. Τώρα θα ανοίξουμε ένα αρχείο PDF για να το επεξεργαστούμε τα σχέδια του Ελέκτορ. Σαν παράδειγμα θα δανειστούμε ένα αρχείο από το Αγγλικό site του Ελέκτορ, το κύκλωμα δίνετε δωρεάν και θα το βρούμε στην κατηγορία MiniProjects Online, ένα παρόμοιο σχέδιο με το δικό μας είναι το Led Christmas Decoration. Στην σελίδα υπάρχει ο σύνδεσμος more… που αντιστοιχεί σε ένα αρχείο PDF, αυτό το PDF θα πρέπει να το αποθηκεύσουμε στον δίσκο μας για να το επεξεργαστούμε. Αφού κατεβάσουμε το αρχείο και το αποθηκεύσουμε στον σκληρό μας δίσκο θα πρέπει να το ανοίξουμε από το Photoshop CS, πάτε λοιπόν στο Open – File και ανοίξτε το αρχείο. Θα σας εμφανίσει ένα νέο παράθυρο διαλόγου το PDF Page Selector, θα παρατηρήσετε ότι στο παράθυρο υπάρχουν η σελίδες του αρχείου, εμείς χρειαζόμαστε αυτήν με το τυπωμένο κύκλωμα και είναι η σελίδα νούμερο 2, κάντε λοιπόν ένα κλικ στην σελίδα 2 και πατήστε το πλήκτρο OK.

2 και πατήστε το πλήκτρο OK. Θα σας εμφανίσει πάλη το

Θα σας εμφανίσει πάλη το πρόγραμμα ένα νέο παράθυρο διαλόγου το Rasterize Generic PDF Format.

.
.

Εδώ θα πρέπει στο πεδίο Resolution να δώσουμε ίδια τιμή με αυτήν του δικού μας σχεδίου, (εάν πάλι δεν θέλουμε να ενσοματόσουμε ένα δικό μας αλλά απλός να επεξεργαστούμε άλλα σχέδια δίνουμε μία τιμή μεταξύ 150 και 600) στην προκειμένη περίπτωση 300, δώστε λοιπόν την τιμή και πιέστε το πλήκτρο OK. Το αρχείο έχει εισαχθεί στο Photoshop και είναι έτοιμο για επεξεργασία.

είναι έτοιμο για επεξεργασία . Στο αρχείο μας υπάρχουν πλέων

Στο αρχείο μας υπάρχουν πλέων πολλά αχρείαστα αντικείμενα, για να τα αφερέσουμε θα πρέπει να χρησιμοποιήσουμε το γνωστό μας πλέων εργαλείο Crop, επιλέγοντας λοιπόν μόνο το τυπωμένο και κάνοντας διπλό κλικ σε αυτό αφαιρούνται όλα τα άλλα και μένει μόνο το σχέδιο προς εκτύπωση.

Αυτό το τυπωμένο θα πρέπει να εκτυπωθεί δύο φορές για να

Αυτό το τυπωμένο θα πρέπει να εκτυπωθεί δύο φορές για να αποτελέσει μία κατασκευή, ας υποθέσουμε λοιπόν ότι εμείς θέλουμε να υλοποιήσουμε την συγκεκριμένη κατασκευή 2 φορές, θα πρέπει λοιπόν να το αναπαράγουμε 4 φορές. Για να αναπαράγουμε το κύκλωμα 4 φορές, στο αρχικό μας σχέδιο θα πρέπει να αλλάξουμε το μέγεθος του καμβά που δουλεύουμε σε μέγεθος χαρτιού Α4, η σελίδα Α4 έχει μέγεθος 21*29,7cm (Width: 21 – Height: 29,7), κάντε κλικ στο μενού Image – Canvas Size…

κλικ στο μενού Image – Canvas Size… Δώστε τις τιμές στο Width: 21 –

Δώστε τις τιμές στο Width: 21 – Height: 29,7 πάντα σε εκατοστά και πατήστε το κουμπί OK, ο καμβάς έχει πλέων μέγεθος σελίδας Α4. Στην μπάρα Layer υπάρχει το Layer 1 και αυτό θα πρέπει να αναπαράγουμε, για να το κάνουμε αυτό πατάμε τα πλήκτρα CTRL+A θα δείτε στα τοιχώματα του σχεδίου τις διακεκομμένες γραμμές, αμέσως μετά πατήστε τα πλήκτρα CTRL+C, με αυτών των τρόπο αντιγράψαμε το Layer στην μνήμη του υπολογιστή μας, τώρα πατήστε τα πλήκτρα CTRL+V 3 φορές, θα δείτε στην μπάρα Layer να προστήθουντε άλλα 3 Layer (Layer 2, Layer 3, Layer 4), με το εργαλείο Move Tool μετακινήστε ένα ένα τα Layer στην σελίδα ώστε να τα ταξινομήσετε στην σελίδα για εκτύπωση, η εικόνα θα πρέπει πλέων να είναι όπως η παρακάτω.

Ο χώρος που αφήνουμε στο κάτω σημείο θα χρησιμοποιηθεί για το

Ο χώρος που αφήνουμε στο κάτω σημείο θα χρησιμοποιηθεί για το σχέδιο που δημιουργήσαμε προηγουμένως. Ανοίξτε το σχέδιο που ετοιμάσαμε στο Eagle το BlinkingLed.PSD, δημιουργήστε ένα αντίγραφο του σχεδίου και κλίστε το πρότυπο, κάντε ένα κλικ στο μενού Layer και επιλέξτε το Merge Down ή CTRL+E, θα δείτε στην μπάρα Layer το Layer 1 και το Layer 2 να ενώνονται και να υπάρχει πλέων μόνο το Layer 1. Τώρα κάντε κλικ και σύρτε από την μπάρα Layer το Layer1 πάνω στο σχέδιο του Ελέκτορ, θα δείτε να προστήθετε και το σχέδιο μας στο σχέδιο του Ελέκτορ καθώς επίσης και το Layer 5 στην μπάρα Layer, με το Move Tool μετακινήστε το Layer 5 στο επιθυμητό σημείο. Το σχέδιο που δημιουργήσαμε στο Eagle είναι πραγματικά μικρότερο από αυτό του Ελέκτορ, εάν τηρήσετε τα Resolutions τότε μην τρομάζετε που εμφανίζετε αρκετά μικρότερο, σε αυτό το σημείο κάντε μία πρόχειρη εκτύπωση σε μία λευκή σελίδα Α4 για να δείτε εάν όλα τυπώνονται σωστά και δεν ξεφεύγει το σχέδιο από τα περιθώρια του εκτυπωτή σας, επίσης δοκιμάστε το μέγεθος πραγματικών υλικών πάνω στο σχέδιο για να διαπιστώσετε ότι έχει το κανονικό μέγεθος και δεν έγινε κάποιο λάθος.

Η ΕΜΦΑΝΙΣΗ Εάν όλα είναι σωστά τυπώστε την διαφάνεια σε έναν Laser εκτυπωτή στην μέγιστη ανάλυση, κόψτε την διαφάνεια στα τμήματα των σχεδίων και φυλάξτε τα μέχρι την εμφάνιση τους, προσοχή στην διαφάνεια ώστε να μην την λερώσετε, θα πρέπει να έχουμε καθαρά χέρια και να μην την πιάνουμε από σημεία όπου μπορεί να επηρεαστεί η εμφάνιση του τυπωμένου. Για την εμφάνιση των σχεδίων χρειαζόμαστε τα εξής υλικά. Σκοτεινό Θάλαμο με λάμπα UV 300W

2 κομμάτια γυαλί 30χ30cm και πάχος 0.5χιλ

Peridrol (Από φαρμακείο) Κεζάπ (Από Super Market) ΤουΜποΦλο (Από Super Market) Πλαστικά γάντια (Ζητήστε από φαρμακείο γάντια χειρουργείου) Φωτοευαίσθητες πλακέτες Σπρέι για επικάλυψη της πλακέτας από διάβρωση

Τρυπάνη μικρό ρυθμηζόμενον στροφών με βάση και αρίδες (τρυπανάκια) από 0,5χιλ. έως 3χιλ

Ο σκοτεινός θάλαμος δεν είναι κάτι το δύσκολο στην κατασκευή του, αρκεί να ζητήσετε από έναν μαραγκό ή να φτιάξετε εσείς ένα ντουλάπι, με οφέλημο χώρο ύψους 60cm βάθους και πλάτους 40cm και πόρτα που να εφαρμόζει όσο το δυνατών καλύτερα στον θάλαμο, με μία τρύπα στο κέντρο και επάνω για να στερεώσετε την βάση για το ντουί της λάμπας. Το ντουί πρέπει να είναι από πορσελάνη για να μην λιώσει στην θερμοκρασία που αναπτύσσει η λάμπα, επίσης χρησιμοποιήστε λαστιχένια πόδια ή βάσης για των θάλαμο ώστε να μην έχει κραδασμούς (για μεγαλύτερη προστασία της λάμπας). Η λάμπες UV είναι λάμπες υπεριώδης ακτινοβολίας και είναι λίγο ακριβές στο εμπορείο, πέραν τούτου ώμος χρειάζονται και μία προθέρμανση περίπου 5 λεπτών για να έχουμε την καλύτερη δυνατή απόδοση, προτού λοιπών οδηγήσετε τις πλακέτες σας μέσα στον θάλαμο, ανάψτε την λάμπα τουλάχιστον 5 λεπτά νωρίτερα, επίσης μην κοιτάξετε ποτέ απευθείας τον λαμπτήρα καθώς υπάρχει κίνδυνος για βλάβη της όρασης σας από αυτών. Τα δύο κομμάτια από γυαλί χρειάζονται για την στήριξη της πλακέτας με την διαφάνεια μέσα στον θάλαμο, χρησιμοποιούμε το ένα γυαλί σαν βάση τοποθετούμε την φωτοευαίσθητη πλακέτα με των χαλκό προς τα επάνω, τοποθετούμε την η τις διαφάνειες με την τυπωμένη πλευρά να εφάπτεται με τον χαλκό και τέλος το δεύτερο κομμάτι γυαλιού πάνω από την η τις διαφάνειες για να τις πιέζει πάνω στον χαλκό, καλό θα ήταν να χρησιμοποιήσετε κολλητική ταινία διάφανη (κολλητική ταινία 3Μ σχεδίου διάφανη) και να κολλήσουμε τις δύο πλάκες από γυαλί μεταξύ τους. Η όλη παραπάνω διαδικασία θα πρέπει να γίνει σε χώρο όσο το δυνατών με χαμηλότερο φωτισμό και σε γρήγορο χρονικό διάστημα, διότι η φωτοευαίσθητες πλακέτες από την ώρα που θα αφορέσουμε την προστατευτική τους επικάλυψη είναι πλέον εκτεθειμένες σε οποιαδήποτε πηγή φωτός και μπορούν να δημιουργηθούν προβλήματα στην πλακέτα από την υπερβολική έκθεση της στο φως για πόλη ώρα. Αφού προθερμάνετε τον θάλαμο, με προσοχή βάλτε τις 2 πλάκες από γυαλί με την πλακέτα και την διαφάνεια στον θάλαμο χωρίς να έρθουμε σε επαφή με των λαμπτήρα και χωρίς να τον κοιτάξουμε, κλίστε την πόρτα του θαλάμου και περιμένετε για 15 περίπου λεπτά, στο διάστημα αυτό βρείτε ένα κουτί (π.χ. από παπούτσια) για να φυλάξετε την πλακέτα μετά την έκθεση της και ζεστάνετε (ΜΗΝ ΤΟ ΒΡΑΣΕΤΕ) 1 λίτρο νερό. Μετά το πέρας των 15 λεπτών σβήστε την λάμπα και βγάλτε τις πλάκες από γυαλί με την πλακέτα και την/τις διαφάνειες από τον θάλαμο, βάλτε την πλακέτα στο κουτί και κλίστε το καλά μέχρι να έρθει η ώρα για την αποχάλκοση. Όπως θα είδατε παραπάνω δεν χρεισιμοποιό τα συνήθης υλικά για την αποχάλκοση (καυστική σόδα αποχαλκοτικό), και αυτό γιατί είναι πολύ επικύνδινα για το περιβάλλον και τον άνθρωπο αλλά και δύσκολο στο να τα ξεφορτωθούμεαργότερα, αφού δεν επιτρέπεται να τα πετάξουμε στο περιβάλλον η στην αποχέτευση παρά μόνο να τα παραδώσουμε στο χημείο, ενώ τα υλικά που περιγράφω μπορούμε απλός να πετάξουμε στην αποχέτευση της οικίας μας (σε καμιά περίπτωση ώμος στο περιβάλλον), άλλωστε η νηκοκιρές τα χρησιμοποιούν στον καθαρισμό του σπιτιού. Η όλη διαδικασία της αποχάλκοσης θα πρέπει να γίνει σε καλά αεριζόμενο χώρο ή σε ανοιχτό χώρο(μπαλκόνι, αυλή, ταράτσα) με την χρήση γαντιών και με την μέγιστη προσοχή αφού (ιδίως το κεζαπ που είναι καυστικό) έχουμε να κάνουμε με επικύνδηνα χημικά προϊόντα. Στην μία από τις δύο πλαστικές λεκάνες ρίχνουμε το νερό που ζεστάναμε και τρεις κουταλιές ΤουΜποΦλο, (το κουτάλι δεν το χρησιμοποιούμε ποτέ ξανά για την διατροφή μας παρά μόνο για τον ίδιο σκοπό) ανακατεύουμε καλά έως ότου να μην υπάρχει ο παραμικρός σβόλος ΤουΜποΦλο στο νερό, εάν παρόλα αυτά υπάρχουν σβόλοι του αποκρίνουμε με το κουτάλι. Στην δεύτερη λεκάνη αδειάζουμε το ¼ του κεζάπ και ρίχνουμε λίγο Peridrol (περίπου 2 γεμίσματα από το πλαστικό καπάκι ενός εμφιαλωμένου νερού του ενός λίτρου) και ανακαινίζουμε την λεκάνη για να αναμιχθούν τα χημικά. Βαπτίζουμε την πλακέτα μας στην πρώτη λεκάνη με το νερό και το ΤουΜποΦλο και την ανακαινίζουμε έως ότου να αρχίσει να γίνετε ορατό το σχέδιο

στην πλακέτα μας (περίπου 1-3 λεπτά), όταν αυτό πλέον είναι ορατό αφερούμε από την λεκάνη την πλακέτα και την πλένουμε με άφθονο νερό στον νιπτήρα και όχι στο περιβάλλον και κατόπιν την σκουπίζουμε καλά με χαρτί υγείας. Βαπτίζουμε την πλακέτα στην δεύτερη λεκάνη με το κεζαπ και το Peridrol και την ανακαινίζουμε έως ότου να ολοκληρωθεί η αποχάλκωση (περίπου 15-20 λεπτά), εάν η αποχάλκοση δεν ξεκινήσει η δεν ολοκληροθή μέσα σαυτόν τον χρόνο προσθέστε ακόμα μία με δύο δόσεις Peridrol, με την ολοκλήρωση της αποχάλκοσης θα πρέπει να έχουμε το σχέδιο μας πλέων τυπωμένο στην πλακέτα και θα πρέπει να κάνουμε έναν σχολαστικό έλεγχο ώστε να μην έχουν μείνει ίχνη χαλκού σε ανεπυθήμητα σημεία, εάν υπάρχουν τέτοια ίχνη βαπτίζουμε ξανά την πλακέτα μέχρι να εξαφανιστούν όλα, κατόπιν πλένουμε την πλακέτα με άφθονο νερό και πάλι στον νιπτήρα του σπιτιού μας και την σκουπίζουμε με χαρτί υγείας. Απομακρήνουμε τα χημικά από τις λεκάνες στην αποχέτευση και τις ξεπλένουμε καλά με άφθονο νερό. Στην συνέχεια, αφού στεγνώσει η πλάκετα την ψεκάζουμε με το σπρέι κατά της διάβρωσης ακολουθώντας τις οδηγίες του κατασκευαστή (Η πλακέτα κατά τον ψεκασμό να είναι σε γωνία 45 ο , την ψεκάζουμε από απόσταση περίπου 20cm, την αφήνουμε να στεγνώσει και την ψεκάζουμε ξανά). Αφού τελειώσουμε και με την προστατευτική επικάλυψη της πλακέτας είναι η ώρα για το τρύπημα, εδώ θα χρειαστούμε το τρυπάνι με την βάση (η βάση δεν είναι απαραίτητη, με την βοήθεια της ώμος θα κάνετε τέλεια δουλεία χωρίς να καταπονήσετε η να πληγώσετε την πλακέτα) για να ανοίξουμε τις οπές για την τοποθέτηση των υλικών μας. Εάν θέλετε να δώσετε μία ποιο επαγγελματική όψη στην κατασκευή σας θα πρέπει να κάνετε και μεταξοτυπία την πλευρά των υλικών, αυτό όμως γίνετε με ειδική διαδικασία και σε ειδικά καταστήματα, και ως συνήθως ζητούν μεγάλη ποσότητα για την μεταξοτυπία και κοστίζει αρκετά. Σε αυτό το σημείο τελειώνει ο τρόπος κατασκευής των τυπωμένων κυκλωμάτων, ελπίζω να σας βοήθησε αρκετά ώστε να δημιουργήσετε τις δικές σας κατασκευές, μην απογοητευτείτε εάν η πρώτη προσπάθεια αποτύχει, η υπομονή και επιμονή είναι τα πρώτα εργαλείαπου πρέπει να εφοδιαστείτε για να πετυχαίνετε κάθε στόχο και σκοπό, καλή τύχη.

Ηλιάδης Ηλίας Ηλεκτρολόγος - Ηλεκτρονικός Τεχνικός Βιομηχανικών Εγκαταστάσεων και Αυτοματισμών. vilias@yahoo.com

Τα ονόματα Ελέκτορ, Adobe, Photoshop CS, Acrobat, και Eagle είναι καταχωρημένα ονόματα εταιρειών.

www.elektor.gr το περιοδικό Ελέκτορ στην Ελλάδα www.elektor-electronics.co.uk το περιοδικό Ελέκτορ στην Αγγλίας www.adobe.com Το επίσημο site της Adobe για το Photoshop και το Acrobat www.cadsoft.de Το site για το Eagle.

Το άρθρο αυτό είναι αφιερωμένο στους γονείς μου και σε όλα τα αγαπημένα πρόσωπα και φίλους.