Membuat Background di 3dsMAX Publish: 11 September 2008 | Author & Copyright: Aditya, ST | Status: FREE tutorial | 3DS MAX All

Version Suatu karya berupa gambar 3D maupun animasi 3d akan lebih indah dan menarik apabila memiliki Background didalamnya sehingga akan membuat gambar atau animasi tersebut menjadi lebih hidup dan nyata. Background , Background, Background - menambahkan background, berikut panduan langkahlangkah memberikan background: 1. Buka salah satu file 3ds max yang Anda miliki. Misalkan saya memiliki gambar sebuah pemandangan digurun.

Gambar 01 . Hasil Render gambar tanpa background. 2. Selanjutnya klik Menu Rendering > Environment. Akan terbuka jendela Environment & Effects. 3. Di rollout Common Parameters, pada kategori Background, klik tulisan None pada Environment Map, kemudian akan terbuka jendela Material/Map Browser dan Anda klik ganda pada pilihan Bitmap. 4. Anda cari gambar Image yang Anda inginkan, lalu klik tombol Open. Maka gambar tersebut

akan langsung menjadi gambar Background di Scene 3D Anda. Tutup jendela Environment & Effects.

Gambar 02. Contoh image bitmap yang diambil sebagai latar background.

Gambar 03. Pemberian image bitmap. 5. Aktifkan Viewport Perspective dan Anda Render (Rendering>Render>Render).

Gambar 04. Hasil Render pemberian Background.
Melakukan Pembatalan Perubahan Arah Pandang Viewport Publish: 29 Agustus 2008 | Author & Copyright: Aditya, ST | Status: FREE tutorial | 3DS MAX All Version Jika Anda ingin membatalkan perubahan suatu objek 3d di Viewport , Anda bisa menggunakan fitur Undo. Namun bagaimana jika Anda ingin membatalkan perubahan suatu arah pandang Viewport?...

Latihan dan Caranya : 1.Anda tidak bisa menggunakan fitur Undo tersebut karena fitur ini hanya berlaku pada objek-objek 3d yang berubah saja. Perubahan Arah Pandang Viewport Perspective 3. Buka sebuah file 3DS Max yang Anda punya Gambar 01. Bila Anda ingin mengembalikan ke pandangan yang sebelumnya. Sebuah File 3DS Max 2. Maka View Perspective akan kembali ke pandangan yang sebelumnya Gambar 03. Undo View Change . Anda harus memakai fitur Undo View Change. Solusinya. klik menu Views > Undo View Change.putar view pandangan Viewport Perspektif dengan menggunakan tombol Arc Rotate Gambar 02. Anda putar.

ST | Status: FREE tutorial | 3DS MAX All Version Kemajuan dunia Computer Graphic khususnya 3D Animasi telah berkembang dengan sangat pesat saat ini.Terima Kasih dan Semoga Bermanfaat. Model unorganic dapat berupa model objek-objek benda mati seperti mesin. Teknik Polygonal modeling adalah teknik membuat model dengan memakai objek-objek geometry dasar yang kemudian dikembangkan menjadi objek model yang lebih kompleks. Dan model makhluk hidup yang tidak nyata (khayalan) seperti monster. Sedangkan teknik NURBS modeling adalah teknik membuat model dengan memakai garis-garis yang dibuat seperti rangka objek yang diinginkan kemudian diberi surface (bentuk permukaan). mobil. Pada 3ds max feature yang digunakan untuk membuat model organic umumnya dengan menggunakan teknik Polygonal modeling dan NURBS modeling. Ini tentunya menjadi nilai tambah bagi para konsumen/user dalam mengeksplorasi ide kreatifitas dalam berkarya. Keunggulan dan Feature ke 2 . Sedangkan teknik Spline modeling adalah teknik membuat model dengan membuat bentuk objek 2d-nya terlebih dahulu yang kemudian “ditransfer” menjadi bentuk 3d dengan memberikan ketebalan pada objek 2d tersebut. memotong atau mengambil perpotongan) antar bentuk objek-objek geometry. hewan. dan lain-lain. Umumnya memakai bentuk objek geometry box (kotak) yang kemudian dihaluskan lagi permukaannya (smooth). peri.. Telah banyak kemudahan-kemudahan dan features-features baru yang dikeluarkan oleh pihak vendor dalam upaya untuk semakin memikat konsumen/user dengan product mereka.. Model organic dapat berupa karakter model makhluk hidup nyata seperti manusia. Model unorganic umumnya dibuat dengan menggunakan teknik Compound modeling dan Spline modeling (dapat juga dengan menggunakan teknik Polygonal Modeling). Beberapa keunggulan dan features yang bisa kita peroleh dari sofware 3ds max ini adalah : Keunggulan dan Feature ke 1 Feature untuk membuat model organic dan unorganic. Teknik Compound modeling adalah teknik membuat model dengan mengkombinasikan (menggabungkan. bangunan. furniture. Keunggulan dan Feature 3D Animation Dengan 3ds Max Publish: 31 Agustus 2008 | Author & Copyright: Aditya. dan lain-lain. sepeda motor.

Sehingga kita tidak perlu lagi me-link-kan tulang secara satu-persatu. Objek 3d yang dibuat dapat diberikan texture yang realistic sehingga terlihat seperti nyata. kabut (fog). misalnya tulang tangan dihubungkan ke tulang bahu.Feature untuk memberikan rangka pada objek karakter 3d yang telah kita buat. asap (fire effect). Sedangkan teknik Biped memungkinkan kita untuk membuat tulang yang telah terintegrasi menjadi satu kesatuan rangka yang utuh. yaitu dengan teknik Bone dan teknik Biped. Ada 2 teknik yang dapat dilakukan. Teknik Bone adalah dengan membuat tulang secara satu persatu yang kemudian dilink-kan antar masing-masing tulang yang saling berhubungan. Feature yang digunakan dengan menggunakan material standard. pendar cahaya (volume light). yang warnanya cerah dan terang. Texture real adalah memberikan texture yang sebenarnya sesuai dengan sifat dan karakteristik permukaan suatu objek atau benda. sehingga karakter 3d tersebut dapat bergerak seperti layaknya manusia. Efek-efek ini dapat diterapkan dengan memakai feature effect dan environment effect . Sedangkan texture cartoon adalah memberikan texture seperti kartun. sehingga akan diperoleh hasil yang tampak asli dan nyata. Keunggulan dan Feature ke 3 Feature membuat texture real dan texture cartoon (kartun). atau berupa texture cartoon. Feature yang digunakan adalah material Ink’npaint Keunggulan dan Feature ke 4 Feature membuat efek-efek api. dan lain-lain.

Depth of field (dof) adalah efek bagaimana bila mata kita atau mata/lensa kamera focus melihat satu objek. dan lain-lain.Keunggulan dan Feature ke 5 Feature membuat efek-efek yang terjadi bila mata/kamera melihat objek bergerak. sunset. Untuk membuatnya kita dapat memakai feature effect yang terdapat pada software 3ds max . Pemberian efek-efek ini tentu akan memberikan kesan yang semakin tampak realistic Keunggulan dan Feature ke 6 Feature untuk membuat efek-efek sinar. cahaya. Efek-efek tersebut dapat berupa cahaya matahari. Efek motion blur adalah efek bagaimana mata kita atau mata/lensa kamera menangkap gambar objek yang bergerak yang memperliatkan bias (blur) pergerakannya. yang tentunya akan semakin memperkaya dan mempercantik design 3d yang kita buat. maka objek-objek disekitarnya pasti akan menjadi tidak focus (blur). misalnya efek motion blur dan depth of field (dof).

Dengan feature ini kita dapat membuat kain atau baju dengan lebih natural dan realistic. rambut. menyerupai dengan sifat baju/kain seperti dalam kondisi real/nyata .Keunggulan dan Feature ke 7 Feature untuk membuat objek-objek bulu. Dengan adanya opsi ini kita akan mudah untuk membuat beragam jenis dan style rambut. Objek-objek ini memerlukan feature aplikasi khusus yaitu feature Hair & Fur. bulu ataupun rumput Keunggulan dan Feature ke 8 Feature untuk membuat objek kain atau baju. Features yang digunakan adalah Cloth Simulation. dan lain-lain. rumput.

laut.Keunggulan dan Feature ke 9 Feature untuk membuat objek-objek liquid/cairan. dan lain-lain. karena oject ini sangat berat “dibaca” oleh komputer. kolam. Sama halnya seperti pembuatan objek bulu. Aplikasinya banyak ditujukan untuk membuat environment. apalagi bila tingkat akurasi liquidnya tinggi. Feature yang dipergunakan adalah Meta Particle dan BlobMesh Keunggulan dan Feature ke 10 . objek liquid memerlukan tingkat kekompleksan yang sangat khusus. seperti environment (panorama) di sungai.

tetai dapat juga diterapkan untuk benda-benda lunak (soft). dan lainnya Terima Kasih dan Semoga Bermanfaat. Tidak hanya dapat diterapkan untuk benda-benda (objek) solid/keras (rigid). Feature yang dipakai adalah Global Illumination dengan beragam teknik. sesuai dengan arah pantulan objeknya.URL Link: http://www.com Enter your search terms Google Search Submit search form . kain (cloth).com + GOOGLE Services Top of Form ilmugrafis.ilmugrafis. berbenturan... Radiosity atau MentalRay Keunggulan dan Feature ke 11 Feature untuk membuat Animasi dynamics. tali (rope). seperti Light Tracer.Feature untuk membuat cahaya yang realistic. Banyak diaplikasikan untuk membuat animasi objek-objek yang saling bertubrukan/tabrakan. Link To Us ------. pecah. Cahaya yang tampak realistic adalah cahaya yang memantul dan menyebar kesegala arah. dan lain-lain.

Aktifkan Viewport Perspective. lalu tekan tombol F4 dikeyboard untuk menampilkan mode Edged Faces. 2 Buah Objek Teapot Langkah 2 Anda pilih Teapot disebelah kiri dan beri Modifier Optimize dari tab Modify. Bagaimana caranya agar objek-objek tersebut memiliki jumlah Segment yang sedikit namun bentuknya tetap terlihat halus dan tidak kaku/rusak? Berikut panduannya: Langkah 1 Buat 2 buah Teapot dengan besar yang sama dan dengan jumlah masing-masing Segments-nya adalah 12. dikarenakan banyaknya jumlah Segment yang dimiliki oleh tiap-tiap Objek. tentu komputer akan semakin berat ”membaca” objekobjek tersebut. Anda akan melihat objek Teapot tersebut akan mendapati pengurangan jumlah Vertex-Vertex-nya dan terlihat perubahan bentuk Segment-nya dengan tidak mempengaruhi bentuk Teapot tersebut seperti awalnya . Gambar 01.com 1 en Bottom of Form pub-3324679909 GALT:#000000.G 5181974384 ISO-8859-1 ISO-8859-1 active 3D ANIMASI dan ARSITEKTUR KATEGORI: 3ds Max Studio Tutorial dan Belajar 3DS Max Mulai tingkat dasar hingga mahir dengan bahasa Indonesia Mengoptimalkan Jumlah Titik Pada Object 3 Dimensi Publish: 3 September 2008 | Author & Copyright: Aditya. ST | Status: FREE tutorial | 3DS MAX All Version Bila Anda bekerja dengan banyak Objek.Web ilmugrafis.

Melihat Jumlah Vertex Sebelum dan Sesudah Pemberian Modifier Optimize Langkah 4 Lakukan Render. Salam.Gambar 02.URL Link: http://www. Gambar 03. Gambar 04.php?page=mengoptimalkan-jumlah-titik-pada-object3-dimensi Link To Us ------. Objek Teapot Sebelah Kiri Diberi Modifier Optimize Langkah 3 Perhatikan dibagian Last Optimize Status. namun dengan jumlah Vertex yang sedikit.ilmugrafis. Hasil Rendering Selamat mencoba.ilmugrafis.Description: Tutorial Desain Grafis . Anda tetap mendapati objek Teapot yang sama. Link Tutorial http://www. Anda akan melihat jumlah Vertex dan Face-nya sebelum dan sesudah diberikan Modifier Optimize.com/3dmax-studio.com ------.

com Video Tutorial Metode Belajar Cepat dan Mudah: .com Pesan/Motto : Sharing-lah ilmu biar makin maju! Tutorial / Artikel ini resmi diberikan untuk dipublikasikan di www.com Saran / Kritik / Pertanyaan maupun keterangan lebih lanjut bisa menghubungi penulis yang bersangkutan Semoga Bermanfaat.Dijamin Bagus dan Berkualitas Bagi Pemula Maupun Mahir .Keunggulan: Tinggal Lihat .com Video Tutorial 3DS MAX 2010 . 6 September 1978 Domisili : Medan Status : Menikah Hobby : baca.add by ilmugrafis.Video Tutorial ini BAHASA INDONESIA . Terima kasih Rekomendasi Resmi ilmugrafis.Lebih Murah dan Praktis . nonton film Email : adityalee@lycosmail.Mahir . ST Live Support: Telp: (061) 8469276 0819 600 8245 Catatan: jika anda keberatan kami memasang kontak person anda maka segera hub.ilmugrafis. Administrator ilmugrafis TTL : Medan. bikin animasi.Praktek .IG Bookmark dan Share: Author : Aditya.

.. Membuat animasi . Menerapkan efek testur dan material pada objek .Deskripsi: Membahas interface serta tool terbaru 3D Studio Max 2010. Penggunaan Shape . Video Tutorial 3DS MAX 2009 Video Tutorial Bahasa Indonesia penggunaan 3DS Max 2009 dalam pembuatan object 3 Dimensi dan Animasi 3 Dimensi. Video Tutorial 3DS MAX 9 .. Lebih dari 50 kasus bagaimana teknik pembuatan animasi dan pemberian special effect pada objek 3D yang disajikan langkah demi langkah. Modeling dan Edit Poly .. mengatur cahaya dan efek pencahayaan . Info Selengkapnya Klik disini. Membuat dan memodifikasi Object .... Rendering. Info Selengkapnya Klik disini. memberi efek partikel dan suasana..

Anda akan menggunakan fitur bernama Smoke Map. Info Selengkapnya Klik disini. efek. Dengan demikian Anda tidak perlu bergantung kepada gambar-gambar foto. ST | Status: FREE tutorial | 3DS MAX All Version Ada trik yang sangat mudah dan praktis untuk Anda dapat membuat sebuah background langit dengan awan yang cerah tanpa menggunakan foto awan. Anda bisa melaporkan jika ada konten ataupun informasi yang tidak berkenan dengan kontak kami Jika ingin mengcopy tutorial ini mohon memberikan link back ke ilmuGRAFIS dan menambahkan link tutorial yang bersangkutan serta mematuhi Term of Use • • Semoga Bermanfaat Membuat Sendiri Background Awan Dengan 3DS MAX Publish: 4 September 2008 | Author & Copyright: Aditya.. Video Tutorial Editing Foto Wedding dengan Adobe Photoshop CS 4 Wedding adalah momen terindah yang wajib diabadikan bagi setiap orang. animasi. scipt dll. tekturing. Disclaimer / Laporan Penyalahgunaan • Semua Konten ilmuGRAFIS bertujuan untuk pembelajaran dan kepentingan pendidikan semata.. mohon tidak menyalahgunakan informasi dan pengetahuan yang diperoleh untuk hal . Dengan Smoke Map..Video Tutorial Bahasa Indonesia mengenai penggunaan 3DS Max 9 dalam pembuatan object 3 Dimensi dan Animasi 3 Dimensi modeling.. Kami melakukan segala upaya untuk memastikan bahwa informasi di website ilmuGRAFIS tersaji seakurat dan sebaik mungkin. . dengan CD Video Tutorial Bahasa Indonesia terbaru ini editing foto terutama foto yang berkaitan dengan momen penting seperti pernikahan bisa menjadi seindah yang diharapkan dan bukan tidak mungkin menjadi inspirasi untuk membuka bisnis editing foto Selengkapnya.hal yang merugikan diri sendiri maupun orang lain. ligthing. Anda dapat menciptakan kreasi awan sendiri dengan bebas.

Anda ubah None pada Environment Map menjadi pilihan Smoke. Pemilihan Smoke Environment Langkah 3 Anda buka jendela Material Editor. Gambar 02. Ubah Color #1 dengan warna biru muda dan Color #2 dengan warna putih.Ini dia panduannya: Langkah 1 Buka sebuah file 3DS Max yang Anda punya Gambar 01. Atur dengan setingan parameter seperti pada gambar dibawah. Objek-Objek 3 Dimensi Langkah 2 Buka juga jendela Environment and Effect. . Drag Smoke ke salah satu slot material di jendela Material Editor (caranya sama seperti yang telah dijelaskan pada trik sebelumnya).

) Gambar 04. ST | Status: FREE tutorial | 3DS MAX All Version Anda dapat membuat modeling objek berupa pigura lukisan atau bingkai/frame foto dalam 3ds max dengan menggunakan fitur Bevel Profile. Anda sudah memiliki awan yang cerah. Berikut panduannya. Setingan Parameter Smoke Langkah 4 Lakukan kalkulasi Render (klik menu Rendering>Render>Render). Bevel Profile berfungsi membuat objek 2 Dimensi menjadi objek 3 Dimensi dengan menggunakan bentuk objek 2 Dimensi lainnya sebagai pembentuknya. Hasil Pemberian Smoke Environment Membuat Pigura dan Bingkai Lukisan atau Foto Publish: 5 September 2008 | Author & Copyright: Aditya. Have a Nice Day! . Langkah 1 Anda buat sebuah objek Rectangle dengan ukuran berikut .Gambar 03.

Bentuk Objek Rectangle dan Star Langkah 4 Selanjutnya Anda pilih objek Rectangle. lalu buka kotak Modifier List (berada di tab Modify) dan berikan Modifier Bevel Profile . Parameter Objek Star Langkah 3 Hasilnya menjadi seperti gambar dibawah ini Gambar 03. Parameter Objek Rectangle Langkah 2 Lalu buat juga sebuah objek Star dengan ukuran berikut Gambar 02.Gambar 01.

Bentuk Objek Rectangle dan Star Langkah 5 Kemudian klik tombol Pick Profile dan klik objek Star di Viewport Gambar 05. . Tombol Pick Profile Langkah 6 Bentuknya akan menjadi seperti gambar dibawah.Gambar 04.

Selamat mencoba. Buka file 3DS Max. Membuat dan Menambahkan Background pada Viewport Publish: 5 September 2008 | Author & Copyright: Aditya. Fitur yang akan Anda gunakan adalah fitur Viewport Background. Fitur ini juga dapat digunakan bila Anda ingin melakukan Rotoscoping atau ”menjiplak” sebuah bentuk gambar.Gambar 06. Misalnya Anda masukkan sebuah gambar desain logo sebagai background pada Viewport untuk dijiplak nantinya menjadi bentuk 3 Dimensi. 3. Atur setingan parameter yang lain seperti pada gambar dibawah . Klik menu Views > Viewport Background. ST | Status: FREE tutorial | 3DS MAX All Version Apabila Anda ingin menyesuaikan objek 3 Dimensi Anda dengan gambar background sehingga akan mendapatkan hasil yang sinkron dari perpaduan keduanya. Pada jendela Viewport Background. Anda harus memasukkan gambar background tersebut kedalam Viewport 3ds Max Anda. Sebuah File 3DS Max 2. Salam. Bentuk Objek Setelah Pemberian Bevel Profile Langkah 7 Anda Render objek tersebut. Berikut panduannya: 1. Anda klik tombol Files dan cari dimana file gambar yang ingin Anda jadikan sebagai background. Aktifkan Viewport Perspective Gambar 01.

ST | Status: FREE tutorial | 3DS MAX All Version Kali ini Anda akan membuat pencahayaan Global Illumination atau istilah kerennya adalah GI. Sekarang gambar telah tampil pada background Viewport Perspective Anda. Gambar 03. Jendela Viewport Background 3. Hasil AkhirMembuat Pencahayaan Global Illumination (GI) Publish: 7 September 2008 | Author & Copyright: Aditya. Apa itu GI? GI adalah pencahayaan natural seperti pencahayaan yang terjadi didalam dunia .Gambar 02.

Gambar 01. Teknik ini berbeda dengan teknik menggunakan lampu Omni. Opsi Skylight Langkah 3 Pastikan objek Skylight terpilih dan Anda buka Tab Modify. Ini adalah nilai untuk meningkatkan intensitas cahayanya (Anda bebas mengatur nilai multiplier ini).nyata dimana cahaya yang jatuh mengenai objek. . Ketiga jenis lampu tersebut merupakan pencahayaan langsung (Direct Illumination). Target Direct maupun Target Spot. akan dipantulkan kembali.15. Misalnya Anda tur nilai Multiplier = 1. Sering diistilahkan sebagai “Bouncing Light” atau disebut juga pencahayaan Tidak Langsung (Indirect Illumination). Fitur yang digunakan adalah Skylight dan Light Tracer. Bagaimana cara membuat pencahayaan GI? Ini caranya. Misalkan Anda klik di Viewport Front. Klik sekali di Viewport mana saja dan disembarang posisi. Langkah 1 Buka sebuah file 3DS Max yang Anda punya Langkah 2 Buka Tab Create > Lights > Skylight. yakni kebalikan dari teknik GI.

Gambar 03.15 Langkah 4 Kemudian Anda klik Menu Rendering. Anda klik tombol Render . Multiplier = 1.Gambar 02. Fitur Light Tracer Langkah 5 Akan terbuka jendela Render Scene. lalu klik Advanced Lighting dan klik opsi Light Tracer.

Hasil Render Menghapus Object . Tombol Render Langkah 6 SIMSALABIM! Hasil Render tampak sangat realistic dan menarik. yang dapat Anda akses dari menu Animation.Object yang Teranimasi Publish: 9 September 2008 | Author & Copyright: Aditya. . Anda pakai saja fasilitas bernama Delete Selected Animation. Gambar 05. ST | Status: FREE tutorial | 3DS MAX All Version Ada Trik termudah untuk menghapus keseluruhan objek-objek 3 Dimensi Anda yang teranimasi di Viewport.Gambar 04.

Gambar 02. Buat beberapa objek yang teranimasi dalam Viewport Anda. . Klik menu Animation > Delete Selected Animation. Posisi Frame 0 4. Sekarang Anda kembalikan Time Slider ke posisi 0. Anda pilih keseluruhan objek-objek yang teranimasi 5. Gambar dibawah. Objek-objek Teranimasi pada Frame 100 3. Gambar dibawah adalah posisi objek-objek teranimasi pada frame 0. Gambar 03. Gambar 01. adalah posisi objek-objek teranimasi pada frame 100.Berikut triknya: 1. Objek-Objek Teranimasi pada Frame 0 2.

Sign up to vote on this title
UsefulNot useful