You are on page 1of 15

Lecţia 4

Desenarea cu instrumentul pen

Instrumentul pen este un


instrument performant, destinat
desenării liniilor drepte, curbelor
Bézier şi formelor complexe. Deşi
instrumentul pencil este mai
simplu de folosit pentru
desenarea şi editarea liniilor,
instrumentul pen poate fi mai
precis. Veţi exersa desenarea cu
instrumentul pen, creând
ilustraţia unei pere.

În această lecţie, veţi învaţa cum să:

• Desenaţi linii drepte;


• Încheiaţi segmente de cale şi să divizaţi linii;
• Desenaţi linii curbe;
• Selectaţi segmente de curbă şi să le ajustaţi;
• Desenaţi diferite tipuri de curbe, line şi punctate;
• Editaţi curbe, transformându-le din curbe line în curbe punctate şi invers.

Să începem
În această lecţie veţi crea o ilustraţie a unei pere străpunse de o săgeată. Înainte să
începeţi, va fi necesar să restabiliţi preferinţele prestabilite pentru Adobe
Illustrator, după care veţi deschide fişierul grafic finalizat, destinat acestei lecţii,
pentru a vedea ce veţi crea.
Adobe Illustrator CS3 Lecţia 4 – Desenarea cu instrumentul pen 2

1. Lansaţi aplicaţia Adobe Illustrator: Start › All Programs › Adobe Web Premium CS3
› Adobe Illustrator CS3.
2. Din meniul Window alegeţi Workspace › Panel pentru a face vizibile paletele.
3. Selectaţi File › Open › My Network Places › Entire Network › Microsoft Windows
Network › Arte › Arte-Plastice › Didactic › Cursuri › Adobe Illustrator › Curs 04 ›
End04.ai
4. Dacă doriţi, selectaţi View › Zoom Out, pentru a micşora ilustraţia finalizată, ajustaţi
dimensiunea ferestrei şi lăsaţi-o pe ecran în timp ce lucraţi. (Utilizaţi instrumentul Hand

pentru a muta ilustraţia oriunde doriţi în fereastră.) Dacă nu doriţi să lăsaţi imaginea
deschisă, selectaţi File › Close (Ctrl+W).

Acum deschideţi fişierul de start pentru a începe lecţia.

5. Selectaţi File › Open › My Network Places › Entire Network › Microsoft Windows


Network › Arte › Arte-Plastice › Didactic › Cursuri › Adobe Illustrator › Curs 04 ›
Start04.ai

6. Selectaţi File › Save As › My Computer › folderul de pe Server cu numele de utilizator


(ex. popescu_gabriel on ’arte-plastice\_users’(Y:)), denumiţi fişierul Para.ai. Lăsaţi
opţiunea Save as type stabilită la Adobe Illustrator (*AI) şi executaţi clic pe Save, apoi
daţi clic pe OK în fereastra Illustrator Options care apare.
7. Menţineţi apăsată tasta Shift şi tastaţi o dată Tab pentru a ascunde toate paletele.
(Tastând Shift + Tab comutaţi între ascunderea şi afişarea paletelor. Tastând doar Tab
ascundeţi sau afişaţi şi caseta de instrumente.)
Adobe Illustrator CS3 Lecţia 4 – Desenarea cu instrumentul pen 3

Desenarea liniilor drepte


Desenaţi linii drepte utilizând instrumentul Pen pentru a crea un punct ancoră iniţial şi un
punct ancoră final. Puteţi crea linii drepte care sunt verticale, orizontale sau diagonale,
menţinând tasta Shift apăsată în timp ce executaţi clic cu instrumentul Pen. Aceasta se
numeşte constrângerea liniei.

Am creat un strat de şablon în acest fişier, astfel încât să puteţi exersa utilizarea
instrumentului Pen trasând linii pe deasupra şablonului. Veţi începe cu desenarea liniei
drepte pentru săgeată.
1. Selectaţi View › Straight Line pentru a mări imaginea colţului din dreapta al
şablonului.

Au fost create pentru acest document şi au fost adăugate în meniul View vederi separate
care arată diverse zone ale şablonului, afişate la un grad de mărire diferit.

Pentru a crea o vedere particularizată, selectaţi View › New View.

Pentru informaţii, consultaţi „Viewing artwork" (Vizualizarea ilustraţiilor) din sistemul de


asistenţă on-line.
2. Selectaţi View › Hide Bounding Box pentru a ascunde casetele delimitatoare ale
obiectelor selectate. Selectaţi instrumentul Pen din caseta de instrumente şi mutaţi
indicatorul pe linia întreruptă din ilustraţie. Observaţi că indicatorul instrumentului Pen
are un x mic lângă el. Acest semn x indică faptul că un clic va începe o nouă cale.
3. Executaţi clic în punctul A, la
capătul stâng al liniei, pentru a
crea punctul ancoră iniţial - un
mic pătrăţel plin.
4. Executaţi clic în punctul B, la
capătul drept al liniei, pentru a
crea punctul ancoră final.
Executaţi clic o dată, pentru Executaţi clic din nou,
a începe o linie dreaptă. pentru a o încheia.

Când executaţi clic a doua oară, lângă instrumentul Pen apare un accent circumflex (^).
Accentul indică faptul că puteţi sparge punctul ancoră pentru a crea o linie de direcţie
pentru o curbă, prin tragerea instrumentului Pen din acest punct ancoră. Accentul
circumflex dispare când mutaţi instrumentul Pen de pe punctul ancoră.
Trebuie să încheiaţi calea înainte să desenaţi alte linii care nu sunt conectate la cale.
Adobe Illustrator CS3 Lecţia 4 – Desenarea cu instrumentul pen 4

5. Încheiaţi calea utilizând una dintre următoarele metode:


• Menţineţi tasta Ctrl/Command apăsată, pentru a activa instrumentul de selectare
curent, şi executaţi clic în exteriorul căii, pentru a o deselecta.
• Selectaţi Select › Deselect (Shift+Ctrl+A).
• Executaţi clic pe instrumentul Pen din caseta de instrumente.

Acum veţi face linia dreaptă mai lată, schimbând grosimea tuşei.
6. Selectaţi instrumentul Selection din caseta de instrumente şi executaţi clic pe
linia dreaptă, pentru a o selecta.
7. Selectaţi Window › Show Stroke pentru a afişa paleta Stroke.
8. În paleta Stroke, tastaţi 3 (puncte) în caseta de text Weight şi tastaţi Enter/Return
pentru a aplica modificarea.

Divizarea unei căi


Pentru a continua să creaţi săgeata pentru ilustraţia aceasta, veţi diviza calea liniei drepte,
utilizând instrumentul Scissors şi ajustând segmentele.
1. Având linia dreaptă în continuare selectată, selectaţi instrumentul Scissors din caseta
de instrumente şi executaţi clic în mijlocul liniei, pentru a face o tăietură.
Tăieturile făcute cu instrumentul Scissors trebuie să fie pe o linie sau o curbă, nu într-
un punct final.
Când executaţi clic, vedeţi un punct ancoră proaspăt selectat. Instrumentul Scissors
creează de fapt două puncte ancoră de fiecare dată când executaţi clic, dar pentru ca
acestea se suprapun, puteţi vedea doar unul singur.
2. Selectaţi instrumentul Direct-selection din caseta de instrumente şi poziţionaţi-1
peste tăietură. Micul
pătrat gol de pe
indicator arată faptul că
acesta se află deasupra
punctului ancoră.
Selectaţi noul punct
ancoră şi trageţi-1 în
sus, pentru a lăţi
ruptura dintre cele
două segmente
divizate. Executaţi clic cu instrumentul scissors, Trageţi mouse-ul pentru a separa
pentru a tăia linia. noile segmente de linie.
Adobe Illustrator CS3 Lecţia 4 – Desenarea cu instrumentul pen 5

Adăugarea capetelor de săgeată


Adobe Illustrator vă lasă să adăugaţi capete şi cozi de săgeată prefabricate unor căi des-
chise, prin aplicarea unui filtru Stylize. Acum veţi adăuga un capăt de săgeată la punctul
final al unui segment de linie şi o coadă la punctul iniţial al segmentului de linie.
1. Cu segmentul de linie de sus selectat, selectaţi Filter › Stylize ›Add Arrowheads.

Notă: Selectaţi comanda Filter › Stylize de sus, din grupul Illustrator Filters. A doua
comandă Filter › Stylize (din grupul Photoshop Filters) aplică efecte pictate şi de factură
impresionistă imaginilor bitmap.

2. În caseta de dialog Add Arrowheads, lăsaţi secţiunea Start stabilită la None. Pentru
final (End), executaţi clic pe un buton cu săgeată, pentru a selecta stilul numărul doi de
capăt de săgeată (o imaginea miniaturală apare în caseta de dialog) şi executaţi clic pe
OK (fig.a).

Illustrator adaugă capătul de săgeată la sfârşitul liniei (ultimul punct ancoră creat pe linia
netăiată).

a. b.

3. Utilizând instrumentul Direct-selection , selectaţi segmentul de linie de jos şi


selectaţi Filter › Add Arrowheads pentru a deschide din nou caseta de dialog.
Selectaţi din secţiunea Start stilul de capăt de săgeată cu numărul 18, selectaţi None
pentru secţiunea End şi executaţi clic pe OK pentru a adăuga o coadă la punctul iniţial
al liniei (fig.b).

Puteţi aplica din nou acelaşi stil de capăt de săgeată altor obiecte selectate, selectând Filter
› Apply Add Arrowhead.

4. Selectaţi Edit › Deselect All pentru a deselecta ilustraţia, după care selectaţi File › Save.
Adobe Illustrator CS3 Lecţia 4 – Desenarea cu instrumentul pen 6

Desenarea curbelor
În această parte a lecţiei, veţi învăţa cum să desenaţi linii curbe line cu instrumentul Pen. În
programele de desenare vectorială, cum ar fi Adobe Illustrator, desenaţi o curbă, numită curbă
Bézier, stabilind puncte ancoră şi trăgând mouse-ul pentru a defini forma curbei. Deşi cu
desenarea curbelor pe această cale este uneori greu să vă obişnuiţi, această metodă vă oferă
cel mai strict control şi cea mai mare flexibilitate în realizarea de grafică vectorială. Veţi desena
para, codiţa acesteia şi o frunză. Veţi examina o singură curbă, după care veţi desena o serie
de curbe simultan, utilizând contururile de orientare ale şablonului, pentru a vă ajuta.

Selectarea unei curbe


1. Selectaţi View › Curved Line pentru a afişa o imagine a unei linii curbe din şablon.
2. Utilizând instrumentul Direct-selection , executaţi clic pe unul dintre segmentele
liniei curbe, pentru a vizualiza punctele ancoră ale acesteia şi liniile de direcţie care
pornesc din puncte. Instrumentul Direct-selection vă permite să selectaţi şi să editaţi
segmente individuale din linia curbă.
A. Punct ancoră
B. Linie de direcţie
C. Punct de direcţie (sau punct de control)

Aşa cum arată numele acestora, punctele ancoră


ancorează segmentele curbe şi liniile de direcţie
controlează direcţia curbelor. Puteţi trage liniile de direcţie sau capetele acestora, numite
puncte de direcţie sau puncte de control (handle), pentru a ajusta forma curbei. Punctele
ancoră, punctele de direcţie şi liniile de direcţie sunt repere vizuale care vă ajută să desenaţi.
Acestea apar întotdeauna colorate cu culoarea stratului curent - în acest caz, roşu. Punctele
ancoră sunt pătrate şi, atunci când sunt selectate, apar umplute; când sunt deselectate,
acestea apar ca fiind neumplute - pătrate goale. Punctele de direcţie sunt rotunde. Aceste
linii şi puncte nu se tipăresc împreună cu ilustraţia. Selectând curba, puteţi selecta de
asemenea atributele de culoare ale curbei, astfel încât următoarea linie pe care o desenaţi să
aibă aceleaşi atribute. Pentru mai multe detalii despre atributele de culoare, consultaţi
lecţia 3, „Pictarea".
Adobe Illustrator CS3 Lecţia 4 – Desenarea cu instrumentul pen 7

Desenarea frunzei
Acum veţi desena prima curbă a frunzei.

1. Selectaţi View › Leaf sau derulaţi ilustraţia pentru a vedea indicaţiile pentru Leaf step 1
(Frunză pasul 1).

În loc să trageţi instrumentul Pen pentru a desena o curbă, îl trageţi pentru a stabili punctul
iniţial şi direcţia curbei liniei. Când eliberaţi butonul mouse-ului, punctul iniţial este creat
şi sunt formate două linii de direcţie. După aceea, trageţi instrumentul Pen pentru a încheia
prima curbă şi pentru a stabili punctul iniţial şi direcţia următoarei curbe de pe linie.

2. Selectaţi instrumentul Pen şi poziţionaţi-l peste punctul A din şablon. Apăsaţi


butonul mouse-ului şi trageţi mouse-ul din punctul A până la punctul roşu. După
aceea, eliberaţi butonul mouse-ului. În continuare veţi stabili al doilea punct ancoră şi
liniile sale de direcţie.

Trageţi mouse-ul pentru a Trageţi mouse-ul pentru a Trageţi mouse-ul pentru a


începe linia şi stabiliţi direcţia încheia prima curbă şi stabiliţi încheia a doua curbă şi
primei curbe. direcţia celei de-a doua curbe. ajustaţi-i direcţia.

3. Apăsaţi butonul mouse-ului şi trageţi-l din punctul B până la următorul punct roşu.
După aceea eliberaţi butonul mouse-ului. Illustrator conectează două puncte ancoră cu
o curbă care urmează liniile de direcţie pe care le-aţi creat. Observaţi că dacă variaţi
unghiul de tragere, schimbaţi gradul de curbură.

Dacă faceţi o greşeală în timp ce desenaţi, puteţi anula acţiunile selectând Edit › Undo.
Adobe Illustrator vă permite în mod prestabilit să anulaţi o serie de acţiuni limitate ca
număr doar de memoria calculatorului dumneavoastră - prin selectarea repetată a comenzii
Edit › Undo. (Pentru a stabili numărul minim de anulări, selectaţi Edit › Preferences ›
Units & Undo.)

4. Pentru a încheia linia curbă, trageţi instrumentul Pen din punctul C din şablon până la
ultimul punct roşu şi eliberaţi butonul mouse-ului.
5. Executaţi clic, cu tasta Ctrl/Command apăsată, în exteriorul liniei, pentru a indica
Adobe Illustrator CS3 Lecţia 4 – Desenarea cu instrumentul pen 8

sfârşitul căii. (Trebuie să semnalaţi că aţi încheiat desenarea unei căi. Mai puteţi face
acest lucru executând clic pe instrumentul Pen din caseta de instrumente sau selectând
Edit › Deselect All.)

Desenarea diferitelor tipuri de curbe


Acum veţi termina de desenat frunza făcând adăugiri la un segment de curbă. Chiar dacă
încheiaţi o cale, puteţi reveni la aceasta şi puteţi face adăugiri mai târziu. Tasta Alt/Option
vă permite să controlaţi tipul de curbă pe care-l desenaţi.
1. Derulaţi ilustraţia pentru a vedea indicaţiile din şablon pentru Leaf step 2 (Frunză pasul
2).

Veţi adăuga un nou punct de colţ (corner point) la cale. Un punct de colţ vă permită să
schimbaţi direcţia curbei. Un punct „neted" (smooth point) vă permite să desenaţi o
curbă continuă.

2. Poziţionaţi instrumentul Pen deasupra capătului de linie marcat cu A. Diagonala de


lângă instrumentul Pen indică faptul că veţi continua calea sau linia, în loc să începeţi o
linie nouă.
3. Menţineţi apăsată tasta Alt/Option şi observaţi bara de stare din colţul din stânga-jos al
ferestrei, care afişează „Convert anchor point" (Converteşte punct ancoră). Acum
trageţi instrumentul Pen, ţinând apăsată Alt/Option, din punctul ancoră A până în
punctul roşu. După aceea eliberaţi butonul mouse-ului.

O diagonală indică faptul că instrumentul pen este Tragerea însoţită de apăsarea tastei Alt/Option
aliniat cu ancora. creează un punct de colţ.

Până acum, toate curbele pe care le-aţi desenat au fost curbe deschise. Acum veţi desena o
cale închisă, în care punctul ancoră final este desenat peste primul punct ancoră al căii.
Adobe Illustrator CS3 Lecţia 4 – Desenarea cu instrumentul pen 9

(Exemple de curbe închise includ ovalele şi dreptunghiurile.) Veţi închide o cale utilizând
un punct neted.

4. Poziţionaţi indicatorul deasupra punctului ancoră B din şablon. Lângă instrumentul Pen
apare un mic cerc gol, indicând că un clic va închide calea. Apăsaţi butonul mouse-ului
şi trageţi indicatorul din acest punct până în al doilea punct roşu. Observaţi liniile de
direcţie acolo unde închideţi calea. Liniile de direcţie de pe ambele părţi ale unui punct
neted sunt în prelungire şi formează un unghi de 180°.

Un mic cerc indică faptul ca un clic cu Trageţi mouse-ul până în punctul roşu, pentru a
instrumentul pen închide calea. lungi linia curbă.

5. Executaţi clic în afara liniei, menţinând apăsată Ctrl/Command, şi selectaţi File > Save.

Schimbarea unei curbe line în curbe cu un punct de colţ şi invers


Acum veţi crea codiţa, ajustând o cale curbă. Veţi converti un punct neted de pe curbă
într-un punct de colţ şi un punct de colţ într-un punct neted.

1. Selectaţi View › Stern pentru a afişa o imagine mărită a


codiţei.
2. Selectaţi instrumentul Direct Selection din caseta de
instrumente, poziţionaţi cursorul deasupra punctului A
din susul curbei, pentru a afişa un cerc gol lângă cursor,
după care executaţi clic pe punctul ancoră, pentru a-l selecta
şi a-i afişa liniile de direcţie roşii pentru punctul neted.
3. Selectaţi din caseta de instrumente instrumentul Convert
Anchor Point care face parte din acelaşi grup ca şi
instrumentul Pen.
Adobe Illustrator CS3 Lecţia 4 – Desenarea cu instrumentul pen 10

(Când instrumentul Pen este instrumentul curent, o scurtătură pentru accesul la


instrumentul Convert Anchor Point constă în apăsarea tastei Alt/Option.)
4. Utilizând instrumentul Convert Anchor Point, selectaţi punctul de direcţie la stânga
(deasupra punctului roşu) de pe linia de direcţie şi trageţi-l până în punctul auriu din
şablon, după care eliberaţi butonul mouse-ului.
Tragerea cu instrumentul Convert Anchor Point realizează conversia punctului
ancoră neted într-un punct de colţ şi ajustează unghiul liniei de direcţie la stânga.

5. Utilizând instrumentul Convert Anchor Point, selectaţi punctul ancoră de jos şi


trageţi mouse-ul din punctul B până în punctul roşu, pentru a transforma punctul de
colţ într-un punct neted, rotunjind curba, după care eliberaţi butonul mouse-ul.

Din punctul ancoră pornesc două linii de direcţie, indicând acum că acesta este un punct
neted.
Adobe Illustrator CS3 Lecţia 4 – Desenarea cu instrumentul pen 11

Când utilizaţi instrumentul Convert Anchor Point, reţineţi următoarele indicaţii:

• Efectuaţi o tragere din punctul ancoră al curbei, pentru un punct neted şi o


curbă continuă.

• Executaţi clic pe punctul ancoră al curbei sau trageţi un punct de control (punct
de direcţie) de pe curbă, pentru un punct de colţ de pe o curbă discontinuă.
6. Selectaţi File › Save.

Desenarea formei perei


Acum veţi desena un singur obiect, cu un contur continuu, care conţine puncte netede şi
puncte de colţ. De fiecare dată când doriţi să schimbaţi direcţia unei curbe într-un punct, veţi
menţine apăsată tasta Alt/Option, pentru a crea un punct de colţ.

1. Selectaţi View › Pear, pentru a afişa o imagine mărită a perei.


Mai întâi veţi desena semnele muşcăturii de pe pară, creând
puncte de colţ şi schimbând direcţia segmentelor de curbă.
2. Selectaţi instrumentul Pen care face parte din acelaşi grup
ca şi instrumentul Convert Anchor Point. Trageţi
instrumentul Pen din punctul A din şablon până în punctul
roşu, pentru a stabili punctul ancoră iniţial şi direcţia primei
curbe. Eliberaţi butonul mouse-ului.
3. Trageţi instrumentul Pen din punctul B până în punctul roşu
dar nu eliberaţi butonul mouse-ului şi, menţinând apăsată tasta Alt/Option, trageţi
punctul de direcţie din punctul roşu până în punctul auriu. Eliberaţi butonul mouse-
ului.
4. Continuaţi desenarea până în punctele C şi D, trăgând mai întâi mouse-ul din punctul
ancoră până în punctul roşu, după care trăgând, cu tasta Alt/Option apăsată, punctul
de direcţie din punctul roşu până în punctul auriu.

Trageţi mouse-ul pentru a Trageţi mouse-ul, cu tasta


ajusta curba. Alt/Option apăsata, pentru a
stabili punctul de colţ.
Adobe Illustrator CS3 Lecţia 4 – Desenarea cu instrumentul pen 12

În punctele de colţ B, C şi D trageţi mai întâi mouse-ul pentru a continua segmentul curent,
după care trageţi mouse-ul, cu tasta Alt/Option apăsată, pentru a stabili direcţia următorului
segment de curba.

După aceea, veţi încheia desenarea perei, creând punctele netede.

5. Trageţi mouse-ul din fiecare dintre punctele de la E până la


J, către punctele lor roşii, după care executaţi clic pe
punctul ancoră K, pentru a închide forma perei. Observaţi
că atunci când ţineţi cursorul deasupra punctului ancoră K,
lângă peniţă apare un mic cerc gol, indicând că, la un clic,
calea se va închide.
6. Menţineţi apăsată tasta Ctrl/Command şi executaţi clic în
afara căii, pentru a o deselecta, după care selectaţi File ›
Save.

Editarea curbelor
Pentru a ajusta curbele pe care le-aţi desenat, puteţi trage punctele ancoră ale curbei sau liniile
de direcţie ale acesteia. Mai puteţi edita o curbă, mutând linia.

1. Selectaţi instrumentul Direct Selection şi executaţi clic pe conturul perei.

Utilizaţi instrumentul Direct Selectaţi punctul ancoră. Ajustaţi punctul ancoră.


Selection pentru a selecta segmente
individuale.

2. Executând clic cu instrumentul Direct Selection, afişaţi liniile de direcţie ale curbei şi
ajustaţi forma segmentelor curbe individuale. Executând clic cu instrumentul Selection,
selectaţi întreaga cale. Executaţi clic pe punctul ancoră G din partea din dreapta-sus a perei,
pentru a o selecta, şi ajustaţi segmentul trăgând punctul de direcţie de sus aşa cum se arată în
ilustraţie.
Adobe Illustrator CS3 Lecţia 4 – Desenarea cu instrumentul pen 13

3. Acum selectaţi instrumentul Pen şi trageţi mouse-ul, pentru a desena micuţa curbă de
pe pară în care săgeata va străpunge para. (Utilizaţi pentru orientare linia întreruptă din
şablon.)
4. Selectaţi File › Save.

Finalizarea ilustraţiei perei


Pentru a încheia ilustraţia, veţi asambla obiectele, le veţi picta şi veţi poziţiona părţi din
săgeată, pentru a crea impresia că para este străpunsă de aceasta.

Asamblarea părţilor
1. Executaţi dublu clic pe instrumentul Zoom , pentru a afişa ilustraţia la 100%.
2. Selectaţi Window › Show Layers, pentru a afişa paleta Layers.
3. În paleta Layers, executaţi clic pe pictograma şablonului, care
este lângă numele stratului Template, pentru a ascunde
şablonul.
4. Selectaţi instrumentul de selecţie din caseta de instrumente
şi executaţi clic cu tasta Shift apăsată, pentru a selecta cele
două linii curbe simple, de care nu mai aveţi nevoie pentru
frunză. Tastaţi Backspace/Delete, pentru a le şterge.

Acum veţi face frunza şi codiţa mai mici şi le veţi roti uşor,
utilizând comenzile Transform. Selectaţi şi ştergeţi liniile
care sunt în plus.
5. Selectaţi codiţa şi selectaţi Object › Transform › Scale. Introduceţi 50% în caseta text

Scale, selectaţi opţiunea Scale Strokes & Effects şi executaţi clic pe OK.

Opţiunea Scale Strokes & Effects scalează automat grosimile de tuşă şi efectele. Mai puteţi
stabili această opţiune ca preferinţă (selectaţi Edit › General › Preferences).

6. Selectaţi Object › Transform › Rotate. Introduceţi 45 de grade în caseta de text Angle şi

executaţi clic pe OK.

Scalaţi codiţa la 50%. Rotiţi codiţa cu 45°.


Adobe Illustrator CS3 Lecţia 4 – Desenarea cu instrumentul pen 14

Acum veţi repeta scalarea şi rotirea, aplicându-le frunzei.

7. Selectaţi frunza şi selectaţi Object › Transform › Scale. Lăsaţi parametrii neschimbaţi şi


executaţi clic pe OK, pentru a scala frunza la 50%. După aceea, selectaţi Object ›
Transform › Rotate şi introduceţi 15 grade în caseta de text Angle, după care executaţi
clic pe OK.

Mai puteţi scala şi roti obiecte utilizând instrumentele Scale şi Rotate sau instrumentul Free
Transform care poate face ambele operaţii.

8. Mutaţi codiţa şi frunza deasupra perei.


9. Mutaţi părţile din săgeată peste pară, pentru a crea
impresia că săgeata intră în pară prin partea din faţă şi
iese prin spate. Obiectele sunt aranjate în ordinea în
care sunt create, cel mai recent fiind în faţă.
10. Selectaţi partea de jos a săgeţii şi selectaţi Object ›
Arrange › Bring to Front, pentru a o afişa deasupra
perei.

Pictarea ilustraţiei
Acum pictaţi obiectele aşa cum doriţi. Noi am şters tuşa de pe frunză, de pe codiţă şi de pe
pară şi am pictat umplerile cu degradeuri particularizate, numite Pear leaf, Pear stem şi Pear
body, care sunt furnizate în paleta Swatches. Am pictat săgeata cu o culoare albăstrui închis,
după care am adăugat câteva linii de detaliu la frunză, codiţă şi la partea rotundă a perei,
utilizând instrumentul Paintbrush şi instrumentul Pen.

1. Selectaţi Window › Show Swatches, pentru a afişa paleta Swatches.


2. Selectaţi un obiect, după care selectaţi o mostră din paleta Swatches, pentru a picta obiectul
cu o culoare, un model sau un degrade.
3 În paleta Color, trageţi pictograma None în sus şi plasaţi-o în căsuţa Stroke, pentru a
şterge tuşa unui obiect selectat şi a lăsa în continuare căsuţa Fill selectată.
4 Selectaţi File › Save, pentru a vă salva lucrarea. Selectaţi File › Close, pentru a închide
fişierul.

Aţi încheiat lecţia dedicată desenării liniilor drepte şi curbelor. Pentru un exerciţiu
suplimentar cu instrumentul Pen, încercaţi să trasaţi linii pe deasupra imaginilor cu acesta. Pe
măsură ce exersaţi mai mult folosirea instrumentului Pen, veţi deveni din ce în ce mai
îndemânatic în desenarea tipurilor de curbe şi de forme dorite.
Adobe Illustrator CS3 Lecţia 4 – Desenarea cu instrumentul pen 15

Explorarea pe cont propriu


Acum, după ce aţi folosit instrumentul Pen pentru a trasa curbe Bézier precise pe pară,
încercaţi să desenaţi para utilizând instrumentul Pencil, pentru a crea impresia că aţi desenat cu
mâna. Puteţi edita liniile pe care le desenaţi utilizând instrumentul Pencil, pentru a le schimba
forma, şi puteţi utiliza instrumentul Smooth şi instrumentul Erase, pentru a edita desenul în
continuare.

1. Deschideţi din nou fişierul Start04.ai şi salvaţi-l ca Para2.ai.


2. Selectaţi instrumentul Pencil din caseta de instrumente şi desenaţi para dintr-o singură
linie continuă, fără a elibera butonul mouse-ului. Pentru a închide calea, menţineţi apăsată
tasta Alt/Option - în cursor va apărea un mic cerc - şi continuaţi tragerea până la capătul
liniei conectate la punctul de plecare.

Punctele ancoră sunt stabilite în timp ce desenaţi cu instrumentul Pencil şi le puteţi ajusta
după încheierea căii. Numărul de puncte ancoră este determinat de lungimea şi de
complexitatea căii, precum şi de valorile de toleranţă stabilite în caseta de dialog Pencil Tool
Preferences. (Executaţi dublu clic pe instrument, pentru a-i afişa caseta de dialog cu
preferinţe.)

3. Utilizaţi instrumentul Pencil pentru a edita forma perei, redesenând segmentele de cale.
4. Utilizaţi instrumentul Smooth, pentru a rotunji forma unui segment de curbă (ştergând
punctele ancoră, dacă este necesar).
Numărul de puncte ancoră este determinat de lungimea şi de complexitatea noii căi şi de
valorile de toleranţă stabilite în caseta de dialog Smooth Tool Preferences.