Guía Básica

Manual Básico
Digsilent Power Factory
La presente trata de la elaboración de un manual básico para el aprendizaje y fácil manejo del uso del Software DIgSILENT Power Factory, en el análisis de Sistema de Potencia. MRC 24/10/2010

3. 6.Guía Básica CONTENIDO 1. 8. 7. 5. 4. 2. Introducción Objetivo Características del programa Funciones principales y espacio de trabajo Partes del espacio de trabajo Administración de base de datos Modulo del flujo de carga Modulo de cortocircuito Exposición de un estudio . 9.

análisis de armónicos. Desde el nacimiento del DIgSILENT. coordinación de la protección. Modelamiento de dispositivos de electrónica de potencia. La combinación de esos desarrollos en un paquete completamente compatible con Windows 95/98/NT/2000/XP/Vista. para combinar técnicas sofisticadas en bases de datos.Guía Básica Manual Básico del Programa 1. optimización de redes de distribución. gracias a la integración de sus capacidades de modelado y sus algoritmos de solución.Objetivo del manual Principalmente está orientado a los futuros ingenieros con el fin de familiarizarse con el programa de simulación de sistemas de potencia Digsilent que involucra el análisis de flujo de potencia. Power Factory incorpora una lista (en continuo crecimiento) de funciones de simulación que incluye: Flujos de potencia. El nuevo programa DIgSILENT Power Factory es una herramienta integrada de análisis de sistemas eléctricos que combina confiabilidad y flexibilidad en el modelado de elementos. DIgSILENT Power Factory es la herramienta computacional líder en el mundo. El concepto Power Factory inició en 1993 cuando se tomó la decisión de re-diseñar al ya exitoso DIgSILENT versión 10. con el estado del arte en los algoritmos de solución en conjunto con un concepto único de manejo de base de datos. análisis de confiabilidad. para analizar cualquier aspecto de un sistema eléctrico. interfaz para SCADA. de una manera eficiente y exacta.Introducción El desarrollo del programa de cálculo DIgSILENT (Digital Simulator and Electrical NeTwork) comenzó en 1976. análisis de contingencias. ofrece al usuario un alto grado de flexibilidad y capacidad. análisis de fallas. 2. análisis de estabilidad de tensión. . con una capacidad flexible en el modelado del sistema y con un algoritmo de solución que están en el estado del arte. operar y mostrar aspectos del sistema eléctrico. dimensionamiento de cables según IEC. etc. simulación electromagnética. utilizando el talento de varios ingenieros experimentados en sistemas eléctricos de potencia y desarrolladores de software.31 con algoritmos de solución mejorados y tecnología avanzada incorporados a una base de datos orientada a objetos. base de datos multiusuarios y herramientas avanzadas: Flujos óptimos de potencia y planificación producción. cortocircuito. simulación electromecánica. el programa ha crecido incorporando varias características de análisis que se requieren para planificar. DIgSILENT Power Factory ha conseguido éxito en amalgamar los requerimientos de cada una de las áreas del análisis de sistemas eléctricos.

4. . Algunas características adicionales incluidas son: • • • Capas múltiples integradas. De esta manera logra el mejor compromiso entre la flexibilidad ilimitada y requerimientos de fácil manejo. El sistema más moderno de ventanas con un administrador de datos integrados.Características del programa El DIgSILENT Power Factory es una herramienta integrada para el análisis de sistemas eléctricos de potencia caracterizando técnicas confiables y flexibles de modelado y algoritmos.Funciones principales y espacio de trabajo 4.Funciones • • • • • • • • • • • • • • • • • Flujo de potencia AC/DC Análisis de Corto Circuito Fallas generales Simulación dinámicas (RMS) Simulación de transitorios Electromagnéticos Análisis de Eigenvalores Reducción de redes Coordinación de Relés de protección Chequeo de la respuesta de unidades de protección Análisis de Armónicos Cálculo de Confiabilidad Despacho Económico Interface SCADA Lenguaje DSL y DPL Diagrama unifilares del sistema modelado Diagrama de configuración de subestaciones Instrumentos virtuales para visualizar resultados Todas estas funciones tienen acceso a una base de datos.1. con un sistema integrado de manejo de casos de estudio y escenarios de sistemas.. siendo completamente compatible con Windows 95/98/NT/2000/XP/Vista. DIgSILENT ha sido desarrollado con la nueva tecnología de programación orientada a objetos y lenguaje de programación C++.Guía Básica 3. Generación automática de configuración de subestaciones. ventanas múltiples para ver simultáneamente diagramas unifilares y diagramas de subestaciones.

2.Guía Básica • Un administrador del sistema. . 5.Partes del espacio de trabajo Se empieza por conocer los submenús que se encuentran en la barra del menú principal mostrada en la Figura Nº1.Espacio de trabajo El programa utiliza un ambiente de trabajo muy similar al que se utiliza en Windows. • • • • Ventana principal (1) Ventana del administrador de datos (2) Ventana gráfica (3) Ventana de salida (4) 1 2 3 4 Figura Nº1 5. las ventanas más importantes se muestran en la Figura Nº1.. con filosofía de manejo redundante para la definición de casos de estudio y escenarios del sistema. 4.1 Archivo En la Figura Nº2 se observa el despliegue del menú Archivo en el menú principal.

3 Activar y desactivar el proyecto Función activar para entrar a un proyecto. 5.Guía Básica Figura Nº2 5. 5.1.1. 5. y desactivar para salir de cualquier proyecto.1.1 Configurar tutorial Acceso aun tutorial preparado para las funciones básicas del programa.6 Importar y exportar .4 Save operation scenario Función para guardar los cambios realizados dentro de un escenario de operación.1. 5.2 Nuevo Función para crear nuevos proyectos de trabajo.5 Abrir administrador de datos Acceso al administrador de datos del DIgSILENT 5.1.1.

5. . cortar.2 Diagrama unifilar Se tiene acceso a las propiedades de los diagramas unifilares de los casos que se encuentren activados y funciones como: deshacer.7 Imprimir.1 Configurar tutorial Función que deshace todo movimiento realizado en el caso de estudio. Figura Nº3 5.2. copiar.3 Proyecto Con esta función se tiene acceso directo a realizar cambios en el proyecto activo.2.4 Caso de estudio Con esta función se tiene acceso a realizar cambio directamente en el caso de estudio.2 Editar En la Figura Nº3 se observa el despliegue del menú Editar. eliminar y seleccionar todo.pfd). Con esto se puede mantener un Backus de la información generada o poder realizar el intercambio de información. 5.2. 5. pegar. configurar página e impresión Acceso para definir funciones y configuración de impresión 5.Guía Básica Función para exportar e importar los archivos generados (*.1.2. 5.

por ejemplo: Método de solución y calculo de fallas (VDE. 5. Tipo de falla (Corto circuito trifásico. considerar límites de potencia reactiva. . ANSI. la definición de los tiempos de arranque y parada de la simulación. saber cuántas aéreas.5 Otros Con estas funciones es posible mirar el contenido del caso de estudio.2.Guía Básica 5. Tiempo de despeje de falla.3 Calculo En la Figura Nº4 se observa el despliegue del menú Editar. Tiempo del interruptor.3 Estabilidad Para acceder a las funciones propias del modulo de estabilidad.1 Flujo de carga Con esta opción se accede a la ventana flotante del flujo de carga y sus opciones respectivas. etc. sistemas balanceados o desbalanceados.3.2 Cortocircuito Acceso a la ventana flotante del modulo de análisis de fallas y las funciones respectivas. 5.. están asociados en el caso de estudio. la comprobación de las condiciones iniciales.). bifásico a tierra. Corriente del corto circuito. etc. etc. ajuste automático de taps de transformadores. Completo). Figura Nº4 5. como son: El flujo de carga. IEC. análisis modal y de identificación de parámetros.3. bifásico. 5. por ejemplo Flujo de carga con dependencia de la tensión. monofásico.3. escenarios.

y características de Impedancia – Frecuencia. con funciones como por ejemplo: Distribución de voltaje y corrientes en donde se realiza el cálculo de THD bajo las normas IEEE o DIN. 5.3. definición de la interrupción. 5. así como factores de penalización.4 Datos En la Figura Nº5 se observa el despliegue del menú Datos.4 Confiabilidad Acceso a la pantalla flotante del modulo de confiabilidad y las funciones respectivas.4.Guía Básica 5.3.3.7 Restablecer cálculo Borra de la memoria los cálculos realizados hasta el momento. .3.2 Armónicos Definición de los datos necesarios para el estudio de armónicos. como por ejemplo: Análisis de conexiones y análisis de flujo de carga. etc.1 Estabilidad Con esta opción es posible seleccionar las variables que se quieren monitorear y también editar los eventos para la simulación de estabilidad. 5. 5. 5. Figura Nº5 5.4. contingencias.5 Armónicos Acceso a la ventana flotante del modulo de Armónicos. definiendo valores al despacho de potencia activa.6 Flujo de potencia optimo Función para realizar un flujo de carga óptimo.

3 Resultados para barras Es posible elegir que se presenten las tensiones fase-fase o fase-neutro de las barras o elegir una mascara de resultados para las barras. o elegir algunos formatos que son editables por el usuario. filtros de colores para los niveles de tensión.5. etc. niveles de tensión.1 Diagrama unifilar Se emplea para modificar los atributos específicos de presentación en los diagramas unifilares. potencias activa. 5. 5. el usuario puede solicitar datos del mismo como: tipo. .5. Es posible seleccionar resultados predefinidos como son: Cargabilidad de la línea. grupo de conexión.5 Salida En la Figura Nº6 se observa el despliegue del menú Salida. 5.5 Comparación de resultados on/off Con esta función podemos obtener una lista en la ventana de salida de todos los elementos. la cual es editable.5. niveles de tensión. numero de taps. reactiva o aparente. y el bloque de leyenda.Guía Básica 5.4 Documentación de los datos de dispositivos Con esta función podemos obtener una lista en la ventana de salida de todos los elementos.5. el usuario puede solicitar datos del mismo como: tipo. 5. nombre de la protección asociada.5. por ejemplo: si el elemento es un transformador. Figura Nº6 5.2 Resultados para elementos fronteras Para configurar el tipo de resultados que se presentan en los elementos de rama en el diagrama unifilar. grupo de conexión. numero de taps. tiempo de operación de relés. por ejemplo: si el elemento es un transformador. etc.

6 Editar comparación de resultados Sirve para ajustar los rangos de desviación de las variables antes mencionadas y así asignarle un color a cada uno para que sea mostrado en el diagrama unifilar. Figura Nº7 5. tal como se observa en la Figura Nº8.7 Flujo de carga/cortocircuito Es posible después de haber montado un sistema.1 Guardar área de trabajo Para salvar una distribución particular del espacio de trabajo definida por el usuario. personalización de iconos y espacio de trabajo se emplean las funciones dentro del menú: Ordenar iconos y ventanas. . en cascada.5. escogiendo que resultados deseamos ver. formatos del dibujo y activación o desactivación de las herramientas de dibujo en los diagramas unifilares.7. 5.5. 5. Se define los settings del usuario para los diagramas unifilares.7 Ventana Para el manejo de las ventanas en la plataforma de trabajo. organizar horizontalmente y verticalmente.6 Salida En la Figura Nº7 se observa el despliegue del menú Opciones. obtener una lista de las áreas que se están aisladas y de los elementos que por cualquier motivo no conectamos. Estos comandos son esencialmente para organizar las ventanas y su distribución dentro del espacio de trabajo. 5.Guía Básica 5. También después de haber corrido un flujo de carga o un corto circuito podemos obtener un reporte en la ventana de salida.

8.8.3 Referencia técnica Comando para acceder a la ayuda en línea. 5.8 Ayuda En la Figura 9 se puede observar el despliegue del menú Ayuda en la barra del menú principal Figura Nº9 5.1 Iniciando Permite el acceso directo al material de ayuda en línea para el usuario inicial.8. 5. sobre el soporte técnico de los distintos tópicos del programa. .2 Manual del usuario Comando para acceder al manual del usuario básico.Guía Básica Figura Nº8 5.

. 8. los derechos de autor y los módulos disponibles en la versión que se está trabajando.Modulo de cortocircuito Este ítem se verá en la exposición.Administración de base de datos Este ítem se verá con mayor detalle en la exposición.Modulo de flujo de carga Este ítem se verá en detalle en la exposición.Guía Básica 5. 6. 9. 7. es decir si el programa no pudo leer la licencia.Exposición de un Estudio Este ítem mostrara el desarrollo de un estudio de Pre Operatividad usando la herramienta de simulación Power Factory.4 Acerca del Digsilent Abre una ventana que presenta información correspondiente a la versión del programa que se está utilizando.8. Además brinda información si se está trabajando en modo DEMO VERSION.

Sign up to vote on this title
UsefulNot useful