BÖLÜM 2

2. TASLAK (SKETCHER) MODÜLÜ ile 2 BOYUTLU ÇĠZĠM
Taslak modülü, iki boyutlu çizim komutları kullanılarak iki boyutlu taslak çizimlerin yapıldığı modüldür. Yapmış olduğumuz bu taslak çizimleri üç boyutlu ortamda, katı modelleme, yüzey modelleme, sac metal modelleme ve buna benzer modüllerde kullanabiliriz.

2.1 TASLAK (SKETCHER) ÇALIġMA ORTAMINA GĠRĠġ
Sketcher ortamı, iki boyutlu taslak çizimler yapmamızı sağlayan çalışma alanıdır. Taslak çizim alanı aslında üç boyutlu çizim modüllerinin içerisinde bulunan bir bölümdür. Bu ortama geçişi iki yöntemle yapabiliriz. Birinci yöntem de; Ana menüden, Start→ Mechanical Design →Sketcher modülünü seçerek taslak çizim ortamına geçiş yapabiliyoruz.

Şekil 2.1: Sketcher Modülüne Geçiş

1

Bu seçimi yaptığımızda karşımıza aşağıdaki pencerenin geldiğini görüyoruz.

Şekil 2.2: New Part penceresinde parçaya isim verilmesi

OK butonuna tıkladığımız zaman Sketcher komutunun otomatik olarak aktif hale geldiğini görüyoruz ve program bizden çalışma düzlemini belirlememizi bekliyor. ( Part1 yazan mavi boyalı alana parçaya vermek istediğimiz adı yazabiliriz.)

Şekil 2.3: Standart çalışma düzlemleri ve Sketcher komutu

2

İkinci yöntem de ise; Standard araç çubuğundan New komutunu seçiyoruz. Çıkan listeden PART’ı ya da SHAPE’i seçerek sketcher ortamına giriş için dosya oluşturduğumuzu göreceğiz.

Şekil 2.4: Yeni dosya açma listesi

Şekil 2.5: Yeni Parça ( New Part) Penceresi

Sketcher ikonunu aktif hale getirdikten sonra çalışacağımız düzlemi seçerek iki boyutlu taslak çalışma düzlemine geçmiş oluyoruz.

Şekil 2.6: Ürün ağacı ve standart düzlemler

Dosyanın ilk açılışında, ürün ağacında gelen standart üç düzlem olduğunu göreceğiz. Bu düzlemler xy, yz ve zx düzlemleridir.
3

8: Taslak çizim ortamında oluşan yatay ve düşey eksenler 4 . Şekil 2. Şekil 2.7: Sketcher arayüzü Düzlemimizi seçip taslak ortamına geçtiğimizde. V (Vertical) ise düşey ekseni ifade etmektedir. H (Horizontal) yani yatay ekseni.Sketcher ortamına geçildikten sonra karşımıza aşağıdaki arayüzün geldiğini göreceğiz. çizim alanının ortasında H-V eksenleri oluşur.

çizim alanında yalnızca grid çizgilerinin kesişim noktalarını yakaladığını göreceğiz. Construction/Standard Element : Bu komut ile çizmiş olduğumuz nesneleri konstrüksiyon elemanlarına dönüştürebiliyoruz. : Eğer bu komut aktif değil ise çizim sırasında geometrik şartlar : Eğer bu komut aktif değil ise çizim sırasında ölçüsel şartlar 5 . Geometrical Constraints atanmamış olur. Tools→ Options→ Mechanical Design→ Sketcher bölümünden bu mesafeyi değiştirebiliyoruz.1 SKETCH TOOLS ARAÇ ÇUBUĞU Şekil 2.1. Tools → Options → Mechanical Design → Sketcher seçeneği ile taslak çizim alanının genel ayarlarını yapabiliyoruz.9: Sketch Tools araç çubuğu Grid : Sketch Tools üzerindeki Grid komutunu aktif hale getirirsek. Şekil 2. Dimensional Constraints atanmamış olur.10: Sketcher genel ayarları Snap to Point : Snap to Point komutunu aktif hale getirdiğimizde farenin.2. iki boyutlu çizim alanı üzerinde yatay ve düşey eksenlerde eşit aralıklarla çalışma çizgilerinin ekrana geldiğini göreceğiz. Bu yardımcı elemanlar sketcher ortamında çıktığımızda görünmezler. Grid çizgileri arasındaki mesafe standart olarak 10 mm dir.

Şekil 2.2. 6 .11: Profile Araç Çubuğu Şekil 2. Insert→ Profile bölümünden de Şekil 2.13: Insert→ Profile seçeneğinin altında ana çizim komutlarına ulaşılabilir.2 ANA ÇĠZĠM (PROFILE) ARAÇ ÇUBUĞU Taslak çizimimizi yapabilmemiz için öncelikle Profile araç çubuğundan yararlanırız.12: Profile araç çubuğu alt seçenekleri Profile araç çubuğundaki ana çizim komutlarına ana menüdeki ulaşabiliriz.

14: Line komutunun alt seçenekleri Line (Sınırlı Doğru) Line araç çubuğu üzerindeki ilk komutumuz iki ucu sınırlı doğru çizimidir. Bu noktaları çizim alanında istediğimiz noktayı seçerek belirleyebildiğimiz gibi sketch tools araç çubuğu üzerinden yatay ve dikey koordinatları L boyunu ve açısını girerek de belirleyebiliyoruz.15: Line komutu ile çizilen doğru 7 .2. Şekil 2.1 LINE (DOĞRU) Line araç çubuğundaki komutlar ile çeşitli yöntemler ile doğrular çizebiliyoruz. Şekil 2. Bu doğru çizimi için başlangıç ve bitiş noktalarını girerek doğru geometrisini oluşturabiliyoruz.2.

16: Infinite komutu ile çizilmiş sonsuz doğru örnekleri Bitangent Line (Çift Teğet Doğru) Bitangent line komutu ile herhangi iki çembere teğet doğrular çizebiliyoruz. Şekil 2. seçeneklerden h (yatay). v(dikey) veya açılı olarak sonsuz uzunlukta doğrular çizebiliyoruz.Infinite Line (Sonsuz Doğru) Infinite line komutu ile sonsuz uzunlukta doğrular çizebiliyoruz. Bu Şekil 2. Komutu aktif hale getirdiğimizde Sketch Tools araç çubuğu üzerinde üç seçeneğin karşımıza geldiğini göreceğiz.17: Çemberlerin alt noktası seçilerek her iki nesneye de teğet olacak şekilde doğru elde ederiz 8 .

Böylece kesişim noktasından geçen doğruyu çizmiş olduğumuz göreceğiz. Şekil 2.19: Kesişen iki doğru 9 .18: Çemberler üzerinde seçtiğimiz noktalardan geçen teğet doğru Bisecting Line (KesiĢme Noktasından Geçen Doğru) Bisecting line komutu ile nesnelerin kesişme noktasından geçen sonsuz uzunlukta açıortay doğrusu çizebiliyoruz.Şekil 2. Komutu aktif hale getirdikten sonra önce birinci nesneyi daha sonra ikinci nesneyi seçeriz.

10 . Komutu aktif hale getirdikten sonra çizeceğimiz doğrunun ilk noktasını çizim alanında belirlediktern sonra dik olmasını istediğimiz nesneyi seçerek dik doğruyu elde edebiliyoruz.Şekil 2.20: Kesişen iki doğruya kesişim noktalarından çizilen sonsuz doğru Line Normal to Curve (Eğriye Dik Doğru) Line normal to curve komutu ile nesnelere dik doğrular çizebiliyoruz.21: Doğrunun başlangıç noktası seçiliyor. Şekil 2.

Komutu aktif hale getirdikten sonra eksen doğrusunun başlangıç ve bitiş noktalarını girerek istediğimiz doğruları elde edebiliyoruz.23: Çeşitli eksen doğruları 11 . Şekil 2.22: Çizilen doğrunun dik olacağı doğruyu seçiyoruz ve dik doğruyu elde ediyoruz Axis (Eksen) Axis komutu ile çizime yardımcı olacak eksen doğruları çizebiliriz.Şekil 2.

orta noktasını teğet noktasını.OTOMATĠK NESNE KENETLENME Çizim yaptığımız alanda önceden çizmiş olduğumuz nesneler üzerinde çeşitli şekillerde kenetlenebiliyoruz.24: Çizginin uç noktasına kenetlendiğimizde içi dolu mavi daire belirir Şekil 2. bu simgeler ekrana geldiğinde seçim yaparsak otomatik olarak bu noktaları yakalamış oluruz.25: Nesnenin orta noktasınına kenetlenme Şekil 2. Şekil 2. Bu nesnelerin uç noktasını. merkez noktasını veya uzantılarını yakaladığımızda çeşitli simgelerin belirdiğini göreceğiz.26: Nesnenin üzerinde herhangi bir noktaya kenetlenme (içi boş mavi daire simgesi) 12 .

Burada çizgi ve eğri çizebilmemizi sağlayan üç seçenek İlk seçenek ile karşılaşırız.2.2 PROFILE (KESĠNTĠSĠZ DOĞRU) Profile komutu ile birden fazla çizgiyi ve eğriyi tek seferde çizebiliyoruz. Line simgesidir.29: Sketch Tools Araç Çubuğu üzerindeki seçenekler 13 . Birbirine bağlı zincirleme çizgiler çizmemizi sağlar.Şekil 2. Şekil 2. Komutu aktif hale getirdiğimizde Sketch Tools araç çubuğunu göreceğiz.27: Nesnenin uzantısına kenetlenme Şekil 2.28: Çemberin merkez noktasına kenetlenme 2.

32: Profile komutunda Three Point Arc ile çizilen yay 14 .30: Profile komutu ile çizilen zincirleme çizgiler Eğer tangent arc simgesi seçili ise önceki çizgiye teğet yay çizebiliriz. Şekil 2.31: Profile komutunda Tangent Arc ile çizilen yay Son seçenekte ise Three Point Arc ile üç noktadan geçen yaylar çizebiliriz.Şekil2. Şekil 2.

3 PREDEFINED PROFILE (ÖNCEDEN TANIMLI PROFĠLLER) Predefined Profile (Önceden tanımlı profiller) araç çubuğundaki komutlar ile dikdörtgen ve benzeri kapalı profilleri çizebiliriz. Şekil 2. Daha sonra diğer köşegen noktasını girerek dikdörtgenimizi çizmiş oluyoruz.34: Dikdörtgen çizimi için önce birinci köşe daha sonra diğer köşegen noktası tanımlanır 15 .2.2.33: Predefined alt seçenekleri Rectangle (Dikdörtgen) Rectangle komutu iledikdörtgen çizebiliyoruz. Şekil 2. Komutu aktif hale getirdikten sonra dikdörtgenin birinci köşe noktasını çizim alanı üzerinde belirliyoruz.

35: İlk adımda dikdörtgenin alt çizgisini açılı olarak çizeriz Şekil 2.36: İkinci adımda ise dikdörtgenin diğer kenarını çizeriz 16 . Şekil 2. Son olarak da dikdörtgenin köşegen noktasını girerek açılı dikdörtgenimizi çizmiş oluyoruz. Daha sonra alt kenarın ikinci noktasını giriyoruz.Oriented Rectangle (Açılı Dikdörtgen) Çizimi Oriented Rectangle komutu ile açılı dikdörtgenler çizebiliriz. İlk olarak dikdörtgenin birinci noktasını giriyoruz.

38: İkinci adımda paralel kenarın üçüncü noktasını gireriz 17 . Son olarak da diğer kenarı ve ilk kenarla yapacak olan üçüncü noktayı giriyoruz. İlk olarak birinci köşe noktasını giriyoruz.Daha sonra paralel kenarın açısını ve kenar uzunluğunu belirleyecek olan ikinci noktayı giriyoruz. Şekil 2.37: İlk adımda paralel kenarın alt kenarını çizeriz Şekil 2.Parallelogram (Paralel Kenar) Bu komut ile paralel kenar geometrisi oluşturabiliriz.

İstenilen geometriye ulaşmak için ilk olarak birinci yayın merkez noktasını giriyoruz. Daha sonra ikinci yayın merkez noktasını giriyoruz ve en son olarak da kanal genişliğini giriyoruz ve böylece istediğimiz geometriye ulaşmış oluyoruz.Elongated Hole (Doğrusal Kanal Profili) Elongated hole komutu ile iki ucu dairesel doğrusal kanal profili çizebiliriz.40: Radius alanına kanal genişliğini gireriz. Şekil 2. Şekil 2.41: Çeşitli doğrusal kanal profilleri 18 .39: Yay merkezlerini gireriz Şekil 2.

Daha sonra diğer parametreleri giriyoruz.42: Dairesel kanalın çember merkezini belirleriz Şekil 2.Cylindrical Elongated Hole (Dairesel Kanal Profili) Cylindrical Elongated Hole komutu ile bir çember üzerinde tanımlı dairesel kanal çizebiliriz. Geometrinin oluşturulması için aşağıdaki adımları izleyebiliriz.44: Dairesel kanalın genişliğini gireriz 19 . Şekil 2. Bu komutla istediğimiz geometriye ulaşabilmemiz için öncelikle kanalın çemberini tanımlıyoruz.43: Merkez çember yayın başlangıç ve bitiş noktalarını gireriz Şekil 2.

İstediğimiz geometriye ulaşabilmek için 4 parametre girmemiz gerekiyor.Keyhole Profile (Anahtar Deliği Profili) Bu komut ile anahtar deliği şeklinde geometrik şekil çizebiliriz. İkinci adımda ise profil boyunu tanımlarız. Bu parametrelerin işlem adımları aşağıdaki gibidir.45: İlk nokta delik merkezini.46: Kanal genişlik değerini belirleriz Şekil 2. Birinci adım olarak delik merkezini belirleriz.47: Büyük dairenin yarıçapını belirleriz ve istediğimiz geometriye ulaşırız 20 . Şekil 2. ikinci nokta ile profil boyunu belirleriz Şekil 2.

Hexagon (Altıgen) Hexagon komutu ile altıgen çizebiliriz. Komutu aktif hale getirdikten sonra ilk olarak dikdörtgenin merkez noktasını. daha sonra ise bir köşe noktasını tanımlıyoruz. İstediğimiz geometriyi elde edebilmemiz için iki adet veri girmemiz gerekmektedir. Bunlardan birincisi altıgenin merkez noktası. Şekil 2. ikincisi ise altıgenin üzerinde belirlenen bir nokta ile büyüklüğüdür.49: Merkez noktası ve köşe noktası girilerek çizilmiş dikdörtgen 21 .48: Merkez noktası ve altıgen üzerindeki nokta girilerek yapılan çizim Centered Rectangle (Merkez Noktası ile Dikdörtgen) Centered rectangle komutu ile dikdörtgenin merkez noktasını ve bir köşe noktasını girerek dikdörtgen çizebiliyoruz. Şekil 2.

Şekil 2. En sonunda ise paralelkenarın köşe noktasını tanımlayarak istediğimiz geometriyi oluşturabiliyoruz.51: İkinci adımda ise köşe noktasını tanımlayarak geometrimizi oluşturuyoruz 22 . Bunun için önce birinci doğruyu. sonra ikinci doğruyu seçiyoruz.50: İlk adımımızda birinci ve ikinci doğruyu tanımlıyoruz Şekil 2.Centered Parallelogram (Merkez Noktası ile Paralel Kenar) Centered parallelogram komutu ile önceden çizilmiş iki doğruyu referans alarak istediğimiz açıda paralel kenar çizebiliyoruz.

52: Circle araç çubuğu alt seçenekleri Circle (Çember) Circle komutu ile istediğimiz yarıçap büyüklüklerinde çemberler çizebiliyoruz.53: Birinci nokta çemberin merkez noktası. ilk olarak çizim alanı üzerinde çemberin merkez noktasını. Şekil 2. yay gibi geometrik şekiller çizebiliyoruz.2. Komutu aktif hale getirdikten sonra. ikinci nokta ise çember üzerinde bir nokta 23 . daha sonra ise yarıçap noktasını tanımlayarak istediğimiz çember geometrisini elde ettiğimizi göreceğiz.2.4 CIRCLE (ÇEMBER) Circle komutu ve circle komutunu altındaki diğer alt seçenekler ile çeşitli yöntemlerde çember. Şekil 2.

24 . Komutu aktif hale getirdikten sonra sırasıyla belirlediğimiz üç noktadan geçen bir çember elde edebiliyoruz. Komutu aktif hale getirdikten sonra ekrana gelen Circle Definition penceresine çemberin merkez noktalarını kartezyen ya da polar olarak giriyoruz. Şekil 2.55: Üçüncü noktayı da tanımladığımızda çemberimizi elde etmiş oluyoruz.54: Birinci ve ikinci noktayı tanımlıyoruz Şekil 2. Circle Using Coordinates (Koordinat Girerek Çember) Circle Using Coordinates komutu ile çemberin merkez noktasının koordinatlarını ve yarıçap değerini girerek çember çizebiliriz.Three Point Circle (Üç Noktadan Geçen Çember) Bu komut ile üç noktadan geçen çember tanımlayabiliriz. Daha sonra Radius kısmına da yarıçap değerini yazarak istediğimiz çember geometrisine ulaşmış oluyoruz.

57: Polar çember çizimi 25 .Şekil 2.56: Kartezyen çember çizimi Şekil 2.

59: Önceden çizilmiş üç nesneye teğet olarak çizilen çember 26 . Şekil 2.Three Tangent Circle (Üç Teğetten Geçen Çember) Bu komutla herhangi üç nesneye teğet bir çember çizebiliyoruz. Komutu aktif hale getirdikten sonra sırasıyla çemberimizin teğet olmasını istediğimiz nesneleri seçiyoruz ve böylece seçtiğimiz üç nesneye de teğet olacak çemberi elde etmiş oluyoruz.58: Önceden çizilmiş üç nesne Şekil 2.

60: Yay için seçilen birinci ve ikinci nokta Şekil 2.Three Point Arc (Üç Noktadan Geçen Yay) Three point arc komutu ile seçtiğimiz üç noktadan geçen bir yay oluşturabiliriz. Şekil 2.61: Yayın üçüncü noktasının tanımlanması Three Point Arc Starting With Limits ile Yay) (BaĢlangıç-BitiĢ Noktaları ve Yarıçap Bu komutla çizmek istediğimiz yayın başlangıç ve bitiş noktalarını daha sonra yarıçap büyüklüğünü belirleyen noktayı tanımlıyoruz. 27 .

62: Yayın başlangıç ve bitiş noktalarının tanımlanması Şekil 2. başlangıç ve bitiş noktalarının tanımlanarak çizilmesi 28 .Şekil 2. başlangıç ve bitiş noktalarını tanımlayarak istediğimiz büyüklükteki yayı elde etmiş oluyoruz. Şekil 2.64: Yayın merkez.63: Yayın yarıçapını belirleyen üçüncü nokta ve yayın elde edilmesi Arc (Yay) Arc komutu ile çizmek istediğimiz yay geometrisinin merkez noktasını.

2. Şekil 2.5 POINT (NOKTA) Point araç çubuğundaki komutlar ile çalışma düzlemimiz üzerinde istediğimiz koordinatlara noktalar yerleştirebiliyoruz.65: Point araç çubuğu seçenekleri Point By Clicking (Tıklayarak Nokta OluĢturma) Bu komut ile çizim alanımızda tıkladığımız her konuma nokta yerleştirebiliyoruz.66: Sketcher çizim alanında fare ile tıkladığımız yere nokta tanımlayabiliriz 29 . Şekil 2.2.

68: Kutupsal koordinatlarla nokta tanımlama 30 . Komutu aktif hale getirdikten sonra ekrana gelen Point Definition penceresine yatay ve dikey eksendeki koordinat tanımlamalarını yaparak noktamızı tanımlayabiliyoruz. Şekil 2. Koordinatları kartezyen ve kutupsal olarak seçebiliyoruz.Point By Using Coordinates (Koordinatları Girerek Nokta OluĢturma) Bu komutla noktanın koordinatlarını girerek tanımlama yapabiliyoruz.67: Kartezyen koordinatlarla nokta tanımlama Şekil 2.

70: Önceden çizdiğimiz çizgilerin kesişin noktalarına noktaların tanımlanması 31 . Bu seçimlerden sonra kesişim noktasına bir nokta yerleştirilir. Komutu aktif hale getirdikten sonra ilk olarak nesnemizi seçiyoruz ve daha sonra ekrana gelen Equidistant Point Definition penceresine nokta sayısını giriyoruz. Şekil 2. Şekil 2. Komutu aktif hale getirdikten sonra sırası ile kesişen birinci ve ikinci nesne seçilir.69: New points alanına istenilen sayıda nokta adedinin yazıyoruz Intersecting Point (KesiĢim Noktası) Intersecting point komutu ile daha önce çizmiş olduğumuz kesişen nesnelerin kesişim noktalarına nokta tanımlayabiliriz.Equidistant Points (EĢit Aralıklarla Nokta OluĢturma) Bu komutla daha önce çizmiş olduğumuz nesneler üzerine eşit aralıklı olarak istediğimiz sayıda nokta atabiliyoruz.

Projection Point (ĠzdüĢüm Noktası) Projection point komutu ile seçtiğimiz noktanın bir başka nesne üzerinde izdüşümünü alabiliriz. point komutu ile oluşturulmuş noktalar olabileceği gibi önceden çizilmiş doğru. yay.71: Dik izdüşüm ile elde edilen noktalar Şekil 2. Bu simgelerden Orthogonal Projection izdüşüm alabiliyoruz.72: 30º açı ile yay üzerine nokta düşürülmesi 32 . Seçeceğimiz noktalar. eğri gibi geometrilerin uç noktaları ya da çember ve yayların merkez noktaları da olabilir. Komutu aktif hale getirince Sketch Tools araç çubuğu üzerinde iki simge görürüz. ile dik izdüşüm alabiliyoruz. Along a Direction ile de açılı Şekil 2.

6 SPLINE (SPLINE EĞRĠSĠ) Şekil 2.2. Komutu aktif hale getirdikten sonra birbirine bağlanacak nesnelerden birincisini ve ikincisini sırasıyla seçtiğimizde eğriler arasına nesnelere tanjant olan yeni bir eğri oluşturmuş oluruz. Şekil 2.74: Kontrol noktaları tanımlanarak çizilen spline eğrisi Connect (Eğrileri Bağlama) Bu komutla önceden çizmiş olduğumuz spline eğrileri ya da yaylar arasına tanjant olan eğriler çizebiliyoruz.73: Spline araç çubuğu seçenekleri Spline Çizimi Spline komutu ile spline eğrisinin geçmesini istediğimiz kontrol noktalarını tanımlayarak bu noktalardan geçen bir spline eğrisi oluşturabiliyoruz. Komutu aktif hale getirdikten sonra çizim alanına fare ile kontrol noktalarını tıklayarak eğriyi çizebiliyoruz. Şekil 2.75: Önceden çizilmiş eğriler 33 .2.

2.76: Eğriler arasına çizilen yeni eğri 2. Elipsmerkezi 2.Şekil 2. Şekil 2. Bu alt seçenekler parabol. Daha sonra birinci eksenin uç noktalarını giriyoruz.77: Elips komutu alt seçenekleri Ellipse (Elips) Elips çizmek için bir merkez noktasına ve iki eksene ihtiyacımız vardır. Komutu aktif hale getirdikten sonra ilk olarak elipsin merkez noktasını iki boyutlu çizim alanımızda işaretliyoruz. Şekil 2. İkinci eksen 34 .7 ELLIPSE (ELĠPS) Ellipse komutunun yanındaki ok simgesine tıkladığımız zaman alt seçeneklerin olduğunu göreceğiz. Son olarak da diğer eksenin uç noktalarını girerek elipsimizi oluşturmuş oluyoruz.78: 1. Birinci eksen 3. hiperbol ve konik eğrisi çizebileceğimiz komutlardır.

bu beş parametreyi tanımladığımızda hiperbol eğrisine ulaşmış oluyoruz. 1) Odak noktası 2) Tepe noktası 3) Parabolün başlangıç noktası 4) Parabolün bitiş noktası.80: Hiperbol Eğrisi 35 . 1) Odak noktası 2) Merkez noktası (hiperbolün yönünü de tanımlamış oluruz) 3) Tepe (Apex) noktası 4) Hiperbolün başlangıç noktası 5) Hiperbolün bitiş noktası. Hiperbol eğrisini çizerken beş parametre tanılıyoruz.79: Parabol Eğrisi Hiperbola By Focus (Odak Noktası ile Hiperbol) Bu komut ile hiperbol eğrisi çizebiliyoruz. Şekil 2.Parabola By Focus (Odak Noktası ile Parabol) Bu komut ile parabol eğrisi çizebiliyoruz. bu dört parametreyi tanımladığımızda parabol eğrisine ulaşmış oluyoruz. Şekil 2. Parabol eğrisini çizerken dört parametre tanımlıyoruz.

81: Konik eğrisi 36 . Şekil 2. Konik eğrisini çizerken beş parametre tanımlıyoruz. bu beş parametreyi tanımladığımız zaman konik eğrisine ulaşmış oluyoruz.Conic (Konik Eğrisi) Conic komutu ile konik eğrisi çizebiliyoruz. 1) Konik eğrisinin başlangıç noktası 2) Birinci teğet noktası 3) Eğrinin bitiş noktası 4) İkinci teğet noktası 5) Konik eğrisinin tepe noktası.

pah.83: Operasyon araç çubuğu alt seçenekleri Operation araç çubuğundaki ana çizim komutlarına ana menüden de (Insert→ Operation) ulaşabiliriz.82: Operasyon araç çubuğu Şekil 2. Şekil 2. budama işlemleri yapabiliriz. Ayrıca kopyalama. Şekil 2. taşıma.3 ĠġLEM (OPERATION) ARAÇ ÇUBUĞU Operation (Operasyon) araç çubuğundaki komutlar ile köşelere kavis.2.84: Insert→ Operation seçeneğinin altındaki ana çizim komutları 37 . aynalama gibi işlemler yapabiliriz. döndürme.

Komutu aktif hale getirdikten sonra Sketch Tools araç çubuğundan ilk seçeneği aktif hale getiriyoruz.3. İstenilen kavis değerini girerek köşeye kavisi uygulamış oluyoruz. Trim All Elements (Tüm Nesneleri Buda) Bu komutla köşelere kavis verdiğimiz zaman nesnelerin fazla kalan kısmı budanız. Komutu aktif hale getirdiğimizde Sketch Tools araç çubuğu üzerinde alt simgelerin belirdiğini görüyoruz.86: Kavis değeri girildikten sonra oluşan köşe kavisi 38 . Şekil 2. Aynı işlemi köşe noktasını seçerek de yapabiliyoruz. Bu işlemlerden sonra kavis(Radius) değerini girerek köşeye kavis yapmış oluyoruz.2. Herhangi bir köşeye kavis yapabilmek için önce birinci kenarı daha sonra ikinci kenarı seçiyoruz.85: Kavis uygulancak kenarlar seçilir ve Radius alanına değer girilir Şekil 2. Kavisin uygulancağı birinci nesneyi ve daha sonra ikinci nesneyi aktif hale getiriyoruz.1 CORNER (KÖġE KAVĠSĠ) Corner komutu ile köşelerde kavis oluşturabiliriz.

89: İlk nesnenin budanması 39 . Şekil 2.Şekil 2.87: Köşe noktasını seçerek de kavis yapabiliyoruz Şekil 2.88: Köşelere uygulanmış farklı değerlerde kavisler Trim First Element (Ġlk Nesneyi Buda) Bu seçeneği aktif hale getirdiğimizde sadece ilk seçtiğimiz nesneyi budarız.

Şekil 2.No Trim (Ġki Nesneyi de Budama) Bu seçeneği aktif hale getirdiğimizde seçilen nesnelerin ikisi de budanmaz. Şekil 2.91: Standart Lines Trim ile kavis uygulanacak köşe 40 .90: Nesnelerin ikisininde budanmaması Standard Line Trim (Standart Kenarları Buda) Bu seçenek ile köşe noktasından sonraki kısımları budarız ancak kenarlar budanmadan kavis oluşturmuş oluruz.

Şekil 2.Şekil 2.92: Komut uygulandıktan sonra oluşan kavis Construction Lines Trim (Konstrüksiyon Doğrularını Buda) Bu seçeneği köşeye uygularsak kavis oluşturulduktan sonra kenarlar budanır ancak fazla kalan kısımlar kesik çizgi şeklinde konstrüksiyon doğrusu olarak bırakılır.93: Construction Lines Trim seçeneği ile çizilmiş kavis 41 .

95: Construction Lines No Trim uygulandıktan sonra kavis 42 .Construction Lines No Trim (Konstrüksiyon Doğrularını Budama) Bu seçenekle ise köşeye kavis uyguladığımız zaman fazlalık kenarlar budanmadan konstrüksiyon eğrisine dönüşür. Şekil 2.94: Construction Lines No Trim ile kavis uygulancak köşe Şekil 2.

Pah uygulamak istediğimiz nesneleri seçtikten sonra bu seçenekler belirecektir.3. Daha sonra ikinci kenarı seçiyoruz ve son olarak pahın boyunu ve açısını giriyoruz. (Açı ve Hipotenüs): Açı ve hipotenüs değeri girerek pah tanımlıyoruz.2. Şekil 2. Şekil 2. Aktif hale getirdiğimiz tüm seçenekler bize üç farklı pah çizme yöntemi verecektir.96: Sketch Tools araç çubuğu üzerinde ki pah çizim seçenekleri Angle and Hipotenuse First and Second Lenght girerek pah tanımlıyoruz.97: Pahın uygulanacağı profil 43 . (Birinci ve Ġkinci Uzunluk): Birinci ve ikinci uzunluk değerini (Açı ve Birinci Uzunluk): Açı ve birinci uzunluk değerini girerek pah Trim All Elements (Bütün Elemanları Buda) Bu seçeneği aktif hale getirdiğimizde seçtiğimiz nesnelerin her ikisinin de kalan kısımları budanır. Bu seçenekler de Sketch Tools araç çubuğu üzerindedir. Komutu aktif hale getirdikten sonra birinci kenarı seçiyoruz.2 CHAMFER (PAH) Chamfer komutu ile köşelere pah çizebiliyoruz. Angle and First Lenght tanımlıyoruz. Chamfer komutununda da Corner komutu gibi aktif hale geldiğinde Sketch Tools araç çubuğu üzerinde alt seçenekleri bulunmaktadır.

ikinci nesne ise budanmadan pah oluşturmuş oluyoruz.98: Angle and hipotenus seçeneği ile Trim All Elements pah uygulaması Şekil 2.Şekil 2. Şekil 2.99: Pah uygulaması işlemi tamamlandıktan sonra Trim First Element (Ġlk Nesneyi Buda) Bu seçeneği kullandığımız zaman seçtiğimiz ilk nesne budanarak.100: First and Second Lenght seçeneği ile Trim First Element pah uygulaması 44 .

Şekil 2.Şekil 2.101: Trim First element ile pah uygulaması işlemi tamamlandıktan sonra No Trim ( Budama Yok) Bu seçeneği kullandığımız zaman seçtiğimiz iki nesne de budanmadan pah oluşturmuş oluyoruz.102: Angle and First Element seçeneği ile No Trim pah uygulaması 45 .

Şekil 2.104: Standard Lines Trim uygulancak taslak profil 46 . seçilen köşedeki nesnelerin köşeden sonraki uzunlukları budanır ancak köşeyi oluşturan kısımlar budanmaz. Şekil 2.103: No Trim ile pah uygulaması işlemi tamamlandıktan sonra Standard Lines Trim ( Standart Doğruları Budama) Bu seçenek ile pah oluşturmak istediğimizde.

Şekil 2.Şekil 2.105: Standard Lines Trim ile pah uygulaması yapıldıktan sonra Construction Lines Trim (Konstrüksiyon Doğrularını Buda) Bu seçeneği uyguladığımızda köşeye konstrüksiyon doğruları yerleştirilir ancak fazlalıklar budanır.106: Construction Lines Trim uygulanmış profil 47 .

işlemler yapabiliyoruz. Şekil 2. Şekil 2.107: Construction Lines No Trim uygulanmış profil 2. bölme vb.3. uzatma.108:Relimitations araç çubuğu alt seçenekleri 48 .Construction Lines No Trim (Konstrüksiyon Doğrularını Budama) Son seçeneğemizde ise köşeye pah uyguladığımız zaman konstrüksiyon doğruları oluşur ancak doğrulara herhangi bir budama yapılmaz.3 RELIMITATIONS KOMUTLARI Relimitations araç çubuğundaki komutlar ile çizmiş olduğumuz nesneler üzerinde kısltma.

3.109: Trim komutunun uygulancağı doğrular ve komut uygulandıktan sonra limtlenmiş doğrular Şekil 2. Seçtiğimiz nesnenin boyunu çizim alanı üzerinde herhangi bir noktaya uzatıp kısaltabiliyoruz.1 Trim (Budama) Trim komutu ile seçtiğimiz doğru ya da eğriyi istenilen noktaya veya geometrik elemana kadar limitlemiş oluyoruz. Şekil 2. Trim All Elements (Bütün Elemanları Buda) Bu seçenek ile yukarıda da belirttiğimiz gibi her iki nesneyi de limitlemiş oluyoruz. Komutu aktif hale getirdiğimizde Sketch Tools araç çubuğu üzerinde iki seçenek belirir.2. Trim komutunu nesnelere uygularken tek bir nesneile de uygulama yapabiliyoruz. ikinci seçeneği aktif hale getirirsek sadece ilk nesneyi budamış oluyoruz. Komutun kullanımını birkaç örnekle açıklayalım.3.110: Trim komutunun uygulancağı doğrular ve komut uygulandıktan sonra limtlenmiş doğrular 49 . İlk seçeneği aktif yaparsak iki nesneyi de budamış oluyoruz.

3 Quick Trim (Hızlı Budama) Hızlı budama ile nesnelerin seçtiğimiz yerini diğer nesneyi seçmeden budayabiliyoruz. Komutu aktif hale getirdikten sonra Sketch Tools araç çubuğunda üç farklı alt seçenek seçeneklerden seçtiğimiz biriyle budama işlemlerini gerçekleştirebiliyoruz.Trim First Element (Birinci Elemanı Buda) Bu seçeneği aktif hale getirdiğimiz zaman sadece ilk seçtiğimiz nesneyi limitlemiş oluyoruz. Şekil 2.3. Bu .3. daha sonra bölme noktasını ya da bölme noktasından geçen diğer nesneyi seçiyoruz.3. Aşağıdaki örnekten de anlaşıldığı gibi birinci doğru ikinci doğru ile bölünüyor.3.112: Break komutunun uygulanışı 2. Tek bir doğru olan birinci doğru beyaz ve kırmızı doğru olmak üzere iki parçaya bölünmüş oluyor. Şekil 2. Böylece birden fazla nesneyi seçmeden budama işlemlerini daha hızlı bir şekilde yapabiliyoruz. 50 belirir. Komutu aktif hale getirdikten sonra ilk olarak bölünmesini istediğimiz nesneyi seçiyoruz.111: Trim First Element ile sadece birinci nesne limitlenir 2.2 Break (Nesneleri Bölmek) Break komutu ile nesneleri istesiğimiz noktadan ya da konumlarından bölebiliyoruz.

Şekil 2. Şekil 2. Şekil 2.114: Break and Rubber In seçeneği ile okla işaretli kısmın budanması Şekil 2.115: Break and Rubber In seçeneği ile eğriye göre budanmış doğru Break and Rubber Out (Kır ve DıĢını Sil) Bu seçenek ile seçtiğimiz nesnenin diğer nesneler ile temas ettiği alanın dışında kalan kısımlarını budarız.116: Break and Rubber Out seçeneği ile okla işaretli kısmın dışında kalan kısmın budanması 51 .113: Quick Trim komutunun uygulanacağı taslak çizim Break and Rubber In (Kır ve Ġçini Sil) Bu seçenek ile çizim alanındaki nesnenin üzerine tıkladığımız alanı temas ettiği diğer nesnelere kadar olan kısımlarından budarız.

120: Close komutu ile seçilen yay çembere tamamlanmış oluyor 52 .3.117: Budamadan sonra kalan kısım Break and Keep (Kır ve Koru) Son seçeneğimiz de ise seçtiğimiz nesne temas ettiği diğer nesnelerin kesişim noktalarından bölünür ve her parçası silinmeden korunur.119: Komut uygulandıktan sonra doğrunun üç parçaya bölünmüş hali 2. Şekil 2.4 Close (Kapat) Close komutu ile trimlenmiş elemanları kapatabiliyoruz. Şekil 2.3.Şekil 2. Kapatılan elemanlar tek parça halinde oluyor.118: Break and Keep seçeneği ile doğrunun eğriye göre bölünmesi Şekil 2.

2. Şekil 2.3.4 TRANSFORMATION KOMUTLARI Transformation araç çubuğundaki komutlar ile çizmiş olduğumuz nesnelere ya da profillere taşıma.122: Transformation araç çubuğu alt seçenekleri 53 .5 Complement (Diğer Kısmını Tamamla) Bu komut ile herhangi bir yayı çemberine tamamlayan diğer parçasını çizebiliyoruz.3.121: Complement komutu ile yayın çembre tamamlayan diğer kısmı çiziliyor 2. aynalama.3. işlemleri uygulayabiliyoruz. Şekil 2.döndürme vb.

2. Simetriğini alacağımız nesneler birden fazla ise önce selection penceresi ile nesneleri seçiyoruz.1 Mirror (Aynalama) Bu komut ile daha önce çizmiş olduğumuz nesnelerin. Daha sonra komutu aktif hale getirip simetri eksenini seçiyoruz. Şekil 2. bir simetri eksenine göre simetrik kopyasını alabiliyoruz.3. Böylece seçtiğimiz simetri eksenine göre nesnelerin simetriğini almış oluyoruz.123: Mirror komutu ile simetrrik kopyalanacak profil ve simetri ekseni Şekil 2.124: Mirror komutu uygulandıktan sonra oluşan taslak Şekil 2.4.125: Mirror komutu uygulancak profil ve simetri ekseni olarak kullanılacak alt çizgi 54 .

4.127: Simetrisi alınacak taslak ve simetri ekseni Şekil 2.2 Symmetry (Simetrisini Alma) Symmetry komutu ile yine mirror komutundaki gibi herhangi bir simetri eksenine göre seçilen nesnelerin simetrik kopyasını alabiliyoruz. Şekil 2.128: Symmetry komutu uygulandıktan sonra oluşan taslak 55 .3. Ancak bu komutla mirror komutundan farklı olarak simetrik kopya alındıktan sonra orijinal nesneler korunmaz.Şekil 2.126: Mirror komutu uygulandıktan sonra oluşan taslak 2.

Şekil 2. Pencere üzerindeki Duplicate Mode seçeneğini aktif yaparsak kopyalayarak taşıma yapabiliyoruz.2.130:Translate komutu uygulanacak taslak Şekil 2.3.131: Duplicate modu aktif iken profilin bir noktadan başka noktaya taşınması 56 . Komutu aktif hale getirdiğimiz zaman ekrana Translation Definition penceresinin geldiğini görüyoruz. Bu pencere üzerindeki Instance(s) kısmına da kopyalama adedini yazıyoruz.4.3 Translate (Öteleme) Bu komut ile seçtiğimiz nesneleri bir noktadan başka bir noktaya taşıyabiliyoruz.129: Translate Definition penceresi Şekil 2.

134: Duplicate Mode kapalı iken Translate komutu uygulanmış taslak 57 .132: Translate komutu uygulandıktan sonra Şekil 2.133: Translate komutu duplicate modu aktif değil iken taşınacak taslak Şekil 2.Şekil 2.

Instance(s) kısmına kopya adedini yazarız.4 Rotate(Döndürme) Rotate komutu ile seçtiğimiz nesneleri istediğimiz açıda döndürebiliyoruz. Translate komutunda olduğu gibi burada da Duplicate Mode seçeneği aktif edilirse seçtiğimiz nesneleri kopyalarak döndürebiliriz. Komutu aktif hale getirdiğmizde ekrana Rotate Definition penceresinin geldiğini görüyoruz. Bu seçenek aktif değil ise seçtiğimiz nesneleri döndürmüş oluruz ancak orijinal nesneler silinir.136: Rotation komutu ile dödürülecek olan taslak 58 . Komutu aktif hale getirdikten sonra ilk olarak nesneleri ve daha sonra döndürme noktasını seçiyoruz. Şekil 2.135: Rotation Definition penceresi Şekil 2. Döndürme işlemine başlamadan önce referans doğru tanımlamasını yapıyoruz ve son olarak Angle→Value kısnmına döndürme açısını girerek nesneleri döndürme işlemini gerçekleştirmiş oluyoruz.3.4.2.

Şekil 2.138: Duplicate mode aktif iken yapılan döndürme 59 .137: Döndürme noktasının seçilmesi ve döndürme doğrusunun tanımlanması Şekil 2.

Komutu aktif hale getirdikten sonra ilk olarak ölçeklemek istediğimiz nesneleri seçiyoruz. Daha sonra Sketch Tools araç çubuğu üzerinde Instance(s) kısmına kopyalama adedini Offset kısmınada mesafeyi giriyoruz.2.5 Scale (Ölçekleme) Komutu Scale komutu ile seçtiğimiz nesneleri istediğimiz ölçek değeri kadar büyültme ya da küçültme yapabiliyoruz.140:Duplicate Mode aktif ve Scale Value 0.6 Offset (Mesafeyle Kopyalama) Offset komutu ile seçtiğimiz nesneleri belirli bir mesafede istediğimiz sayıda kopyalayabiliyoruz. Şekil 2. Komutu aktif hale getirdikten sonra ilk olarak nesneyi seçiyoruz. No Propagation (Yayma Yok): Nesneleri tek tek kopyalıyoruz.4.3.4.5 olarak uygulanmış taslak 2. Daha sonra ölçekleme yapılacak referans noktasını tanımlıyoruz. Sketch Tools üzerindeki alt seçeneklerle farklı kopyalama işlemleri yapabiliyoruz. 60 .3.139: Scale Definition penceresi Şekil 2. Fare ile çizim alanı üzerinde yönü belirleyerek kopyalama işlemini gerçekleştiriyoruz. Son olarak da Scale Definition penceresindeki Scale→Value kısmına ölçek değerini yazıyoruz ve OK tuşuna basarak seçmiş olduğumuz nesnelere ölçekleme işlemini gerçekleştirmiş oluyoruz.

Şekil 2.Şekil 2. (Teğet Yayılması): Seçtiğimiz nesneye teğet olan nesneleri de otomatik Şekil 2. Point Propagation (Nokta Yayılması): Seçtiğimiz nesneye teması olan bir tek nesne bile varsa devam eden tüm temas halindeki nesneleri otomatik olarak seçmiş oluyoruz.142: Tangent propagatiom seçeneği aktifse sadece kavisi seçsek dahi teğet değen diğer nesneler otomatik seçilir.141: Yayma yok seçeneği aktifse sadece seçili nesne ofsetlenir Tangent Propagation olarak seçmiş oluyoruz.143: nokta yayılması ile tüm nesnelerin ofsetlenmesi. (Instance=2) 61 .

(Çift Yana Kaydırma): Seçtiğimiz nesnenin çift tarafına da aynı mesafede Şekil 2.144:Seçilen nesnelerin her iki yöne de ofsetlenmesi 2. eğrilerin izdüşümlerini belirlediğimiz düzlemler üzerine düşürebiliyoruz.3. Bu bağlantıyı koparabilmek için izdüşüm nesnesi üzerinde farenin sağ tuşuna basarız ve çıkan menüden Isolate seçeneğini seçeriz.5 3D GEOMETRY (3 BOYUTTAN ĠZDÜġÜM) 3D Geometry araç çubuğundaki komutlar ile üç boyutlu modeller üzerinden kenarların.145: 3D Geometry alt seçenekleri Düzlem üzerine aldığımız izdüşümler sarı renkli olur ve referans aldığımız üç boyutlu eleman ile bağlantılıdır. Şekil 2. Böylece izdüşürdüğüm nesnenin bağlantısını kopardığımızı ve nesnenin beyaz renge dönüştüğünü görürüz. 62 .Both Side Offset kopyalama yapıyoruz.

Şekil 2. kenarların izdüşümünü projeksiyon olarak alabiliyoruz.147: Katı model profilinin başka birdüzleme izdüşümü 63 .5.1 Project 3D Elements Bu komut ile 3 boyutlu ortamda modellediğimiz katı modeller üzerinden. üzerinde çalıştığımız düzlem üzerine eğrilerin.3.Şekil 2.146: Isolate seçeneği ile nesnenin bağını koparma 2.

Şekil 2. Parçamızı modelledikten sonra istediğimiz düzlem üzerinde sketcher modülüne geçiyoruz. Daha sonra komutu aktif hale getirdikten sonra istediğimiz yüzeye tıklayarak bu yüzeyin silüet profilini çıkarmış oluyoruz.148: Katı model üzerindeki bir düzleme arakesit izdüşümü 2.149: Silindirik yüzyin silüet eğrilerinin düzleme izdüşümü 64 .2 Intersect 3D Elements Bu komut ile daha önce modellenmiş katı modellerin ya da yüzeylerin üzerinde tanımlanmış düzlemler üzerine seçilen yüzeylerin arakesit izdüşümünü alabiliyoruz.2.5.3 Project 3D Silhouette Edges Bu komutla üç boyutlu modellerin siluet eğrilerini istediğimiz düzleme izdüşüm olarak alabiliyoruz.5.3.3. Şekil 2.

2.4 KISITLAMA (CONSTRAINT ) ARAÇ ÇUBUĞU
Constraint araç çubuğundaki komutlar ile çizmiş olduğumuz nesnelere ölçü kısıtlaması ya da geometrik kısıtlamalar (paralellik, diklik,tanjantlık) atayabiliyoruz.

Şekil 2.150: Constraint araç çubuğu

Şekil 2.151: Constraint araç çubuğu alt seçenekleri

Şekil 2.152: Çeşitli kısıtlamaların ürün ağacındaki gösterimi

65

2.4.1 Constraints Defined In Dialog Box Tanımlama)

(Diyalog Kutusunda Kısıtlama

Çizmiş olduğumuz nesnelerden bir veya birden fazlasını seçtğimiz takdirde komut aktif hale gelir. Komuta tıklayınca ekrana Constraint Definition penceresi gelir. Bu penceredeki kısıtlama tanımlamalarından gerekli olan kısıtı seçerek nesnelere kısıt ataması yapabiliyoruz.

Şekil 2.153: Constraint Definition penceresi

Distance: İki eleman arasındaki mesafeyi verir. Lenght: Seçilen elemanların uzunluklarını verir. Angle: İki doğru arasındaki açıyı verir. Radius/Diameter: Daire veay daire yayının yarıçapını ya da çapını verir. Semimajor axis: Elipsin uzun ekseninin uzunluğunu verir. Semiminor axis: Elipsin kısa ekseninin uzunluğunu verir. Symmetry: Aynı türden iki elemana üçüncü bir doğruya göre simetrik şartı atar. Midpoint: Bir noktayı bir doğrunun orta noktasına bağlar. Equidistant point: İki noktaya üçüncü bir noktaya göre eş uzaklık şartı atar. Fix: Seçilen elemanları koordinat düzlemi üzerinde bulunduğu yere sabitler. Coincidence: Aynı türden iki elemana veya bir nokta ile başka bir elemana çakışık olma şartı atar. Concentricity: Daire, elips veya daire yayına nokta ile yada başka bir daire ile eşmerkezli olma şartı atar.

66

Tangency: Daire, elips yada daire yayı ile noktasal teması olmayan başka bir eleman arasına teğetlik şartı atar. Parallelism: İki doğru arasına paralellik şartı atar. Parpendicular: İki doğru arasına diklik şartı atar. Horizontal: Seçilen doğrulara yataylık şartı atar. Vertical: Seçilen doğrulara diklik şartı atar. Tanımladığımız şartların bazılarını birkaç örnekle açıklamaya çalışalım.

Şekil 2.154: Perpendicular uygulanacak iki doğru

Şekil 2.155: Diklik (Perpendicular) kısıtlaması uygulandıktan sonra

67

157: Eşmerkezlilik (Concentricity) kısıtlaması uygulandıktan sonra Şekil 2.158: Bir çizgi ve çembere Tangency uygulaması 68 .Şekil 2.156: Concentricity uygulanacak iki çember Şekil 2.

Şekil 2.159: Tanjantlık (Tangency) kısıtlaması uygulandıktan sonra 2. Seçilen nesne doğru ise uzunluk ölçüsü. yay veya daire ise çap ya da yarıçap ölçüsü tanımlamış oluyoruz.160: Yatay ve dik doğrulara ölçü kıtlaması uygulaması 69 . Daha sonra ölçünün yerini fare ile ölçünün üzerinde hareket ettirerek belirliyoruz. Nesne seçildikten sonra nesnenin ölçülendirmesi yapılmış oluyor. Şekil 2.4.2 Constraint (Kısıtlama Tanımlaması) Constraint komutu ile nesnelere ölçü şartı tanımlayabiliyoruz. Komutu aktif hale getirdikten sonra ölçü şartı verilecek olan nesneyi seçiyoruz. İki eleman seçersek birbirleriyle konumuna göre mesafe ya da açı olarak ölçülendirebiliyoruz.

161: Nesnelere kavis yarıçapı. 20 ölçüsünün üzerine çift tıkladıktan sonra ekrana gelen kutuya istediğimiz yeni değeri yazıyoruz. açı ve uzunluk ölçüleri kısıtlaması yapıldıktan sonra Ölçünün üzerine fare sol tuşu ile çift tıklayarak açılan kutudan ölçüyü değiştirebiliyoruz. Şekil 2. çemberçapı. Daha sonra OK tuşuna bastığımızda çember ölçüsünün yeni girdiğimiz değer olarak değiştiğini göreceğiz.162: Çapı 20mm olan çember ölçüsünü 15mm yapıyoruz 70 . D20 olan çember ölçüsünü değiştirelim.Şekil 2.

164: Contact constraint uygulanacak nesneler 71 .Şekil 2.163: Çember ölçülerinin 15mm’ye değiştirlmiş hali Contact Constraint (Temas Kısıtlaması) Bu komut ile seçtiğimiz nesnelerin birbirleri ile birleştirlerek temas etmesini sağlıyoruz ve nesneler arasına temas kısıtlaması atamış oluyoruz. Şekil 2.

Çizim alanındaki nesnelere herhangi bir kısıt atamadığımızda nesnelerin konumunu kendi içerisinde değiştirebildiğimizi biliyoruz. Şekil 2.166: Fix Together komutu uygulanacak nesneler 72 .Şekil 2.4.165: Contact Constraint komutu uygulandıktan sonra 2. gruptan bir nesnenin yerini değiştirdiğimiz zaman gruptaki diğer nesnelerin de yerinin değişmiş olduğunu görürüz.3 Fix Together (Beraber Sabitleme) Bu komut ile nesneleri bir araya getirerek sabitleyebiliyoruz. Ancak yine bildiğimiz gibi Fix şartını atadığımız nesne olduğu yerde sabitlenir. Fix Together komutu ile nesneleri grup halinde sabitlediğimizde.

Yapılan ölçülendirmeden sonra istenmeyen kısıtları üzerine tıklayıp silebiliyoruz. Komutu aktif hale getirdiğimizde Auto Constraint penceresinin ekrana geldiğini görüyoruz.Şekil 2. Şekil 2.seçilen referans elemanına ve simetri eksenine göre otomatik ölçülendirir. referans elemanı ve simetri doğrusunu seçerek otomatik ölçülendirme işlemini yapmış oluyoruz. Constraint Mode kısmındaölçülendirme işlemini zincir ya da yığın şeklinde yapabiliyoruz.167: Fix Together komutu uygulandıktan sonra ataç simgesinin ekrana gelmesi Auto Constraint (Otomatik Kısıtlama) Auto Constraint komutu ile çizim alanında önceden çizmiş olduğumuz nesneleri.168: Auto Constraint komutu uygulanacak nesneler 73 . Sırasıyla ölçülendirilecek nesneleri.

4 Animate Constraint (Kısıtlama Animasyonu) Bu komut ile iki boyutlu çizim alanında mekanizma oluşturabiliyoruz. Şekil 2.Şekil 2. Pause Animation: Hareketi duraklatır. First Value kısmına ilk değer. Last Value kısmına son değer ve Number of steps kısmına da adım sayısını yazıyoruz. Stop Animation: Hareketi durdurur.169: Tüm nesneler seçilip Auto Constraint komutu uygulandıktan sonra 2.170: Animate Constraint penceresi Run Back Animation: Hareketi geri oynatır. 74 .4. Seçtiğimiz ölçüye başlangıç ve bitiş değerleri girerek istediğimiz adım sayısında hareket ettirebiliyoruz.

One Shot: Hareketi bir kez oynatır.171: Run Animate uygulanacak taslak çizim Şekil 2. Şekil 2. Repeat: Hareketi ileri geri oynatır.172: 90º lik açıya uygulama yapıyoruz 75 . Reverse: Hareketi ilk noktasına geri getirir.Run Animation: Verdiğimiz değerler arasında hareketi oynatır. Loop: Hareketi sürekli oynatır.

174: Edit Multi Constraint penceresi 76 . Bu pencereden değiştirilmesini istediğimiz kısıtlamayı seçerek yeni değer girebiliyoruz.Şekil 2.4. Şekil 2.173: 180º lik açı uygulandıktan sonra çizim son hali 2.5 Edit Multi-Constraint (Çoklu Kısıtlamayı Düzelt) Edit Multi Constraint komutuna tıkladığımız zaman ekrana tüm kısıtlamaları içeren bir pencere geldiğini göreceğiz.

Sketch analysis ile çizim alanındaki nesnelerin açıklık. Sketch Analysis yapabiliriz. Sketch analizini.1 Sketch Solving Status Bu komut ile çizmiş olduğumuz taslak profilin hangi seviyede kısıtlandığını görebiliriz.2 Sketch Analysis Bu komut ile çizmiş olduğumuz taslak profilin analizini yapabiliyoruz.5. ikonuna tıklayarak yapabileceğimiz gibi Tools→ Sketch Analysis seçeneği ile de Şekil 2. Şekil 2. 2. 77 .2.176: Tools→ Sketch Analysis seçeneği Taslak çizimimizi yaptıktan sonra sketch analizini aktif hale getirdiğimizde Sketch Analysis penceresinin ekrana geldiğini göreceğiz.175: 2D analiz araç çubuğu 2.5. üst üste binme gibi analizlerini yapabilmekteyiz.5 2D ANALYSIS (TASLAK ÇĠZĠM ANALĠZĠ) ARAÇ ÇUBUĞU Taslak çizim alanında çizmiş olduğumuz profillerden katı modeller oluşturmak istiyorsak bu profillerin kapalı bir tel geometri olması gerekmektedir.

Close Opened Profile: Çizmiş olduğumuz açık eğrileri kapatır.Şekil 2. kutucuğundaki seçenekler ile de çizimler üzerinde çeşitli Set in Construction Mode: Çizmiş olduğumuz geometrik elemanları konstrüksiyon elemanlarına çevirir. Status bölümünde açık kapalı durumunu ve Comment bölümünde de kaç eğri ya da doğrudan oluştuğu ve ya hata mesajı gibi açıklamaları görmekteyiz.177: Sketch Analysis penceresi Detail Information kutucuğunun altında Geometry kısmında çizilen geometrinin şeklini. Corrective Actions değişiklikler yapabiliyoruz. 78 .

Şekil 2.179: Taslak çizim örneği 79 .7 UYGULAMALAR Şekil 2. Hide Constructions Geometries: Çizmil olduğumuz konstrüksiyon elemanlarını gizler.6 EXIT WORKBENC ÇIKIġ) üzerindeki Exit Workbench (TASLAK ÇĠZĠM ORTAMINDAN Taslak çizimimizi tamamladıktan sonra sketcher ortamından çıkmak için Workbench araç çubuğu (Çizim Alanından Çıkış) simgesini seçeriz. 2. : Kısıtlamaları gizler.178: Workbench araç çubuğu 2.Delete Geometry Hide Constraints : Çizmiş olduğumuz neneleri siler.