Blender Hotkeys | Cursor (User Interface) | Texture Mapping

You downloaded this file from http://3d-graphic.hachmeister.org/ - Based on the site http://pages.

prodigy.net/rfairhurst/hotkeysofblender.htm - original list from Joeri Kassenaar (http://www.excellentwhale.com/)

Blender Hotkeys 2.23 Works in 3D Window Object Mode IPO Window Edit Mode Sequence Window Object and Edit Mode Image Select Window Pose Mode Text Edit Window Object Orient Window Works if Object selected Data selected Mesh vertices selected Curve handles selected Ipo keys selected Ipo handles selected Sequence strip selected Render window exists Armature selected T Text Mode Button window exists. Global for F4-F10 Pop's up a toolbox a menu a file request Use right mouse button left mouse button middle mouse button mouse movement TAB Object | Edit mode Toggle Meta strip Object | Meta (unposed) mode Object | Pose mode Tab in text mode T Function Keys F1 Append | Link a file F1 Load a file F2 Save file as DXF F2 Save a file F3 F3 Save a render F4 Data select window F4 Lamp buttons F5 3D view window F5 Material buttons F6 Ipo Window F6 Texture buttons F7 Button window F7 Animation buttons F8 Sequence window F8 Realtime buttons F9 Object orient window F9 Edit buttons F10 Image select window F10 Display buttons F11 Text edit window F11 Render window F12 WAV form window F12 Render an image F3 Save file as Targa F2 Save file as VRML1 Numpad Keys (WinX users may need to press NumLock) . Del Local view w/o moving cursor / Local view & cursor | previous view * Rotate view to object orientation +|Zoom in | zoom out view see Mouse +|Zoom in | zoom out view see Mouse + Increase PVE (Grab/Rot/Scale) see also O Increase PVE (Grab/Rot/Scale) see also O 0 Camera view 0 Make view 0 Restore last camera to view 137 Front / Right / Top view 137 Back / Left / Bottom view 2468 Rotate view 2468 Translate view see Mouse 5 Perspective | orthographic view Home 7 Zoom view to fit all objects 9 Redraw Numbers and ~ - = ~ Display all layers ~ ~ 0-9 0-9 0-9 0-9 = = Display all layers | previous layers Lock | unlock layers & camera to scene Swap layers 1-10 Add | remove layers 1-10 to layer setting Swap layers 11-20 Add | remove layers 11-20 to layer setting Swap layer 11 Add | remove layer 11 to layer setting Swap layer 12 Add | remove layer 12 to layer setting

Comma and Period , (Comma) . (Period) Arrow Keys | | ( ( ) )

Rotation/scaling around bounding box Rotation/scaling around cursor 10 frames forward | backward 1 frame forward | backward Jump to last frame (same for either arrow) Jump to first frame (same for either arrow) Active window full | small screen(s) Screen configuration forward | backward GRAB / ROTATE / SCALE behavior Adjust arrow direction Adjust arrow direction (Grab coarse adjust) Adjust (Grab fine adjust) Adjust (Grab coarse grid snap center) Adjust (Grab fine grid snap center) Place cursor / gesture / vertex paint Add vertex Trackball Translate view Translate view see Numpad 2468 Zoom view see Numpad +|Zoom view see Numpad +|Select Add to selection Select object by closest object center Add to selection by closest object center Select object & affectactive object Add to selection & affect active object Number Value Setting Button behaviour Click left-side to -1 | click right side to +1 Click & drag left subtracts | drag right adds Type in value for num value button GRAB / ROTATE / SCALE behavior Adjust move direction (Grab coarse adjust) Adjust (Grab fine adjust) Adjust (Grab coarse grid snao center) Adjust (Grab fine grid snap center) Confirm Grab/Rotate/Scale action Confirm Grab action Move then click constrains to move axis Move then click constrains to move axis Cancel Grab/Rotate/Scale action Cancel Grab action

| | Example

Mouse

Characters A A A A A A A A B B B BB B C C C C C C C

Select | deselect all Select | deselect all Add menu Apply location and rotation Play Animation Apply Latice | Duplicate Play Anim in current and all 3d windows Border select | deselect Border select | deselect Circle Border select | deselect Define render Border Center window around 3d cursor Snap current frame to selected key Change images Cursor on origin, window on home Copy menu Convert menu (if possible)

D D D D D E E ER ES F F F F F F F F G G G G G H H H H H H I I J J J J J K K K K K L L L L L L L L M M M N N N N O O O O O Clear Origin Normal | Proportional vertex edit (PVE) Sharp | Smooth falloff for PVE Open file Number menu (numeric loc/rot/size entry) Recalculate Normals outside Recalculate Normals inside Move to layer(s) Make a Meta strip Make Local menu see also U Select vertices linked to cursor Select linked objects Select linked menu Make Link menu Select vertices linked to selected vertex Make Local menu Draw | hide object Keys Show Keys | show curves Add skeleton to an IKA Clear vertexpaint colors Swap render page of render window Join selected triangles to quads Join selected objects see also P Join selected keys Insert Keyframe menu Handle type: align | free Hide selected vertices Handle type: auto see also V Hide deselected vertices Automatic Handle calculation Grabber Grabber Clear Location Clear Location Make edge / Face | Connect curve Face select display on | off Flip selected triangle edges Sort Faces Beauty reFill Make First base Save and open text Files menu Extrude (by grabbing-G returns if Rot/Scale) Extrude by Rotating Extrude by Scaling Duplicate Duplicate Display alpha of image as wire Add data-linked Duplicate P P P P P P P Q Q R R R R R S S S S S S SX SY S T T T T T T T U U U U V V V V V W W W W W X X X Y Y Z Z Z Z Z Z Wire | Solid view Zoom/trans render window see F12 & F11 Wire | Shaded view Shaded calculation view Solid | Textured (Potato) view Split selected from rest Erase menu Delete all. a sort of Undo) Save current file as user default file Texture space menu (grab & rotate textures) Tilt of 3d curve (see F9 & press 3D button) Convert to Triangles Make Track-to Clear Track-to Blenchmark (Blender benchmark in console) Scale Snap-to-menu Shear Shrink/Flatten function Clear Size Mirror X Mirror Y Select text menu Rotate Select Row of nurbs Clear Rotation Clear Rotation Quit Blender menu Separate vertices into objects see also J Make Parent Make vertex Parent Clear Parent menu Play a Script in Text Edit window Make Parent without inverse . reload default file see also U Special edit menu Warp selected vertices around cursor Write file Write selected as videoscape format VertexPaint on | off Vector handle see also H Object resize to materials-texture aspect View menu for positioning cursor Single User menu Reload data buffer (yep.

Sign up to vote on this title
UsefulNot useful