You are on page 1of 56

AUTOCAD 2009

MÓDULO 1: LA INTERFAZ DE AUTOCAD. CONCEPTOS


FUNDAMENTALES

1
La interfaz de AUTOCAD. Conceptos fundamentales.

INDICE
INDICE...........................................................................................................................................................................2

1. OBJETIVOS .............................................................................................................................................................4

2. INTERFAZ DE USUARIO..........................................................................................................................................4

2.1 Área de dibujo.......................................................................................................................................................5

2.2 Ventana de comandos ..........................................................................................................................................7

2.3 Explorador de menús............................................................................................................................................9

2.4 Barra de herramientas de acceso rápido. ...........................................................................................................12

2.5 InfoCenter ...........................................................................................................................................................13

2.6 Cinta de opciones ...............................................................................................................................................14

2.7 Información sobre herramientas .........................................................................................................................17

2.8 Barra de estado de aplicación y de dibujo ..........................................................................................................17

2.9 Menú contextual..................................................................................................................................................18

2.10 Personalizar el entorno de trabajo ....................................................................................................................19

2.10.1 Cuadro de diálogo Opciones....................................................................................................................19

2.10.2 Menú Contextual ......................................................................................................................................20

2.10.3 Espacios de trabajo..................................................................................................................................24

2.10.4 Editor Personalizar Interfaz de usuario ....................................................................................................26

3. ADMINISTRACIÓN DE ARCHIVOS........................................................................................................................27

3.1 Iniciar un dibujo...................................................................................................................................................27

3.1 Abrir un dibujo.....................................................................................................................................................29

3.2 Guardar un dibujo ...............................................................................................................................................30

3.3 Recuperación de archivos...................................................................................................................................33

4. HERRAMIENTAS PARA TRABAJAR CON PRECISIÓN ......................................................................................34

4.1 Sistema de coordenadas ....................................................................................................................................34

4.1.1 Introducción de coordenadas por teclado ..................................................................................................35

2
AUTOCAD 2009

4.1.2 Entrada Dinámica de datos ........................................................................................................................36

4.1.2.1 Introducción de coordenadas mediante la entrada dinámica de datos ...........................................39

4.2 Ajustes de movimiento del cursor .......................................................................................................................41

4.2.1 Modo ortogonal (MODO ORTO).................................................................................................................41

4.2.2 Rastreo Polar (POLAR)..............................................................................................................................42

4.2.3 Modo Forzcursor ........................................................................................................................................43

4.2.4 Visualizar rejilla ..........................................................................................................................................43

4.3 Referencia a objetos ...........................................................................................................................................44

4.4 Rastreo de referencia a objetos ..........................................................................................................................45

4.5 Herramientas de consulta ...................................................................................................................................46

5. DIBUJAR EN AUTOCAD ........................................................................................................................................47

5.1 Unidades de dibujo .............................................................................................................................................50

5.2 Visualización de un dibujo...................................................................................................................................51

6. SELECCIÓN DE OBJETOS....................................................................................................................................52

7. RESUMEN...............................................................................................................................................................56

3
La interfaz de AUTOCAD. Conceptos fundamentales.

1. OBJETIVOS
El objetivo de este tema consiste en familiarizarse con los conceptos primordiales del
programa. En este tema se explorará la Interfaz de AutoCAD 2009 conociendo los elementos
que la componen y aprendiendo a trabajar con ellos. Al final del mismo se adquirirán los
conocimientos suficientes para iniciar un dibujo y ejecutar las primeras operaciones con
AutoCAD.

2. INTERFAZ DEL USUARIO


La interfaz de AutoCAD 2009 ha sido rediseñada totalmente, mejorando la ventana de
aplicación, para proporcionar un acceso más rápido a las herramientas más comunes. De esta
forma, se disminuye el número de pasos necesarios para ejecutar los comandos,
incrementando así la productividad. Para comenzar la comunicación con el programa, el primer
paso consistirá en familiarizarse con la ventana de AutoCAD conociendo los elementos que la
componen.

Cinta de Opciones Explorador de menús Barra de herramientas de acceso rápido InfoCenter

Ventana de comandos Barra de estado y de dibujo Área de dibujo

4
AUTOCAD 2009

La pantalla de AutoCAD que ofrece la configuración por defecto incluye los siguientes
elementos según muestra la figura.

 Cinta de Opciones

 Explorador de menús

 Barra de herramientas de acceso rápido

 InfoCenter

 Área de dibujo

 Línea de comandos

 Barra de estado.

2.1 Área de dibujo

El área de dibujo situada en la zona central de la ventana gráfica, es el lugar donde se


representarán los dibujos.

5
La interfaz de AUTOCAD. Conceptos fundamentales.

La ventana del área de dibujo puede minimizarse, restaurarse o bien cerrarse mediante los
mandos existentes en la esquina superior derecha de la misma, comportándose como
cualquier ventana de Windows, permitiendo así trabajar con varios documentos de forma
simultánea.

 El botón Minimizar oculta la ventana.

 El botón Restaurar permite ajustar el tamaño de la ventana.

 El botón Cerrar cierra la ventana de dibujo permitiendo guardar los cambios


realizados en el mismo si no se hubiera efectuado esta operación con anterioridad.

Minimizar

Restaurar

Cerrar

Si se está trabajando con varios documentos de dibujo simultáneamente, bastará simplemente


con pulsar con el ratón sobre la ventana en la que se desee trabajar para que sea
seleccionada.

6
AUTOCAD 2009

El icono que figura en la esquina inferior izquierda de la ventana de dibujo representa el


Sistema de Coordenadas Personales. Este icono muestra la orientación del dibujo indicando la
dirección de los ejes X e Y del mismo.

2.2 Ventana de comandos

Situada en la parte inferior de la pantalla, esta ventana de comandos se encuentra a su vez


formada, por defecto, por tres líneas de texto. En esta ventana, además de poder introducir los
comandos mediante teclado, se podrán visualizar tanto las órdenes que se ejecutan como los
mensajes que AutoCAD muestra para procesar determinadas acciones.

7
La interfaz de AUTOCAD. Conceptos fundamentales.

En la línea inferior, denominada línea de comandos, será donde se introduzcan los mismos,
mostrando la tarea que se esté llevando a cabo en el mismo momento.

En las líneas superiores se irán almacenando sucesivamente dichos mensajes.

Esta comunicación también se produce en la entrada dinámica situada junto al cursor,


ofreciendo el mismo mensaje en ambos casos.

Línea de comandos Entrada dinámica

A través de estos mensajes AutoCAD responde a las órdenes realizadas por el usuario,
registrando al mismo tiempo, las acciones que se van efectuando.

Mediante las barras de desplazamiento situadas a derecha de la ventana de comandos es


posible consultar las operaciones realizadas.

8
AUTOCAD 2009

2.3 Explorador de menús

El explorador de menús se encuentra situado en la esquina superior izquierda de la pantalla.

Este botón proporciona un rápido acceso a todos los comandos y funciones de AutoCAD,
mostrando el listado de menús que tradicionalmente se encontraba situado en la parte superior
de la pantalla

Los menús disponibles en el explorador de menús, pueden desplegarse permitiendo el acceso


a las opciones y comandos fundamentales del programa..

9
La interfaz de AUTOCAD. Conceptos fundamentales.

Cada uno de los menús desplegables del listado, agrupa comandos con funciones específicas
propias del menú al que pertenecen.

Algunos de estos elementos pueden venir precedidos de un marcador triangular. Esto indica
que el comando dispone de opciones adicionales a las que es posible acceder.

Cuando una opción de menú viene seguida de unos puntos suspensivos entre corchetes (…),
indica que la opción abre un cuadro de diálogo.

10
AUTOCAD 2009

Otra de las características del explorador de menús son las ventanas de texto que se
despliegan al sobrevolar el cursor sobre las opciones de menú, proporcionando descripciones
de las mismas e incluso breves indicaciones acerca de cómo utilizarlas.

En la parte superior del explorador de menús se dispone de un campo de búsqueda que


puede proporcionar información acerca de un comando, una herramienta o una opción
específica mediante su introducción en el campo de texto.

11
La interfaz de AUTOCAD. Conceptos fundamentales.

En el espacio reservado bajo el listado de menús, el explorador permite seleccionar los


documentos más recientes, así como los que se encuentren abiertos, o bien es posible
seleccionar una acción ejecutada recientemente.

2.4 Barra de herramientas de acceso rápido

En la esquina superior izquierda de la ventana de AutoCAD, junto al explorador de menús, se


encuentra ubicada la barra de herramientas de acceso rápido.

12
AUTOCAD 2009

Esta barra, totalmente personalizable, dispone de los comandos que son utilizados con más
frecuencia pudiendo añadir tantos como se desee.

Por defecto, los comandos que figuran en esta barra son los que a continuación se enumeran:

 RNuevo :Crea un archivo de dibujo nuevo

 Abrir: Abre un archivo de dibujo

 Guardar : Guarda el dibujo con el que se esté trabajando.

 Trazar: Permite la salida del dibujo trazándolo en un trazador, impresora o


archivo.

 Deshacer: Deshace la última acción

 Rehacer: Deshace los efectos del comando deshacer

2.5 Infocenter

InfoCenter, situado en la esquina superior derecha de la pantalla, es el lugar destinado a


proporcionar información y ayuda desde diferentes fuentes, introduciendo las palabras en el
campo de búsqueda.

13
La interfaz de AUTOCAD. Conceptos fundamentales.

La búsqueda también puede efectuarse en una sola ubicación, seleccionándola desde la lista
desplegable que aparece al pulsar la flecha que figura junto al botón InfoCenter.

2.6 Cinta de opciones

La cinta de opciones se encuentra dispuesta a lo largo de la parte superior de la pantalla.

Puede considerarse como una gran barra de herramientas que contiene la mayor parte de los
comandos y funciones más frecuentemente utilizados, proporcionando un rápido acceso a
todas las herramientas, sin necesidad de mostrar varias barras.

De esta forma se maximiza el espacio destinado a trabajar.

14
AUTOCAD 2009

La cinta de opciones está compuesta por varios paneles. Estos paneles se organizan en fichas
según las tareas que realizan. El conjunto de paneles varía según la ficha seleccionada.

Paneles

Fichas

Cada panel muestra una serie de herramientas dispuestas en grupos, con sus
correspondientes funciones. Estos grupos se encuentran identificados con una etiqueta de
texto. Cuando figura una flecha junto al título del grupo, en la esquina inferior derecha del
panel, indica que éste puede expandirse mostrando herramientas y opciones extras.

15
La interfaz de AUTOCAD. Conceptos fundamentales.

Fichas

Herramientas

Grupo

Panel expandido

Igualmente, las herramientas que disponen de una flecha junto a ellas, permiten abrir un menú
flotante, ofreciendo diferentes de opciones adicionales relacionadas con la misma.

Por último, si se desea aumentar el área de dibujo, es posible minimizar la cinta de opciones
mediante el botón situado a la derecha de los títulos de las fichas, o bien pulsando con el botón
derecho del ratón sobre la cinta y seleccionando la opción del menú contextual.

16
AUTOCAD 2009

2.7 Información sobre herramientas

Aproximando la flecha del cursor a cualquier herramienta, aparecerá un mensaje de ayuda bajo
el mismo, exponiendo una breve descripción de la herramienta e incluso, si se mantiene más
tiempo el cursor sobre ella, proporcionando información acerca de su uso.

2.8 Barra de estado de aplicación y de dibujo

La barra de estado de aplicación se encuentra situada en la parte inferior de la pantalla, bajo la


ventana de comandos. Proporciona información de gran utilidad sobre el estado del dibujo,
además de disponer de varias herramientas y opciones fundamentales.

17
La interfaz de AUTOCAD. Conceptos fundamentales.

Indicador de coordenadas Herramientas de dibujo Propiedades rápidas

Presentación Herramientas de Navegación Espacio de trabajo

Modelo
Herramientas de Herramientas Bloq Limpiar pantalla
vista rápida de anotación

2.9 Menú contextual

Los menús contextuales proporcionan un rápido acceso a multitud de funciones y comandos


mostrando diferentes opciones dependiendo de dónde y en qué momento sea activado.

Estos menús se abrirán pulsando el botón derecho del ratón.

18
AUTOCAD 2009

2.10 Personalizar entorno de trabajo

El entorno de trabajo de AutoCAD es completamente personalizable, pudiendo ajustar la


interfaz a las necesidades propias de cada usuario. Mediante los menús contextuales, el
cuadro de diálogo Opciones y el cuadro de diálogo Personalizar interfaz de usuario, es posible
diseñar un entorno de dibujo, adaptándolo a la forma de trabajar del usuario, personalizando
los elementos que le componen.

2.10.1. Cuadro de diálogo Opciones

El cuadro de diálogo opciones, accesible desde el explorador de menús, dispone de varias


fichas en las que es posible personalizar una gran variedad de parámetros.

 Archivos: Presenta un listado de carpetas que incluyen los archivos de soporte del
programa

19
La interfaz de AUTOCAD. Conceptos fundamentales.

 Visual: Contiene parámetros y opciones para la personalización de la pantalla.

 Abrir y guardar: Presenta opciones para abrir y guardar dibujos.

 Trazar y publicar: En esta ficha se pueden configurar las opciones de trazado y


publicación de los trabajos.

 Sistema: Controla los parámetros del sistema.

 Preferencias de usuario: Presenta opciones que permiten optimizar el sistema de


trabajo.

 Dibujo: Permite seleccionar diferentes opciones de edición.

 Modelado 3d: Presenta diferentes opciones para trabajar en 3d.

 Selección: Dispone de opciones para realizar la selección de objetos.

 Perfil: Establece un control sobre el uso de perfiles.

2.10.2. Menú Contextual

A través de los menús contextuales que surgen al hacer clic con el botón derecho del ratón
sobre los elementos que componen la pantalla, es posible personalizarlos y adaptarlos a las
necesidades propias del usuario.

Barra de herramientas de acceso rápido:

Pulsando con el botón derecho del ratón sobre la barra y seleccionando la opción Personalizar
barra de herramientas de acceso rápido del menú contextual, se abre un cuadro de diálogo que
muestra una serie de comandos disponibles.

Para añadir los comandos que se deseen a la barra de herramientas de acceso rápido,
simplemente hay que seleccionarlos y arrastrarlos a la misma.

20
AUTOCAD 2009

El mismo menú dispone de otras dos opciones, pudiendo seleccionar Mostrar barras de menús,
mostrando la tradicional Barra de menús como en las versiones anteriores.

21
La interfaz de AUTOCAD. Conceptos fundamentales.

Seleccionando en el mismo menú la opción Barra de herramientas, es posible extraer cualquier


barra de herramientas de AutoCAD disponible en el listado emergente.

Visualización de ventanas.

Muchas de las ventanas además de ser ajustables, pueden ser ancladas o flotantes e incluso
modificar su orientación y posición en la pantalla. Haciendo clic con el botón derecho del ratón
sobre la cinta de opciones y seleccionando desanclar del menú contextual, convierte la misma
en una paleta flotante, la cual podemos anclar de nuevo mediante arrastre a cualquier área de
pantalla, o bien utilizando de nuevo las opciones del menú contextual.

Cuando la cinta de opciones se dispone en vertical, las fichas se identifican mediante un icono.

22
AUTOCAD 2009

Visualización de barras de herramientas

Haciendo clic con el botón derecho del ratón sobre cualquier barra de herramientas, se
despliega un menú contextual que muestra un listado de las barras de herramientas.

Desactivando la marca de verificación que figura junto a cada una de ellas, permitirá ocultarla.

23
La interfaz de AUTOCAD. Conceptos fundamentales.

2.10.3. Espacios de trabajo.

Los espacios de trabajo que proporciona el programa, consisten en una disposición de los
elementos que componen el entrono de dibujo, basándose en tareas.

Para seleccionar un espacio de trabajo se puede realizar desde el explorador de menús o bien
pulsando el icono situado en la barra de estado de la aplicación.

Los espacios de trabajo definidos por el programa pueden ser modificables y son:

Dibujo 2d y anotación.

24
AUTOCAD 2009

Modelado 3d

AutoCAD clásico

Mediante el comando guardar actual como… es posible guardar una configuración


personalizada, pudiendo asignarle un nombre y almacenándose en la lista de espacios de
trabajo.

25
La interfaz de AUTOCAD. Conceptos fundamentales.

2.10.4. Editor Personalizar Interfaz de Usuario

El Editor Personalizar Interfaz de usuario, permite personalizar además de los comandos,


muchos de los elementos que componen la interfaz.

Para abrir el editor se puede acceder mediante el explorador de menús, en el menú


herramientas, seleccionando el comando Interfaz del submenú Personalizar.

También se puede abrir el editor desde la cinta de opciones, en la ficha herramientas y el grupo
personalizar, haciendo clic en el botón Interfaz de usuario, o bien desde cualquier menú
contextual abriendo el cuadro de diálogo Personalizar…

26
AUTOCAD 2009

3. ADMINISTRACION DE ARCHIVOS
En el explorador de menús, seleccionando el menú Archivos se puede acceder a la mayor
parte de los comandos que gestionan las operaciones con archivos como abrir, importar o
guardar trabajos entre otros.

3.1 Nuevo dibujo

Para iniciar un nuevo dibujo se podrán emplear indistintamente los comandos Nuevo desde el
explorador de menús o bien RNuevo desde la barra de herramientas de acceso rápido. Existen
diferentes formas de iniciar un dibujo, dependiendo del valor adoptado para las variables del
sistema Startup y Filedia.

27
La interfaz de AUTOCAD. Conceptos fundamentales.

 Utilizar el cuadro Seleccionar Plantilla:

Si los valores de las variables de sistema son: Startup (0) y Filedia (1), al ejecutar el
comando se abrirá el cuadro de diálogo Seleccionar plantilla, que contiene plantillas
con parámetros determinados.

Desplegando el botón abrir en la esquina inferior derecha del cuadro, es posible


iniciar un nuevo dibujo con los valores por defecto, seleccionando una de las dos
opciones.

 Utilizar el cuadro Crear nuevo dibujo:

Si las variables del sistema son Startup (1) y Filedia (1), al iniciar un nuevo dibujo se
abrirá el cuadro de diálogo Crear nuevo dibujo, permitiendo crear un nuevo dibujo con
valores por defecto, a partir de una plantilla, o bien paso a paso utilizando un
asistente.

28
AUTOCAD 2009

En la opción valores por defecto es posible especificar el sistema de unidades de


medida, pudiendo ser Imperial o Métrico.

3.2 Abrir un dibujo

Para abrir un dibujo ya existente se puede realizar a través de varios métodos.

Mediante la solicitud de comando abre.

Mediante el cuadro de diálogo Abrir… del menú Archivo, desde el explorador de menús, o bien
desde la barra de herramientas de acceso rápido.

29
La interfaz de AUTOCAD. Conceptos fundamentales.

En el cuadro de diálogos seleccionar archivo, se debe seleccionar el archivo que se desea


abrir.

Otro sistema para abrir un dibujo consiste en hacer doble clic en un archivo de dibujo del
explorador de Windows, o bien arrastrándolo a AutoCAD.

También es posible abrir un dibujo utilizando DesignCenter o utilizando el administrador de


conjunto de planos.

3.3 Guardar un dibujo

Los archivos de dibujo pueden guardarse al igual que en otras aplicaciones de Windows.

La extensión de los archivos de dibujo es dwg, y por defecto será éste el formato con el que se
guardarán.

Para guardar un dibujo se podrá realizar escribiendo la solicitud del comando guardarr, o
seleccionándolo desde el menú Archivo o desde la barra de herramientas de acceso rápido.

30
AUTOCAD 2009

Este comando abrirá el cuadro Guardar dibujo como, en el caso de que el archivo no disponga
aún de un nombre, pudiendo asignarle uno, además de una ubicación o especificar el tipo de
archivo de guardado. Una vez definidos estos datos, el archivo se guardará cada vez que se
ejecute el comando sin necesidad de volver a mostrar el cuadro.

31
La interfaz de AUTOCAD. Conceptos fundamentales.

Por lo tanto, una vez que se esté trabajando con un archivo de dibujo, para cambiarle de
nombre, el formato de archivo o proporcionarle otra ubicación, se deberá usar el comando
guardar como que abrirá de nuevo el cuadro Guardar dibujo como.

En el cuadro de diálogo Opciones, en la ficha Abrir y guardar, se pueden modificar diferentes


parámetros en el guardado y apertura de archivos, como por ejemplo el porcentaje de
guardados progresivos o los minutos a establecer entre guardados automáticos entre otros.

32
AUTOCAD 2009

3.4 Recuperación de archivos

En el cuadro de diálogo Opciones, en la ficha Abrir y guardar, es posible especificar el deseo


de crear copias de seguridad con cada guardado, de esta forma, cada vez que se guarda un
dibujo, la versión anterior se guardará en un archivo con el mismo nombre y extensión .bak.

De esta forma, se puede recuperar una copia de seguridad, renombrando la extensión desde el
explorador de Windows, proporcionándole de nuevo el formato .dwg.

En caso que de forma accidental se cerrase inesperadamente una sesión de trabajo, AutoCAD
dispone de las herramientas necesarias para reparar los archivos dañados, restituir una copia
de seguridad o incluso recuperarlos. Estos comandos se encuentran disponibles en el
submenú Ayudas al dibujo del menú Archivo del Explorador de Menús o bien en el grupo
Ayudas al dibujo de la ficha Herramientas de la Cinta de Opciones.

33
La interfaz de AUTOCAD. Conceptos fundamentales.

 Revisar: Repara un dibujo abierto.

 Recuperar: Repara un dibujo dañado

 Recuperar dibujo y refx: Repara un dibujo dañado y sus referencias externas.

 Administrador de recuperación de dibujos: Abre el cuadro Administrador de


recuperación de dibujos, mostrando los dibujos que se encontraban abiertos en el
momento de producirse el error, permitiendo su recuperación.

4. HERRAMIENTAS PARA TRABAJAR CON PRECISIÓN

4.1 Sistema de coordenadas

Cuando un comando solicita designar un punto, éste puede introducirse bien haciendo clic con
el ratón, introduciendo las coordenadas del por teclado o mediante la entrada dinámica de
datos. Estas coordenadas pueden ser cartesianas o polares.

 Sistema Cartesiano : El sistema de coordenadas cartesiano lo componen tres ejes


ortogonales entre sí X, Y, Z.. La ubicación de un punto queda definida por su
proyección sobre los tres ejes con respecto al origen del sistema de coordenadas.

34
AUTOCAD 2009

 Sistema Polar

En el sistema Polar, la ubicación de un punto se define por su distancia al origen de


coordenadas y un ángulo.

Independientemente del sistema, las coordenadas pueden ser absolutas o relativas. En las
coordenadas absolutas los valores se basan en el origen de coordenadas, mientras que en las
relativas se basan en un punto definido.

4.1.1. Introducción de coordenadas por teclado

 Sistema Cartesiano

Para introducir una coordenada absoluta en un sistema cartesiano, hay que introducir
los valores x e y separados por una coma.

Si la coordenada es relativa se realizará el mismo procedimiento pero anteponiendo


el signo @.

35
La interfaz de AUTOCAD. Conceptos fundamentales.

Coordenada absoluta Coordenada relativa

 Sistema Polar

Para introducir una coordenada absoluta en un sistema polar, habrá que indicar la
distancia y el ángulo que forma la línea con el eje x, separados por el signo <.

Si la coordenada es relativa se realizará el mismo procedimiento pero anteponiendo


el signo @.

Coordenada absoluta Coordenada relativa

4.1.2. Entrada dinámica de datos

Existe la posibilidad de introducir los datos en el puntero siempre que se encuentre activada
dicha opción pulsando el botón DIN de la barra de estado.

36
AUTOCAD 2009

Los datos que se muestren en el puntero utilizarán por defecto las coordenadas relativas y el
sistema polar, siendo posible modificar esta configuración.

Para modificar la configuración se puede acceder al cuadro de diálogo Parámetros de dibujo


pulsando con el botón derecho del ratón sobre el botón DIN situado en la barra de estado, y
seleccionándolo del menú contextual.

También se puede ejecutar el comando desde el explorador de menús, en el menú


herramientas.

En el cuadro de diálogo, en la ficha entrada dinámica, se establecerán los parámetros de


configuración de la entrada de datos, pudiendo activar la entrada de datos de puntero, permitir
la entrada de cotas o activar las solicitudes dinámicas.

37
La interfaz de AUTOCAD. Conceptos fundamentales.

Pulsando el botón Parámetros en la sección entrada de punteros, abre un cuadro de diálogo


donde es posible seleccionar el sistema de coordenadas y si éstas serán absolutas o relativas.

También se puede configurar la visibilidad de la información de herramientas de coordenadas.

Si se activa la casilla de verificación de entrada de cotas, se habilitarán las cotas de longitud y


ángulo.

38
AUTOCAD 2009

Pulsando el botón parámetros de esta sección, abrirá un cuadro de diálogo donde podrán ser
seleccionados los campos de entrada de cotas que se deseen mostrar. La configuración por
defecto establecida en AutoCAD muestra las cotas, utiliza coordenadas relativas y emplea el
formato Polar.

Por último, en la sección Solicitudes Dinámicas, se puede activar o desactivar las solicitudes de
opciones y entradas de comando en el puntero pudiendo además establecer el aspecto de la
información mostrada.

4.1.2.1 Introducción de coordenadas mediante la entrada dinámica de datos

 Sistema Cartesiano

39
La interfaz de AUTOCAD. Conceptos fundamentales.

Para introducir una coordenada relativa, al igual que mediante teclado se escriben los
valores correspondientes de cada eje, utilizando la tecla tab para cambiar de campo.

Es posible cambiar directamente al sistema polar, encontrándose en un sistema


cartesiano, pulsando la tecla “<” después del primer valor.

Para introducir coordenadas absolutas en el sistema cartesiano mediante entrada


dinámica, deberá establecer previamente el sistema en el cuadro de diálogo
Parámetros de dibujo.

 Sistema Polar

Para introducir una coordenada relativa, en el sistema polar se indicará la distancia y


el ángulo utilizando la tecla tab para cambiar de campo.

Es posible cambiar directamente al sistema cartesiano, encontrándose en un sistema


polar, pulsando la tecla “,” después del primer valor correspondiente al eje x,
introducido en el campo de distancia.

40
AUTOCAD 2009

Para introducir coordenadas absolutas en el sistema polar mediante entrada


dinámica, deberá establecerse previamente el sistema en el cuadro de diálogo
Parámetros de dibujo.

4.2 Ajustes de movimiento del cursor

Los modos de dibujo permiten limitar el movimiento del ratón permitiendo trabajar con mayor
precisión.

Se encuentran situados en la barra de estado junto con otras herramientas de precisión,


pudiendo mostrarse como iconos al seleccionar esta opción en el menú contextual que aparece
al pulsar sobre ellos con el botón derecho del ratón.

4.2.1. Modo ortogonal (MODO ORTO)

Este modo, ubicado en la barra de estado, restringe los movimientos del cursor en sentido
vertical y horizontal.

41
La interfaz de AUTOCAD. Conceptos fundamentales.

4.2.2. Rastreo polar (POLAR)

En este modo se restringen los movimientos del cursor en un determinado incremento de


grados.

Para definir el incremento se deberá acceder a la ficha rastreo polar del cuadro de diálogo
Parámetros de dibujo, al que se puede acceder desplegando el menú contextual al pulsar con
el botón derecho del ratón sobre el botón POLAR.

42
AUTOCAD 2009

4.2.3. Modo Forzcursor (FORZC)

Este modo restringe los movimientos del cursor a los intervalos definidos por el usuario,
pudiendo ser definidos en el la ficha Resolución y rejilla del cuadro Parámetros de dibujo.

4.2.4. Visualizar rejilla

El modo rejilla muestra una rejilla rectangular que sirve como referencia y ayuda al dibujo. La
rejilla puede mostrarse como puntos, o bien como líneas. Los parámetros para definirla pueden
ajustarse igualmente en la ficha Resolución y Rejilla del cuadro Parámetros de dibujo.

43
La interfaz de AUTOCAD. Conceptos fundamentales.

4.3 Referencia a objetos

Este modo permite identificar puntos sobre objetos pudiendo especificar ubicaciones precisas
con total exactitud.

Pulsando con el botón derecho del ratón sobre el botón REFENT, el menú contextual despliega
un listado de referencias a objetos para su designación.

En el cuadro de diálogo Parámetros, en la ficha referencia a objetos es posible activar


referencias a objetos en ejecución, si se desea, en caso de que vayan a ser repetidas
frecuentemente.

44
AUTOCAD 2009

4.4 Rastreo de referencia a objetos

Este modo, si se encuentra activado, permite proyectar una trayectoria de alineación para
definir la posición de un punto.

Para rastrear un punto, se deberá desplazar y mantener momentáneamente el cursor hasta él.

Una vez identificado el punto AutoCAD indicará la dirección de la trayectoria mediante la


visualización momentánea de unas líneas punteadas. La dirección adoptada podrá ser
ortogonal o polar definiendo la ruta de alineación.

Ruta de alineación

Para seleccionar una u otra, se deberá especificar en la ficha Rastreo Polar del cuadro
Parámetros de dibujo donde además podrán definirse otros parámetros como la medida de
ángulo polar por ejemplo.

45
La interfaz de AUTOCAD. Conceptos fundamentales.

4.5 Herramientas de consulta

AutoCAD dispone de herramientas de consulta que pueden proporcionar información acerca de


distancias, áreas, coordenadas o incluso algunas propiedades físicas.

Estas herramientas se encuentran agrupadas en la barra de herramientas consultar, pudiendo


acceder a ellas igualmente en la cinta de opciones en el grupo Consulta de la ficha
Herramientas.

 Distancia: Calcula y proporciona información de la distancia y el ángulo entre


dos puntos designados.

 Área: Calcula y proporciona información acerca del área y perímetro que forman
los puntos designados en el dibujo o un objeto.

46
AUTOCAD 2009

 Propiedades físicas y de región: Calcula y proporciona información acerca de las


propiedades físicas de un sólido o de una región.

 Calculadora rápida: Permite mostrar la calculadora rápida. Esta calculadora


dispone de funciones estándar así como de otras específicas de AutoCAD.

 Lista: Proporciona información acerca de los datos disponibles de un objeto


designado.

 Coordenadas punto: Muestra información acerca de las coordenadas de un


punto designado en el área de dibujo.

 Fecha/Hora: Visualiza la fecha y la hora del dibujo actual.

5. DIBUJAR EN AUTOCAD
Una vez familiarizado con la Interfaz del programa, conocida la ubicación de sus elementos y
establecido un entorno, se encuentra en disposición de crear un dibujo y comenzar a trabajar
con AutoCAD.

Los dibujos están compuestos por objetos a su vez formados por elementos básicos como
pueden ser una línea, un arco o un círculo. Los comandos que permiten la creación de estos
elementos están disponibles en la barra de herramientas Dibujo, en el menú Dibujo del
Explorador de Menús y en el grupo Dibujo de la ficha Inicio de la Cinta de Opciones, pudiendo
ejecutar el comando desde cualquiera de estas opciones o bien introducir la orden por teclado.

47
La interfaz de AUTOCAD. Conceptos fundamentales.

Manteniendo el cursor momentáneamente sobre el comando que se desea ejecutar se muestra


la información de la herramienta, pudiendo ser detallada al mantener el cursor un tiempo
definido.

Para ejecutar el comando en cuestión bastará con hacer clic con el ratón. En ese instante se
puede observar la orden dada en la línea de comandos y la información que solicita AutoCAD
para completarla. El mismo texto aparecerá en el puntero del ratón (entrada dinámica de
datos).

48
AUTOCAD 2009

En la línea de comandos AutoCAD irá solicitando la introducción de datos para terminar de


completar la orden.

En el caso del trazado de una línea, una vez precisado el primer punto, AutoCAD solicitará
precisar el punto siguiente quedando así el trazado de la línea definido.

AutoCAD permite el trazado de segmentos de línea consecutivos si en lugar de finalizar la


orden se continúan introduciendo puntos.

Cuando al final del mensaje aparece la letra “o”, seguida de una flecha en la entrada dinámica
de datos, o con una serie de acciones entre corchetes en la línea de comandos, indica que el
comando cuenta con opciones adicionales. Para seleccionar estas opciones puede realizarse:

 Mediante Teclado: Las opciones estará representadas en la línea de comandos entre


corchetes. Para seleccionar una, bastará con escribir la letra que figure en
mayúsculas de la operación que se desee realizar.

49
La interfaz de AUTOCAD. Conceptos fundamentales.

 Utilizando la entrada dinámica de datos: Pulsando la flecha hacia abajo se mostrarán


las distintas opciones. Empleando las flechas arriba y abajo se designará la opción en
el puntero.

 Utilizando el menú contextual: Pulsando con el botón derecho del ratón se abrirá un
menú con las distintas opciones para su selección.

5.1 UNIDADES DE DIBUJO

Una de las primeras tareas antes de comenzar a dibujar, será determinar las unidades de
medida que van a emplearse. Para definir las unidades de dibujo con las que se va a trabajar
es necesario acceder al comando Unidades situado en el menú Formato. Este comando abre el
cuadro de diálogo Unidades de Dibujo.

50
AUTOCAD 2009

El cuadro Unidades de Dibujo permite definir varias opciones como el sistema de unidades a
emplear, la precisión en las unidades, o con la que se han de de definir los ángulos por
ejemplo.

5.2 Herramientas de visualización

AutoCAD cuenta con una amplia gama de herramientas que facilitan la visualización de los
dibujos pudiendo crear con total exactitud cualquier objeto independientemente del tamaño que
tengan.La forma más rápida de acceder a estas herramientas es desde la barra de estado.

Encuadre Zoom

Pudiendo acceder igualmente a estos comandos desde las opciones mostradas en el puntero
del ratón o en la línea de comandos, la barra de herramientas Zoom o el grupo Utilidades de la
ficha Inicio de la Cinta de Opciones.

51
La interfaz de AUTOCAD. Conceptos fundamentales.

 Tiempo Real: Pulsando y desplazando el cursor se amplía o reduce la imagen

 Todo: Reduce la vista hasta mostrar todos los objetos incluidos en el dibujo.

 Centro: Desplaza la vista centrándola en un punto especificado.

 Dinámico: Visualiza la parte del dibujo determinada mediante un marco de


visualización.

 Extensión: Muestra los objetos con la máxima ampliación de Zoom.

 Previo: Muestra la vista previa del dibujo.

 Escala: El zoom se ajusta a una escala especificada.

 Ventana: Es uno de los más empleados. Realiza una ampliación del área
comprendida en una ventana especificada.

 Objeto: Amplía al máximo tamaño posible un objeto del área de dibujo designado.

Utilizando el botón central del ratón es posible hacer zoom en tiempo real de manera rápida y
cómoda al situar el centro de la operación en el lugar donde esté posicionado el cursor.

6. SELECCIÓN DE OBJETOS
Para designar objetos es necesario conocer los métodos disponibles para seleccionarlos,
siendo muy variados en AutoCAD.

52
AUTOCAD 2009

La forma que adopta el cursor para designar objetos se denomina mira de designación de
objetos.

Cuando la mira de designación pase por encima de los objetos dibujados, éstos se resaltarán
asegurando de esta forma el objeto que va a ser seleccionado.

En el cuadro de diálogo Opciones, en la ficha Selección, se pueden modificar diferentes


variables, por ejemplo el tamaño de la caja de selección o la forma del resalte mencionado, a
través del cuadro de diálogo Parámetros de efectos visuales.

53
La interfaz de AUTOCAD. Conceptos fundamentales.

Para finalizar, una vez ubicada la caja de selección sobre el elemento, para designarlo bastará
con hacer clic sobre el mismo. El objeto seleccionado dejará de estar resaltado para mostrar su
aspecto punteado. Con esta acción AutoCAD indica que el objeto ha sido seleccionado.

Además de seleccionar objetos individualmente, pueden seleccionarse varios objetos


simultáneamente.

 Designación por ventana: La selección puede realizarse de forma automática. Al


hacer clic sobre un punto del área de dibujo, en lugar de sobre el elemento, y
arrastrando el cursor hacia la derecha, aparecerá un rectángulo en color azul, del que
AutoCAD solicitará precisar la esquina opuesta.

Todos los objetos que se encuentren totalmente incluidos dentro de esta área
quedarán seleccionados.

54
AUTOCAD 2009

 Designación de Captura : Si por el contrario el rectángulo se realiza hacia la


izquierda, se mostrará punteado y de color verde. Todos los objetos atravesados por
esta ventana quedarán designados.

Existen otra opciones de designación debiendo escribir “?” en la solicitud de comandos para
poder examinarlas.

 Último: Designa el último objeto creado.

 Todo: Designa todos los elementos.

 Borde: Designa todos los objetos que cruzan un borde de selección.

 PolígonoV: Designa todos los objetos que se encuentran incluidos completamente


dentro de un polígono definido por puntos.

 PolígonoC: Designa todos los objetos que se encuentran incluidos total o


parcialmente dentro de un polígono definido por puntos.

 Grupo: Designa todos los objetos de un grupo.

 Añadir: Añade los objetos designados al conjunto de selección

55
La interfaz de AUTOCAD. Conceptos fundamentales.

 Eliminar: Permite eliminar los objetos designados.

 Múltiple: Designa varios puntos sin resaltar objetos.

 Previo: Designa el último grupo de selección.

 Deshacer: Cancela la designación.

 Auto: Apuntando un objeto, queda seleccionado.

 Único: Selecciona un único objeto.

 Subobjeto: Selecciona elementos individuales de sólidos 3d.

 Objeto: Permite seleccionar objetos.

7. RESUMEN
AutoCAD 2009 presenta una Interfaz totalmente novedosa pensada en aprovechar al máximo
el espacio del área de trabajo.

La información sobre las herramientas ofrece una amplia descripción de las mismas siendo de
gran ayuda para familiarizarse con el programa.

56