P. 1
PortraitProfessional8 Manual

PortraitProfessional8 Manual

5.0

|Views: 1,059|Likes:
PortraitProfessional 8 Software Manual
PortraitProfessional 8 Software Manual

More info:

Published by: Editor: Bora ERESICI on Aug 18, 2008
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/25/2012

pdf

text

original

PORTRAIT PROFESSIONAL™ MANUAL

Version 8.0

Anthropics Technology Ltd.
www.portraitprofessional.com

PORTRAIT PROFESSIONAL MANUAL

PAGE 1

Contents
INTRODUCTION............................................................................................................................................... 3  QUICK START INSTRUCTIONS ...................................................................................................................... 4  Installation ..................................................................................................................................................... 4  GETTING STARTED......................................................................................................................................... 5  Stunning, professional results can be achieved in just a few quick and easy steps. ...................................... 5  FINE TUNING YOUR IMAGE USING THE TOOLS AND SLIDERS.................................................................. 7  PORTRAIT IMPROVING SLIDERS ............................................................................................................... 7  TOOLS ........................................................................................................... Error! Bookmark not defined.  SLIDERS IN DEPTH ......................................................................................................................................... 8  Face Sculpt.................................................................................................................................................... 8  Skin ............................................................................................................................................................. 10  Eyes ............................................................................................................................................................ 11 Mouth .......................................................................................................................................................... 12 Hair.............................................................................................................................................................. 13 Skin Lighting ................................................................................................................................................ 14 Picture ......................................................................................................................................................... 15 Spot Removal .............................................................................................................................................. 16 Red Eye Removal........................................................................................................................................ 17  TOOLS IN DEPTH .......................................................................................................................................... 18  Skin Selection .............................................................................................................................................. 18 Hair Selection .............................................................................................................................................. 18 Zoom ........................................................................................................................................................... 19  Touchup Brushes......................................................................................................................................... 19  Cropping ...................................................................................................................................................... 20  MAIN MENU ITEMS........................................................................................................................................ 21  FILE menu ................................................................................................................................................... 21  EDIT ............................................................................................................................................................ 21  VIEW ........................................................................................................................................................... 21  HELP ........................................................................................................................................................... 21  TROUBLESHOOTING TIPS ........................................................................................................................... 22  Blurry Nose.................................................................................................................................................. 22  Blurry Hair.................................................................................................................................................... 22  Double Lips.................................................................................................................................................. 22  Face Edge Blurry ......................................................................................................................................... 23  Glasses Faded ............................................................................................................................................ 23  FREQUENTLY ASKED QUESTIONS ............................................................................................................. 24  1. Installing and upgrading........................................................................................................................... 24 2. Buying...................................................................................................................................................... 25 3. Picture file formats ................................................................................................................................... 25  4. Using Portrait Professional™.................................................................................................................... 26  TECHNICAL SUPPORT.................................................................................................................................. 27 

PORTRAIT PROFESSIONAL MANUAL

PAGE 2

INTRODUCTION
Portrait Professional™ is the easiest and fastest way to re-touch portraits in just four easy steps, allowing you to achieve professional results in a fraction of the time. Portrait Professional ™ works in a completely different way to ordinary airbrushing and photo editing software normally used by the pros. Portrait Professional™ has been trained with hundreds of examples of human beauty, and as a result you can add as much or as little photo enhancement as required - by simply moving sliders. In fact due to the innate knowledge of human beauty built into Portrait Professional™, the highest quality photo touch-up can be achieved by anyone in just a few minutes. After a simple mark-up stage where you identify a few points on the face, Portrait Professional™ photo editing software automatically re-touches your image to produce stunning results automatically.

ORIGINAL IMAGE

AFTER ENHANCEMENT WITH PORTRAIT PROFESSIONAL™

To get just the effect you are looking for Portrait Professional™ also includes a comprehensive set of controls, all adjusted simply by sliders. These controls allow you to allow you to fine tune the enhancements and are explained on screen when you are using Portrait Professional™ - full information is also included in this manual.

Portrait Professional™ Automatic Image Enhancement with Complete Artistic Control

PORTRAIT PROFESSIONAL MANUAL

PAGE 3

QUICK START INSTRUCTIONS Installation
Download the Portrait Professional™ installer from the web site. The trial version can be downloaded here: www.portraitprofessional.com/download. You will be given a link to download the non-trial version when you buy Portrait Professional™. Note that if you already have the trial version installed, you still need to download and install the non-trial version when you buy Portrait Professional™. Select the option to “Run” the installer when you download it. You will be asked to confirm again that you want to run it when the download is finished. The installer will then launch. Follow the instruction to complete the download. Activation The trial version of Portrait Professional™ is ready to run as soon as it has been installed. The nontrial version needs to be activated first. The first time you run the non-trial version you will see this window:

Enter the token you were given when you bought Portrait Professional™ and press OK. You should then see a message saying “Thank you, your key has been installed” and Portrait Professional™ is then ready to use. If you do not have Internet access on the PC you are installing Portrait Professional™, or if Portrait Professional™ is unable to access the Internet due to any firewalls you might have, then select the Manual Activation tab and follow the instructions on that dialog to activate Portrait Professional™.

PORTRAIT PROFESSIONAL MANUAL

PAGE 4

GETTING STARTED Stunning, professional results can be achieved in just a few quick and easy steps. Portrait Professional™ will guide you through each step but have a look at the quick start guide below to familiarize yourself with the stages:
Step 1 When Portrait Professional™ has finished loading, you will get the START screen. To edit

your own picture click on the green START button, or click on the try one of our example pictures line below the START button to edit a demo picture.
Step 2 Click on 5 key points on the face, (Portrait Professional™ will take you to each one step by step) 1. Left corner of left eye 2. Right corner of right eye 3. Center of nose 4. Left corner of mouth 5. Right corner of mouth

Select the image you will be working on and click on male or female.

Step 3 Adjust the outlines of features and face.

Portrait Professional™ will take you to each of the features in turn so that you can check, and if need be, adjust the positioning of the selected outline of each feature. You should only need to spend a few seconds on this step as Portrait Professional™ does not need to have the positions marked completely accurately. Generally the smaller the adjustments you make here, the better the results. To adjust any of the marked positions, move the mouse pointer over any of the small blue or white boxes on the blue lines and then hold down the left mouse button whilst you drag the box to its new position. To get the best results always drag the shortest distance possible. After you have adjusted each position (or if no adjustment is necessary), press the SPACE bar or click on OK, I've done that. Note, that the mouth in the photo can be either open or closed. If the mouth is open the four mouth lines should go around the edges of the upper and lower lips. If the mouth is closed, put both the two central lines to where the lips meet (this is because the bottom of the upper lip and the top of the lower lip are in the same place).

PORTRAIT PROFESSIONAL MANUAL

PAGE 5

Finally you can see the whole face and adjust the outline if needed – again the outline is only intended as a rough guide and you do not need to spend much time on this step:1. The top line should run across the top of the forehead just inside the hairline (or approximately where the hairline would be, if there is no hair). 2. The bottom line should run along the chin. 3. The left and right lines should match the sides of the face. If the face is not straight on to the camera, you might not have both left and right lines for the sides – this is ok. This shouldn't take more than a few seconds to do and there are prompts on screen to help you. Again, to get the best results always drag the shortest distance possible. When you have finished (or if no adjustment is necessary) press the SPACE bar or click on OK, I've done that.

Step 4 Portrait Professional™ will now start its automatic photo enhancement processing. Depending on

the power of your PC this should only take a few seconds. When finished you will see the original portrait on the left of the screen and the enhanced version on the right (you can change this using the View Before And After and View After Only tabs at the top right of the picture). Hold down the ENTER key to flip between the before and after picture to see the improvements. Many people are happy with this initial enhancement, in which case you have just finished retouching your first picture using Portrait Professional™.. However, you can very quickly and easily fine tune any of the enhancements using the controls on the left hand side of the screen, to get any result you want from heavily airbrushed glamour effects to natural beauty. At any time, you can now save your enhanced portrait by selecting SAVE PICTURE from the FILE menu at the top left of the screen. You can also save the whole project by choosing SAVE PROJECT – this allows you to come back and edit the portrait at a later time without having to go through Steps 1 – 3 again. Occasionally, inaccurate positioning of the face points can cause problems such as slight distortion of the face or lips. To correct this, you can go back and adjust the points at any time by clicking on the Back arrow in the top left of the screen, and select “Back to Locate Features”. If there is more than one face in the picture, click on the Back arrow in the top left of the screen, and select “Enhance Another Face In This Photo”. Note that this takes you back to the very start of the process and you will not be able to save the picture again until you get back to the final stage.

PORTRAIT PROFESSIONAL MANUAL

PAGE 6

FINE TUNING YOUR IMAGE USING THE TOOLS AND SLIDERS
Portrait Professional™.uses advanced programming techniques and a database of hundreds of portraits to automatically re-touch your pictures. However, only you know exactly how much enhancement of the various aspects of the face you want, so the software gives you the option to fine tune every feature to give you full creative control, simply by moving sliders. Various tools also allow you to alter the image. This is what they do and how you use them.

FACE ENHANCEMENT SLIDERS
These controls allow you to give your image the exact amount of enhancement you require to things like eye color and skin imperfections. The degree of enhancement is entirely up to you, and could be anything from a naturalistic image with spot removal and shine reduction only, to a fully airbrushed glamour shot worthy of a Hollywood star. The sliders are located in categories, listed under Portrait Improving Sliders on the left hand side of the screen. You can also adjust the individual controls for each category by clicking on the name of the category. For example, if you click on “SHOW SKIN CONTROLS” you will see all the individual sliders for the skin controls. You can turn off all the sliders in one section by clicking the “ON” button next to the name of the section – this will turn the button to “OFF”. Click again to turn the sliders on. If the sliders in a section are set to OFF, and you change a slider in that section, the section will automatically be switched “ON”. You can change all the major sliders in a particular category by using the Master Sliders. Each category has its own. After using the Master Slider, you may then alter the results in more detail by using the more specific sliders below.

If you make a change with a slider which you do not like, you can press the “Undo” button to undo what you did. Press “Redo” to put the change back in place again. Some of the sliders have a sub-menu with more subtle controls indicated by a triangle. Click on this triangle to bring up the sub-menu. You can close the sub-menus again by clicking on the triangle.

On-screen help is also available; when you move the mouse pointer over a button or slider a help bubble opens. There are also “help” buttons next to each section, which refers you to the relevant part of the help files.
For more information on what each slider does please refer to the Slider Menu In Depth section later on in this manual. You will also find some useful tips in the Troubleshooting Tips section of the manual.

PORTRAIT PROFESSIONAL MANUAL

PAGE 7

Tools
As well as sliders, Portrait Professional, includes various features. • Navigator. Located in the top left of the screen, the navigator allows you to zoom in and out of the picture, as well as panning around the image. Click and drag the rectangle overlaid on the duplicate of your image in the top left of the screen to pan (This will be displayed if you click on “Zoom”). The scroll bar next to “Zoom” will zoom in or out to the picture. Next to the scroll bar are other options for zooming. Cropping. Located under “Picture Controls”, the zoom allows the user to remove some of the image, so that Portrait Professional can focus on the face(s) to enhance. Touchup Brushes. Located under “Skin Controls”, the touchup brushes allow you to further enhance an area of the photo, or revert an area of the photo to how it looked before enhancement. Skin and Hair Area Selection. Located under “Skin Control” and “Hair Controls” respectively, these controls allow the user to select which areas of the face the software is treating as skin and hair.

• •

For more details on how to use these tools, please see “Tools In Depth” below.

SLIDERS IN DEPTH

FACE SCUPLT
Portrait Professional™ is the only photo editing software that gives you the ability to subtly reshape and beautify facial features, simply by moving sliders. Some people regard this unique ability of Portrait Professional™ to actually change the shape of the face as going too far when enhancing someone’s picture. For those people, the shape sliders can of course be left at 0 (by clicking on Turn Off All) and Portrait Professional will not change the shape. However, before dismissing this effect as "cheating", we urge you to try it - you will be amazed that sometimes a subtle change to the shape can lead to a dramatic improvement to the subject. One good trick is not to do too much - just enough to make the subject look a bit thinner or as if they have been photographed on a really good day!

PORTRAIT PROFESSIONAL MANUAL

PAGE 8

BEFORE

AFTER

FACE SCULPT CONTROL Head Jaw Nose Neck Eyes Eye Widening Left Eye Right Eye Eyebrow Shape Left Eyebrow Right Eyebrow Mouth Shape Upper Lip Lower Lip Expression Blur Lip Line

EFFECT Enhances the shape of the upper head. Controls the shape of the jaw. Enhances the shape of the nose. Elongates the neck. Changes the shape and position of both eyebrows and eyes in one go. Widens the subject's eyes. Affects the left eye only – useful for evening out eye shape and size. Affects the right eye only Enhances the shape of the eyebrows. Changes the shape of the left eyebrow only - useful for evening out eyebrow shape and size. Changes the shape of the right eyebrow only. Enhances the overall shape of the mouth. Controls the shape of the upper lip only. Controls the shape of the lower lip only. Move this slider to change the mouth expression. Blurs the line between the teeth and the lips to prevent a jagged look that can occur when face sculpting

PORTRAIT PROFESSIONAL MANUAL

PAGE 9

Skin Portrait Professional™ allows you to selectively remove or reduce wrinkles, spots and other skin defects while retaining the original skin texture. And all this can be done just by moving sliders. You can also reduce fine shadows and shine, and adjust the face’s color balance, hue and temperature. The Before and After pictures below show an example of how wrinkles were removed automatically by Portrait Professional™: BEFORE AFTER

SKIN CONTROL Imperfections Thin Wrinkles Fine Shadows Remove Pores

EFFECT Subtly removes redness and reduces small skin blotchiness within the skin selection. De-emphasizes wrinkles by making them thinner and lighter within the skin selection. Fades away dark specks and fine wrinkles within the skin selection. Removes pores and smoothes within the skin selection, giving a smooth airbrush effect Gives a more even coloring within the skin selection. Reduces shiny highlights within the skin selection Changes the overall color cast within the skin selection making it either warmer (more red) or cooler (more blue). Gives the skin selection a tanned look Gives the skin selection a richer color Subtly darkens the skin.

Balance Hue Shine Temperature

Note:If the skin sliders are not affecting the right areas of the image, then you need to adjust the Skin Selection Area. See “Skin Selection” under “Tools in Depth” below for how to do this.

Tan Saturate Darken

PORTRAIT PROFESSIONAL MANUAL

PAGE 10

Eyes Portrait Professional™ can automatically brighten, whiten and sharpen the eyes. The Eyes controls allow you to adjust exactly how much effect you get and if need be you can also change the color of the eyes. The Before and After pictures below show an example of how the model’s eyes were whitened and sharpened automatically by Portrait Professional™: BEFORE AFTER

To change the color of the eyes, open the “Change Eye Color” controls. To go back to the original eye coloration, check “Original Eye Color”.
EYE CONTROL Eye Whiten Eye Area Sharpen Eyes Top Left Lash Lower Left Lash Left Eye Left Lash Area Top Right Lash Lower Right Lash Right Eye Right Lash Area Left Eyebrow Right Eyebrow Brighten Iris Change Eye Color Hue Saturation Eye Color Darken Pupil EFFECT Brightens the white part of the eyes. The area affected is controlled by the Eye Area slider. Changes the area of the eye that will be brightened by the Eye Whiten slider. Sharpens both of the eyes. Sharpens the upper left eye lashes. Sharpens the lower left eye lashes. Sharpens the left eye. Changes the size of the area that the left eye sharpening influences. Sharpens the upper right eye lashes. Sharpens the lower right eye lashes. Sharpens the right eye. Changes the size of the area that the right eye sharpening influences. Sharpens the left eyebrow. Sharpens the right eyebrow. Brightens or darkens the iris (the colored part of the eye). Brings up controls to change the color of both of the eyes. Changes the color of the eye Changes the severity of the coloring effect Changes the color of both of the eyes. Darkens the pupil in the eyes.

PORTRAIT PROFESSIONAL MANUAL

PAGE 11

Mouth Portrait Professional™ automatically whitens the teeth and enhances the color of the lips. The Mouth controls allow you to adjust these effects to get exactly the look you want.

BEFORE

AFTER

MOUTH CONTROL Teeth Whiten Whiten Area Lip Saturation Lip Darken Lip Contrast Lip Hue Sharpen Mouth Top Lip Teeth Bottom Lip Sharpen Nose

EFFECT This slider whitens the teeth. The area affected is controlled by the Teeth Area slider. (Not shown if the mouth is closed) Changes the teeth area affected by the Teeth Whiten slider. (Not shown if the mouth is closed) Move this slider to make the lips more colorful. Move this slider to the right to darken the lips, or to the left to make them lighter. Move this slider to increase the contrast within the lip area, giving the lips more impact. Changes the color of the lips. Sharpens the outline and details of the mouth. Sharpens the top lip only. Sharpens the teeth only. Sharpens the bottom lip only. Sharpens the outline and details of the nose.

PORTRAIT PROFESSIONAL MANUAL

PAGE 12

Hair For the first time on any piece of software, Portrait Professional™ lets you enhance the hair of the subject, simply by moving sliders. Please note that before doing this, it is very important to have the hair selected reasonable accurately – see Hair Selection under Tools In Depth below.
HAIR CONTROL Shine Lighten Redden EFFECT Makes the hair more or less shiny. Makes the hair lighter or darker. Alters the coloring of the hair. Higher values are redder, while negative values tend to make the hair grayer.

Further controls are located in Hair Tidying Mode. Click on “Enter Hair Tidying Mode” to access these sliders.
HAIR TIDYING CONTROL Fill Hair Shadows EFFECT Fills in the dark areas between hair for a more complete effect. Blurs the outlines between hair strands for a softer effect. Alters the degree to which the Smooth Hair slider makes the hair appear soft.

Smooth Hair

Smoothing Softness

Leave Hair Tidying Mode by pressing the “Leave Hair Tidying Mode” button.

PORTRAIT PROFESSIONAL MANUAL

PAGE 13

Skin Lighting Uniquely, Portrait Professional™ also lets you enhance the lighting on the subject's face via simple controls. You can adjust highlights, adjust shadows and adjust contrast. BEFORE AFTER

LIGHTING CONTROL Shadows

Relight Contrast Highlights

EFFECT Brightens the dark shadow areas within the skin selection. Corrects defective lighting on the face only. Adjusts the contrast of the lighting of the skin selection. Darkens any bright area of skin within the skin selection.

Note: these lighting sliders only affect those parts of the picture that are in the skin selection area.

PORTRAIT PROFESSIONAL MANUAL

PAGE 14

Picture These controls affect the whole image and allow you to adjust the overall look of the picture, controlling things like the contrast and color temperature. BEFORE AFTER

PICTURE CONTROL Exposure

Contrast

Fill Shadows Saturation

Temperature

EFFECT Adjusts the overall exposure (brightness) of the whole image. Adjusts the overall contrast of the whole image. Move this slider to the left to flatten the image, or to the right to give it more contrast. Fills the shadows with light. Move this slider to the left to make the image gray, or to the right to make it more colorful. Changes the color cast of the whole image.

PORTRAIT PROFESSIONAL MANUAL

PAGE 15

Spot Removal Portrait Professional™ has a unique ability to detect and remove most spots completely automatically. Freckles can also be automatically detected and reduced or eliminated.

BEFORE

AFTER

Under “Skin Controls”, there will be a drop down menu called “Spot Removal”. Choose the level of sensitivity you would like, and Portrait Professional™ will remove spots accordingly. You may also like to use the Touchup brushes (see “Tools in Depth”, below) or skin sliders to deal with spots.

PORTRAIT PROFESSIONAL MANUAL

PAGE 16

Red Eye Removal
Red eye is often a problem in photographs and is caused by the light from the flash reflecting from the back of the eye. Red eye removal is turned on by default in Portrait Professional™ but you can turn it off if necessary in this menu.

BEFORE

AFTER

Red Eye Click on the “Red Eye Removal” check box under Eye Controls to turn this on or off.

PORTRAIT PROFESSIONAL MANUAL

PAGE 17

TOOLS IN DEPTH Skin Selection
Portrait Professional™ automatically finds the area in the image that is skin. This is the area that is affected by the sliders in the skin and lighting sections. The Skin Area Controls are under “Skin Area Brushes”, which is located under “Skin Controls”. To show the area of the image that the software currently thinks is skin, click on “Show Area”.

The area that the software counts as skin will appear purple:

Now use Extend and Cut Back to make this area accurate. Extend Use this brush tool to paint over areas of skin that Portrait Professional™ has missed. To use the brush click on the Extend icon. Move the mouse pointer over the parts of the portrait you want to treat as skin and click and hold the left mouse button to paint them purple. If you make a mistake, click on “Undo Last” to undo the last action, or use the Cut Back brush. Cut Back Use this brush to cut back blue areas that are not skin. If the clothing or other areas appear blurred, this is the brush used to get it back to normal. You use the Cut Back brush in the same way as the Extend brush, except you are removing purple areas rather than extending. You can control the size of these brushes (Radius) and how much effect it has (Opacity) with the slider. If you make a mistake you can undo what you have done with the undo buttons.

Hair Selection
Portrait Professional™ automatically finds the area in the image that is hair. This is the area that will be affected by the hair sliders. It is important to get this area fairly accurate otherwise the hair sliders will not work as well as they can. Upon opening “Hair Controls”, the area of the image selected as hair will be displayed automatically, pink.

PORTRAIT PROFESSIONAL MANUAL

PAGE 18

To change the area, press on Extend or Cut Back as appropriate. The mechanism is the same as for the Skin Selection brushes, described above. When you are satisfied with the area, uncheck the “Show Area” box to continue working on the image.

Zoom
If you need to zoom in or out on the image to get a closer look, use the Zoom tools. The zoom slider allows you to easily zoom in and out. Moving the slider to the right zooms in on the images, and moving left zooms out. You can also use the buttons next to the slider for different zoom option: Fit The image will be as large as possible while still fitting in the screen Face The image will zoom until only the face is visible. 1:1 This button shows the image on a 1:1 pixel basis (that is each pixel on screen shows one pixel of the image). Use this for really accurate work. Pan Click on the “zoom” button to display a small copy of the image you are working on. Click and drag the rectangle around that is overlaid on that image to pan around the picture, and work on different parts of the face..

Touchup Brushes
The Touch Up and Restore brushes allow you to further enhance an area of the photo, or take an area of the photo back to how it was before. You may want to do this if there is a particularly stubborn spot, or if there is some detail you do not want to alter, like glasses, for example. The brushes are located under Skin Controls. You can control the size and opacity of each brush using the controls below the brush buttons. You can also undo brush strokes here if you make a mistake.

Touch Up Use this brush to increase the skin enhancement effect in specific areas of the face, or to touch up areas of skin outside the face.

PORTRAIT PROFESSIONAL MANUAL

PAGE 19

Restore Use this brush to reduce or remove the skin enhancement effect in areas where it is not required inside or outside the face.

Cropping
Use this tool to adjust which area of the whole picture you are going to use for your portrait. You may need to do this to cut out distractions, so that the portrait focuses on the person in the picture. When you crop you don’t actually lose anything from the picture, you just change the area displayed and you can always come back and re-adjust the crop if you have got it wrong. The Crop tool is located under Picture Controls. Upon opening the tool, the crop grid will be overlaid on your picture: This grid shows the part of the picture that will be displayed, divided into thirds for reference. Adjust the grid by clicking and holding on any point on the grid and dragging it to the position you want. Once you are happy with the way the crop looks, click on “Commit” to make the changes. If you want to cancel cropping, click on “Discard”

TIP: Professional photographers will usually place the eyes or the mouth in a portrait on the ‘third’ lines. This gives a more pleasing balance to the picture. You can also fix the aspect ratio of the crop using the Fix Aspect Ratio function in the crop control panel. For example you may want to print out a 6x9 inch picture (this is a standard photographic print size), so want to work in this aspect ratio. To do this set the Fix Aspect Ratio values by clicking in the To: and By: boxes and entering the ratio you want. Once you have done this the crop grid will automatically stay in the right ratio as you drag it around.

PORTRAIT PROFESSIONAL MANUAL

PAGE 20

MAIN MENU ITEMS These are the main menu options available on the menu bar of Portrait Professional™.

FILE menu
Loads, saves and prints pictures and the whole project. OPEN SAVE PICTURE SAVE PROJECT SAVE PROJECT AS CLOSE PRINT SETTINGS EXIT Opens a new image to work on. Any unsaved work will be lost. Saves the current processed picture out as a JPG or TIFF. Saves the current project out so that you can return to it later to continue editing. Saves the current project out with a different name so that you can return to it later to continue editing. Stop working on the current picture and go back to the start page. Prints out the current picture. Allows you to alter picture and color setting for your image. Quit Portrait Professional™.

EDIT
UNDO REDO Undo the last change that was made to the image. Redo the change that was reversed using Undo

VIEW
FULL SCREEN FASTER RENDERING Makes Portrait Professional™ use the entire screen space. Reduces the resolution of the image being worked on, to make Portrait Professional process changes more quickly.

HELP
This menu gives you information on updates and support for Portrait Professional™. Note that you will need to be connected to the internet for some of these functions to work. HELP INDEX FIND OUT WHAT SOMETHING DOES SHOW FINAL STAGE TUTORIAL CHECK FOR UPDATES Brings up the Help files. Takes you to the What Does This Do? Screen in the help files, allowing you to discover what a particular part of the software does Launches the 5 Minute Guide, written as a quick tutorial to orientate a new user to Portrait Professional™. Checks the Portrait Professional server for updates to the software. If you are not running the Studio version, this will allow you to purchase the upgrade also. Takes you to the Portrait Professional™ support pages via your default internet browser. Displays information about Portrait Professional™.

SUPPORT… ABOUT PORTRAIT PROFESSIONAL

PORTRAIT PROFESSIONAL MANUAL

PAGE 21

TROUBLESHOOTING TIPS
Here are a selection of tips on how to improve your portraits, with some common problems (and solutions) you may encounter.

Blurry Nose

The point under the nose should not touch the nose in the picture.

If the points are positioned correctly and you still have a problem, then try using the Restore Brush to restore the area under the nose to back to the original. Blurry Hair Use the Restore Brush on the hair to restore the hair back to the original.

Double Lips

If your subject's mouth is closed, then the inner lip lines must meet where the lips meet like this:

not like this:

If your lips outline was placed like the second example, move the points to look like the first.

PORTRAIT PROFESSIONAL MANUAL

PAGE 22

Face Edge Blurry Use the Restore Brush on the area just outside the face, where the edge has become blurry to restore the background to its original color.

Glasses Faded Use the Restore Brush on the glasses to restore the glasses back into the image.

PORTRAIT PROFESSIONAL MANUAL

PAGE 23

FREQUENTLY ASKED QUESTIONS 1. Installing and upgrading
Q I formatted my disk and reinstalled Portrait Professional, and when I try to enter my token it says it has already been used. What can I do now? A If your computer hardware has changed your token might not be able to activate your installation anymore. Please go to our license manager at www.portraitprofessional.com/licenses and if you still cannot install the software please create a support ticket telling us the name and email address used when you received your license, at www.portraitprofessional.com/support Q I've bought Portrait Professional and now I want to use it on another PC. How do I do that? A Please open a support ticket via www.portraitprofessional.com/support telling us the name and email address used when you received your license. Q What is the minimum requirement of the PC for installing Portrait Professional? A We recommend using a PC with at least a 1GHz processor and 512 MB RAM. To handle large images (8 megapixel or more) you would benefit from having 1GB or more RAM. Portrait Professional requires Windows 2000, Windows XP or Windows Vista. It will not run on Windows 98/Me/95 or earlier. Q How do I activate Portrait Professional on a computer with no internet connection? A When running the software for the first time it will ask for activation. Please choose "manual activation" and make a note of your "system fingerprint" that you will see on the screen. On another computer, with an internet connection, go to our activation page at www.portraitprofessional.com/activate and enter your system fingerprint and version 8 install token that was emailed to you. You will then see an off-line install token number that you can then enter into the manual activation screen on your Portrait Professional computer. Q I have Windows Vista, and I am getting an error "Portrait Professional application has stopped working". A This is due to "Data Execution Prevention" settings in Vista. By default this is turned off, but if you have turned it on you can make the following change to fix the error message. Open System by clicking the Start button, clicking Control Panel, clicking System and Maintenance,

PORTRAIT PROFESSIONAL MANUAL

PAGE 24

and then clicking System. Click Advanced System Settings, if you are asked for an administrator password please enter it. Under Performance click Settings, and click the Data Execution Prevention tab. Now click "Add" and browse to the executable for Portrait Professional, which is usually "C:/Program Files/Portrait Professional/PortraitProfessional.exe" and then click OK.

2. Buying
Q Am I buying one picture or the software for use forever? A The purchase price allows you to use the software forever. You also get free upgrades to any minor releases of the version you have bought (e.g. v8.1 to v8.2). Upgrades to major releases (e.g. v6.x to v8.x) are not free, but will be available at a discounted price to you. Q Can you send me a CD? A To keep our costs down we don't ship a CD version of the software. We also think that an instant download is a more convenient way for you to receive the software from us. Q I don't have a credit card, can I pay using another method? A Yes, we accept checks in the mail. Send them to: Anthropics Technology Ltd. 11 Baseline Studios, Whitchurch Road, London, W11 4AT United Kingdom Please do not send cash.

3. Picture file formats
Q Can I work with RAW image files and 16 bits per color images in Portrait Professional? A Yes, with the Studio version of the software. Open the Portrait Professional application and select the Check for Updates command in the Help menu. This will give you a link that you can use to buy the Studio option. Q Does the software support color profiles? With Portrait Professional Studio "Settings" panel lets you choose how color profiles are used by Portrait Professional. In the standard Portrait Professional software color profiles are preserved, so the file you save out will have the same color profile as the one you loaded. Q What picture formats do you support? A Portrait Professional works with JPEGs and TIFFs and it will save in the same format as the picture that was loaded. JPEGs are saved with the best quality setting possible, and TIFFs are saved uncompressed. If you have the Studio option for Portrait Professional, then raw images from most cameras are also supported.

PORTRAIT PROFESSIONAL MANUAL

PAGE 25

Q Should I use JPEGs or TIFFs? A If you are going to make several changes to the picture in different applications we would recommend using TIFFs rather than JPEG because JPEG is a lossy format, so each time a JPEG is loaded and saved information is lost. Q I save my work from Portrait Professional, but I can't load it into any other program. A The "save picture" option is for saving Jpeg and Tiff files that are industry standard, and this is the option to use so that the files will load into other programs. If you use "save project" you will be saving a Portrait Professional project, which is useful if you want to continue editing the picture in Portrait Professional at a later time. Q What raw formats can be decoded with the Studio option? A We support the following types of raw files: Canon (.crw .cr2), Fuji (.raf), Kodak (.tif .kdc .dcr), Minolta (.mrw), Nikon (.nef), Olympus (.orf), Pentax (.ptx .pef), Sony (.arw .srf .sr2), Sigma (.x3f), Epson (.erf), Mamiya (.mef .mos), Panasonic (.raw), Phase One (.tif), Imacon (.fff)

4. Using Portrait Professional
Q Portrait Professional is running slowly on my PC - is there anything I can do? A Yes - select the Fast Rending Mode command from the View menu. This selects a faster mode (you will see a check next to the Fast Rending Mode menu command). This will slightly reduce the display image quality (the picture will be a little softer), but it will update much more quickly. Don't worry, this option has no effect on the image quality when the images are saved. If Portrait Professional still runs too slowly, make sure you have enough RAM (512 MB minimum recommended) and close any other applications you have running. Q Can I work on a picture with more than one person in it? A Yes you can - when you have finished one face click on the back arrow next to Enhance Photo in the top left of the screen and select "Enhance Another Face In This Photo. Q Can I work on photos that are mainly sepia or black and white? A If an image has no color variation in it because it is black and white or sepia, then the skin detection algorithms will find it more difficult work out what is skin and what is not. The result is that it will work, but you may have to do more work with the skin selection brushes than normal. We recommend using the sliders in the Picture Section to turn your picture black and white or sepia.

PORTRAIT PROFESSIONAL MANUAL

PAGE 26

TECHNICAL SUPPORT
If you experience any problems with Portrait Professional™ please make sure that you have the latest update by clicking on the Check For Updates button in the Help menu. Also please check the Frequently Asked Questions and Troubleshooting sections of the manual and the Support section on our website at: www.portraitprofessional.com/support

Portrait Professional™ copyright © 2008 Anthropics Technology Ltd. Anthropics Technology Ltd’s and other trademarks contained in the Software are trademarks or registered trademarks of Anthropics Technology Ltd. in the United States and/or other countries. Third party trademarks, trade names, product names and logos may be the trademarks or registered trademarks of their respective owners. You may not remove or alter any trademark, trade names, product names, logos, copyright or other proprietary notices, legends, symbols or labels in the Software or copy, distribute or reverse engineer the Software without prior written agreement of Anthropics Technology Ltd.

PORTRAIT PROFESSIONAL MANUAL

PAGE 27

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->