Course Project Lab 3 - Creating a Logo (Illustrator

)
In this lab you will learn to use Adobe Illustrator to create a vector-based design logo. 1. Start Illustrator. Open the lizard.ai file via the File>Open menu item. This file contains two lizard images:

The red image consists of grouped vector objects that will make up the final logo, once the missing object for the body has been created. The black image on the right is a bitmap that has been placed into this Illustrator file to serve as template and to help you create the body object. In this lab, you will complete the lizard logo and export it to use in your header.psd. If you wish, you can also create the complete lizard on your own, using the template to help you. 2. To be able to retrace the body object of the lizard exactly, it is necessary to move the template so that it is right beneath the red objects. To achieve this, you could click on the template and drag it manually. This process however can be a little inaccurate. Thus it is a good idea, to take advantage of the Align Palette that Illustrator offers. Open the Align Palette by clicking on Window > Show Align:

Copyright  2001, Cisco Systems, Inc.

Fundamentals of Web Design 1.1 – Course Project

1-1

3. Now you select the template and the red group by clicking on the template while holding down the SHIFT key and clicking on the red group. You should now have both objects selected like this:

Copyright  2001, Cisco Systems, Inc.

Fundamentals of Web Design 1.1 – Course Project

1-2

Then you can align them with the help of the Align Palette by first clicking on the Horizontal Align Center button: 5.1 – Course Project 1-3 .4. Then click on the Vertical Align Center button: The result should look like this: Copyright  2001. Fundamentals of Web Design 1. Cisco Systems. Inc.

Before starting to draw the body. Save your file to your layout folder. Now deselect the objects by clicking on the surrounding whitespace: 7. Fundamentals of Web Design 1. click on the fill color area to open up the color palette: The color palette will open up: Copyright  2001. so you can see what you are drawing against the black template. On your toolbar.6. Inc. you need to set the stroke and fill color to red.1 – Course Project 1-4 . Cisco Systems. 8.

Now click on the Stroke Color area to set the stroke color. Fundamentals of Web Design 1. Cisco Systems.0): 11. In RGB mode. Set the color mode to RGB color.0. Inc.1 – Course Project 1-5 .9. set the fill color to red (RGB: 255. either on your Tool or Color Palette: Copyright  2001. by clicking on the black arrow in the top right corner of the Color Palette and selecting RGB: 10.

Then select the Pencil Tool ( ). Now select the Zoom Tool ( ) and zoom in on the body area: 15.12. 14. Cisco Systems. Save your file.1 – Course Project 1-6 . Inc. Enter the same RGB value as for the fill color: 13. then let go. A new red body object appears: Copyright  2001. Fundamentals of Web Design 1. and trace the outline of the lizard‘s body in one stroke until you reach the starting point (to close the path).

Copyright  2001. With the Pencil Tool.1 – Course Project 1-7 . To add to the object. the area will have been added to your object (b): a) b) 17.16. After letting go. Cisco Systems. draw the area you want to add starting and ending at the object’s border (a). select it (so is shows the blue box around it). Inc. Fundamentals of Web Design 1. Continue with adding areas to your object until it covers the complete template’s body.

Using the pull down menu in the lower left hand corner of the Illustrator window. In case you draw a line that does not work. 22. Save your file. After that. Inc. you can zoom out.18. Be careful not to destroy the object. keep in mind to use the Undo function (or keys): 21.1 – Course Project 1-8 . Now you can smooth out the edges with the Smooth Tool ( ): 20. Now that you have completed the lizard. use the keys CTRL+Z to undo this step. Cisco Systems. Fundamentals of Web Design 1. if necessary. 19. select Fit on Screen: Copyright  2001. you can use the Erase Tool ( ) to erase over standing edges of your object.

To do this. so that you can easily select the red objects and the lizard’s body object. To prepare for exporting the vector lizard. Inc.1 – Course Project 1-9 . Select them together by holding down the SHIFT key: Copyright  2001. it will look like this: 24. Fundamentals of Web Design 1. click on the whitespace in the proximity of the lizard shapes until a blue selection box shows. If you selected the template. Then use the arrow keys to move the selected object to the left.23. Cisco Systems. you need to remove the template lizard. Move the template to the far right side of your page.

25. we made it red so it would stand out better against the template.0) by using the Color Palette like you did before.0. Deselect the objects. and change the fill and stroke color to black (RGB: 0. Inc. Now ungroup these objects by selecting the Object>Ungroup menu item: 26. If necessary. The lizard logo in the header is actually black. Select one object after the other. Fundamentals of Web Design 1. use the Zoom Tool: Copyright  2001. Cisco Systems.1 – Course Project 1-10 .

By doing this.psd to your layout folder via the File>Export menu item: Copyright  2001. Inc. 29.ai. First select all objects with the help of the SHIFT key (make sure to get them all). and then select the Object>Group menu item: 28.1 – Course Project 1-11 . Now group the lizard objects together. Save your file as lizard. you can export them without loosing the arrangement. Cisco Systems. Now export your file as lizard.27. Fundamentals of Web Design 1.

Make sure these options are switched on when the Photoshop Options window appears: Copyright  2001. Fundamentals of Web Design 1.1 – Course Project 1-12 . Inc. Cisco Systems.

Now start Photoshop. Fundamentals of Web Design 1. Once open. and then press the CTRL+V keys to paste the contents of the mask as a layer: Copyright  2001. select the image of the actual vector lizard on the left (not the template on the right) with the Rectangular Marquee Tool ( around the lizard: ) to create a mask 32.1 – Course Project 1-13 .psd. Cisco Systems. 31.30. and open the lizard. Press the CTRL+C keys to copy the contents of the mask. Inc.

Inc.33. Now duplicate layer 2 by clicking on the black arrow on the top left corner of the layers window and selecting Duplicate Layer: You have now three layers in total in your layers window: Copyright  2001. Cisco Systems. Fundamentals of Web Design 1.1 – Course Project 1-14 .

Now rotate the visible top layer by selecting the Edit>Transform>90 CCW menu item. Inc. this will rotate this layer by 90 degrees counter-clockwise: Copyright  2001.1 – Course Project 1-15 . Cisco Systems.34. To make image editing easier. hide the two bottom layers by clicking on the eye icons in the layers window: 35. Fundamentals of Web Design 1.

Then you will need to scale the layer by selecting the Edit>Transform>Scale menu item: Copyright  2001.36. Inc. Cisco Systems. Fundamentals of Web Design 1.1 – Course Project 1-16 .

type in “130px.You will notice that a scale options bar appears beneath the menu items on the top of the Photoshop window: 37. To change a layer size pixel wise. To keep the proportions of the layer when changing the size. Fundamentals of Web Design 1. click on the chain icon ( ) between W and H in the width text box (W). Inc.1 – Course Project 1-17 . you need to enter the pixel number in the width (W) or height (H) option boxes.” and click the checkmark icon to commit the changes: Copyright  2001. Cisco Systems.

Fundamentals of Web Design 1. Inc.38.1 – Course Project 1-18 . Cisco Systems. Hide the top layer and show the middle layer by clicking on the respective eye icon: Copyright  2001. 39. Save your file.

Inc. Rotate this layer also 90 degrees counter-clockwise like you did before. then scale this layer to 55% (remember to click on the chain icon). Cisco Systems.1 – Course Project 1-19 . and commit the changes: Copyright  2001. Fundamentals of Web Design 1. Select the middle layer to be able to edit it by clicking on Layer 2 in the Layers Window: 41.40.

Fundamentals of Web Design 1. Cisco Systems.1 – Course Project 1-20 . This layer needs to be rotated by a manual amount. Go to Edit>Transform>Rotate: Copyright  2001. Inc.42.

Then in the Rotate Options Bar that appears beneath the menu. 46. 45.psd now by selecting the Window menu item and choosing the lizard. Fundamentals of Web Design 1. Cisco Systems. Switch back to the lizard.43. Inc. Create new guides to be able to place the small lizard correctly in the header area: vertical guide at the 456 marker and the horizontal guide at the 97 marker. you will enter “6. Now open the header.1 – Course Project 1-21 .psd option at the bottom: Copyright  2001. After that.5” in the Set rotation options box. commit the changes by clicking on the checkmark: 44.psd that is already in your layout folder.

psd: Copyright  2001. Go back to the header. Press the keys CTRL+A to select all objects on the active layer.psd (using the Window menu item like you did before).psd. Cisco Systems. activate the top layer by clicking on it in the Layers Window: 48.1 – Course Project 1-22 . and press CTRL+C to copy all selected objects to the cache. Fundamentals of Web Design 1. and press CTRL+V to paste the small lizard that you just copied from the lizard. 49. Inc.psd as a layer to the header.47. In lizard.

Go back to lizard. 52. Zoom in. In lizard.psd by pressing CTRL+S. hide the top layer (a) showing the small lizard and activate the middle layer showing the large lizard (b): a) b) Copyright  2001.50. Fundamentals of Web Design 1. if necessary. 54. Cisco Systems. Inc. Create new guides to place the large lizard correctly in the header area: vertical guide at the 382 marker and the horizontal guide at the 87 marker. 53.psd. Save the header. Now you can move this layer by choosing the Move Tool ( ) from the Tools Palette and then dragging the small lizard so that the left and bottom borders of the animal are aligned with the guides that you created before (pay attention not to confuse the guides): 51.psd.1 – Course Project 1-23 .

56. In header. press CTRL+V to paste the large lizard as layer: 58. change the opacity of the large lizard (the active layer) to 6%: 60. Go back to header. and use CTRL+C to copy all selected objects to the cache. In your layers window.1 – Course Project 1-24 . Use CTRL+A to select all objects on the active layer.psd. In the Layers Window. Cisco Systems. Inc. Fundamentals of Web Design 1.55. drag the top layer (large lizard) down by one (a) so that it is in the background of the small lizard (b): Copyright  2001. 57.psd. Now you can move the large lizard layer by choosing the Move Tool ( ) from the Tools Palette and then dragging it so that the left guide aligns with the lizard’s nose and the bottom guide aligns with its bottom eye (pay attention not to confuse the guides): 59.

psd and lizard. Save your header.1 – Course Project 1-25 . Cisco Systems. You have now created the complete header consisting of the two text layers and the two lizard layers.psd files. In addition. Fundamentals of Web Design 1. you have successfully positioned them so that your file looks like this: 62. Copyright  2001. Inc.a) b) 61.

Sign up to vote on this title
UsefulNot useful