SAP 2000 MANUAL

Design of Water Tank using SAP2000
Advertisements
y

Unit = lb-ft.

New Model
y y y y y y y

Grid. Cylinder R= 5, = 9, z = 5. Along, r = 5.93, = 4.5, z = 13. Edit Z last value = 49. Draw beams in 2nd storey. Edit > Replicate parallel to Z-axis. Z = 13, number = 2. Draw edge beam in 1st storey. Select beams. Edit > replicate parallel to z-axis. Z = 13, No.= 1 For ring beam.

Define > co-ordinate. t = 0, 11.25, 22.5 ............. 360
y

Draw one element on one grid line. Select it and replicate. Radial along Z-axis. No. 31. Select all beams in this storey. Select insertion point to center. Draw single element of area. Select area.

= 11.25,

y y y y

Assign > Area > Local axis, 5.625,
y y y y

Select area and replicate 31 No & = 11.25 Tz plane select. Draw walls. Select walls.

Check it for hoop stress Design (Design Check & Area of Steel) y y Design > concrete frame design > display design combo. C12 x12 Define > area section. assign B 15 x 12 Select column assign C12 x 12 Select tank base. UDCON1. wall Select beams. assign slab Select wall Assign y y y Assign > joint pattern hydropath. By joint pattern. C = 1. Multipliers = 62.4 Add to existing load Select slab.y Edit > auto mesh 1-2 = 2. 1-3 = 10 Define y y y y y y y y Define > joint pattern. UDCON2 Design > concrete frame design > start design/check . Name = hydropath. Assign load= 62. face = 5. Define B15 x 12. Name = hydro water pressure = type Define frame section. D = -49 Select > get previous selection Assign > area load > surface pressure.4 lb/ft2 y y Analyze y y Analyze > run analysis. Load = hydro. hydropath Define > load cases. top slab. Slab. model ³DO NOT RUN´ Display > show forces/stresses > hydro.

top slab. o Right level width= 6´. name= slab6. wall by getting AST1. modify. modify. o Storey height = 13´. line load Define > add default combo Select waist slab y y y y y y . f¶c= 4ksi. Thickness= 6´ Define > load cases. WL= 75 lb/ft2 Slab waist = 6´. f¶c =4 ksi. fy=60ksi Define > area section.y y y y Design > concrete frame design > verify all memberance passed Design > concrete frame design > display design info Select longitudinal reinforcement. beams and columns. AST2. fy = 60 ksi Steps: y y Unit = lb-ft Model= stair cases o Stair type = type2. o Stair projected length = 11. Design & Analysis of Stairs Using SAP2000 Advertisements y y WD =50 lb/ft2 . o width2 =6¶ o Max mash spacing = 1 Option>preference> concrete frame design ACI-2003 Define> material concrete. o width1=5¶. Design slab.25¶ o Opening b/w stairs = 1.

hf = 6". M22 Display > show forces > area AST1. WL = 60 lb/ft. Z = 1.y y y y y y y y Select > invert selection Assign > area > local axis. AST2 Design of Slab in SAP2000 Advertisements Watch Videos on How to design a Flat Slab | One Way Slab | Two Way Slab in SAP2000 y y y WD = 50 LB/ft. -90° Select All Assign > Area load > uniform assign loads Analysis > analysis option. spacing o X = 10. o Y = 25 Option > o Preference o Concrete ACI-2003 y Watch Videos on How to design a Flat Slab | One Way Slab | Two Way Slab in SAP2000 . B15 x 12 Steps: y y Unit kft-F New model = grid o X = 7. 3D Analysis > run analysis. model ³Do NOT RUN´ Run Now Display > show forces > area M11. Fy = 60 ksi. F¶C = 4 ksi. Y = 2.

select slab y y . Define > add default combo check concrete. o thickness bending = membrane = 6´. hinge support. o f¶c = 4ksi Define > frame section. o Fy = fys = 60ksi. B15 x 12 Select edge paints at both ends y y y y y y Assign y Assign > joint restrained. Reinforcement. o Convert to user check boxes. name B15 * 12. o Asec 1 modify. draw the area. Define > load cases. Draw > quick draw area. Select beams Assign > frame > insertion point. modify.5´ o Name = slab Define > Area sections.Define: y y Define > Material. o Beam clear cover top = bottom = 2. Draw > quick draw frame draw beam. o Add rectangular. o Concrete. add live load.

o Select UDCON2 o Drag the mouse over the slab & find max deflation Display > show forces stresses o Area UDCON2 o Design steel. o Bottom face. o Do No run o Run now Unit K-is y y y Display: y Display > deformed shape. o Area/ Select max value Display > show forces stresses o Area Ast 2 o Select max value Display > show forces stresses o Area too face o Select max value Display > show forces stresses o Area Ast 1 Display > concrete frame design o Select design combo o Select UDCON1. UDCON2 y y y y y .y y Select slab Assign > area load o Uniformly Distributed Load Analyze > set analysis uses. o Select Slab Analyze > run analysis model.

Design: y Design > concrete frame design o Start design/checks Design > Concrete frame design o Verify all members passed All members should pass otherwise increase beam size to pass Design > concrete frame design > display design/np Select longitudinal reinforcement For beam. Steps: y y Unit = Kft-f New model = Beam. Fy = 60 Ksi.3 Span Beam | 2 Span Beam | Beam in SAP2000 Define: . o x3 = 45. o x2=20. of bars y y y y esign & Beam Analysis using SAP2000 Advertisements Watch Videos on How to design a 2D . WL = 60 k/ft. o span = 2.3 Span Beam | 2 Span Beam | Beam in SAP2000 y WD = 20 K/ft. select max value & for column select max value and calculate No. o Modify x1 =0. fi¶ = 4 ksi. for both upper and lower face. Option > Preference o concrete code = ACI 2003. y Watch Videos on How to design a 2D .

Select> get previous select.02. Select beams y y y Assign: Assign > frame y y y y Frame section. select B15* 12. o Load cases = dead. Check concrete & convert to user editable boxes.5´ Define> load cases. . Click do not run. fi¶ = 4 ks y Define > Frame sections. o o Select model. x-z plane Save model. Select > get previous select Assign > frame load o Distributed.Define > Material Create. o Load= 0. Assign > frame load o Distributed. click Beam bottom. y y y y Analysis: Analyze > Run analysis. Modify fy = fys = 60 Ksi. o Add rectangular section. o Load = 0. Define > add default combo. o Clear cover top = Bottom = 2. o Depth = 15m. o Load case = live. o Name = B 15 * 12.0 6 Analyze > analysis case. add live load. o width = 12´ Reinforcement.

L.3 0.L = 30K.3 0. No 1 2 3 4 5 6 7 8 Elevation 0 16 32 48 64 72 80 88 Wud in 40 32 24 16 8 8 8 8 a (H) 0 0. on top most joint in gravity direction Unit = k-ft New model = 3D truss. o select F22.L= 35k. o select M33. this gives Joint reaction. Transmission Tower S.3 0. Display >show forces/stress o Joints. o check show values. moment & deflation of that member. a window opens showing full details of shear. o Select UDCON2.3 1 0 0 0 b (W) 0 0. o Uncheck fill. y y y Design of Transmission Tower in SAP2000 Advertisements y y y D. It gives banding moment values.3 1 0 0 0 . o Select UDCON2. it gives such values. Design > deformed shape. select DCON2. By clicking right button of mouse on any member.3 0. Display > show forces/stress.o y y Click ³Run´. Display > show forces/stresses.

modifying fy = 36 ksi. Add new function. check M33 both check boxes. check show values.2 Select Rsx Add copy y y . Display > show forces> frames. Define > load cases add D. Define > analysis cases. Acceleration U1 Rs 32.L & in L.L Self wt =0 Define > add default combo select steel & convert to user check boxes. Select UDSTL2 & axial force. Select 3D trauss. steel. check boxes and view the values on top most and bottom most members Reponse Spectrum in Seismic Analysis Advertisements y y Define > function > response spectrum. Uncheck fill . Select all. Assign y y y Assign > Joint loads> forces apply loads. Assign > frame> release/Partial fixity. new = Rsx Analysis case = Response spectrum. Fx = 58ksi. Add new function. Analyze y y Analyze >select analysis option. Select top most joints.Chord = W18 x 35 Braces = W 18 x 35 Define: y y y y y Define > material. name = Rs.

o Start animation and o Change model . o Select model. model.2 o Select lines. Select model and run animation and change the model. transient. display Define > Analysis Case o New case name = THx o Analysis case = time history o Load type = Accel. scale = 32. o Values = time and function value. load name = U o Function = TH. Time History Analysis SAP2000 Advertisements y Define > o function > time history o Function type = function from file o Name = TH o Browse & select elcentro. Select THx Add copy name Thy o Load name = U2 o Do rest of the work for structure analysis y y y After Analysis: y Display > show deformed shape.2 Do rest of the work for structure analysis After Analysis: y Display > show deformed shape.y y Name Rsy Acceleration U2 Rs 32.

UDSR1. Assign > frame > frame sections. Design > steel > verify analysis Vs designed section. New model 2d truss. FY = 36KSI. fy= 58ksi. STEPS: y y Unit = K-ft. Number of division = 3. convert. Design > steel > select design/check. Add angles. length (division)=15. Design > steel > steel design combo. select autos elect. fy=36 ksi. select steel. modify. FY=58KSI. add auto select insert ± all angles. Assign > frame > release > partial fixity. Define > load cases. UDSR2. apply loads. Option>preference > steel frame design. Height= 12ft. Define > frame section. Select joint. Define > material. self xple=0.L= 10K. L. Select all members. import angle. steel. Select all. add line load. y y y y Watch Videos on How to design a 2D Truss in SAP2000 y y y y y y y y y y Define > add default combo. sloped truss.L= 20K.2D TRUSS Advertisements Watch Videos on How to design a 2D Truss in SAP2000 D. . ALSC-LRFD-93. Assign > join load > forces.

It gives member forces. Display > show forces/stresses > frame. fc' = 4ksi B1 = 18´ x 12´.L = 60lb/ft. o Modify. 2.y If members changed. o x = 4. o y = 1. 20.Part 1 | Part 2 in SAP2000 Draw > draw frame & draw the frame. C1 = 12´ x 12´.35.  y=0  Z = 0. o concrete. Steps: y y Unit = Kft-F New model= grid. y Option Preferences o Concrete ACI-2003 Define > material.18. Watch Videos on How to design a 3D Frame .L = 20 lb/ft. 23. reanalyze structure till no change. y y 3D Frame Analysis using SAP2000 Advertisements Watch Videos on How to design a 3D Frame . axial. o z=4 o Edit  x = 0. then select max x-sections & apply to all membrane & analyze for economy purpose. It gives joint reaction. Fy = 60 ksi.40.Part 1 | Part 2 in SAP2000 y y y y D. Display > show forces> joint UDSR2. y . L.

02k/ft. Select B1. o width =12´. Select columns. o width =12´. Assign > frame load > y y y y . y y y y Assign > frame y y y y Frame sections. Define > add default combo. o Depth=12´. o Select C1 Select Beams. click column button. Define > load cases. Select beams.o o y fy= fys=60ksi. o Name= B1. f¶c= 4ksi. o Add line load. Select > get previous select. o Add rectangular section. o Wu =0. Assign > frame o Frame section. o Cover to uses check boxes. o Reinforcement. check concrete. o Name= C1.5´ Define > frame section. Assign > frame load o Distributed.5. o select= gravity projected direction. click beam button clear cover top=Bottom=2. o Add rectangular sections. click design button. Define > frame sections. clear cover= 2. o Load case = dead. o Depth= 18´. o Reinforcement.

Wu = 0. o Check show values. o select UDCON2.06 K/ft. Display > deformed shape. o X= 0. o Select model. o Select fixed support. o select UDCON2 Select F22. o Y= -30.5. o Click ³DO NOT RUN´ button. o Load= 10k. Select extreme left support. Select extreme left column. button. Analyze > Run analysis. Display > show forces > stress y y y y y y y y y y y . Load case = live. o select relative radio button. Assign > Joint o Load case. o x-z plane. Assign > Joint o Restrained. select gravity projected direction. o Uncheck full. Select > Get Previous selection. Select middle support & select roller support. o Direction = x. Assign > frame loads > point. Analyze > Analysis case. Display > show forces/stress o frame.o o o y y Distributed. o ³RUN NOW .

40.o o o y Frame. Select M22 > Joints Select UDCON2. o x = 4. Do calculation and find No. o z=4 o Edit  x = 0. Select longitudinal reinforcement. 23. select max. For beams.Part 1 | Part 2 in SAP2000 y y y y D. o y = 1. UDCON2. 20. select max. Design > concrete frame design o Verify all members posed. Design > concrete frame design> display design info. of Bars. 2.18.L = 20 lb/ft.35. Design > concrete frame design > select design combo.  y=0  Z = 0. upper & lower value. y y y y y 3D Frame Analysis using SAP2000 Advertisements Watch Videos on How to design a 3D Frame . Value. and for column. Steps: y y Unit = Kft-F New model= grid. L. o Select UDCON1. Fy = 60 ksi. Design > concrete frame design o Start design check. fc' = 4ksi B1 = 18´ x 12´. .L = 60lb/ft. C1 = 12´ x 12´.

o Reinforcement. y Option Preferences o Concrete ACI-2003 Define > material. Define > add default combo.5´ Define > frame section. o width =12´.Part 1 | Part 2 in SAP2000 Draw > draw frame & draw the frame. o Depth= 18´. clear cover= 2. o Name= B1. o f¶c= 4ksi. o Add line load. click column button. o Name= C1. o width =12´. o Cover to uses check boxes. y y y y y y Assign > frame y y y y Frame sections. Select beams. o Depth=12´. Define > load cases. Assign > frame o Frame section.Watch Videos on How to design a 3D Frame .5. o Modify. Select B1. check concrete. Define > frame sections. click beam button clear cover top=Bottom=2. o concrete. o Add rectangular section. click design button. o fy= fys=60ksi. o Add rectangular sections. o Select C1 . Select columns. o Reinforcement.

Analyze > Run analysis. o Wu =0.5. Assign > frame load > o Distributed. o Wu = 0. o X= 0. Select extreme left column. Select extreme left support. o ³RUN NOW . o x-z plane.y y Select Beams.02k/ft. o Click ³DO NOT RUN´ button. o select= gravity projected direction. Select middle support & select roller support. o Load= 10k. o select gravity projected direction. y y y y y y y y y y y y .06 K/ft. o select relative radio button. o Select fixed support. o Load case = dead. o Select model. Assign > frame load o Distributed. Assign > Joint o Restrained. Analyze > Analysis case. o Direction = x. Assign > frame loads > point. Display > deformed shape. Assign > Joint o Load case. button. Select > Get Previous selection. o Y= -30. Load case = live. Select > get previous select.

o y select UDCON2. of Bars. Do calculation and find No. select max. Design > concrete frame design> display design info. For beams. Design > concrete frame design o Verify all members posed. Design > concrete frame design o Start design check. o Select UDCON1. Value. o Select M22 > Joints o Select UDCON2. select max. o Check show values. Select longitudinal reinforcement. and for column. o select UDCON2 Select F22. o Uncheck full. Display > show forces > stress o Frame. Design > concrete frame design > select design combo. Display > show forces/stress o frame. upper & lower value. UDCON2. y y y y y y y y .