Microsoft Excel

Aprendendo

Microsoft Excel

ÍNDICE
CONHECENDO O MICROSOFT EXCEL INICIANDO O MICROSOFT EXCEL A INTERFACE DO MICROSOFT EXCEL MOVIMENTANDO-SE PELA PLANILHA BARRA DE MENUS BARRA DE FERRAMENTAS BARRA DE FORMATAÇÃO BARRA DE FÓRMULAS SAINDO DO MICROSOFT EXCEL PASTAS DE TRABALHO COMO OS DADOS DIGITADOS SÃO INTERPRETADOS TIPOS DE ENTRADA DE DADOS OPERADORES MATEMÁTICOS ENTRANDO COM OS DADOS SELECIONANDO A CÉLULA ENTRANDO COM TEXTOS DICAS (MOVIMENTAÇÃO NA PLANILHA) ENTRANDO COM NÚMEROS CORRIGINDO ERROS NA ENTRADA DE DADOS CORREÇÃO ORTOGRÁFICA DESFAZER OPERAÇÃO REFAZER OPERAÇÃO EDITANDO A PLANILHA ATALHOS PARA SELEÇÃO SOBREESCREVENDO UMA CÉLULA APAGANDO DADOS DE UMA CÉLULA INSERINDO UMA CÉLULA EM BRANCO ALTERANDO A LARGURA DAS COLUNAS ALTERANDO A ALTURA DAS LINHAS INSERINDO OU EXCLUINDO LINHAS EXCLUINDO LINHAS INSERINDO OU EXCLUINDO COLUNAS COPIANDO CÉLULAS UTILIZANDO O RECURSO DE AUTOPREENCHIMENTO CALCULANDO NO EXCEL ABSOLUTO MOVENDO O CONTEÚDO DE UMA CÉLULA COLOCANDO VÁRIAS LINHAS DE TEXTO EM UMA CÉLULA TRABALHANDO COM PASTAS DE TRABALHO CRIANDO CÓPIAS DA PASTA DE TRABALHO ABRINDO UMA PASTA CRIANDO UMA NOVA PASTA DE TRABALHO FECHANDO UMA PASTA DE TRABALHO COPIANDO E MOVENDO FÓRMULAS FUNÇÃO CONDICIONAL SE FORMATANDO A PLANILHA FORMATANDO NÚMEROS APLICANDO FORMATOS E EFEITOS NA PLANILHA FORMATANDO A FONTE AUTOFORMATAÇÃO INSERINDO E REMOVENDO QUEBRA DE PÁGINA LISTAS CRIAÇÃO DE GRÁFICOS CONFIGURANDO E IMPRIMINDO PLANILHAS DEFININDO AS MARGENS CABEÇALHO E RODAPÉ INSERINDO COMENTÁRIOS EM CÉLULAS DO EXCEL VALIDAÇÃO DE DADOS FORMATAÇÃO CONDICIONAL FUNÇÃO PROCV FUNÇÃO CONT.SE FUNÇÃO SOMASE USANDO FUNÇÕES PARA CÁLCULOS

Aprendendo Excel

2

Emissão de Listagem de Preços. que pode ser utilizado para calcular. Cada célula possui um endereço único ou referência. análises estatísticas e financeiras. O Excel possui 256 colunas identificadas por letras de A até IV e 65. 2 Produção: Controle de Produção. a troca de dados entre aplicativos (Word. simulações e manipulação numérica em geral. Por exemplo. Simulação de Custos etc. Controle de Visitas. Controle de Compras. a referência da célula da coluna A com a linha 1 é A1. Controle de Produtividade. A planilha eletrônica é um conjunto de colunas e linhas. 1 Área Financeira: Análise de Investimentos. tem acesso a todas as funções que o ambiente proporciona. Observação: Aguarde até o Microsoft Excel ser iniciado. Controle de Estoque etc. Controle de Contas a Pagar e a Receber.Microsoft Excel CONHECENDO O MICROSOFT EXCEL INTRODUÇÃO O Excel é um programa de planilha eletrônica desenvolvido pela Microsoft para Windows. Custos. sendo recomendado para planejamentos. armazenar e trabalhar com lista de dados. Por ser um programa escrito para Windows. previsões. Controle de Notas Fiscais. O Excel pode ser utilizado em diversas áreas. Salários. INICIANDO O MICROSOFT EXCEL 0 Clique no botão Iniciar. fazer relatórios e gráficos. Tabelas de Preços. etc). Fluxo de Caixa. PowerPoint. 1 Localizar a opção Microsoft Office e então o Microsoft Office Excel. cuja intersecção chamamos de células. Projeção de Lucros. 3 Área Comercial: Plano de Vendas.536 linhas. A INTERFACE DO MICROSOFT EXCEL Barra do Título Barra de Menu Barra de Ferramentas Barra de Fórmulas Área de trabalho Aprendendo Excel 3 . Análise de Mercado. citaremos algumas: 0 Área Administrativa: Folha de Pagamento. como por exemplo. Saldos etc. Contabilidade. Controle de Captação de Recursos.

compartilhar pastas de trabalho.copia a área selecionada para a Área de Transferência. Menu Ferramentas . Última coluna da linha atual: CTRL + Primeira coluna da linha atual: CTRL + Última linha com dados da coluna atual: CTRL + Primeira linda com dados da coluna atual: CTRL + Observações: Use o mouse para selecionar uma célula específica. ou seja. proteger planilha etc.verifica os erros de ortografia existentes na planilha. Botão Desfazer . Menu Editar . alinhamentos. ocultar barra de status. Algumas delas são: Menu Arquivo .recorta a área selecionada para a Área de Transferência. BARRA DE MENUS Exibe os menus através dos quais podemos efetuar diversas operações. Botão Pincel . para isso. colar informações etc.abre uma pasta de trabalho existente. Botão Verificar Ortografia . Botão Refazer . utilizando um dos muitos métodos disponíveis.Inserir células. imprimir. ferramentas.copia a formatação de um objeto ou texto selecionado. Botão Inserir Hyperlink . bordas.cola a seleção da Área de Transferência para a área indicada. Botão Visualizar .Obter ajuda do Microsoft Excel. recortar.Abrir pastas.desfaz a última ação.Formatar células: alterar fontes. você deve mover o retângulo de seleção da célula. Botão Imprimir .Insere ou edita o hyperlink especificado. auto-ajuste etc.Operações com banco de dados em geral.refaz a última ação. fechar pastas.Microsoft Excel MOVIMENTANDO-SE PELA PLANILHA Para que uma célula possa receber algum tipo de dado ou formatação.Exibir barra de status. Botão Abrir .Insere ou edita funções. Menu Dados . As teclas de seta servem pra mover o retângulo para a célula na direção indicada por ela. Botão AutoSoma .salva a pasta de trabalho. visualizar impressão.visualiza o documento a ser impresso. configurar página. personalizar modos de exibição etc. BARRA DE FERRAMENTAS Possui botões que facilitam a execução das tarefas mais freqüentes do aplicativo. Mover uma célula para a direita:  Mover uma célula para a esquerda:  Mover uma célula para cima:  Mover uma célula para a baixo:  As teclas de seta em combinações com outras teclas servem para acelerar a movimentação. que se torne célula ativa. Menu Formatar . Menu Ajuda . é necessário que ela seja selecionada previamente. Menu Exibir . Botão Colar Função .Copiar. colunas etc. formatar linha: altura. Menu Inserir . linhas.imprime a planilha ativa na pasta de trabalho ou os itens selecionados. Botão Copiar . Menu Janela .cria uma nova pasta de trabalho. Botão Salvar . Botão Colar .Adiciona números automaticamente com a função Soma. com base no modelo padrão. Aprendendo Excel 4 .Alterar disposição das janelas etc. Botão Novo .Verificar ortografia. enviar planilha etc. Botão Barra de Ferramentas da Web . Botão Recortar .exibe ou oculta a barra de ferramentas da Web. bastando apenas acionálos.

Aumentar Casas Decimais .Alinha o conteúdo da célula à direita.Classifica os itens selecionados em ordem decrescente. Aprendendo Excel 5 .Alinha o conteúdo da célula à esquerda.Ativa ou desativa o efeito sublinhado. Efeito Itálico .Classifica os itens selecionados em ordem crescente.Altera a fonte do texto e dos números selecionados.Adiciona. digite o endereço da célula desejada e pressione Enter. Cor do Preenchimento . Tamanho . modifica ou remove a cor ou efeito de preenchimento do objeto selecionado.Reduz ou amplia a exibição do documento ativo.Centraliza o conteúdo da célula. Alinhamento Centralizado .Microsoft Excel Botão Classificação Crescente . SAINDO DO MICROSOFT EXCEL Para finalizar o Excel. Caixa de Nome . Diminuir Casas Decimais .Aplica o formato separador de milhar às células selecionadas. clique no Menu Arquivo/Fechar ou pelo atalho Ctrl + F4. Alinhamento a direita . Bordas . Separador de Milhares .Orienta passo a passo a criação de um gráfico. Botão Classificação Decrescente .possibilita diminuir ou remover o recuo. Mesclar e Centralizar . Botão Desenho . Estilo de Porcentagem . BARRA DE FORMATAÇÃO Possui botões que alteram a visualização dos dados na planilha. bastando clicar sobre qualquer um deles. clique no menu Arquivo/Sair ou pelo atalho pressionando as teclas ALT + F4.Ativa ou desativa o efeito negrito. Botão Ajuda – Exibe a janela de ajuda do Microsoft Excel. Ctrl + F4 .Aplica formato monetário às células selecionadas. Aumenta recuo .Aplica formato de porcentagem às células selecionadas.Aumenta o número de casas decimais das células selecionadas.Diminui o número de casas decimais das células selecionadas. Para acessar rapidamente uma célula.permite recuar o texto a partir da borda esquerda de uma célula. Observações: ALT + F4 .Centraliza ou mescla o conteúdo da célula.Altera o tamanho da fonte. Efeito Sublinhado . Fonte .Fecha apenas o arquivo em uso. clique dentro da Caixa do Nome.Ativa ou desativa o efeito itálico. Alinhamento a esquerda .Exibe ou oculta a barra de ferramentas Desenho.Insere borda à célula selecionada ou ao intervalo selecionado. Cor da Fonte . Botão Assistente de Gráfico . Efeito Negrito . Diminui recuo . Se desejar fechar apenas a planilha em uso.Formata o texto selecionado com a cor desejada. BARRA DE FÓRMULAS Utilizamos a Barra de Fórmulas para editar as entradas de dados na planilha. Estilo de Moeda .Área de Referência ou Caixa de nome que identifica a célula atual.Finaliza o Microsoft Excel. Botão Zoom .

Toda vez que você abrir. pressionar a tecla Enter. Existem funções estatísticas.Microsoft Excel PASTAS DE TRABALHO Cada pasta pode conter 255 planilhas. Utilizamos os números para cálculos. COMO OS DADOS DIGITADOS SÃO INTERPRETADOS Podemos digitar dois tipos de dados nas planilhas: Valor constante: é digitado diretamente na célula e pode ser um texto ou um número com vários formatos (data. DICAS (MOVIMENTAÇÃO NA PLANILHA) Quando a movimentação entre células é realizada pelo Tab. ou seja. As teclas de seta posicionam o cursor de acordo com a direção. se expandirá para as células laterais até encontrar uma célula preenchida. Os valores resultantes das fórmulas são atualizados quando os valores originais são alterados. Fórmulas e Funções. referências de células. SELECIONANDO A CÉLULA Use as teclas de movimentação para mover o cursor da planilha até a célula desejada. TIPOS DE ENTRADA DE DADOS O Excel aceita quatro tipos de dados: Textos. Fórmula: é uma seqüência de valores. movemos o cursor para a próxima linha e Shift+Enter para mover o cursor acima. / $ %. porcentagem. Pressionando-se a tecla Enter. financeiras etc. fração ou notação científica). As fórmulas sempre começam com um sinal de igual. Os valores numéricos sempre são alinhados à direita e podem assumir vários formatos como: número fixo de casas decimais. Essa expansão ocorre em nível de tela. Aprendendo Excel 6 . que podem diferir uma das outras. basta posicionar o cursor na célula desejada.000 caracteres em uma célula. nomes. salvar ou fechar um arquivo estará executando estas operações em uma pasta de trabalho. Utilizamos o texto em títulos e definições. Funções: são as fórmulas criadas pelo Excel.Subtração Relacionais = Igualdade < Menor que > Maior que <= Menor ou igual >= Maior ou igual <> Diferente ENTRANDO COM OS DADOS Para entrar com as informações na planilha. hora. o cursor desloca-se uma célula à direita e pelo Shift+Tab uma célula à esquerda. apresentado em cima da célula vazia. em seguida. Números. Números: É interpretado como número todo dado precedido pelos seguintes caracteres: 0 1 2 3 4 5 6 7 8 9 + menos. Podemos colocar até 32. Fórmulas: são compostas por números. em uma pasta de trabalho. OPERADORES MATEMÁTICOS Aritméticos ^ Potenciação & Concatenação * Multiplicação / Divisão + Adição . confirmando com a tecla Enter. Para avançar de uma planilha para outra (exemplo: de Plan1 para Plan2) use as teclas de atalho: Ctrl PageDow. digitar o conteúdo e. podem existir várias planilhas com dados diferentes. moeda. Se o texto for maior que a largura da célula. Textos: É interpretado como texto toda a informação que se inicia com uma letra ficando alinhados à esquerda. percentual entre outros. para retornar a planilha anterior (exemplo de Plan3 para Plan2) use as teclas de atalho: Ctrl PgUp. operadores matemáticos. matemáticas. referências de células etc. funções ou operadores que produzam um novo valor a partir dos valores existentes. ENTRANDO COM TEXTOS Digitar o texto na célula selecionada. abre e fecha parênteses.

o Excel exibirá os números como inteiros (789). 1 Pressionar a tecla SHIFT e através das setas de direção. DESFAZER OPERAÇÃO Para desfazer automaticamente a última operação realizada: 0 1 2 Clique no botão Desfazer . Para selecionar toda a coluna: basta posicionar o cursor na coluna desejada e teclar Control Barra de Espaços. ATALHOS PARA SELEÇÃO Para selecionar toda a planilha: posicionar o cursor na primeira célula da planilha e pressionar Control Shift End. CORREÇÃO ORTOGRÁFICA 0 Para corrigir a planilha. Insert. Delete.89) ou em notação científica (7. Após realizar as devidas correções. Escolher a opção Desfazer de acordo com o número de ações que deseja desfazer. EDITANDO A PLANILHA SELECIONANDO UM GRUPO DE CÉLULAS Para a realização da maioria das tarefas é necessário selecionar as células. clique no botão Ortografia e Gramática ou pressione a tecla F7.89E+08) caso o número for maior que a largura da célula. REFAZER OPERAÇÃO Para repetir automaticamente a última operação realizada. Se o número estiver formatado. Nas células que tiverem o formato de número padrão. Para corrigir uma entrada já digitada devemos proceder da seguinte forma: Posicionar o cursor na célula a ser corrigida. tecle Enter para confirmar. Atalho: Ctrl + Z. Procedimentos: Clique no botão Refazer 0 Atalho: F4 . Há também a tecla Esc que possibilita cancelar uma entrada de dados antes que ela seja confirmada com a tecla Enter. Para selecionar toda linha: basta posicionar o cursor na linha desejada e teclar Shift Barra de Espaços. frações decimais (7. marcar até a última célula do grupo desejado. entre outras. Esta seleção pode ser realizada da seguinte maneira: 0 Posicionar na primeira célula desejada. a célula será preenchida com cerquilhas (###) indicando que a largura é insuficiente. Para selecionar toda planilha estando o cursor posicionado em qualquer uma das células da respectiva planilha pressione Control Shift *. Para selecionar uma coluna da planilha: CTRL Shift Seta para baixo Para selecionar uma linha da planilha: CTRL Shift Seta para direita SOBRESCREVENDO UMA CÉLULA Procedimentos: 0 Posicionar na célula desejada. CORRIGINDO ERROS NA ENTRADA DE DADOS Durante a digitação dos dados podemos usar as teclas de edição como: Backspace. Geral. que permitem corrigir ou digitar novos dados. 1 Digitar os novos dados (automaticamente os dados antigos serão sobrescritos). Aprendendo Excel 7 . Pressionar a tecla de função F2 que habilitará a alteração dos dados contidos na célula (o cursor estará posicionado após o último caractere).Microsoft Excel ENTRANDO COM NÚMEROS Digitar o número na célula selecionada e pressionar a tecla Enter.

EXCLUINDO LINHAS Posicionar o cursor na célula da linha a ser excluída. para retornar a coluna ao tamanho original. Procedimentos: Posicionar na coluna a ser alterada. na seqüência pressione a seta para a direita para abrir um sub-menu. ou através do atalho Shift F10 na opção Excluir. Escolha a opção coluna inteira. Auto-Ajuste da Seleção. Finalize com OK. Escolha a opção linha inteira. o conteúdo ou todos os detalhes. todas as colunas são definidas com uma largura padrão que poderá ser alterada. as notas. Procedimentos: Posicionar na linha desejada. Escolha o tipo de deslocamento desejado (células para direita. Localize a opção Altura e especifique a altura da linha. Aprendendo Excel 8 . ou através do atalho Shift F10 na opção Inserir. INSERINDO UMA CÉLULA EM BRANCO Para inserirmos uma célula em branco entre um conjunto de células devemos proceder da seguinte forma: Posicionar na célula que será deslocada. repita o procedimento. Entretanto. Finalize com OK. subtotais etc. podemos aumentá-la para destacar itens importantes da planilha como por exemplo totais. acione o Menu Formatar. Clique no Menu Inserir/Células. ALTERANDO A LARGURA DAS COLUNAS Em uma planilha.Microsoft Excel APAGANDO DADOS DE UMA CÉLULA Procedimentos: Posicionar na célula desejada. ou através do atalho Shift F10 na opção Excluir. As linhas ajustam-se automaticamente para acomodar um texto com retorno automático ou a maior fonte inserida na linha. Observação: A coluna será inserida à esquerda do local marcado. INSERINDO OU EXCLUINDO COLUNAS Inserindo colunas Posicionar o cursor no local onde será inserida a coluna ou colunas. Observações: A linha será inserida acima do local selecionado. o Excel ajusta automaticamente a altura da linha. ou através do atalho Shift+F10 na opção Inserir. Acionar o Menu Inserir/Colunas. Acionar o Menu Inserir/Linhas. confirmando com a tecla Enter. Coluna opção. para exibir o conteúdo das células selecionadas. Através do Menu Editar opção Limpar. Se desejar inserir mais de uma linha. Acessar o Menu Formatar e escolher a opção Linha. ou através do atalho Shift F10 na opção Inserir. Pressionar a tecla Delete para apagar o conteúdo e manter a formatação. Excluindo colunas Posicionar o cursor na coluna a ser excluída. Acessar o Menu Formatar/Coluna/Largura. Acionar o Menu Editar/Excluir. Finalize com o botão OK. ALTERANDO A ALTURA DAS LINHAS De acordo com a fonte utilizada. células para baixo. Observações: Caso queira ajustar a largura mínima necessária. linha inteira ou coluna inteira). Digite a largura desejada para a coluna e confirme com OK. podemos apagar a formatação da célula. selecionando a opção desejada. Observações: Caso queira ajustar automaticamente clique no Menu Formatar/Linha/ Auto-Ajuste ou clique duas vezes entre as colunas desejadas: INSERINDO OU EXCLUINDO LINHAS Inserindo linhas Posicionar o cursor na célula onde será inserida a linha ou linhas. Acionar o Menu Editar/Excluir. acessar a opção Largura Padrão.

Digite o sinal de + (soma) 4° . Atalhos: Utilize Ctrl+R para realizar o Auto Preenchimento para Direita Utilize Ctrl+D para realizar o Auto Preenchimento para Baixo CALCULANDO NO EXCEL O Excel é possibilita a criação de cálculos simples. Fev.. etc) que são utilizadas para deixar as planilhas com uma estética apresentável. Para executar qualquer operação matemática você deve seguir alguns passos: 1° . Você pode fazer isso clicando com o mouse ou utilizando as setas de direção do teclado. 5° . Clique sobre esta alça e arraste abaixo para preencher com os dados abaixo ou à direita para preencher com os dados à direita da célula ativa. a célula que está sendo copiada será automaticamente refeita. 00. à direita da célula ativa há um ponto negro que se chama Alça de preenchimento. superior e inferior dupla.. Outros exemplos: =c4-c5 (Subtração) =f8*g15 (Multiplicação) =a7/b32 (Divisão) Outra maneira é utilizar o mouse. Exemplos: Seleção Inicial Seqüência Expandida Janeiro Janeiro. 00. 1.2 1. 3. R$ 20. com apenas um clique do mouse. externas. Fevereiro.Finalize com Enter..00 R$ 10. Selecione a área desejada. Abril. 00. clique sobre a seta ao lado do botão Bordas borda. No caso de fórmulas. e escolha a UTILIZANDO O RECURSO DE AUTOPREENCHIMENTO Em uma planilha normalmente precisamos preencher uma determinada faixa de células com textos ou valores iguais ou seqüenciais. no Excel) sempre a termine primeiro para depois executar outra tarefa. 4.00.. 3° . 3° . Mar.Clique sobre a célula B1. BORDAS O Excel oferece uma ampla variedade de bordas (inferior.Microsoft Excel COPIANDO CÉLULAS Podemos copiar o conteúdo de uma célula ou faixa de células de um local para o outro. Jan Jan. Veja o exemplo abaixo: 1° . R$ 40. 2° Clique sobre a célula A1. esquerda. todas as bordas. R$ 10.Digite o sinal de = (igual). utilizando os endereços das células. Abr. pressione unicamente Enter ou Tab. Existem duas maneiras de você criar uma fórmula: Você pode digitar a fórmula inteira. A cópia poderá ser: Relativa: quando houver fórmula na célula copiada.Sempre comece uma fórmula com o sinal de = (igual). Quando você posiciona o mouse sobre a Alça de preenchimento aparece uma cruz . Exemplo: =a2+b2 Esta fórmula somaria o conteúdo da célula A2 com o conteúdo da célula B2. R$ 30. Podemos realizar essas operações utilizando o recurso de autopreenchimento. Março. de forma que os endereços fiquem de acordo com a célula posicionada. 2. 5. Aprendendo Excel 9 . posicione a célula ativa no local onde deseja o resultado. direita. esta varia relativamente ao sentido para o qual está sendo efetuada a cópia.. Na parte inferior. R$ 20.. portanto. 2° ..Qualquer célula do Excel poderá executar um cálculo..Ao começar uma fórmula (conta. 4° Ao terminar a fórmula. 00.

Linha absoluta . Multiplicação (*). Digitar o sinal de +. para indicar que será inserida uma fórmula na célula. Digitar o endereço da célula que contém o primeiro dado a ser a ser subtraído de um valor. para indicar que será efetuada uma multiplicação. 7 Utilize o sinal antes da coluna e antes da linha: $A$2 8 Utilize a Alça de Preenchimento para concluir as fórmulas Aprendendo Excel 10 . Digitar o endereço da célula que contém o valor a ser dividido. Digitar o sinal de igual =. Pressionar a tecla Enter para concluir a operação. precedendo a linha ou coluna que ficará fixa. Digitar *. Digitar o sinal de igual =.$A$10 Absoluto: A B C D E F 1 Absoluto  SOMA SUB MULT DIV 2 5 6 =$A$2+B2 =$A$2-B2 =$A$2*B2 =$A$2/B2 3 3 =$A$2+B3 =$A$2-B3 =$A$2*B3 =$A$2/B3 4 9 =$A$2+B4 =$A$2-B4 =$A$2*B4 =$A$2/B4 5 6 =$A$2+B5 =$A$2-B5 =$A$2*B5 =$A$2/B5 6 Utilize o sinal $ para indicar que uma célula é absoluto. o resultado será outro: Não devemos usar parênteses para indicar números negativos em uma fórmula e sim um sinal de subtração antes dele. Digitar o sinal de -. para indicar que será inserida uma fórmula na célula. para indicar que será realizada uma adição. Dividindo Células Procedimentos: Selecionar a célula que armazenará o resultado da operação. para indicar que será inserida uma fórmula na célula. A prioridade para cada operador segue as regras matemáticas: Exponenciação (^).A$10 Coluna absoluta . Por exemplo: se desejarmos efetuar primeiro a adição e subtração basta colocá-los entre parênteses: Caso não sejam colocados os parênteses. Divisão (/). Pressionar a tecla Enter para concluir a operação. Digitar o endereço da célula que contém o valor a ser multiplicado. para indicar que será inserida uma fórmula na célula. Pressionar a tecla Enter.$A10 Linha e Coluna absolutas . Digitar o endereço da célula que contém o primeiro dado a ser multiplicado. Multiplicando Células Procedimentos: Selecionar a célula que armazenará o resultado da operação. Digitar o endereço da célula que contém o primeiro dado a ser somado.: =5*-10 Somando Células Procedimentos: Posicionar o cursor na célula que armazenará o resultado da soma. Digitar o sinal de igual =. Digitar /. para indicar que será realizada uma subtração. Digitar o endereço da célula que contém o próximo resultado a ser somado e assim sucessivamente. Pressionar a tecla Enter para concluir a operação. Digitar o endereço da célula que contém o valor a ser subtraído. Para alterar esta ordem.Microsoft Excel Podemos utilizar os operadores matemáticos para criação de fórmulas que executem cálculos simples ou complexos. Digitar o endereço da célula que contém o primeiro dado a ser a ser dividido. devemos utilizar parênteses. Observação: O Excel apresenta uma mensagem quando a fórmula estiver incorreta. Digitar o sinal de igual =. Subtraindo Células Procedimentos: Selecionar a célula que armazenará o resultado da operação. ABSOLUTO: É representada pelo sinal de $ (cifrão). Adição (+) e Subtração (-). Ex. para indicar que será efetuada uma divisão.

porém na linha abaixo da mesma digite o conteúdo desejado e tecle enter para finalizar. a partir daí pressione uma vez a seta para esquerda. Digitar o caminho da pasta desejada e o nome do arquivo. caso isto não ocorra. bastando digitar o novo nome. Pressionar as teclas Shift + Tab. Você deverá estar posicionado na guia Geral. Atalho Ctrl + B. pois facilitará a inserção. Clique na guia Alinhamento. Observação: Para simplificar este procedimento.000 caracteres. Para finalizar digitar o texto na barra de fórmulas e pressionar a tecla Enter. que o levará para a guia desejada. para que futuramente seja possível alterar. O Excel permite digitarmos até 32. Procedimentos: Acionar o Menu Arquivo e escolher a opção Salvar Como. Esse recurso é muito interessante. teclar enter e quando ouvir a mensagem pasta de trabalho em branco tecle enter para finalizar. para isso precisamos "Recortar" o conteúdo da célula desejada e "colar" em outra. você poderá utilizar o atalho Ctrl + O que abrirá automaticamente uma nova pasta. Procedimentos: Posicionar o cursor na célula que exibirá as várias linhas do texto. Aprendendo Excel 11 . a inclusão de um artigo de jornal ou revista etc. ABRINDO UMA PASTA Procedimentos: Acionar o Menu Arquivo e escolher a opção Abrir. Atalho: Ctrl + V COLOCANDO VÁRIAS LINHAS DE TEXTO EM UMA CÉLULA Até a versão 95. Salvando a Pasta de Trabalho Procedimentos: Acionar o Menu Arquivo e escolher a opção Salvar. Clique na opção Retorno automático de texto. você estará na mesma célula. Clique no menu Formatar/Células. Finalize com OK. Atalho: F12. Atalho: Ctrl + X. salvando-o com um nome diferente. Digitar o caminho da pasta desejada e teclar Enter. Observação: O cursor estará posicionado no nome do arquivo atual e o mesmo já estará marcado. podemos criar uma cópia do documento. escolher o arquivo desejado e finalizar com Enter. Digitar o caminho da pasta desejada e o nome do arquivo. Com as setas. pressione TAB até ouvir Soluções de Planilha.Microsoft Excel MOVENDO O CONTEÚDO DE UMA CÉLULA Podemos mover o conteúdo de uma célula. imprimir ou até mesmo copiar seus dados. Alt+Enter. Atalho: Ctrl + A. Pressionar Enter para salvar o arquivo. precisamos salvá-la. que é a outra guia existente. Observação: O arquivo receberá a extensão . Localizar através do TAB e das setas a opção Pasta de Trabalho e finalizar com Enter. Clique no menu Arquivo/Novo. o limite para a quantidade de caracteres que se podia incluir em uma célula era 255. CRIANDO CÓPIAS DA PASTA DE TRABALHO Para manter a pasta original inalterada. Pressionar Enter para salvar o arquivo. Atalho: Digite uma palavra. seguindo estes procedimentos: Procedimentos: Selecionar as células desejadas. da análise de um balanço. por exemplo. 0 CRIANDO UMA NOVA PASTA DE TRABALHO Procedimentos: Acionar o Menu Arquivo e escolher a opção Novo.xls. TRABALHANDO COM PASTAS DE TRABALHO Após criarmos uma planilha. Acionar o Menu Editar/Recortar. Acionar o Menu Editar/Colar. para acessar a lista de arquivos. Posicionar-se no local onde deverá ser colada a informação.

Atalho: Ctrl + V. 0 COPIANDO E MOVENDO FÓRMULAS Copiando Fórmulas Procedimentos: Posicionar-se na célula a ser copiada. A ela são passados três argumentos inseridos entre parênteses e separados pelo sinal . Procedimento: Acione o Menu Arquivo/Fechar. Sintaxe: =MÉDIA(célula inicial:célula final). Sintaxe: =SOMA(abre parênteses. dois pontos. Os valores fornecidos a uma função para execução de operações são chamados argumentos.: A descrição da célula inicial e da célula final sempre deverá estar entre (parênteses). célula inicial. Digite =soma abre parênteses Digite o endereço da célula inicial. Posicionar-se na célula ou região para onde a fórmula será movida. procure manter aberta somente às planilhas em uso. Movendo Fórmulas Procedimentos: Posicionar-se na célula a ser movida. na seqüência digite dois pontos e o endereço da célula final. Seu uso simplifica e reduz o número de fórmulas das planilhas. Exemplo: Supondo que em uma planilha de notas dos alunos de uma determinada classe. Estatística MÉDIA: calcula a média aritmética de uma lista de argumentos. Acionar o Menu Editar e escolher a opção Recortar. Pode ser usada isoladamente. Atalho: Ctrl + V. Valor se verdadeiro: Apresenta um resultado caso a condição estabelecida seja satisfeita. Acionar o Menu Editar e escolher a opção Copiar. sobrecarregando-a. Atalho: Ctrl + C. Acionar o Menu Editar e escolher a opção Colar. Obs. Aprendendo Excel 12 . Atalho: Ctrl + X. Este comando é utilizado sempre que quiser finalizar o trabalho em uma planilha. fecha parênteses) Posicione o cursor na célula que armazenará o resultado da operação. Acionar o Menu Editar e escolher a opção Colar. FUNÇÃO CONDICIONAL SE A função condicional "se" é utilizada para retornar um determinado resultado mediante a um teste lógico referente ao valor contido em uma célula indicada. MÍNIMO: mostra o menor valor de uma lista de argumentos. desejamos incluir a coluna "Situação"(coluna "I") que deverá receber a expressão "Aprovado" para as médias maiores ou iguais a sete(valor se verdadeiro) e a expressão "Reprovado" para as médias menores do que sete(valor se falso). Sintaxe: =MÁXIMO(célula inicial:célula final). Posicionar-se na célula ou região para onde a fórmula será copiada. célula final. MÁXIMO: mostra o maior valor de uma lista de argumentos.Microsoft Excel FECHANDO UMA PASTA DE TRABALHO Todas as pastas de trabalho em uso permanecem na memória. especialmente as que executam cálculos complexos. Sintaxe: =MÍNIMO(célula inicial:célula final). (ponto e vírgula): Descrição dos argumentos Teste lógico: Verifica uma condição estabelecida. Feche parênteses e pressione a tecla Enter para finalizar a operação. Soma SOMA: faz a somatória de uma série de valores. ou como componente de fórmulas maiores. Valor se falso: Apresenta um resultado caso a condição estabelecida não seja satisfeita. foi calculado na coluna "h" as respectivas médias e com base nestas. Atalho: Ctrl + F4. Nos próximos tópicos conheceremos as funções mais utilizadas. USANDO FUNÇÕES PARA CÁLCULOS A função é uma fórmula especial pré-definida que executa operações com valores.

Portanto. Nota: Às vezes há a necessidade de encadearmos mais de uma função condicional para atender algumas situações específicas. Veja o exemplo abaixo: SE h2>= 7 Verdadeiro “Aprovado” Falso “Reprovado” SE h2>= 7 Verdadeiro Verdadeiro SE h2<5 “Recuperação” Falso Falso “Reprovado” “Reprovado” Aprendendo Excel 13 . Caso positivo (valor se verdadeiro) retornamos a expressão "Aprovado". onde verificamos se a média é menor do que cinco (teste lógico).se(h2<5. a sintaxe da função condicional para atender a esta necessidade na linha (2) será a seguinte: =se(h2>=7. Caso contrário (Valor se falso) inserimos uma segunda função condicional."Aprovado"."Reprovado") Após ter inserido a fórmula acima na sua respectiva célula. retornamos a expressão "Reprovado"."Reprovado"."Aprovado".Microsoft Excel Portanto. retornamos a expressão "Recuperação" para as demais médias que não foram contempladas pelas condições anteriormente estabelecidas. basta copiá-la para as demais."Recuperação")) Observe que: Primeiro verificamos se a média do aluno foi maior ou igual a sete (teste lógico). Caso esta condição seja satisfeita (valor se verdadeiro). para atender a esta nova situação devemos digitar a fórmula com a seguinte sintaxe: =se(h2>=7. No contrário (valor se falso). Suponhamos que no exemplo acima seja preciso acrescentar a expressão "Recuperação" para os alunos que obtiverem as médias compreendidas entre cinco e sete.

Na caixa que se abre digite SOMASE. Na caixa que se abre digite SOMASE. vamos supor que você deseje que o Excel calcule quantas vezes determinados produtos apareceram na planilha. 3° . 2° . Na caixa que se abre digite SOMASE. ">32". siga um dos procedimentos: 1° . FUNÇÃO CONT.SE A função CONT.SE para que o Excel conte esses produtos e retorne o resultado em forma de número.Microsoft Excel FUNÇÃO SOMASE A Função SOMASE adiciona as células especificadas por um determinado critério. Você pode criar uma função CONT. expressão ou texto que define quais células serão contadas. suponha que você deseja criar uma planilha que calcule certas tarifas para determinados produtos.Clique na seta ao lado do botão Auto Soma . Você poderia criar uma função SOMASE para que o Excel adicione uma tarifa somente aos produtos especificados. Critérios: É o critério na forma de um número.SE calcula o número de células não vazias em um intervalo que corresponde a determinados critérios. "maçãs". Intervalo soma: São as células a serem somadas. Por exemplo. os critérios podem ser expressos como 32. clique sobre a função e confirme com OK. clique sobre a função e confirme com OK. clique sobre a função e confirme com OK. Para inseri uma função SOMASE. etc.Clique no botão Inserir função . mas que nem todos os produtos sejam tarifados. Por exemplo. Intervalo: É o intervalo de dados onde se deseja contar. A caixa abaixo será aberta: Intervalo: É o intervalo de células que se quer calcular. Aprendendo Excel 14 . na barra de fórmulas. em seguida em mais funções. "32". Por exemplo.Clique no menu Inseri/Função. Critérios: É o critério ou condição em forma de número ou texto que definem quais células serão calculadas.

clique em O valor da célula é. Clique em Formatar. Num índice coluna: É o número da coluna em Matriz tabela a partir do qual o valor correspondente deve ser retornado. você pode usar a função PROCV para buscar esses valores. você talvez deseje exibir certos dados da plan1 na plan2. o Microsoft Excel aplicará somente os formatos da primeira condição verdadeira. marque a caixa de seleção das condições que você deseja excluir. selecione a frase de comparação e digite um valor constante ou fórmula. Para usar uma fórmula como critérios de formatação (para avaliar dados ou uma condição diferente dos valores nas células selecionadas). A letra “V” é de vertical. clique no menu Formatar/Formatação Condicional. Aprendendo Excel 15 . clique em Excluir e. a coluna A corresponde ao número 1. Matriz tabela: É o intervalo de uma planilha de onde os dados serão recuperados. Por exemplo. Você pode especificar até três condições. Se nenhuma das condições especificadas for verdadeira. Selecione a formatação que você deseja aplicar quando o valor da célula atender à condição ou a fórmula retornar o valor VERDADEIRO. dependendo do seu resultado. por exemplo. Este valor controla os dados que serão exibidos. Para remover uma ou mais condições. clique em Formatar para a condição que você deseja modificar. FORMATAÇÃO CONDICIONAL O Excel possui uma função que permite ao usuário aplicar formatos especiais na planilha. em seguida. clique em Adicionar e repita as etapas de 1 a 3. deverá precedê-la de um sinal de igual (=).Microsoft Excel FUNÇÃO PROCV A função PROCV localiza valores em uma coluna á esquerda da planilha ou em outra planilha. Se você inserir uma fórmula. A caixa abaixo se abrirá: Para usar valores nas células selecionadas como os critérios de formatação. clique em Limpar e selecione novos formatos. clique em A fórmula é e insira a fórmula que avalia para um valor lógico VERDADEIRO ou FALSO. Cada coluna corresponde a um número. Para selecionar outra vez formatos na guia atual da caixa de diálogo Formatar Células. mesmo que mais de uma condição seja verdadeira. Esta função se chama Formatação Condicional. Para adicionar um formato condicional. Alterar ou remover um formato condicional Siga um ou mais destes procedimentos: Para alterar os formatos. as células manterão os formatos existentes. a coluna B ao número 2 e assim por diante. Para incluir outra condição. Valor procurado: É o valor a ser procurado na primeira coluna de uma planilha. Observação Usando várias condições: Se mais de uma condição especificada for verdadeira.

Aprendendo Excel 16 . Pressione Tab e Shift Tab para avançar ou retroceder opções. itálico e sublinhado) etc. o alerta abaixo será exibido: Para retirar a Validação de dados: Selecione as células validadas. personalizar apenas algumas faixas. preenchidos ou calculados por uma fórmula. Caso não seja configurada nenhuma mensagem. utilizando o Shift + setas de direção. estilo (negrito. ou mesmo modificar a inclinação do texto e mesclar células como se faz em tabelas do Word. alinhar o texto ou números na horizontal. definindo a forma como esses serão apresentados. redefinindo estilos e tamanhos variados. Procedimentos: Selecionar a célula ou grupo de células a ser formatado. Clique no botão Limpar tudo. FORMATANDO A PLANILHA Podemos usar alguns recursos com o objetivo de deixar a planilha mais atrativa e fácil de entender. modificar a aparência dos dados inseridos nas células. Finalize com Enter. Escolha a categoria desejada. Procedimentos: Pressione Alt para ir à Barra de Menus. todas as células possuem o formato "Geral" que alinha os números à direita. tamanho. na caixa Permitir. A caixa a seguir será aberta: Na guia Configurações. Obs. bem como. Na guia Alerta de erro. alternando para a guia Alinhamento. Acionar o Menu Formatar e escolher a opção Células. Selecione as células que deseja validar. Alterne para a guia Número. escolha o formato desejado. mudança de fontes. Podemos. Se os dados são copiados. Procedimentos: Selecione as células a serem formatadas. Selecionar uma das opções do Alinhamento de texto Horizontal ou Vertical (as opções de alinhamento Vertical são indicadas quando a altura da célula foi definida para valores maiores que o padrão do Excel).Microsoft Excel VALIDAÇÃO DE DADOS A validação de dados foi projetada para apresentar mensagens e impedir entradas válidas somente quando os usuários digitam os dados diretamente em uma célula. entretanto. você pode configurar uma mensagem que aparecerá toda vez que o usuário inserir dados inválidos. você pode configurar uma mensagem que apareça toda vez que a célula for selecionada. como também. o texto à esquerda. Você pode configurar uma ou várias células para exibir uma mensagem quando determinados dados não forem inseridos corretamente.: Podemos também formatar um número através da barra de ferramentas de formatação APLICANDO FORMATOS E EFEITOS NA PLANILHA Podemos aplicar vários tipos de fontes para a planilha ativa. Abra a caixa Validação de dados. Alinhamento de Textos Inicialmente. caso não esteja posicionado nesta guia. FORMATANDO NÚMEROS Podemos aplicar formatos aos valores numéricos. Na guia Mensagem de entrada. valores lógicos e de erro ao centro. na vertical. Acionar o botão OK. Clique no menu Dados/Validação. Atalho: Ctrl + 1. Acione o Menu Formatar e escolha a opção Células. as mensagens não são exibidas. É possível formatar toda a planilha. Depois Ctrl + Tab (2 vezes) para acionar a Barra de Formatação. evidenciando alguns pontos importantes.

alternando para a guia fontes. Para isso. ou seja. remova e digite o comentário. Procedimentos: Selecione a região a ser formatada. Pressione Shift + F10 para acessar o menu de contexto. Escolher o estilo desejado para a fonte (negrito. Este comando deixará disponível os tipos de fontes. Desça com a seta até o item Editar comentário e tecle Enter. tecle Enter no item Ocultar comentário.0 (tecle Enter após escolher a cor para aplicá-la ao item ou área previamente selecionada). Para que um comentário fique exibido permanentemente.Microsoft Excel Utilize a tecla F4. Acione o menu Formatar e escolha a opção Autoformatação. Altere o comentário e tecle duas vezes o Esc para retornar à edição normal da planilha. Sublinhado ou qualquer outro efeito). as mesmas serão faladas automaticamente pelo Virtual Vision 4. Digite o comentário. ao selecionar com o uso das setas as cores para (preenchimento. siga estes passos: Posicione na célula que contém o comentário. Desça com a seta até o item Inserir comentário e tecle Enter. você deverá acessar o menu de contexto e teclar Enter no item Mostrar comentário. Tecle duas vezes o Esc para retornar à edição normal da planilha. Acionar o Menu Formatar e escolher a opção células. Para utilizar estilos (Negrito. Pressione Shift + F10 para acessar o menu de contexto. Observação: No Excel XP. AUTOFORMATAÇÃO O Excel oferece diversos formatos previamente criados que podem ser aplicados de acordo com a necessidade. borda e outros). INSERINDO COMENTÁRIOS EM CÉLULAS DO EXCEL É possível associar um comentário a uma célula no Microsoft Excel. um comentário somente é visualizado quando o usuário posiciona o cursor sobre a respectiva célula. Tecle Esc duas vezes para abandonar a caixa de texto. Aprendendo Excel 17 . itálico. para abrir a caixa combinada. Itálico. Caso haja alguma informação prévia. parcialmente ou integralmente. Determine o tamanho da fonte (digite ou escolha pelo F4). Atalhos: negrito (Ctrl + N). Atalho para Inserir Comentário: Pressione as teclas Shift F2. Acionar o Menu Formatar e escolher a opção células. Selecione com a seta para baixo um dos formatos disponíveis. Mudando a formatação Procedimentos: Selecionar as células a serem formatadas. Itálico (Ctrl + I) e Sublinhado (Ctrl + S). siga estes passos: Posicione na célula que contém o comentário. Finalize com Enter. Finalizar com Enter. Escolher o tamanho da fonte. Para alterar um comentário. fonte. siga atentamente estas instruções: Posicione na célula desejada. Finalizar com Enter. etc). FORMATANDO A FONTE Mudando o Tamanho da Fonte Procedimentos: Selecionar as células a serem formatadas. Pressione Shift + F10 para acessar o menu de contexto. alternando para a guia fontes. Por padrão. Desça com a seta até o item Excluir comentário e tecle Enter para removê-lo. Observação: Sugerimos os formatos: Simples e Clássico 3. Escolha o tipo da fonte e novamente F4 para fechar a caixa combinada. acione através do Enter. Para retornar ao estado padrão. Para remover um comentário.

Observação: Não é possível criar uma lista em uma pasta de trabalho compartilhada. quando usa apenas os dados contidos na lista. Também pode filtrar listas para mostrar apenas os dados que satisfazem aos critérios especificados. uma lista suspensa de funções agregadas torna-se disponível. e a linha de inserção será adicionada como a última linha ou como a lista. a lista fica inativa. Por exemplo. A borda azul-escura ao redor da lista distingue claramente os intervalos de células que compõem a lista. LISTAS Uma lista do Microsoft Excel fornece recursos projetados para facilitar o gerenciamento e a análise de grupos de dados relacionados em uma planilha do Excel. e a funcionalidade mais comum relacionada à lista se torna disponível na barra de ferramentas Lista. No menu Dados. É possível adicionar uma linha de total à lista. O intervalo de dados selecionado é realçado pelo indicador da lista. Quando você clica em uma célula dentro da linha de total. Observação Se a barra de ferramentas Lista não estiver sendo exibida. INSERINDO E REMOVENDO QUEBRA DE PÁGINA Procedimentos: Posicionar o cursor na célula onde será inserida ou removida a quebra de página. em seguida. Além disso. Acionar o Menu Inserir e escolher a opção Quebra de página ou Remover Quebra de página. ela será identificada por uma borda azul. utilizando apenas os dados contidos na lista. Realce o intervalo de dados que deseja transformar em uma lista.Microsoft Excel Ao posicionar em uma célula que possua comentário. o que proporciona uma grande flexibilidade para separar os dados em conjuntos distintos e gerenciáveis de acordo com as suas necessidades. 2. Digitar dados nessa linha adiciona-os automaticamente à lista e expande a borda da lista. no menu Exibir aponte para Barra de Ferramentas e. A linha que contém um asterisco é chamada de linha de inserção. você pode filtrar colunas. O Auto Filtro permite que você filtre ou classifique rapidamente os dados. Por padrão. você deve primeiro remover a pasta de trabalho do uso compartilhado para poder criar uma lista. Quando você seleciona uma célula. clique em Lista. A planilha pode conter várias listas. em seguida.Você pode formatar células em uma lista da mesma maneira que formataria em uma planilha. Você pode modificar o tamanho da lista arrastando a alça de redimensionamento da imagem no canto inferior da borda da lista.Você pode classificar listas na ordem crescente ou decrescente ou criar ordens de classificação personalizadas. 3. pode gerenciar e analisar os dados na lista independentemente de dados que estejam fora da lista. o Virtual Vision 4. Observação: A borda não será exibida se você clicar em Ocultar Bordas de Listas Inativas no menu Lista. clique em Criar Lista. As vantagens das listas Classificar e filtrar listas . Depois que a lista tiver sido criada. Quando você designa um intervalo como uma lista. Criar uma lista 1. uma linha de total será. Se escolher adicionar uma linha de total clicando em Alternar Linha de Total na barra de ferramentas Lista. linha ou coluna fora da lista. aponte para Lista e. utilize o comando CTRL + Alt + Num5. Se os dados selecionados possuírem cabeçalhos. marque a caixa de seleção Minha lista tem cabeçalhos e clique em OK.0 informará automaticamente a existência do mesmo e para obtê-lo. Uma lista inativa é cercada por uma borda azul e não exibe a linha de inserção nem as listas suspensas do Auto Filtro. toda coluna da lista está com o Auto Filtro habilitado na linha do cabeçalho. Aprendendo Excel 18 . listas suspensas do Auto Filtro serão ativadas automaticamente para cada coluna na lista. Formatar objetos de lista . adicionar linhas de totais e até mesmo criar um relatório de tabela dinâmica.

etapa 1 de 4 . Para fins didáticos. Barras. primeiramente selecione os valores que serão relacionados pelo mesmo. que por sua vez estão inseridas dentro de planilhas eletrônicas. para acessar a próxima etapa. comparação. etapa 2 de 4 .Pizza com valores definidos pelo usuário extraídos e combinados em uma barra empilhada. Pizza etc. Pressione o botão Avançar para ir para a última etapa na criação do gráfico. o gráfico correspondente a estes dados é automaticamente atualizado. O interessante de se criar gráficos a partir de planilhas eletrônicas é que ao se alterar os valores contidos na planilha.local do gráfico Nesta etapa você definirá a localização do gráfico que pode ser: Aprendendo Excel 19 . Na guia Rótulos de dados. apresentando a cada etapa apenas as opções diretamente relacionadas e necessárias para a conclusão do gráfico.Pizza com valores definidos pelo usuário extraídos e combinados em uma segunda pizza.dados de origem do gráfico As informações necessárias para a realização desta etapa são preenchidas automaticamente. marque a caixa de verificação Porcentagem. Na maioria das vezes. Veja o Assistente de Gráfico abaixo. legenda e rótulos de dados do gráfico.Exibe a contribuição de cada valor para um total. Etapa 3 de 4 . Linha. Com a janela do assistente de gráfico aberta. selecione o item: Abaixo. pressione o botão Avançar para ir para a próxima etapa.. pois as células que selecionamos inicialmente são identificadas como referência para os dados de origem do gráfico. relação. Após selecionar o tipo e sub-tipo indicados acima. etapa 4 de 4 . Pizza destacada com efeito visual 3D " Barra de pizza . onde cada um destes grupos de elementos está disponível em guias diferentes dentro da janela. onde o mesmo divide este processo em quatro etapas subseqüentes. Pressione o botão Avançar novamente. observe os passos necessários para abrir o assistente de gráficos: Clique no botão Assistente de gráfico. Na guia Legenda. O Microsoft Excel possui um assistente para facilitar a geração de gráficos. Pizza de pizza . 3. tornando muito mais fácil e rápida a compreensão dos dados envolvidos. mantenha marcada a caixa de verificação Mostrar legenda e na caixa de opção Posicionamento. Para criar um gráfico com duas variáveis. Pizza com efeito visual 3D. possibilitando evidenciar a previsão. O tipo Pizza de gráfico. Observe alguns tipos de gráficos disponíveis no Microsoft Excel: Colunas. 2. vamos selecionar o tipo de gráfico Pizza e o subtipo Pizza destacada com efeito visual 3D como base para a realização dos nossos estudos. 4. Na guia Título. A utilização de gráficos pode ser aplicada para a tomada de decisões em inúmeras áreas de atividades. os gráficos do Excel são gerados a partir de dados dispostos em tabelas.Microsoft Excel GRÁFICOS Um gráfico pode ser definido como uma alternativa diferenciada para se representar informações visualmente. 1.tipo de gráfico: Existem vários tipos e subtipos de gráficos que deverão ser aplicados conforme a necessidade e/ou formato das informações ao qual se deseja representar graficamente.opções de gráfico Nesta etapa você poderá definir informações referentes ao título. Pizza destacada . vamos realizar as ações sugeridas para cada etapa. localize e informe no campo correspondente um título para o gráfico.Exibe a contribuição de cada valor para um total enquanto enfatiza valores individuais. entre outras variáveis existentes para a análise de valores. que podem estar dispostos em (duas linhas) ou em (duas colunas) e em seguida. apresenta os seguintes subtipos: Pizza . pelo fato deste ser um tipo de gráfico bastante explorado na representação de valores.

Você poderá alterar o nome "Gráf1" sugerido para a criação da nova planilha onde o gráfico será inserido. Escolher as opções para a configuração da página. Clique no botão OK. Determinar a distância entre a borda do papel e o cabeçalho e rodapé. Selecionar uma das opções Centralizar a impressão na folha: Horizontal ou Vertical. Procedimentos: Acionar o Menu Arquivo/Configurar Página. CONFIGURANDO E IMPRIMINDO PLANILHAS Antes de imprimir a planilha. Procedimentos: Clique no Menu Arquivo/Configurar Página. Confirme com OK. o gráfico será inserido. definindo: orientação do papel (retrato ou paisagem). clique no menu Exibir/Cabeçalho e Rodapé. etc. 4 Código de legenda. Esquerda e Direita. 5 Legenda. que será inserido em todas as páginas da planilha automaticamente. clique em OK. tamanho. onde você poderá formatar algumas características dos seus grupos de elementos. a data e a hora. A caixa abaixo se abrirá: Clique no botão Personalizar cabeçalho ou Personalizar Rodapé para digitar o texto desejado. ou pressione CTRL+P e na caixa que se Aprendendo Excel 20 . 6 Área de plotagem. Definir o tamanho das margens Superior. 2 Rótulos dos dados. é necessário definir alguns parâmetros. clique no botão Concluir para que o gráfico seja gerado. abrirá uma nova caixa com botões para inserir no cabeçalho e rodapé o número da página ou o total das páginas. configurando a página para Impressão. Por último. Como objeto em . Para imprimir a planilha clique no botão Imprimir abre. DEFININDO AS MARGENS Além de configurar a página. Ao clicar sobre estes botões. Alternar para a guia Margens.Microsoft Excel Como nova planilha . para facilitar a sua identificação e seleção posteriormente. Clique na guia Página. CABEÇALHO E RODAPÉ Para inseri Cabeçalho e Rodapé em sua planilha. 1 Seqüências dos dados. como: 0 Área do gráfico. precisamos definir as margens para impressão. o foco do cursor será posicionado sobre o mesmo. Após ter concluído a criação do gráfico. qualidade de impressão etc. Inferior. 3 Título do gráfico.Você poderá escolher em qual das planilhas padrões da pasta de trabalho atual. Clique no botão Visualizar Impressão para ver o resultado final. É recomendado que você crie cada gráfico em uma nova planilha.