Cara Membuat Foto 2x3 3x4 dengan Photoshop

Bagi anda yang suka melamar kerja tentu butuh banyak foto, ini tips agar berhemat. Photoshop bisa membuat pasfoto murah lho cetak pas foto ukuran 4×6 dan ukuran 2×3 harga nya sama kan? Rp. 1500 / lembar nya. kalo cetak 10 lembar 4×6 aja udah 15.000.. buset dah.. hehehe… Gimana cara bikin pasfoto murah, ukuran nya bisa macem-macem pula ? Saya kasih tutorialnya deh… bisa-bisa fuji film bangkrut neh… hehehe.. Moga-moga bermanfaat deh ya.. Mulai yu… pertama bikin dokumen ukuran 4R.. tau kan ukurannya ? saya sudah posting di sini. gambar 1

Jangan lupa, sebelumnya persiapkan foto kamu dalam bentuk file gambar, yang bagus yaa… atau kalo kamu difoto di studio jangan lupa minta save di flashdisk atau CD. jadi kamu punya back up foto nya. Buka foto kamu yang sudah dipersiapkan tadi, ukuran nya pasti sembarangan.. gimana cara cropping biar ukurannya persis sesuai dengan pasfoto yang pengen kamu buat ? gampang aja kok.. gambar 2

Klik Crop tool, lalu ubah parameternya sesuai keinginan kamu.. pertama : ubah panjang dan lebar nya : saya kasih contoh : buat foto ukuran 4 x 6 , jadi ukuran width = 4cm, height = 6 cm, resolusi nya jangan lupa set, samain dengan waktu pas buat dokumen baru tadi, yaitu 300 pixel/inch. gambar 3

ya udah, sekarang tinggal select dengan cara drag di area yang mau di crop..lalu tekan enter.. jadi deh ukuran 4x 6 nya. lalu masukan pas foto 4×6 tadi ke dokumen baru,

dengan cara men DRAG. gambar 4

sekarang balik lagi ke foto 4 x 6 tadi, jadiin foto itu 2x 3, caranya sama dengan diatas. Setelah proses pindah dari foto 2×3 ke dokumen baru. Buat pasfoto 3×4. di Undo dulu foto 2×3 nya, dengan pencet tombol CTRL + ALT + Z. jadi foto 4×6 lagi kan ? tujuannya supaya foto 3×4 nya bagus.. kalo dibuat dari 2×3 dikhawatirkan hasil cetaknya jelek. setelah jadi pasfoto 4×6 lagi, setting deh Crop tool nya jadi 3 cm dan 4 cm. seleksi deh… lalu enter.. abis gitu masukin ke dokumen baru 4R. Sekarang kita punya perpaduan 3 ukuran pas foto.. sekarang tugas kita tinggal mengatur peletakan pas foto tadi di lembar 4R, gimana biar muat banyak.. gambar 5

Duplikasi foto 4×6, 3×4 dan 2×3 secukupnya, cara duplikasi ada digambar. Kalo mau diputer caranya, Klik gambar yang mau di rotate, lalu Klik transform trus klik rotate 90 CW atau sebaliknya.. gambar 6

Biar banyak setting nya musti gini nih : gambar 7 . biar muat banyak fotonya..( Irit banget yak… hehehe).atur..

terus bawa ke FUJI FILM atau tempat cetakan DIGITAL. bilang deh ke penjaganya. ” BANG. taro di disket atau flashdisk atau Burn di CD..kalo udah. hemat puluhan kali lipat.500 perak sajah… waahh. semuanya 60 lembar pasfoto. 1500 Foto 4×6 : 2 x 5 lembar 4R = 10 lembar foto ukuran 4×6 foto 3×4 : 5 x 5 lembar 4R = 25 lembar foto ukuran 3×4 foto 2×3 : 5 x 5 lembar 4R = 25 lembar foto ukuran 2×3. Gungtingin ! JANGAN PERNAH NGELAMAR KERJA PAKE FOTO YANG BELOM DIGUNTING! hehehe. MAU CETAK 4R.. 90..000..ua/load/3-1-0-10 ..” Kalo udah selese cetak.at... Perkiraan harga : 4R = Rp. stufi1983.wek..wew. Dengan hasil edit Photoshop cuman 5×1500 = 7. 5 lembar. langsung save aja deh.. harga cara konfensional = 60 x 1500 = Rp..

. Jika anda menggunakan mode source (default) maka anda seleksi area yang akan di bersihkan (area noda) kemudian anda drag area seleksi tersebut ke bagian kulit yang bersih. Pada mode source. Lakukan berulang kali pada noda yang lain hingga didapat hasil gambar yang bersih. seperti ini contohnya: Hal yang perlu diketahui bahwa usahakan untuk melakukan proses ini pada kulit yang . Kira-kira seperti ini contoh wajah yang saya gunakan (di zoom biar lebih kelihatan) Nah. area yang di seleksi akan digantikan dengan area tujuan.. Jadi 2 mode ini berlawanan kerjanya. Patch tool memiliki 2 macam penggunaan yaitu source dan destination (lihat pada bagian bawah menu).. sekarang anda zoom wajah yang anda buka tersebut kemudian cari daerah mana yang akan di bersihkan. Sedangkan pada mode destination. Teknik-teknik yang lebih advance dan rumit akan dibahas pada postingan lain. Selamat mengikuti.Wajah anda banyak jerawat atau bisa dibilang bopeng? Jangan khawatir karena semua itu bisa dihilangkan dengan teknik photoshop ini. Setelah itu anda buka patch tool (j). :D langkah pertama buka dulu foto anda atau foto lain yang memiliki kontur wajah yang sesuai kriteria diatas. Teknik ini merupakan teknik yang paling dasar untuk memanipulasi wajah atau kontur kulit yang tidak diinginkan.. maka otomatis area noda tadi akan di timpa dengan area yang bersih. area yang diseleksi akan di timpa ke area tujuan.

js"></script> ide-gueSUMBER uthor: Admin | Posted at: 21:00 | Filed Under: Photoshop Manipulations | Membuat Bingkai Frame Foto Membuat bingkai atau frame atau figura menggunakan photoshop adalah hal yang mudah dan menyenangkan. menghilangkan tahi lalat. aku gunakan foto ini : . Selamat mencoba. dsb. <script src="http://terbengkalai.xtgem. Kalau tidak maka hasil timpanya akan kelihatan dan membuat foto menjadi kurang bagus.com/a. caranya juga sederhana kok n gampang. teknik ini juga bisa digunakan untuk hal-hal lain. Buka foto yang ingin di bingkai di photoshop. tak kasih tutorial nya : 1.. Selain wajah. supaya lebih cepet belajar nie.memiliki corak warna serupa. seperti menghilangkan luka.

...4b) Nb : Foreground bisa diganti warna sesuka kamu 6. Gimana dah jadi kan. Klik brush tool lalu sapukan brush itu di daerah yang diseleksi ( garis hitam putih putus2 ) ( foto 4a.2.. Pilih Rectanguler Marguee Tool yang ada di tool box 3. Lalu buat segi 4 mengelilingi foto 4.. Lalu klik Select >> Inverse ( untuk membalik seleksi ) 5.Gampang kan??? Segitu aja cukup kok.... .

Nah misalnya mau dimodifikasi lagi bisa pakai filter caranya . klik Filter >> Artistic >> Poster Edges .7.

8. Lalu pilih folder brush stroke >> lalu pilih gambar Sprayed strokes >>Atur Stroke Lenght dan Spray Radius >> habis itu klik Ok. kayak gambar ini : 9. . Garis hitam putihnya kok belum ilang?? Cara ngilanginya Klik (CRTL+D).

...Gampang sekali kan.10. Ini contoh yang lain : Nantikan tutorial selanjutnya tentang membuat frame dengan software frame maker pro. Nah ini hasil akhir nya ( 7 )......gampang juga kok n software nya freeware... 11..... Silahkan klik link di atas .... selamat mencoba dan dimodifikasi sendiri ya. Selesai.

untuk diwarnai.Mau foto kamu di make Up tapi gak perlu pake make up ? malahan kita bisa berkreasi sendiri warna nya. klik Select > Feather atau select > modify > feather untuk CS3.. hehehe. caranya gampang aja kok : pertama buka file foto yang mau di make over ( saya pake foto adik ipar -red ) : Langkah pertama seleksi bibir nya . kalo foto cowo di make up-in bisa-bisa… yuuuuu. setelah terseleksi.. tapi ini khusus buat foto cewe yaa. ...

Klik Image > Adjustment > Selective color . maka nanti akan terbentuk layer 1.Klik Edit > Copy ( atau Tekan CTRL + C ) terus klik lagi edit > paste ( atau tekan ctrl + V) . setting seperti dibawah : Setelah itu gunakan brush tool untuk membuat garis biru di atas mata : .

setting seperti di bawah : Atur Opacity nya : .Klik Filter > Blur > gaussian blur .

gambar dengan warna hitam garis di sekitar mata : Klik Filter > blur Gaussian Blur .Sekarang buat layer baru lagi dan gunakan brush tool dengan diameter 5.

klik Filter > Blur > Gaussian Blur .Gunakan Blending Soft light Bikin layer baru lagi buat pipi nya. terus gambar titik yang agak besar warna merah yaa..

atur Opacity atau transparancy nya : Hasilnya bakalan kayak gini : .

ada lagi nih : Selamat mecoba ! .

saya lama gak posting..Saya seneng banget tutorial photoshop saya ini disenengin dan di sebarin di BLog nya mas-mas. dan sampe gak makan minum seharian sehingga badan jadi kurus kering kayak gini (boong banget yang ini ) .. biasa sih. teteh. ! Tutorial Photoshop sekarang tentang bagaimana membuat Patung David Beckham yang berasal dari sebuah Foto... saya sih sebenernya sama sekali gak keberatan ( kalo keberatan saya minta tolong bantu angkatin yah .. ibu2 dan bapak2.. berdarah-darah. jari sampe bengkok-bengkok. << kalo Ini rekayasa penulis aja . mba-mba... aa.. yaah. :p ) semua tutorial photoshop di web ini di Posting ke blog nya masmas.. yaa minimal edit dikit gambar dan kata-kata nya. dan teteh. Jangan biasa in copy paste. tapi please tulis sumbernya … be a CREATIVE & GOOD BLOGGER . karena pekerjaan yang mudah kayak gitu bikin kita jadi males dan gak kreatip (pake f) . Download Foto David Beckham dan Texture nya DISINI .. Foto nya David Beckham tentunya… masa fotonya Tukul :p Pertama buka foto David Beckham yang original.com… karena Mengarang dan nulis itu lebih susah dan penuh perjuangan (keringetan . bapak-bapak dan ibu-bu sekalian… tapi please kasih link ke ilmuphotoshop. hehehe lebay dot com .hihihi)..Sorry yaa temen-temen.. alesannya karena sibuk hehehehe… Oia.. mba-mba. aa.

Aktifkan quick mask mode ... .Duplikat layer background dengan menekan CTRL + J Kita bekerja di Foto hasil duplikat aja ya. Zoom bagian mata . kalo blom tau fungsi quick mas silahkan baca lagi tutorial photoshop saya yang ini. pilih layer 1 ( foto hasih duplikat ) Klik Image > Adjustment > desaturate atau CTRL + SHIFT + U untuk menjadikan Hitam putih...

. klik Select > inverse.Klik Brush Tool . . (pilih yang ukuran kecil … dikira-kira aja yang penting bisa buat masking bola mata nya ) Buat yang bagus yaa masking nya… … oia. maka mata akan terseleksi .. tapi ini terseleksi mata luar nya… kita harus inverse dulu. Non aktifkan lagi Quick Mask Mode nya.. mata satu lagi jangan lupa … setelah beres proses masking ...

gradient warna gelap di bawah .Klik gradient tool… settingan gradient ada di gambar.. ... Buat gradient buat di dalem mata.

Kalo nanti hasilnya urang memuaskan… warnai samping mata dengan brush ukuran kecil dan warna abu-abu gelap. .

jenggot terangin dengan dodge tool.. . rambut.ini hasilnya : warna yang gelap seperti alis.

lalu Ketan Tekan delete! tekan CTRL + D untuk menghilangkan seleksi. Karena warna background putih..Hapus background putihnya. ini jadi sangat memudahkan . .. klik magic wand tool trus klik sekali aja di background putih nya...

jpg yang udah di download disini Drag ke foto david beckham yang sudah diedit barusan.. .Kalo udah kita buka texture file tembok.

KEcilin gambar temboknya.. puter-puter. misal nemuin gambar batu . pake aja.. kalo mau diganti dengan texture yang lain juga gpp... pokoknya biar pantes dan pas aja. hehehe.. .

. kalo udah beres opacity nya naikin lagi jadi 100% Klik Image > adjustment > desaturate untuk membuat tembok jadi hitam putih CTRL + Klik di layer 1 (foto David Beckham). ... (opacity nya kurangin aja) .Kalo mau pas.. Klik Layer tembok (layer 2) dan Klik Add Vector mask . di bikin transparan dulu temboknya. otomatis si tembok akan mengikuti bentuk Seleksi.

. matikan dulu layer background .Ubah Layer mode menjadi Multiply udah setengah jadi nih… tapi ada sebagian tangan dan badan nya masih ada. jangan khawatir… kita potong aja..

. tekan DELETE. klik Select > Inverse .CTRL + klik layer tembok. Taraaa! hilang kan ? Klik New FILL and adjustment layer > Hue/saturation ...

Klik lagi New FILL and adjustment layer > LEVEL Supaya keliatan realistis… Burn semua tepi patung David BEckham … .

Kalo udah keliatan bagus… sekarang kita gabung hasil nya. Klik burn tool… brush semua tepi nya..CTRL + Klik Layer 1 untuk menyeleksi.. pokoknya sampai keliatan gelap aja. kira-kira aja yah... dengan menekan CTRL +ALT+SHIFT + E ..

Buat dokumen Baru File > new DRAG Layer gambar yang sudah jadi ke dokumen baru .

. keliatan ada list putih seputar gambar patung david beckham … mariii kita hilangkan! Klik select > Modify > contract (cukup 1 pixel aja) Klik Select > inverse lalu tekan delete… Gunakan Poligonal Lasso tool untuk membuat bagian bawah patung biar keliatan seperti patung beneran .Warnai background dengan warna hitam… pake paint bucket tool.

Tekan DELETE Gunakan Eraser Tool untuk menghaluaskan hasil potongan bentuk bawah patung ..Seleksi bagian bawah patung seperti gambar .

warna abu-abu… Kita buat bayangannya sekarang.. Buat layer baru diatas layer background. biar keliatan lebih real lagi..Sekarang kita setting background nya sedemikian rupa. gunakan Ellipticak marquee tool … buat Ellips dibawah patung dan warnai dengan warna hitam .. Gunakan Brush tool (Ukuran Besar dan Soft round) ..

Klik Filter > Blur > Gaussian Blur udah kan ? .

.kita buat lighting sekarnag. Klik Filter > Render > lighting Effect Hasil akhirnya harusnya seperti ini : .. CTRL + klik di layer patung.

Silahkan dicoba… selamat belajar yaa juragan ! .

setting scattering nya ... gak dibahas cara pake nya.. kalo gak muncul silahkan Klik Windows > Brushes Klik brush bubble yang sudah dibuat..... Sekarang setting Brush nya. hehehe. . sangat menyenangkan deh pokoknya. ini fungsi nya untuk memisah kan bubble yang tadinya menumpuk nanti coba-coba dengan angka yang lain.. Klik Brush tool Nanti muncul Brush palette. Yuk mari gan. sengaja. Buka foto yang mau dibuat bergelembung.cara-menggunakan-brush-bubble-gelembung-sabun Pada postingan cara membuat brush bubble atau brush gelembung sabun sebelum postingan ini... biar banyak postingan nya :p ya udah langsung aja....

ini berfungsi untuk besar kecil masing-masing bubble atau putaran masing -masing bubble silahkan coba-coba aja yah.. ..Lalu setting juga shape dynamics nya.

. mau gede . . kecil.. Lebih bagus lagi kalo foreground nya PUTIH..kalo udah klik di foto yang tadi udah disiapkan.. Ukuran nya terserah temen-temen aja. sedang.

Hasilnya adalah .

.Selamat mencoba dan bersenang-senang. .

pasti lebih oke. kalo centimeter terlalu kecil soalnya. mumpung lagi rame di tipi-tipi… Buka dokumen baru ukuran 4 inch x 20 inch .. tapi karena saya gak ada foto yang kayak gitu jadinya pake Foto Krisdayanti aja ... harusnya sih foto yang sejenis dan beda-beda mimik mukanya... ini penampakan dokumen baru nya : ini penampakan dokumen baru nya : .Membuat Efek Photo Pada Bhoot Foto Krisdyanti Sekarang saya mau pake foto Krisdayanti untuk tutorial photoshop efek Photo booth..

. saya pake foto Krisdayanti .Buka dokumen foto yang mau di pake.. .

.. . ngerti kan yah ? kalo gak ngerti silahkan konsultasi ke Ki Joko Bodo . untuk lebih jelasnya liat gambar aja deh yah.Pilih salah satu foto Krisdayanti atau foto yang mau dipake lalu crop ukuran 4 inch x 5 inch.. saya crop 4 inch x 5 inch biar nanti pas buat 4 foto. ehe..... ukuran dokumen kan 4 inch x 20 inch. hehehe.

. kalo kata Kak Rhoma itu namanya Ter … La… Lu .... kalo masih ada yang nanya juga tentang DRAG.sekarang aplikasikan crop tool tadi ke dalam gambar... duuhh... soalnya anak saya yang masih 7 tahun aja udah ngerti. hehehe. Crop udah sesuai ukuran 4 inch x 5 inch dan 72 pixel sekarang masukan gambar kedalam dokumen baru tadi. Drag ujung kanan atas gambar ke bawah kiri gambar .. .. dengan cara men drag ( klik > tahan > geser ) . .

supaya tidak sirik-sirikan.. Atur gambar sehingga berjejer ke bawah… .Crop foto yang lain lalu drag ke dalam dokumen baru.. Perlakukan setiap foto sama. hehehe...TIPS : cara menghafal drag . setiap mau tidur ucapkan klik > tahan > geser sebanyak 5 kali..

sekarang kita beri border setiap foto nya.. Klik kanan layer 1 > blending option . lalu pilih stroke .

.kalo udah sesuai pilih Ok... kita copy paste aja layer style nya... supaya blending layer 1 sama dengan layer yang lain. oia. warna nya bebas yah. Klik kanan layer 1 > copy layer style .

. Klik kanan layer 2 > paste layer style begitu selanjut nya sampe ke empat foto memiliki border yang sama Sekarang kita memiliki 4 layer / 4 foto dengan efek yang sama.Aplikasikan ke layer 2...

..Gabungkan semua layer dengan menekan CTRL + E dimulai dari yang paling atas.

Sekarang tinggal layer background yang isinya gambar hasil Merger / gabung. .. Buat dokumen baru dengan ukuran 15 x 20 Inch dan 72 Pixel Drag foto yang tadi di edit ke dalam dokumen baru..

Atur sehingga berada ditengah.. .

Klik Filter > Distort > Shear .Supaya fotonya jadi bergelombang.

..Ini hasil pembengkokan .

Sekarang putar gambar nya dengan move tool atau Klik Edit > transform > rotate .

.supaya keliatan realistis. Buat layer baru di bawah layer 1 dan diatas layer background dan di atas Buat bayangan dengan brush tool warna hitam. .kita beri bayangan ..

Kurangi opacity nya menjadi 50% .

Klik layer > new layer. kita beri highlight putih di foto nya....Supaya makin seru dan realistik. Buat layer baru di paling atas. . gunakan Brush warna putih untuk menghighlight bagian foto yang kira-kira perlu aja.

Ubah opacity nya jadi 75 % masih keliatan brush putih nya di luar foto . lalu Klik. .. caranya.... Sambil menekan tombol ALT di keyboard . supaya gak keliatan kita join layer highlight (brush putih) dengan foto.. sorot cursor mouse ke garis diantara layer highlight brush putih dan layer foto sampe cursor mouse nya keliatan gambar dua bulatan.

Hasilnya : .

Gampang kan ? Selamat mencobaaa… !! .

Seleksi semua yang masuk ke dalam layar putih dengan PEN TOOL.. zoom kalo perlu . Gambar original nya bisa didownload yang ini.... usahakan sedetail mungkin.Ada email ke saya katanya pengen tau cara masukin foto ke dalam template yang udah ada. gambar template nya yang ini rencana nya.. foto kita mau dimasukin ke dalam layar putih yang ditunjukin ma orangorang di samping. (klik untuk memperbesar lalu save) Buka gambar template..

hasil yang didapat : .

kalo udah terseleksi pen tool klik kanan di layar > make selection .

Hasil seleksinya bakalan seperti ini .

Klik select >modify > feather Sekarang telan eh tekan CTRL + J untuk mengcopy hasil seleksi menjadi layer baru. drag foto cincha laura ke template yang udah disetting tadi . Buka foto yang mau dibuat jadi objek nya. saya pake Foto Cinta Laura aja deh. :p Sekarang kita perhalus bagian tepi hasil seleksi tadi dengan feather... setelah dibuka...Sampe disini ada pertanyaan ? gak ada pertanyaan ya ? ... ya udah lanjut deh.

Foto Cinta Laura tadi di atur supaya pas sama kotak putih nya.. puter dikit.. .

Tukar layer 1 jadi di atas layer 2 ( drag layer 1 ke paling atas )

Matikan layer 2 dengan menghilangkan gambar mata di samping layer window ( Foto Cinta Laura) sehingga background putihnya keliatan.. seleksi background putih dengan polygonal lasso tool..

kalo udah.. nyalain lagi layer 2 … terus klik Select > inverse karena kita akan menyeleksi selain background putih Tekan Tombol DELETE

Tekan CTRL + D untuk menghilangkan seleksi.. Sekarang kita buat bayangan supaya terkesan Real.. Buat layer baru di bawah layer 1 diatas layer 2 (foto Cinta Laura ).. ( antara layer 1 dan layer 2 (Foto Cinta Laura) ) Warnai bagian-bagian tertentu (yang diberi panah merah di gambar ) dengan Brush tool warna hitam

Klik Filter > Blur > Gaussian Blur .

.. dengan Image > Adjustment > Hue Saturation Selamat mencoba yah.dan hasilnya : disini Foto Cinta Laura saya Edit dikit ..

.. amien... tapi dengan blur filter. di tutorial itu saya pake cara healing brush tool. Selamat Menunaikan Ibadah Puasa buat yang menjalankan nya .. gak ada salahnya saya mengucapkan Mohon maaf lahir dan Bathin ... semoga puasa tahun ini jadi Barokah karena dijalanin dengan hati bersih dan Ikhlas.Menghaluskan Wajah Yang Jerawat Karena Besok udah mulai puasa . kalo ada penulisan yang salah dan komen yang kurang mengenakan dari saya. Buka foto yang mau dihaluskan wajahnya.... .. di tutorial photoshop yang lama saya sudah buat cara menghaluskan wajah yang judulnya menghilangkan kerutan di wajah. duplikat layer background atau layer gambar dengan menekan ctrl + J ubah layer style menjadi vivid light. maafin yah. Sekarang saya mau coba dengan cara lain menghilangkan jerawat atau menghaluskan muka tanpa meng clone ataupun healing.

.. sekali lagi nilai radius tergantung besar gambar nya.. jadi dikira-kira aja wajahnya udah mulus apa belom. kalo ada perubahan pada mata. nanti dimasking kok.. biarin aja..Klik Image > adjustment > Invert atau tekan CTRL + I Klik filter > blur > gaussian blur Nilai radius tergantung gambar.. ... usahakan hasil blur nya sama yaa dengan yang digambar Klik filter > other > high pass ..

. klik Add layer mask .Kalo udah keliatan halus muka nya. . warna foreground harus hitam...

jangan di masking.. hidung..Klik brush TooL . hasilnya : Gimana ? gampang kan ? Selamat mencoba yah.. bibir. seperti alis. Sekali lagi . warnai bagian-bagian yang harusnya tajem. rambut.. mata. baju… kecuali daerah yang ada jerawarnya.

Sign up to vote on this title
UsefulNot useful