You are on page 1of 2

line con 0

logging synchronous
line vty 0 4
password cisco
login
line vty 5 15
login
!
!
end
S1#switch_vlan_2switch_vlan_2
R1>
R1>
R1>
R1>en
R1#sh run
Building configuration...
Current configuration : 1120 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 10
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 172.16.1.1 255.255.255.0
no snmp trap link-status
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 172.16.10.1 255.255.255.0
no snmp trap link-status
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 172.16.20.1 255.255.255.0
no snmp trap link-status
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 172.16.30.1 255.255.255.0
no snmp trap link-status
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface Serial0/1
no ip address
shutdown
!
ip classless
!
no ip http server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
!
end