P. 1
Apple keynote 09 course notes

Apple keynote 09 course notes

|Views: 184|Likes:
Published by johncaulfield
Full training manual for Keynote 09
Full training manual for Keynote 09

More info:

Published by: johncaulfield on Apr 20, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

11/14/2012

pdf

text

original

The Mouse Training Company http://www.mousetraining.co.

uk

Apple KeyNote 09

1

Keynote Environment and customization............................4
Customizing Toolbar....................................................................................8 Inserting a new Slide...................................................................................8 Changing layout of existing slide.................................................................9

Basic features...................................................................8

Deleting Slides.............................................................................................9 Duplicating Slide..........................................................................................9 Skipping Slide............................................................................................10 Selecting all the Slides at once..................................................................10 Organizing your slides...............................................................................10

Working with Text...........................................................11
Basic Formatting of Text...........................................................................11 Additional Formatting using the Inspector ................................................12 Special formatting for Bullets and numbering...........................................13 Changing the bullet or number styles.......................................................15 Specific image as a bullet .....................................................................17 Changing options of Bullets...................................................................18 1st method................................................................................................19 2nd Method...............................................................................................19 Basic Image Formatting.............................................................................21 Advanced Image Formatting.....................................................................23 Entering Text in Shape..............................................................................25 Formatting shapes.....................................................................................26 Masking with Shape...................................................................................26 Slide Transition..........................................................................................28 Magic Move Transition...............................................................................30 Working with Builds...................................................................................31 Smart Builds..............................................................................................33

Importing images...........................................................19

Working with images.......................................................21

Working with Shapes.......................................................24

Transitions and Builds.....................................................27

Setting Guides to Align the objects...................................35 Modifying Masters...........................................................37

2

Creating New Master.................................................................................39

3

Keynote 09 Course Notes Lesson 1: Keynote Environment and customization - DONE Lesson 2: Creating Slides using Masters (Layouts) - DONE o Working with Text (Fonts and Bullets) - DONE o Working with Table - DONE o Working with Chart - DONE o Working with Pictures - DONE Lesson 3: Slide Transitions and Builds =- DONE Lesson 4: Adding Audio and Movies – TO DO Lesson 5: Working with Themes – TO DO Lesson 6: Rehearsing and Delivering Presentation – TO DO Lesson7: Exporting Keynote Presentation – TO DO

Keynote Environment and customization
To start Keynote please click on the Keynote icon on the Dock.

4

NB: If the keynote icon is not visible on the Dock then you can have one of the two options: • • Type “Keynote” on the Spotlight on the top right hand corner. And then choose Keynote from the list Click on the Finder button on the Dock and then choose Applications > iWork 09 > Keynote

When you start Keynote you will be presented with the Theme Chooser to choose one of the theme

5

When you hover around any of the preset themes you can see what the various layouts (Charts, Pictures, Tables, etc.) will look like if you were to create them in that theme

Slides can be sized for various outputs: The default is 1024 x 768. Apple suggests that you use this resolution if you were to use your presentation to be viewed in iPad. Other resolutions will be used for other types of outputs: e.g. 800 x 600 and 1024 x 768 is used for Projectors and presentations. 1280 x 720 and 1920 x1080 is used for HD displays 1680 x 1050 is used for Apple cinema displays. You can view bigger or smaller versions of the themes by using the slider on the bottom of the dialog box

You can open recent files or existing files from the same bar.

6

The Keynote Screen is similar to PowerPoint screen where you can see the enlarged view of the Slide on the right had side of the screen. On the left hand side you can see the miniature view of all your slides that helps you to navigate from one slide to another. This view is called “Navigator View” You can also go to other views namely “Light Table” (similar to Slide Sorter View in PowerPoint) or the Outline View. You can also change the size of the miniature slides by using the Thumbnail size button.

You can also the zoom % by pressing the following button:

If you want to resize the Keynote window but do not want to see the scroll bar then best option to choose is “Fit in Window” option.

7

Customizing Toolbar
Right-click on the toolbar and choose “Customize Toolbar”

From the dialog box you can drag and drop any button away from the toolbar or onto the toolbar.

If you wish to reset the toolbar with the default buttons then you can drag the toolbar in the dialog box and drop it on the existing toolbar. Please note that all the extra buttons you added will be removed and any buttons you removed from the original toolbar. Once you have finished you can press the Done button.

Basic features
Inserting a new Slide
• • • • Slide > Insert New Slide or Right-click on the existing slide and choose New Slide from the short cut menu or Click on the slide on the left hand side (miniatures) and press Enter or Use cmd+Shift+N

Please not that the new slide normally will be inserted with the same layout as the existing slide. 8

If your active slide layout is Title and subtitle ad it is your first slide then the next slide normally will be Title and bullets

Changing layout of existing slide
• • • Select the slide you wish to change the layout for Click on the Masters button on the toolbar Select the desired layout from the list of options

Deleting Slides
• • • • Select the slide you wish to delete on the Slide Navigator pane on the left Use the back space button Or Right-click on the slide and choose Delete Or Select the slide and then choose Edit > Delete from the Menu bar

Duplicating Slide
This is particularly useful when you have most of the objects that you wish to have on another slide • • • Right-click on the slide and choose Duplicate Or Select the slide and then choose Edit > Duplicate Or Cmd + D

9

Skipping Slide
This is where you may decide not to show certain slides in your slide show. So instead of deleting them you can temporarily hide them. • • • Right-click on the slide and choose Skip slide Or Click on the slide and choose Slide > Skip Slide

Selecting all the Slides at once
Sometimes you wish to select all the slides to carry out specific action simultaneously e.g. Transitions, skipping slides , deleting, etc… • Right-click on any one slide and then chose Select all Or • Click on any one slide and then choose Cmd + A

Organizing your slides
Sometimes when you have many slides in your presentation you may want to organise them so hat working with them is more manageable

In the example above we have seven slides. In the future we will be adding many sub slides below the main slides i.e. Word 2011, Excel 2011 and PowerPoint 2011. So we want to indent any slides that are related to the main slides.

10

You can see in the above examples that slides 3,5 and 7 have become sub slides of 2,4 and 6 respectively. • • To Indent ( make sub slide) press the Tab key To Out dent (make the main slide) press Shift +Tab

NB: You can have various levels by indenting a sub slide further

Working with Text
Basic Formatting of Text
To format (change appearance) you text • • Choose the text placeholder Form the Format > Font you can select various options

11

If you wish to change the case or apply Sub Script or Superscript to the text then choose the Baseline or the Capitalization sub menus.

Additional Formatting using the Inspector
• Click on the Inspector Button on the toolbar

12

The following Inspector dialog box will be displayed

Please ensure that you press the Text Inspector’s properties.

button to display the

Special formatting for Bullets and numbering
To apply special formatting to your bullets such as Columns and custom bullet points please follow these steps: • • Select the placeholder that contains the Bullets or numbering Click on the Inspector Button on the toolbar

The following Inspector dialog box will be displayed

13

• •

Please ensure that you press the button to display the Text Inspector’s properties. Click on the Columns tab within the Text Inspector

From the above dialog box you can change the number of column and also specify individual width of the columns.

14

Once finished close the dialog box by pressing the close button

Changing the bullet or number styles
• • Select the placeholder that contains the Bullets or numbering Click on the Inspector Button on the toolbar

The following Inspector dialog box will be displayed

• •

Please ensure that you press the button to display the Text Inspector’s properties. Click on the Bullets tab within the Text Inspector

15

You can choose different type of Text Bullet from the drop down

Or you can choose Image bullets from the drop down list

You can choose one of the image bullets that keynote come with

16

Specific image as a bullet Choose the Custom image… from the drop down list

17

• •

You will be asked to choose the location and the image for your bullet points Select the image and then press the Open button

Changing options of Bullets

As you can see from above image you can change the various options such as alignment size and the Bullet indent and the Text indent of the Bullets.

18

Importing images
There are various methods of working with images

1st method
• • • Insert a New Slide Click on the Masters button Choose any layout that has graphic placeholders such as Photo Horizontal, Photos – Two up, Photo - Vertical, Title, Text and Photo, etc…

• • • •

Click on the picture to select it Choose Insert > Choose… Select the image from the appropriate folder Press the Insert button

The image will be replaced with your selected image

2nd Method

• • •

Insert a New Slide Click on the Masters button Choose any layout that has graphic placeholders such as Photo Horizontal, Photos – Two up, Photo - Vertical, Title, Text and Photo, etc…

19

Click on the Media button on the Toolbar

• •

Choose the Photos tab Drag and drop the photo on top of the graphics placeholder 20

• •

Please note that placing images, Audio and videos in the Media placeholder will be covered at later stage. Any images downloaded in iPhoto will be automatically transferred in the media folder

Working with images
Basic Image Formatting
When you select any image on the slide you will see the following toolbar below the main toolbar to format the image

Stroke is the Border for the image and following are the different style of strokes:

21

This is the Adjust image button that allows adv formatting such as brightness, saturation, contrast, etc…

This button crops or un-crops the selected area of the picture This button is to specify how much of transparency you would like to set for the picture. 0% opacity means an invisible picture. These will apply basic shadow or reflection to the picture 22

Advanced Image Formatting
• • Select the image Click on the Inspector Button on the toolbar

Choose the Graphic button in the Inspector dialog box

You can apply more advanced formatting such as changing the scaling of the border, Colour and the angle of the border, size of reflection or amount of opacity If you want to rotate the image then you need to click on the Metrics button on the inspector dialog box

23

In this dialog box you can change the size, Position and rotation of the picture. You can also flip the picture vertically or horizontally

Working with Shapes

• •

Click on the Shapes button on the Main Toolbar Choose the shape of your choice

Draw the desired size for the shape on the slide 24

Entering Text in Shape
• Simply click on the shape and then start typing

25

Formatting shapes
Using the toolbar below the standard toolbar you can do basic Text and shapes formatting.

You can use the Graphics and Metric Inspectors to apply advanced shapes formatting

Masking with Shape
• • • Insert a Picture and a Shape Click on the Picture and hold down Shift button and then click on the shape After selecting both the objects choose Format> Mask with selected shape

26

Drag the picture above the shape and resize either the Shape or the picture until you achieve the desired results

NB: Pictures and shapes share most of the properties. In Graphic and Metric Inspector most, if not all, the features can be used for shapes.

Transitions and Builds

27

Similar to PowerPoint there are various transitions that Keynotes comes with. However some of the transitions are very dynamic and therefore serve perfectly well for the creative industry.

Slide Transition
• • • Select the slide you wish to apply the transition to Choose the Inspector button on the main toolbar Select the Slide Inspector and please ensure that you click on the transition tab

Choose the effect of your choice from the list of available effects:

28

The main categories are: Recent, Text Effects, Object Effects, 3D Effects and 2D Effects

NB: In PowerPoint you have to press the Apply to all button that allows you to apply the transition to all the slides you currently have in your presentation. In Keynote you do not have such button, therefore, if you wish to apply the same transition to all your slides then it is suggested that you use the CMD + A to select all the slides. From professional point of view it is suggested that most, if not all, slides should have the same transition effect. When all the slides are selected a yellow border is displayed around them as shown below:

Once you have applied the transition to the slide/s you will be able to notice the blue dot on the bottom righthand corner of the slide.

29

Magic Move Transition
This is a special type of transition that allows you to have identical graphic on two consecutive slides and then when you see it in slide show the transition is such that it feels if the object is flying or being dropped from one slide to another. It can be used for zooming or panning into objects. You can apply different scaling, positioning, rotation, strokes, etc.… to the images on both of the slides. It only works for identical images, shapes and text boxes. It doesn’t work for Charts, tables and movies. It is very simple to work with Magic move. Please follow these steps: • • • • • • • Choose the slide containing graphic Duplicate the graphic by either Cmd + C and Cmd + V or CMD +D Paste the graphic on the slide immediately after the current slide Reposition the graphic if necessary. Change various settings such as Stroke, Transparency, Scaling, etc… of both the objects on both the slides Go back to the slide where the original graphic is Choose the Inspector button on the main toolbar Select the Slide Inspector button you click on the transition tab and please ensure that

30

• •

Click the Effects drop down arrow and then choose Magic Move The preview should show the effect that will be applied

Working with Builds
Builds are similar to Custom Animations in PowerPoint. These are applied to individual objects such as text placeholder, Graphics, Tables, Charts, etc… • • • Select the object you wish to apply the build to Choose the Inspector button on the main toolbar Please ensure that you click on the Build Inspector button

31

• •

Build In and Build Out tabs enable us to specify how the objects will be coming in and going out of the slide in the slide show view Following are the Build In’s and Build Out’s :

32

Build In’s

Build Out’s

Smart Builds
Sometimes you may have several pictures that are related and instead of creating various slides you may want to have one slide with pictures with different builds. You can use a new slide or existing one for smart builds. • Select the Slide you wish to create smart builds in

33

Choose Insert > Smartbuilds from the Menu bar

Choose one of the smart builds mentioned above

From the Media folder you can drag and drop the pictures that you wish to have as a part of the smart builds

34

Setting Guides to Align the objects
Although Keynotes allows you to see Automatic guides when you drag objects but sometimes you want to set up guides that are constantly displayed so that you can easily arrange your objects • • First you need to view the ruler by choosing the View Button on the Toolbar and choosing Show Rulers Once the Rulers are on the screen you place the mouse anywhere on the Horizontal ruler and drag the mouse down and release where you wish to place the guide. You can repeat this procedure, as many times you like. Same thing can be done for vertical ruler

35

If you wish to remove any guides then you simply click and drag the existing guide to left or top of the ruler and release the mouse button If you wish to change the colour of the guide because it contradicts with the slide background colour you can choose Keynote > Preferences… Choose the Rulers tab and set the colour of your choice:

36

Modifying Masters
Masters are used for making global changes. For example, if you have twenty Photo Horizontal slide layout slides and you and you wish to change the appearance of the title or the formatting of the photo such as Stroke, transparency, etc… then you would use Slide Master to make the universal change. To view the Slide Masters choose View button on the toolbar and then select Show Master Slides

37

You may need to adjust the Slide Master pane accordingly The Pane will be split into two and whichever slide you click on the bottom section the top section will display the master applied to that slide. If you start making any changes in the master slide such as Formatting title or the picture it will affect all the slides with that layout in your entire presentation.

38

Creating New Master
If you wish to create a New Master Slide with specific layout of your choice you can easily do that by following these steps: • • Ensuring that you can see the Master Slides right-click on any master slide and then choose New Master Slide The new Master will normally be the same layout as the one you right-clicked on with the new Name Master

• •

You can delete any placeholders such as pictures, Title, etc.,.. You can create you own placeholders such as Text and Picture o If you do insert a Text box for your headings of bullets then please ensure that you choose the text box and choose Format > Advanced > Define as Text Placeholder

39

o If you insert a picture you need to choose the picture and then choose Format > Advanced > Define as media placeholder

40

The reason for assigning the media placeholder is that when you are in normal view and then you drag and drop the picture on top of the placeholder the picture will readjust to the size of the placeholder. • • • Rename the new master by double-clicking on the name of eth master and typing the new name Choose View > Hide Master Slide When you insert a new Slide and want to change it to the new Master layout that you created you can simply click on the master button (this is equivalent to Slide layout) and choose the new layout from there (in the example below My layout is the new master we created

41

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->