You are on page 1of 19

1 Contenido

2 Conceptos básicos ....................................................................................................................... 2


2.1 ¿Qué es autocad? ................................................................................................................ 2
2.2 La interfaz de AutoCad ........................................................................................................ 2
2.2.1 El espacio de trabajo ................................................................................................... 3
2.2.2 El centro de controles ................................................................................................. 4
2.2.3 La ventana de comandos............................................................................................. 4
2.2.4 Captura dinámica de parámetros................................................................................ 6
2.2.5 Paletas ......................................................................................................................... 8
2.2.6 La barra de estado ....................................................................................................... 9
2.2.7 El menú contextual...................................................................................................... 9
2.2.8 Personalización de la interfaz.................................................................................... 10
2.3.................................................................................................................................................. 12
2.4 Unidades y coordenadas ................................................................................................... 12
2.4.1 Unidades de medida, unidades de dibujo ................................................................. 12
2.4.2 Coordenadas cartesianas absolutas .......................................................................... 13
2.4.3 Coordenadas polares absolutas ................................................................................ 14
2.4.4 Coordenadas cartesianas relativas ............................................................................ 14
2.4.5 Coordenadas polares relativas .................................................................................. 15
2.4.6 Definición directa de distancias ................................................................................ 15
2.4.7 El indicador de coordenadas ..................................................................................... 15
2.4.8 Orto, rejilla, malla de resolución y forzar cursor ....................................................... 16
2.5 Parámetros básicos de dibujo ........................................................................................... 17
2.5.1 La variable de sistema STARTUP ............................................................................... 17
2.5.2 Inicio con valores por defecto ................................................................................... 17
2.5.3 Inicio con un asistente............................................................................................... 17
2.5.4 Configuración de parámetros.................................................................................... 19
2 Conceptos básicos

2.1 ¿Qué es autocad?


Antes de hablar de Autocad tenemos necesariamente que referirnos a las siglas CAD, que en castellano
significan “Diseño Asistido por Computadora” (“Computer Aided Design”). Se trata de un concepto que
surgió a fines de los años 60’s, principios de los 70’s, cuando algunas grandes empresas comenzaron a
utilizar computadoras para el diseño de piezas mecánicas, sobre todo en la industria aeronáutica y
automotriz. Se trataba de sistemas que ahora podríamos calificar de arcaicos, pues en realidad no se
dibujaba directamente en pantalla con ellos –como en su momento lo haremos en Autocad- sino que se les
alimentaba con todos los parámetros de un dibujo (coordenadas, distancias, ángulos, etcétera) y la
computadora generaba el dibujo correspondiente. Una de sus pocas ventajas, era la de presentar distintas
vistas del dibujo y la generación de los planos con métodos fotográficos. Si el ingeniero de diseño deseaba
realizar un cambio, entonces debía cambiar los parámetros del dibujo e incluso las ecuaciones de geometría
correspondientes. Sobra decir que estas computadoras no podían realizar otras tareas, como mandar un
correo electrónico o escribir un documento, pues habían sido diseñadas explícitamente para esto.
Un ejemplo de este tipo de equipo era la DAC-1 (Design Augmented by Computers), desarrollado en los
laboratorios de General Motors con equipo IBM a principios de los años 70’s. Obviamente, se trataba de
sistemas cuyo costo escapaba a las posibilidades de empresas de menor envergadura y que tenían alcances
realmente limitados.
En 1982, tras el surgimiento de las computadoras IBM-PC dos años antes, se presentó el antecesor de
Autocad, llamado MicroCAD el cual, a pesar de tener funciones muy limitadas, significó un cambio
importante en el uso de sistemas CAD, ya que permitió el acceso al diseño asistido por computadora, sin
inversiones importantes, a un gran número de empresas y usuarios particulares.
Año tras año Autodesk, la empresa creadora de Autocad, ha ido añadiendo funciones y características a
este programa hasta convertirlo en un sofisticado y completo entorno de dibujo y diseño que lo mismo
puede utilizarse para realizar un plano arquitectónico de una casa-habitación mas o menos simple, hasta
dibujar con él un modelo tridimensional de una maquinaria compleja.
Autocad es el programa favorito de industrias completas, como la de la construcción y diversas ramas de
la ingeniería, como la del diseño automotriz. Incluso cabe decir que una vez hecho un diseño en Autocad, es
posible utilizar otros programas para someter dichos diseños a simulaciones de pruebas de uso por
computadora para ver su desempeño en función de los posibles materiales de fabricación.
Decíamos que Autocad es un programa para el dibujo de precisión y para facilitar dicho tipo de dibujo,
ofrece herramientas que permiten trabajar con sencillez, pero también con exactitud, con coordenadas y con
parámetros tales como la longitud de una línea o el radio de un círculo.
En los próximos capítulos veremos porqué Autocad es la referencia obligada para todas aquellas
personas que quieran desarrollar seriamente proyectos de diseño asistido por computadora.

2.2 La interfaz de AutoCad


La interfaz de pantalla de Autocad, esto es, la apariencia del programa tal y como está después de
instalarse, contiene diversos elementos comunes a todos los programas que funcionan bajo Windows;
fundamentalmente la barra de título, los menús, las barras de herramientas y un área de trabajo, en este caso
de dibujo; también hay una barra de estado. Aunque, obviamente, tiene elementos propios del programa.
La interfaz, cuando no hemos realizado ningún cambio de personalización, salvo el color de fondo del
área de trabajo que cambiamos de negro a blanco, se ve como en la figura.

2
Entre los componentes propios de Autocad están el "Centro de controles" y la Ventana de comandos,
que estudiaremos en este mismo capítulo. En tanto, debemos mencionar que esta interfaz tiene algunas
variantes que dependen del “Espacio de trabajo”, concepto que analizaremos enseguida.

2.2.1 El espacio de trabajo


En la interfaz de Autocad hay una barra de herramientas llamada “Espacios de trabajo”, que conmuta
toda la interfaz entre espacios de trabajo distintos.
Un “espacio de trabajo” es un conjunto de menús,
barras de herramientas y comandos en el "Centro de
controles" orientados a una tarea específica.
Digámoslo de otro modo: Autocad dispone de una
enorme cantidad de comandos en sus menús y barras
de herramientas. Tantos que no todos caben en pantalla al mismo tiempo y como, además, sólo se ocupan
algunos de ellos en función de la tarea que se realiza,
entonces, los programadores de Autodesk las han
dispuesto en lo que han llamado “espacios de
trabajo”. De forma predeterminada existen tres
espacios de trabajo: el “Autocad clásico”, el de
“Dibujo 2D y anotación” y, finalmente, el llamado
“Modelado 3D”. Cualquiera de ellos puede elegirse de la lista desplegable de la barra de herramientas que
presentamos en la imagen anterior.
En el caso del espacio de trabajo “Autocad clásico”, se
trata de la interfaz común a las versiones anteriores del
programa. No es necesario que lo tratemos, aún cuando
usted utilice dichas versiones, pues con un buen manejo
de los otros dos espacios, le permitirá moverse con
soltura en aquellas.
Por otra parte, como se desprende del propio nombre, el
espacio de trabajo “Dibujo 2D y anotación” presenta un
conjunto de menús y herramientas en el "Centro de
Controles" propias para las tareas de dibujo en dos
dimensiones. Obviamente, lo propio ocurre con el espacio
de trabajo “Modelado 3D”. En ambos casos, los cambios
más relevantes ocurren precisamente en el "Centro de
Controles".
Como se verá en su momento, es posible personalizar
toda la interfaz de Autocad, incluyendo el conjunto de
herramientas del "Centro de controles", lo que

3
modificaría el espacio de trabajo. Los espacios de trabajo personalizados pueden grabarse e incluirse en la
lista desplegable, para eso sirven las opciones de la propia lista y los botones de la misma barra de
herramientas.
Más adelante veremos cómo personalizar la interfaz de Autocad, pero primero revisemos otros elementos
de la misma a los que ya hemos aludido.

2.2.2 El centro de controles


Como ya se expuso, el "Centro de controles" es una paleta especial de la interfaz cuyas herramientas
están asociadas al espacio de trabajo y organizadas por grupos, secciones o paneles. Su propia interfaz
puede verse enseguida.

El "Centro de controles" puede modificarse añadiendo paneles de herramientas, para ello pulsamos en
su encabezado con el botón derecho del ratón, lo que nos dará un menú contextual para personalizarlo.
En el curso de este texto, utilizaremos permanentemente las herramientas del "Centro de controles",
por lo que volveremos a él con frecuencia.

2.2.3 La ventana de comandos


Cuando pulsamos un botón de la barra de herramientas o elegimos una opción de menú, lo que en
realidad estamos haciendo es darle una orden al programa para que realice cierta acción. Estamos
indicándole un comando, ya sea para que dibuje o para que modifique un objeto en pantalla. Eso ocurre con
cualquier programa de computadora, pero en el caso de Autocad, además, esto se refleja en la “Ventana de
comandos”.
La “Ventana de comandos” nos permite interactuar
aún más con los comandos que usamos en Autocad, ya
que casi siempre debemos elegir entre opciones
posteriores y/o indicar valores de longitud, coordenadas
o ángulos.

Pongamos un ejemplo, supongamos que pulsamos el botón


“Círculo” del panel “Dibujo 2D” del Centro de controles:
Inmediatamente que pulsamos el botón, la “Ventana de
comandos” presenta el texto siguiente:

4
Esto significa que Autocad espera que indiquemos las
coordenadas del centro del círculo, o bien que lo
construyamos en base a otros valores: “3P” (3 puntos),
“2P” (2 puntos) o “Ttr” (2 puntos tangentes y un radio)
(cuando veamos geometría de los objetos, veremos cómo
se construye un círculo con tales valores).
Supongamos que deseamos utilizar el método predeterminado, o sea, indicando el centro del círculo.
Como aún no hemos dicho nada acerca de las
coordenadas, conformémonos entonces haciendo “clic”
con el botón izquierdo del ratón en cualquier punto de
la pantalla, ése punto será el centro del círculo. Al
hacerlo, la ventana de comandos nos dará ahora la
siguiente respuesta:
El valor que escribamos en la “Ventana de
comandos” será el radio del círculo. ¿Qué pasa si
deseamos usar el diámetro en lugar del radio? Entonces
será necesario que le digamos a Autocad que vamos a
indicar un valor de diámetro. Para ello escribimos una
“D” y pulsamos “ENTER”, la “Ventana de
comandos” cambiará de mensaje solicitándonos ahora el diámetro.
El valor capturado en la “Ventana de comandos” será el diámetro del círculo. Tal vez el lector que esté
usando Autocad en este momento se haya dado cuenta de que se dibujaba un círculo conforme movíamos el
ratón en pantalla antes de indicar el valor, de modo que cualquier otro clic hubiera dibujado también el
círculo. Lo importante aquí es que la “Ventana de comandos” nos permitió dos cosas: a) elegir un
procedimiento específico para construir el objeto, en este ejemplo un círculo en base a su centro y su
diámetro y; b) dar valores para que dicho objeto tuviera medidas exactas.
La “Ventana de comandos” nos va a permitir
entonces ir eligiendo procedimientos (u opciones) e
indicar los valores exactos de los objetos. Nótese que
la lista de opciones siempre está entre corchetes y que
están separadas entre sí con una diagonal. Para elegir
una opción debemos teclear la letra (o letras) mayúscula(s) en
la línea de comandos. Como la letra “D” para elegir
“Diámetro” en el ejemplo anterior.
Durante todo nuestro trabajo con Autocad, la
interacción con la “Ventana de comandos” es esencial;
nos ayudará a saber siempre cuál es el requerimiento de
información del programa para cumplir con el comando, así
como será el mecanismo por el que, a su vez, nosotros
podamos tener información de las acciones que está
ejecutando el programa y de los objetos de dibujo
involucrados. Veamos un ejemplo de esto último.
A reserva de que la vamos a estudiar más adelante, elijamos
la opción de menú “Herr.-Consultar-Lista”. En la
“Ventana de comandos” podemos leer que se nos solicita
el objeto “a listar”. Elijamos el círculo del ejemplo anterior,
luego debemos pulsar “ENTER” para terminar la selección
de objetos.
El resultado es una ventana de texto con información
relacionada con el objeto elegido, como ésta:

5
Esta ventana es en realidad una ampliación de la ventana de
comandos y podemos activarla o desactivarla con la tecla
“F2”.
Como seguramente ya se dio cuenta el lector, si al pulsar
el botón de la barra de herramientas se activa un comando
cuyo nombre se refleja en la “Ventana de comandos”, eso
significa que también podemos ejecutar los mismos
comandos escribiéndolos directamente en la “Línea de
comandos” de la ventana. Como ejemplo, podemos escribir “círculo” en la línea de comandos y luego
pulsar “ENTER”.
Como puede verse, la respuesta es la misma que si
hubiéramos pulsado el botón Círculo del Centro de
controles o elegido la opción de menú “Dibujo-Círculo-
Centro, Radio”.
Esto significa, en síntesis, que tenemos tres opciones
para indicar un comando en Autocad: 1) los botones del
Centro de controles u otras barras de herramientas; 2) las
opciones del menú y; 3) teclear directamente el nombre del comando en la línea de comando de la
“Ventana de comandos”.
Usted puede utilizar indistintamente cualquiera de los tres métodos, de cualquier modo debemos estar
siempre atentos a las respuestas y requerimientos de Autocad que aparezcan en la “Ventana de comandos”.
Debemos agregar que hay algunos comandos que sólo están disponibles tecleándolos en esta ventana.
Asimismo, a lo largo de esta Guía Inmediata, expondremos casi siempre las tres opciones: los botones, los
menús y los nombres de los comandos.

2.2.4 Captura dinámica de parámetros


Lo expuesto en el apartado anterior tiene plena vigencia en todas las versiones de Autocad, incluida la
que es objeto de estudio en este libro. Sin embargo, a partir de la versión 2006, se incorporó una diferencia
visual que, además de ser muy atractiva, resulta muy útil al momento de crear y/o editar objetos. Se trata de
la captura dinámica de parámetros.
La información y los parámetros que ofrece la ventana de comandos son exactamente los mismos, la
diferencia consiste en que los parámetros (como las coordenadas de un punto o el valor del diámetro de un
círculo –como el que usamos en un ejemplo anterior-) se capturan en cajas de texto que aparecen junto al
cursor. Estas cajas ofrecen, además, las mismas opciones que la "Ventana de comandos" e incluso algunas
que antes solo estaban en el menú contextual. Veámoslo gráficamente con el mismo ejemplo del círculo.
Supongamos que hemos pulsado el botón para crear círculos del "Centro de controles". Antes de
indicar la posición del centro, el cursor tiene la siguiente apariencia.

6
Para desplegar el menú, pulsamos la flecha del teclado que señala hacia abajo, ahora la misma banda
muestra las opciones del comando en ejecución como se muestra en la imagen anterior.
Nótese que la barra muestra las coordenadas actuales del cursor (obviamente, si mueve el cursor, verá
cambiar estos valores). Si decidimos capturar los valores de las coordenadas del centro del círculo, en vez
de indicarlas con el cursor, éstas aparecerán en las cajas de la misma barra.

Al pulsar “ENTER”, el comando para crear el círculo solicita


ahora el valor del radio, como vimos en el ejemplo anterior.
También, del mismo modo, podemos optar por indicar un
valor de diámetro, eligiendo dicha opción de comando.
La diferencia, de nueva cuenta, es dónde se visualiza la
acción: podemos poner la “D” en la ventana de
comandos, como ya hicimos en el apartado anterior; o
bien, pulsar la flecha hacia abajo del teclado, que desplegará
la lista de opciones de la barra, elegir “Diámetro” y luego capturar el valor.

La idea que subyace en esta característica de Autocad


es que el usuario, al crear o editar objetos, pueda, al
capturar parámetros o elegir opciones ahí donde está el
cursor, centrar su atención en el área de trabajo, sin
necesidad de alternar la vista entre la pantalla y la
"Ventana de comandos".
Sin embargo, siempre es probable que haya quienes
deseen prescindir de esta característica, sobre todo
cuando trabajen en dibujos cuya complejidad haga deseable la menor cantidad posible de elementos en
pantalla. Para activar/desactivar la captura y presentación dinámica de datos, usamos el siguiente botón de la
barra de estado.

Para configurar en detalle el comportamiento de esta


característica, usamos la ceja “Entrada dinámica”, del
cuadro de diálogo que aparece con el menú “Herr.-
Parámetros de dibujo”. Ahí es posible establecer qué
datos pueden capturarse dinámicamente y cuáles no.
Cabe señalar que en lo sucesivo, cuando sea
necesario ilustrar la captura de parámetros para la creación o
edición de objetos, alternaremos el uso de la entrada dinámica con la
de la ventana de comandos, en función de la que sea más clara en
términos didácticos. Es decir, en ocasiones expondremos la captura
de parámetros tal y como queda en la ventana de comandos y en otras
cómo se resuelven dichas capturas usando las cajas de texto junto al cursor. El método que finalmente
utilice el lector estará determinado por sus preferencias personales, siempre y cuando domine los
procedimientos de trabajo a la hora de dibujar.

7
En Autocad, los botones de comandos se organizan en paletas como las del Centro de controles y
algunas otras a las que nos referiremos en breve. Sin embargo, el programa aún presenta barras de
herramientas al estilo clásico de otros programas Windows. De hecho, la presentación de los botones en
paletas y el propio Centro de controles, fueron diseñados para organizar su gran cantidad de comandos sin
menoscabo del espacio de trabajo. A pesar de ello, si a usted le acomoda más trabajar con una barra de
herramientas, aún puede activarlas o desactivarlas en la lista existente.
En contraste con otros programas, el menú “Ver-Barras
de herramientas” no sirve aquí para activar o desactivar la
lista de la imagen, sino para personalizar las listas de menús
y comandos, por lo que revisaremos ese tema en el apartado
2.9.

2.2.5 Paletas
Como mencionábamos, la cantidad de botones
del programa obligó a sus creadores a diseñar
métodos de organización de los mismos que
permitieran optimizar el espacio de trabajo. En ese
sentido, las paletas son una variante inteligente de las
barras de herramientas, por llamarlas de ese modo. El
propio Centro de controles que hemos mencionado es
una de las diversas paletas de la interfaz del
programa.
Las paletas tienen dos ventajas evidentes: 1) Se
pueden ubicar en pantalla en forma de ventanas
desplegables que pueden ser flotantes o adosadas a
cualquier parte de la pantalla y; 2) Son
personalizables. Es decir, se puede crear paletas cuyos iconos estén determinados por las necesidades del
usuario.

Las paletas disponibles están en el menú “Herr.-Paletas”

Si le es imprescindible tener a la vista las herramientas de alguna paleta flotante sobre su dibujo,
entonces tal vez le resulte interesante que ésta sea transparente.

8
2.2.6 La barra de estado
La barra de estado contiene una serie de botones cuya utilidad iremos revisando paulatinamente, lo que
aquí cabe destacar es que su uso es tan sencillo como un clic del ratón.

Alternativamente, podemos activar o desactivar sus botones con el menú de la barra de estado.

2.2.7 El menú contextual


El menú contextual también es muy común en
Windows y en los programas diseñados para él. Aparece
señalando cierto objeto y pulsando el botón derecho del
ratón. En el caso de Autocad, puede combinarse muy bien
con la interacción con la “Ventana de comandos” que ya
explicamos. Veámoslo de nuevo con el ya conocido
ejemplo: usemos otra vez el comando círculo 

Como ya se explicó, la “Ventana de comandos”


nos pide que indiquemos el centro del círculo, así
como, alternativamente, nos da la posibilidad de
cambiar los parámetros para construir el círculo en base
a 2 o 3 puntos, o con 2 tangentes y un radio. Si en ese
momento, antes de indicar el punto, pulsamos el botón
derecho del ratón sobre el área de dibujo, veremos que
el menú contextual nos presenta las mismas opciones
que la “Ventana de comandos”, y algunas otras.

9
Una vez iniciado un comando, puede pulsarse el botón
derecho del ratón y lo que veremos en el menú contextual
son todas las opciones de ese mismo comando, así como la
posibilidad de cancelar o aceptar (con la opción “Intro”) la
opción predeterminada.
Esta es una manera cómoda, incluso elegante, de elegir
sin necesidad de pulsar la letra de la opción en la Línea de comandos. Sobra decir que cuando no hay ningún
comando en ejecución, y no está seleccionado ningún objeto, obtenemos un menú contextual distinto al que
aparece cuando hay uno o más objetos seleccionados.

El lector debe explorar las posibilidades del menú contextual y añadirlo a sus alternativas de trabajo con
Autocad. Tal vez se convierta en su principal opción antes de teclear algo en la “Línea de comandos”. Tal
vez, en cambio, no le acomode usarlo para nada, eso dependerá de su práctica al dibujar. Lo destacable aquí
es que el menú contextual nos ofrece las opciones disponibles según sea la actividad que estemos
realizando.

2.2.8 Personalización de la interfaz


Le diré algo que ya sospecha: la interfaz de Autocad se puede adaptar de diversas maneras para
personalizar su uso. Por ejemplo, podemos modificar el botón derecho del ratón para que ya no aparezca el
menú contextual, podemos cambiar el tamaño del cursor o los colores en pantalla. Sin embargo, esta es una
de esas posibilidades paradójicas, ya que si bien muchos cambios son posibles, generalmente la
configuración predeterminada funciona muy bien para la gran mayoría de los usuarios. Así que a menos que
quiera que el programa tenga un funcionamiento muy particular, lo que nosotros le sugerimos es que lo deje
como está. De cualquier modo, revisemos el procedimiento para hacer cambios.
El menú “Herr.-Opciones”, nos abre un cuadro
de diálogo donde podemos modificar no sólo la
apariencia de Autocad, sino también muchos otros
parámetros de funcionamiento.
La ceja “Visual” de este cuadro de diálogo, tiene 6
secciones directamente relacionadas con la visualiza-
ción en pantalla de los objetos que dibujemos. La
primera sección tiene una serie de elementos de la
ventana de la interfaz que son opcionales. De dicha lista, es recomendable desactivar las barras de
desplazamiento vertical y horizontal, ya que las herramientas de “Zoom” que estudiaremos en el capítulo 12
hacen innecesarias dichas barras. A su vez, la opción “Mostrar menú de pantalla” tampoco es
recomendable, ya que se trata de un menú heredado de versiones anteriores de Autocad que no utilizaremos
en este texto. Tampoco tiene mucho sentido cambiar el tipo de letra de la “Ventana de comandos”, lo cual
puede modificarse con el botón “Tipos...”.
Por su parte, el botón “Colores...” nos abre un cuadro de diálogo que nos permite modificar la
combinación de colores de la interfaz de Autocad.
Si bien aquí estamos usando un color de fondo
blanco, para efectos de ilustración del libro, por lo
general, la ventana de dibujo de Autocad es de color
negro, así el contraste con las líneas dibujadas es muy
alto, aún cuando las dibujemos con colores distintos
al blanco. El cursor y otros elementos que aparecen
en el área de dibujo (como las líneas de rastreo que se
estudiarán más adelante), también tienen un contraste
muy claro cuando usamos el negro como fondo. Así que, de nueva cuenta, sugerimos utilizar los colores por
defecto del programa, aunque usted puede modificarlos libremente, por supuesto.

10
Otro ejemplo de cambio en la interfaz de pantalla
de Autocad es el tamaño del cursor. La barra de
desplazamiento de la misma ceja "Visual" del cuadro
de diálogo permite modificarlo. Su valor
predeterminado es 5.
El lector recordará que cuando la “Ventana de
comandos” le pedía
seleccionar un
objeto, aparecía un pequeño cuadro en lugar del cursor común. Se trata,
precisamente, de la caja de selección, cuyo tamaño también es modificable,
pero esta vez en la ficha “Selección” del cuadro de diálogo “Opciones”
que estamos revisando.
El problema aquí es que una caja de selección muy grande
no permite discernir con claridad qué objeto se está
seleccionando cuando hay muchos objetos en pantalla. A la
inversa, una caja de selección muy pequeña dificulta la
señalización de los objetos. ¿Conclusión? De nueva cuenta,
déjela como está.
Si toda nuestra apología acerca de que no es conveniente realizar cambios a la interfaz y al
funcionamiento de Autocad lo convence, entonces, al menos, recurra a la ceja “Perfil” del cuadro de
diálogo, que le permite fundamentalmente dos cosas: 1) guardar esos cambios bajo un determinado nombre,
para que sea un perfil de configuración personalizada que usted pueda usar. Esto es muy útil cuando varios
usuarios utilizan la misma máquina y cada uno prefiere determinada configuración. Así cada usuario puede
grabar su perfil y leerlo cuando utilice Autocad. Y, 2) Con esta ceja puede devolver a Autocad todos sus
parámetros originales, como si no hubiera realizado ningún cambio.

2.2.8.1 Mas cambios a la interfaz


¿Le gusta experimentar? ¿Es usted una persona audaz que gusta de manipular y modificar su entorno
para personalizarlo de modo drástico? Bueno, entonces debe saber que Autocad le brinda la posibilidad de
modificar no solo los colores del programa, el tamaño de su cursor y la caja de selección, como acabamos
de mencionar, sino además prácticamente todos los elementos de la interfaz. ¿No le gusta el icono del botón
que sirve para dibujar rectángulos? Cámbielo por un icono con el rostro de Bart Simpson, si le place. ¿No le
gusta que un comando presente determinadas opciones? Simple, modifíquelo para que el mensaje, las
opciones y el resultado sean distintos. ¿Siempre le ha caído mal el insoportable menú “Edición”? Elimínelo
y ponga ahí accesos directos a otras opciones.
Para conseguir ese nivel de personalización, usamos el
menú “Ver-Barras de herramientas”. Aparecerá un cuadro
de personalización de la interfaz que le permitirá modificar
las barras de herramientas, los menús, las abreviaturas del
teclado, los comandos, etcétera. Obviamente esto también
puede guardarse bajo un determinado nombre, para luego
poder volver a la interfaz predeterminada.
Sin embargo, desde mi punto de vista, el diseño de la
interfaz ha sido cuidadosamente planificado para permitirle al
profesional trabajar productivamente con el programa,
independientemente si se trata de dibujo arquitectónico, de
ingeniería o simple dibujo técnico. Vuelvo a insistir: no
pierda su tiempo jugando con la interfaz, menos todavía si aún no domina el programa.

11
2.3 Unidades y coordenadas
Ya hemos mencionado que con Autocad podemos realizar dibujos de muy diverso tipo, desde planos
arquitectónicos de todo un edificio, hasta dibujos de piezas de maquinaria tan finas como las de un reloj.
Esto impone el problema de las unidades de medida que requiere un dibujo o el otro. Mientras que un mapa
puede tener como unidades de medida metros, o kilómetros según el caso, una pieza pequeña puede ser de
milímetros, incluso de décimas de milímetro. A su vez, todos sabemos que existen distintos tipos de
unidades de medida, como los centímetros y las pulgadas. Por su parte, las pulgadas pueden reflejarse en
formato decimal, por ejemplo, 3.5” aunque también puede verse en formato fraccionario, como 3 ½”. Los
ángulos pueden reflejarse como ángulos decimales (25.5°), o bien en grados minutos y segundos (25°30’).
Todo esto nos obliga a considerar algunas convenciones que nos permitan trabajar con las unidades de
medida y los formatos adecuados a cada dibujo. En el próximo capítulo veremos cómo elegir los formatos
de las unidades de medida y su precisión. Consideremos por lo pronto cómo está planteado el problema de
las medidas en sí en Autocad.

2.3.1 Unidades de medida, unidades de dibujo


Las unidades de medida que maneja Autocad son, sencillamente, “unidades de dibujo”. Esto es, si
dibujamos una línea que mida 10, medirá entonces 10 unidades de dibujo. Podríamos incluso llamarles
coloquialmente “unidades Autocad”, aunque oficialmente no se le llamen así. ¿Cuánto representan 10
unidades de dibujo en la realidad? Eso depende de usted: si necesita dibujar una línea que represente el lado
de un muro de 10 metros, entonces 10 unidades de dibujo serán 10 metros. Una segunda línea de 2.5
unidades de dibujo representará una distancia de dos y medio metros. Si va a dibujar un mapa de carreteras
y hace un segmento de carretera de 200 unidades de dibujo, es su decisión el que esos 200 representen 200
kilómetros. Si usted quiere considerar una unidad de dibujo igual a un metro y luego desea dibujar una línea
de un kilómetro, entonces la longitud de la línea será de 1000 unidades de dibujo.
Esto tiene entonces 2 implicaciones a considerar: a) Usted puede dibujar en Autocad usando las medidas
reales de su objeto. Una unidad de medida real (milímetro, metro o kilómetro) será igual a una unidad de
dibujo. En sentido estricto podríamos así dibujar cosas increíblemente pequeñas o increíblemente grandes.
b) Autocad puede manejar una precisión hasta de 16 posiciones después del punto decimal. Aunque
conviene utilizar esta capacidad sólo cuando es estrictamente necesario para aprovechar mejor los recursos
de la computadora. Así que he aquí el segundo elemento a tener en cuenta: si va usted a dibujar un edificio
de 25 metros de alto, entonces le convendrá establecer un metro igual a una unidad de dibujo. Si ese edificio
va a tener detalles en centímetros, entonces deberá usar una precisión de 2 decimales, con lo que un metro
quince centímetros serán 1.15 unidades de dibujo. Claro que si dicho edificio, por alguna razón extraña,
requiriera de detalles milimétricos, entonces se requerirían 3 posiciones decimales para la precisión. Un
metro quince centímetros ocho milímetros serían 1.158 unidades de dibujo.
¿Cómo cambiarían las unidades de dibujo si establecemos como criterio que un centímetro es igual a una
unidad de dibujo? Bueno, entonces un metro quince centímetros ocho milímetros serían 115.8 unidades de
dibujo. Esta convención requeriría entonces sólo una posición decimal de precisión. A la inversa, si decimos
que un kilómetro es igual a una unidad de dibujo, entonces la distancia anterior sería 0.001158 unidades de
dibujo, lo que requiere 6 posiciones decimales de precisión (aunque manejar centímetros y milímetros así no
sería muy práctico).
De lo anterior se desprende que la decisión de equivalencia entre las unidades de dibujo y las unidades
de medida depende de las necesidades de su dibujo y de la precisión con la que debe trabajar.
Por otra parte, el problema de la escala que debe tener el dibujo para ser impreso en determinado tamaño
del papel es un problema distinto a lo que aquí hemos expuesto, ya que el dibujo puede después ser
“escalado” para ajustarse a los distintos tamaños de papel, como expondremos más adelante. Así que la
determinación de “unidades de dibujo” igual a “equis unidades de medida del objeto” no tiene nada que ver
con la escala de impresión, problema que atacaremos en su momento.

12
2.3.2 Coordenadas cartesianas absolutas
¿Se acuerda, o ha escuchado usted hablar, del filósofo francés aquél que en el siglo XVII dijo “pienso,
luego existo”? Bueno, a ese hombre llamado René Descartes, se le atribuye el
desarrollo de la disciplina llamada Geometría Analítica. Pero no
se espante, no vamos a relacionar a las matemáticas con los
dibujos de Autocad, sólo lo mencionamos porque él inventó un
sistema para la identificación de puntos en un plano que se le
conoce como plano cartesiano (aunque si esto se deriva de su nombre,
debería llamarse “plano descartesiano” ¿No?). El plano cartesiano, compuesto
por un eje horizontal llamado eje X o eje de las abscisas y un eje vertical llamado
eje Y o eje de las ordenadas, permite ubicar con un par de valores la posición
univoca de un punto.

El punto de intersección entre el eje X y el eje Y es el punto


origen, es decir, sus coordenadas son 0,0. Los valores sobre el
eje X a la derecha son positivos y los valores a la izquierda
negativos. Los valores sobre el eje Y hacia arriba del punto de
origen son positivos y hacia abajo negativos.
Existe un tercer eje, perpendicular a los ejes X y Y, llamado
eje Z, que usamos fundamentalmente para el dibujo
tridimensional, pero lo ignoraremos por lo pronto. Volveremos
a él en la sección octava, correspondiente al dibujo en 3D.
En Autocad podemos indicar cualesquier coordenada, aún aquellas con valores X y Y negativos, aunque
el área de dibujo se encuentra fundamentalmente en el cuadrante superior derecho, donde tanto X como Y
son positivos.
Así, para dibujar una línea con toda exactitud, basta con
indicar las coordenadas de los puntos extremos de la línea.
Veamos un ejemplo iniciando el comando línea:
La ventana de comandos nos pide las coordenadas del primer
punto, indiquemos –50,-35, esto es, las coordenadas 50 X negativa y 35
Y negativa, en el tercer cuadrante.
Para dibujar la línea, Autocad requiere de las coordenadas del
segundo punto, pongamos 63,75, o sea, 63 X positivo, 75 Y
positivo, que están en el cuadrante uno. Luego pulsemos
“ENTER” para concluir la línea. (Si ya terminada, no visualiza la
línea adecuadamente, pulse “Z” en la ventana de comandos, pulse “ENTER”, luego “E” y “ENTER” de
nuevo, eso ejecutará un comando que estudiaremos más adelante, pero que nos conviene recordar para ver
mejor nuestros dibujos). En el plano cartesiano, la línea dibujada tiene la siguiente ubicación:
En la pantalla no se muestran líneas que representen los ejes
X y Y, esos debemos imaginarlos por lo pronto, pero en
Autocad sí se consideraron las coordenadas para dibujar con
exactitud dicha línea.
Cuando introducimos valores de coordenadas X,Y exactas
con relación al origen (0,0), entonces estamos usando
coordenadas absolutas.

13
Para dibujar líneas, rectángulos, arcos o cualesquier otro
objeto en Autocad podemos indicar las coordenadas absolutas
de los puntos necesarios. En el caso de la línea, por ejemplo,
de su punto inicial y su punto final. Si se recuerda el ejemplo
del círculo, podríamos crear uno con toda exactitud dando las coordenadas absolutas de su centro y luego el
valor de su radio. No está de más decir que cuando tecleamos las coordenadas, el primer valor sin excepción
corresponderá al eje X y el segundo al eje Y, separados por una coma.

Sin embargo, en la práctica, la determinación de las coordenadas absolutas suele ser compleja. Por ello
existen otros métodos para indicar puntos en el plano cartesiano en Autocad, como los que veremos
enseguida.

2.3.3 Coordenadas polares absolutas


Las coordenadas polares absolutas también tienen como punto de
referencia las coordenadas de origen, es decir, 0,0, pero en vez de indicar
los valores X y Y de un punto, sólo se requiere la distancia respecto al
origen y el ángulo. Los ángulos se cuentan desde el eje X y
en sentido contrario a las manecillas del reloj, el vértice
del ángulo coincide con el punto origen.

En la Ventana de comandos o las cajas de captura


junto al cursor, según esté usando o no la captura
dinámica que mencionamos en el apartado 2.4, las
coordenadas polares absolutas se indican como distancia<ángulo; por ejemplo, 7<135, es una distancia de 7
unidades, en un ángulo de 135°.
La siguiente línea tiene estas coordenadas polares absolutas:

2.3.4 Coordenadas cartesianas relativas


Las coordenadas cartesianas relativas son aquellas que expresan las distancias X y Y pero respecto al
último punto capturado. Para indicarle a Autocad que estamos capturando coordenadas relativas,
anteponemos una arroba a los valores al momento de escribirlas en la ventana de comandos o en las cajas de
captura.

14
Si en una coordenada cartesiana relativa indicamos una pareja de valores negativos, tal como @-25,-10
esto quiere decir que el siguiente punto se encuentra 25 unidades hacia la izquierda, sobre el eje X, y 10
unidades hacia abajo, sobre el eje Y, respecto al último punto introducido.

2.3.5 Coordenadas polares relativas


Como en el caso anterior, las coordenadas polares relativas indican la distancia y el ángulo de un punto,
pero no respecto al origen, sino respecto a las coordenadas del último punto capturado. El valor del ángulo
se mide en el mismo sentido anti horario que las coordenadas polares absolutas, pero el vértice del ángulo
está en el punto de referencia. También es necesario añadir una arroba para indicar que son relativas.
La siguiente secuencia de coordenadas, capturada para el comando Línea, nos da la figura que hemos
puesto en el plano cartesiano. Hemos numerado los puntos para que se relacionen fácilmente con las
coordenadas:

1) 4,1 4) @2.11<90 7) @2.89<210

2) @3.5<0 5) @2.89<150 8) @2.11<270

3) @2.89<30 6) @3.5<180 9) @2.89<330

Si indicamos un valor negativo en el ángulo de la coordenada polar relativa, entonces se comenzará a


contar los grados en sentido horario. Es decir, una coordenada polar relativa @50<-45 indica una distancia
de 50 unidades desde el último punto a 45 grados contados en el mismo sentido que las manecillas del reloj,
lo que equivale también a @50<315.

2.3.6 Definición directa de distancias


La definición directa de distancias requiere que establezcamos la
dirección de la línea (o del siguiente punto) con el puntero y que
indiquemos un solo valor en la ventana de comandos, el cual será
considerado por Autocad como la distancia.
Si bien este método puede resultar muy impreciso, es
particularmente útil cuando se combina con las ayudas de pantalla
"Orto" y "Forzar cursor", que veremos en este mismo capítulo.

2.3.7 El indicador de coordenadas


En la barra de estado, en la esquina inferior
izquierda, Autocad presenta las coordenadas del área de
dibujo. Si no estamos ejecutando ningún comando,
presenta las coordenadas absolutas dinámicamente. Es
decir, dichas coordenadas cambian conforme movemos el cursor. Si iniciamos un comando de dibujo
cualquiera y hemos establecido el primer punto, entonces el indicador de coordenadas cambia para mostrar
las coordenadas polares relativas dinámicamente, o sea, de nueva cuenta, cambiando conforme movemos el
cursor.

15
Podemos forzar al indicador a mostrar sólo
coordenadas absolutas o sólo relativas, usando el menú
contextual que aparece con el botón derecho del ratón
sobre el propio indicador.
Al desactivar el indicador de coordenadas con el menú, en realidad sólo lo estamos pasando a su modo
estático. En dicho modo presenta sólo las coordenadas del último punto establecido. Con cada nuevo punto
indicado en la creación de un objeto, las coordenadas se actualizan.

2.3.8 Orto, rejilla, malla de resolución y forzar cursor


Además de indicar coordenadas de diversos modos, en Autocad también podemos disponer de algunas
ayudas visuales que facilitan la construcción de objetos. Por
ejemplo, el botón “ORTO” de la barra de estado restringe el
movimiento del ratón a sus posiciones ortogonales, o sea,
horizontal y vertical.
Esto puede verse claramente durante la ejecución del ya
conocido comando Línea.
Por su parte, el botón “REJILLA” activa, precisamente, una
rejilla de puntos en pantalla para que sirvan de guías a la
construcción de objetos. Mientras que el botón “FORZC” (Forzar
cursor), obliga al cursor a detenerse momentáneamente en pantalla en coordenadas que pueden coincidir con
la rejilla. Ambas características, “Rejilla” y “Forzar cursor” pueden configurarse en el cuadro de diálogo
del menú “Herr.-Parámetros del dibujo”, que abre un cuadro de diálogo con una ceja llamada
“Resolución y rejilla”.

La “Resolución” determina la distribución de los puntos que “atraerán” al cursor mientras lo


desplazamos por la pantalla cuando el botón “FORZC” está pulsado. Como puede verse, podemos
modificar las distancias X y Y de esa resolución, por lo que no necesariamente deben coincidir con los
puntos de la rejilla. A su vez, también podemos modificar la densidad de puntos de la rejilla modificando
los valores de intervalo X y Y de la misma. Mientras más bajo es el valor del intervalo, más densa es la
malla, aunque puede llegar a un punto en el que sea imposible para el programa presentarla en el monitor.
Por lo general, los usuarios establecen los valores de la resolución iguales a los de la malla. Si activan
estas características con los botones de la barra de estado los puntos en los que se detiene el cursor
coinciden con los puntos de la malla.
Estas opciones, combinadas con “ORTO”, permiten el dibujo rápido de objetos ortogonales o con geo-
metrías no muy complicadas, como perímetros de casas habitación. Pero para usarlas constantemente
requieren que las distancias del dibujo sean múltiplos de los intervalos de X y de Y indicados en el cuadro
de diálogo, de lo contrario no sirve de mucho activarlos.

16
Finalmente, la extensión de la rejilla que aparece en pantalla depende de los límites de dibujo que
determinemos en el menú “Formato-Límites del dibujo”, pero ese tema es motivo del capítulo siguiente.

2.4 Parámetros básicos de dibujo


Como se desprende de lo visto hasta ahora, necesitamos establecer algunos parámetros al momento de
crear dibujos en Autocad; decisiones sobre las unidades de medida a utilizar, el formato y la precisión de las
mismas, son necesarias al iniciar un dibujo. Claro es que si tenemos un dibujo ya elaborado y necesitamos
cambiar las unidades de medida o su precisión, existe un cuadro de diálogo para hacerlo. Así que revisemos
tanto la determinación de los parámetros básicos de un dibujo al momento de iniciar, como para archivos
existentes.

2.4.1 La variable de sistema STARTUP


No nos cansaremos de repetirlo: Autocad es un programa portentoso. Su funcionamiento requiere de una
enorme cantidad de parámetros que determinan su apariencia y comportamiento. Como vimos en el
apartado 2.9 dichos parámetros son configurables a través de opciones de menú. Cuando modificamos
cualquiera de esos parámetros, los nuevos valores se guardan en lo que se conoce como “Variables del
sistema”. La lista de dichas variables es larga, pero su conocimiento es necesario para aprovechar diversas
características del programa. Incluso, es posible invocar y modificar los valores de las variables, a través,
obviamente, de la "Ventana de comandos".
En lo que a este capítulo corresponde, el valor de la variable
de sistema STARTUP, modifica la manera en que podemos
iniciar un archivo de dibujo nuevo. Para cambiar el valor de la variable,
simplemente la tecleamos en la ventana de comandos. Como respuesta,
Autocad nos mostrará el valor actual y solicitará el valor nuevo.

Los valores posibles para STARTUP son 0 y 1, las diferencias entre uno y otro caso se comprenderán
enseguida, de acuerdo al método que elijamos para iniciar dibujos nuevos.

2.4.2 Inicio con valores por defecto


La opción de menú “Archivo-Nuevo” o el botón del
mismo nombre de la barra de herramientas estándar abren un
cuadro de diálogo para elegir una plantilla cuando la variable
de sistema STARTUP es igual a cero.
Las plantillas son archivos de dibujo con elementos
predeterminados, como las unidades de medida, estilos de
línea a usar y otras especificaciones que estudiaremos en su
momento. Algunas de esas plantillas incluyen cajetines para
planos y vistas predefinidas para, por ejemplo, diseño en 3D.
La plantilla utilizada por defecto es "acadiso.dwt", aunque
usted puede elegir cualquiera de las que ya incluye Autocad
en una carpeta del propio programa llamada "Templates".
Nuestra sugerencia es que inicie dibujos con las distintas
plantillas y se familiarice con su apariencia.

2.4.3 Inicio con un asistente


Si cambiamos el valor de Startup a uno, el menú “Archivo-Nuevo” abre un cuadro de diálogo distinto al
que vimos en el apartado anterior en el que tenemos todas las opciones para iniciar nuestro trabajo: abrir un
dibujo, iniciar uno nuevo con valores por defecto, utilizar una plantilla, o determinar los parámetros del
dibujo con cualquiera de sus dos asistentes.

17
La diferencia entre “Configuración avanzada” y “Configuración
rápida” es el nivel de detalle para la determinación de los
parámetros básicos del dibujo. Obviamente, la “Configuración
avanzada” nos permite un mayor control sobre esos datos, por lo
que es importante revisarla.

Como ya se explicó en el tema sobre coordenadas polares, los ángulos comienzan a contarse sobre el eje
de las X y en sentido contrario a las manecillas del reloj. Como puede verse en la siguiente ventana del
asistente, en una rosa de los vientos el ángulo cero está en dirección Este, 90 grados estarían al Norte,
etcétera. Y si bien podemos definir el inicio de los ángulos en cualquiera de los puntos cardinales, no
conviene cambiar este criterio.

En la última ventana del asistente de configuración avanzada, debemos indicar los límites del área de
nuestro dibujo. Aquí cabe decir que esto tiene como efecto definir el área de presentación de la rejilla y que
no limita realmente el área que tenemos para dibujar. En otras palabras, podemos definir un límite de dibujo
en esta ventana y después dibujar fuera de él, aunque en el
apartado siguiente mencionaremos cómo es posible evitar que
se dibuje fuera de los límites. Por otra parte, recuérdese que
aquí se habla de “unidades de dibujo” y que si bien en la
ventana del asistente dice que para un dibujo de 12 x 9 metros
debemos poner 12 en anchura y 9 en longitud, si nosotros
decidimos que una unidad de dibujo es igual a un centímetro,
entonces deberíamos indicar 1200 en anchura y 900 en
longitud para un dibujo de las mismas medidas. O sea,
insistimos una vez más en lo ya expuesto en el apartado 3.1.

El otro asistente, el de configuración rápida, es igual a éste; la diferencia es que sólo pregunta por las
unidades de medida (primera ventana del asistente anterior) y por el área del dibujo (última ventana), para el
resto de los parámetros se consideran los valores predeterminados. Por lo que ya no es necesario revisarlo
aquí.

18
2.4.4 Configuración de parámetros
Obviamente, puede ocurrir que hayamos iniciado nuestro dibujo con algunos parámetros que, a la postre,
no sean adecuados para nuestro trabajo. Si nuestro dibujo, por ejemplo, estaba en unidades métricas y luego
es necesario pasarlo a sistema imperial (de centímetros a pulgadas), entonces habrá que aplicarle un factor
de escala para que las unidades de dibujo reflejen las proporciones correctas (el problema de escala será
tratado en su momento), e indicar las nuevas unidades de medida con el menú “Formato-Unidades” o el
comando Unidades, que permite cambiar dichos valores.
A su vez, los límites del dibujo, que en principio sólo determinan
los alcances de visualización de la rejilla, pueden modificarse con el
menú “Formato-Límites del dibujo” o con el comando Límites.
Dicho comando tiene dos opciones entre corchetes: [ACT/DES]
(Activado/desactivado), si en vez de las coordenadas del primer
punto escribimos “ACT”, entonces activaremos la protección
contra dibujo fuera de los límites. La opción “DES” del mismo
comando desactiva esta protección.
Invito al lector a usar el comando límites, ya sea
escribiéndolo
en la ventana de
comandos o con el
menú y cambiar los
límites del dibujo.
Luego debe ejecu-
tarlo de nuevo y usar su opción “ACT” (Recuerde que en vez
de escribir “ACT”, también puede elegir esta opción desde el
menú contextual cuando la ventana de comandos le pida la
primera coordenada). Luego intente dibujar una línea fuera de
los límites del dibujo y observe la respuesta de Autocad en la
ventana de comandos.
Obviamente, use “DES” y vuelva a intentar crear la
misma línea.

19