P. 1
TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi _ ILMU SIPIL

TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi _ ILMU SIPIL

|Views: 4,555|Likes:
Published by alenrider

More info:

Published by: alenrider on May 11, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/12/2014

pdf

text

original

TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ...

http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Benyamin Ndu Ufi : ILMU SIPIL
Cuman sekedar Halaman kecil untuk berbagi secuil Ilmu Home Contoh Tugas Download SNI Info Software Tutorial Software Sipil

Home > Tutorial Software Sipil > TUTORIAL STAAD PRO V.8i & SAP 2000 V.14

TUTORIAL STAAD PRO V.8i & SAP 2000 V.14
July 16, 2010 Benyamin Ndu Ufi Leave a comment Go to comments

ANALISIS PORTAL 2D STAAD PRO V.8i Vs SAP 2000 V.14

1 de 62

30/04/2011 18:52

TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ...

http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Data-data Pembebanan : Beban Mati : q1 = 20 KN/m q2 = 20 KN/m Beban Hidup : q1 = 8 KN/m q2 = 6 KN/m Beban Gempa : E1 = 60 KN/m Kombinasi : Ikuti Aturan Diminta : Susunlah Langkah-langkah Input sampai dengan Output dan cara cetak dengan menggunakan Program SAP 2000 dan Staad Pro E2 = 70 KN E3 = 50 KN P1 = 25 KN P2 = 20 KN P3 = 30 KN P4 = 15 KN P1 = 40 KN P2 = 30 KN P3 = 50 KN P4 = 25 KN

2 de 62

30/04/2011 18:52

TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ...

http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

URUTAN INPUT STAADPRO

Secara umum, urutan input dalam Staad Pro dapat dibagi dalam beberapa bagian sebagai berikut : 1. 2. 3. 4. 5. 6. 7. 8. 9. 10. Keterangan mengenai pekerjaan Geometri Struktur Bentuk dan Ukuran dari batang (property) Spesifikasi batang (bila ada) Kondisi tumpuan atau perletakan Kondisi Pembebanan Primer Kondisi Pembebanan Kombinasi Analisa Mekanika Struktur Desain Struktur ( Beton ) Tampilan hasil analisa.

ANALISA STRUKTUR FRAME 2D DENGAN STAAD PRO V.8i 1. Memulai Main Window untuk StaadPro Untuk memulai input data untuk analisa struktur, berikut adalah langkah-langkahnya : Buka Program Staad Pro V.8i

Klik File > New atau klik New project. Maka kotak dialog New akan muncul gambar seperti dibawah ini. Tentukan tipe struktur yang akan dianalisa dengan meng-klik check-box Plane dan menentukan unit yang dipakai yaitu klik KiloNewton dan Meter. Berikan nama file dengan nama TUGAS PBTS II, tentukan pula lokasi dimana file tersebut akan disimpan. Lalu klik OK. Klik Next untuk melanjutkannya.

3 de 62

30/04/2011 18:52

Untuk jarak Portal atau lantai yang tidak sama.8i & SAP 2000 V. Setelah perintah merge. Disini dapat mempergunakan Structure Wizard.wordpress. http://nduufi.. pilih Frame Models.. Isikan Jarak antar Lebar Frame. tinggi dan jarak antar portal maupun tinggi tiap lantai pada kotak isian yang tersedia. Kotak dialog akan muncul.TUTORIAL STAAD PRO V.14 « Benyamin Ndu Ufi . untuk menggambar struktur. bisa digunakan kotak modifikasi input yang tersedia di samping kotak Dialog isian. Langkah selanjutnya adalah menginport struktur yang telah dimodelkan dengan Struktur Wizard kedalam STAAD PRO...com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. dan pilih Bay Frame kemudian drag dengan mouse ke window sebelah kanan. Dari menu Drop down Model type. dimana STAAD akan menanyakan apa yang akan dilakukan selanjutnya. Apakah membuat model struktur atau mengedit proyek dari pekerjaan yang sudah ada. akan muncul kotak dialog untuk menentukan referensi koordinat dari model yang ingin di Merge 4 de 62 30/04/2011 18:52 .

wordpress. berupa Nama Project..14 « Benyamin Ndu Ufi . 0. Job Number..com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. maka akan muncul kotak dialog. Pilih saja Koordinat referensi X. Memberi nomor Frame dan nodal pada model struktur dengan cara klik kanan pada layar Whole Struktur dan pilih Labels. Pada Nodes Beri tanda centang Nodes Number 5 de 62 30/04/2011 18:52 .8i & SAP 2000 V. Z nya adalah 0. http://nduufi. Y. kedalam Staad Pro. 0 dan klik Ok Mengisi Informasi Project yang sedang dikerjakan.TUTORIAL STAAD PRO V.. engineer dan lain-lain.. Client.

com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.wordpress.. kemudian Support Specification.14 « Benyamin Ndu Ufi .TUTORIAL STAAD PRO V. Dari Kotak Dialog Support. Untuk mendifinisikan perletakan dapat meng klik Commands. tampilan nya akan seperti gambar berikut ini : 1. Pilih Fixed. Klik Create kemudian pilih Pinned maka tumpuan 6 de 62 30/04/2011 18:52 . http://nduufi... (N) dan pada Beams beri centang pada Beams Number (B) kemudian klik Ok. kemudian tekan tombol add maka Tumpuan Jepit akan terdefinisi kedalam kortak dialog Support 2.8i & SAP 2000 V..

. 4. http://nduufi.. Hasilnya akan terlihat seperti gambar dibawah. 7 de 62 30/04/2011 18:52 .com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. sorot salah satu tumpuan dan pilih Use Cursor to assign dan klik tombol Assign untuk menempatkan jenis tumpuan pada model struktur. Dengan kursor. 3.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ..wordpress..TUTORIAL STAAD PRO V. jepit akan terdefinisi dalam kotak dialog Support.

klik Command.wordpress... Member Property. Member Property Untuk mendefinisikan Property dari batang-batang struktur. agar program tidak langsung menerapkan material defaul pada Member property yang baru dibuat..8i & SAP 2000 V. http://nduufi. Prismatic dan pilih rectangle maka tampilannnya sebagai berikut : Property untuk menentukan bentuk penampang dan dimensi Catatan : hilangkan tanda Centang pada Material..TUTORIAL STAAD PRO V. Isikan dimensi member property dan klik add. Pemilihan jenis material dan konstantanya akan didefinisikan pada langkah berikutnya.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.14 « Benyamin Ndu Ufi . ulangi langkah ini untuk member property yang lain sampai muncul data-data member property seperti gambar dibawah ini : 8 de 62 30/04/2011 18:52 .

Materials Contants dan Poisson’s ratio untuk mengisi data angka poison rasio beton 4. Materials Contants dan Aplha untuk mengisi data alpha. Blok semua frame struktur.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. http://nduufi. Klik Command. 5. Klik Command.TUTORIAL STAAD PRO V.. 3. Klik Command. klik tombol Assign untuk mendefinisikan jenis member property tersebut batang struktur yang diinginkan.8i & SAP 2000 V. Materials Contants dan Elastisity untuk mengisi data Elastisitas Beton.. 9 de 62 30/04/2011 18:52 .14 « Benyamin Ndu Ufi . Klik pada salah satu member property yang ada dan Pilih Use Cursor to assign. 2.wordpress. Materials Contants dan Density untuk mengisi data kerapatan beton.. Klik Command.. Klik Command. Ulangi langkah ini untuk batang-batang yang lain hingga terlihat seperti pada gambar dibawah ini : Material Constants 1.

http://nduufi.. Blok semua frame kemudian klik pada material Concrete > assign maka akan tampil gambar seperti ini : Data Pembebanan Klik Commands > Loading > Primary Load.. klik General > Material maka akan tampil kotak dialog yang berisi definisi material. dan beban gempa kemudian tekan close maka akan tampil gambar seperti ini : 10 de 62 30/04/2011 18:52 . Materials Contants dan Shear Modulus untuk mengisi data modulus geser beton Dari page control.TUTORIAL STAAD PRO V.. Ulangi langkah tersebut untuk Beban Hidup.. ganti load casenya menjadi Dead dan klik add.14 « Benyamin Ndu Ufi . Buat Load 1 : Beban Mati.8i & SAP 2000 V. selanjutnya akan tampil kotak dialog Set Active Primary Load Case > Create New Primary Load Case .com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. Klik Command.wordpress. Materials Contants dan Damping Ratio untuk mengisi data dumping ratio 6.

Mengisi data pembebanan 1.14 « Benyamin Ndu Ufi . Klik pada Load case > Beban mati dan tekan add. maka data pembebanan akan tampil seperti pada gambar dibawah ini : 11 de 62 30/04/2011 18:52 . Ulangi langkah diatas untuk beban hidup dan beban Gempa. 3. Gunakan Concentrated force untuk mengisi beban titik dan Uniform Force untuk menginput beban merata pada batang. 2.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. Setelah semua data pembebanan selesai di masukan. Pilih member load untuk menginput beban pada batang.TUTORIAL STAAD PRO V. Pilih Nodal Load > Node untuk menginput data beban titk pada joint.wordpress..8i & SAP 2000 V... http://nduufi..

Ulangi langkah ini untuk semua tipe beban hingga akhirnya akan menjadi seperti pada gambar dibawah ini : Mengisi data Kombinasi Pembebanan 1...8i & SAP 2000 V.14 « Benyamin Ndu Ufi . Menerapkan beban pada frame strukutr Klik pada load case details > beban Mati > UNI GY -20kN/m dan pilih use cursor to assign > assign maka kursor akan berubah tanda menjadi ikon beban.. http://nduufi.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. Klik pada Define Combination dan isikan nama kombinasi pembebanan KOMBINASI 1 > klik pada BEBAN MATI isikan faktor pengali beban mati 1. Klik pada Load case Details dan tekan add maka akan muncul kotak dialog add New : Load Cases. Akhiri dengan menekan tombol add maka kombinasi 1 sudah terdefinisi dalam 12 de 62 30/04/2011 18:52 . Klik pada frame dimana beban mati tersebut bekerja.TUTORIAL STAAD PRO V. 4.wordpress. 2. Ulangi langkah ini untuk faktor pengali beban hidup kombinasi 1.2 dan klik simbol >..

. Pada print option pilih all dan tekan Ok Perintah desain Beton Klik command > Design > concrete design maka akan muncul kotak dialog concrete design – Whole struktur.... Setelah ketiga kombinasi beban telah terdefinisi tekan close. 2.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.wordpress. 1. selanjutnya adalah melakukan input perintah analisa struktur. Setelah ketiga kombinasi beban telah terdefinisi maka kotak dialog load & Definition akan menjadi seperti gambar dibawah : Perintah Analisa Setelah semua pembebanan diinput. Pilih design Codenya : ACI.8i & SAP 2000 V. http://nduufi.TUTORIAL STAAD PRO V. Ulangi langkah b diatas untuk KOMBINASI 2 dan KOMBINASI 3 dengan memperhatikan faktor pengali beban tiap-tiap kombinasi.14 « Benyamin Ndu Ufi . Klik Commands > Analysis > perform analysis maka akan muncul kotak dialog perform analysis. Dalam area kotak dialog concrete design – Whole struktur klik Select Parameters maka akan muncuk kotak dialog baru Parameter Selection Klik ikon << untuk membersihkan area selected parameters dan pilih paramater Fc – Compressive strength of concreteYield Fymain – Yield strength for main reinforcement steel 13 de 62 30/04/2011 18:52 . kotak dialog Load & definition 3.

14 de 62 30/04/2011 18:52 .. klik pada parameter material FC 22500 dan klik assign maka akan muncul warning.. Klik pada FYMAIN dan isikan 320000.14 « Benyamin Ndu Ufi ..com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. klik define parameters maka akan muncuk kotak dialog untuk memasukan data-data parameter design beton. Lakukan langkah ini juga untuk parameter material tulangan baja FYMAIN 320000 dan TRACK 1. Pada kotak dialog concrete design – Whole struktur. kemudian tekan add.8i & SAP 2000 V.. kemudian tekan add.wordpress. 1. Klik pada TRACK pilih 1 > tekan add dan akhiri dengan menekan close. Klik pada FC dan isikan 22500.TUTORIAL STAAD PRO V. http://nduufi. Blok semua frame struktur. klik OK untuk menerapkan parameter material FC pada struktur.

. http://nduufi. Pada kotak dialog concrete design – Whole struktur klik commands maka akan muncul kotak dialog design commands. Lakukan langkah ini juga untuk parameter DESIGN COLUMN. klik OK untuk menerapkan parameter Design Beam pada frame balok struktur.TUTORIAL STAAD PRO V. dapat dilakukan dengan cara melihatnya dari Staad editor. klik Edit > Edit Input Command File atau dari toolbar Staad Editor pada gambar dibawah 15 de 62 30/04/2011 18:52 .wordpress. Pilih DESIGN BEAM dan klik add. klik pada parameter Design Beam dan klik assign maka akan muncul warning.8i & SAP 2000 V.. Caranya dari menu utama.. Melihat Input data dan Parameter desain dari Staad editor Untuk mengecek input data. Pilih DESIGN COLUMN dan klik add Pilih TAKE OFF dan klik add akhiri dengan close.14 « Benyamin Ndu Ufi ..com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. Blok semua frame balok struktur (sambil menekan tombol Ctrl pada keyboard). 2.

Klik Analyze > Run Analysis kemudian klik Done.wordpress. Tampilan yang muncul adalah: Langkah Iput dan Analysis berakhir sampai disini...com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. PRINT OUTPUT HASIL ANALISIS STAAD PRO 16 de 62 30/04/2011 18:52 .14 « Benyamin Ndu Ufi . http://nduufi.TUTORIAL STAAD PRO V. Analyze Analyze dilakukan untuk melakukan perintah analisa struktur..8i & SAP 2000 V..

Tampilan awal setelah Perintah Go To Post Processing Mode seperti pada gambar dibawah ini : 1. primary load case. supports. gaya-gaya dalam maksimum hasil analisis dalam bentuk tabel dan diagram serta design struktur beton dari program Staad Pro. Hasil analisis dan design dari Program Staad pro sangat banyak.. http://nduufi. kelompok kami hanya menampilkan data-data job info. loading.wordpress..com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. materials.. Melihat Gambar Diagram Gaya-gaya dalam Struktur Untuk menampilkan gambar diagram gaya dalam yang diinginkan dapat dilakukan 17 de 62 30/04/2011 18:52 . Report Setup Setelah Proses Analyze selesai.8i & SAP 2000 V. pilih Go To Post Processing Mode. Dalam analisis dan design portal beton 2D ini.14 « Benyamin Ndu Ufi . frame strukutur. oleh karena itu untuk memudahkan pembacaan hasil output data maka perlu disesuaikan atau dipilih sesuai dengan kebutuhan.TUTORIAL STAAD PRO V..

Aktifkan Bidang momen dengan mengklik icon . maka diagram Bidang Momen Kombinasi 3 seperti pada gambar dibawah : 18 de 62 30/04/2011 18:52 . 1. Beri tanda centang pada nilai-nilai Bending. Displacement kemudian klik Annotate.TUTORIAL STAAD PRO V.8i & SAP 2000 V. Bidang Momen Dari main menu klik Results > Bending Momments Klik Results > View Value maka akan tampil kotak dialog seperti pada gambar dibawah. Setelah perintah Anotate Program akan menampilkan warning untuk mengaktifkan Diagram gaya yang diinginkan.14 « Benyamin Ndu Ufi . Klik OK untuk menutup kotak dialog Warning. http://nduufi. dengan langkah-langkah berikut ini : Dari mode Post Processing pilih Tipe Beban BEBAN MATI dari dropdown loading menu...com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.wordpress. Axial...

kemudian klik ikon Gaya Aksial maka Diagram Gaya Aksial akan ditampilkan.wordpress. http://nduufi. Gaya Aksial Nonaktifkan Diagram Bidang Momen dengan mengklik ikon . Klik menu Edit > Take Picture atau klik icon untuk menangkap gambar Bidang Momen akibat Beban Mati yang sedang ditampilkan oleh Program.8i & SAP 2000 V..com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.. 1..TUTORIAL STAAD PRO V. 19 de 62 30/04/2011 18:52 .. Beri nama File gambar sesuai dengan Jenis Gambar gayanya dan klik OK maka Gambar tersebut akan tersimpan dalam album picture yang akan disertakan dalam Report .14 « Benyamin Ndu Ufi .

.14 « Benyamin Ndu Ufi ...com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. klik OK.TUTORIAL STAAD PRO V.8i & SAP 2000 V.. http://nduufi.wordpress. Jika telah sesuai keinginan. Beri nama File gambar sesuai dengan Jenis Gambar gayanya dan klik OK maka Gambar tersebut akan tersimpan dalam album picture yang akan disertakan dalam Report . 20 de 62 30/04/2011 18:52 . Jika Gambar diagram Gaya terlalu besar sehingga menutupi Frame-frame yang lain. Beri tanda centang pada Apply Immediately dan perbesar nilai Axial. Gambar gaya Aksial setelah penyesuaian Skala akan terlihat seperti pada gambar dibawah ini : Klik menu Edit > Take Picture atau klik icon untuk menangkap gambar Gaya Aksial akibat Beban Mati yang sedang ditampilkan oleh Program. Perhatikan Perubahan yang terjadi di layar komputer. atur kembali skala untuk diagram gaya Aksial dengan cara : Klik Results > Scale.

Jika deformasi yang terjadi terlalu kecil sehingga tidak terlihat.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. http://nduufi.. Beri tanda centang pada Apply Immediately dan perbesar nilai Displacement. kemudian klik ikon diagram Gaya Geser maka Diagram Gaya Geser akibat BEBAN MATI akan ditampilkan seperti pada gambar dibawah ini : Klik menu Edit > Take Picture atau klik icon untuk menangkap gambar Gaya Geser akibat Beban Mati yang sedang ditampilkan oleh Program. atur kembali skala untuk diagram defromasi strukur dengan cara : Klik Results > Scale. 21 de 62 30/04/2011 18:52 . Beri nama File gambar sesuai dengan Jenis Gambar gayanya dan klik OK maka Gambar tersebut akan tersimpan dalam album picture yang akan disertakan dalam Report . Jika telah sesuai keinginan. klik OK. Gaya Geser Nonaktifkan Diagram Aksial dengan mengklik ikon . 1. kemudian klik ikon Gaya Deformasi maka diagram deformasi struktur akan ditampilkan. 1. Perhatikan Perubahan yang terjadi di layar komputer...8i & SAP 2000 V.TUTORIAL STAAD PRO V. Deformasi Struktur Nonaktifkan Diagram Gaya Geser dengan mengklik ikon .14 « Benyamin Ndu Ufi ..

TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ...

http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Gambar diagram Deformasi struktur setelah penyesuaian Skala akan terlihat seperti pada gambar dibawah ini :

Klik menu Edit > Take Picture atau klik icon untuk menangkap gambar deformasi Struktur akibat Beban Mati yang sedang ditampilkan oleh Program. Beri nama File gambar sesuai dengan Jenis Gambar gayanya dan klik OK maka Gambar tersebut akan tersimpan dalam album picture yang akan disertakan dalam Report .

Dari dropdown menu, pilih Pictures, dan. Sambil menekan tombol Ctrl pada keyboard pilih Gambar-gambar yang telah di capture sebelumnya kemudian
22 de 62 30/04/2011 18:52

TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ...

http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

klik ikon > Dari dropdown menu, pilih Pictures, dan. Sambil menekan tombol Ctrl pada keyboard pilih Gambar-gambar yang telah di capture sebelumnya kemudian klik ikon > 1. Mengatur Report yang Ingin diprint Klik menu File > report setup maka akan tampil kotak dialog report setup. Dari dropdown menu, pilih Input. sambil menekan tombol Ctrl pada keyboard pilih Job Info, Nodes, Beams, materials, Supports, Primary Load cases, Primary Load cases, Loadings kemudian klik ikon .

Dari dropdown menu pilih Output. Sambil menekan tombol Ctrl pada keyboard pilih node displacement summary, beam disp summary, Beam force detail summary, Beam Max Moments, Beam Max Shear Forces, Beam Axial Forces dan Reaction summary kemudian klik ikon .

23 de 62

30/04/2011 18:52

TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ...

http://nduufi.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20...

Dari dropdown menu pilih Pictures. Sambil menekan tombol Ctrl pada keyboard pilih kemudian klik ikon .

Print Output File Setelah Rerport setup selesai ditetapkan, maka hasil analisis dan desain dapat diprint dengan cara : Klik File > Print > Report, maka akan tampil Kotak dialog Print. Pilih print target yang diinginkan, jenis printer kita, pengaturan printer, nomor halaman halaman dan pengaturan halaman lainnya. Jika semua pengaturan Printer telah siap, klik OK maka file akan dikirim ke Printer untuk dicetak.

Melihat Hasil Design Klik File > View > Output File > STAAD Output maka akan muncul File hasil analisis dan desain STAAD Pro seperti dibawah ini :

24 de 62

30/04/2011 18:52

com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.TUTORIAL STAAD PRO V.8i & SAP 2000 V.wordpress.... http://nduufi.. nomor halaman dan pengaturan halaman lainnya. Dari hasil ini bisa langsung diprint dengan cara : Dari Window STAAD Output Viewer klik File > Print maka akan tampil Kotak dialog Print. Pilih target print yang diinginkan. jenis printer kita.14 « Benyamin Ndu Ufi . 25 de 62 30/04/2011 18:52 .

Pendefinisian properties materials. Tahapan analisis dan desain pada SAP 2000 v... http://nduufi.wordpress.8i & SAP 2000 V. 26 de 62 30/04/2011 18:52 .14 terpisah dalam dua tahap yaitu : Tahap Analisis : berisi pemodelan struktur. _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ SELESAI _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ ANALISA STRUKTUR FRAME 2D DENGAN SAP 2000 V. Tahap Design : untuk menentukan parameter Desain (desain beton bertulang. desain aluminium dan lain-lain) dan Peraturan yang menjadi acuan Desain. desain baja..com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.14 « Benyamin Ndu Ufi .14 Secara garis besar.. jenis pembebanan dan kombinasi sampai pada menganalisis gaya-gaya dalam struktur.TUTORIAL STAAD PRO V. dimensi penampang.

.8i & SAP 2000 V.14 Untuk memulai input data untuk analisa struktur. 1..14 Dari main menu.wordpress.. berikut adalah langkah-langkahnya : Buka Program SAP 2000 v.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. klik File > New Model atau klik icon New Model pada sudut kiri atas main window 27 de 62 30/04/2011 18:52 .. Memulai Main Window Untuk SAP 2000 v. http://nduufi.14 « Benyamin Ndu Ufi .TUTORIAL STAAD PRO V.

setelah itu klik OK.. Pilih 2D frames > Klik OK.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. 1. 28 de 62 30/04/2011 18:52 .14 « Benyamin Ndu Ufi .TUTORIAL STAAD PRO V.8i & SAP 2000 V.m.C Isikan Informasi Project yang sedang dikerjakan dengan mengklik Modify/Show Info pada sudut kanan atas.wordpress. Mengisi Project Information dan mengedit Grid data 1. Pilih Input Unit KN. akan muncul pop up menu untuk memilih Model strukutr yang diinginkan.. Setelah memilih New Model.. Memilih Model Struktur . http://nduufi..

29 de 62 30/04/2011 18:52 . Pada Portal Frame Dimension. 5. http://nduufi. Mengedit Grid data Setelah memilih 2D Frames. 6. isikan data-data : 0.wordpress.. isikan data-data : 0. Pada X Grid data. Pada 2D Frame Type.TUTORIAL STAAD PRO V.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.0..14 « Benyamin Ndu Ufi . kemudian klik Edit Grid Edit Grid default Sap 2000 dengan menempatkan sumbu Global Portal pada koordinat 0. 9. 13 Klik OK dua kali untuk menutup kotak dialog Edit Grid data.. biarkan default yaitu : 0 Pada Z Grid data . 8 Pada Y Grid data. isikan : Number of Stories : 3 Number of Bays : 2 Story Height Bay Width :5 :6 Beri tanda centang pada Use Custom Grid Spacing and Locate Origin.8i & SAP 2000 V. Pilih Portal. akan tampil kotak isian untuk memilih tipe frame dan dimensi portal..

14 « Benyamin Ndu Ufi .com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. Tutup jendela 3D View untuk memaksimalkan view port window. Penentuan sifat – sifat material dan penampang ( Material Properties and Section) Mendefinisikan Material Data Beton 30 de 62 30/04/2011 18:52 .. Beri tanda centang pada Labels (Joints dan Frames/Cables/Tendons) > Klik OK 1. Pada kotak dialog Display Option for Active Window.. Memberi Nomor Joint dan Nomor Batang Dari menu Utama.TUTORIAL STAAD PRO V. Hasil peenggambaran Frame oleh program akan terlihat seperti gambar dibawah ini.8i & SAP 2000 V.. http://nduufi.wordpress. Klik View > Set Display Options. maka program akan secara otomatis menggambar frame-frame portal berdasarkan koordinat yang telah dimasukan. Setelah kotak dialog edit grid data tertutup..

..0e-05 : 22500 Coeficient Of Thermal Expansion. http://nduufi. A Specified Concrete Compressive Strenght Klik OK dua kali untuk menutup kotak dialog Material Property Data.17 : 1. isikan : Nama Material Material Type Weight per Unit Volume Modulus Elasticity. U : Beton 22. Klik Define > Materials Pada kotak dialog define material..wordpress..5 Mpa : Concrete : 24 : 2.14 « Benyamin Ndu Ufi .8i & SAP 2000 V. 31 de 62 30/04/2011 18:52 .com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. klik Add New Material Pada kotak dialog Material Property data. E Poison’s Ratio.2294057e7 : 0.TUTORIAL STAAD PRO V.

. 32 de 62 30/04/2011 18:52 ..com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. http://nduufi..8i & SAP 2000 V. biarkan pada kondisi defaultnya Klik OK dua kali untuk menutup kotak dialog Material Property Data. Mendefinisikan Material Data Besi Tulangan Klik Define > Materials Pada kotak dialog define material. isikan : Nama Material Material Type Minimum Yield Stress. klik Add New Material Pada kotak dialog Material Property data.. fy : BESI POLOS : Rebar : 320000 Parameter yang lain.wordpress.14 « Benyamin Ndu Ufi .TUTORIAL STAAD PRO V.

.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20..8i & SAP 2000 V..wordpress.. http://nduufi. klik Add New Property Pada kotak dialog add section Property. 33 de 62 30/04/2011 18:52 .TUTORIAL STAAD PRO V. dan klik Rectangular. pilih Material type : Concrete. Mendefinisikan Frame Section Klik Define > Section Properties > Frame Sections Pada Kotak dialog Frame Properties.14 « Benyamin Ndu Ufi .

4 Klik Concrete Reinforcement Pada kotak dialog Reinforcement Data. Klik OK dua kali untuk menutup kotak dialog rectangular section. Pada kotak dialog Rectangular Section. Pada Design Type. pilih Rectangular Isikan Clear Cover to Confinement Bars : 0..5 Mpa : 0.04 Pada Check/Design : pilih Reinforcement to be Designed. pilih Column (P-M2-M3 Design) Pada reinforcement Configuration.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. Biarkan parameter lain pada kondisi default. isikan: Section Name Pilih material Depth (t3) Width (t2) : K40/40 : BETON 22.TUTORIAL STAAD PRO V..wordpress..4 : 0. 34 de 62 30/04/2011 18:52 ..8i & SAP 2000 V.14 « Benyamin Ndu Ufi . Rebar Material : Untuk Longitudinal Bars dan Confinement Bars (Ties). pilih BESI POLOS. http://nduufi.

14 « Benyamin Ndu Ufi . klik Define > Load Patterns untuk mendefinisikan jenis-jenis Beban yang akan Bekerja pada Portal. 1. Mendefinisikan Beban dan kombinasi pembebanan (load and combinations) Define Load Patern Dari menu Utama. Ulangi Langkah 3 untuk mendefinisikan frame section kolom yang lain.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.. isikan data-data sebagai berikut : Self Weiht Multiplier Auto Lateral Load Pattern Load Pattern name Type BEBAN MATI DEAD 0 BEBAN HIDUP LIVE 0 BEBAN GEMPA QUAKE 0 None 35 de 62 30/04/2011 18:52 .wordpress. Pada kotak dialog Define Load Patterns..TUTORIAL STAAD PRO V. Untuk Frame Balok.8i & SAP 2000 V. caranya sama dengan langkah 3 diatas. Bedanya hanya pada Kotak Dialog Reinforcement data Design Type : Pilih Beam (M3 Design Only)... http://nduufi.

http://nduufi..TUTORIAL STAAD PRO V.6 > klik Add.14 « Benyamin Ndu Ufi .com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. Menentukan Kombinasi Pembebanan Dari menu Utama. Scale Factor : 1. klik Define > Load Combinations Pada Kotak dialog Define Load Combinations...2 > klik Add. : BEBAN HIDUP. klik Add New Combo Isikan data-data sebagai berikut pada kotak dialog Load Combination Data : Load Combinatin Name : KOMBINASI 1 Load Case Name Load Case Name : BEBAN MATI. Klik OK untuk menutup kotak dialog Load Combination 1 36 de 62 30/04/2011 18:52 .wordpress. Klik OK untuk menutup kotak dialog define Load Patterns.8i & SAP 2000 V. Scale Factor : 1..

wordpress. Kombinasi 2 : 1. klik OK.. Ulangi langkah Diatas untuk medefinisikan KOMBINASI 2 dan KOMBINASI 3.0 Beban Hidup + 1. 37 de 62 30/04/2011 18:52 . http://nduufi. Menentukan Kondisi perletakan Klik pada Joint Nomor 1 dan 5 Dari menu utama. klik OK.2 Beban Mati + 1. klik Assign > Joint > Restrain Pilih Ikon Jepit ( ).0 Beban Gempa Klik OK untuk menutup kotak dialog Define Load Combination 1. Klik pada Joint Nomor 9 Dari menu utama..TUTORIAL STAAD PRO V.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20..0 Beban Hidup – 1.8i & SAP 2000 V. klik Assign > Joint > Restrain Pilih Ikon sendi ( ).14 « Benyamin Ndu Ufi .0 Beban Gempa Kombinasi 3 : 1.2 Beban Mati + 1..

pilih K40/40 > klik OK. 11.. 8. 1.. http://nduufi. Menerapkan Jenis Frame pada Frame struktur Blok Frame 10. 4.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20..wordpress. pilih K30/30 > klik OK. 15 dan klik Assign > Frame > Frame Sections. 12 dan klik Assign > Frame > Frame Sections.14 « Benyamin Ndu Ufi . 6 dan klik Assign > Frame > Frame Sections.TUTORIAL STAAD PRO V. 14. Memasukan data-data pembebanan pada Frame Struktur Beban Mati 38 de 62 30/04/2011 18:52 . 1. Blok Frame 7. pilih B20/30 > klik OK. Blok Frame 1. 2. 5. Blok Frame 13.. pilih B30/50 > klik OK. 9 dan klik Assign > Frame > Frame Sections.8i & SAP 2000 V. 3.

Isikan pada Point Load > Distance > kolom kedua : 0. Isikan pada Load > Force Global Z : -50. 15 dan klik Assign > Frame Loads > Distributed. Blok Frame 10.. klik OK. Isikan Uniform Load : 20. 39 de 62 30/04/2011 18:52 . klik OK. pilih Load Pattern name : BEBAN MATI. Klik Joint 4 dan klik Assign > Joint Loads > Forces. pilih Load Pattern name : BEBAN MATI. pilih Load Pattern name : BEBAN MATI. pilih Load Pattern name : BEBAN MATI. Blok Frame 10. klik OK. Klik Joint 8 dan klik Assign > Joint Loads > Forces. Blok Frame 13. pilih Load Pattern name : BEBAN MATI.TUTORIAL STAAD PRO V. 12 dan klik Assign > Frame Loads > Distributed.14 « Benyamin Ndu Ufi . klik OK. Isikan pada Load > Force Global Z : -30. 11. pilih Load Pattern name : BEBAN MATI. 14.. Isikan pada Load > Force Global Z : -40. 11. 12 dan klik Assign > Frame Loads > Point. klik OK. klik OK..wordpress. Isikan Uniform Load : 15..com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.8i & SAP 2000 V. http://nduufi.5 Isikan pada Point Loads > Load kolom kedua : 40. Klik Joint 12 dan klik Assign > Joint Loads > Forces.

klik OK.. klik OK. pilih Load Pattern name : BEBAN HIDUP. pilih Load Pattern name : BEBAN HIDUP. Isikan Uniform Load : 6. Setelah Semua Input beban Mati telah selesai. Isikan pada Load > Force Global 40 de 62 30/04/2011 18:52 . Klik Joint 8 dan klik Assign > Joint Loads > Forces.. http://nduufi. 12 dan klik Assign > Frame Loads > Distributed. 14. 15 dan klik Assign > Frame Loads > Distributed. 11. pilih Load Pattern name : BEBAN HIDUP. Hasilnya akan menjadi seperti pada gambar dibawah ini : Beban Hidup Blok Frame 10.14 « Benyamin Ndu Ufi .wordpress. Blok Frame 13. Klik Joint 4 dan klik Assign > Joint Loads > Forces. Isikan pada Load > Force Global Z : -20... pilih Load Pattern name : BEBAN HIDUP. klik OK.8i & SAP 2000 V.TUTORIAL STAAD PRO V.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. Isikan Uniform Load : 8.

com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.. Isikan pada Load > Force Global Z : -15..TUTORIAL STAAD PRO V. 11.wordpress. Hasilnya akan menjadi seperti pada gambar dibawah ini : 41 de 62 30/04/2011 18:52 .. Z : -30.. pilih Load Pattern name : BEBAN HIDUP.5 Isikan pada Point Loads > Load kolom kedua : 25. Klik Joint 12 dan klik Assign > Joint Loads > Forces. http://nduufi. Setelah Semua Input beban hidup telah selesai. 12 dan klik Assign > Frame Loads > Point. pilih Load Pattern name : BEBAN HIDUP Isikan pada Point Load > Distance > kolom kedua : 0.8i & SAP 2000 V. klik OK.14 « Benyamin Ndu Ufi . klik OK. Blok Frame 10. klik OK.

Klik Joint 4 dan klik Assign > Joint Loads > Forces. Isikan pada Load > Force Global X : 60.14 « Benyamin Ndu Ufi .8i & SAP 2000 V. Klik Joint 3 dan klik Assign > Joint Loads > Forces. http://nduufi. pilih Load Pattern name : BEBAN GEMPA. klik OK. pilih Load Pattern name : BEBAN GEMPA. Isikan pada Load > Force Global X : 70..wordpress. Beban Gempa Klik Joint 2 dan klik Assign > Joint Loads > Forces. klik OK.. Isikan pada Load > Force Global X : 50. 42 de 62 30/04/2011 18:52 .com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. pilih Load Pattern name : BEBAN GEMPA...TUTORIAL STAAD PRO V. klik OK.

Setelah Semua Input beban gempa telah selesai.wordpress.. Proses ini dapat saja menyebabkan kerja processor menjadi berat.8i & SAP 2000 V.. Pada beberapa kasus. Asumsi – asumsi dan analisa (analysis options) Dalam analisis struktur untuk mengetahui gaya – gaya betang maupun reaksi yang terjadi maupun dalam hal perencanaan akan terjadi proses trial and error untuk mencari solusi yang tepat yang dilakukan secara berulang – ulang.TUTORIAL STAAD PRO V.14 « Benyamin Ndu Ufi ..com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. http://nduufi.. perhitungan yang dilakukan oleh 43 de 62 30/04/2011 18:52 . Hasilnya akan menjadi seperti pada gambar dibawah ini : 1.

Klik Analyze > Run Analysis atau tekan tombol F5 pada keyboard atau klik ikon pada toolbar. computer tidak perlu menghitung seluruh komponen.8i & SAP 2000 V. Dari Menu Utama. Klik Run Now pada new window Select Load Cases To Run. namun hanya beberapa bagian tertentu saja.14 « Benyamin Ndu Ufi . http://nduufi.wordpress. Dari Menu Utama. analisis akan dibatasi hanya pada XZ Plane (DOF arah Sumbu Global X dan Z). Klik Analyze > Set Analysis Option.. Untuk mengeset agar perhitungan dilakukan sesuai dengan keperluan maka SAP 2000 menyediakan fasilitas pilihan – pilihan analisis.. maka Program akan melakukan analisis dan hasilnya akan ditampilkan dalam bentuk deformasi Struktur seperti seperti telihat pada gambar 44 de 62 30/04/2011 18:52 . Dalam penyelesaian Portal 2D ini... Klik pada Model Plane Frame > klik OK. Setelah Perintah Run Now pada new window Select Load Cases To Run.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.TUTORIAL STAAD PRO V.

com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.8i & SAP 2000 V.. Menampilkan gaya-gaya dalam Struktur 1.wordpress. http://nduufi. Bidang Momen Klik Display > Show Forces/Stress > Frames/Cables Pada new window Member Forces Diagram For Frames. Case/Combo > Case Combo Name pilih BEBAN MATI. 45 de 62 30/04/2011 18:52 ..14 « Benyamin Ndu Ufi . Pada Komponent pilih Moment 3-3. pada Options Pilih Show Values on Diagram > klik OK. dibawah ini : 1...TUTORIAL STAAD PRO V.

com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. Untuk berpindah dari diagram Momen beban mati ke diagram momen Beban yang lain dapat dilakukan dengan mengklik ikon . Salah satu Diagram Momen (akibat Beban Mati) akan terlihat seperti pada gambar dibawah ini : ————TAHAPAN ANALISIS BERAKHIR SAMPAI DISINI———— 46 de 62 30/04/2011 18:52 ....TUTORIAL STAAD PRO V..8i & SAP 2000 V.wordpress. http://nduufi.14 « Benyamin Ndu Ufi .

. Menentukan Peraturan sebagai dasar Acuan Desain Struktur Beton Bertulang dan parameterparameter desain beton bertulang yang lain. http://nduufi. 47 de 62 30/04/2011 18:52 ... Dari main menu Klik Design > Concrete Frames Design > View/Revise Preferences..TUTORIAL STAAD PRO V. TAHAPAN DESAIN 1.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.wordpress.8i & SAP 2000 V.14 « Benyamin Ndu Ufi .

http://nduufi. Pada new window Concrete frame Design Preferences.. Menentukan Kombinasi Pembebanan yang Akan Digunakan Untuk desain beton Bertulang. Pada new window Design Load Combination Selection : Pilih KOMBINASI 1 > klik Add Pilih KOMBINASI 2 > klik Add Pilih KOMBINASI 3 > klik Add Hilangkan tanda Centang pada Combinaation. biarkan parameter yang lain pada nilai defaultnya kemudian klik OK.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. Dari main mnenu Klik Design > Concrete Frames Design > Select Design Combos. 1.. Automatically Generate Code-Based Design Load 48 de 62 30/04/2011 18:52 . klik OK. Pilih Design Code : ACI 318-05/IBC2003.wordpress.TUTORIAL STAAD PRO V.8i & SAP 2000 V.14 « Benyamin Ndu Ufi ...

.wordpress.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.14 « Benyamin Ndu Ufi ..8i & SAP 2000 V.. 1. Melakukan Perintah Desain Beton Dari main mnenu Klik Design > Concrete Frames Design > Start Design/Check of Struktur.TUTORIAL STAAD PRO V. 49 de 62 30/04/2011 18:52 .. http://nduufi.

Melihat Detail desain Beton Bertulang Untuk dapat melihat detail visual hasil desin Beton bertulang oleh Program.mm.. Hasilnya 50 de 62 30/04/2011 18:52 .C. Setelah perintah Start Design/Check of Struktur. dapat dilakukan dengan cara melakukan klik kanan tepat pada Frame yang diinginkan..com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. Agar hasilnya dapat terbaca dengan jelas.wordpress. Hasilnya dalam gambar berikut : 2.TUTORIAL STAAD PRO V. Dibawah ini adalah hasil desain Beton Bertulang dari Frame 4 Melihat Ringkasan desain Frame 4 dapat dilakukan dengan cara mengklik pada Summary.. http://nduufi..14 « Benyamin Ndu Ufi . akan muncul hasil desain tulangan Struktur. ubah satuan desain menjadi KN.8i & SAP 2000 V.

Pada new window Active degree of Freedom klik Done 51 de 62 30/04/2011 18:52 .. akan terlihat seperti pada gambar dibawah ini : 3. Hidup..com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.8i & SAP 2000 V.TUTORIAL STAAD PRO V.. Melihat Hasil dalam bentuk tabulasi Dari main menu. http://nduufi. Pada Select Load Paterns pilih beban Mati.wordpress.14 « Benyamin Ndu Ufi . klik Display > Show Tables Pilih Jenis-jenis data yang input dan output yang ingin ditampilkan dalam tabulasi data. Gempa Pada Select Load Cases pilih KOMBINASI 1.. KOMBINASI 2 dan KOMBINASI 3 Klik OK.

Dalam kotak dialog Word Rich Text Report tentukan direktori tempat file akan disimpan. Membuat Laporan Hasil Analisis dan Desain dalam bentuk File Word Dari main menu klik File > Create Report. 52 de 62 30/04/2011 18:52 . 1..TUTORIAL STAAD PRO V..wordpress.8i & SAP 2000 V.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.14 « Benyamin Ndu Ufi .. Isikan nama File dan klik Open maka Program akan melakukan tabulasi report data kedalam bentuk File Word.. http://nduufi.

com/2010/07/16/tutorial-staad-pro-v-8i-sap-20..14 « Benyamin Ndu Ufi .TUTORIAL STAAD PRO V.14 dalam bentuk File Word 53 de 62 30/04/2011 18:52 .wordpress..8i & SAP 2000 V.. http://nduufi.. Beberapa Hasil report SAP 2000 V.

TUTORIAL STAAD PRO V.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. 54 de 62 30/04/2011 18:52 ..8i & SAP 2000 V.. SELESAI Bagi teman-teman yang ingin mempelajari lebih dalam tutorial Program SAP2000 dan STAAD Pro ini dapat mendownloadnyadisini. Analisa dan desain Struktur dengan STAAD-PRO.wordpress. http://nduufi. Tutorial STAAD PRO Like Be the first to like this post.14 « Benyamin Ndu Ufi . Tutorial SAP2000.. Bagikan : Facebook Print Email Categories: Tutorial Software Sipil Tags: Analisa dan desain Struktur dengan SAP2000..

.8i & SAP 2000 V. jujur tutorialnya bagus banget.. 2011 at 10:18 am | #3 Quote maaf mas numpang download tutornya ya. trims Benyamin Ndu Ufi October 9.. Mungkin Ada masalah kompatitilitas dengan Adobe reader Anda saja. Ini link download adobe readernya : Disini atau sini …. http://nduufi.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.File tutorialnya tidak dikasih Password kok. karna saya langsung Upload dari File word ke Blog jadi berantakan susunannya. Comments (21) Trackbacks (0) Leave a comment Trackback 1..TUTORIAL STAAD PRO V.files.hehehehehe. Thanks untuk masukannya. jadi kami tidak perlu mengcopy isi web ini dan dipastekan ke file text editor. Saya mohon maaf karena tidak menyertakan Linknya downloadnya. 2011 at 7:16 pm | #5 Quote Monggo Mas Firman…:) .wordpress. 2010 at 8:31 am | #1 Reply | Quote mas.14 « Benyamin Ndu Ufi .. passwordnya ap ya? Benyamin Ndu Ufi March 7. Coba didownload lagi… Benyamin Ndu Ufi March 14. tapi kalau saya boleh request.com/2010/07/tutorialsap200staad_pro. Mungkin masalah compabilitas dengan adobe reader Mas Firman. Coba untuk menggunakan Adobe reader versi terbaru (Versi 9 atau 10 x) pasti bisa.. bisa ga dalam web mas ini ada sesi download tutorialnya. mis October 8. 2011 at 7:28 pm | #4 Quote Mas Firman.. Moga Membantu Benyamin Ndu Ufi March 14. nggak ada passwordnya kok. 2011 at 7:24 pm | #6 55 de 62 30/04/2011 18:52 . hehhehe.pdf firman January 21. mohon ijin copy.wordpress. Nih Link untuk Download Tutorialnya : http://nduufi. Saya sudah update filenya dengan Versi pdf yang lebih rendah. 2010 at 6:38 pm | #2 Reply | Quote Mas Mis : maaf untuk ketidaknyamanan Tutorialnya.

Andi October 9... tapi Jika anda ingin memodelkan suatu balok sebagai Balok T. Confinement bars/ tulangan transversal/sengkang = tulangan geser yang berfungsi sebagai pengekang beton sehingga meningkatkan daktilitas beton itu sendiri. dengan melihat persayaratan Balok T sesuai SNI-Beton-2002. 2010 at 11:51 pm | #9 Reply | Quote Oh ya mas satu lagi saya liat di tutorial memutar frame pada gambar struktur 3Dnya itu dimasukkan tangga ya??? Kalo boleh tau gmn ya cara buatnya(langkah2nya. Mohon maaf dan koreksi jika ada bagian yang tidak sepakat karena sayapun dalam taraf belajar…hehehehe 3. Kalo boleh mohon dijelaskan..wordpress. anda bisa mengakalinya dengan menggunakan Frame yang tersedia pada Frame Section Property Steel dan kemudian mengganti material Typenya menjadi 4000PSi. 2010 at 10:59 pm | #8 Reply | Quote Mas Andi : memang betul Pada SAP2000 Versi 11 keatas sudah tidak menyertakan Model section T pada Frame Section Concrete.14 « Benyamin Ndu Ufi .TUTORIAL STAAD PRO V. .Sudah gak ada passwordnya. Quote Monggo Mas. Mudah2an bisa sedikit membantu. Cara Kedua : Anda bisa menggunakan fasilitas Section Desaigner SAP2000.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. Confinement bars = tulangan geser bukan mas?? Longitudinal = tulangan pokok??? 1 lage saya ingin bertanya apakah fungsi dari constrain–>diaphragma?? Mohon pencerahannya mas!! Benyamin Ndu Ufi October 9. Saya udah ganti dengan file attachment yang baru. yaitu : lebar Efektif (be) balok harus lebih kecil atau sama dengan b + 16 tb. 2010 at 7:43 pm | #7 Reply | Quote MAs boleh bertanya cara mendefinisikan penampang balok T gmn ya??? (untuk bahan beton) setau saya SAP v11 ke atas penampang T(Tee) udah ga ada.8i & SAP 2000 V. Andi October 9.. Longitudinal = tulangan pokok yang memikul gaya lentur Constrain Diafragma : digunakan untuk menghindari balok terkena Torsi. dari cara menggambar sampai tahap desainnya??? Karena dari yg biasa saya pelajari ato lakukan selama ini struktur tangganya sata buat terpisah/dirancang sendiri tanpa digabung seperti yg mas lakukan. 2. Makanya dibuat constraint diaphragm atau constraint beam pada elemen supaya balok dan plat jadi satu kesatuan sehingga tidak terjadi torsi pada balok Demikian sedikit penjelasan dari Saya.. 56 de 62 30/04/2011 18:52 ... Pada elemen Balok hanya boleh mengalami lendutan secara vertikal tidak boleh horisontal. http://nduufi. .

== Koordinat Tangga Putar ================= 2. Selanjutnya anda dapat mengimport data yang telah anda tulis dalam file teks *s2k kedalam SAP2000 melalui File > Import …. Dalam Memodelkan Tangga terutama tangga Putar Melayang. Tapi jika Anda ingin mengetahui model kelakuan struktur secara keseluruhan.TUTORIAL STAAD PRO V. anda perlu mengecek apakah orientasi geometri anda telah sesuai pada tempatnya dengan mengaktifkan fasilitas 3D view. Anda bisa saja memodelkan sebuah struktur tanpa tangga dengan berasumsi bahwa tangga adalah suatu komponen bangunan yang tidak memberi pengaruh signifikan terhadap struktur bangunan itu sendiri. Berat Sendiri + Finishing TYPE=DISTRIBUTED SPAN ADD=1. Untuk cara membuat Tangga 3D. Beban Hidup Separuh 57 de 62 30/04/2011 18:52 ...75 CA=9. 170. R1. 2 SEC=B GEN =1. apalagi tangga yang Anda desain mempunyai struktur yang agak rumit (seperti tangga putar melayang) dan Anda ingin mengetahui kelakuan tangga itu sendiri ketika berinteraksi dengan keseluruhan struktur bangunan.1 UZ=-1088. Beban Hidup Penuh TYPE=DISTRIBUTED SPAN ADD=1. 20. U3.1E+9 FRAME SECTION NAME=B MAT=BETON SH=R T=0. 2010 at 11:23 am | #10 Reply | Quote Mas Andi : Untuk Pemodelan Struktur 3D disertakan tangga atau tidak tergantung kepada perencana itu sendiri. R2. 1 UZ=-450. 1 IINC=1 JINC=1 LOAD NAME=DL CSYS=0 . U2. apakah anda mau memanfaatkan fasilitas Concrete Desing dari SAP atau mendesainnya secara manual. Anda bisa menyertakannya dalam Pemodelan 3D struktur.14 « Benyamin Ndu Ufi . Setelah Melakukan inport.. 1. Benyamin Ndu Ufi October 10.== Koordinat Nodal Tumpuan ================ 1 X= 1.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. terserah pada anda sendiri. 20.s2k). 19. 20. 4.. Tangga Putar Melayang SYSTEM LENGTH=m FORCE=kgf JOINT .20 . R3 MATERIAL NAME=BETON E=2. tinggal anda copy dan pastekan dalam notepad kemudian rubah ekstensinya menjadi *s2K agar bisa diimport kedalam SAP2000. -1088 NAME=LL1 . 19.75 CZ=0. 1 CR=1. http://nduufi. 19 DOF=U1.8i & SAP 2000 V.00 RESTRAINT ADD=1. 1 RD=0. Untuk Proses desainnya.75 Y=0 z=0 20 X=-1. ada baiknya anda memanfaatkan fasilitas Generate Data yang tersedia dengan cara memasukan data melalui file input data berupa teks (*.wordpress.2.20.25. -450 NAME=LL2 . kita bisa memanfaatkan koordinat Silindris SAP2000.5 FRAME 1 J=1.75 z=4. Dibawah ini saya menyertakan COntoh input data tangga 3D dalam bentuk Teks. 1 RD=0.

14.. setelah itu simpan dalam bentuk File SBD agar bisa dibaca SAP2000 V. setahu saya untuk balok T bisa juga anda modifikasi kekakuannya menjadi 2x dari kekakuan balok biasa. 2010 at 1:25 pm | #13 Reply | Quote Wah gak nyangka ada web indo yang nyediaain tutorial SAP + STAADpro gini.wordpress.s2k agar bisa digunakan) Nih langkah importnya setelah anda download File tersebut ari menu Utama SAP2000 V.s2k : http://nduufi. kenapa yah? apa ada fitur tertentu di STAAD yang lebih bagus daripada SAP? Mas Andi: sekedar masukan..akan terbuka translator. TYPE=DISTRIBUTED SPAN ADD=1.dari pada semakin panjang.TUTORIAL STAAD PRO V.0.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20. tapi rata2 orang luar lebih prefer STAAD. Hmmm….14 « Benyamin Ndu Ufi . Andi October 11. 2010 at 8:01 pm | #12 Reply | Quote Mas Andi : Kemungkinan Eror atau Program gk bisa baca karena anda melakukan Copy Paste langsung tanpa melihat Baris Perintah.. 1 RD=0. 1 UZ=85.com/2010/10/tangga. 58 de 62 30/04/2011 18:52 . 85 COMBO NAME=Beban Penuh LOAD=DL SF=1 LOAD=LL1 SF=1 NAME=Beban Separuh LOAD=DL SF=1 LOAD=LL2 SF=1 4. Andapun menyesuaikannya lagi jika copy paste dari Postingan ini. tinggal Anda mengimport file *.wordpress. Jeffry Fendy October 12. 1 RD=0.???? hehehehehe Slamat mencoba… 5. Baris Perintah tersebut adalah Baris Perintah yang sederhana SAP2000 sehingga anda harus membukanya pakai Translator pada SAP2000 V. interfacenya mirip2 dengan SAP.6 or V7. jadi saya ubah Ekstensinya menjadi JPG. Setelah perintah itu.s2k yang saya berikan. Anda harus mengubah Ekstensinya kembali kedalam bentuk *. atau anda bisa modelkan dengan software ETABS yang memang spesialis untuk gedung dan bangunan rumah.. nih saya Uploadkan baris perintahnya dalam bentuk file *.14… Thats All…Ok.files. -225 ADD=1.. 2010 at 5:28 pm | #11 Reply | Quote wah mas udah saya coba input text di atas saya import tapi ga mau.jpg (Karena WordPress gak bisa Upload File *s2k. 1 UZ=-225.8i & SAP 2000 V. http://nduufi.14 Klik File > Import > SAP2000 V. Saya gunain SAP 2000 v14. nice!! Mas Ndu: kira2 dari kedua program ini. anda lebih prefer yang mana? kalo saya lihat SAP lebih simpel dan gak ribet drpd STAAD. 20. 20.0 Benyamin Ndu Ufi October 11.

Kita dapat mengatur Grafik dan tabel sesuai kemauan kita. dari beberapa forum yang saya ikuti. termasuk termasuk Pemodelan Struktur 3D yang “aneh2″ susah dikerjakan dengan SAP2000.TUTORIAL STAAD PRO V. ETAB. Namun dari bacaan maupun kata2 orang2 yang sudah lebih Pakar.. cuma kompabilitas SAP2000 itu lebih banyak yah sepertinya? setau saya bisa export ke SAFE.14 « Benyamin Ndu Ufi . dari semua Software itu punya kelebihan dan Kekurangan Masing2.0XXX… jadi tidak terlalu berpengaruh terhadap design. wah tambahan ilmu buat saya ttg adat orang NTT hehehe thx. kita dapat melakukan input berbasis koordinat teks. Untuk masalah tampilan output memang sepertinya STAAD lebih bagus yah. Benyamin Ndu Ufi October 12. baik dari segi UI maupun keakuratan analisisnya. mmg bilang bahwa untuk analisis gempa SAP2000/ETABS adalah yang terbaik untuk analisisnya. Pengaturan Pelaporan Hasil analisis dan design STAADPro juga sangat mudah dan cepat. Dari segi Hasil Analisis dan Design : sepengalaman saya (Pernah membandingkan hasil Analisis Kedua software ini dengan Parameter yg sama untuk struktur Gedung 3 Lantai) hasil Analisis SAP2000 dan STAADPro hampir sama…. http://nduufi. marga itu Sakral…hehehehe… Kembali ke Program. apakah STAADpro juga ada fasilitas seperti itu? (saya masih mengutak-atik STAAD jadi gak terlalu familiar). Benyamin Ndu Ufi October 13. grafik maupun tabel. Software Analisis dan Design Struktur yg pertama ku gunakan adalah SAP2000.hehehehe. TEKLA dll. Saya juga baru tahu ternyata ada alasan tertentu kenapa orang-orang luar lebih suka menggunakan STAAD daripada SAP. 2010 at 11:48 am | #16 Reply | Quote Yah Mungkin masalah Harga juga ya…. SAP2000 simple namun pengaturan laporan Outputnya agak ribet.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.. Kalau STAADPro. Cuma berbeda 0. Kalau gak salah ingat. Ndu Ufi itu MargaKu. 2010 at 5:53 pm | #14 Reply | Quote Mas Jeff : hehehehee……Kita Start dari Masalah Nama panggilan Dulu ya… Nama Panggilanku Ben. kemudian STAAD..ETABS. Dan menurut beberapa orang hasil STAAD itu ngaco gak seperti SAP.wordpress. terlalu banyak Menu dan terkesan Ribet namun Pemodelan 3D untuk Struktur yang Rumit dapat dengan Mudah dilakukan.dan AUTOCAD. hal ini ada kaitan dengan harga ternyata. lebih menyarankan SAP2000 untuk Analisis struktur bertingkat banyak (Gempanya Perlu ditinjau secara Khusus). Dari segi UI. Aku Pernah membaca di Forum.8i & SAP 2000 V. katanya Harga SAP2000 versi 59 de 62 30/04/2011 18:52 . Hmm begitu yah. Jeffry Fendy October 13. Kayaknya Tugas Kita Untuk Membuktikan Pernyataan itu yah…hehehehe 6.. Kalau Orang NTT khususnya Rote. 2010 at 10:08 am | #15 Reply | Quote Ups sori mas Ben. katanya harga STAAD itu jauh lebih murah daripada SAP (saya juga belum cek sih harganya hehehe maklum pakenya yang non-ori ) dan ada jaminan bantuan analisis kalo tidak salah.

.14 « Benyamin Ndu Ufi . kalau boleh saya minta passwordnya.. Ghozi March 14. 3D DXF. sudah mau berbagi ilmu..com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.wordpress. 2011 at 3:58 pm | #20 Reply | Quote 60 de 62 30/04/2011 18:52 .8i juga sudah semakin bagus. Harga yang “Sangat” Lumayan buat Masyarakat Indonesia…… Kalau Masalah Kompabilitas.. Moga membantu...TUTORIAL STAAD PRO V. Analisis dan Designnya Pakai SAP2000. Terimakasih Benyamin Ndu Ufi December 23. Btw saya sudah download tutorialnya tapi kok di protect sama password. Andri December 22. VBA-Macro Model… 7. 2010 at 8:42 pm | #18 Reply | Quote Mas Andri...hehehehe.... http://nduufi.:) 8. seingat saya filenya tidak dikasih password kok. Soalnya saya buat file tutorialnya pakai NitoPDF Pro sehingga ada sedikit masalah jika dibuka pakai Adobe reader 7 atau 8. sudah mendukung banyak jenis File Program ANSTRUK. putra December 27. 2010 at 2:21 pm | #17 Reply | Quote Wah terimakasih pak.jauh lebih tua kali ya…hehehehe Saya biasanya kalau memodelkan Struktur 3D yg Rumit. Setahu saya bisa dieksport ke SAP2000. Solusinya Anda upgrade Adobe Readernya ke versi 9 aja. SAP2000 memang Jauh lebih Unggul…. tergantung Upgrade atau bli Baru…. krn saya dalam proses penyusunan skripsi… 9. Mungkin masalah compatibility pada Adobe reader yang Mas Andri gunakan. Saya jadi ingat sama Pak Wiryanto Dewobroto yang juga tidak segan-segan untuk berbagi. M. Terbaru Single License itu sekitar 36-40an jt. dll… dan bisa Import File dari AUtoCAD.. STAAD Versi V. 2010 at 7:27 am | #19 Reply | Quote permisi mas… saya mau tanya… kata dosen saya. pada sap 2000 v14 ini bisa memasukkan beban pelat lantai tanpa harus merubah beban tersebut menjadi metode AMPLOP (segitiga n trapesium)… kata dosen saya sap 2000 v14 ini bisa langsung membagi pembebanan dengan cara mengclik balok-balok yang membentuk pelat lantai kemudian otomatis program langsung membaginya menjadi beban AMPLOP. apakan benar mas??? bagaimana caranya???? tolong bantuannya mas. TEKLA.8i & SAP 2000 V. pakai STAADPro..

com. Send me site updates Perbandingan Kecepatan Browser Mengolah Data output SAP2000 dengan Excel RSS feed Google Youdao Xian Guo Zhua Xia My Yahoo! newsgator Bloglines 61 de 62 30/04/2011 18:52 .. Ghozi. Required fields are marked * Name * Email * Website Comment You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <pre> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> Notify me of follow-up comments via email. Terima Kasih Benyamin Ndu Ufi March 14..com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.wordpress. 2011 at 7:01 pm | #21 Reply | Quote Pak M..TUTORIAL STAAD PRO V. untuk versi Trial Staad Pro anda bisa menghubungi official Bentley Corp lewat email di : support@bentley ..8i & SAP 2000 V. Leave a Reply Your email address will not be published. Nanti mereka akan memberikan link untuk download versi trialnya. Pak punya softwarenya staad pro yg g trial tidak? Terima Kasih. namun versi trial itu hanya berlaku 15 hari dengan fungsi-fungsi yang sangat terbatas.14 « Benyamin Ndu Ufi . 1. Saya butuh sekali yang Versi Select Series buat Disertasi saya. http://nduufi. No trackbacks yet.

com.com.com/2010/07/16/tutorial-staad-pro-v-8i-sap-20.. http://nduufi..8i & SAP 2000 V. Blog at WordPress. iNezha Recent Posts TUTORIAL SAP2000 JEMBATAN CABLE STAYED TUTORIAL MICROSOFT PROJECT 2010 Cara Memutar Frame Pada SAP2000 PERENCANAAN JEMBATAN PRATEGANG ANALISA BEBAN GEMPA STATIS UNTUK PEMBEBANAN STRUKTUR FREE DOWNLOAD PERATURAN TEKNIK SIPIL Perbandingan Kecepatan Browser TUTORIAL STAAD PRO V.. 62 de 62 30/04/2011 18:52 .14 « Benyamin Ndu Ufi .TUTORIAL STAAD PRO V. Theme: INove by NeoEase.8i & SAP 2000 V.wordpress..com.14 Mengolah Data output SAP2000 dengan Excel Categories Contoh Tugas Download SNI Info Software Tutorial Software Sipil Blogroll Blog at WordPress. Archives March 2011 September 2010 August 2010 July 2010 May 2010 Meta Register Log in Top WordPress Copyright © 2010-2011 Benyamin Ndu Ufi : ILMU SIPIL Blog at WordPress.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->