Training Document – Navigation & Use Qatar Foundation

Document id. : Author(s): Authorised by: Version no: Creation Date: Last Updated:

Copy No Abhishek Mishra

20-Apr-11

Distribution Copy No. 1 2 3 4 Distributed to

Fujitsu Consulting India
Page 1 of 44

Document Amendment Record

* A- Added, M- Modified, D-Deleted Version no. Date Section no.

A/M/D*

Description of Change

Fujitsu Consulting India
Page 2 of 44

1 2 3

INTRODUCTION .......................................................................................................................................... 4 OVERVIEW ................................................................................................................................................. 5 USING ORACLE APPLICATIONS .................................................................................................................... 6 3.1 3.2 3.3 3.4 3.5 3.6 3.7 3.8 3.9 3.10 3.11 LOGGING ON AND OFF OF ORACLE APPLICATIONS..................................................................................................... 6 NAVIGATOR ......................................................................................................................................................11 CREATE A TOP TEN LIST ......................................................................................................................................13 CREATE LINKS TO DOCUMENTS ............................................................................................................................15 THE FORMS TOOL BAR .......................................................................................................................................17 USING KEYBOARD HELP ......................................................................................................................................19 PERSONALIZING FORMS USING FOLDERS ...............................................................................................................21 RUNNING REPORTS AND PROGRAMS.....................................................................................................................27 EXPORTING RECORDS TO FILE ..............................................................................................................................37 ATTACHMENTS ..................................................................................................................................................41 OTHER INFORMATION ........................................................................................................................................43

Fujitsu Consulting India
Page 3 of 44

1 Introduction
The objective of this training is to introduce the basic features of accessing and navigating within Oracle Applications, Release 11i. For further and full information on navigation, reference may be made to the Oracle Applications user guide, released by Oracle Corporation.

Fujitsu Consulting India
Page 4 of 44

buttons. You use your mouse or keyboard to operate graphical controls such as pull-down menus. or tabs.1 Overview Oracle Applications software is highly responsive to users by providing full point-and.click capability. You navigate between and within forms to enter and access information from the database. pop-up lists. An Oracle Applications form is a user’s interface to business data stored in the database. Fujitsu Consulting India Page 5 of 44 . You may have called it a “screen” in other applications. check boxes.

functions.qf. After starting Oracle Applications.qa/ Fujitsu Consulting India Page 6 of 44 . Oracle Applications security is based on your Oracle Applications user name. It is different from the user name and password you use to log on to your computer.org. and data. Click on Internet Explorer icon on your machine.2 Using Oracle Applications 3. to log on to Oracle Applications. You need an Oracle Applications user name and password. Enter the following URL http://erp. Your user name connects you to your responsibilities. consult your system administrator. reports.1 Logging On and Off of Oracle Applications Brief Description The first step in starting Oracle Applications is to enter the appropriate URL for your site in an Oracle Applications certified browser. the first window you see is the logon window. which controls your access to applications. 2. If you are not sure of your Oracle Applications user name and password. Steps 1. also known as an Oracle Applications user name.

The following window will appear.The following window will appear 3. Click on “E-business Home Page”. Fujitsu Consulting India Page 7 of 44 . 4. Click on the “Apps Logon Links” for logon to the Oracle Application.

Enter Username and Password and click on login. Fujitsu Consulting India Page 8 of 44 . Click on the responsibility you want to work. 6.5.

7. Click on the menu on which you want to work. Fujitsu Consulting India Page 9 of 44 .

8. Click on OK Button of the Caution window. Select Exit Oracle Applications 11. Fujitsu Consulting India Page 10 of 44 . 9. Click on the File Menu 10. After the work is done & saved logoff in the following way.

When you change the responsibility the Navigator of the responsibility appears. You can navigate to the forms that are displayed in a navigation list on the left side of the Navigator window. The Navigator window displays Switch Responsibility Fujitsu Consulting India Page 11 of 44 . Navigation: Click on File & select the responsibility. Steps 1.2 Navigator Brief Description The Navigator window displays the name of the responsibility you select in the title bar. Use this window to navigate to a form so you can perform a specific business flow.3. You can click on the tabs to access different regions.

Menu Bar Tool Bar Regions Functions Fujitsu Consulting India Page 12 of 44 .

Steps 1.3 Create a Top Ten List Brief Description Add forms that you frequently use to your TO Ten List.3. Fujitsu Consulting India Page 13 of 44 . Alternatively Select Form and Click on Tools menu and then Click on Add to List. You can create different To Ten List for each of your responsibilities. Select the Form and Click on button.

2. To remove the Form from the Top Ten List. Fujitsu Consulting India Page 14 of 44 . select he form and select remove from the list button.

The Document tab allows you to save as many links as you want.4 Create Links to Documents Brief Description Create the links to the documents that you are working on for the faster access. Steps 1.3. Click on the File & Click ‘Place on Navigator’ Fujitsu Consulting India Page 15 of 44 . Create a record for which you want to create a link. View the saved links as a list or as icons. 2. Open the form. Save.

To open he document click on ‘Open’ button. 4. select the list view Fujitsu Consulting India Page 16 of 44 . Click on Rename button to rename the link. 6. To see the list view.3. To remove the document from the navigator click on Remove button 5.

The Copy icon copies the current selection to the clipboard 11. The Find icon invokes a find window 3. The Switch Responsibilities icon invokes the list of your responsibilities for you to choose another. The Close Form icon closes all the windows of the current form. Fujitsu Consulting India Page 17 of 44 . The Paste icon pastes from the clipboard to the current field. Steps 1. Place the cursor on the icon to see the popup. The Print icon prints the current screen 8. 3. The toolbar icons and the functionality they perform are as follows 1.5 The Forms Tool Bar Brief Description The forms tool bar has various icons. The Cut icon cuts the current selection to the clipboard 10. The New icon opens a new record 2. The Show Navigator icon invokes the Navigator window 4. Click the icon for the intended functionality. 9.3. The Save icon saves your data 5. 7. 2. Double click the icon for intended functionality. The Next Step icon advances you to the next step of the process 6.

14. The Clear Record icon erases the current record from the form. The Edit Field icon displays the Editor window for the current field 15. The View Currency Details icon invokes the View Currency Details window. 18. Available only for MRC.12. The Attachments icon invokes the Attachments window. Fujitsu Consulting India Page 18 of 44 . If the attachments already exist. 20. 17. 19. The Folder Tools icon invokes the Folder Tool Palette window. The Translations icon invokes the Translations window. The Delete icon deletes the current record from the database. 16. The Zoom icon invokes the customer defined drilldown behavior. the icon appears as a paperclip holding paper. 13. The Windows Help icon invokes the online help for the current window.

3.6 Using Keyboard Help Brief Description You can use Key Stroke combinations to perform many menu functions. To view the list of functions and Keystroke combinations Navigation: Help> Keyboard Help 2. Alternative press CNTRL+K Fujitsu Consulting India Page 19 of 44 . Steps 1. Click on Help and then click on Keyboard Help.

Fujitsu Consulting India Page 20 of 44 .

customize the layout of the form columns and save the query and the layout in a folder definition that can be retrieved later.3. The folders block displays an Open Folder button . you enable the Folder tools toolbar and the folders menu. You can define a query.7 Personalizing Forms Using Folders Brief Description The folder blocks allow you to personalize a form. When you move the cursor in the folder block. Steps 1. To view the Folder Tools toolbar Navigation: Folder> Folder Tools Fujitsu Consulting India Page 21 of 44 .

2. Run a query by using a Find or using Query by Example. To Define Query Criteria for a Folder perform steps 3 through 9 3. Fujitsu Consulting India Page 22 of 44 .

Fujitsu Consulting India Page 23 of 44 .

Never. Fujitsu Consulting India Page 24 of 44 . Enter a name for the folder. Select Always.4. Save your query criteria by choosing Save As from the Folder Menu. 6. 5. Select Open as Default checkbox to set this folder definitions default every time you navigate to this form. 7. or Ask Each Time from the Autoquery option group to define how frequently to perform the saved query.

only the folder layout is saved. Select Public check box to allow other users to access your folder definition. 10. View Query Criteria for a folder Fujitsu Consulting India Page 25 of 44 . Select the Include Query checkbox to include your query in the folder definition. 9.8. If you do not check this checkbox.

To Reset Query criteria choose Reset Query from the Folder Menu. 13. use the Folder Menu or Folder Tools window. 14. Change the width of the column by dragging column’s boarder. To customize the layout of a folder. This clears the query from the current folder but retains the current folder name & field layout. Perform another query & choose save from the folder menu to save the new query to your current folder. For Example: a. Some Layout changes can be made using mouse. Click on ok to proceed. The following caution window will get popped up. Change the name of the column by using the right mouse button on the column’s heading.11. or Folder Tools from the Fujitsu Consulting India Page 26 of 44 . b. Change the sequence of the column by dragging the column heading to a new position. 12. c. To access the Folder Tools window click on the Folder Tools icon Folders Menu.

3. Fujitsu Consulting India Page 27 of 44 . Steps 1. Some forms automatically submit a request when you choose a specific button or save your work. To submit a request or request set Navigation: Requests> Run The ‘Submit New Request’ window will appear 2. Select the Name of the request from the list of requests.8 Running Reports and Programs Brief Description Use Standard Reports Submission to run the reports and programs. Select the request type ‘Single Request’ or ‘Request Set’ and Select OK. 3.

Enter the parameters in the ‘Parameters’ window and click the OK button.4. Fujitsu Consulting India Page 28 of 44 .

The Submit Request window will appear. Fujitsu Consulting India Page 29 of 44 .5.

Click on the Options Menu to select the Printer Name & optionally the name of the person to whom you want to notify 7. Click the Schedule button to navigate to the Schedule window. at a specific time. Fujitsu Consulting India Page 30 of 44 . Optionally define a Submission Schedule to run the request as soon as possible. or repeatedly after specific intervals.6.

You are prompted to enter a unique name for your schedule. Specify the additional information. check the Save This Schedule checkbox and click ok. 9.8. To save your schedule. Select the Type of schedule from the Run Job options group. Fujitsu Consulting India Page 31 of 44 .

11. After you have specified the scheduling and completion options choose Submit button.10. To monitor the request click on View menu in the toolbar and then click on Requests. 12. Phase Pending Running Completed Inactive Normal Normal Normal Disabled Standby Paused Error On Hold Possible Statuses Scheduled Resuming Warning No Manager Waiting Terminating Cancelled Terminated Fujitsu Consulting India Page 32 of 44 . The following table describes the phase wise possible statues of the requests.

Fujitsu Consulting India Page 33 of 44 . Click the View Details button to view the details of the request. For more information about the status of your request click the ‘Diagnostic’ button on the Requests window. 14.13.

To view the output of the request. Fujitsu Consulting India Page 34 of 44 . click the View Output button.15.

Last & Go To for the navigation through the output. Previous. If you want to store the output as a text file click on Tools > Copy File 18. First. Click on File > Save to save the file.16. Use the buttons Next. Fujitsu Consulting India Page 35 of 44 . Select the proper font size from the list. 17. The system will open a separate browser page of the copied file.

select the request and choose ‘Reprint’.19. Fujitsu Consulting India Page 36 of 44 . In the reprint options window enter the values for Copies. Printer and Print Style. 20. To reprint the request.

Query the records you want to export.9 Exporting Records to File Brief Description Use Export feature to save the records in a multi-row block to a tab limited file. Then open the file in the application of your choice.3. Click on File > Export Navigation: Enter Query> Run Fujitsu Consulting India Page 37 of 44 . Steps 1.

3. Click on save button. The system will show the following message box asking your confirmation to save the file. Fujitsu Consulting India Page 38 of 44 . file name and click on save. Specify the location in save in.2.

5.4. Stop: Limit the export to those records you have explicitly selected. The export. Fujitsu Consulting India Page 39 of 44 . If the number of records exceeds 100 you are prompted to a. by default selects first 100 records retrieved by the query. Open the saved file from the location.

Fujitsu Consulting India Page 40 of 44 . NOTE: Avoid a very large number of records as system performance can be affected. c.b. You are prompted every 100 records until all records are selected. or you choose Stop or Continue to End. Continue: Select next 100 records for export. Continue to End: Export all records retrieved by the query.

To open the Attachments window clicks the Toolbar Icon Navigation: View> Attachments .3. Steps 1. Fujitsu Consulting India Page 41 of 44 . The Attachments toolbar icon is enabled when the Attachments feature is available. If the current record already has an attachment the icon appears to hold a piece of paper.10 Attachments Brief Description Use Attachments feature to link text or other files to a record.

3. The following message will be displayed.2. Fujitsu Consulting India Page 42 of 44 . Click on the Open Document button to open the document. Attach the file in the above form and click OK button.

1. data is provided in such fields. Fujitsu Consulting India Page 43 of 44 .11 Other Information Brief Description The following information can be useful while using the Oracle Applications.3. The users should ensure that. otherwise system will show the message at the bottom when users try to save such record. The fields that appear in yellow are the mandatory fields.

Fujitsu Consulting India Page 44 of 44 . The users should use this feature to understand the system. 3. on such occasion the users should not close the form. If the users close the form when the system is in process using that form it may lead to data corruption.2. Online help is available for the users. instead the users should contact the system administrator. on clicking the icon on the toolbar the online help can be activated. For some processes system takes some time for the validation & processing.