Autodesk Revit Structure 4

Getting Started with Autodesk Revit Structure

25504-050000-5000A

July 2006

Copyright© 2006 Autodesk, Inc.
All Rights Reserved This publication, or parts thereof, may not be reproduced in any form, by any method, for any purpose. AUTODESK, INC., MAKES NO WARRANTY, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS, AND MAKES SUCH MATERIALS AVAILABLE SOLELY ON AN "AS-IS" BASIS. IN NO EVENT SHALL AUTODESK, INC., BE LIABLE TO ANYONE FOR SPECIAL, COLLATERAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH OR ARISING OUT OF PURCHASE OR USE OF THESE MATERIALS. THE SOLE AND EXCLUSIVE LIABILITY TO AUTODESK, INC., REGARDLESS OF THE FORM OF ACTION, SHALL NOT EXCEED THE PURCHASE PRICE OF THE MATERIALS DESCRIBED HEREIN. Autodesk, Inc., reserves the right to revise and improve its products as it sees fit. This publication describes the state of the product at the time of publication, and may not reflect the product at all times in the future.

Autodesk Trademarks
The following are registered trademarks of Autodesk, Inc., in the USA and/or other countries: AutoCAD, Autodesk, Autodesk Inventor, Autodesk (logo), and Revit.

Third Party Trademarks
All other brand names, product names or trademarks belong to their respective holders.

Third Party Software Program Credits
ACIS Copyright© 1989-2001 Spatial Corp. Portions Copyright© 2002 Autodesk, Inc. AccuRender is a registered trademark of Robert McNeel and Associates. ArchVision, realpeople, and RPC are either registered trademarks or trademarks of ArchVision, Inc. © 2003 American Society of Heating, Refrigerating and Air-Conditioning Engineers, Inc. (www.ashrae.org) used by permission. Copyright© 1997 Microsoft Corporation. All rights reserved. International CorrectSpell™ Spelling Correction System© 1995 by Lernout & Hauspie Speech Products, N.V. All rights reserved. InstallShield™ 3.0. Copyright© 1997 InstallShield Software Corporation. All rights reserved. Consult current PANTONE Color Publications for accurate color. PANTONE® and other Pantone, Inc. trademarks are the property of Pantone, Inc.© Pantone, Inc., 2002 Portions Copyright© 1991-1996 Arthur D. Applegate. All rights reserved. Portions of this software are based on the work of the Independent JPEG Group. Typefaces from the Bitstream® typeface library copyright 1992. Typefaces from Payne Loving Trust© 1996. All rights reserved. Printed manual and help produced with Idiom WorldServer™.

GOVERNMENT USE
Use, duplication, or disclosure by the U.S. Government is subject to restrictions as set forth in FAR 12.212 (Commercial Computer Software-Restricted Rights) and DFAR 227.7202 (Rights in Technical Data and Computer Software), as applicable.

1 2 3 4 5 6 7 8 9 10

Contents

Chapter 1 Getting Started Guide . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
Getting Started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 Imperial/Metric Conventions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 Scale . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 Families, Types, and Instances . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 Levels and Grids . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 Exploring the User Interface . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 Creating a Concrete Structure . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4 Creating a New Project . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4 Importing an AutoCAD Drawing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4 Adding Grid Lines . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5 Adding New Levels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6 Adding Structural Columns . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7 Adding Shear Walls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9 Adding Horizontal Framing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10 Adding Slabs and Columns . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12 Adding Isolated Foundations . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16 Viewing the Analytical Model . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18 Creating Sheets and Adding Views . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20 Creating a Steel Structure . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21 Importing an AutoCAD Drawing File . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21 Adding Structural Columns . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23 Add Horizontal Framing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25 Adding Isolated Foundations . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30 Analytical Model . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31 Create a New Sheet and Add Views . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33

Contents | iii

iv | Contents

The exercises in this guide give you a starting point for preparation of your models. and design applications. 1 .Getting Started Guide 1 Thank you for choosing the Autodesk® Revit® Structure 4 parametric building modeler. communication requirements. Revit Structure is designed to respond to your work methodology.

All you need is the Revit Structure CD and an Internet connection. so that when there is an elevation or dimensional change to your model. change the View Scale parameter of the view. The registration options are demo or subscription. When the Revit Structure window displays. Demo mode serves as a no-cost viewer. You will have the opportunity to work with View Scale in an exercise that follows. allowing you to export. in this lesson. Imperial/Metric Conventions The exercises in this guide contain both imperial and metric values. If you wish to change scale. take a minute to view the different areas of the window. Families.Getting Started Before beginning the exercises. Scale You will find that Revit Structure takes care of object and view scale for you. Levels and grids are also families. Exploring the User Interface Open Revit Structure. and Instances Revit Structure is built on the idea of using parametric objects that can be adapted to specific structural framing. For example. constraints are maintained and the structural elements move as a level or grid line changes. you will begin a model by adding columns. Levels and Grids Revit Structure models have levels and grid systems that provide elevations and dimensions. detailing. You can constrain the structural elements of your model to these. You can adjust parameters for types and instances to meet the specific requirements of your model. These column components are members of a column family in Revit Structure. you need to install and register the software. 2 | Chapter 1 Getting Started Guide . or plot projects that have not been edited. Use the values that correspond to the units of the training file that you decide to work with. it is referred to as an instance of that type. the corresponding metric value is displayed in square brackets ([ ]) next to it. and analytical modelling.Types. and each time that you place a column in your model. For example: Enter 6'' [150 mm] for the dimension. print. Each column shape size is a type of that family. This means that when you see an imperial value.

Menu Bar and Tool Bar At the top of the screen is the standard Microsoft® Windows® based menu bar. Drafting. you can choose from a number of different column types to place in your model. The commands are organized on 9 tabs: Basics. which displays the status of the current command or the name of a highlighted element. Status Bar At the lower-left corner of the interface is the Status Bar. which displays different command options that complement the current operation. A convenient way to open the views is to double-click the view names in the Project Browser list. Click this button to display a dialog in which you can change the different property values of your elements. the Project Browser displays views. You can control the visibility of each tab on and off by right-clicking on the Design Bar and selecting the tab from the context menu. Design Bar On the left side of the Revit Structure window is the Design Bar. which lists the available types of elements within the currently selected family. where you access the commands for adding various types of elements to your model. Element Properties Button To the right of the Type Selector is the Element Properties button. You can select any of the items listed in the Project Browser. Site. which contains buttons with icons representing some of the common Revit Structure commands. Similar to Windows® Explorer®. Options Bar Below the Toolbar is the Options Bar. if you click Structural Column on the Design Bar (described below). View. Massing. Type Selector On the left side of the Options Bar is the Type Selector. families. and groups in your project. Exploring the User Interface | 3 . Rendering. For example. and Construction. You can also learn more about the environment and tools in Revit Structure by using the tutorials that are available from the Help menu. Project Browser To the right of the Design Bar is the Project Browser. Below the menu bar is the Toolbar. You can access each of the Revit Structure menus by clicking the menu name. On the Design Bar. Notice the different commands on the Options Bar that are related to the Structural Wall command. Modelling. Architectural. click Structural Wall.

and in the Imperial [Metric] folder. and click Save. double-click Imperial [Metric]. and click Open. Under Import or Link. 1 Click File menu ➤ Import/Link ➤ CAD Formats. select Current View Only. click Training Files.dwg [m_rst_gsg_concrete. 4 In the New Project dialog. in the Imperial [Metric] Templates folder. Creating a New Project In this first exercise.dwg]. 2 In the left pane of the Import/Link dialog: ■ Click the Training Files icon. in the file window. and then. 1 Click File menu ➤ New ➤ Project. you learn how to import an Autodesk® AutoCAD® drawing for use with your project.rte]. click OK. Importing an AutoCAD Drawing In this exercise.Creating a Concrete Structure In this lesson. You will import the Level 2 drawing for use as a background. select Structural Analysis-Default. you create and name a project in which you will create the concrete structure. You then create the following concrete structural model using the tools available in Revit Structure. 6 In the left pane of the Save As dialog. click Browse. select i_rst_gsg_concrete. 3 In the Choose Template dialog. enter Getting_Started.rte [Structural Analysis-Default Metric. 2 In the New Project dialog. you import an AutoCAD architectural plan to use as the basis of your model. 7 For File name. ■ 4 | Chapter 1 Getting Started Guide . 5 Click File menu ➤ Save.

NOTE When you get to grid line I. moving top to bottom. ■ On the View Toolbar click structure. 4 In the Visibility/Graphic dialog.dwg [m_rst_gsg_concrete. On the Options Bar. change the value to J. Under Positioning. 2 Add vertical grid lines. and zoom in on the first vertical grid line on the left side of the Adding Grid Lines | 5 . click Grid. On the Drafting tab of the Design Bar. select Automatically place and Center-to-center. Exterior facade outlines.NOTE Selecting Current View Only prevents the DWG file from appearing in all other views. New grid lines are labelled in alphabetical sequence. 5 Select Halftone for i_rst_gsg_concrete. Click Open.dwg]. . NOTE Select the check box next to the grid line balloon to display the value. ■ ■ ■ Under Layer/Level Colors. and zoom in on the lower structure. ■ Select the remaining horizontal grid lines. Notice it is renamed B. the halftone imported drawing file is used as a background for placing grid lines. The last horizontal grid line is K. ■ ■ On the View Toolbar click . Zoom in and out as needed. and a few basic interior walls and openings display in the view. ■ Select the next horizontal grid line below grid line A. click . select Black and white. ■ Click the value in the grid line balloon. ■ ■ Select the top horizontal grid line. 1 Add horizontal grid lines. By selecting each grid line in the linked drawing. Adding Grid Lines In this exercise. select the Imported Categories tab. you are creating new grid lines in your Revit Structure model. 3 Click View menu ➤ Visibility/Graphics. and click OK. and enter A.

and draw a zoom box around the elevation symbol and text. click yes to rename the views. ■ ■ ■ ■ Double-click the level elevation for Foundation. and Level 3). On the Options Bar. highlight the Level 3 line. ■ ■ 6 | Chapter 1 Getting Started Guide . double-click Level 2. click yes to rename the views. click . Click the value in the grid balloon. click . NOTE Select the check box next to the grid line balloon to display the value. click to create a level (Level 4). Double-click the Level 1 Text. ■ ■ In the drawing area. Use the same technique to rename Level 2 as Level 1. under Structural Plans. when a dashed line is displayed above the level line. ■ ■ Drag the elevation symbol below the vertical grid lines. Notice the elevation symbol is positioned on the north side of the structure. Use the same technique to create 7 new levels (Level 5 through Level 11). 1 Move the elevation symbol. Press ESC twice to exit the Level command. and press ENTER. ■ Select the remaining vertical grid lines. Double-click the level dimension for Level 1.■ ■ Select the first vertical grid line. ■ On the Drafting Tab of the Design Bar. enter -9'. Level 2M. ■ ■ On the Options Bar. click to create a level. 3 Create levels up to Level 3. click . In the drawing area. and press ENTER. When the dialog appears. The last vertical grid line is 9. and press ENTER. ■ In the Project Browser. click Level. On the Options Bar. you add all remaining levels to the structure. and double-click Building Elevation [North].0" [2700 mm] for Offset. 4 Create remaining levels. enter Foundation. expand Elevations (Building Elevations). 2 Create Foundation and Level 1. enter Level 1M. Adding New Levels In this exercise. ■ ■ Use the same technique to create 3 new levels (Level 2. enter 0'. When the dialog appears. highlight the Level 1 line.0" [0 mm]. offset by 4'-6" [1400 mm]. Double-click the level text. and enter 1. and press ENTER. and enter 4'-6" [1400 mm] for Offset. when a dashed line is displayed above the level line. and enter 9'.0" [-2700 mm]. ■ In the Project Browser.

under New. 4 In the Type Selector. right-click on the Design Bar. 3 On the Modelling tab of the Design Bar. click Edit/New. Click Rename. for h. and then click OK twice. click 7 In the Element Properties dialog. you load existing column types from the Revit Structure Library. and click Modelling. Place the new column 9 In the Type Selector. In the Rename dialog. and click OK. select Concrete-Rectangular-Column 24 x 44 [600 x 1200 mm]. Create a new column size 6 Select the column. 6 Click the grid line balloons and drag them above Level 11. 5 Place a column at grid location B1. for b. Under Dimensions. enter 3' 8" [1200 mm]. Adding Structural Columns In this exercise. Press SPACEBAR to rotate the column as required. 1 In the Project Browser.5 Click the level tags and drag them closer to grid 9. select Concrete-Rectangular-Column 24 x 30 [600 x 750 mm]. Under Dimensions. 2 If the Modelling tab of the Design Bar is not displayed. and create custom column sizes. 8 In the Type Properties dialog. Click Apply. enter 24 x 44 [600 x 1200 mm]. do the following: ■ ■ ■ ■ ■ . Adding Structural Columns | 7 . enter 2' 0" [600 mm]. and on the Options Bar. double-click Level 1. click Structural Column. You then place these columns at specific grid intersections. change dimensions.

double-click Level 1. 8 | Chapter 1 Getting Started Guide . Click Rename. Create additional column 14 In the Project Browser. and Level 1M for Top Level. select Concrete-Rectangular-Column 24 x 32 [600 x 800 mm]. click Structural Column. Under Dimensions. select Concrete-Rectangular-Column 18 x 24 [450 x 600 mm].10 Place a column at each of the grid locations shown (but do not place a second column at B1). click . specify Foundation for Base Level. and then click OK twice. enter 2' 8" [800 mm]. and click Select All Instances. 11 Right-click the column at B1. Click OK. do the following: ■ ■ ■ ■ ■ . Under Dimensions. 20 In the Type Properties dialog. 18 Select the column. 12 On the Options Bar. click 19 In the Element Properties dialog. enter 24 x 32 [600 x 800 mm]. and click OK. Click Apply. In the Rename dialog. for b. 16 In the Type Selector. specify 0' 0" [0 mm] for Base Offset and for Top Offset. for h. 13 In the Element Properties dialog. enter 2' 0" [600 mm]. do the following: ■ ■ ■ Under Constraints. under New. 15 On the Modelling tab of the Design Bar. Under Constraints. 17 Place a column at grid location J3. and on the Options Bar. Place the new column 21 In the Type Selector. click Edit/New.

22 Place a column at each of the following grid locations: ■ ■ ■ K3 J5. click .8" [200 mm]. under Structural Plans. and Level 1M for Top Level. K5 J7. Create a new concrete wall 1 In the Project Browser. Click OK. 5 In the Type Selector. 6 Using the imported drawing as a guide. 2 On the View toolbar. Adding Shear Walls In this exercise. K7 23 Right-click the column at J3. select Basic Wall: Generic . 3 If the Modelling tab of the Design Bar is not displayed. Under Constraints. 24 In the Element Properties dialog. right-click in the Design Bar. and click Modelling. trace the outline of the elevator shafts and stairways as shown. click Structural Wall. you add 4 shear walls to form the elevator shafts and stairways. and click Select All Instances. 4 On the Modelling tab of the Design Bar. Adding Shear Walls | 9 . specify 0' 0" [0 mm] for Base Offset and for Top Offset. Notice the elevation symbol is positioned on the south side of the structure. and draw a zoom box around the center of the structure. double-click Level 1. do the following: ■ ■ ■ Under Constraints. specify Foundation for Base Level.

click OK. click Edit for Value. and click OK. click Edit/New. select Foundation. double-click Level 1M. For Top Constraint. Add beams to Level 1M 1 In the Project Browser. select Up to level: Level 4. In the Rename dialog. Under Structure. under Constraints. 11 Select one of the walls. 9 In the Type Properties dialog. Click Apply. and then click OK. enter 0' 0" [0. Click Rename.7 Select the wall. In the Edit Assembly dialog. For Base Offset. you frame Level 1M by adding horizontal beams.0 mm]. do the following: ■ ■ ■ ■ ■ . do the following: ■ ■ ■ ■ For Base Constraint. 13 In the Element Properties dialog. Adding Horizontal Framing In this exercise. click 8 In the Element Properties dialog. 10 | Chapter 1 Getting Started Guide . and on the Options Bar. 10 In the Element Properties dialog. 12 On the Options Bar. enter Generic 18" [450 mm]. press Ctrl. under Structural Plans. and click OK. enter 1' 6" [450 mm]. click the value for Layer 2 Thickness. click . Click OK. under New. and select the remaining walls. click Beam. 2 On the Modelling tab of the Design Bar.

The longitudinal axis of the beam system members will be placed parallel to these lines. 4 Select a column center. Adding Horizontal Framing | 11 . Add a beam system 6 On the Modelling tab of the Design Bar. select Concrete-Rectangular Beam: 12 x 24 [300 x 600 mm]. 5 Press ESC twice to finish adding beams. 10 Click to place the beam system. NOTE The dotted lines represent the beam system direction. select Concrete-Rectangular Beam: 12 x 24 [300 x 600 mm] Click OK. 9 Select the beam in the upper-left bay as shown. click . Then continue framing the bays with concrete beams as shown. 8 In the Element Properties dialog. 7 On the Options Bar.3 In the Type Selector. and draw a beam from column to column. do the following: ■ ■ ■ ■ Under Layout Rule. Under Beam Type. enter 3. 11 Use the same technique to place beam systems in 3 additional bays as shown. click Beam System. select Fixed Number Under Number of Lines.

select 6" Concrete [Concrete-Commercial 362 mm] for Type. under Structural Plans. add an additional slab to Level 1M as shown. Sketch lines along the building perimeter as shown. 2 Using the same technique. 1 Add slabs to Level 1M. click Floor Properties. click Lines. and click OK. On the Sketch tab. ■ ■ ■ ■ In the Project Browser. double-click Level 1M. On the Modelling tab of the Design Bar.Adding Slabs and Columns In this exercise. In the Element Properties dialog. click Finish Sketch. ■ ■ ■ On the Design Bar. you add concrete slabs and columns to the remaining levels of the structure. click Slab. 12 | Chapter 1 Getting Started Guide . On the Design Bar.

Right-click the column at grid location B1. select Level 2M for Top Level. and click OK. double-click Level 2M. ■ ■ ■ ■ ■ In the Project Browser. under Structural Plans. under Constraints. and click OK. ■ ■ In the Project Browser.3 Copy columns from Level 1M to Level 2M. select Level 2M. ■ ■ ■ ■ On the Options Bar. Adding Slabs and Columns | 13 . In the Select Levels dialog. Use the same technique to copy all instances of columns located at grid J3. Click Edit menu ➤ Copy to Clipboard. Click Edit menu ➤ Copy to Clipboard. click Check None. select Level 1M for Base Level. double-click Level 1M. select Level 2M. Click Edit menu ➤ Paste Aligned ➤ Select Levels by Name. and click Select All Instances. double-click Level 1M. and click OK. ■ ■ In the Element Properties dialog. ■ ■ ■ ■ ■ In the Project Browser. On the Options Bar. Click one of the slabs on Level 1M. Click Edit menu ➤ Copy to Clipboard. under Structural Plans. press CTRL and select the remaining slabs. enter 0' 0" [0 mm] for Base Offset. 5 Extend columns to Level 4. In the Select Levels dialog. In the Filter dialog. click . Click Edit menu ➤ Paste Aligned ➤ Select Levels by Name. Click Edit menu ➤ Paste Aligned ➤ Select Levels by Name. under Structural Plans. click . and click OK. ■ 4 Copy slabs from Level 1M to Level 2M. select Structural Columns. Draw a pick box around all structural elements as shown.

and click OK. under Structural Plans. ■ ■ ■ ■ In the Project Browser. ■ ■ ■ In the Project Browser. Select the slab. double-click Level 4. Sketch lines along the outside face of the shear walls as shown. On the Modelling tab of the Design Bar. under Structural Plans. Sketch lines along the building perimeter using the exterior-most model lines of the columns as snap points. under Structural Plans. click Lines. select Pick a face of a roof. click Finish Sketch. under Constraints. and then sketch along the beams as shown. click Opening. click . 6 Create a slab at Level 4. select Level 4. ■ ■ In the Element Properties dialog. click Slab. ■ ■ 14 | Chapter 1 Getting Started Guide . and click OK. double-click Level 4. On the Modelling Tab of the Design Bar. click Floor Properties. and click OK. select 6" Concrete [Concrete-Commercial 362 mm] for Type. On the Design Bar. On the Options Bar. select Level 4 for Top Level. On the Sketch tab. enter 0' 0" [0. ■ ■ ■ On the Design Bar.■ ■ In the Select Levels dialog. click Yes to attach the shear walls to the bottom of the slab. select Level 2M for Base Level. floor. In the Revit dialog. double-click Level 4. 7 Add a shaft opening to Level 4. and click OK. In the Opening Placement Options dialog. or ceiling and cut perpendicular to face. In the Element Properties dialog. In the Project Browser.0 mm] for Base Offset.

On the Options Bar. under Constraints. click Finish Sketch. select Levels 6 through 11. select Level 5. Draw a pick box around all structural elements. Click Edit menu ➤ Copy to Clipboard. and click OK. 8 Extend the structure to Level 5. Adding Slabs and Columns | 15 . Draw a pick box around all structural elements. ■ ■ In the Element Properties dialog. click . select Level 4 for Base Level. 9 Extend the structure to Level 11. In the Filter dialog. select Structural Columns. click . under Structural Plans. select Floors (Floor Opening Cut). On the Options Bar. ■ ■ ■ ■ ■ ■ ■ In the Filter dialog.■ On the Design bar. under Structural Plans. ■ ■ ■ ■ ■ In the Project Browser. click Check None. Click Edit menu ➤ Paste Aligned ➤ Select Levels by Name. double-click Level 5. enter 0' 0" [0 mm] for Base Offset. and Structural Columns. click Check None. and click OK. and click OK. In the Select Levels dialog. and click OK. and click OK. In the Filter dialog. On the Options Bar. ■ ■ ■ In the Filter dialog. under Structural Plans. double-click Level 5. In the Project Browser. ■ ■ In the Project Browser. Click Edit menu ➤ Copy to Clipboard. select Level 5 for Top Level. double-click Level 4. click . In the Select Levels dialog. Click Edit menu ➤ Paste Aligned ➤ Select Levels by Name.

click 6 In the Element Properties dialog. enter 10' [3000 mm]. click . for Thickness. 4 Place a foundation by snapping to the midpoint of one the columns. and in the Rename dialog. 5 Select the foundation. On the Options Bar. Adding Isolated Foundations In this exercise. select Level 11 for Top Level. and click OK. click Edit/New. 3 In the Type Selector. Place isolated foundations under each column 1 In the Project Browser. ■ ■ In the Project Browser. under Structural Plans. under Structural Plans. 2 On the Modelling tab of the Design Bar. click OK. Select all 4 shear walls. and then click OK. Click Rename. Under Dimensions. Click Apply. 7 In the Type Properties dialog. and on the Options Bar. and click OK.10 Extend the shear wall to Level 11. ■ ■ ■ 8 In the Element Properties dialog. 9 Snapping to the midpoints of the remaining columns. click Foundation ➤ Isolated. you add isolated foundations to column locations. for Width and Length. click to place isolated foundations in the locations shown. double-click Foundation. do the following: ■ . enter 2' 0" [600 mm]. Under Dimensions. ■ ■ In the Element Properties dialog. enter 10' x 10' x 24" [3000 x 3000 x 600 mm] under New. under Constraints. double-click Level 4. 16 | Chapter 1 Getting Started Guide . select Footing-Rectangular: 72" x 48" x 18" [1800 x 1200 x 450 mm].

enter 36" Floor Slab [900 mm Floor Slab]. click Lines. and click OK. click Floor Properties. select Shading with Edges. 12 On the Design Bar. 22 On the View Toolbar. for Model Graphics Style. click . 17 Sketch the slab approximately as shown. under New. Click OK. click Edit for Structural. 18 On the Design Bar. 14 In the Type Properties dialog. 20 On the View Control bar. do the following: ■ ■ ■ ■ ■ Click Rename. click OK. You are now in sketch mode. and click the model to rotate it. click Finish Sketch. right-click. hold the Shift key. 11 On the Modelling tab of the Design Bar. 21 In an empty part of the drawing area. Under Construction. In the Rename dialog. double-click Foundation. View the structure in 3D 19 On the View Toolbar click . Adding Isolated Foundations | 17 . under Structural Plans. enter 3' 0" [900 mm]. 15 In the Element Properties dialog. Under Thickness for Level 2. 16 On the Design bar. click Foundation ➤ Slab. 13 In the Element Properties dialog.Place a foundation under the elevator shaft 10 In the Project Browser. and select Zoom to Fit. click Edit/New.

expand 3D Views. and draw a zoom box around the one of the beam systems located on 18 | Chapter 1 Getting Started Guide . select Wireframe.Viewing the Analytical Model In this exercise. you view the analytical model and add a dead load to a concrete slab. 3 On the View toolbar. For Model Graphics Style. select Fine.Analytical. and double-click View 1 . View the analytical model 1 In the Project Browser. click Level 1M. . 2 On the View Control bar: ■ ■ For Detail Level.

click . scroll down to the Analytical Model parameter. Viewing the Analytical Model | 19 . 4 Select one of the beams. click the Model Categories tab. 9 Click View menu ➤ Visibility Graphics. select Structural Load Cases and Structural Loads. 6 In the Element Properties dialog. NOTE Be sure to click the Area Load with Host option. Notice the default setting for Vertical Projection is Auto-detect. Add a dead load to the Level 11 slab 8 In the Project Browser. click . and under Visibility. and double-click Level 11. blue lines indicate columns. expand Structural Plans. and orange lines indicate beams. 5 On the Options Bar. 14 Select the Level 11 slab perimeter. expand Views (all). and click OK. 10 In the Visibility/Graphic Overrides dialog. 13 In the Type Selector. 11 On the Modelling tab of the Design Bar. select Area Loads: Area Load 1.Structural elements within the analytical view are displayed by the following colors: brown lines indicate slabs. Use the Tooltips to be sure you click the correct option. click Loads. 7 Click OK. 12 On the Options Bar.

Creating Sheets and Adding Views In this exercise. 1 Create a new sheet. On the View tab of the Design Bar. 2 Add a plan view to the sheet. and click OK. In the Views dialog. enter -0. and click Rename.15 On the Design Bar. Plans and Elevations. click to view the 3D View of the line load. and click Properties. Adjust the length of the title line by clicking the view. for the Fz 1 parameter. expand Sheets. select E1 30x42 Horizontal [A1 Metric]. 16 Right-click on the load. and click OK. Drag the view as necessary to position it on the sheet. right-click on the S-1-Unnamed sheet. 20 | Chapter 1 Getting Started Guide . ■ ■ ■ ■ Click View menu ➤ New ➤ Sheet. 17 In the Element Properties dialog. click on S-1. click Modify to exit the Loads tool.40 kN/m2]. Click on the upper-left portion of the sheet to place the view. expand Sheets. select Structural Plan: Level 1M. then dragging an end control such that the line fits under the view. and a 3D view on a sheet. you place an elevation view. In the Project Browser. click Add View. and click Add View to Sheet. 18 On the View Toolbar. and click OK. rename to S-1. Plans and Elevations. In the Rename dialog.0300 ksf[-1. In the Select a Titleblock dialog. a plan view. ■ ■ ■ ■ ■ ■ In the Project Browser.

and click Add View to Sheet. specify 1/16"=1'.3 Add an elevation view to the sheet. Adjust the length of the title line by dragging an end control such that the line fits under the view. click Add View. After you copy columns. ■ ■ ■ ■ ■ ■ On the View tab of the Design Bar. In the Views dialog. You copy columns by using the Paste-align command to add structure to other levels. 4 Add a 3D view to the sheet. You then create a steel structural model using the tools available in Revit Structure.0" [1:200] for View Scale. and click Properties. click Add View. and then copy this framing to other levels. ■ Adjust the length of the title line by dragging an end control such that the line fits under the view. Click on the upper-right portion of the sheet to place the view. select 3D View: 3D. Click on the lower-right portion of the sheet to place the view. ■ ■ ■ ■ ■ On the View tab of the Design Bar. In the Element Properties dialog. you add horizontal framing to an area of Level 2. Creating a Steel Structure | 21 . Sheet views update automatically when you modify your model. select Elevation: Building Elevation. you import an AutoCAD architectural plan to use as the basis of your model. Creating a Steel Structure In this lesson. You will import the Level 2 drawing for use as a background. In the Views dialog. you learn how to import an Autodesk® AutoCAD® drawing for use with your project. Right-click on this view. You also learn how to splice the columns. You begin by adding columns from Ground Level to Level 2. Drag the view as necessary to position it on the sheet. Importing an AutoCAD Drawing File In this exercise. Drag the view as necessary to position it on the sheet approximately as shown . and click OK. and click Add View to Sheet.

■ ■ ■ ■ Set Layer/Level Colors to Black and White.Dataset ■ ■ ■ Click File menu ➤ Open. . expand Views (all). 6 Select Halftone for value of i_rst_gsg_Level2. vertical grid line. Under Import or Link. and double-click Level 2.dwg] and click OK. NOTE Selecting Current View Only will prevent the DWG file from appearing in all other views. 4 Click View menu ➤ Visibility/Graphics. The imported drawing file is halftoned. 9 Click the value in the grid head and enter 1.rvt [m_rst_gsg. 2 Click File menu ➤ Import/Link ➤ CAD Formats. so that you may use it as a background drawing for placing columns. 22 | Chapter 1 Getting Started Guide . click Grid. Zoom in and out as needed. select the Imported Categories tab. 6 Select the next vertical grid line to the right of grid A. Click Open. click . Open i_rst_gsg. 8 Select the first horizontal grid line. select Current View Only. 5 Click the value in the grid head and enter A. you are creating new grid lines in your Revit Structure model. 3 On the View Toolbar click 4 Select the left. stairs. expand Structural Plans. NOTE When you get to grid I. 5 In the Visibility/Graphic dialog. The last vertical grid is K. In the left pane of the Open dialog. and select i_rst_gsg_Level2. 7 Select the remaining vertical grid lines moving left to right.rvt] located in the Imperial [Metric] folder. 3 In the left pane of the Import/Link dialog: ■ Click the Training Files icon. Add grid lines using the imported drawing 1 On the Drafting tab of the Design Bar. and a few basic interior walls and doors display in the view. and elevator opening symbols. Exterior facade outlines.dwg] located in the Imperial [Metric] folder.dwg [m_rst_gsg_Level2. click the Training Files icon.dwg [m_rst_gsg_Level2. New grid lines are labelled in alphabetical sequence. 2 On the Options Bar. By selecting each grid line in the linked drawing. Notice it is grid B. Set Positioning to Center to Center. Import the drawing 1 In the Project Browser. and zoom into the first vertical grid line on the left. change the value to J.

right-click in the Design Bar. right-click on the column. Adding Structural Columns In this exercise. double-click Level 2. 6 Press CTRL and select all of the grid lines.5]. Adding Structural Columns | 23 . 5 In the Options Bar.10 Select the remaining horizontal grid lines. and click Modelling. Specify base and top of column elevations and splicing. and click Select All Instances. NOTE Some structural columns are already placed in the model. Place columns at grid intersections 2 If the Modelling tab of the Design Bar is not displayed. 8 Press ESC once to finish placing the columns. 9 Select the columns that are outside of the building footprint. and press DEL. The last horizontal grid line is 5. Revit Structure places columns. select W-Wide Flange-Column:W10x33 [W-Wide Flange-Column: W250x38. 3 On the Modelling tab of the Design Bar. click Finish. click . you load a new column type from the Revit Structure Library. 4 In the Type Selector. You will notice that columns are placed at each grid intersection. and add columns at each grid intersection. 7 On the Options Bar. Set the Level 1 In the Project Browser. 10 Select any one of the columns that you previously added. and that there are a few extraneous columns on grid line intersections that are exterior to the structure. click Structural Column. such that the top of column is at the current level. These columns extend from an elevation to a splice elevation just above Level 2. and the base of the column is at the level below. at off-grid locations where there are architectural columns. NOTE When you use the Grid Intersection tool to place columns.

specify Welded Connection. and then by copying the set of columns that are not on grid intersections. 27 Click Edit menu ➤ Paste Aligned ➤ Select Levels by Name. A welded connection graphically adds a splice symbol to the columns. and click Select All Instances. under Structural Plans. 31 Select grid K. You copy the columns to new levels by first copying the set of columns at grid intersections. 23 Click Edit menu ➤ Paste Aligned ➤ Select Levels by Name. 16 Draw a new level: ■ ■ Start the level line above Level 2. A new structural plan view by the same name is also created automatically. 24 In the Select Levels dialog. and drag all grid heads above Level 4 as shown. 17 Select the temporary vertical dimension and specify 10'-0" [3000 mm] for the Level elevation. specify 2'-0" [600 mm] for Base Offset and for Top Offset. click Level. 15 On the Drafting Tab of the Design Bar. 28 In the Select Levels dialog. Copy the columns to new levels 20 In the Project Browser. 21 Right-click a column that is on a grid intersection. 30 In the Project Browser. double-click South Elevation to make this the current view. 24 | Chapter 1 Getting Started Guide . 29 Click OK. double-click South Elevation. 22 Click Edit menu ➤ Copy to Clipboard. 12 In the Element Properties dialog: ■ ■ Under Constraints.11 In the Options Bar. This new level is automatically named Level 3. hold SHIFT and select Level 3 and Level 4. 13 Click OK.0" [9000 mm]. 26 Click Edit menu ➤ Copy to Clipboard. under Elevations. click . This is necessary because each column set represents a different column type. hold SHIFT and select Level 3 and Level 4. Under Graphics. 18 Press ESC to exit the Level command. The welded connection is visible as two vertical lines at the splice location in coarse detail level of the View. and click Select All Instances. double-click Level 2. 19 Repeat steps 15 through 18 to create the Level 4 elevation at 30'. 25 Right-click a column that is not on a grid intersection. Create new levels 14 In the Project Browser. Align the endpoint with the level heads of the existing elevations.

select W-Wide Flange W18x40 [UB-Universal Beam:356x171x51UB]. click Beam. Set Usage to Girder. Others you add individually. Select the girder from the Type Selector 1 In the Project Browser. Add Horizontal Framing | 25 . On the Options Bar: ■ ■ ■ Specify Level 2 for Plane Specify Girder for Usage Click Grid. framing the bays with girders. 4 On the View toolbar. 9 Select a column center. and draw a girder from column to column. and select grids H and J. click Finish. double-click Level 2. Use the Grid Tool 5 You add some of the girders by using the grid tool. 6 Press CTRL. click . Add remaining girders to the four bays 8 On the Options Bar: ■ ■ Specify Level 2. 2 On the Modelling tab of the Design Bar. 7 On the Options Bar.Add Horizontal Framing In this exercise. you frame four bays of Level 2 by adding horizontal members and a steel deck. under Structural Plans. 10 Press ESC twice to finish adding girders. 3 In the Type Selector. and draw a zoom box around the east area of the structure as shown.

16 Click Edit menu ➤ Paste Aligned ➤ Select Levels by Name. enter -0' 7" [-400 mm] for Elevation For Layout Rule. 17 In the Select Levels dialog.11 Delete the girders between grid intersections H4 and H5. select Level 3 and Level 4. 13 On the Options Bar click . click Beam System. Copy the girders to levels above 15 Click Edit menu ➤ Copy to Clipboard. Add a beam system to the top two bays 19 On the Modelling tab of the Design Bar. and J4 and J5 as shown. 20 On the Options Bar. under Constraints. Set top of steel 12 Right-click a girder. do the following: ■ ■ Under Constraints. specify -0' 7" [-400 mm] for Geometry Offset and click OK. 14 In the Element Properties dialog. 18 Click OK. select Fixed Distance 26 | Chapter 1 Getting Started Guide . click . and Select All Instances. 21 In the Element Properties dialog.

select Center For Beam Type. Add Horizontal Framing | 27 . enter -0' 7" [-400 mm] for Elevation For Layout Rule.■ ■ ■ ■ For Fixed Spacing. 24 On the Options Bar. select Fixed Number For Number of Lines. do the following: ■ ■ ■ ■ ■ Under Constraints. enter 6'-0" [1800 mm] For Justification. select W-Wide Flange: W14x22 [UB-Universal Beam: 252x102x28UB] Click OK. click . 28 On the Options Bar. 22 Select the girder in the upper-left bay as shown. 25 In the Element Properties dialog. 26 Select the girder in the upper-right bay as shown. NOTE The dotted lines represent the beam system direction. click . select W-Wide Flange: W14x22 [UB-Universal Beam: 252x102x28UB] Click OK. 23 Click to place the beam system. enter 2 For Beam Type. 27 Click to place the beam system. The longitudinal axis of the beam system members will be placed parallel to these lines.

press SHIFT and select Level 4. 35 Right-click on the beam system. select W-Wide Flange: W14x22 [UB-Universal Beam: 252x102x28UB] Click OK. 32 Select the top girder in the lower-right bay as shown. 37 Click Edit menu ➤ Paste Aligned ➤ Select Levels by Name. 39 Click OK. Copy the beam systems to levels above 34 Hold the cursor over a grid line where there is a beam system. and click Select All Instances. 38 In the Select Levels dialog. select Fixed Number For Number of Lines. 36 Click Edit menu ➤ Copy to Clipboard. and press TAB until the beam system highlights. do the following: ■ ■ ■ ■ ■ Under Constraints. 33 Click to place the beam system. 31 Click to place the beam system.29 In the Element Properties dialog. 30 Select the top girder in the lower-left bay as shown. 28 | Chapter 1 Getting Started Guide . enter -0' 7" [-400 mm] for Elevation For Layout Rule. select Level 3. enter 3 For Beam Type.

43 Click OK. 50 In the dialog. 49 Click Edit menu ➤ Paste Aligned ➤ Select Levels by Name. 48 Click Edit menu ➤ Copy to Clipboard. 41 On the Sketch tab. click Finish Sketch. click Lines. Under Constraints. and then sketch along the girders. 45 Sketch lines along the building perimeter using the exterior-most model lines of the glazing as snap points. select Level 3 and Level 4 and click OK. Revit Structure provides a deck span direction symbol when the deck is placed. The filled half-arrows of this symbol represent the span of the deck. click Slab. specify -2" [-50 mm] for Height Offset from Level. click Floor Properties. Copy the slab to other levels 47 Select the slab. 42 In the Element Properties dialog: ■ ■ Select 3" LW Concrete on 2" metal Deck [Concrete-Commercial 362 mm] for Type. 44 On the Design Bar. 46 On the Design Bar.Add a composite deck 40 On the Modelling tab of the Design Bar. Add Horizontal Framing | 29 .

4 On the Options Bar. Place isolated foundations 1 In the Project Browser. Click OK. do the following: ■ ■ Click Check None. click . 2 On the View toolbar. press SHIFT and select Level 4. 30 | Chapter 1 Getting Started Guide . 3 Draw a pick box around all structural elements as shown. and draw a zoom box around the east area of the structure. you add isolated foundations to column locations. click . 52 Click Edit menu ➤ Copy to Clipboard. 5 In the Filter dialog. under Structural Plans. 54 In the dialog. double-click Level 2. Select Structural Columns. select Level 3. Adding Isolated Foundations In this exercise. 53 Click Edit menu ➤ Paste Aligned ➤ Select Views by Name.51 Select the span direction symbol.

View the analytical model 1 In the Project Browser. select Ground Level for Bottom Vertical Projection. By default. do the following: ■ ■ ■ ■ Under Constraints. 8 In the Project Browser. choose Footing-Rectangular: 72"x48"x18" [1800x1200x450 mm]. Analytical Model In this exercise. Under Analytical Model. 10 In the Type Selector. 3 On the View toolbar.■ Click OK. 6 On the Options Bar. click Foundation ➤ Isolated. select Level 2 for Top Vertical Projection. you view the analytical model and add a dead load to the concrete slab. 9 On the Modelling tab of the Design Bar. 11 Snap the cursor to the midpoint of the columns in the area where you have added horizontal framing to place an isolated foundation at each location. each foundation is placed at Ground Level. enter 0' 0" [0 mm] for Base Offset. click . 2 On the View Control bar: ■ ■ Select Detail Level: Fine. and double-click View 1 .Analytical. Under Analytical Model. Click OK. under Structural Plans. Analytical Model | 31 . double-click Ground Level. Select Model Graphic Style: Wireframe. 7 In the Element Properties dialog. click . expand 3D Views. and draw a zoom box around the east area of the structure. 12 Press ESC once to finish placing foundations.

Use the Tooltips to be sure you click the correct option. 4 Select one of the beams. 7 Click OK. 13 Select the Level 2 slab perimeter. expand Structural Plans. Notice the default setting for Vertical Projection is set to Auto-detect. click . blue lines indicate columns. click Loads. 9 On the View toolbar. scroll down to the Analytical Model parameter. 11 On the Options Bar. 6 In the Element Properties dialog. 32 | Chapter 1 Getting Started Guide . click .Structural elements within the analytical view are displayed by the following colors: brown lines indicate slabs. NOTE Be sure to click the Area Load with Host option. and orange lines indicate beams. expand Views (all). 10 On the Modelling tab of the Design Bar. select Area Loads: Area Load 1. 12 In the Type Selector. Add a dead load at level 2 slab 8 In the Project Browser. click . 5 On the Options Bar. and double-click Level 2. and draw a zoom box around the east area of the structure.

3 In the Project Browser. and click OK. specify 1/16"=1'. right-click on the S-1-Unnamed sheet. 12 Clear the selection of the viewport.0300 ksf[-0. select Structural Plan: Level 2. Create a sheet and place views on the sheet 1 Click View menu ➤ New ➤ Sheet.14 On the Design Bar. 3D. Create a New Sheet and Add Views | 33 . click Add View. 15 Right-click on the load. 10 Drag the view as necessary to position on the sheet. and drag it under the view. click Modify to exit the Loads tool. 2 In the Select a Titleblock dialog. 13 Place the cursor on the title line.1330 kN] for the Fz 1 parameter. Add elevation view 14 On the Design Bar. select E1 30x42 Horizontal[A1 Metric] and click OK.0" [1:200] for View Scale. and click OK. 8 Right-click on this view. Plans and Elevations. 6 In the Views dialog. and click Rename. you place plan. and select Properties. click Add View. and click OK. expand Sheets. 4 In the Rename dialog. 16 In the Element Properties dialog. and click Add View to Sheet. enter -0. Add plan view 5 On the View tab of the Design Bar. rename to S-1. and click Properties. 9 In the Element Properties dialog. elevation. and callout view on a sheet. 11 Adjust the length of the title line by dragging an end control such that the line fits under the viewport. 7 Click on the sheet to place the view of the structural plan. Create a New Sheet and Add Views In this exercise.

and click Add View. and drag it under the view. Create a callout view 27 In the Project Browser. 19 Drag the view as necessary to position on the sheet.Perspective. click Structural Plans: Callout of Ground Level. Plans and Elevations. 26 Drag the view as necessary to position on the sheet.15 In the Views dialog. and then click Add View to Sheet. and click Add View to Sheet. click Callout. 21 Clear the selection of the viewport. 32 Click on the sheet to place the view. 18 Specify 1/16"=1'.0" [1:200] for View Scale. Add 3D view 23 On the Design Bar. 35 Specify Fine for Detail Level. double-click Ground Level. select 3D View: East Section . click Add View.0" [1:96 for View Scale. 31 In the Views dialog. and click OK. right-click on S-1. click . 17 On the Options Bar click . and click Add View to Sheet. 34 Specify 1/8"=1'. 34 | Chapter 1 Getting Started Guide . 25 Click on the sheet to place the view. select South Elevation. 22 Place the cursor on the title line. Add callout view to sheet 30 In the Project Browser. 20 Adjust the length of the title line by dragging an end such that the line fits under the viewport. 16 Click on the sheet to place the view. under Structural Plans. 33 On the Options Bar. 28 On the View tab. 29 Sketch a callout as shown. 24 In the Views dialog. 36 Click OK.

You have completed the Getting Started tutorial. Create a New Sheet and Add Views | 35 .37 Drag the view as necessary to position on the sheet.

36 | Chapter 1 Getting Started Guide .

Sign up to vote on this title
UsefulNot useful