P. 1
MS- Excel

MS- Excel

|Views: 38|Likes:
Published by Jams Angak

More info:

Published by: Jams Angak on May 23, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

11/08/2012

pdf

text

original

Sections

  • MODULE 1
  • MODULE 2
  • MODULE 3
  • MODULE 4
  • MODULE 5

KEMENTERIAN PELAJARAN MALAYSIA

Self Access Learning Module

ICT Literacy for Secondar y School
Programm e
Microsoft Excel

PUSAT PERKEMBANGAN KURIKULUM KEMENTERIAN PELAJARANMALAYSIA

ICTL for Secondary School programme Spreadsheet Module

MODULE 1

INTRODUCTION TO MICROSOFT EXCEL 2003

Curriculum Development Centre Ministry of Education Malaysia

1

Paste. formula and chart toolbars. Save and Close workbook Create New Workbook Close Workbook Exit Application Type data Copy. Cut and Delete At the end of the module student sh ould be able to produce invoice worksheet. Cut. formatting. 5) Create a new worksheet using spr adsheet software e 6) Enter data into new worksheet 7) Copy.ICTL for Secondary School programme Spreadsheet Module Name of Module : Learning Outcomes: Introduction to Microsoft Excel 2003 The students should be able to: 1) State the steps to launch spreadsh eet software 2) Launch a spreadsheet application 3) State and identify features in sprea dsheet application and d emonstrate understanding of user nterface State the main toolbars in spreadsheet i software 4) List icons in standard. 2 . Paste and Delete data 8) Save the worksheet Knowledge and Skills: a) b) c) d) e) f) Module Summary: Open.

Click All Programs 3.ICTL for Secondary School programme Spreadsheet Module Activity 1: Launch Microsoft Excel 1. Click Microsoft Office to open Microsoft Excel application. 3 . Click Start button at the Task Bar 2.

Main Menu Main menu consist of 9 commands (File. Tools. Document Window 7. Main Menu 2. Window and Help) which is the first letter of the commands word was underline. Status Bar 1. Insert.ICTL for Secondary School programme Spreadsheet Module Activity 2: Introduction to MS Excelwindow. Formatting Toolbar 3. Column Heading 5. Edit. 1. Format. Row Heading 8. Formula Bar 9. Data. Standard Toolbar 4. Active Cell 6. 4 . Otherwise you can open all of the commands word with enterALT + letter . View. Example. enter ALT + F to open menu File.

Any data contain in the active cell will be displayed in the formula bar. Formula Bar Formula Bar is a bar (r ow) located above column heading. BA. Standard Toolbar Save Button 4. column. Column Heading Column Heading For each worksheet in Microsoft Excel its consist of 256 column and each column will represent one letter. 536.ICTL for Secondary School programme Spreadsheet Module 2. such as A.. AA. If you click the title of the .536 row and each row is la as 1 until bel 65. 6. BB. … AZ. AB. 5. Z. B …. … IV. Row Heading Row Heading For each worksheet in Microsoft Excel its consist of 65. the column will highlighted. 5 . Formatting Toolbar 3.

6 . you enter data in the active cell. (column A and row 1) Name box – The address of the currently selected (or active) cell appears in the Name box. 7.ICTL for Secondary School programme Spreadsheet Module The figure below shows the cell A1. Active cell – The active cell is the currently selected cell 8. Status Bar Status Bar The status bar shows information about selecte commands or procedu d res. Active Cell The active cell is the currently selected cell (its address appears in the Name box).

(a) Click cell A1. Note: We can also open new sheet with s hortcut key CTRL+N. (b) Type a title “KOPERASI SEKOLAH MENENGAH KEBANGSAAN BANDAR BARU”. Activity 4: Entering Data 1. (ii) One new worksheet with name Book1 will open in a screen. Cell A1 7 . (c) Press Enter key. The dialog box will appear.ICTL for Secondary School programme Spreadsheet Module Activity 3: Open Worksheet MS Excel 2003 1. Enter a title in cell A1. Creating Worksheet (i) Click File at a main menu after that click New.

type “Date “ E8. type “Computer Club “ D6. type “G1085 “ A8. type “Johor“ D10. type “Name:“ B6. type “Customer “ A6.ICTL for Secondary School programme Spreadsheet Module 2. Enter a text in cell A2. Kota Tingg “ i B10. Enter text below In In In In In In In In In In In In In cell cell cell cell cell cell cell cell cell cell cell cell cell A5. type “L/O Number:“ E10. type “Jalan Lombong. “JALAN LOMBONG.9. type “SMK Bandar Baru “ D8. type “12345 “ 8 . “JOHOR” Note : Follow step 1 Cell A2 Cell A3 Cell A4 3. KOT TINGGI” A cell A3. type “Invoice Number: “ E6. type “8. type “Address : “ B8.05 “ B9.

Activity 5: Save A Workbook Use the Save or Save As command in File on the bar menu to save the document for the first time. . Your screen will be shown below.ICTL for Secondary School programme Spreadsheet Module 4.xls in My Document folder. Click File on the bar menu. File Save 9 . Continue the next activity to save your workbook. There are few options to save your document. a. Save in My Document The following examples shows how you cansave a new document that you have open in Activity 1 in Floppy disk This document will be saving as try. 1. You can choose either on e. 5.

c. then the Save As dialog box will appear. The document will be s ave as try.ICTL for Secondary School programme Spreadsheet Module b. (i) Click the Save As drop down menu to select the directory to save your document.xls file in My Documents folder (ii) Type file name (try.xls) 10 . Click Save As.

Save in Floppy Disk The following examples shows how you cansave a new document that you have open in Activity 1 in Floppy disk This document will be save as try.xls . Click File on the bar menu. 11 .ICTL for Secondary School programme Spreadsheet Module 2. Click Save As. (i) Click the Save As drop down menu to select the directory to d t (ii) Double click Floppy A: as shown in Figure B. a. File Save b. then the Save As dialog box will appear.

ICTL for Secondary School programme Spreadsheet Module c. Click No if you do not want to save your document. 1.xls) here Notes: Make sure you have inserted a diskette in a Floppy A drive before you save. Click Yes to close and save the document. you can follow thenext step to close it from your computer screen. The document will be s ave as try. The following dialog box will be dis played if the workbook is not save. 2. Activity 6: Close A Workbook After the document saved. 3. Click Close to close the current workbook.xls file in Floppy A drive (iii) Folder name (iv) Type file name (try. 12 . otherwise your computer cannot d etect the drive. Click File on the menu toolbar.

a. (ii) Double click your selected folder as shown in Figure B. Click File on the bar menu. Open An Existing Workbook To edit the existing workbook. 13 . The example below shows how to open try. b. you need to openthe document.xls from My Document folder.xls res (iii) Click Try.xls (iv) Click Open. i) Click the Open drop down menu to select the location to open your document.ICTL for Secondary School programme Spreadsheet Module 2. Follow the steps in figu below to open file try. Click Open from the dialog box below.

type “cost “ In cell F12. type “Item “ In cell D12. Click inside the formula bar. Your worksheet will app as following ear 3. and ch ange the content to “No.” 14 . To change the content of cell A12. Enter the text below In cell A12. type “number“ In cell B12. type “total “ 2. Click the A12 cell.ICTL for Secondary School programme Spreadsheet Module Activity 5: Inserting and Deleting data 1. the content of the cell will appear in the formula bar Formula bar Cell A12 ii. use the steps below. i. type “Qty “ In cell E12. type “TOTL “ In cell C12.

change “Qty “ to “Quantity” In cell E12. Edit the cell content. change “cost “ to “Cost” In cell F12. the new cell content for B12 is “TOTAL” as bel w. change “Item “ to “ITEM” In cell D12. Use either step 3 or ste 4 to change the following cell content : p In cell C12.ICTL for Secondary School programme Spreadsheet Module 4. o 5. Double Click cell B12. change “total “ to “Total” 15 . and notice that the cursor will blinking inside the cell instead of on the formula bar. i. t Click Enter. move the cursor before leter “L”. then insert letter “A”. iii. To edit the content of cell B12. use the steps below. Cell B12 ii.

Your worksheet will be shown as be low. 16 .ICTL for Secondary School programme Spreadsheet Module 6.

Highlight the cell A12 to F12 3. Click icon Copy in Standard Toolbar. You can cut and paste the data to another cell.ICTL for Secondary School programme Spreadsheet Module Activity 6 : Copy. 2. 17 . Use the same worksheet to do this activities . Paste and Delete Data 1.

ICTL for Secondary School programme Spreadsheet Module 4. 18 . 6. You can also Exit the applicationusing icon in the Title Bar. Save the workbook. Click File on the menu bar. Highlight cell A13 to F13 and pressdelete on the keyboard. The highlighted cell will be copied in 5. . 2. Activity 7: Exit Application 1. The cell con tent from A12 to F12 will be deleted. Click Exit to exit Microsoft Excel 3. Move cursor to cell A13 and Click icon Paste row A13 to F13.

You can use Cut and Paste to transfer your data from one cell to an other cell.ICTL for Secondary School programme Spreadsheet Module Activity 8: Cut and Paste Data 1. then click Cut. Base on figure below you can see the example how the data fr row 13 (cell A13 until F13) transfer to another om cell 14 (cell A14 until F14) (i) Highlight the location you want to cut (cell A13 until F13) (ii) Click right mouse button to display the menu. 19 .

The content of Cells A13 to F13 will be deleted and copied into Cells A14 to F14. Cut and Paste – the highlighted data will be deleted from sentence when Cut was clicked. ii. (iii) Notes: Save and exit the applcation. Copy and Paste .ICTL for Secondary School programme Spreadsheet Module (iii) Notice that the selected cells will change to blinking line. But the different between the two operations is Copy and Paste operation is not delete the original data.the highlighted data will not be deleted from sentence when Copy was clicked. i Copy and Paste operation is similar with Cut and Paste operation. (iv) Place the cursor in Cell A14. 20 . then click paste. The differences between Cut and Paste with Copy and Paste: i. Click right mouse button to display the menu.

ICTL for Secondary School programme Spreadsheet Module MODULE 2 INVOICE Curriculum Development Centre Ministry of Education Malaysia 21 .

ICTL for Secondary School programme Spreadsheet Module Name of Module : Learning Outcomes: 1) 2) 3) 4) 5) 6) 7) Invoice The students should be able to: Create a new worksheet by using s preadsheet software Set ‘page setup’ Key in data into worksh eet Save workbook Print worksheet Close and exit workbook Use formulae in works heet (Sum) Knowledge and Skills: a) b) c) d) e) f) Change a currency Choose and change a f nt o Change a column size Entering a data and formula Create a table and bord er Save invoice Module Summary: At the end of the module. . student should be able produce the invoice as shown below.

22 .

e 1.ICTL for Secondary School programme Spreadsheet Module Activity 1: Change Currency Symbol From $ To RM $ is currency symbol that being using by Excel. Select Malay (Malaysia) 23 . Steps below show how the $ currency symbol can be chang to RM (Ringgit Malaysia) symbol. Click Start button at taskbar Windows 2003 andmenu Start will appear. Choose Regional Optio a screen will be obtained as follow: ns. Double click Regional and Language Optionsicon inside Windows Control Panel to open the Regional & Language Optiondialogue box.but it can change to another currency symbol. Choose Settings after that click Control Panel to get Windows Control Panel: Windows Control Panel Regional and Language Options Icon 2.

Customize Regional Options Properties Dialog box Currency Currency symbol B Apply Button 4. 24 . Click Apply button then click button OK. After click Customize Button. the Customize Regional Option Properties will appear as s shown below.ICTL for Secondary School programme Spreadsheet Module Select Customize Button 3. type RM symbol inside Currency Symbol box for change the symbol $. Click Currency tab.

6. all number will format withCurrency format and RM symbol will appear.xls file 2. Click OK button. Highlight cell A14 t0 F14.70) Activity 2: Moving Data 1. ( RM eg: 39. 25 . From now. Open try.ICTL for Secondary School programme Spreadsheet Module OK Button 5.

until the arrow turn to four-headed arrow. A3 and A4. A list of available sizes will appear. A2. 4. Change a Font Size for a title. Drag and move the content to cellsA12 to F12 Activity 3: Editing Data 1. (a) Highlight cell A1. 26 .ICTL for Secondary School programme Spreadsheet Module 3. Place the cursor inside the highlighted cells. (b) Click on the down arrow to the right of the Font Size drop down box.

(e) Click cell A4 and repeat step (b) & (c) to change the word INVOICE to font size 16.ICTL for Secondary School programme Spreadsheet Module (c) Choose font size 14. 27 . (d) The new size will be ap plied to your text as shown as below.

Note : Your screen will shown as below. (a) Click cell A1 to select the sentence ”KOPERASI SEKOLAH MENENGAH KEBANGSAAN BANDAR BARU”.ICTL for Secondary School programme Spreadsheet Module Activity 4: Editing Data 1. Bold and Underline the Data. (b) Click Bold icon on the formatting toolbar to bol the sentence d ”KOPERASI SEKOLAH MENENGAH KEBANGSAAN BANDAR BARU”. 28 .

(d) Click Bold and Underline icon on the formatting toolbar to bold and underline the word INVOICE. Note : Your screen will shown as below. 29 .ICTL for Secondary School programme Spreadsheet Module (c) Click cell A4 to highlights the word INVOICE.

30 . “JOHOR” and word INVOICE between columns A1 to column E1.ICTL for Secondary School programme Spreadsheet Module Activity 5: Merge and Centre Data 1. (a) Click cell A1. (b) Click. “JALAN LOMBONG. KOTATINGGI”. Hold and Drag on the left mouse button fr m cell A1 until cell E1 then Release to o highlights those cells. (c) Click icon (icon Merge and Center) on the formatting toolb to centre the ar “KOPERASI SEKOLAH MENENGAH KEBANGSAAN BANDAR BARU” from cell A1 until cell E1. Centre The Text Follow the step below to centre the “KOPE RASI SEKOLAH MENENGAH KEBANGSAAN BANDAR BARU”.

type “2. type “A4 PAPER“ In cell B19. type “MANILACARD“ In cell B14. your worksheet will be asshown as below. KOTA TINGGI” from column A2 to column E2. type “2. (e) After that.5 “ In cell D14. type “ARTLINE PEN(BL UE)“ In cell B16. (b) and (c) to centrethe “JALAN LOMBONG.5 “ In cell D15. type “GLUE “ In cell C13. type “0. type “7“ In cell A22. type “2. type “4“ In cell A17.5 “ In cell D16. type “WHITE BOARD DUSTER “ In cell B18.3 “ In cell D18. type “0. type “3“ In cell A16. type “6“ In cell A19. Create a Table Enter text below. type “3“ In cell C16. type “3 “ In cell C15. type “10“ In cell C14. type “1“ In cell A14. type “3 “ In cell D13. Activity 6: 1. In cell A13.ICTL for Secondary School programme Spreadsheet Module (d) Repeat step (a). type “TOTAL “ In cell B13. type “3 “ In cell C18. type “3 “ In cell C17. type “12 “ In cell D19. type “ARTLINE PEN (RED)“ In cell B17. type “5“ In cell A18. type “2 “ In cell C19. type “1.5 “ In cell D17. “JOHOR” from columnA3 to column E3 and “INVOICE” from column A4 to column E4. type “2“ In cell A15.3 “ 31 . type “ARTLINE PEN(BL ACK)“ In cell B15.

Click Save As in Menu bar. 32 . Note: All the text in row 12 and ITEM column aligned in the left cell whereas all the numbers will be alig ned in the right cell.xls in My Document. than s ave the file as invoice.ICTL for Secondary School programme Spreadsheet Module Note: Your screen will show as below.

(b) Repeat the step (a) an (b) to enlarge column D until the column “Invoice Number:” d can be displayed.ICTL for Secondary School programme Spreadsheet Module Activity 7: 1. Thepointer will change as shown as below. Put the mouse pointer between cell B and cell C. Adjusting Column And Row Size To change the column size of “ITEM” to displaythe entire item in the invoice. Put the pointer between cell B and C. hold and drag the pointer until the column B is big en ough to show the whole items then release it. 33 . (a) Click.

Alignment the Topic (a) Click cell A12.ICTL for Secondary School programme Spreadsheet Module (c) Repeat the step (a) an (b) to enlarge column E until the n d ame of Cooperation will display. 34 . 2.

Note: Your screen will show as below.ICTL for Secondary School programme Spreadsheet Module (b) Click. 35 . (c) Click centre icon to centre all those topics. Hold and Drag on the left mouse button fr m cell A12 until cell E12 then Release it o to highlights those cells.

Hold and Drag on the left mouse button fr m cell A12 until cell E22 then o Release it to highlights those cells. Display the cell border. 36 . (a) Click cell A12 (b) Click. (d) Choose outline border. (c) Click Border icon on the standard toolbar.ICTL for Secondary School programme Spreadsheet Module 3.

37 . (b) to highlightscells A1 until E20.ICTL for Secondary School programme Spreadsheet Module Note: Your screen will show as below. (e) Repeat step (a).

ICTL for Secondary School programme Spreadsheet Module (f) Repeat step (c) (g) Choose All Borders. 38 . Note: Your screen will show as below.

(k) Repeat step (a). (b) to highlightscells A12 until E12.ICTL for Secondary School programme Spreadsheet Module (h) Repeat step (a). (b) to highlightscells C21 until C22. cells D21 until D22. Note: Your screen will shown below. Repeat step (c) 39 . (i) Repeat step (c) (j) Choose Left Borders to all thosecells. cells E21 until E22.

40 . Note: Your screen will show as below.ICTL for Secondary School programme Spreadsheet Module (l) Choose Left Borders.

Note : i) ii) iii) iv) Quantity x Cost = Total C13 is Quantity D13 is Cost Each of the formula should startwith + or =. Use the SUM function to Calculate the Total Invoice Insert the SUM function into cell E13. (a) Click cell E13. (b) Type the SUM function =C13*D13 into cell E13 and press Enter.5 = 5). its mean 10 x 0. 41 .ICTL for Secondary School programme Spreadsheet Module Activity 8: 1. (c) Number 5 will display in cell E13 (5 is the total from calculation using the Sum function =C13 * D13.

(c) Click.ICTL for Secondary School programme Spreadsheet Module 2. 42 . Copy and Paste the SUM Function (a) Click cell E13. Hold and Drag on the left mouse button fr m cell E14 until cell E19 then o Release it to highlights those cells. (b) Click Edit at Menu Bar and choose Copy.

l (f) The total of each item in the invoice will display in the “Total” column as shown as above.ICTL for Secondary School programme Spreadsheet Module (d) Click Edit at Menu Bar and choose Paste. 43 . (e) The SUM function will copy and pasted from cel E13 to E14until E19.

ICTL for Secondary School programme Spreadsheet Module

3.

Insert the SUM Function into cell E22 to find he total invoice. t (a) Click cell E22. (b) Type the SUM function =SUM(E13:E19) in to cell E22. ( This formula is to find the whole total of number from cell E13 until E19)

(c) Press Enter key. Number 56.3 will appear into the cell E22.

44

ICTL for Secondary School programme Spreadsheet Module

(d) Click cell A22 and type text “RINGGIT LIMA PULUH ENAM DAN SEN TIGA PULUH SAHAJA” into the cell A22.

45

ICTL for Secondary School programme Spreadsheet Module

Activity 9:

Use Currency Format

In this section we want to change Cost and Total to RM Currency Format. 1. Click cell E13.

2.

Highlight cell E13 until cell E22.

46

Click tab Number then click Currency from Category to display the dialogue box as shown below. click drop down arrow. Click Format at Menu bar then cho ose cells on the pull down menu and click Cells. If RM is not display in t e Symbol box. 4. Then h click OK button. 47 . 5. Then choose RM.ICTL for Secondary School programme Spreadsheet Module 3.

click tab Header/Footer. 48 . Activity 10: 1. Now all the number in those cellswill appear in RM as shown below . Save your workbook.ICTL for Secondary School programme Spreadsheet Module 6. 2. 7. Page Setup Click File at menu bar then click Page Setup In Page Setup dialogue box .

ICTL for Secondary School programme Spreadsheet Module 3. Then chooseinvoice as shown below. 4. Click arrow in the Header to display drop down menu. Choose button Custom Footer as shown below. 49 .

Click this icon to insert the page number ii. 50 .ICTL for Secondary School programme Spreadsheet Module 5. Then click OK.Type ‘KOPERASI SMK BANDAR BARU ’ here iii. Click right section to place page 6. Then type“KOPERASI SMK BANDAR BARU” in the left section area. Click right section area then click icon page number i. Footer dialogue box will appear.

51 .00 e 4 boxes of diskette at RM 25. Select active sheet. then click OK button to start printing. Exercise: Problem Solving Your computer School Club have ordered thefollowing items from the school COOP: • • • • • • 13 rims of A4 papers at RM 7. Select active sheet 2.50 per item 2 boxes of computer papers at RM 40 per box 5 units of mouse at RM 15 per unit As a salesman for your school COOP.00 per rim. Print Invoice Click File at Menu Bar then Choose Print. 5 unit of Canon Bubble Jet cartridg at RM 50.ICTL for Secondary School programme Spreadsheet Module Activity 11: 1. you should prepare an invoice to buy those items. Print dialogue box will appear as shown.00 per box 10 items of white board marker at RM 1.

ICTL for Secondary School programme Spreadsheet Module MODULE 3 UNIT CHANGE Curriculum Development Centre Ministry of Education Malaysia 52 .

font style and font size .ICTL for Secondary School programme Spreadsheet Module Name of Module : Learning Outcomes: 1) 2) 3) 4) 5) 6) Unit Change The students should be able to: Using currency format Key in data into worksh eet Inserting table Save workbook Close and exit workbook Use formulae in works heet Knowledge and Skills: a) b) c) d) e) f) g) Module Summary: At the end of this modu the students will be able to produce the output as le. Text Alignment Formatting Cell Entering formula Using unit change spre adsheet Printing spreadsheet 53 . shown below: Entering text Change the font typeface.

type From Celsius to Fahrenheit Click cell B4. 2. type Entering Centimeter value: Click cell B24. 7. 8. type Fahrenheit value is: Click cell B20. your output as sh own as below: 54 . 4. type Celsius value is: Click cell F20. 6. 13. type Entering Inches value: Click cell F24.ICTL for Secondary School programme Spreadsheet Module Activity 1: Procedure: 1. type Inches value is: Click cell F10. type Centimeter value is: Note: At the end of step 13. type Entering Celsius valu e: Click cell B14. 11. 3. Entering text Click cell A1. 12. type From Fahrenheit to Celsius Click cell B5. 5. type UNIT CHANGE Click ceil B3. type Entering Fahrenheit valu e: Click cell F14. 10. 9. type From Inches to Centimeter Click cell B6. type From Centimeter to Inches Click cell B10.

b. font style. The Format Cells dialog box appears: Font Click for font typefac Click for font size Click for font style Preview box d. font styleand font size for cell A1. Click the Font link in the Font section and change the font typeface. a. 55 . Click Cells.) e. and font size: • Font : Bookman Old Style • Font Style : Bold • Font Size : 36 (Note: The font style will show in thePreview box. and font size 1.ICTL for Secondary School programme Spreadsheet Module Activity 2: Change the font typeface. On the Menu bar. font style. click Format. c. Click OK button. Click cell A1. Change the font typeface.

Press and hold the Ctrl key and then click to following sells: B14. F20 and F24. 14. B20. Following the steps below for underline the text in cells B10. 56 . c. a. Click cell B10. Move your cursor to cell B3 and hold down the left mouse button and drag down the column until cells B3 through B6 are highli hted. B24. Repeat the step 1 for f rmatting the highlighted area: o • • • Font : Font Style: Font Size : Times New Roman Bold 16 4. On the Menu bar click Format. B20. g 3. F10. B24. F14.ICTL for Secondary School programme Spreadsheet Module 2. Release the Ctrl key. b. The entire sells will highlighted.B14. F10. F F20 dan F24. and then click Cells.

type “Unit Change”. On Save in. Click Save. At the end of the activity. choose 3½ Floppy (A:).ICTL for Secondary School programme Spreadsheet Module The Format Cells dialog box appears. 6. and then click double. e. On Underline. On the File menu. 8. 5. Click OK button. click Save As. The Save As dialog box appears. 7. Click the Underline down arrow. d. your spread sheet should look like as shown as below: 57 . In the File name. choose double.

Cells and Alignment command. The dialog box will appears. Repeat the above step for the follo wing ranges: • • • • • • • • cell B10 – D10 cell B14 – D14 cell B20 – D20 cell B24 – D24 cell F10 – H10 cell F14 – H14 cell F20 – H20 cell F24 – H24 58 . Repeat the step2 . Format Cells 2. Move your cursor to cell A1. 4. click and hold down the left mouse button a drag down to nd the right to cell I1. Alignment 3. Move your cursor to cell B3. On the Menu bar. 5. On Horizontal Text Alignmen choose Center across selection t. Click OK button. Thefollowing steps (Step 1-5) will align the text UNIT CHANGE from cell A1 to cell 1. click and hold down the left mouse button a drag down to nd the right to cell H6. I 1. .5 to centre the selected text. click Format and then click Cells.ICTL for Secondary School programme Spreadsheet Module Activity 3: Text alignment The text in the cells can be aligned using Format. click Alignment. 6.

your spreadsheet should look like as shown as below: 59 .ICTL for Secondary School programme Spreadsheet Module Note: At the end of the activity.

Patterns i. d. Move your cursor to cell A1. ii. ii. c. Choose the pattern you like. Choose Colo r iv. On the Menu bar. Choose the colour you like. Click OK 60 . Click Outline. Click Border button and then follow the steps below: Border iii. Click Patterns button and then choose the Color and Pattern. The dialog box Format Cells will appear. click Format and then click Cells. b. Choose Line Style. click and hold down the left mouse button a drag nd down to the right to cell I1. Follow the steps below to show the border and the shaded cell for the ti of UNIT tle CHANGE.ICTL for Secondary School programme Spreadsheet Module Activity 4: Formatting Cell 1. i. a.

ICTL for Secondary School programme Spreadsheet Module 2. Use the above steps to create borders as shown below: 61 .

C22 and G22 did not have any data. 2. your spreadsheet sh own below: 62 . 3. G16.5*G22 Note: Cell C16. At the end of this activity. -17.7 h 778. 0 and 0. 4. r. G12.4*C22 Click cell G26 and key-in formula =2. On the Standard toolba click Save.ICTL for Secondary School programme Spreadsheet Module Activity 5: Entering formula 1. So the formula took the value for the reference cellas 0. Click cell C16 and key-in formula =9*C12/5+32 Click cell G16 and key-in formula =5*(G12-32)/9 Click cell C26 and key-in formula =0. C26 and G26 will each s ow the value 32. This is because the reference cell C12. 5.

To change the Fahrenheit unit to Celsius unit: • Click cell G12. 2. • The Fahrenheit unit for that temperature will ap pears on the cell C16. 63 .ICTL for Secondary School programme Spreadsheet Module Activity 6: Using unit change spreadsheet 1. at • The Centimeter unit for that value will appears on the cell G26. e To change the inches unit to centimeter unit: • Click cell G22. at • The inches unit for that value will appears on th cell C26. • Entering a value into th cell. To change the Celsius unit to Fahrenheit unit: • Click cell C12. To change the centimeter unit to inches unit: • Click cell C22. • Entering a temperature value into that cell. 4. 3. • The Celsius unit for that temperature will appears on the cell G16. • Entering a temperature value into that cell. • Entering a value into th cell.

gh 2. 64 . Click OK button. 6. click File and then click Print.ICTL for Secondary School programme Spreadsheet Module Activity 7: Printing spreadsheet 1. The Print dialog box will appears: Selection 4. Highlight cells A1 throu I27. Click the Close Window button in the document window. 5. 3. Click Selection from Print What. On the Menu bar.

ICTL for Secondary School programme Spreadsheet Module MODULE 4 MARKSHEET Curriculum Development Centre Ministry of Education Malaysia 65 .

Module Summary: At the end of this modu the students will be able to produce the output as le. grading. shown below: 66 . percentage) Knowledge and Skills: a) Change the column size. c) Create class mark sheet that contai total mark. grade and percentage. using SUM. change the mark to grade and use the lookup table. b) Create simple individual mark sheet that contains border.ICTL for Secondary School programme Spreadsheet Module Name of Module : Learning Outcomes: 1) 2) 3) 4) 5) 6) Marksheet The students should be able to: Key in data into worksh eet Inserting table Save workbook Close and exit workbook Insert a chart in worksheet Use formulae in works heet (sum. ns d) Create chart from individual mark sheet.

Notes: Change the col mn size. click and drag the mouse until th column is in the size you want. double click . Adjust the col mn width to fit the cells u content. e 3. 1. it will a djust automatically to fit t e cell content.ICTL for Secondary School programme Spreadsheet Module Activity 1 : Create student mark sheet. Move the cursor to the right side ofthe column. When the pointer chan ges to a doubleheaded arrow. h 67 . When the pointer chan ges to a doubleheaded arrow. u 2. Type the data inside the cell as shown below. Place the cursor to the right side of the column.

1. a. Below are stepsto save your worksheet. you need to save your worksheet. then pull down menu will appe Click Save As ar. Click Save As Save As dialog box will appear. b. 68 . Click File on the Menu bar 2.ICTL for Secondary School programme Spreadsheet Module Activity 2 : 1. Save the worksheet Save new worksheet. Click Save. Click on the Menu File Bar. Choose the destination or folder where you want to save your worksheet. Type your file name. c. When you complete your work.

c. The destination or folder where you want to save your worksheet.ICTL for Secondary School programme Spreadsheet Module 1. Click CTRL + S. You can save your existing worksheet in a few way : a. Click Save 2. b. Highlight the selected cell to create border for a form as below. 2. Type your file name 3. Save an existing works heet. 2. 69 . Use Save icon on the Menu Bar. Click at cell A5 and drag mouse to cell C16 to highlight thearea. Click File on the Menu Bar then click Save. Activity 3 : Create Border 1.

The workbook now appears as sh own below. Click at the Borders icon on the Formatting Toolbar. Click View on the Menu Bar. 6. 4. Borders Notes: If the Borders icon are not display on the screen. Save your worksheet. The borders drop down list will app ear. All Borders icon 5. Then click Formatting. the(3) will appear beside the Formatting .ICTL for Secondary School programme Spreadsheet Module 3. 70 . then click Toolbars. Select All Borders icon.

To find out the total mark of the stu dent.ICTL for Secondary School programme Spreadsheet Module Activity 4: Insert formula 1. 2. your worksheet will look like this : Highlight cells B6 to B14 The formula ( =SUM(B6:B14) ) will appear inside cell B15 and on the formula bar 71 . the Auto Sum icon on the toolbar. d 3. click your mouse inside cell B Then click at 15. The pull down menu will appear an choose Sum. When you choose Sum.

Click on cell B16 and then click the percentage icon on formatting toolb to change the ar number to percentage. =B15/(8*100) Note : Total mark in cell B15 divide by total maximummark for 8 subject. 5. Insert the formula below into cell B16 and pressEnter.ICTL for Secondary School programme Spreadsheet Module 4. Press Enter. The total mark of the s tudent will appear inside cell B15. hold and drag the mouse to cell B13. 72 . 6. sum from cell B6 to B13. 7. Click on cell B6. Theformula inside cell B15 and on the formula bar will change to : =SUM(B6:B13) Note : The formula means.

9. Activity 5: Define grade 1. Your worksheet will sh own as below. Type the number as shown below in the right cell. Save your worksheet.ICTL for Secondary School programme Spreadsheet Module 8. Cell E5: Cell E6: Cell E7: Cell E8: Cell E9: Cell F5: Cell F6: Cell F7: Cell F8: Cell F9: type 0 type 40 type 60 type 70 type 80 type E type D type C type B type A 73 .

Click cell C6 and fill in this formula: =VLOOKUP(B6.E$5:F$9. (The formula using mark in cell B6and search for grade value from grade table in cell E5 until cell f9 area .The content of cell C6 will copied to cell C7 until cell C13. ask your teacher if necessary. Move the cursor to the right angle u nder cell C6 to change the cursor to be one plus sign. Print your worksheet. 74 . Refer Help about using the function of VLOOKUP. d. Copy the formula from cell C6 to cell C7 until C13 a.ICTL for Secondary School programme Spreadsheet Module 2. b.2) and press ‘Enter’key. 4. A boundary line frame cell C6 willeffloresce accompany with cursor movement. Click and drag the cursor to cell C13. Click cell C6. When you hold the mouse button. 3. (See the figure as shown below): Plus sign c.

2. For t e mark foam of class h monthly test. To change orientation a page from Portrait to Landscape. 75 . A new sheet will appear. use a new sheet 1. Click File on menu bar and a menu will appearas shown as below. Click the icon Sheet2 under your worksheet (Thefigure is appear ). In the activities before. a.ICTL for Secondary School programme Spreadsheet Module Activity 6: Produce the mark form of class monthl test y In the Microsoft Excel. you had produced an ndividual mark form in s i heet 1 your sheet. a workbookcan content more than one sheet.

A window of Page Setup will appear. Click button Landscape. 3. Cell B1 : type Guru Tingkatan: Pn. Insert data in the cells as shown below. Lily Pin Cell B2 : type Tingkatan : 1 Tanjung Cell B3 : type Ujian Bulan : MAC 2001 Cell A5 : type Bil Cell B5 : type Nama Cell C5 : type BM Cell D5 : type Gred Cell E5 : type BI Cell F5 : type Gred Cell G5 : type AG/M Cell H5 : type Gred Cell I5 : type MAT Cell J5 : type Gred Cell K5 : type GEOG Cell L5 : type Gred cell M5 cell N5 cell O5 cell P5 cell Q5 cell R5 cell S5 cell T5 : type SEJ : type Gred : type LKS : type Gred : type KH : type Gred : type Jum : type % 76 . Click OK.ICTL for Secondary School programme Spreadsheet Module b. Click Page Setup.

v. Click Column and then click Width. Change size of columns A and B to make suita with cell size. e i. A columns size highlighted will be reduce to be 5 character. iv. 77 . ii. One window as shown as below will appear. Save your workbook. Refer activity 1. To change column size. iii. Click columns C label and drag a mouse until t columns T label to make o all columns from C until is highligh ted.ICTL for Secondary School programme Spreadsheet Module 4. For columns C and T. Do this dir ctions. b. a. if ble necessary. one menu will appe ar. Click Format on menu bar. Type number 5 (For value character in one column) and click OK. 5.

78 . Then place the cursor at the lower-right corner of the selection until the pointer turn to a black cross. Enter the data as below: a. In cell A7 type 2 c.ICTL for Secondary School programme Spreadsheet Module Activity 7: Auto Fill 1. In cell A6 type 1 b. Highlight cell A6 and A7 Fill handle d. Drag the fill handle downward until cell A15.

Repeat the step to find the Total and Percentage of the mark sheet . i. 2. o j. Save your work.Refer to activity 3 and 4 if necessary. Type the formula in cell D6 to count the grade. Release the mouse button. Type the name of students from cell B6 to B15. g. The hig hlighted cell will be numbered from 1 to 10. drag the fill handle d ownward until cell D15 t copy the formula. f. Type the marks of each subject h.ICTL for Secondary School programme Spreadsheet Module e. Select cell D6. Grade table for VLOOKUP 79 .

1. Click Chart Wizard on Standard Toolbar. 3. 2. hold and drag to cell B13. Chart Wizard 80 . Click Sheet1 at the bottom of the page to show the individual mark sheet.ICTL for Secondary School programme Spreadsheet Module Activity 8 : Create chart In this activity you will use the individual mark sheet to build chart. Click on cell A6 .

Chart Wizard dialog box will appear Bar chart is the default chart.ICTL for Secondary School programme Spreadsheet Module 4. 81 . Click Next 5. . Click Next. The dialog box below will appear.

’ Type Markah Ujian Bulan Ogosinside the Chart Title box. Choose As object in : Sheet 1 and click Finish. 1. 1. Click tab Series. 82 . Mata Pelajaran inside Category (X) axis box and Markah inside Value (Y) axis box. The Chart Wizard – Step 4 of 4 – Chart Location will appear. 9. Click Next. Type ‘Markah’ inside the name box. Mata Pelajaran 3. Tab Series 2.ICTL for Secondary School programme Spreadsheet Module 6. 12. 10. Click Next and the dialog ‘Chart Wizard – Step 3 of 4 – Chart Options will appear. 8. Markah Ujian Bulan Ogos 2. Markah Click Next 11. Type ‘Markah’ 7.

If you want to print the chart. Print and OK. Save your worksheet. Your mark sheet and c hart are now complete and look like figure below : 14. Click Finish 13.ICTL for Secondary School programme Spreadsheet Module 1. 83 . Sheet 1 2. click on the chart area and then click File.

ICTL for Secondary School programme Spreadsheet Module MODULE 5 CREATING CHART Curriculum Development Centre Ministry of Education Malaysia 84 .

shown below: Create charts.ICTL for Secondary School programme Spreadsheet Module Name of Module : Learning Outcomes: 1) 2) 3) 4) Creating Chart The students should be able to: Key in data into worksh eet Insert a chart in worksheet Change chart type and properties Close and exit workbook Knowledge and Skills: a) b) c) d) e) f) g) Module Summary: At the end of this modu the students will be able to produce the output as le. Change chart type Change chart properties Delete charts Preview charts Print charts Save charts 85 .

Type the data in th cells as shown below e (Figure 1). Click cell A5 and drag until the cell C13 as shown below (Refer figure 2) Figure 2 86 .ICTL for Secondary School programme Spreadsheet Module Activity 1: Student Achievement Chart Activity 1. Figure 1 2.1 Insert data in the worksheet 1. Open Microsoft Excel 2003 applica tion.

Scroll down the Chart Type to see the other available chart Figure 4 87 . Click Chart Wizard button on the Standard Toolbar to startthe Chart Wizard. The Chart Wizard Window will appear as sho below ( Figure 4). Chart Wizard Figure 3 4. The first step ofthe wn Chart Wizard (Column Chart) is displayed..ICTL for Secondary School programme Spreadsheet Module 3.

Click tab Series to show the Chart Source Data as shown in the Figur 6. Click Press and Hold to View Sample of the cha Then Click Next. e Tab Series Figure 6 88 . Figure 5 6. rt.ICTL for Secondary School programme Spreadsheet Module 5.

Click Next to show the Chart Option (Refer Figure 8). Figure 7 8. Click Next . Figure 8 89 .ICTL for Secondary School programme Spreadsheet Module 7.

The default Chart Title (your first column header) will appe on Chart Options menu as ar shown in Figure 8.ICTL for Secondary School programme Spreadsheet Module 9.Type the (X) axis and (Y) axis Value as shown in Figure 9. Then Chart Location Di alog Box will appear as shown below (Figure 10). 10. Figure 9 11. Figure 10 90 . Change the Chart Title to Student Achievement Chart. Click Next.Set the option button to place the chart As object in Sheet 1.

Figure 11 13. Figure 12 91 .ICTL for Secondary School programme Spreadsheet Module 12. The Chart and the data will app in the Sheet1 as shown below ear (Figure 11). select As new sheet option as below (Figure rt 12). If you want to place cha as new sheet . Click Finish .

16. Then ClickFile. 92 . Then close your worksheet.ICTL for Secondary School programme Spreadsheet Module 14.xls in your on Folder. Click Finish . Figure 13 15. 17. Print Click OK. To print the Chart. highlight the Chart . Save your worksheet as achieve. The Chart will appear as Chart1 (Figure 13).

ICTL for Secondary School programme Spreadsheet Module Activity 1. Delete Chart Open an existing works heet you done in Activity 1. Click Students Achievement Graph Figure 15 93 .2 : 1. View sheet1.1(achieve. Figure 14 3. 2.xls).

Figure 16 5. The chart will be delete Follow the next activity. d. 94 . Click Edit on the Menu Bar. then click Cut.ICTL for Secondary School programme Spreadsheet Module 4.

3 : Change Chart Type 1.ICTL for Secondary School programme Spreadsheet Module Activity 1. rt Figure 18 95 . Then Click Cha Type. Click anywhere in chart are to select the a chart. Select Chart1 from the existing worksheet . Click right-mouse button to view the menu. Figure 17 2.

Save the worksheet as line. e Figure 19 4. 96 . Figure 20 1. Click OK. ChooseLine Chart. From the Standard Types.xls 2. 5. Chart Type Dialog Box will appear. Close your worksheet.ICTL for Secondary School programme Spreadsheet Module 3. In the Chart sub-types sel ct Line with markes display at each data value. Then the bar chart will change to Line chart and replace the existing chart (bar chart).

1 1. Figure 21 2. Click cell A2 and drag until the cell D5 as shown below (Refer figure 2 2) Figure 22 3. Type the data in th cells as shown below e (Figure 21). 97 .ICTL for Secondary School programme Spreadsheet Module Activity 2: Activity 2. Total Number Of Turtles Landing Insert data in the worksheet Open Microsoft Excel 2003 applica tion. Follow the next activity to create ch art.

2 Stacked column with a 3-D visual effect 1. The first step ofthe wn Chart Wizard (Column Chart) is displayed. Chart Wizard Figure 23 2..ICTL for Secondary School programme Spreadsheet Module Activity 2. The Chart Wizard Window will appear as sho below ( Figure 4). Scroll down the Chart Type to see the other available chart Figure 24 98 . Click Chart Wizard button on the Standard Toolbar to startthe Chart Wizard.

Under Chart sub-type choose S tacked column with a 3-D visual effect i. Select Column Chart type. Column Chart Type ii. Click Press and Hold to View Sampleof the chart. Then Click Next Figure 26 99 .ICTL for Secondary School programme Spreadsheet Module 3. Stacked column with a 3-D visual Figure 25 4.

Figure 28 100 . Tab Data Figure 27 6. Change Series In Rows to Column.ICTL for Secondary School programme Spreadsheet Module 5. Click tab Data Range to show the Chart Source Data as shown in the Figure 27.

ICTL for Secondary School programme Spreadsheet Module

7.

Click Next to show the Chart Options. Type Chart Title as Total Number of Turtle Landings in Terengganu , Categoy (X) axis as Turtles Type and Value (Z) axis as Number ( Figure 29)

Figure 29 8.
Select Tab Data Labels.

Tab Data

Figure 30

101

ICTL for Secondary School programme Spreadsheet Module

9.

Check

in Label Contains to view the number on the chart (Figure 31).

Figure 31
10. Click Next. Then Chart Location Di alog Box will appear as shown below (Figure 32).Set the option button to place the chart As object in Chart1.

Figure 32

102

ICTL for Secondary School programme Spreadsheet Module

11.

Then change Chart1 to Turtles as shown below (Figure 33).

12.

Figure 33 Click Finish . The Chart will appea as Turtles (Figure 34). r

Figure 34 13. 14. 15. Save your worksheet as turtles.xls in your own Folder. To print the Chart, highlight the Chart. Then Click File, Print Click OK. Then close your worksheet.

103

Click cell A2 and drag until the cell A5.3 1. Figure 35 2. e Chart Wizard Figure 37 104 . Click Chart Wizard button on the Standard Toolbar to start th Chart Wizard.xls (Figure 35). release the mouse and Ctrl button simultaeously.ICTL for Secondary School programme Spreadsheet Module Activity 2. Pie Chart Open existing worksheet: turtles. Highlighted ce will n ll be shown as below (Refer figure 36) Figure 36 3. then press and hold Ctrl button. then click cell D2 and drag until D5.

Pie – Displays the CONTRIBUTION of each value to a total Figure 39 105 . Scroll down the Chart Type to see the other available chart Figure 38 5. Under Chart sub-type choose Pie. The Chart Wizard Window will appear as shown below ( Figure 38). Pie Chart Type ii.ICTL for Secondary School programme Spreadsheet Module 4. Select Pie Chart type. The first step of the Chart Wizard (Column Chart) is displa yed. i.

Click Next to show the Chart Options. Click Press and Hold to View Sampleof the chart. Figure40 7. Type Chart Title as Total Number of Turtle Landings in 2004 Figure 41 106 . Then click Next.ICTL for Secondary School programme Spreadsheet Module 6.

Figure 43 107 . Set the option button to place the chart As object in Chart2.ICTL for Secondary School programme Spreadsheet Module 8. in Label Contains to view the Figure 42 9. Then Chart Location Dialog Box will appear as shown below (Figure 42). Click Next. Check percentage on the pie chart (Figure 41). Select Tab Data Labels.

To print the Chart. 14. highlight the Chart . Then close your worksheet. Save your worksheet. Print Click OK.ICTL for Secondary School programme Spreadsheet Module 10. Then change Chart2 to Turtles Pie as shown below (Figure 44). 108 . Then Click File. Figure 44 11. r Figure 45 12. The Chart will appea as Turtles Pie (Figure 45). Click Finish . 13.

a.xls. 2. From the table above. 109 . Pie Chart to represent Li eracy Rates in 1997 t Create your chart in new worksheet andSave As literacy. Create Line Chart b.ICTL for Secondary School programme Spreadsheet Module Exercise: Percentage Of Literacy Rates 1.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->