You are on page 1of 2

Qué hacer cuando hay problemas con los drives de cinta de los robots

Cuando falla los drives de los robots, de parte de Administración de sistemas llaman a
la gente de IBM, y o HP.
Normalmente cada vez que cambian o hacen algo a los drives es probable que luego el
sistema no los vea. Si la gente de Administración de sistema no lo puede arreglar,
entonces:

Lo primero que hacemos para solucionarlo es desconectar el cable de fibra que da al


switch (normalmente lo hacemos desde el switch).

Si esto no alcanza, porque el sistemas no lo ve, entonces hay que reconfigurarlo, este
tema lo ve Gastón.
Nosotros aún debemos hacer la prueba de montarlos y desmontarlos para poder
asegurarnos de que funcione.
Esto lo hacemos con Legato, entramos en “autochanger”, ahí vemos un botón de montar
y desmontar, trabajar con eso.

Si aún no puedo hacerlo, clickeo sobre el botón de “reset”. De esa manera reseteo el
robot.

Hay una manera más directa de resetear el robot y es la de hacerlo desde el servidor que
está conectado al robot (storage node), puede ser backpaís o backup.
El comando sería:
$ nsrjb –HE
Para resetear el robot de HP ( primero verificar que no esté trabajando ningún drive)

Nos colocamos en el servidor donde está la librería. ( backup )

$ nsrjb –HE –s backpais


El ejecutable nos va indicar los robots que están a disposición.
Ej:
1.- ELS9575  HP
2.- IBM3584  IBM

Elegimos uno de los 2 y allí comenzará a trabajar.


Durará probablemente como 5 minutos.

Luego habría que ir al legato, menú principal, luego autochangers


Elegimos el robot y vamos cinta por cinta y le pedimos desmontar y luego montar.