By. Risqa Fawziah.

1

TUTORIAL PHOTOSHOP

Pemasangan dan Penggunaan Brush Photoshop Lengkap
Cara Pemakaian brush Photoshop: 1. Untuk memakai brush photoshop maka kita harus mengKlik kanan ikon Brush yang bergambar

pada Tool Box Jika masih belum tahu dimana letak tool box maka silahkan lihat Layout Photoshop 2. Lalu setelah itu pilih brush yang diinginkan dengan menekan

panah bawah yang dilingkari hitam, nah akan muncul standart brush yang disediakan photoshop

Pemasangan dan Penambahan Brush Pada Photoshop Setelah membaca penjelasan di atas penulis berharap sekarang para pembaca bisa memahami apa yang dimaksud Brush Standart Photoshop. Namun tenang saja karena Adobe Photoshop bisa menerima Plug-in Brush dari pihak luar dalam hal ini adalah menambahkan Brush yang lain dalam Photoshop anda. Caranya: Sebelum mencoba silahkan download Contoh Brush ( FLOWER BRUSH ) yang akan kita gunakan untuk latihan File Tersebut bisa ilmugrafis.com klik: www.ilmugrafis.com/photoshop_download_tools.php Simpan dalam komputer dan Extract ,

2

nama file Brush tersebut adalah "flower brush-3.abr" ( file Tersebut adalah plug-in Brush untuk menambah koleksi brush photoshop ) Ok sekarang akan saya jelaskan cara pemasangannya hingga Brush tersebut dapat digunakan Caranya: 1. Copy File "flower brush-3.abr" dan Paste pada Direktori Folder Brushes Photoshop Anda Secara Default letaknya ada di: C:\Program Files\Adobe\Adobe Photoshop CS3\Presets\Brushes 2. Buka Photoshop anda dan Brush akan Ter-LOAD / Terpasang secara otomatis Untuk mengecek silahkan pilih Brush Tool dan Cek Koleksi Brush anda, bagian Bawah Sendiri akan terdapat Brush tambahan flower brush

Brush Dengan Tema Bunga - Hipp.. Hippp Horaaayyy ;P Ok Sekarang tinggal bagaimana cara anda berkreasi dengan BRUSH PHOTOSHOP tersebut Contoh Karya Penulis dengan Brush

[+] Zoom image Jadi inget guru Gue Waktu TK ampe Kuliah Nih... Terima Kasih Semoga Bermanfaat

3

Menghilangkan Jerawat Dengan Photoshop
Publish: 08 Februari 2008 | Author & Copyright: Irvan | Status: FREE tutorial Disini kita akan mencoba menghilangkan jerawat dengan cepat dan mudah tanpa banyak biaya... Hanya dengan belajar ilmu photoshop

mari kita buktikan...
Langkah-Langkahnya:

1. Kita akan mencoba pada gambar yang telah tersedia di atas. Anda bisa download atau save as gambar di atas. 2. Buka file gambar yang sudah kamu sediakan Klik pada Healing Brush Tool (dengan otomatis kursor akan berubah menjadi bentuk Lingkaran)

Posisi Healing Brush Tool pada jerawat

4

3. Atur diameter/besar lingkaran Healing dengan ukuran jerawat (untuk mengganti ukuran anda Klik Kanan pada layar kerja kemudian atur besar Diameternya) Contoh:

Setting Healing Brush Tool
4. Tekan tombol Alt sampai kursor berubah seperti lambang SnapShot kemudian klik pada bagian wajah yang paling bersih atau tanpa jerawat (pilih pada bagian dengan kontras warna yang sama dengan bagian jerawat), lepas tombol Alt kemudian anda tinggal klik pada bagian wajah yang berjerawat hingga bersih..

Jerawat Hilang (dalam 7 menit - With Belajar-Grafis Miracle...)
5. Agar gambar lebih cerah atur contras warna dengan melakukan langkah sbb: = Pilih menu Image > Adjustments > Curves : ganti nilai input dan output Sebagai rekomendasi ganti dengan * input : 99 *out put : 146 atau atur sesuai dengan selera anda.

5

rekomendasi setting
Hasilnya:

The Power of Desain Grafis - www.ilmugrafis.com Kulit Lebih Putih tanpa kosmetik
Selamat Mencoba... Tutorial Kiriman dari Irvan Copyright by Irvan dan www.ilmugrafis.com SEMOGA BERMANFAAT

Lighting Effect Pada Foto
Publish: 18 Februari 2008 | Author & Copyright: Irvan | Status: FREE tutorial Setiap kita membuat sebuah hasil karya berupa FOTO, rasanya kurang asyik jika kita hanya mengandalkan efek pencahayaan murni dari sinar matahari atau lampu, disini penulis akan mencoba berbagi pengetahuan tentang efek pencahayaan yang disediakan Photoshop. Langkah-langkahnya:

6

1. Sediakan gambar ato foto yang ingin kamu edit. Contohnya seperti gambar di bawah ini :

Gambar ini saya ambil dari http://linuxgembel.wordpress.com/category/nice-music/ 2. Klik Menu FILTER – RENDER – LIGHTING EFFECTS, maka akan muncul window baru seperti dibawah ini

3. Anda tinggal memilih STYLE yang cocok untuk Efek Lighting pada foto anda..salah satu contohnya BLUE OMNI yang dapat memberikan kesan sorot lampu warna biru sehingga membuat foto anda terasa lebih garang.. setelah itu anda tinggal menambahkan Teks untuk menambahkan fariasi pada gambar.

7

Manipulasi Foto Menjadi Efek Kamera Infrared
Publish: 08 November 2007 | Author & Copyright: Johan | Status: FREE tutorial Pernah lihat uji nyali,uka-uka atau sejenisnya? Tapi sayangnya kita tidak membahas itu, rekaman gambar adegan tersebut menggunakan kamera inframerah, disini saya akan menjelaskan cara mengubah foto berwarna kita sehingga menjadi berefek kamera inframerah menarik bukan... Sabar... Untuk metode kali ini kita perlu sesajen, yaitu kopi manis ditambah dengan roti kering... Wah Cocok!!! Jangan Lupa Muzic... Ok... berikut Langkah-langkahnya: 1. Jalankan program photoshop. file --> Open atau tekan [ctrl] + [O] Setelah itu carilah gambar yang akan diubah, Sebagai contoh disini saya menggunakan foto Kucing saya [bukan kucing garong lo...]

Kamu bisa download klik aja download gambar --> versi Zip file Ukuran VGA 640 x 480 pixels 2. Kita mulai membuat efek Neon Glow Caranya: masuk ke menu utama, pilih Filter –-> Artistic –-> Neon Glow... Atur seperti ini

Lalu OK 3. Sekarang tinggal Effek Pencahayaan masuk ke menu utama, pilih Image –-> Adjusment –-> Hue/Saturation...

8

Setting seperti ini

dan OK Dan hasilnya belajar photoshop kali ini...

Wah kok jadi serem gini... Kucing kesayanganku... ^.^ SEMOGA BERMANFAAT

Gonta Ganti Warna Rambut Sesuka Hatimu
Publish: 2 Mei 2008 | Author & Copyright: Irvan | Status: FREE tutorial

9

Tutorial kali ini kita akan mencoba editing pada warna rambut.. kita dapat mengganti warna rambut sesuai dengan suasana hati...ada yang perlu kamu ingat, tidak semua warna rambut bisa dirubah, biasanya warna hitam polos sulit untuk diwarna kecuali rambut tersebut memiliki higlight… ini dia Langkah - langkahnya photoshop tutorial : 1. Buka File gambar diatas dengan Photoshop:

Kamu bisa donlot disini : http://wallpaperstock.net/alexis-bledel-wallpapers_w5529.html

2. Seleksi bagian rambut pada gambar menggunakan POLYGONAL LASSO TOOL

3. Klik pada Menu SELECT > FEATHER (isi Feather Radius : 10 px ) OK

10

4. Klik Menu IMAGE > ADJUSTMENTS > VARIATIONS

Kamu tinggal klik pada salah satu warna atau lebih untuk mendapatkan warna yang seseuai…klik ORIGINAL untuk mengembalikan pada warna asli gambar….

Memanipulasi Gambar dengan LAYER MASK
Publish: 29 Januari 2008 | Author & Copyright: Irvan | Status: FREE tutorial Salam Kenal… Aku numpang post tutorial memanipulasi gambar dengan LAYER MASK ya mas..sapa tau dengan berbagi ilmu Photoshop bisa bermanfaat untuk orang lain dan kelak kita bisa mendapatkan pahala dari yang kuasa.. amien… Langkah-Langkahnya: 1. Sediakan dua gambar yang pengen kamu gabungkan

11

2. Buatlah file baru dengan ukuran sesuai dengan keperluan kamu [CTRL + N] 3. Masukkan dua gambar tadi kedalam file yang baru yang kamu buat dengan menggunakan Move Tool, secara otomatis jumlah layer pada window layer akan bertambar menjadi tiga layer 4. Pastikan posisi layer sesuai dengan gambar keterangan di atas atau gambar yang akan digradien dengan MASK berada pada posisi paling atas 5. Klik pada Layer yang akan kamu gradient dengan mask, kemudian klik icon Add Layer Mask pada Window Layer hingga pada layer tersebut muncul Layer Mask Tumbnail..(lebih jelasnya lihat gambar dibawah..)

6. Pilih Gradien Tool pada window tools, kemudian anda buat gradient pada gambar dengan cara menarik garis dari atas kebawah atau sebaliknya hingga anda mendapatkan hasil yang sesuai dengan keinginan anda.. Hasilnya:

12

Selamat Mencoba...

Membuat Efek 3D kubus, lingkaran, tabung pada Foto
Publish: 04 September 2007 | Author & Copyright: Adam | Status: FREE tutorial Membuat efek 3D pada Foto secara kubus Lingkaran dan tabung bisa dilakukan dengan photoshop dan caranya pun mudah... Dalam Belajar Photoshop kali ini kita akan mempelajarinya. Photoshop yang saya gunakan Photoshop 7 Langkah-langkahnya: 1. Jalankan program photoshop. file --> Open atau tekan [ctrl] + [O] Setelah itu carilah gambar yang akan diubah, Sebagai contoh disini saya menggunakan foto saya:

Klik gambar untuk memperbesar tampilan - download gambar --> versi Zip file Ukuran 800 x 600 pixels 2. Kita mulai membuat efek 3D Caranya: masuk ke menu utama, pilih Filter –-> Render –-> 3D Transform Di dalam 3D Transform ada - Selection tool (V) - Direct Selection tool (A) - Cube tool (M) - Sphere tool (N) - Trackball tool (N) dan banyak lagi 3. Masih di dalam table dialog 3D Transform Jika membuat bentuk kubus 3D klik Cube tool (M) dan jika membuat lingkaran 3D Klik Sphere tool (N), Klik gambar Foto anda Sambil Tekan Kebawah untuk Memperbesar kubus atau lingkaran Note: untuk memindahkan posisi kubus, atau lingkaran klik Pan camera tool (E)

13

Contoh Hasil

Menarik bukan... Banyak cara, dan mudah silakan anda mencoba terus, dan menurut pengalaman saya belajar design grafis itu, lebih mudah dari internet ketimbang dari buku-buku, awal sayabisa design grafis dari situs ini , dan itu juga belum lama loh, thx semoga bermanfaat

Efek Butiran - Butiran Air Membasahi Foto
Publish: 28 Februari 2008 | Author & Copyright: Johan | Status: FREE tutorial Efek butiran - butiran air membasahi foto? tenang.. tenang.. ini cuman rekayasa photoshop aja, jangan dikira prakteknya menyiram foto dengan air betulan, nanti gak malah bagus eh jd rusak... Oh iya hampir lupa, hari ini kan (premiernya movie Ayat-Ayat Cinta...), trus apa hubungannya dengan ilmu photoshop? Ya cuma ngasih info aja, hwe3x... Ok, tanpa banyak chit-chat ini langkah-langkahnya: 1. Buka Gambar yang akan diedit dengan photoshop Bisa foto kamu atau pemandangan alam, atau barangkali belum punya gambar untuk diedit? silahkan mencari di search engine, disini saya menggunakan gambar pantai...

14

(beautiful scene) 2. buat lingkaran dengan Elipse Tool catatan: foreground dan background harus putih

Hasilnya:

3. Selelah itu klik kanan dan pilih Rasterize Layer... 4. Waktunya memberi efek... Menu - Layer - Layer Style - Blending Options... Centang Drop Shadow dan Inner Shadow

15

dan

[OK] Lalu pada pallete - ubah ke mode Multiply

5. Yup Hasilnya...

16

Hehehe... Tinggal perbanyak aja tetesan airnya... beres dah... dengan belajar photoshop Hasilnya????? anda bisa mengutak-atik lagi dan ini hasil dari penulis

Pantai yang indah... Hawaiii.... kapan bisa berlibur ke situ??? ;P

Efek Rekaman Video Rusak pada Foto
Publish: 19 Desember 2007 | Author & Copyright: Johan | Status: FREE tutorial Foto Efek, Merupakan suatu yang tidak ada habisnya untuk diexplore. Kali ini Kita akan memberikan efek yang menurut saya sederhana namun terkesan futuristik dan imajinatif, efek ini bisa disebut efek rekaman video rusak pada Photoshop Tutorial Atau pernah liat TV trus ada gangguan sinyal maka di layar biasanya gambar akan tampil bergaris-garis... Menarik bukan? Menarik becak.. Menarik Bemo.. Menarik.. Wis pokoknya menarik lah.. berikut Langkah-langkahnya:

17

1. Jalankan program photoshop. file --> Open atau tekan [ctrl] + [O] Setelah itu carilah gambar yang akan diubah, Sebagai contoh disini saya menggunakan foto ---> ehm... ehm... Sayang bukan pacar saya, Gak tau siapa yang penting mau jadi model di www.ilmugrafis.com

Kamu bisa download klik aja download gambar --> versi Zip file Ukuran 665 x 582 pixels [Lumayan... buat dicetak] 2. Buat Project baru / Kanvas baru Caranya: Pada menu utama pilih File --> New Atau pakai shortcut keyboard [ctrl] + [ N] Atur seperti ini:

Klik [OK] beri warna bagian atas dg hitam dan dan bagian bawah dg putih Tips: Untuk proses Selection gunakan Rectangular Marquee Tool - Lalu gunakan Fill Tool untuk Pewarnaan Hasilnya:

18

Project baru 3. Membuat Pattern Caranya: Masih dengan gambar hitam putih tersebut Pada menu utama pilih Select --> All Setelah itu pilih Edit --> Define Pattern Fiuh akhinya jadi deh pattern Kegunaannya --> Sebagai effek garis 4. Kembali ke gambar yang akan diberi efek [wanita cantik model belajar-grafis tadi...] Pertama: Gunakan jurus ninja... Duplikat Layer Caranya: Pada Menu Utama pilih Layer --> Duplicate Layer... Selanjutnya: Menu Utama pilih Layer --> Layer Style --> Pattern Overlay... Atur seperti ini

Lalu tekan [OK] Tips: Ubah Scale untuk memperoleh mengatur tingkat keburaman 5. Hasilnya:

Wah... Video Rusak... Help..Help..

19

Tutorial Foto Tua dan Efek Kuno
Publish: 19 Mei 2008 | Author & Copyright: Johan | Status: FREE tutorial Foto jaman sekarang diubah ke model foto jaman perjuangan? Mana bisa? tenang, coba dulu tutorial Adobe photoshop ini dijamin foto kamu yang full colour bisa jadi foto hasil jepretan masa lampau... Langkah - Langkahnya: 1. Download dulu gambar (artis idola saya Liv Tyler) di bawah ini

download gambar Tips!! Atau jika anda ingin gambar yang lain bisa mencari foto2 artis idola anda di Google dengan memasukkan kata kunci nama artis idola anda... Go To Google Services... 2. Buka gambar hasil dowload dengan program photoshop, setelah itu kita ubah gambar ke mode hitam putih... Caranya: Menu Utama pilih Image - Adjustment - Desarture Hasilnya:

3. Setelah itu kita beri effek Film Grain Caranya: Menu Utama pilih Filter - Filter Gallery - Film Grain Setting:

20

Maka Hasilnya:

Texture Gambar menjadi agak kasar 4. Sekarang tinggal sentuhan terakhir yaitu menjadikannya terkesan KUNO Caranya: Menu Utama pilih Image - Adjustment - Hue/Saturation Setting:

Dan............. Dari hasil Tutorial disini akan didapat Hasilnya:

Wah Foto Kuno Niih ^_^ bisa masuk Museum...

21

Efek POLAROIDS pada Foto Publish: 20 Oktober 2009 | Author & Copyright: Johan | Status: FREE extreme tutorial Tutorial Photoshop ini saya buat karena kayaknya lagi musim dan booming nih efek foto polaroids... Langkah2nya: 1. Buka Foto yang akan dikasih efek Poloaroids, Disini saya memakai foto artis pendatang baru ilmuGRAFIS

Artis ilmuGRafis 2. Duplikat layer dengan menekan CTRL + J 3. Lalu buat layer baru dengan menekan CTRL + Shift + N beri nama "polaroid" dan geser layer baru tersebut ke tengah

22

posisi layers pada photoshop 4. Buat Seleksi pada bagian foto dengan menggunakan Rectangular Marquee Tool (M) atau tekan tombol M pada keybord Seleksi bagian manapun yg kalian inginkan, contoh:

Bagian seleksi ditandai dengan garis hitam putih 5. Setelah menseleksi bagian yg diinginkan lalu kita kembali ke layer polaroid , klik Paint Bucket Tool (G) atau tekan tombol G pada keyboard Warnai bagian seleksi dengan warna hitam

kurang lebih seperti ini tampilan pada layer photoshop kita 6. bikin back ground dengan menekan CTRL + Shift + N

23

namai dengan "background" dan warnai dengan warna hitam

6. Sekaran kita bikin Clipping Mask caranya pada layers klik layer 1 lalu tekan CTRL + ALT + G

6. Sekarang bikin bordernya caranya buat layer baru dengan menekan CTRL + Shift + N beri nama "border"

seleksi foto / gambar di Layer 1 menggunakan Rectangular Marquee Tool (M) atau tekan tombol M pada keybord

24

Seleksi seperti ini

lalu kembali ke layer "border" klik Paint Bucket Tool (G) dan warnai dengan warna putih dan hasilnya seperti ini

Tambahkan efek Drop Shadow... Caranya pada Menu Utama di sebelah atas klik Layer > Layer Style > Drop Shadow... kalian bisa mengatur sendiri sesuai kebutuhan... atau jika masih awam langsung klik ok tidak masalah 7. Sekarang waktunya men GROUP layer caranya: tahan tombol CTRL lalu klik Layer 1 , polaroid , dan border setelah terseleksi semuanya tekan CRTL + G

25

8. Sekarang gandakan Group layer dengan menekan klik kanan pada Group 1 lalu pilih duplicate group

lalu tekan ok nah pada group 1 copy, seleksi layer polaroid copy dan border copy kemudian tekan CTRL + T untuk transform bagian mana yg ingin di Clipping mask menjadi polaroid

26

9. Ulangi langkah - langkah diatas (8) dan berekperimen menurut kreasi kalian , bisa juga ditambahkan brush pada background sehingga lebih menarik hasilnya:

Efek Polaroids Selamat mencoba ..^_^

Membuat Foto Efek Impian Blur Impact Publish: 19 Juni 2008 | Author & Copyright: Johan | Status: FREE tutorial GIMP juga bisa digunakan untuk foto effek, kali ini kita akan membuat foto artis Hollywood yaitu Kirsten Dunst ini menjadi seperti foto dalam impian atau imajinasi... Langkah-langkahnya:

27

1. Siapkan dulu gambar yang akan kamu edit, bisa fot Ce atau Co kamu... atau orang yang kamu sayangi Kalo mau edit foto artis cari aja di Google Services... KEYWORDNYA: Actress Wallpapers atau Actress Photos Atau pakai gambar yang disediakan ilmugrafis, Nah tuh kurang enak apa... banyak pilihan kan...

[+] Klik gambar untuk Zoom Kirsten Dunst - Cantik Donwload gambar di ilmugrafis 2. Mari Melakukan Seleksi Sebetulnya ada banyak cara untuk menyeleksi suatu object, namun saat ini saya pakai cara yang menurut saya paling mudah... yaitu dengan Metode Quick Mask

Untuk mengaktifkan quick mask tinggal nge-klik toggle quick mask pada pojok kiri bawah window image atau dengan menggunakann shortcut ( Shift + Q ). Hasilnya:

28

setelah Quick Mask diaktifkan gambar akan jadi merah seperti gambar di atas. 3. untuk memulai seleksi gunakan paintbrush tool Syarat: atau tekan ( P )

pastikan warna foregroundnya putih Lalu tinggal paintbrush gambar yang mau diseleksi, kalo ada kesalahan tinggal balikin ajah warnanya, foregroundnya menjadi warna item trus paintbrush lagi untuk koreksi… shortcut penting di GIMP: [ = untuk memperkecil ukuran brush ] = untuk memperbesar ukuran brush + = untuk zoom in - = untuk zoom out hasilnya akan seperti dibawah… jangan lupa untuk zoom in untuk detail-detail yang kecil

29

Seleksi pada Image Setelah selesai menyeleksi tinggal matikan lagi toggle quickmasknya yang ada di pojok kiri bawah tadi atau tekan Shift + Q, maka otomatis akan menjadi selection. dan apabila pengen koreksi lagi yang tinggal aktifin lagi deh… Setelah mematikan Quick Mask hasilnya:

30

Untuk lebih mengekspresikan bentuk lekuk- lekuk tubuh ( hehehe... kayak apa aja... ) lakukan ini:

Select -> Feather… trus masukkan nilai 18 pixel Penyelesaian dan penambahan EFEK Lakukan Invert - Hal ini untuk membalik seleksi Select -> Invert ( Ctrl + I ) lalu Filter -> Blur -> Motion Blur dan atur seperti ini

31

Hasil Akhirnya:

32

Oh... Kisrten Dunst, Gadis Impianku... (^_*) Would you marry me? hehehe,,, Kebanyakan ngayal nih... Tips!! Ada banyak yang gratis di internet, Anda Bisa mencari Software Freeware yang lain melalui bantuan Google Services... Keyword: Download Software

Membuat Efek Asap Pada Foto Publish: 04 Agustus 2008 | Author & Copyright: Johan | Status: FREE tutorial Tutorial Kali ini adalah membuat efek asap, sebetulnya efek ini udah diterangkan pada guide bawaan / panduan photoshop namun dalam bentuk bahasa inggris... Nah sekarang akan saya terjemahkan dengan bahasa saya... kalo tambah bingung mohon maap ya... tapi saya akan berusaha semaksimal mungkin jadi buruan dicoba... Langkah - Langkahnya: 1. Buka Program Photoshop Caranya: Pada Start > All Program > Photoshop 2. Pilih foto yang akan diedit Usahakan Foto tersebut sesuai dengan tema... disini temanya adalah cowboy eh salah kalo ce itu apa ya, mungkin lebih tepatnya koboi wanita, hehehe... Caranya: Tekan CTRL + O = Shortcut untuk Open File

33

Kemudian cari dan Pilih Foto, OK Alternatif: Jika tidak punya foto yang cocok atau mau diedit bisa download gambar ini

Download Gambar 3. Setelah foto yang akan diedit tertampil pada canvas / lembar kerja photoshop maka langkah selanjutnya adalah menduplicate layer Caranya: Pada menu utama di bagian atas sendiri tepatnya pilih Layer > Duplicate Layer... nah hasilnya bisa dilihat di pallete layer biasanya (default) letaknya di kanan bawah monitor

5. Setelah itu buat layer baru dengan mengklik kiri icon yang ditunjukkan panah di gambar bawah

6. Sekarang gunakan Brush Tool dan warnai dengan warna putih

34

Warna background dan foreground harus hitam putih seperti di gambar 7. Masuk ke menu utama dan pilih Filter > Liquify Pada jendela filter pilih Forward Warp Tool (W) Lalu bentuk sesukamu atau seperti ini...

tekan OK dan Hasilnya

35

8. Masuk ke Menu Utama pilih Filter > Blur > Glausian Blur Gunakan Radius 8.0 - Lalu tekan OK Nah kan hasilnya seperti ini

9. Sekarang tinggal disempurnakan dengan menambahkan banyak asap Caranya tinggal ulangi aja langkah 6 sampai langkah 8 karena saya tidak mau membatasi imajinasi kalian berikut hasil karya dan imajinasi dari penulis (jo - ilmugrafis)

Dor - Dor - DOr!!! Wuszzz... Uhuk... Uhuk... Asepnya bikin sesak napas bok Terima Kasih

36

Foto Hitam Putih Menjadi Berwarna Publish: 11 Juni 2008 | Author & Copyright: Johan | Status: FREE tutorial Ajaib.. Ajaib.. dan Ajaib... Hal itulah yang dulu pernah saya ucapkan ketika melihat teman saya mengubah dengan Adobe photoshop sehingga foto hitam putihnya menjadi berwarna, sekarang saya akan bagikan rahasia photoshop itu kepada anda... Ok langsung saja, begini caranya: Pada prinsipnya caranya sama seperti cara Efek Foto Dual Colors Max 1. Buka Gambar hitam putih anda dengan photoshop Disini saya menggunakan foto teman saya Klik gambar untuk memperbesar...

Download gambar 2. Ok Waktunya beraksi...

Ubah Foreground menjadi hitam dan Background menjadi putih lalu klik Edit in Quick Mask Mode 3. Warnai Bagian kulit terlebih dahulu dengan Brush Tool

37

Kok jadi merah?? Tenang aja karena itu hanya untuk menandai bagian seleksi saja... Nah setelah itu klik pada yang ditunjuk panah untuk masuk ke Edit in Standart Mode

Nah pasti muncul garis putus-putus kan.,,, itulah yang dinamakan daerah seleksi Cukup mari kita lanjutkan saja... setelah itu lakukan inverse dengan klik Ctrl + Shift + i (bersama - sama) Ok mari kita lakukan pewarnaan Caranya tekan Ctrl + U Setting seperti ini:

hasilnya:

38

Nah sekarang kulitnya sudah berwarna... ;) 4. Nah tinggal mewarnai bagian Bibir, Baju, dan Background... dan Matanya... Langkah-langkahnya seperti di atas... (sekedar intermezo aja... paling menyenangkan mewarnai bagian mata...) Hasilnya: Before (Sebelum diedit)

Foto Hitam Putih After (Setelah diedit) - Klik untuk memperbesar tampilan

Wowwwww Berwarna... Foto jadi Cantik dan Anggun...

39

Manipulasi Inject Tatoo Foto dengan Photoshop Publish: 8 Juli 2008 | Author & Copyright: Johan | Status: FREE tutorial Siapa yang mau pasang tatoo pada foto menggunakan Photoshop dan dijamin gratis dalam sekejap jadi gak sakit serta gak perlu pergi ke tukang tatoo karena kamu bisa mentatoo dirimu sendiri, dengan Photoshop semuanya jadi lebih mudah dan menyenangkan... LEt's Do it... Langkah 1 - Siapkan gambar yang akan di Tatoo Disini saya menggunakan gambar ini yang bisa di download di Efek Tattoo

Artis dan Model ilmugrafis
dan

Gambar Motif Tatoo
- Setelah itu buka kedua gambar dengan adobe Photoshop Langkah 2 - Gabungkan kedua gambar menjadi satu dengan move tool (gambar tattoo didrag ke gambar Artis)

40

Jangan Lupa gunakan mode Overlay - Gunakan Selection Tool untuk menyeleksi bagian tangan

HELP: Silahkan baca Tutorial Seleksi Pada Object - Setelah menyeleksi bagian tangan gunakan inverse untuk membalikkan seleksi ke luar daerah tangan si Artis kemudian pindah ke layer 4 (tatoo) dan tekan tombol DEL pada keyboard Hasilnya

41

Langkah 3 Hapus daerah - daerah putih yang masih melekat pada tangan artis dengan menggunakan Magic Eraser Tool

Tutorialnya ada di Memisahkan gambar dari Background Nah Hasilnya:

Hehehe... Tatoonya udah jadi mbak, tapi untuk Mbak yang manis Gratis Dah... ;-)

Cantik Dalam Sekejap - Make Over Kamera HP
Publish: 11 Juni 2008 | Author & Copyright: Irvan | Status: FREE tutorial Revisi: 15 November 2008 - Penambahan link plugins imagenomic Jaman sekarang hampir semua orang pake HP berkamera, dari yang kualitas VGA sampai yang berpixelpixel…untuk HP yang pixelnya gede mungkin hasilnya bisa langsung OK, tapi buat HP dengan kamera VGA pasti ada sedikit banyak noise pada hasil jepretannya… makanya disini saya ingin membagikan sedikit ilmu buat kamu yang pengen nyoba OLDIG hasil jepretan HP kamu, yach dapat dibilang mempermulus hasil jepretan kamu lah…kali ini aku pake tambahan Plugins jadi kamu harus Download dulu… Silahkan download (klik disini) ( http://h1.ripway.com/ilmugrafis/imagenomic.rar ) --- Mohon maaf jika kehabisan karena Ripway hanya memberikan brandwith 150 Mb per hari Jika Branwith habis, maka: Alternatif Link 1 Plugins imagenomic Alternatif Link 1 (klik disini) ( http://h1.ripway.com/funmedia/imagenomic.rar )

42

Alternatif Link 2 Plugins imagenomic Alternatif Link 2 (klik disini) ( http://h1.ripway.com/infoweb/imagenomic.rar ) Link Alternatif 3 Plugins imagenomic Alternatif Link 3 (klik disini) (fiuh.... semoga pasokannya cukup - demi kalian para penggila Plugins Photoshop) - kalo blom bisa ya mungkin blm waktunya... (yang sabar ya...) Ato cari di google service kalo sudah ikuti langkah-langkah dibawah ini : 1. Extract terlebih dahulu file download tersebut 2. Copy folder Imagenomic hasil extract ke C:\Program Files\Adobe\Photoshop(CS\CS2\C3)\Plug-Ins 3. Klik 2x pada file Noiseware.8bf yang ada dalam folder tersebut (ketika anda menjalankan file tersebut pastikan anda tidak membuka program Photosohop) 4. Program Photoshop akan terbuka secara otomatis 5. Open file foto yang pengen kamu edit

Nih…aku pake foto temen, namanya ???? karena fotoku sendiri g da bgus2nya buat diedit..he3

43

6. Klik Menu : Filter > Imagenomic > Noiseware Professional
7. Jika diminta license klik install license > isi field dibawah ini sesuka hati anda…terserah dah… baru OK

Maka akan muncul window seperti dibawah ini:

Pada Box Setting kamu bisa memilih sesuai dengan pengaturan yang telah disediakan, jika kamu kurang cocok maka kamu bisa mengatur sendiri sesuai dengan keinginan kamu… Contoh:

Setting Full (Stronger Luma) OK

44

Jika muncul window 7. Jika foto terlihat kurang cerah kita bisa mengatur brightness dan kontrast dari gambar yang sedang kita edit Kali ini saya menggunakan Image > Adjustment > Curves Referensi INPUT : 90 OUTPUT : 125 Dan hasil akhirnya……………………

45

Penulis sangat mengharapkan komentar dari para pembaca… Terima Kasih dan Selamat Mencoba

Efek Foto Dual Colors Max
Publish: 25 Mei 2008 | Author & Copyright: Johan | Status: FREE tutorial
Efek Foto Artistik kali ini adalah membuat Edit Foto dual colors max yaitu foto hitam putih yang di mix dengan foto berwarna sehingga terjadi perpaduan yang artistik, caranya mudah...

Sebagai langkah awal Siapkan Cemilan... Buat teman ngedesain supaya tetep kenyang dan bisa konsentrasi... :) Jangan Lupa juga mainkan Lagu2 favorit kamu agar suasana hati juga nyaman dan tenang saat mendesain... Yup Cukup... Baik langsung saja... Langkah - Langkahnya: 1. Download dulu gambar Mobil Balap Sport di bawah ini

download gambar Tips!!

Kamu bisa mencari gambar mobil yang lain dengan bantuan Google Services... dengan memasukkan kata kunci: Automotive Cars atau Race Cars 2. Buka gambar hasil dowload dengan program photoshop 3. Ubah Foreground menjadi hitam dan Background menjadi putih lalu klik Edit in Quick Mask Mode (pada gambar panah 2)

46

Agar masuk ke menu Quick Mask 4. Pilih Brush Tool

Lalu Warnai Area Mobil menjadi seperti gambar di bawah ini

5. Sekarang ubah Edit in Standart Mode

47

Dan tinggal Finishing Touch (penyelesaian) Yup... Tekan Shift + Ctrl + U (bersama-sama) Dan.... Hasilnya....

Wah Mobil Keren Di Balik Hitam Putih Dunia...

Membuat SILHOUETTE
Publish: 16 Agustus 2008 | Author & Copyright: gael_radcliffe | Status: FREE tutorial Salam kenal, dalam Tutorial Kali ini adalah membuat Silhouette. LANGKAH-LANGKAHNYA: 1. Pilih Foto yang akan di jadikan silhouette. Saya akan pilih foto yang satu ini :

Untuk Download Klik Disini 2. Seleksi gambar yang akan dijadikan silhouette. (Pisahkan Background)

Cara Seleksi pada photoshop sudah diterangkan dalam tutorial terdahulu... Jika kesulitan mencari, gunakan Google Service... 3. Buat file baru dengan ukuran 1024 x 768 pxl, lalu pindahkan dengan move tool bagian yang telah terseleksi tadi. Setelah berada defile baru, set blending option untuk layer 1, Color overlay pilih warna hitam, opacity 100%. Hasilnya:

48

4. Sekarang saatnya menggambar backgroundnya. Matikan dulu ‘Layer 1’ agar tidak terlihat. Lalu pilih Custom shape tool. Buat segitiga memanjang seperti pada gambar. Saya memilih warna #38befd .

5. Ulangi terus langkah ke empat sampai terlihat pada gambar dibawah ini.

49

6. Nyalakan kembali ‘Layer 1’ lalu naikkan/pindahkan ke urutan sampai paling atas. Hasilnya:

7. Pilih layer dibawah ‘Layer 1’. Pilih Layer > New Fill Layer > Gradient… . Set seperti gambar dibawah. Saya pilih warna #91dcff gradasi ke putih

50

ZOOM GRADIEN FILL

ZOOM GRADIENT EDITOR

8. Duplicate ‘Layer 1’ untuk membentuk bayangannya. Set opacitynya menjadi 20%.

51

9. Selesai. Sekarang terserah anda bagaimana memvariasiakan gambarnya. Selamat berkarya..

Silhoutte by Gael Terima Kasih

Membuat Efek Foto 1000 Bayangan
Publish: 30 Juli 2008 | Author & Copyright: Johan | Status: FREE tutorial Tutorial Kali ini adalah membuat efek seolah - olah 1000 Bayangan, Seperti Jurusnya Uzumaki Naruto. Dengan Tehnik Dupllikasi Photoshop kita tidak perlu menjadi ninja. Pernah melihat film atau komik naruto

52

kan, Anime Ninja yang paling digandrungi saat ini, penulis disini juga salah satu penggemarnya juga dan sudah mengkoleksi Komik - komiknya. Wah kok malah cerita komik, Okey.. Okey.. saatnya kembali ke Tutorial... Kali ini akan dibahas tentang nilai Fill dan Opacity Untuk Tutorial memisahkan Obyek dari Background telah dibahas dalam Tutorial sebelumnya... ada baiknya kalian telah mempelajarinya Tutorial Terkait: (yang harus dibaca dan dipelajari lebih dulu) - Tutorial Memisahkan Gambar dari Background dengan Extract - Cara Cepat Memisahkan Gambar Dari Background - Tutorial Membuat Gradien Background - Menggabungkan Gambar ke Dalam 1 Kanvas Setelah lancar dengan tutorial di atas, mari kita Lanjutkan ke tehnik 1000 bayangan Langkah 1 Cari Gambar yang akan diedit disini saya menggunakan gambar Artis Hollywood Hillary Duff (Untuk Mendownload Klik Kanan Gambar dan Pilih Save Picture As...) Langkah 2 Pisahkan Gambar dengan Background Kalo belum tau caranya klik Cara Cepat Memisahkan Gambar Dari Background Hasilnya:

Ket: Background Kotak - Kotak menandakan bahwa background sudah menjadi Transparan ( terpisah ) Langkah 3 Buat Lembar Kerja / Kanvas Baru dengan menekan CTRL + N Kemudian Pindahkan Gambar Hillary Duff ke kanvas baru tersebut dengan Move Tool Lebih jelasnya Klik Menggabungkan Gambar ke Dalam 1 Kanvas Langkah 4 Pada kanvas baru lihat Pallete Layers maka kamu akan mendapatkan seperti ini:

53

Untuk Mengetahui dimana letak Pallete Layers Pelajari dulu Layout Photoshop

- Gambar berpindah ke Kanvas Baru

- Tampilan Pallete Layers

Langkah 5 Duplikat Layer 1 dengan cara: Pada Menu Utama pilih Layer - Duplicate Layer - OK (Lakukan Sebanyak 2 Kali)

Untuk menyamakan dengan contoh ini Rename Layer Menjadi Seperti di atas Caranya arahkan pointer ke Block Biru dan Klik Kanan pilih Rename Kemudian gunakan move tool untuk menggerakkan gambar berdasarkan aturan layer dan atur seperti ini

54

Untuk mengetahui aturan Layers Klik Sekilas Penjelasan Tentang Layers Photoshop

Langkah 6 Klik Layer 1 Copy 2 dan Atur Opacitynya menjadi 50

Setelah itu Klik Layer 1 Copy 1 Turunkan Opacitynya menjadi 50 dan Fill 50

Hasilnya:

55

Agar Lebih Cantik tambahkan Gradien Background Untuk mempelajari Gradien Background Klik Tutorial Membuat Gradien Background

Atau Seperti ini

56

Hillary Duff jurus 1000 Bayangan Terima Kasih

Membuat Gambar seperti teknik Manual Grayscale
Publish: 13 Juli 2008 | Author & Copyright: Kang Harris | Status: FREE tutorial Sering kita melihat hasil karya baik itu desain computer atau karya seni manual, menggunakan teknik grayscale atau tidak menggunakan warna-warna yang sparasi/full color. Dan karya tersebut kelihatan menarik... Namun kali ini kita akan Merubah Foto fullcolor menjadi grayscale dengan Filter Sketch pada Photoshop, sehingga foto menjadi seperti karya manual dengan Conte Crayon. 1. Pilih gambar (akan lebih terasa jika foto wajah) 2. Pilih File --- New, tentunya setelah buka program photoshopnya. 3. Masukkan gambar yang telah dipilih,

57

4. Klik pada Filter pada menu bar yang ada diatas halaman photoshop 5. Pilih Sketch --- sampai muncul pilihan disamping segitiga kecil,

6. Klik Conte Crayon …… 7. Setelah muncul window Conte Crayon, nah.. tinggal atur sesuai keinginan 8. Pengaturan Conte Crayon

9. Lalu setelah dirasa cukup tinggal klik OK. 10. Maka akan tercipta efek CONTE CRAYON pada gambar yang tadinya Fullcolor dan akan terlihat lebih dramatis.

58

Hasilnya:

Jangan lupa Save hasil akhirnya. Begitu sedikit tips untuk membuat foto seperti hasil karya dengan teknik manual, semoga manfaat. SEMOGA BERMANFAAT

Membuat Efek Foto Bias Pelangi
Publish: 22 Juli 2008 | Author & Copyright: Johan | Status: FREE tutorial Tutorial Foto Efek merupakan tutorial memanipulasi foto. Tutorial kali ini adalah membuat efek bias pelangi... PHOTOSHOP Let’s Go....Dalam tutorial kali ini kita akan membuat bias pelangi pada gambar sehingga gambar menjadi terkesan fundamental dan artistik. Urutan langkah langkahnya adalah sebagai berikut: Langkah 1 1.Cari gambar yang ingin ditambahkan bias pelangi, Alternatif 1 yaitu sebagai contoh saya menggunakan gambar ini yang bisa kalian download dari ilmugrafis.com

59

Download Foto Alternatif ke 2 yaitu dengan menggunakan Foto kamu sendiri atau mencari Foto-Foto Model yang lain dengan menggunakan bantuan Google Services... ketik keyword: Super Models atau Photo Arts Langkah 2 Buka gambar yang ingin kalian edit dengan PHOTOSHOP Caranya: [Klik kanan] pada gambar lalu pilih "open with" pilih ”Photoshop” Langkah 3 Tampilkan jendela Layers dengan cara [klik kiri] menu utama di sebelah paling atas "windows" Lalu pilih "Layers" Jika Layer sudah dalam keadaan tercentang maka tidak perlu melakukan langkah di atas karena layers sudah aktif Langkah 4 Buat duplikat dari Background Layers dengan meng [kilik kanan] palete layer "Background" > Duplikat

60

layers > Ok Hasilnya seperti ini

Background terduplikasi Langkah 5 Pada Toolbox di sebelah kiri kalian cari Gradien Tool yang letaknya berada di kolom ke 2 baris ke 6 (1) Pilih gredien dan pilih mode pelangi (2)

Langkah 7 Kamu blok gambar kamu sehingga tertutup oleh Gradien tersebut Caranya letakkan pointer pada gambar lalu tahan [klik kiri] dan buatlah blok sehingga gambar tertutup cahaya pelangi

61

Lalu tinggal finishing touch Finishing Touch dengan mengubah layer mode yang terletak di jendela layers pilih “colour” Hasilnya:

Terus Berimajinasi kawan!! Tambahkan Sedikit Kreasi:

62

dengan meLuangkan sedikit waktu dengan mengutak-atik dan terus belajar photoshop

63

64

Sign up to vote on this title
UsefulNot useful