You are on page 1of 27

Guía básica de DVD Studio Pro 1.

5 (Parte I)
Autoría de DVDs profesional con las herramientas de Apple, por Pedro Alvera

02-08-2.002

Desde que Apple decidiera apostar por el video digital no ha cesado de


comprar empresas desarrolladoras de software dedicadas a este medio. Con la
adquisición de DVDirector y A.Pack de Astarte, Apple hizo una transformación
de estos programas muy seria y los convirtió en herramientas imprescindibles
para la autoría de DVDs en Mac. Son cada vez más las empresas que
adquieren DVD Studio Pro ya que es totalmente profesional y a un precio más
que competitivo. A.Pack es la utilidad complementaria para codificar el audio en
Dolby Digital (AC-3) y viene incluído con DVDSP.

Novedades de la versión 1.5

La principal novedad de esta versión es que funciona también en MacOs X,


pero se han incorporado nuevas funciones muy útiles.

Por ejemplo, permite incluir datos DVD-ROM en nuestro DVD de video, es


decir, que en el mismo disco podemos tener una película y a la vez archivos o
aplicaciones, aprovechando al máximo la capacidad de los DVD-R y ofreciendo
así al cliente un producto mucho más versátil. Por ejemplo, si hacemos un DVD
corporativo para una empresa podemos incluir una memoria en PDF o una
base de datos u hoja de cálculo con los resultados anuales de la empresa, las
posibilidades de esta novedad son infinitas. Esta capacidad la podemos
complementar con otra novedad, el nuevo tipo de la función DVD@cess, que
permite abrir aplicaciones o archivos directamente desde el menú de la película
en forma de link o enlace y que pueden estar alojados tanto en el disco duro
como en el propio DVD. Otra novedad de la versión 1.5 es que reconoce los
marcadores de capítulo (Chapter Markers) hechos previamente en Final Cut
Pro 3.0.2 para separar un video en diferentes capítulos automáticamente,
evitando así tener que marcarlos en DVDSP.

Requisitos mínimos

Requiere al menos un procesador G4 con 256 MB de RAM y Mac OS 9.2.2 o


Mac OS X v10.1.3 o superiores.

Al instalarlo en el Mac se incorpora a la librería QuickTime (Extensiones en


MacOs 9) el compresor QTMPEGExport.component que permite exportar
archivos en formato MPEG-2 desde cualquier aplicación de edición como
QuickTime Pro, Final Cut Pro, Adobe Premiere o iMovie. Este formato de video
es el propio de los DVDs.
Intención de esta guía

Esta guía "básica" pretende enseñar las funciones principales a las que
cualquier usuario aspira, crear un DVD sencillo sin profundizar en funciones de
carácter más profesional (subtítulos, scripts, etc). Además se enseñará a crear
un miniDVD, que es exáctamente un DVD con toda su estructura grabado en
un CD convencional de 650 ó 700 MB, y en el que caben entre 10 y 20 minutos
de video a máxima calidad.

Primer paso: Preparar el material

DVD Studio Pro es un programa de autoría, no de edición, por lo que sólo


enlaza nuestro material previamente creado en otras aplicaciones de tal
manera que interactúen los diferentes archivos entre sí creando un producto
multimedia. Menús, botones, subtítulos, video, idiomas, etc han de ser
preparados previamente cada uno en su correspondiente aplicación dedicada:

- Video:

Necesitaremos haber creado las pistas de video en formato MPEG-2, que es el


propio de los DVD's:

- PAL: 720 x 576 - 25 fps (4:3 ó 16:9)

- NTSC: 720 x 480 - 29,97 fps (4:3 ó 16:9)

DVDSP también admite video en formato MPEG-1, propio de Video CD y que


implica menor resolución y por tanto menor calidad. En esta guía nos
ceñiremos a trabajar con MPEG-2, no obstante estas son las medidas standard
de MPEG-1 para Video CD:

-PAL: 352 x 288 - 25 fps (4:3)

-NTSC: 352 x 240 - 29,97 fps (4:3)

No podremos importar un MPEG-2 multiplexado (audio y video en una sola


pista), será DVDSP quien multiplexe las pistas de video y los diferentes
idiomas, en el caso de que los hubiera, al final del proceso de autoría. El
compresor QTMPEGExport.component (ver requisitos mínimos) crea por
separado las pistas de audio y video obteniendo el video en formato MPEG-2 y
el audio en PCM 48khz 16 bits estereo. También permite elegir la velocidad
(bitrate) a la que se reproducirá el video entre 1 y 9,8 Mbps, pero esta
velocidad siempre será constante (durante todo el video la misma cantidad de
datos por segundo). A mayor velocidad obtendremos mejor calidad, pero
tendremos también más problemas para reproducirlo posteriormente en los
diferentes reproductores. Una cifra entre 5 y 7 Mbps resulta suficiente para
reproducirse con muy buena calidad y sin problemas de "fluidez", ya que en
muchos reproductores se detectan saltos al no poder soportar grandes
velocidades de lectura. Con este compresor podremos exportar a MPEG-2
desde cualquier aplicación que trabaje con QuickTime, los archivos así
obtenidos llevarán la extensión ".m2v".

El compresor QuickTime que instala DVDSP permite generar


archivos con formato MPEG-2 desde cualquier aplicación

Existen otras herramientas como Cleaner de Discreet que generan MPEG-2 a


velocidad variable, es decir, aplica más cantidad de datos en escenas con
mayor movimiento de cámara. No es lo mismo una escena de cámara fija que
otra con mucho movimiento, esta última requiere más datos porque son más
los pixels que cambian su estado de un cuadro a otro. Por el contrario, en la
escena con cámara fija apenas varían algunos pixels, con lo que la necesidad
de datos es mucho menor. Un video comprimido a velocidad variable consiste
en eso, la cantidad de datos por segundo va cambiando acorde a las escenas
del propio video, de ahí que Cleaner sea una muy buena herramienta para
calidades más profesionales.

Nota: Si vamos a crear un DVD que vaya a ser reproducido tanto en PAL como
en NTSC hemos de hacer todo el proceso, desde la propia captura de video
hasta la autoría del DVD, en NTSC.

- Audio:

DVDSP admite los siguientes formatos de audio:

- PCM audio: AIFF, Sound Designer o WAVE, 16 ó 24 bit - 48 ó 96 kHz - mono


o estereo. (PCM es el formato obtenido con el compresor
QTMPEGExport.component que instala DVDSP).

- MPEG audio: MPEG-1, layer 2, 48 kHz, entre 32 y 384 Kbps.


- Dolby Digital AC-3: El formato habitual en las películas comerciales, separa
hasta en seis canales (5+1) el audio para un mayor disfrute del "Cine en Casa".
A. Pack, que viene incluído en el lote de DVDSP, permite generar y escuchar
estos archivos.

- Menús "fijos" (Still Menus):

Para crear los menús utilizaremos Photoshop. Esta herramienta es ideal


porque DVDSP admite los archivos .psd (formato nativo de Photoshop),
reconociendo cada capa por separado (hasta 100 capas), de tal manera que
cada una sea, por ejemplo, uno de los estados de cada botón: normal,
seleccionado o activado. Eso sí, DVDSP no reconocerá los efectos de capa.
Debido a las diferencias en la forma entre el pixel de pantalla de ordenador
(cuadrado) y el televisor (rectangular), los archivos han de ser editados en
tamaño 768x576 (PAL) ó 720x540 (NTSC). Después de haberlos terminado y
justo antes de guardarlo cambiaremos únicamente el tamaño distorsionándose
ligeramente la proporción en la pantalla del ordenador, al reproducirlo en el
televisor la deformación desaparece. Cambiaremos su tamaño a 720x576
(PAL) o 720x480 (NTSC) y finalmente los guardamos como .psd. Es
aconsejable identificar cada capa con su nombre claramente, (p.ej "Iniciar
Película/Activado") para trabajar a posteriori fluídamente en DVDSP. También
es muy útil acoplar las capas de la imagen del fondo con las de los botones en
su estado "normal", así podremos activarlas después en DVDSP de una sola
vez ya que tienen que estar siempre visibles.

Photoshop ya incorpora tamaños estandar para PAL y NTSC a la


hora de crear un archivo nuevo

- Menús con movimiento (Motion Menus):

Si vamos a generar menús con fondo o botones en movimiento tenemos que


hacerlo previamente en un programa de edición de video, es decir, los menús
con movimiento son realmente una película que se repite constantemente
creándose un bucle (Loop). Final Cut Pro permite crear toda una composición a
nuestro gusto integrando varios videos pequeños (botones) sobre un fondo
también de video, además de poder integrar dibujos o imágenes para los
marcos de los botones, música, sombras, textos, etc. La duración corre a
nuestro gusto (entre 30 y 60 segundos es lo normal), teniendo en cuenta que al
final de cada reproducción del menú en el DVD se produce una pequeña pausa
o salto al volver al inicio. Para contrarrestar un poco este fallo podemos
preveerlo en Final Cut Pro haciendo al comienzo y final del sonido un suave
fundido. Una vez creado el futuro menú lo exportamos en formato MPEG-2
como un track más y con los mismos parámetros que nuestro proyecto de
DVDSP.

Nota: Un buen truco para generar bonitos fondos con movimiento al estilo de
los de iDVD es grabar con la videocámara los gráficos que genera iTunes.
Desenfocar la grabación a propósito desemboca en unos movimientos y
cambios de color mucho más suaves.

- Pase de diapositivas (SlideShow):

Los pases de diapositivas consisten en exhibir fotografías o piezas de video


con o sin audio pudiéndolo hacer una por una con los botones del mando del
DVD o bien reproduciéndose todas de una vez automáticamente. Hemos de
preparar las fotografías préviamente en formato PICT o .psd, aunque en este
último sólo se mostrará la primera capa. Si incluímos varias pistas de audio en
un SlideShow éstas han de tener todas el mismo formato.

Continuará...

Una vez que tengamos todo el material listo estaremos preparados para crear
nuestro DVD, lo veremos en el siguiente capítulo... :-).

Comenta el artículo en los Foros

Vuelta al Menú
Guía básica de DVD Studio Pro 1.5 (Parte II)
Cómo hacer un DVD o un miniDVD en 10 sencillos pasos, por Pesuca

15-10-2.002

Un miniDVD es exactamente un DVD con toda su estructura y características


(calidad de imagen, subtítulos, idiomas, menús, etc) tostado en un CD.
Podemos hacer miniDVD's de hasta 20 minutos aproximadamente con DVD
Studio Pro, Toast Titanium y una grabadora convencional de CD :-). Para
más duraciones o capacidades tendremos que utilizar un DVD-R y una
grabadora de DVD, esto sería en consecuencia un DVD.

Antes de comenzar hemos de haber preparado los archivos para construir


nuestro DVD según esta guía.

Paso 1: Importar los archivos en DVDSP (Menú File/Import).


La ventana Assets es el recipiente donde «caerán», después de
importarlos, todos los archivos que vamos a utilizar

Paso 2: Arrastrar el track de video a Graphical View, pasando a generarse en


esta ventana un «Container» por cada track.

Paso 3: Arrastrar dentro del nuevo «Container» las pistas de sonido, por
ejemplo, los diferentes idiomas.

De igual forma a un Container se le pueden añadir subtítulos,


marcas de capítulo, diferéntes ángulos...

En Property Inspector (a la derecha de Graphical View) podemos


configurar todo el disco así como cada track o item
independientemente: PAL o NTSC, Varias Zonas, Encriptación
ON/OFF, etc.
Click para ampliar

Paso 4: En Graphical View hacemos click sobre el área vacía para poder
cambiar las propiedades generales del disco en Property Inspector. Ahora, en
General/Startup Action elegimos el material que queremos que se reproduzca
nada más introducir el disco en el lector de DVD, bien un menú o un track de
video.

Para hacerse una idea, lo normal en un DVD comercial es que lo


primero en reproducirse sea un Aviso Legal... bien, ese aviso legal
sería el «Startup Action»

Paso 5: De nuevo en Graphical View hacemos click ahora sobre cada


container para asignarles en Property Inspector una función al terminar de
reproducirse (Jump when finished). Este paso es importante, ya que si no
asignamos ninguna función el lector de DVD no sabrá qué hacer a
continuación.

En este caso, como sólo tenemos una única pista de video le decimos
que vuelva a reproducirse, generándose así un bucle sin fin

Paso 6: Tras comprobar mediante el botón Preview que todo funciona


correctamente, pasamos a construir el disco: Menú File/Build Disc. Entonces
DVDSP comenzará a multiplexar (mezclar audio y video en una única pista) y
dar formato a todo el material generando finalmente dos carpetas: VIDEO_TS y
AUDIO_TS, esta última no sirve para nada, podemos tirarla a la papelera sin
miedo.
Estado de la creación del disco

Sólo nos será útil


VIDEO_TS

Podemos hacer una última comprobación del futuro disco abriendo desde
Apple DVD Player la carpeta VIDEO_TS. Después de este paso estaremos
listos para abrir Toast Titanium...
Paso 7: En Toast Titanium elegimos como formato DVD.

Paso 8: Creamos un nuevo disco.

Paso 9: Arrastramos dentro la carpeta VIDEO_TS.

Paso 10: REC* :-)

Para más información, ruegos y preguntas acude a nuestro Foro de Video, te


esperamos... :-) .

pesuca

Comenta el artículo en los Foros

Vuelta al Menú
Guia básica de DVD Studio Pro 1.5 (III)
Cómo crear un slideshow o pase de diapositivas, por Pedro Alvera

24-10-2.002
Antes de comenzar hemos de haber preparado los archivos para construir
nuestro DVD según esta guía.

Paso 1: Importar el material. Pueden ser clips de video, pistas de audio e


imágenes fijas. Estas últimas han de ser formato PICT (.pct) o Photoshop
(.psd). En el caso de los .psd sólo se reconocerá la primera capa para los
slideshows. Las imágenes fijas han de tener exactamente los mismos
parámetros que nuestro proyecto DVD.

Menú File / Import... (Comando + I)

Paso 2: Apretar el botón «Add Slideshow» para crear un nuevo pase de


diapositivas en nuestro proyecto.

Se creará un nuevo Container en el disco

Nombrar haciendo click sobre el


nombre
Paso 3: Hacer doble click sobre el icono que hay en el container (todavía
aparece vacío). Aparecerá una nueva ventana para gestionar el slideshow. A la
derecha se muestran de forma automática únicamente los ítems aptos para
slideshow de nuestro proyecto.

Si algún archivo no aparece a la derecha debemos volver a crearlo


desde su aplicación asegurándonos de que su resolución es
idéntica a la del proyecto

Click para ampliar

Paso 4: Arrastrar los ítems al área de la izquierda, bien todos de una vez o
bien de uno en uno para colocarlos por el orden en que queramos que se
reproduzcan.
También podemos variar el orden de reproducción
simplemente arrastrando los ítems donde
queramos

Paso 5: Añadir audio. Si queremos añadir audio a un ítem simplemente lo


arrastramos dentro de él.

Podemos sumar hasta 8 pistas de audio diferentes por cada ítem

Aparecerá ya con su pista de audio

Paso 6: Asignar el tiempo de espera entre cada ítem en el menú desplegable


«Pause». En el caso de las imágenes fijas esto sirve para fijar su duración, en
el caso de los videos símplemente fijamos el tiempo de espera para el siguiente
item después de ser reproducidos. Si dejamos un valor numérico en segundos
se reproducirá todo el slideshow seguido respetando su duración. Por contra, si
activamos «Infinito» tendremos que utilizar las teclas «Avance» y «Retroceso»
de nuestro mando a distancia para cambiar de un ítem a otro.

También, por supuesto, se pueden conjugar infinitos y duraciones, según las


necesidades de nuestro proyecto.

El símbolo «Infinito» es un 8 horizontal

Paso 7: Previsualización. Como con el resto de material de un proyecto en


DVD Studio Pro, con los slideshows también podemos hacer previsualización
para comprobar su funcionamiento. Simplemente hacer click en su container y
apretar el botón «Preview».
Utilísima ventana Preview

Click para ampliar

Nota: Un slideshow puede contener hasta 99 ítems distintos entre video y


audio, así como 8 canales de audio diferentes por cada ítem. Para mayores
cantidades hay que enlazar un slideshow con otro.

Puedes descargarte una demostración de Slideshow pinchando aquí, después


de descomprimir el archivo de Stuffit aparecerá una carpeta llamada
«VIDEO_TS» que sólo podrá ser abierta con el Reproductor DVD de Apple
(menú Archivo / Abrir Carpeta VIDEO_TS...). Son simplemente imágenes en
pausa infinita (excepto la última) para avanzar o retroceder con los botones del
mando a distancia. No se ha incluído audio para facilitar su descarga.

Para más información, ruegos y preguntas acude a nuestro Foro de Video, te


esperamos...

:-)

© Pesuca, pedro.alvera@terra.es

Comenta el artículo en los Foros

Vuelta al Menú
Guia básica de DVD Studio Pro 1.5 (Parte IV)
Trabajando con menús fijos, por Pedro Alvera

11-12-2.002

Con los menús fijos podemos explotar al máximo las posibilidades de la


interacción entre Photoshop y DVD Studio Pro. Dominando la gestión de capas
en documentos .psd de Photoshop y aplicando ese dominio a la hora de hacer
la autoría del DVD, llegaremos a construir verdaderos menús dignos de ser
llamados profesionales.

En un menú fijo podemos incluir imágenes, fondos, botones con o sin marco,
texto, etc. Lo único que no podemos incluir en este tipo de menús es sonido, si
bien existe una manera de emularlo que explicaremos en el siguiente capítulo
de esta guía.

Antes de empezar a trabajar en DVD Studio Pro con cada menú debemos
preparar los archivos teniendo las precauciones oportunas conforme se explicó
en el Capítulo I, si bien volvemos a dar un repaso más a fondo.

Elaboración del Menú en Photoshop

Photoshop ya tiene preestablecidos los tamaños oportunos para los diferentes


formatos de pantalla de televisión: PAL y NTSC, tanto a 4:3 como a 16:9
(panorámico). En primer lugar creamos documento nuevo con uno de esos
tamaños.

Menú Archivo / Nuevo...

Parámetros adecuados para TV en Europa (PAL 4:3)

Creamos nuestro menú teniendo en cuenta la intención final al ser reproducido


en un DVD: si queremos que haya botones y que estos a su vez cambien de
estado conforme a si están en «normal, seleccionado o activado», si queremos
que varíe cualquier objeto a medida que vayamos navegando con las flechas
del mando a distancia, etc. Para esto es fundamental trabajar con diferentes
capas.

En el caso de los botones habrá que crear una capa por cada estado de cada
botón. Por ejemplo, un menú con tres botones debería tener al menos 9 capas
destinadas únicamente a los botones:

Botón 1:

- Normal - Seleccionado - Activado -

Botón 2:
- Normal - Seleccionado - Activado -

Botón 3:

- Normal - Seleccionado - Activado -

Fondo

Además deberá existir al menos otra capa, la de fondo. Si queremos simplificar


el número de capas podemos combinar las del estado normal con la del fondo,
quedando nuestro ejemplo de la siguiente manera:

Botón 1:

- Seleccionado - Activado -

Botón 2:

- Seleccionado - Activado -

Botón 3:

- Seleccionado - Activado -

Fondo (con los tres estados «normal» combinados)

Además debemos acoplar en esa capa de fondo todos los objetos que vayan a
verse siempre en el menú.
Todas las capas sin acoplar
Después de «simplificar» combinando capas

Es muy recomendable asignar un nombre fácilmente identificable a cada capa


para poder gestionarlas después en DVD Studio Pro («Botón Activado»,
«Botón Seleccionado», «Fondo», etc). Además es recomendable crear capas
transparentes y vacías que se llamen "-" y situarlas en Photoshop entre las de
un botón y otro para que sirvan de separación visual en los menús
desplegables de DVD Studio Pro, sobre todo en menús con multitud de
botones.

Aspecto del menú, obsérvese la cantidad de capas

Click para ampliar

En este ejemplo, además de los diferentes estados de cada botón, existe un


ojo que se abrirá junto a ellos en su modo «Seleccionado» y se cerrará en los
modos «Normal» y «Activado», así que habrá que crear una capa diferente
también para cada estado del ojo.
También hay que tener muy en cuenta los márgenes de los que nunca
debemos salirnos, ya que en un televisor el tamaño final de visualización es
notoriamente inferior al tamaño del propio formato, variando en cada aparato
según su tubo de imagen. Es decir, los bordes del documento de Photoshop no
se corresponden con los bordes de la pantalla del telvisor. Para cerciorarnos de
que trabajamos dentro del área visible del televisor es conveniente hacerse una
plantilla, si bien aquí os podéis descargar la que hice para mí y utilizo en mis
menús, de hecho siempre abro este archivo en lugar de crear uno nuevo y dejo
su capa por encima del resto, exhibiéndola u ocultándola conforme me va
haciendo falta.

Bastará con salvarla con otro nombre al finalizar cada menú.

Con una plantilla tendremos plena garantía de que nuestros objetos no se salen «de
cuadro»

Píxeles cuadrados y rectangulares

Los tamaños preestablecidos de Photoshop son ligeramente más anchos, en


cuanto a número de pixels, para poder trabajar sobre el documento
haciéndonos una idea exacta del resultado final en cuanto a su proporción
visual ancho/alto. En el formato PAL a 4:3 el ancho real es de 720 pixels
cuando en el preestablecido por Photoshop para el mismo formato es de 768.
Esto se debe a que los monitores de ordenador trabajan con pixels cuadrados y
los televisores lo hacen con pixels rectangulares. Se trata únicamente de
visualización mientras elaboramos el menú. Una vez terminado éste,
combinadas las capas pertinentes y comprobados los márgenes, procedemos a
cambiar el tamaño de imagen variando sólo su ancho. Si trabajamos
directamente en el tamaño final (720 pixels) sufriremos deformaciones de
imagen no deseadas al reproducirlo.
Menú Imagen / Tamaño de Imagen...

Por último guardamos el archivo en formato Photoshop (.psd), conservando las


capas.

Gestión y manipulación de menús en DVD Studio Pro

Importamos el archivo .psd en DVD Studio Pro y lo arrastramos a la ventana


Graphical View para incorporarlo a nuestro proyecto.
Menú File / Import...

Hacemos doble click sobre el icono del container y se abrirá una ventana en
blanco. Esto es así porque aún no le hemos dicho a DVD Studio Pro qué capas
han de permanecer siempre visibles. En Property Inspector / Picture
hacemos click sobre «Layers (always visible)», que aparece subrayado, para
que se abra una nueva ventana en la que aparecerán todas las capas del
documento .psd. Simplemente hacemos click en el recuadro izquierdo de cada
capa para activarla. Pulsando Comando + Click podremos sumar o restar
capas aleatoriamente.

Después de activar las capas pulsamos OK y éstas aparecerán en Graphical View

Creación y edición de Botones

Ahora pasamos a definir el área de cada botón en la que se activarán los


cambios de estado en el DVD: al pasar encima con el puntero del ordenador o
navegar con las flechas del mando a distancia del reproductor de sobremesa,
el botón cambiará a su modo «Seleccionado», y si hacemos click o pulsamos
«OK» cambiará a «Activado». En Graphical View pulsamos Add Button y se
creará automáticamente un área de selección. La arrastramos hasta el punto
deseado y situando el puntero sobre los bordes o esquinas definiremos el área
del botón.
Para cualquier modificación del área de selección habrá que hacer antes al menos un click
sobre ella

El paso siguiente es decirle a DVD Studio Pro qué ocurrirá cuando


naveguemos y hagamos click en cada área o botón, es decir: qué capas
aparecerán. Para modificar un área o botón antes hay que seleccionarlo
haciendo click. Entonces en Property Inspector aparecerán los parámetros
concretos del botón seleccionado. En el apartado Display veremos otros tres
para cada uno de los diferentes estados: Normal, Selected y Activated. Si
hemos tenido la precaución en Photoshop de «fundir» la capa de fondo con las
de los estados Normal de cada botón ahora no será necesario asignar ninguna
capa en el apartado Normal, ya que éste ya aparece como «Layers Always
Visible» que vimos antes.

Entonces sólo habremos de asignar capas a los estados Selected y Activated.


El procedimiento es exactamente el mismo que para «Layers (always visible)»:
pulsamos sobre las palabras Selected o Activated subrayadas en Display y se
abrirá una ventana en la que activaremos la capa o capas que habrán de
aparecer al seleccionar (Selected) o activar (Activated) un botón.
Procedimiento exacto al de antes

Si queremos ir viendo el resultado a la vez que vamos aplicando cambios


podemos visualizar los diferentes estados desde el propio Graphical View. En
el menú Buttons alternaremos entre «Show Normal State», «Show Selected
State» y «Show Activated State». Después bastará con ir haciendo click sobre
cada área o botón para ver los cambios.

Muy útil para ir viendo los resultados «en directo»

Ya sólo nos queda enlazar cada botón con su pista correspondiente, es decir,
lo que se reproducirá al pulsar cada botón: un track de video, un slideshow,
otro menú... Seleccionamos el área del botón en Graphical View y en Property
Inspector acudimos a Action. Allí desplegamos el menú Jump when activated
y aparecerán todos los tracks que hemos sumado a nuestro proyecto.
Asignamos a cada botón su enlace y daremos por terminado el menú.
Asignando tracks a cada botón

Para cerciorarnos de que todo funciona correctamente haremos un «Preview».


Cerramos la ventana Graphical View del menú para regresar a la genérica del
disco.

Vista general de Graphical View con los diferentes «Containers»

Aquí seleccionamos el container del menú y apretamos el botón Preview. DVD


Studio Pro cambiará a modo «Previsualización» en el que tenemos los mismos
botones standard de los reproductores de DVD.

Hacemos aquí todo tipo de pruebas con los diferentes botones. Todo ha de
funcionar: cambios de estado, saltos a pistas, vuelta al menú, etc...

Preview, la mejor manera de asegurarse antes de dar formato al


disco

Ya tenemos nuestro menú listo para combinar con el resto de material de


nuestro proyecto. Si queréis descargar el menú que hemos utilizado como
ejemplo en este capítulo haced click aquí. Después de descomprimir el archivo
descargado con Stuffit, aparecerá una carpeta VIDEO_TS que ha de abrirse
con el reproductor de DVD de Apple.

En este capítulo hemos dado unas nociones básicas para poder hacer menús,
pero existen muchas maneras diferentes de hacer las mismas cosas, así como
existen tantos menús y posibilidades diferentes como diseñadores... en la
variedad está el gusto, explota tu creatividad :-).

Ya sabes, si tienes alguna duda acude a nuestro Foro de Video, allí seguro que
alguien te ayuda ;-).

Pesuca, pedro.alvera@terra.es

Comenta el artículo en los Foros

Vuelta al Menú