PEMANFAATAN PEMBELAJARAN TIK

NAMA : Iwan Maulana Malik. S KELAS : IX-3 MATERI KELAS : 2 SMP

Kata Pengantar
Puji syukur kehadirat Allah yang telah memberi kemampuan pada saya untuk menyelesaikan isi dari makalah ini dengan judul µPEMANFAATAN PEMBELAJARAN TIKµ. Sebelumnya saya berterima kasih pada guru TIK saya yaitu Pak Soemarno yang mana telah memberi waktu luang untuk menyelesaikan makalah ini. Isi dalam makalah ini adalah materi-materi kelas 2 smp semester 1 dengan menerangkan secara detail yaitu seperti materi PERANGKAT LUNAK PENGOLAH KATA dan disertakan oleh fungsinya. Untuk mengetahui lebih lanjut isinya, silahkan untuk membaca makalah ini dan semoga makalah ini dapat bermanfaat pada para pembaca. Wassalam Salam Penulis

DAFTAR ISI
BAB 1 : Elemen Dasar Lembar Kerja Microsoft Word A. Elemen Dasar Lembar Kerja Microsoft Word B. Menu dan Ikon 1. Menu Bar 2. Standard Toolbar 3. Formatting Toolbar 4. Drawing Toolbar BAB II : FUNGSI MENU DAN IKON PADA PERANGKAT LUNAK PENGOLAH KATA A. Fungsi Menu dan ikon 1. Menu Bar a) Menu File b) Menu Edit c) Menu View d) Menu Insert e) Menu F ormat f) Menu Tools g) Menu Table h) Menu Window i) Menu Help 2. Standard Toolbar 3. Formatting Toolbar 4. Drawing Toolbar BAB III : PENGGUNAAN MENU DAN IKON PADA PERANGKAT LUNAK PENGOLAH KATA A. Penggunakan Menu dan Ikon 1. Penggunaan Menu dan Ikon pada Menu Bar a) Menggunakan fungsi tombol Alt b) Menggunakan fungsi tombol Ctrl 2. Penggunaan Ikon pada Standard Toolbar 3. Penggunaan Menu dan Ikon pada Formatting Toolbar 4. Penggunaan Menu dan Ikon pada Drawing Toolbar BAB IV : MEMBUAT DOKUMEN A. Memulai Mengoprasikan Microsoft Word 1. Membuka Jendela Microsoft Word 2. Membuat Dokumen Baru 3. Membuka Dokumen/File yang telah Tersimpan 4. Menyimpan dokumen 5. Menutup File Dokumen 6. Menutup Jendela Microsoft Word B. Format Teks 1. Cara Menggunakan Pointer 2. Cara Menggeser Insertion Point (kursor) 3. Blok Teks a. Memblok teks dengan mouse b. Memblok teks dengan keyboard 4. Perataan Teks

C.

D.

E.

F.

G.

5. Mengubah Jenis dan Bentuk Huruf (Font) 6. Mengubah Ukuran Huruf (Font Size) 7. Memilih Gaya Tampilan Huruf ( Font Style) 8. Membuat Garis Bawah (Underline) 9. Menentukan Warna Huruf (Font Color) Edit Teks 1. Meng-copy Teks 2. Menghapus Teks 3. Memindahkan Teks Format Paragraf 1. Pengaturan Paragraf dan Spasi Keterangan 2. Memisahkan dan Menggabungkan Paragraf 2. Memisahkan paragraf 3. Menggabungkan paragraf c. Mengatur Indentasi Menyisipkan Objek 1. Menyisipkan Word Art 2. Menyisipkan Clipt Art a. Meletakan Clipt Art pada sebuah dokumen b. Mengubah ukuran gambar c. Menggeser Gambar d. Menentukan jarak antara gambar dengan teks e. Menghiasi gambar dengan bingkai dan warna latar belakang Format Halaman 1. Margins 2. Paper Mencetak Dokumen 1. Print Preview 2. Mencetak Dokumen

1. Memulai Microsoft Excel Klik Start yang ada pada taksbar menu Setelah muncul sejumlah menu. . 3. klik Program/ All Program Klik Microsoft Office bila menggunakan Ms. Word 2003 Klik Microsoft Office Word 2003 Jika di Desktop terdapat Shortcut Microsoft Office Word 2003 dapat pula langsung melakukan double klik pada Shortcutnya Maka akan tampil lembar kerja Microsoft Word seperti yang tampak pada gambar . 5. 2.BAB I MENU DAN IKON PADA PERANGKAT LUNAK PENGOLAH KATA A. Elemen Dasar Lembar Kerja Microsoft Word Menjalankan program Microsoft Word: Gambar 1. 4.

Drawing toolbar 8. 4. View layout toolbar 9. Vertical scroll bar 11. Insertion point . 2. Restor down 13.Di bawah ini adalah sebuah gambar dari elemen dasar Microsoft Word 1. Statusbar 10. 5. Task pane bar 14. Horizontal Scroll bar 12. 3. Ruler Lines 7. Title bar Icon control Menu Bar Standard toolbar Formatting toolbar 6.

10. 3. Menu Bar (Baris Menu) berisi perintah berupa menu-menu perintah yang terdapat dalam Microsoft word dimulai dari menu File sampai dengan Help. Cut. Restor down adalah ukuran untuk menentukan besarnya layar tampilan. Open. apakah diperbesar penuh satu layar atau diperkecil. B. Teks Box dan lain-lain. terdapat juga Word Art. 9. Paste. tepi kiri dan kanan ukuran kertas dan lainlain. tengah. Clip Art. Redo dan seterusnya. rata kiri. Menu dan Ikon . 13. 6. Vertical Scroll bar adalah Baris penggulung berisi fasilitas untuk menggulung layar ke atas dan kebawah. untuk menggulung layar ke kiri dan ke kanan 12. tebal. Icon control menu merupakan menu yang digunakan untuk mengontrol jendela yang sedang aktif.Detail: 1. batas kiri dan kanan pengetikan. Title bar atau Baris Judul merupakan program aplikasi dari file yang aktif 2. 4. Horizontal scroll bar adalah Baris penggulung berisi fasilitas . Insertion Point adalah kursor atau titik sisip berbentuk garis yang selalu berkedip-kedip. 5. Print. rata kanan. Formatting Toolbar berisi fasilitas-fasilitas untuk memformat teks berupa jenis huruf. Print. Web Layout. rata kiri dan kanan dan seterusnya. 7. Drawing Toolbar (baris gambar) berisi fasilitas sederhana untuk menggambar. untuk menampilkan berbagai informasi mengenai sesuatu hal yang berhubungan dengan posisi titik sisip sekarang berada. miring. garis bawah. Save. Standard Toolbar berisi perintah-perintah shotcut (singkat) yang membentuk icon-icon berupa icon New. 11. Task Pane adalah Perintah-perintah yang disediakan dalam bentuk panel perintah 14. 8. tabulasi. Undo. Layout dan Outline. Status Bar adalah Baris status. View Layout Toolbar adalah Jenis-jenis view berisi jenis-jenis tampilan layar baik normal. Ruler Lines (baris penggaris) berisi pengaturan paragraf. Copy.

Menu Bar Di dalam menu bar terdapat sub menu-submenu yang sangat banyak sekali fungsinya untuk mengolah dokumen. Tabel 1. kita dapat menggunakan menu bar sebagai kunci utama dalam mengolah data. Perintah Menu dan ikon tersebut antara lain. Menu dan Submenu .1. sebab tampilan ikon-ikon seperti toolbar standar. Submenu -submenu tersebut berfungsi sebagai menu utama dalam pengolahan data. namun apabila di dalam mengolah data tidak menemukan ikon di tolbar tersebut. toolbar formatting dan toolbar drawing merupakan sebagian kecil dari fasilitas menu bar. Ikon yang ada di toolbartoolbar tersebut merupakan ikon yang sering kita gunakan dalam menggunakan Microsoft Word.

.

Formatting Toolbar Formatting Toolbar adalah kumpulan ikon-ikon yang disediakan oleh microsoft word untuk memformat dokumen yang aktif. . Standard Toolbar Standard Toolbar adalah kumpulan ikon-ikon standar yang disediakan oleh microsoft word secara otomatis. Toolbar standar terdiri dari ikon sebagai berikut: Tabel 2.2. Detail Standard toolbar Ikon Nama Perintah New Open Save Permission E-mail Print Print Preview Spelling and grammer Research Cut Copy Paste Format Painter Undo Typing Ikon Nama Perintah Redo Clear Insert Hyperlink Tables and Borders Insert Table Insert Microsoft Excel Worksheet Columns Drawing Document Map Show/Hide Zoom Microsoft Office Word Help Read 3.

Ikon Nama Perintah Styles and formatting Style Font Font Size Bold Italic Underline Align Left Center Align Right Ikon Nama Perintah Justify Line Spacing Numbering Bullets Decrease Indent Increase Indent Border Highlight Font Color 4. membuat dan Ikon Nama Perintah Draw Select Objects AutoShapes Line Arrow Rectangle Oval Textbox Insert Word Art Insert Diagram Insert Clipt Ikon Nama Perintah Art Insert Picture Fill Color Line Color Font Color Line Style Dash Style Arrow Style Shaow Style 3-D Style . Drawing Toolbar Drawing Toolbar adalah kumpulan icon-icon untuk memberikan efek gambar. Berikut detailnya.

Perintah yang digunakan untuk menyimpan dokumen yang sedang dibuka. Menu File Menu ini berisi perintah-perintah yang digunakan untuk pengelolaan file. . Table. Perintah yang digunakan untuk menyimpan sebagai halaman web. Perintah yang digunakan untuk menutup dokumen yang sedang dibuka (aktif). menu ini terdiri atas: Tabel 5. dibawah ini akan dibahas fungsi-fungsi menu dan ikon pada submenu terdiri atas: a. Perintah yang digunakan untuk membuka dokumen lama (dokumen yang sudah dibuat sebelumnya). Format. Insert. Fungsi Menu dan ikon 1. Tools. Perintah yang digunakan untuk mencetak di kertas (hard copy). Perintah yang digunakan untuk menyimpan dengan nama lain. Perintah yang digunakan untuk menanyakan versi. Menu Bar Menu Bar terdiri atas submenu File. View. dan Help. Dikirim ke (hal yang berhubungan dengan pengiriman file antar direktori dan web).BAB II FUNGSI MENU DAN IKON PADA PERANGKAT LUNAK PENGOLAH KATA A. Menu File Menu dan Ikon Fungsi Perintah Perintah yang digunakan untuk membuka dokumen baru. Perintah yang digunakan untuk mencari kata. Edit. Window. Perintah yang digunakan untuk mencetak di layar (Print Preview). Perintah yang digunakan untuk preview halaman web. Perintah yang digunakan untuk pengaturan halaman. Perintah untuk keluar dari program.

yaitu dipergunakan dalam operasi format dokumen. yaitu dipergunakan dalam operasioperasi disetiap modus kerja. mangatur . yaitu seperti tampilan layar Internet Explorer Menampilkan dokumen dilayar semirip apa yang akan dihasilkan pada hasil cetakan. 3) Border. Perintah yang digunakan untuk mencari kata atau rangkaian kata. Menu View Menu dan Ikon Fungsi Perintah Perintah untuk menampilkan dokumen dalam tampilan sederhana. menutup file. Perintah yang digunakan untuk mengkopi paragraf atau kata. Dipakai apabila ingin menampilkan dalam bentuk html (hyper text markup language). Menu Edit d. Toolbars yang disediakan: 1) Standard. Kumpulan beberapa ikon yang sering dipakai pada proses pengeditan. jenis huruf (font). cetak miring. yaitu dipergunakan untuk operasi database. dan dipergunakan untuk mengatur struktur dokumen. yaitu dipergunakan dalam operasi pembuatan bingkai. membuka file. e. mengkopy dll. garis bawah. Perintah yang digunakan untuk mencari dan mengganti kata atau rangkaian kata. Perintah yang digunakan untuk menempelkan hasil menyalin. Perintah yang digunakan untuk mengambil teks dan gambar pada dokumen secara keseluruhan. Tabel 6. 2) Formatting. Menu View Tabel 7. Perintah yang digunakan untuk menempelkan hasil kopian dengan format tertentu. 4) Database. Menu dan Ikon Fungsi Perintah Perintah yang digunakan untuk memotong paragraf atau kata. Dipakai apabila ingin menampilkan dalam bentuk outline. Perintah yang digunakan untuk pergi (menuju) ke halaman tertentu. Menu Edit c.b. cetak tebal. misalnya: mengurutkan data. perataan teks dll.

semakin tinggi prosentase semakin besar pula tampilan dokumen yang sedang aktif tersebut. f. Digunakan untuk menyisipkan field-field untuk penggunaan rumus dan lain-lain. lingkaran. Digunakan untuk menyisipkan kata-kata (ucapan) khusus yang telah dibuat dalam dunia internet (biasanya untuk pengguna internet). 7) Microsoft. Microsoft Power Point. Garis mistar untuk membantu dalam melihat dan mengatur dokumen yang diketik. yaitu dipergunakan apabila bekerja dengan beberapa program lain misalnya: Microsoft Excel. dll. Perintah untuk menampilkan dan mengatur header dan footer pada halaman dokumen. Digunakan untuk menampilkan dokumen dalam posisi layar penuh dengan meniadakan semua menu dan tampilan dalam editor Microsoft Word. bab per bab dan file per file pada jendela sisi kiri. . Digunakan untuk menyisipkan tanggal dan waktu yang aktif pada dokumen yang sedang aktif. dll. 6) Forms. yaitu dipergunakan jika anda bekerja dengan menggunakan formulir. Menu Insert Tabel 8. Digunakan untuk melakukan pengaturan letak nomor halaman. Perintah untuk menampilkan peta dokumen halaman per halaman. yaitu untuk operasi dalam bentuk gambar serta obyek yang lain misalnya: membuat garis. Menu Insert Menu dan Ikon Fungsi Perintah Digunakan untuk melakukan pengaturan pergantian halaman sesuai yang dikehendaki pengguna. 5) Drawing.Menu dan Ikon Fungsi Perintah file. kotak. sehingga yang tampak hanya halaman dokumen yang sedang aktif saja. dll. pergantian halaman ini permanen. memberi warna. Perintah untuk menempatkan dan mengatur letak catatan kaki pada dokumen. Digunakan untuk melakukan pengaturan tampilan layar editor menjadi sebesar prosentase pembesaran. menambah data. Digunakan untuk melakukan pengaturan komentar dalam projek. g.

. Digunakan untuk menyisipkan footnote. Autoshapes. Digunakan untuk menyisipkan hyperlink pada dokumen. cross reference. style. ukuran. Digunakan untuk menyisipkan gambar ke dalam dokumen. Digunakan untuk menyisipkan objek ke dalam dokumen. Wordart. penyisipan ini dapat melalui beberapa sumber. berfungsi menyisipkan objek dari file tertentu. untuk lebih menghidupkan dokumen. Menu Format Tabel 9. Clipart. Form file. berfungsi untuk menyisipkan objek dengan bentuk grafik Digunakan untuk menyisipkan bentuk-bentuk diagram ke dalam dokumen Digunakan untuk menyisipkan kotak teks pada dokumen. Digunakan untuk menyisipkan tanda yang dapat dipakai untuk di tuju pada dokumen. warna. atau yang lainnya 3. Digunakan untuk menyisipkan komentar pada dokumen yang sedang dibuat. berfungsi untuk menyisipkan objek dari hasil scaner atau kamera. berfungsi untuk meyisipkan objek diagram 8. berfungsi untuk menyisifkan dengan fasilitas gambar 5. h. berfungsi untuk menyisipkan objek dengan desain tulisan artistik 7. caption. New drawing. Menu Format Menu Dan Ikon Fungsi Perintah Digunakan untuk melakukan pemilihan jenis. 1. dan indeks. Digunakan untuk menyisipkan file (dokumen lain) ke dalam dokumen yang sedang dibuka. Chart. Organization chart. CD. berfungsi untuk menyisipkan objek dengan fasilitas yang ada di autoshapes 6. Form scanner or camera. dan efek huruf yang akan digunakan. baik dari harddisk. berfungsi untuk menyisipkan objek yang telah tersedia di dalam komputer 2. 4.Menu dan Ikon Fungsi Perintah Digunakan untuk penyisipan simbol-simbol khusus.

Digunakan untuk melakukan perubahan style yang telah dipakai.Menu Dan Ikon Fungsi Perintah Digunakan untuk melakukan pengaturan paragraf seperti alinea. Digunakan untuk pemilihan jumlah kolom bentuk dokumen yang akan digunakan (biasanya untuk penulisan majalah dan surat kabar). Menu Tools Menu Dan Ikon Fungsi Perintah Digunakan untuk pengaturan dan pemilihan pola auto corect grammar dan spelling cek diaktifkan agar setiap kata yang diketik akan dicek grammar dan spellingnya. Digunakan untuk membuat daftar isi dari dokumen yang sedang aktif. bahasa. Menu Tools Tabel 10. Digunakan untuk memberikan efek arah teks (arah bisa 360o) pada alinea yang sedang dipilih. . indentasi. spasi atas dan bawah. Digunakan untuk melakukan pemilihan style dan format dalam style yang akan dipakai. paragaf margin. i. atau huruf judul. Digunakan untuk memberikan efek huruf awal yang besar (biasanya besarnya sama dengan tiga baris) pada paragraf yang dipilih. left margin. indentasi. huruf kecil. spasi antar baris. Digunakan untuk pemilihan garis batas alinea atau halaman. font. Digunakan untuk memberikan bentuk tekstur background. bullet dan numbering. Digunakan untuk memberikan warna background dokumen. serta arsiran background alinea atau halaman. Digunakan untuk pemilihan jenis identasi dengan menggunakan bullets dan angka. perubahan tersebut adalah huruf kapital. Digunakan untuk membuat dokumen sesuai dengan format yang telah banyak dibuat orang kebanyakan. Digunakan untuk pemilihan tabulasi dalam paragraf yang sedang dipilih. Digunakan untuk memberikan perubahan huruf pada teks atau alinea yang sedang dipilih (diblok).

Digunakan untuk melakukan pemilihan dan pengaturan metode yang ada pada pilihan cetak. dan pengurangan jenis ikon aktif yang akan digunakan dalam menu. save. pengguna dipersilahkan memilih salah satu yang sudah ada. edit. view. Digunakan untuk mengatur apa saja yang terkait dengan pembetulan kata dan Auto Wizard. j. Digunakan untuk membandingkan dokumen yang sedang dibuka dengan file baru yang akan digabungkan. Menu Table Menu Dan Ikon Fungsi Perintah Digunakan untuk membuat tabel baru Digunakan untuk menyisipkan tabel Digunakan untuk menghapus tabel. Digunakan untuk memproteksi dokumen untuk kepentingan keamanan dan kerahasiaan. Digunakan untuk pembuatan mail merge-surat dengan banyak alamat yang berbeda lalu dicetak gabung. Digunakan untuk pengaturan. Digunakan untuk menggabungkan beberapa cell menjadi satu sel. merekam. jika file tersebut sama maka tidak jadi digabungkan. maupun pengaturan umum. dan memproteksi macro. Digunakan untuk memisahkan cell yang sudah gabung dengan cell yang lain karena perintah Merge Cells. Digunakan untuk membuat tabel dengan acuan contoh yang ada pada kotak dialog.Menu Dan Ikon Fungsi Perintah Digunakan untuk pengaturan dan pemilihan pola bahasa dan grammar yang akan dipakai pada pilian auto corect grammar dan spelling cek. Digunakan untuk memisahkan tabel karena pergantian halaman dan alasan lain. Digunakan untuk membuat. penambahan. Digunakan untuk menghitung jumlah kata dalam blok (halaman) yang dipilih. Digunakan untuk memilih apakah tabel. letak file. grammer dan spelling. . Menu Table Tabel 11.

Menu Window Menu Dan Ikon Fungsi Perintah Digunakan untuk membuka jendela baru Digunakan untuk menyusun semua jendela yang aktif Digunakan untuk membandingkan dokumen Digunakan untuk membagi lembar kerja yang aktif menjadi dua bagian Dokumen yang sedang aktif l. dan kolom tetap dll. Digunakan untuk mengubah tabel menjadi teks atau sebaliknya.Menu Dan Ikon Fungsi Perintah Digunakan untuk membuat tabel dan kolom tabel sesuai dengan acuan yang ada. Digunakan untuk menggunakan judul atau header tabel berulang. lebar kolom. Menu Window Tabel 12. Menu Help Tabel 13. Digunakan untuk mengurutkan isi tabel sesuai dengan kriteria yang dikehendaki. Menu Help Menu Dan Ikon Fungsi Perintah Digunakan untuk memunculkan fasilitas help yang bisa membantu kita menyelesaikan masalah Digunakan untuk menampilkan atau menyembunyikan office assistant Digunakan untuk membuka koneksi ke Internet menuju ke Microsoft Office Online Digunakan untuk membuka koneksi Internet untuk menghubungi Microsoft Digunakan untuk memberikan informasi bagi pemakai Word Perpect Digunakan untuk meminta informasi terkini dari office Website Digunakan untuk mencari dan memperbaiki kesalahan secara otomatis Digunakan untuk memunculkan Activate . k. urut bisa menaik (ascending) atau menurun (descending). Digunakan untuk menulis formula dalam cell. sesuai dengan lebar teks.

Fungsi Standar Menu Ikon Nama Perintah New Open Save Permission E-mail Print Print Preview Spelling and grammer Research Cut Copy Paste Format Painter Undo Typing Redo Clear Insert Hyperlink Tables and Borders Insert Table Fungsi Perintah Perintah untuk membuat dokumen baru Perintah untuk membuka file Perintah untuk menyimpan file Perintah untuk menentukan izin akses dokumen Perintah untuk membuat e-mail Perintah untuk mencetak dokumen Perintah untuk melihat tampilan dokumen sebelum di cetak Perintah untuk mengecek ejaan Perintah untuk menceri dokumen tertentu Perintah untuk memotong objek ke dalam clipboard Perintah untuk mencetak dokumen Perintah untuk memunculkan objek dari clipboard Perintah untuk memformat naskah dengan fasilitas painter Perintah untuk membatalkan perintah terakhir Perintah untuk membatalkan undo typing Perintah untuk menyisipkan dan memperbaiki hyperlink Perintah untuk memberi format pada tabel dengan memunculkan toolbar pada tables and border Perintah untuk menyisipkan tabel . Adapun fungsi ikon -ikon tersebut terdiri atas: Tabel 14. Standard Toolbar Ikon-ikon pada Standard toolbar berfungsi sebagai perintah -perintah yang sering dilakukan berlaku standar dan ada kesamaan ikon pada perangkat lunak yang lain.Menu Dan Ikon Fungsi Perintah Product Digunakan untuk menawarkan pilihan bagi pengguna Word untuk memberikan umpan balik pada Microsoft Digunakan untuk menampilkan informasi mengenai program Microsoft Word yang kita pakai 3.

Ikon Nama Perintah Insert Microsoft Excel Worksheet Columns Drawing Document Map Show/Hide Zoom Microsoft Office Word Help Read Fungsi Perintah Perintah untuk menyisipkan lembar kerja Excel Perintah untuk membuat efek kolom koran Perintah untuk menampilkan toolbar drawing Perintah untuk mengaktifkan dan menonaktifkan peta dokumen Perintah untuk mengaktifkan dan menonaktifkan karakter-karakter yang tersembunyi Perintah untuk memperbesar dan memperkecil tampilan Perintah untuk menampilkan menu Help Perintah untuk menampilkan secara Reading Layout 3. Fungsi Formatting Menu Ikon Nama Perintah Styles and formatting Style Font Font Size Bold Italic Underline Align Left Center Align Right Justify Line Spacing Numbering Bullets Fungsi Perintah Perintah untuk menampilkan Task Pane tentang style dan Formatting Perintah untuk memilih gaya/style pada paragraf yang dipilih Perintah untuk menentukan jenis huruf Perintah untuk menentukan ukuran huruf Perintah untuk menebalkan huruf Perintah untuk memiringkan huruf Perintah untuk menggarisbawahi huruf Perintah untuk memberi teks rata kiri Perintah untuk memberi teks rata tengah Perintah untuk memberi teks rata kanan Perintah untuk memberi teks rata kiri dan kanan Perintah untuk menentukan spasi dari teks atau paragraf yang dipilih Perintah untuk memberi penomoran Perintah untuk memberi bulet dan penomoran simbol . Adapun fungsi ikon-ikon tersebut terdiri atas: Tabel 15. Formatting Toolbar Ikon-ikon pada Formatting toolbar berfungsi sebagai perintah -perintah yang berkaitan dengan pengaturan atau format dokumen.

Ikon Nama Perintah Decrease Indent Increase Indent Border Highlight Font Color Fungsi Perintah Perintah untuk menggeser indentasi ke kiri Perintah untuk menggeser indentasi ke kanan Perintah untuk memberi batas/bingkai Perintah untuk memberi warna arsiran pada teks Perintah untuk memberi warna pada huruf 4. Fungsi Menu Drawing Ikon Nama Perintah Draw Select Objects AutoShapes Line Arrow Rectangle Oval Textbox Insert Word Art Insert Diagram Insert Clipt Art Insert Picture Fill Color Line Color Font Color Line Style Dash Style Arrow Style Shaow Style 3-D Style Fungsi Perintah Perintah untuk mengatur objek Perintah untuk memilih dan menyeleksi objek Perintah untuk membuat bentuk bidang Perintah untuk membuat garis Perintah untuk membuat anak panah Perintah untuk membuat kotak Perintah untuk membuat lingkaran oval Perintah untuk membuat tulisan dalam kotak Perintah untuk membuat teks hias Perintah untuk membuat diagram Perintah untuk menyisipkan gambar Perintah untuk menyisipkan gambar dan file lain Perintah untuk memberi warna objek gambar Perintah untuk memberi warna garis Perintah untuk memberi warna huruf Perintah untuk memodifikasi ketebalan garis Perintah untuk memberi efek garis terputus-putus Perintah untuk memberi efek anak panah Perintah untuk memberi efek bayangan Perintah untuk memberi efek 3 dimensi . menyisipkan gambar. Drawing Toolbar Ikon-ikon pada Drawing Toolbar berfungsi sebagai perintah-perintah untuk kegiatan dalam pembuatan bentuk-bentuk garis. Adapun fungsi ikon-ikon tersebut terdiri atas: Tabel 16. membuat tulisan artistik dan lain-lain.

maka perintah yang dilakukan adalah membuat dokumen baru. maka akan muncul sub menu File berisi perintahperintah pengelolaan file seperti yang terlihat pada gambar 3. maka huruf F yang bergaris bawah dan untuk melakukan perintahnya adalah: . 4) Lakukan hal yang sama untuk menu yang lain. 2) Menggunakan fungsi tombol keyboard: a) Menggunakan fungsi tombol Alt Jika kita melihat menu program. Sebagai contoh klik sub menu perintah New. Penggunaan Menu dan Ikon pada Menu Bar Penggunaan menu bar dapat menggunakan 2 (dua) cara: 1) Menggunakan Mouse: 1) Arahkan poiter mouse pada salah satu menu bar Sebagai contoh arahkan poiter mouse pada menu File 2) Klik menu File. Penggunakan Menu dan Ikon 2. Gambar 3. terlihat pada setiap menu terdapat huruf yang bergaris bawah untuk melaksanakan perintah tersebut menggunakan fungsi tombol Alt.BAB III PENGGUNAAN MENU DAN IKON PADA PERANGKAT LUNAK PENGOLAH KATA A. sebagai contoh menu File. Menu Bar 3) Klik salah satu perintah yang diinginkan.

Fungsi tombol Ctrl Fungsi Ctrl Ctrl + N Ctrl + O Ctrl + W Ctrl + S Ctrl + P Ctrl + F Ctrl + G Ctrl + X Ctrl + Y Ctrl + Z Ctrl + C Ctrl + V Ctrl + 1 Keterangan Fungsi Perintah membuat dokumen baru Perintah membuka dokumen Perintah menutup dokumen Perintah Perintah menyimpan dokumen Perintah mencetak dokumen Perintah mencari/menemukan teks Perintah menuju area (sel. Sebagai contoh perintah New maka yang ditekan tombol huruf N. range) data dan lembar kerja Perintah memotong data Perintah membatalkan perintah (kembali ke kondisi sebelumnya). akan tetapi tidak semua Menu dapat menggunakan fungsi tombol Ctrl. 2) Tekan tombol huruf yang bergaris bawah pada sub menu perintah. Berikut ini beberapa contoh menu perintah yang dapat menggunakan fungsi tombol Ctrl: Tabel 17. b) Menggunakan fungsi tombol Ctrl Penggunaan menu fungsi tombol Ctrl pada dasarnya hampir sama dengan menggunakan fungsi tombol Alt. Perintah menuju kondisi berikutnya Perintah menyalin data Perintah meletakan hasil copy dan cut Perintah memformat data pada cell Perhatikan tampilan submenu pada menu Edit berikut: Perintah Menu yang menggunakan fungsi tombol Ctrl pada submenu Edit . 3) Maka perintah yang dilakukan adalah membuat dokumen baru.1) Tekan tombol Alt (tidak dilepas ) pada keyboard dan tombol huruf F secara bersamaan.

Lakukan hal yang sama pada ikon -ikon yang lainnya 3. Fungsi tombol Ctrl 2. 4. Penggunaan Menu dan Ikon pada Drawing Toolbar Untuk dapat menggunakan perintah Ikon pada drawing toolbar yaitu dengan melakukan cara sebagai berikut: 1) Arahkan pointer mouse pada Icon perintah Sebagai contoh arahkan pointer mouse pada ikon pada toolbar drawing 2) Lakukan klik menggunakan tombol mouse sebelah kiri 3) Maka perintah yang dilakukan adalah untuk membuat tulisan artistik Lakukan hal yang sama pada ikon -ikon yang lainnya. Penggunaan Ikon pada Standard Toolbar Untuk dapat menggunakan perintah Ikon pada standard toolbar yaitu dengan melakukan cara sebagai berikut: 1) Arahkan pointer mouse pada Icon perintah Sebagai contoh arahkan pointer mouse pada ikon pada standard toolbar 2) Lakukan klik menggunakan tombol mouse sebelah kiri 3) Maka perintah yang dilakukan adalah membuat dokumen baru. . Penggunaan Menu dan Ikon pada Formatting Toolbar Untuk dapat menggunakan perintah Ikon pada formatting toolbar yaitu dengan melakukan cara sebagai berikut: 1) Blok terlebih dahulu kata atau kalimat yang akan diformat 2) Arahkan pointer mouse pada ikon perintah pada toolbar Sebagai contoh arahkan pointer mouse pada ikon formatting 3) Lakukan klik menggunakan tombol mouse sebelah kiri 4) Maka perintah yang dilakukan adalah untuk menebalkan kata/huruf yang diblok tadi.Gambar 4. Lakukan hal yang sama pada ikon -ikon yang lainnya.

BAB IV MEMBUAT DOKUMEN A. 7. klik Program/ All Program Klik Microsoft Office bila menggunakan Ms. diantaranya adalah: 6. Membuka Jendela Microsoft Word Untuk membuka Microsoft Word. Klik Start yang ada pada taksbar menu Setelah muncul sejumlah menu. Memulai Mengoprasikan Microsoft Word 1. 11. Tunggu sampai jendela Microsoft Word ditampilkan dan siap untuk menerima perintah . 10. 9. ada beberapa langkah yang dapat kita lakukan. Word 2003 Klik Microsoft Office Word 2003 Jika di Desktop terdapat Shortcut Microsoft Office Word 2003 dapat pula langsung melakukan double klik pada Shortcutnya. 8.

. Adapun langkah-langkahnya adalah sebagai berikut: a. Klik New. maka langsung ditampilkan dokumen kosong yang siap untuk dipergunakan.2. Maka akan keluar lembar dokumen Ms. c. jika lagi membuat dokumen tertentu dan ingin membuat dokumen lain di lembar dokumen baru. Membuat Dokumen Baru Apabila kita memulai mengoperasikan Microsoft Word. Namun. Pilih menu File b. maka langkah yang kita lakukan adalah dengan membuat dokumen baru. Word seperti gambar di bawah ini.

maka dokumen baru akan ditampilkan di layar. langkah-langkah untuk membuka dokumen/file yang telah tersimpan adalah sebagai berikut: .Selain cara di atas kita dapat menggunakan alternatif/cara lain yaitu: a. Bisa juga dengan langsung menekan tombol kombinasi keyboard Ctrl+N. Klik ikon (New Blank Document) pada standard toolbar. 3. bisa diceta kembali dan lain-lain. b. Membuka Dokumen/File yang telah Tersimpan Kelebihan dari komputer adalah dapat menyimpan dokumen/file yang telah kita buat. kita dapat membuka nya kembali dokumen/file yang telah tersimpan di dalam komputer sehingga bisa ditambah lagi isi dari dukumen/file tersebut.

Klik pada nama file yang akan dibuka. klik Open. Klik Open. e. Selain cara di atas kita dapat menggunakan alternatif/cara lain yaitu: . Pilih file yang ingin kita buka dengan terlebih dahulu menentukan letak folder tempat dokumen/file kita tersimpan. f. c. Maka akan tampil kotak dialog Open d. maka file yang tadi dipilih akan dibuka oleh Microsoft Word.a. Klik menu File b.

hal ini dimaksudkan untuk menjaga kemungkinan kehilangan dokumen. Menyimpan dokumen Dari semua kegiatan kita dalam pengetikan dan pengolahan dokumen. b. Klik menu File b. c. 4. Klik tombol ikon (Open) pada standard toolbar. Pada layar akan ditampilkan kotak dialog Save As. Bisa juga dengan langsung menekan tombol kombinasi keyboard Ctrl+O. . kegiatan yang paling penting adalah menyimpan dokumen. Adapun langkah-langkah yang dapat kita lakukan adalah: a. Klik Save/Save As.a. maka file yang kita buka akan ditampilkan di layar.

Selain cara di atas kita dapat menggunakan alternatif/cara lain yaitu: a. Pada tombol daftar pilihan Save in. Pada kotak isian File name. ketikkan nama file dokumen e. untuk menghindari kemungkinan komputer padam secara mendadak. pilih dan klik drive atau folder yang diinginkan d. kita dapat menutupnya dengan menggunakan langkah berikut: . b. 5. Klik tombol ikon (Save) pada standard toolbar. Menutup File Dokumen Setelah kita selesai bekerja sebuah file dokumen dan ingin menutupnya tanpa keluar dari jendela Microsoft Word. maka file yang kita buka akan ditampilkan di layar. Bisa juga dengan langsung menekan tombol kombinasi keyboard Ctrl+S. Klik tombol perintah Save atau enter untukk menyimpannya f. Lakukan penyimpanan file sesering mungkin.4.

Setelah menyimpan file dokumen. untuk menutup file. pada jendela Microsoft Word. (close) pada baris menu. b. klik tombol Close. Atau bisa dilakukan dengan menekan 6. kita dapat mengakhirinya dengan menggunakan langkah berikut : . Menutup Jendela Microsoft Word Kegiatan terakhir saat proses pengolahan file adalah mengakhiri kegiatan tersebut dengan keluar dari jendela Microsoft Word. maka Microsoft Word akan menutup file dokumen yang sedang aktif. pilih menu File. c.a.

2. atau seluruh teks di dalam dokuman. Klik Exit. berbentuk garis tegak bila ada dalam daerah pengetikan dan berbentuk jam pasir kita sedang melakukan suatu proses dan lain-lain. maka jendela Microsoft Word akan tertutup. Format Teks 1. dengan memblok teks yang diinginkan. menutup jendela Microsoft Word juga dapat dilakuk an dengan mengklik tombol X yang terletak di pokok kanan atas dari jendela Microsoft Word. Batasan area tersebut dapat berupa karakter. c. alinea. Pastikan dokumen telah tersimpan/telah ter-save. Selain dengan menu File. b. kita dapat melakukan meng -copy. bentuknya dapat diubah sesuai dengan jenis perintah yang dipergunakan. secara default bentuk sebuah pointer berbentuk panah kecil jika menunjuk sebuah ikon. Blok Teks Blok teks adalah batasan area yang akan diolah. B. Cara Menggunakan Pointer Pointer merupakan petunjuk mouse saat digunakan dan digerakan untuk mengakses suatu perintah. memindahkan atau menghapus teks.a. ( ) jika . pilih menu File. dan pewarnaan teks secara cepat.

Memblok teks dengan mouse Kegiatan Klik dan tahan (drag) teks geser ke arah akhir teks yang diinginkan Klik dua kali pada kata yang diinginkan Klik pada selection bars Tekan Ctrl (tahan) klik kalimat yang diinginkan Tekan Ctrl lalu klik kalimat yang diinginkan Klik gkita pada selection bar atau klik 3x pada bagian paragraf Tekan ALT lalu drag mouse ke posisi yang diinginkan d. Memblok teks dengan keyboard Fungsi Memblok teks sesuai dengan keinginan Memblok satu kata Memblok satu baris Memblok beberapa baris Memblok satu kalimat Memblok satu paragraf Memblok berbentuk kolom Kunci Shift+  Shift+  Shift+ Shift+ Ctrl+Shift+  Ctrl+Shift+  Ctrl+Shift+ Ctrl+Shift+ Shift+Home Shift+End Shift+PgUp Shift+PgDn Ctrl+Shift+Home Ctrl+Shift+End Ctrl+A Fungsi Memblok satu karakter ke arah kiri Memblok satu karakter ke arah kanan Memblok satu baris ke atas Memblok satu baris ke bawah Memblok satu kata ke kanan Memblok satu kata ke kiri Memblok sampai ke awal paragraf Memblok sampai ke akhir paragraf Memblok sampai ke awal baris Memblok sampai ke akhir baris Memblok sampai satu layar ke atas Memblok sampai satu layar ke bawah Memblok sampai ke awal dokumen Memblok sampai ke akhir dokumen Memblok seluruh teks dalam sebuah dokumen .c.

b. Perataan Teks Pada materi ini kita akan mempelajari tentang bagaimana membuat teks rata kiri. maka dapat mengklik tombol kiri mouse di sembarang tempat pada dokumen tersebut 3. rata tengah. Kemudian klik ikon pengaturan teks yang terdapat pada formatting toolbar. Blok terlebih dahulu teks yang akan diolah.Catatan: Jika ingin membatalkan pemblokan pada teks yang telah dilakukan. Cara pengaturan teks dengan formatting toolbar: a. Misalkan ada naskah seperti di bawah ini: Ikon Fungsi Alternatif Nama Perintah Fungsi Perintah Ctrl + L Ctrl + E Ctrl + R Align Left Center Align Right Teks rata kiri Teks rata tengah Teks rata kanan . rata kanan dan rata kiri kanan.

contohnya Arial.Ctrl + J Justify Teks rata kiri dan kanan 5. Mengubah Jenis dan Bentuk Huruf (Font) Huruf (font) mempunyai nama. Blok teks yang akan diubah jenis hurufnya . Untuk mengubah font dari teks kita yang sebelumnya telah diketik. Comic Sans MS dan lain-lain. dapat dilakukan dengan langkah-langkah sebagai berikut: Gambar Cara memformat jenis font a. Times New Roman.

maka akan tampil daftar pilihan jenis-jenis huruf c.b. klik Font. Langkah-langkah apabila teks tersebut ingin kita ganti ukuran hurufnya adalah sebagai berikut: . d. Lakukan hal yang sama pada teks yang lain dengan langkah yang sama Selain cara di atas kita dapat menggunakan alternatif/cara lain yaitu: a. 6. misalnya jenis huruf Time New Roman. Maka huruf tadi akan berubah menjadi jenis Time New Roman e. b. Word memakai pilihan jenis huruf Times New Roman dengan ukuran huruf (font) 12 point. maka akan tampil kotak dialog pengaturan font seperti yang tampak pada gambar. Klik huruf yang kita pilih . Klik menu Format pada menu bar. Bisa juga dengan langsung menekan tombol kombinasi keyboard Ctrl+Shift+F untuk melakukan perubahan jenis huruf. Mengubah Ukuran Huruf (Font Size) Pada sebuah dokumen yang pertama kali dibuka dan siap menerima perintah. Klik ikon Font pada toolbar Formatting . secara default Ms.

Selain cara di atas kita dapat menggunakan alternatif/cara lain yaitu: b. 5. . Klik menu Format pada menu bar. klik Font. misalnya ukuran huruf 12. maka akan tampil daftar pilihan ukuran huruf 3. 4.1. Maka huruf tadi akan berubah menjadi ukurannya 12. Klik ukuran huruf yang kita pilih . Blok teks yang akan diubah ukuran hurufnya 2. maka akan tampil kotak dialog pengaturan font seperti yang tampak pada gambar perhatikan font sizenya. Untuk jenis huruf yang lainnya sama dengan langkah di atas. Klik ikon Font Size pada formatting toolbar.

pilih dan klik tombol Bold yang terdapat pada toolbar formatting atau menekan tombol Ctrl+B. 1. pilih dan klik tombol Italic yang terdapat pada toolbar formatting atau menekan tombol Ctrl+I. dengan langkah-langkah sebagai berikut: Pilih dan blok teks yang akan dirubah gaya tampilannya. Ikon Nama Perintah Bold Italic Fungsi Perintah Menebalkan huruf Memiringkan huruf 8. Memilih Gaya Tampilan Huruf ( Font Style) Untuk memberikan dan mengubah gaya tampilan huruf (font style) dari sebuah teks yang telah kita ketik sebelumnya. Bisa juga dengan langsung menekan tombol kombinasi keyboard Ctrl+Shift+P untuk melakukan perubahan ukuran huruf 7. Apabila teks tersebut ingin menggunakan huruf tebal. Membuat Garis Bawah (Underline) Untuk memberikan garis bawah dari sebuah teks yang telah kita ketik sebelumnya. Pilih dan blok teks yang akan dirubah diberi garis bawahi b. dengan langkah-langkah sebagai berikut: a. Apabila teks tersebut ingin menggunakan huruf miring.2. 2. Pilih dan klik tombol Underline yang terdapat pada tombol formatting toolbar: 1) Menekan tombol Ctrl+Shift+U untuk memberi garis bawah tunggal. 2) Menekan tombol Ctrl+Shift+D untuk memberi garis bawah ganda .

sehingga tampilan huruf yang kita ketik akan terlihat lebih menarik.3) Menekan tombol Ctrl+Shift+W untuk memberi garis bawah tunggal hanya pada kata. Fungsi Perintah Merubah warna huruf C. Pilih dan klik ikon Nama Ikon Perintah Font Color (Font Color) yang terdapat pada formatting toolbar. Ikon Nama Perintah Underline Fungsi Perintah Menggarisbawahi 9. Edit Teks . Untuk mengubah warna huruf langkah-langkahnya 3 adalah sebagai berikut: a. Pilih dan blok teks yang akan dirubah dan diberi warna b. Menentukan Warna Huruf (Font Color) Apabila diperlukan dalam pengetikan dapat kit a tampilkan teks dengan menggunakan warna huruf.

2. Pindahkan kursor/insertion point ke lokasi peng-copyan d. Blok teks yang akan dihapus b. Tekan tombol Delete untuk menghapus karakter di kanan titik sisip. pilih menu Edit. Tekan Ctrl+Drag teks tersebut dan geser mouse ke lokasi tujuan pengcopyan Atau dengan cara: a. Blok teks yang akan di-copy b. Blok teks yang akan di-copy b. Untuk menghapus teks yang baru saja Kita ketik. Untuk pindah ke baris baru tanpa menyisipkan sebuah tanda paragraf. kita dapat memperbaikinya dengan berbagai cara berikut ini: 1. pilih dan klik menu Edit. Klik menu Edit dan pilih Copy pada standard toolbar atau ikon c. Tekan tombol BacksSpace untuk menghapus satu karakter di kiri titik sisip. Menghapus Teks Menghapus teks dapat kita lakukan sebagai berikut: a. Tekan Ctrl+C c. 4. Blok teks yang akan di-copy b. Bawa kursor/insertion point ke area tujuan d. Klik menu Edit dan pilih Paste atau klik ikon Ikon Nama Perintah Copy Paste (Paste) (Copy) Fungsi Perintah Meng-copy pengetikan ke areal luar Pengambilan/penempelan hasil dari peng-copy-an Atau dengan cara: a. 2. 5. Tekan Ctrl+V 2. 3. Undo Typing (Ctrl+Z) atau klik ikon (Undo) pada standard toolbar. tekan tombol Shift+Enter. Klik menu Edit lalu pilih dan klik Cut atau klik ikon standard toolbar Nama Ikon Fungsi Perintah Perintah Cut 3. Meng-copy Teks Untuk meng-copy sebuah teks dapat dilakukan langkah-langkah sebagai berikut: a. Untuk melakukan pengulangan dari teks yang baru Kita ketik.Jika kita membuat kesalahan selama proses pengetikan. Repeat Typing (Ctrl+Y). Memindahkan Teks Menggunting /menghapus (Cut) pada .

Drag teks tersebut dan geser mouse ke lokasi tujuan Atau dengan cara: a. Klik Undo Atau dengan cara: Meng-klik ikon Ikon Nama Perintah Undo (Undo) pada standard toolbar Fungsi Perintah Membatalkan perintah karakter terakhir Atau dengan cara: Menekan tombol Ctrl+Z atau tombol kombinasi Alt+Backspace Untuk mengulangi perintah.dapat dilakukan sebagai berikut: a. Klik menu Edit dan pilih Paste atau klik ikon Atau dengan cara: a. Blok teks yang akan dipindahkan b. Klik menu Edit pilih dan klik Cut atau klik ikon toolbar c. Tekan Ctrl+V Untuk membatalkan perintah. Pindahkan kursor/insertion point ke lokasi tujuan (Cut) pada standard (Paste) d. Menyisipkan Objek . Pindahkan kursor/insertion point ke lokasi tujuan d. Tekan tombol Ctrl+X c.dapat dilakukan sebagai berikut : a. Klik menu Edit b. Klik Redo Atau dengan cara: Meng-klik ikon Ikon (Redo) pada standard toolbar Fungsi Perintah Membatalkan setelah kita melakukan pembatalan perintah karakter terakhir Nama Perintah Redo Typing D. Blok teks yang akan dipindahkan b.Untuk memindahkan sebuah teks dapat dilakukan langkah-langkah sebagai berikut: a. Blok teks yang akan dipindahkan b. Klik menu Edit b.

a. Menyisipkan Clipt Art Clipt Art adalah sebuah fasilitas dari Microsoft Office yang berfungsi untuk menambahkan gambar pada teks atau tulisan. Ketiklah teks yang akan dibuat dengan Word Art d. terlebih dahulu buka sebuah dokumen yang akan disisipkan sebuah gambar dari Clipt art 2) Atur letak gambar. 3) Pilih dan klik menu Insert. . Pilih salah satu cara di bawah ini: . Picture. contohnya gambar akan ditempatkan di tengah sebuah dokumen. Adapun langkah-langkahnya sebagai berikut: a. Meletakan Clipt Art pada sebuah dokumen 1) Pertama-tama. Pilih model Word Art yang disukai c.1. Terakhir klik OK 2. baik resolusi warna maupun ukurannya. Clipt Art dan tunggu sampai jendela dialog Clipt Art aktif. Clipt Art merupakan gambar yang sudah siap untuk diletakan pada dokumen tanpa harus kehilangan kualitas dari gambar. Word Art pada standard toolbar - Atau dengan klik ikon (Word Art) pada drawing toolbar. Picture.Klik Insert. Menyisipkan Word Art Word Art adalah fasilitas yang disediakan Microsoft Word untuk menambah tulisan indah dan artistik. b.

5) Setelah ditampilkan gambar yang telah kita cari tadi. 7) Setelah selesai klik ikon (Close) b. 1) Klik gambar yang akan diatur ukurannya. Word akan meletakan gambar clipt art yang kita pilih di dalam dokumen tersebut. 2) Arahkan pointer mouse pada titik geser dan klik kiri (drag) geser sesuai dengan keinginan ukuran. 6) Klik Insert atau dengan melakukan drag gambar yang dipilih. maka Ms. klik gambar salah satu yang kita inginkan.4) Pada Search for. contohnya ´Religionµ. kemudian tekan ikon Go atau enter. tuliskan nama gambar yang akan dicari. maka akan tampil garis tepi bingkai yang memiliki titik geser. a) Gunakan titik sudut untuk mengubah gambar kecil atau besar dengen bentuk yang sama . Mengubah ukuran gambar Untuk mengubah ukuran gambar dapat kita pada gambar dibawah ini.

Menggeser Gambar Gambar yang sudah disispkan pada dukumen terkadang sulit di atur letaknya . Picture 2) Klik pada tools Text Wrapping dan pilih Square. Menentukan jarak antara gambar dengan teks Jarak dan ukuran gambar pada sebuah teks/dokumen memiliki karakteristik masing-masing. maka kita terlebih dahulu harus mengatur settingnya.b) Gunakan titik horizontah untuk mengubah gambar melebar atau memperkecil ke kanan dan ke kiri c) Gunakan titik vertikal untuk mengubah gambar memperpanjang atau memperkecil ke atas atau ke bawah. Maka apabila kita ingin menempatkan sebuah gambar sesuai dengan keinginan harus disetting terlebih dahulu. c. Menghiasi gambar dengan bingkai dan warna latar belakang . Jadi supaya dokumen tersebut terlihat proporsional terhadap tulisan dan dan gambar. Bottom. Toolbar. Adapun langkah-langkahnya sebagai berikut: 1) Pilih dan klik terlebih dahulu gambar yang ingin diatur jaraknya 2) Pilih dan klik toolbar pada Format. hal ini disebabkan karena terikat dengan tempat awalnya. Picture 3) 4) 5) 6) 7) 8) Klik pada tabulasi Layout Pilih dan klik Advanced Pilih Text Wrapping Pastikan pilihan dengan mengklik Square dan Both slide Atur dan klik panah pada bagian Top. 3) Kemudian tempatkan gambar sesuai keinginan dengan cara men-dragnya d. Adapun langkah-langkahnya sebagai berikut: 1) Pilih dan klik View. Left dan Right Terakhir klik OK e.

Pilih warna yang disukai Pada bagian Line. 2. Picture a) b) c) d) e) Klik tabulasi Color and Lines Pada bagian Fill. Tunggu sampai muncul kotak dialog Page Setup . pilih warna garis Pilih tebal dan tipisnya garis pada bagian Dashed Terakhir klik OK F. Format Halaman Pengaturan format halaman tergantung pada bentuk print out yang akan dihasikan.Untuk menambah gambar supaya terlihat lebih indah. Langkah-langkahnya sebagai berikut: 1) Pilih dan klik terlebih dahulu gambar yang ingin diatur jaraknya 2) Pilih dan klik toolbar pada Format. lalu pilih dan klik menu Page Setup. Adapun langkah-langkahnya sebagai berikut: 1. maka dapat menambahkan bingkai dan warna. Klik menu File.

untuk mengatur batas bawah dokumen mulai dari tepi bawah kertas. Pada option ini terdapat beberapa option lagi sebagai berikut: 1) Whole document. untuk mengatur batas kiri dokumen mulai dari tepi kiri ker tas. Miror Margin. yaitu posisi kiri (left) atau atas (top) b. adalah pengaturan batas-batas halaman. digunakan untuk menentukan data jenis pengaturan. 3. Apply to. untuk memberikan jarak tertentu dari tepi kiri kertas atau tepi atas kertas dengan tujuan untuk memberikan lokasi kosong untuk penjilidan. d. artinya pengaturan dokumen ini berlaku mulai dari halaman yang aktif (yaitu pada posisi insertion point) sampai halaman terakhir. menyediakan dua alternatif posisi. 3) Left. untuk mengatur batas atas dokumen mulai dari tepi atas kertas. untuk mengatur batas kanan dokumen mulai dari tepi kanan kertas. Biasanya dipergunakan jika ingin dokumen yang kita ketik timbal balik dengan hasilseperti buku cetak. Paper . 6) Gutter posistion. 1) Portrait. 2) This point forward. Margins a. 5) Gutter. 1) Top. 4) Right. untuk pengaturan arah pencetakan dengan arah melebar/tertidur (horizontal) c. Orientation. digunakan untuk menentukan arah pencetakan halaman. untuk pengaturan arah pencetakan dengan arah tegak/berdiri (vertikal) 2) Landscape. digunakan untuk pengaturan batas halaman secara timbal balik sehingga dapat dicetak secara timbal balik. artinya pengaturan margin berlaku untuk seluruh dokumen. Margin. 2) Bottom. Untuk menentukan ukuran klik symbol .1.

Mencetak adalah proses menjadikan berkas dalam bentuk tampilan di layar menjadi bentuk cetakan di kertas. Langkah-langkahnya sebagai berikut: a. G. 1. Height. . maka tahap yang terakhir yaitu melakukan pencetakan. Print Preview Untuk memastikan ketikan dokumen kita hasilnya yang rapi. hal ini fungsinya untuk melakukan koreksi apabila ada kesalahan dalam pengetikan. digunakan untuk pengaturan ukuran lebar kertas b. Klik Print Preview . secara default ukurannya adalah letter. digunakan untuk mengatur ukuran kertas. Mencetak Dokumen Setelah dokumen selesai dikerjakan. maka sebaiknya terlebih dahulu kita dapat melihat hasil kerja kita pada fasilitas Print Preview. untuk memilih ukuran lain dapat diklik pada a. pengaturan halaman dan kertas sudah dilakukan. Width. digunakan untuk pengaturan tinggi kertas yang kita miliki. Pilih dan klik File b.Paper Size. Proses ini bisa berjalan jika komputer yang sedang dipakai telah terhubung dengan printer.

Mencetak Dokumen Sebelum melakukan perintah pencetakan. Lalu pilih dan klik Print .c. Klik menu file b. Langkah-langkah mencetak dokumen: a. pastikan printer sudah terpasang dan terinstall di komputer. Jendela Print Preview telah terbuka Selain cara di atas kita dapat menggunakan fasilitas ikon pada standard toolbar: Ikon Nama Perintah Print Preview Fungsi Perintah Untuk membuka jendela Print Preview 2.

1) Name. c) Pages. 3) Print what isikan dokumen jika ingin mencetak dokumen. Klik OK atau enter untuk proses pencetakan.3. c. kualitas pencetakan. tergantung pada letak kursor. lakukan dengan cara meng-klik dan pilih jenis printernya. Contoh 1. 3.5-12 (berarti mencetak halaman 1. yaitu mencetak seluruh dokumen. b) Current page. Selain itu dapat pula menggunakan ikon (Print) pada standard toolbar . 4) Prints dapat kita pilih alternatif pencetakan. dan halaman 5 sampai dengan halaman 12). yaitu mencetak dengan memilih halaman yang diinginkan. apakah hanya mencetak halaman ganjil (odd) atau genap (event) saja. digunakan untuk memilih jenis printer yang sedang aktif. dan lain-lain. Jika kita mencetak 5 rangkap maka isilah dengan angka 5. yaitu mencetak halaman yang sedang aktif. atau keduanya (allranges) 5) Copies digunakan untuk menentukan jumlah salinan ( copy-an) dari dokumen yang akan dicetak. 6) Option properties dapat digunakan untuk memilih jenis kertas. 2) Page range ada tiga alternatif pencetakan yang disediakan: a) ALL.

Pilih dan klik File b. Klik Print Preview c. Lalu pilih dan klik Print . Jendela Print Preview telah terbuka Selain cara di atas kita dapat menggunakan fasilitas ikon pada standard toolbar: Nama Perintah Print Preview Ikon Fungsi Perintah Untuk membuka jendela Print Preview 2. pastikan printer sudah terpasang dan terinstall di komputer. Langkah-langkah mencetak dokumen: a. Klik menu file b. Langkah-langkahnya sebagai berikut: a.apabila ada kesalahan dalam pengetikan. Mencetak Dokumen Sebelum melakukan perintah pencetakan.

yaitu mencetak halaman yang sedang aktif. tergantung pada letak kursor.3. 3) Print what isikan dokumen jika ingin mencetak dokumen. 2) Page range ada tiga alternatif pencetakan yang disediakan: a) ALL.1) Name. Contoh 1. lakukan dengan cara meng-klik dan pilih jenis printernya. kualitas pencetakan. 3. Klik OK atau enter untuk proses pencetakan. dan halaman 5 sampai dengan halaman 12). Selain itu dapat pula menggunakan ikon standard toolbar (Print) pada . digunakan untuk memilih jenis printer yang sedang aktif. dan lain-lain. yaitu mencetak dengan memilih halaman yang diinginkan. 6) Option properties dapat digunakan untuk memilih jenis kertas. c) Pages.5-12 (berarti mencetak halaman 1. c. b) Current page. atau keduanya (allranges) 5) Copies digunakan untuk menentukan jumlah salinan (copyan) dari dokumen yang akan dicetak. Jika kita mencetak 5 rangkap maka isilah dengan angka 5. yaitu mencetak seluruh dokumen. 4) Prints dapat kita pilih alternatif pencetakan. apakah hanya mencetak halaman ganjil (odd) atau genap (event) saja.

Sign up to vote on this title
UsefulNot useful

Master Your Semester with Scribd & The New York Times

Special offer for students: Only $4.99/month.

Master Your Semester with a Special Offer from Scribd & The New York Times

Cancel anytime.