Modul Microsoft excel

Disusun Oleh: Sofyan Cholid

Departemen Pendidikan Nasional Republik Indonesia 2008

MEMULAI EXCEL 2000 Excel 2000 baru dapat dijalankan apabila sistem operasi windows telah kita aktifkan. Langkah-langkah memulai bekerja dengan Excel 2000 sebagai berikut ; 1. Aktifkan Komputer terlebih dahulu. 2. Klik tombol Start yang ada pada batang taskbar. 3. Muncul sejumlah menu, pilih Program. 4. Klik Microsoft Excel 5. Tunggu hingga tampil layar Excel 2000 yang masih kosong. (lihat gambar 2. 6. Microsoft Excel siap untuk digunakan.

Mengenal Elemen Jendela Excel 2000 Setelah Excel 2000 diaktifkan, maka akan tampil lembar kerja yang masih kosong dengan nama Book1, seperti berikut ;

Menu Bar, berisi sederetan menu yang dapat digunakan, dimana setiap menu mempunyai sub menu masing-masing sesuai dengan fungsi dari menu induknya. Misalnya Edit, akan mempunyai sub menu yang berhubungan dengan edit data, begitu juga dengan menu yang lainnya. Standarnya menu bar terdiri dari :

Menu ini dapat dipilih dengan Mouse atau menggunakan tombol kombinasi ALT+huruf menu yang bergaris bawah secara bersamaan. Toolbars Standard, adalah sederetan icon-icon yang akan sering digunakan. Toolbar digunakan agar kita dapat memilih dan menjalankan perintah dengan cepat dan mudah. Defaultnya toolbar ini terdiri dari :

Masing-masing toolbar mempunyai nama dan fungsi masing-masing, untuk mengetahui namanya cukup dengan mengarahkan pointer mouse ke icon yang dituju,

Sel diberi nama menurut posisi kolom dan baris. Sungguh suatu lembar kerja yang sangat besar. Sel adalah perpotongan antara kolom dengan baris. AB s/d AZ lalu kolom BA. bukan.536 baris dengan 256 kolom) Cell Pointer (penunjuk sel). (65. kita akan menjumpai kolom AA. Contoh. adalah penunjuk lokasi baris pada lembar kerja yang aktif. Row Heading (Kepala garis). (Row Heading) Column Heading (Kepala kolom).Z dan gabungannya.536 baris. Jumlah baris yang disediakan oleh Excel 2000 adalah 65. Row Heading juga berfungsi sebagai salah satu bagian dari penunjuk sel (akan dibahas setelah ini). adalah tempat kita untuk mengetikkan rumus-rumus yang akan kita gunakan nantinya. Sama halnya dengan Row Heading. Setelah kolom Z. Kolom di simbol dengan abjad A . adalah penunjuk lokasi kolom pada lembar kerja yang aktif. Toolbar Formatting. Dalam Excel pengetikkan rumus harus diawali dengan tanda '=' . BB s/d BZ begitu seterus sampai kolom terakhir yaitu IV (berjumlah 256 kolom). apakah itu rata kiri. adalah penunjuk sel yang aktif. Sel Al berarti perpotongan antara kolom A dengan baris 1. Misalnya kita ingin menjumlahkan nilai yang terdapat pada sel Al dengan Bl. miring atau bergaris bawah. kita juga bisa cetak tebal. toolbar ini terdiri dari : Kita tinggal meng-klik icon tersebut untuk menggunakannya. Column Heading juga berfungsi sebagai salah satu bagian dari penunjuk sel (akan dibahas setelah ini). Standarnya. Formula Bar. maka . maka akan muncul nama dari icon tersebut. kanan atau rata tengah. semua ini adalah bagian dari proses memformat lembar kerja.tunggu sesaat. adalah toolbar yang sering kita gunakan yang berfungsi dalam hal memformat lembar kerja.

Klik tombol Close (X) yang terletak pada pojok kanan atas jendela Excel 2000. Klik ganda Icon kontrol menu yang berada pada pojok kiri atas jendela excel 2000. Tekan tombol Alt+F4 Tunggu beberapa saat. 2. Untuk itu kita jelaskan lagi bahwa SEL adalah perpotongan antara kolom dengan baris. 1. kita juga bisa menyebutnya dengan range C10:A1. kita dapat menutup atau mengakhirinya dengan menggunakan langkah-langkah berikut . Lihat gambar . sampai jendela Excel 2000 ditutup. Misalnya kumpulan sel A1 sampai dengan C10 disebut sebagai range A1:C10.pada formula bar dapat diketikkan =A1+B1 Scroll Bar. berfungsi untuk menggeser lembar kerja secara vertikal (Vertical Scroll Bar) dan horizontal (Horizontal Scroll Bar). atau 2. Sedangkan RANGE adalah gabungan dari beberapa sel. atau 4. Pilih dan Klik File. Mengakhiri Excel 2000 Jika telah selesai bekerja dengan Excel 2000. atau 3. Exit.3 Bekerja Dengan Excel 2000 Dalam Excel 2000 kita akan sering berhubungan dengan kata Sel dan Range.

Untuk sel yang tidak kelihatan kita dapat menggunakan Scroll Bar untuk menggeser layar hingga sel yang dicari kelihatan lalu klik sel tersebut. Tipe Data Alpha Numerik/Teks Adalah tipe data berupa teks seperti huruf (A -Z. atas. seperti perkalian. Yang dimaksud dengan sel aktif ialah sel yang akan dilakukan suatu operasi tertentu.Tipe Data Pada Excel 2000 Sebelum melangkah lebih jauh dengan Excel 2000. #. Berikut daftar tombol yang digunakan untuk menggerakan pointer dengan keyboard : Tombol <— 1 —► | Fungsi Pindah satu sel ke kiri.9).z). Menggerakkan Penunjuk Sel (Cell Pointer) Cell Pointer berfungsi untuk penunjuk sel aktif. seperti : '2001 Tipe Data Numerik/Angka Adalah data yang terdiri dari angka (0 . kanan atau bawah Pindah satu sel ke kanan Pindah satu sel ke bawah Pindah satu sel ke kiri Pindah satu sel ke atas Pindah ke kolom A pada baris yang sedang dipilih Pindah ke sel A1 pada lembar kerja yang aktif Tab Enter Shift + Tab Shift + Enter Home Ctrl + Home . Untuk menggerakan ponter dengan Mouse dapat dilakukan dengan meng-klik sel yang diinginkan. a . Tipe data ini ini merupakan tipe data yang terpenting dalam Excel 2000. A. penjumlahan serta fungsi matematika lainnya. $. ada baiknya terlebih dahulu kita mengenal tipe-tipe data yang terdapat pada excel itu sendiri. Untuk kondisi tertentu kita lebih baik menggunakan keyboard. simbol (*. pembagian. @. %. maka kita harus mengetik label prefiks sebelum data tersebut. karena akan selalu digunakan dalam pengolahan data. Data dengan tipe ini. dalam excel 2000 akan dibuat rata kiri dan selalu didahului oleh label prefiks berupa tanda kutip satu (') yang diberikannya secara otomatis. Data numerik ini akan ditampilkan rata kanan oleh Excel 2000. waktu dan tanggal yang dapat diproses secara matematika. Jika data yang dimasukkan adalah data angka tetapi kita ingin menganggapnya sebagai alpha numerik/teks. Penulisan data dengan tipe ini tidak boleh didahului oleh label prefiks.9) yang tidak akan diproses secara matematika. dll) dan angka (0 . Tipe Data Formula Adalah tipe data yang terdiri dari rumus-rumus.

tanggal dan jam yang masing-masingnya mempunyai format . karena bagian ini mempunyai fungsi lain) · · 2. yaitu 1. geser mouse ke akhir kolom/baris yang dipilih.Ctrl + End PgUp PgDn Alt + PgUp Alt + PgDn Ctrl + PgUp Pindah ke posisi sel terakhir yang sedang digunakan Pindah satu layar ke atas Pindah satu layar ke bawah Pindah satu layar ke kiri Pindah satu layar ke kanan Pindah dari satu tab lembar kerja ke tab lembar berikutnya Ctrl + PgDn Pindah dari satu tab lembar kerja ke tab lembar sebelumnya Memilih Area Kerja Memilih Sel Memilih sel cukup dengan meng-klik pada sel yang dituju. Begitu juga halnya dengan baris. Memasukkan Data Dalam Excel 2000 ada beberapa jenis data yang harus kita ketahui. nilai/angka. maka cukup dengan meng-klik huruf A yang teletak dibagian atas. Menggunakan Mouse · Klik dan tahan mouse di awal range (Ingat : jangan meng-klik dibagian kanan bawah. baru dilepas. Misalkan kita ingin menyorot seluruh isi kolom A. Memilih Baris dan Kolom Isi suatu kolom dan baris dapat kita sorot/pilih secara keseluruhan dengan meng-klik di huruf kolom atau nomor baris yang diinginkan. · · Geser mouse sampai ke akhir range Lepaskan tombol mouse Menggunakan Keyboard Letakkan penunjuk sel di awal range Tekan tombol SHIFT dan sorot range dengan menggunakan tanda panah. Jika ingin memilih lebih dari satu kolom atau baris yang berdekatan dapat dilakukan dengan cara meng-klik awal kolom/baris (jangan dilepas). diantaranya adalah data berupa teks. (lihat pembahasan sebelumnya) Memilih Range Untuk memilih/mengaktifkan suatu range dapat dilakukan dengan 2 cara.

Comments untuk menghapus komentar. 1. dapat dilakukan dengan cara . misalnya garis tabel. dll. Untuk menghapus format sel ini dapat dilakukan dengan memilih Edit. jika pointer sel diarahkan ke sel tersebut. Untuk mengedit data yang telah dimasukan dapat digunakan tombol fungsi F2 dengan cara mengarahkan penunjuk sel ke sel yang dituju lalu tekan tombol F2. Dengan langkah diatas. maka akan muncul komentar. Yang dimaksud dengan format sel/range adalah selain dari isi sel itu sendiri. 1. Kita juga dapat menggunakan tombol . maka kotak dialog pengubahan kolom akan ditampilkan. Menghapus Data Untuk menghapus data disuatu sel atau range tertentu. Clear. Secara umum cara memasukan data ke dalam suatu sel dapat dilakukan sebagai berikut . Pilih dan klik menu Format. dapat dilakukan dengan cara . Sedangkan komentar adalah teks yang dimasukkan pada suatu sel. maka sorotlah seluruh kolom yang akan diubah. Column. Mengubah Lebar Kolom Menjadi Lebar Tertentu Untuk mengubah lebar kolom menjadi lebar tertentu. Pilih sel atau range yang datanya akan dihapus 2. 2. format dan komentar sel tidak akan dihapusnya. Clear. format dan komentar yang terdapat pada suatu sel/range). lakukan perbaikan. . Ada beberapa metoda yang disediakan oleh Excel 2000. 2. Clear. Tekan enter untuk mengakhirinya. jika kolomnya yang dirubah lebih dari satu kolom. yaitu .tersendiri. . Mengatur Lebar Kolom Lebar kolom pada Excel 2000 dapat kita ubah sesuai dengan keinginan kita. Ketikkan data yang akan dimasukkan. Pilih dan klik sel tempat data yang akan dimasukan. Clear. Width. Contents Del atau langsung meng-klik tombol Delete. 3. Gunakan tombol ESC untuk membatalkan pemasukkan data. Letakkan Penunjuk sel pada kolom yang akan dirubah. All untuk menghapus semuanya (isi. Formats dan Edit. Dan pilih Edit. 1. atau tombol PgDn dan PgUp untuk mengakhiri pemasukan data. seperti berikut . Pilih dan Klik menu Edit. . shadow.

ketikkan nilai lebar kolom yang diinginkan. Mengatur Tinggi Baris Untuk mengubah tinggi baris sesuai dengan kebutuhan kita. 2. 4. letakkan penunjuk mouse disebelah kanan dari huruf B tersebut.3. Pilih dan klik menu Format. Arahkan penunjuk mouse pada huruf sebelah kanan dari kolom yang akan diubah. hal ini dapat dilakukan dengan cara . Misalkan Kolom B. Ingat : Penunjuk mouse diletakkan disebelah kanan huruf kolom. 3. Klik dua kali pada kondisi penunjuk mouse seperti itu. Arahkan penunjuk mouse pada batas kanan dari kolom yang akan diubah. 1. 4. Pada kotak Row Height. Height. 1. Jika ingin mengubah beberapa kolom. Untuk lebih cepatnya. Pada kotak isian Column Width. Mengubah Lebar Kolom Agar Sesuai Dengan Panjang Data Kita juga dapat mengatur agar lebar kolom berubah otomatis sesuai dengan panjang data pada kolom tersebut. sehingga penunjuk mouse berubah menjadi tanda panah dua arah. Letakkan penunjuk sel pada baris yang akan diubah tingginya. caranya . 2. lalu arahkan penunjuk mouse pada kolom bagian kanan. sorotlah terlebih dahulu kolom-kolom yang diubah. Jika lebih dari satu baris. Mengubah Lebar Kolom Menggunakan Mouse Mengubah lebar kolom dengan Mouse dapat dilakukan lebih cepat dibanding dengan cara diatas. Caranya seperti berikut ini . maka sorotlah terlebih dahulu seluruh baris yang akan diubah. . Klik OK sebagai tanda persetujuan. Ingat : data telah ada pada kolom tersebut sebelumnya. sehingga muncul kotak dialog seperti berikut . Dengan perintah ini otomatis lebar kolom akan disesuaikan dengan data yang terpanjang. 2. Row. Klik OK untuk menutup kotak dialog ini. 1. isilah sesuai dengan nilai tinggi baris yang diinginkan. Klik dan geser penunjuk mouse tersebut kekiri atau kekanan sesuai dengan lebar kolom yang diinginkan. dapat dilakukan dengan cara . sehingga penunjuk mouse berubah bentuk menjadi panah dua arah. kita juga bisa menggunakan mouse untuk mengubah tinggi baris.

Cara ini lebih efektif dan cepat dibanding dengan cara diatas. Pilih dan klik menu File.1. Klik dan geserlah mouse ke atas atau kebawah sesuai dengan tinggi yang inginkan. 1. 2. maka sorotlah seluruh nomor baris yang akan diubah tingginya. Pada kotak isian file name ketikkan nama file dari lembar kerja yang akan disimpan. 2. Jika lebih dari satu baris. 4. Setelah melakukan proses diatas. dapat dilakukan dengan cara . 3. 2. Pada kotak isian File Name ketikan nama file yang akan dibuka. 1. lalu arahkan penunjuk mouse kebagian paling bawah dari nomor yang akan diubah tersebut. atau klik nama file yang terdapat kotak Look In. Save. 2. pilih dan klik folder yang dinginkan. Pilih dan klik menu File. Klik OK untuk menutup kotak dialog ini. Pada kotak dialog tersebut. Open atau tekan Ctrl+O sehingga muncul kota dialog membuka file. Pada tombol daftar pilihan Look In. Pilih dan klik menu File. untuk menyimpan selanjutnya dapat dilakukan dengan mengklik Icon Save yang terdapat pada toolbars standar. Membuka Lembar Kerja Baru Membuka lembar kerja baru dapat dilakukan seperti berikut . 3. 4. 1. 3. Pada kotak Save In pilih dan klik forder tempat penyimpanan data. Klik Save untuk menyimpan lembar kerja. sehingga muncul kotak dialog membuka lembar kerja. Dapat juga dilakukan dengan meng-klik Icon Open yang terdapat pada toolbars standar. kita juga bisa membuka lembar kerja dengan meng-klik Icon New yang terdapat toolbars standar. New atau tekan Ctrl+N. Membuka Lembar Kerja Yang Telah Ada Membuka lembar kerja yang telah ada dapat dilakukan dengan cara . klik Tab General dan pilih icon workbook. Arahkan penunjuk mouse pada bagian bawah dari nomor baris yang akan diubah tingginya. Menyimpan Lembar Kerja dengan Nama lain . sehingga muncuk kotak dialog penyimpan. Klik Open untuk membuka lembar kerja tersebut. Disamping cara diatas. Menyimpan Lembar Kerja Untuk menyimpan lembar kerja.

dimulai dari pangkat (^). Operator matematika yang akan sering digunakan dalam rumus adalah . atau ingin membuat lembar kerja baru dengan format yang sama dengan lembar kerja yang akan disimpan. kali (*). tambah (+) atau kurang (-). sehingga muncul kotak dialog Save As. Pada kotak isian file name ketikkan nama file dari lembar kerja yang akan disimpan. Menulis Rumus Untuk menulis rumus. 4. ada beberapa cara. Klik Save untuk menyimpan lembar kerja. Pada kotak Save In pilih dan klik forder tempat penyimpanan data. 3. atau bagi (/). Lambang + * / /\ % Fungsi Penjumlahan Pengurangan Perkalian Pembagian Perpangkatan Persentase Proses perhitungan akan dilakukan sesuai dengan derajat urutan dari operator ini.Menyimpan lembar dengan nama lain. karena setiap tabel dan dokumen yang kita ketik akan selalu berhubungan dengan rumus dan fungsi. Hal ini dapat dilakukan dengan cara . 2. Save As. Pilih dan klik menu File. 1. diantaranya (lihat contoh berikut) . Menggunakan Rumus (Formula) dan Fungsi Rumus merupakan bagian terpenting dari Program Excel ini. biasanya bertujuan untuk membuat duplikat dari lembar kerja.

Pada formula bar. baik berupa angka. Ketik +. Menulis rumus dengan cara ini cukup mudah kalau rumusnya sederhana dan pendek serta angkanya tetap. . lalu tekan tombol enter. ketikkan = C4+C5. ketikkan = 5000000+3500000. kita tinggal memanfaatkan sesuai dengan kebutuhan. tapi kita akan menggunakan fungsi untuk mengolahnya. Ketikkan =SUM(C4:C5) 3. label. Menulis rumus dengan bantuan mouse 1. Menggunakan Fungsi Fungsi sebenarnya adalah rumus yang sudah disediakan oleh Excel 2000. Letakkan penunjuk sel pada sel tempat hasil fungsi akan ditampilkan (pada contoh diatas sel C6) 2. Letakkan penunjuk sel pada sel tempat hasil rumus akan ditampilkan (pada contoh diatas sel C6) 2. kemudian pilih dan klik sel C4 3. Catt. ketikkan = . Cara menulis fungsi Menulis fungsi secara langsung (manual) 1. Letakkan penunjuk sel pada sel tempat hasil rumus akan ditampilkan (pada contoh diatas sel C6) 2. Tekan tombol enter Menulis rumus dengan cara ini sangat dianjurkan karena memperkecil kemungkinan salah ketik alamt sel. alamat sel atau range. lalu tekan tombol enter. Perhatikan kembali contoh diatas. rumus. Menulis rumus dengan menggunakan alamat sel 1. kemudian pilih dan klik sel C5 4. Pada formula bar. yang akan membantu dalam proses perhitungan. SUM adalah fungsi untuk penjumlahan dan (C4:C5) adalah argumen berupa alamat sel. SUM(C4:C5). Pada umumnya penulisan fungsi harus dilengkapi dengan argumen.Menulis rumus dengan mengetikkan angka langsung 1. Argumen ini harus ditulis dengan diapit tanda kurung (). Menulis rumus dengan cara ini sangat bermanfaat jika datanya sering berubah. Letakkan penunjuk sel pada sel tempat hasil rumus ditampilkan (sel C6 misalnya) 2. Tekan tombol enter untuk memprosesnya.

. 1. sehingga kesalahan dalam pengetikkan fungsi dan argumennya dapat terhindar. Function atau klik icon paste function yang terdapat pada toolbar standar. Untuk menggunakan fasilitas ini. ikuti langkah-langkah berikut . sel C6) 2. Letakkan penunjuk sel pada sel tempat hasil fungsi akan ditampilkan (pada contoh diatas. berikutnya akan tampil kotak pengisian argumen dari fungsi..Menulis fungsi dengan memanfaatkan Paste Function Paste Function adalah salah satu cara untuk menulis fungsi yang disediakan oleh Excel 2000. Maka akan tampil kotak dialog berikut . Pilih dan Klik menu Insert. Klik OK sebagai tanda persetujuan. seperti berikut . . 5. 4. Pada bagian bawah dari daftar pilihan tersebut ditampilkan sintak penulisan dari fungsi yang dipilih. Pilih dan Klik fungsi SUM karena kita akan menggunakan fungsi ini untuk penjumlahkan. Seperti diatas. pilih dan klik Math & Trig. aturan penulisan fungsi SUM adalah SUM(numberl/number2/. maka dibagian Function name akan muncul daftar fungsi matematika dan trigonometri yang disediakan Excel 2000. dimana kita dipandu untuk menulis fungsi beserta argumennya.). Pada daftar pilihan Function category. 3.

Maka hasilnya akan ditampilkan pada sel yang dipilih tadi. dalam hal ini kita isikan range C4:C5. 7. Untuk mengisi nilai rata-rata pada .. tentukan range data yang akan dijumlah. dimana number1. Fungsi Average(. database.…). dan satu kelompok untuk fungsi yang sering digunakan (most recently used). math & trig. =AVERAGE(number1. statistical. (sel C6) Mengenal Fungsi yang sering digunakan Dari gambar kotak dialog Paste Function diatas dapat diambil kesimpulan bahwa Excel 2000 membagi fungsi berdasarkan kelompok masing.. 1. Kalau masih ada range yang lain. perhatikan tabel berikut . seperti kelompok financial. Klik OK jika argumen yang dimasukan telah benar. dan seterusnya adalah range data yang akan dicari nilai rata-ratanya.) Fungsi ini digunakan untuk mencari nilai rata-rata dari sekumpulan data(range). Saran : Dalam pengisian range ini sebaiknya menggunakan tombol pemilihan range yang terdapat disebelah kanan kotak isian.6. Bentuk umum penulisannya adalah .number1. Pada kotak isian Number1. date & time. number2. Pada bagian ini kita akan membahas sebagian dari fungsi yang sering digunakan tersebut. maka dapat diisikan pada daftar isian number2. Untuk membantu penjelasannya.

maka akan bernilai 0. jika tidak. Bentuk umum penulisannya adalah . Biasanya fungsi ini dibantu oleh operator relasi (pembanding) seperti berikut . Misalnya.numberl.) Fungsi ini digunakan untuk mencari nilai tertinggi dari sekumpulan data (range). jika tidak. Lambang = Fungsi Sama dengan Lebih kecil dari Lebih besar dari Lebih kecil atau sama dengan Lebih besar atau sama dengan Tidak sama dengan < > <= >= <> Bentuk umum penulisan fungsi ini adalah .value_if_false)/ artinya kalau ekspresi logika (logical_test) bernilai benar.. Fungsi Max(.)/ dimana numberl. dan seterusnya adalah range data (numerik) yang akan dicari nilai tertingginya. =MAX(numberl. Lihat contoh berikut. maka keterangannya KAWIN. maka rumusnya adalah =AVERAGE(E8:G8) kemudian tekan tombol enter. 2. maka keterangan berisi TIDAK KAWIN.value_if_true. Ini dapat diselesaikan dengan rumus =IF(C3=”K”.. maka perintah pada value_if_true akan dilaksanakan. =IF(logical_test. maka perintah pada value_if_false yang akan dilaksanakan. tidak boleh menggunakan tanda kutip. number2. jika salah. lain halnya dengan tipe data numerik.”TIDAK KAWIN”).. Pada rumus diatas kita lihat bahwa jika datanya bertipe Teks/alpha numerik harus diapit oleh tanda kutip dua. Untuk mengisi . “KAWIN”. maka hasilnya 2. Kolom keterangan diisi dengan ketentuan. Hal yang sama juga bisa dilakukan untuk mengisi sel i8 INGAT posisi penunjuk sel harus berada pada sel i8 sebelum perintah tersebut dilaksanakan. jika status sama dengan K. Fungsi Logika IF(…) Fungsi ini digunakan jika data yang dimasukkan mempunyai kondisi tertentu. jika nilai sel A1=1.contoh diatas...

number2. Bentuk umum penulisan fungsi ini adalah =SUM(number1. Jika berhasil mempraktekkan rumus diatas. Fungsi Count(…) Fungsi Count digunakan untuk menghitung jumlah data dari suatu range yang kita pilih. Fungsi STDEV(…) Digunakan Bentuk untuk umum menentukan standar deviasi fungsi dari suatu ini data (range). Dimana number1. maka hasil akhir dari contoh nilai mahasiswa diatas adalah . Dimana number1. Fungsi Sum(…) Fungsi SUM digunakan untuk menjumlahkan sekumpulan data pada suatu range. Kita dapat mengisi sel H17 dengan rumus =MIN(H8:H15). Lihat pembahasan sebelumnya. maka rumusnya adalah =MAX(H8:H15) Fungsi Min(…) Sama halnya dengan fungsi max. penulisan adalah =STDEV(number1. bedanya fungsi min digunakan untuk mencari nilai terendah dari sekumpulan data numerik. Fungsi Var(…) .…). number2 dan seterusnya adalah range data koresponden yang akan dicari nilai standar deviasinya.sel H16 pada contoh diatas. range yang kita pilih adalah (H8:H15). number2 dan seterusnya adalah range data yang akan dijumlahkan.…). Maka dapat ditulis rumusnya untuk mengisi sel H19 dengan =COUNT(H8:H15).number2. Pada contoh diatas.

num_chars adalah jumlah karakter yang akan diambil.number2.num_chars). mid dan right. Bentuk umum penulisannya adalah =LEFT(text. maka fungsi mengambil sejumlah karakter dari sebelah kanan teks.…). Ada empat hal yang perlu kita atur tampilannya. maka apa yang kita olah akan lebih mudah dibaca dan dimengerti. Untuk jelasnya pelajari rumus pada sel E4 diatas. karena dengan tampilan yang lebih baik. Bentuk umum penulisan fungsi ini adalah =VAR(number1.Fungsi ini digunakan untuk menentukan nilai variance dari suatu data (range). Mengatur Tampilan Mengatur tampilan merupakan hal penting dilakukan. Fungsi Left(. Lihat rumus pada sel E3 diatas. Secara langsung (Manual) Secara manual maksud adalah kita langsung mengetikkan format tampilan angka . Mengatur Tampilan Data Angka Ada dua cara untuk mengatur format tampilan data angka . Dimana text adalah data yang akan diambil sebagian karakternya dari sebelah kanan.) Fungsi left digunakan untuk mengambil karakter pada bagian sebelah kiri dari suatu teks. Dimana text adalah data yang akan diambil sebagian karakternya dari sebelah kiri.start_num. -------------------------------------------------------------------------------------Untuk membantu penjelasan fungsi left. Bentuk umum pemakaian fungsi ini adalah =MID(text. Lihat rumus pada sel E5 diatas. perhatikan tabel berikut.num_chars). Bentuk umum penulisannya adalah =RIGHT(text. Fungsi MID Fungsi ini digunakan untuk mengambil sebagian karakter bagian tengah dari suatu teks.num_chars).. 1. Artinya mengambil sejumlah karakter mulai dari start_num.. num_chars adalah jumlah karakter yang akan diambil. sebanyak num_char. Fungsi RIGHT Fungsi ini merupakan kebalikan dari fungsi left. yaitu . kalo fungsi left mengambil sejumlah karakter dari sebelah kiri..

Ikuti langkah-langkah dibawah ini untuk menggunakan perintah ini. pilih kategori format yang diinginkan. untuk lebih jelasnya perhatikan tabel dibawah ini . 2.). Menggunakan Perintah Format Cell Perintah format cell sangat dianjurkan guna mengurangi kesalahan dalam pengetikan data angka. Untuk sementara kita pilih Number. maka kita tinggal mengetikkan 500. Pilih dan klik menu Format. Misalnya kita ingin menggunakan pemisah ribuan dengan koma(. · · Sorot terlebih dulu sel atau range yang akan diatur tampilannya.sewaktu kita mengetikkan angka itu sendiri. . Maka akan tampil kotak dialog format cell.000. Cell atau cukup dengan menekan tombol Ctrl+1. Perhatikan gambar berikut . Klik tab Number dan pada daftar pilihan Category.

maka kotak dialog format cell akan ditampilkan. . Lihat gambar berikut .§ Pada tab Decimal place tentukan jumlah digit angka desimal yang ditampilkan.) pada angka ribuan. maka cukup diketikkan 01/13/01. Pada tab Type pilih jenis tampilan tanggal yang dinginkan.) jika ingin memberi pemisah koma (. Pilih dan klik menu Format. klik tab Number dan pilih Date pada daftar pilihan Category. 2. Mengatur Tampilan Data Tanggal Untuk memasukan data tanggal ini disesuaikan dengan format tanggal yang berlaku pada windows. standarnya mm/dd/yy(bulan/tanggal/tahun). 1. Ketikkan tanggal yang dinginkan. 5. Misalnya ingin mengetikkan tanggal 13 Januari 2001. Pada kotak dialog tersebut. § Klik OK untuk menutup jendela ini. Letakkan penunjuk sel diposisi yang dinginkan. Jika kita memilih katagori Currency atau Accounting. Untuk jelasnya ikuti langkat berikut . standarnya 2 digit. pilih dan klik lambang uang yang diinginkan pada daftar pilihan Symbol. Cell. Sorotlah sel/range tersebut untuk diubah tampilan format tanggalnya. Ceklis pada Use 1000 separator(. misalnya tanggal 1 Nopember 2001 dengan cara 11/01/01. 6. 4. 3. Pada daftar pilihan dibawahnya pilih salah tanda negatif yang diinginkan.

ikuti langkah-langkah berikut ini : 1. Maka sel/range yang disorot tadi akan berubah sesuai dengan format yang telah diset tadi. Pada tab Type pilih jenis tampilan waktu yang dinginkan. Klik OK untuk menutup jendela ini. Untuk melihat format waktu di windows. Letakkan penunjuk sel diposisi yang dinginkan.Pada kotak sample kita dapat melihat hasil tampilnnya. Sorotlah sel/range tersebut untuk diubah tampilan format waktunya. misalkan kita ingin memasukkan jam 12 tepat. Cell. maka ketikkan 12:00. . Pada kotak dialog tersebut. dapat dilihat pada bagian kanan bawah dari windows. Lihat gambar berikut. 6. Mengatur Tampilan Data Waktu Sama halnya dengan memasukan data tanggal. Kotak sample akan menampilkan hasil pilihan anda. maka kotak dialog format cell akan ditampilkan. Untuk lebih jelas. 7. Defaultnya adalah hh:mm:ss (jam:menit:detik). Ketikkan waktu/jam yang dinginkan. misalnya jam 2 siang lewat 25 menit dengan cara 14:25 3. 4. memasukan data waktu juga harus disesuaikan dengan format waktu pada windows. Pilih dan klik menu Format. klik tab Number dan pilih Time pada daftar pilihan Category. 2. 5.

8. Times New Roman dan lain sebagainya. Maka sel/range yang disorot tadi akan berubah sesuai dengan format yang telah kita set. Pilih dan klik menu Format. warna huruf (Color) dan efek khusus lainnya sesuai keinginan kita. sehingga tampilannya menjadi . dapat dilakukan dengan . ukuran huruf (Size). Cell atau tekan tombol Ctrl+1. 2. 3. Mengatur Tampilan Data Huruf/Teks Seperti Word 2000. garis bawah. di Excel 2000 kita juga bisa mengatur tampilan huruf. 7. Sorotlah terlebih dahulu sel/range yang akan diubah tampilannya. Sorotlah terlebih dahulu sel/range yang akan diubah tampilannya. Klik OK untuk menutup jendela ini. Untuk lebih jelasnya. ikuti langkah-langkah berikut ini : 1. Pilih dan klik menu Format. Kotak dialog format cell akan ditampilkan. apakah cetak tebal. Jika ingin menampilkan tanggal dan waktu sekarang. Cell atau tekan tombol Ctrl+1.7. 5. jenis garis bawah (Underline). miring. Klik OK untuk menutup jendela ini. 6. . 4. Pada kotak dialog tersebut pilih tab Font. kita langsung dapat mengetikkan =NOW() pada formula bar. Untuk mengatur perataan tampilan data. Pilih dan klik nama huruf (Font). 9. lalu tekan tombol enter. Pada kotak dialog tersebut pilih tab Alignment. berwarna merah dengan font Arial. sehingga tampilannya menjadi . gaya tampilan huruf (Font style). Kotak dialog format cell akan ditampilkan.

· · Sorotlah sel/range yang akan di salin.000 0 Asumsi jumlah barang sama. Menggunakan perintah Copy · · Sorotlah terlebih dahulu sel/range yang akan di salin. Arahkan penunjuk mouse ke Fill Handle (perhatikan tabel) sehingga berubah menjadi tanda plus (+). sebagai contoh sel d3. Untuk contoh diatas sel D6. 12. Edit Data Dalam materi edit data ini.000 0 0 60. Copy atau cukup dengan menekan tombol Ctrl+C.000 2. ü Pindahkan penunjuk sel ke lokasi yang dinginkan. kita akan membahas bagaimana caranya menyalin data (copy). menyisip baris dan kolom (insert). Coba anda pelajari bagaimana cara membuat tampilan berikut . · Pilih dan klik menu Edit.700. A| B 1 2 3 4 5 B 7 C D | E F | G No. Klik OK untuk menutup jendela ini. . baru tombol mouse dilepaskan. dan geserlah penunjuk mouse tersebut ke sel yang yang dituju.500. digunakan untuk mengatur orientasi/arah perataan data dengan derajat posisi kemiringanya.000 D 1. Menyalin Data (Copy) Menyalin data yang ada pada suatu sel/range dapat dilakukan dengan dua cara : 1. 1 2 3 4 Nama Barang Scanner Printer Mouse Keyboard Jumlah 3l Harga Total 900.000 0 0 80. menghapus baris dan kolom (delete) dan bagaimana caranya memberi bingkai dari data yang kita buat. Pilihan Horizontal digunakan untuk memilih perataan tampilan teks secara horizontal. 11. Paste atau dengan menekan tombol Ctrl+V. 13. Pilih dan klik menu Edit. · Klik. jangan dilepas. 2.10. Kotak Orientasi. Menggunakan Mouse Perhatikan tabel berikut . memindahkan data (cut). agak kecil ukurannya dengan yang sebelumnya. Pilihan Vertical digunakan untuk memilih perataan tampilan teks secara vertikal.

maka caranya . 1. kita lupa memasukkan kolom satuan setelah kolom jumlah barang. Lakukan proses penyalinan data seperti diatas. Lihat tabel. harus pada range yang disorot). (misal sel B5) § Pilih dan klik menu Insert. ke sel B10. (tepi kanan kolom F. Rows. Sebagai contoh sorotlah range B2:F6. maka letakkakan di . Paste atau dengan menekan tombol Ctrl+V.Dengan cara yang sama kita juga bisa melakukan proses penyalinan rumus. Pilih dan klik menu Edit. Menyisip Baris/Kolom (Insert) Kadangkala kita ingin menyisip baris/kolom karena ada data yang tertinggal. Menyisip Baris Kita akan menyisip baris pada lokasi baris kelima karena lupa memasukan barang Motherboard pada lokasi tersebut. Untuk mengatasi hal tersebut ikuti langkah menyisip kolom berikut . Kita akan memindahkan tabel diatas. kita juga dapat memindahkan data dengan dua cara. · · · Sorotlah terlebih dahulu sel/range yang akan di salin. Arahkan penunjukan mouse ke tepi kanan dari data yang disorot tadi. Menggunakan Perintah Cut · · · · Sorotlah terlebih dahulu sel/range yang akan dipindahkan. · Geserlah penunjuk mouse tersebut ke sel B10. 2. Perhatikan kembali tabel diatas. Sel F3 merupakan hasil perkalian dari sel D3 dengan sel E3. Menggunakan Mouse Perhatikan kembali tabel diatas. Sebagai contoh kolom E. yaitu . 2. Cut atau cukup dengan menekan tombol Ctrl+X Pindahkan penunjuk sel ke lokasi yang dinginkan. Memindahkan Data (Cut) Seperti menyalin data diatas. Menyisip Kolom Pada saat mengetikan tabel diatas. § Letakkanlah penunjuk mouse disel mana saja asal berada pada lokasi baris kelima. Pilih dan klik menu Edit. § Letakkanlah penunjuk mouse disel mana saja asal berada pada lokasi kolom yang diinginkan. maka otomatis data yang disorot tadi akan berpindah. 1.

maka hasilnya seperti berikut . kolom atau sel yang tidak diperlukan lagi. Pilih dan klik menu Edit. Pada kotak delete tersebut pilih salah satu model penghapusan berikut ini Shift cell left.sel E.4 dsb) § Pilih dan klik menu Insert. Sorotlah sel atau range yang akan dihapus. digunakan untuk menghapus seluruh isi sel/ range pada baris yang disorot. Delete. Isilah baris dan kolom tersebut dengan data yang terlupakan. Entire Row. Jika anda berhasil melakukan proses diatas. Menghapus Baris. maka kota dialog delete akan ditampilkan seperti berikut . digunakan untuk menghapus seluruh isi sel/ range yang disorot dan diganti dengan data pada kolom yang sama yang terletak disebelah bawahnya. 3. 1. digunakan untuk menghapus seluruh isi sel/range pada kolom . Shift cell up. dapat dilakukan dengan cara . Columns. Entire Columns. Tugas Anda : coba pelajari bagaimana caranya menyisipkan suatu sel. 2. digunakan untuk menghapus seluruh isi sel/ range yang disorot dan diganti dengan data pada baris yang sama yang terletak disebelah kanannya.5 atau E. Kolom dan Sel (Delete) Untuk manghapus baris.

pilih salah satu warna yang telah disediakan oleh Excel 2000 pada tab Color. Klik OK untuk menutup ini. Kotak dialog format akan ditampilkan. 4. Pada bagian Preset. Membuat Tabel dan Grafik Tabel dan grafik merupakan dua hal yang tak terpisahkan dalam mengelola data dengan . Untuk memberi warna pada garis. pada bagian yang diinginkan. Pada bagian Style. ikuti langkat berikut ini : 1. (sorot perbaris) 2. digunakan untuk membuat bingkai disekeliling sel atau range yang disorot. Inside. digunakan untuk memberi garis pembatas. kiri dll. digunakan untuk menempatkan garis pembatas dibagian dalam range.yang disorot. pilih salah satu tombol berikut . Sorotlah sel/range yang akan diberi bingkai. Outline. pilih model garis yang dinginkan. Memberi Garis Pembatas (Border) Bingkai atau garis pembatas perlu dibuat agar tampilan dari data yang kita buat lebih baik dan lebih mudah untuk dibaca. Klik OK untuk menutup jendela ini. miring. maka akan ditampilkan seperti berikut . 3.Klik icon Merge & Center yang terletak pada toolbar standar. None. Klik tab Border. Mengetengahkan Judul Tabel (Merge & Center) 1. Border.Sorotlah judul tabel tersebut sesuai dengan lebar tabel. Untuk melakukan hal ini. bawah. digunakan untuk menghapus seluruh garis pembatas dan bingkai yang telah ada. sebelah kanan. 2. Pilih menu Format dan klik Cell atau tekan tombol Ctrl+1. tengah. atas.

Excel 2000. Maka range yang disorot tadi akan diubah sesuai dengan tabel yang anda pilih. sebenarnya kita telah belajar membuat tabel. .Pilih menu Format. membuat garis pembatas/bingkai.000 62. Berikut ini kita akan membahas bagaimana cara membuat tabel dan grafik ini.000 25. perhatikan tabel berikut ini : A 1 2 3 4 5 6 7 8 9 10 □ CD I PT.000 10. Dengan fasilitas ini. Membuat Tabel Pada materi sebelumnya.000 100. 4. tapi pada bagian ini kita akan membuat tabel dengan memanfaat fasilitas yang telah disediakan oleh Excel 2000 yang dikenal dengan Autoformat.000 28.000 50.000 90.000 150.000 20.2005 (dalamjutaan rupiah) Tahun 2001 2002 2003 2004 150. Berikut cara menggunakan fasilitas ini : 1.000 20.Klik OK untuk menutup jendela ini.000 90. maka kota dialog Auto Format akan ditampilkan seperti berikut ini .000 50.000 30. dan klik AutoFormat. 3. Membuat Grafik Menggunakan Chart Wizard Untuk membantu penjelasan materi ini.000 90.Sorotlah range data yang akan dibuat tabelnya 2.000 SO.000 30.000 Langkah-langkah membuat grafik . SELALU SUKSES I I c I 11 12 Kota Padanq Bukittinqqi Pavakumbuh Batusanqkar Pariaman Laporan Pe njualan Tahun 2001 .Klik salah satu model tabel yang diinginkan. Excel 2000 telah menyediakan berbagai macam format tabel.000 180.OOO 65.000 200.000 100. kita tinggal memilih dan memanfaatkannya saja.000 15.000 40.000 85.000 2005 240.

maka kota dialog Chart Wizard-Step 2 of 4 . Klik Next. Jika kurang puas dengan tampilan tersebut. kita juga dapat memilih model lain. pilih model grafik yang diinginkan dan pada Chart subtype pilih model tampilan yang diinginkan. Sorotlah range data yang akan dibuat grafik (mencakup judul baris dan judul kolom). akan ditampilkan seperti berikut . 3. dengan meng-klik Custom Type. sorotlah range B6:G11. 2. Sebagai contoh. 4. Pada daftar Chart type.1. maka kotak dialog Chart Wizard-Step 1 0f 4. Klik icon Chart Wizard . Untuk contoh pilihlah model Column dengan sub tipe yang terakhir(urutan ketujuh). anda dapat meng-klik tombol Press and Hold to view sample tanpa melepaskan penekanan tombol mouse. Untuk melihat tampilan grafik sementara.

5. maka kota dialog Chart Wizard-Step 3 of 4 – Chart Options. ditampilkan seperti berikut . Tab Gridlines digunakan untuk mengatur tampilan garis skala pembantu (grid) pada sumbu X. 12. diisi dengan judul tabel ü Category (X) axis. Lihat gambar berikut . atas (top). diisi dengan judul tabel untuk sumbu Z 7. series (Y) axis dan Value (Z) axis akan ditampilkan atau tidak.Isilah tab data range dengan meng-klik tombol pemilihan data yang terletak sebelah kanan kotak ini. Jika ingin ditampilkan. Klik Next. 9. Tab Data Labels digunakan untuk mengatur penempatan label data pada grafik. Tab Titles digunakan untuk membuat judul grafik.Chart Location. Tab Axes digunakan untuk mengatur judul sumbu (axis). 8. diisi dengan judul tabel untuk sumbu X ü Series (Y) axis. yaitu Chart Wizard – Step 4 of 4 . dimana ü Chart Title.Tandailah option Show Legend untuk menampilkan legend dan tentukan posisi legend pada option Placement apakah di bawah (bottom). Ceklislah pada sumbu yang diinginkan untuk menampilkannya. 6. Label data ini berupa teks. 11. kanan (right) atau disebelah kiri (left) 10. . Tab Legend digunakan untuk mengatur tampilan legend dari grafik. kita dapat mengatur apakah judul sumbu category (X)axis. ceklislah sumbu tersebut. tergantung kebutuhan kita masing-masing. apakah baris atau kolom. Kita juga diberi kebebasan untuk memilih model yang digunakan dengan meng-klik tab Series. Dalam hal ini kita memilih baris. Karena kita telah menyorot range data tersebut. Kita tinggal memilih jenis Series in. Y dan Z dengan pilihan mayor gridlines (jarak antar garis agak lebar) dan minor gridlines (jarak antar garis dekat). diisi dengan judul tabel untuk sumbu Y ü Value (Z) axis. atau tidak ada sama sekali. maka otomatis akan ditampilkan. Tab Data Table digunakan untuk mengatur apakah ingin menampilkan data tabel atau tidak pada bagian bawah grafik. nilai data. Klik tombol Next untuk melangkah ketahap akhir pembuatan grafik ini. pojok (corner).

13. Mencetak Lembar Kerja Mencetak lembar kerja merupakan hal penting yang haris kita lakukan. jika ingin menampilkan grafik pada lembar kerja yang baru (terpisah dengan data) tapi tetap dalam buku kerja yang sama. apakah sebagai laporan. . object in. 15. Pilih menu File dan klik Print. Klik Finish untuk menutup jendela ini. atau 14. Jika ingin mencetak range tertentu dari data maka sorotlah terlebih dahulu range yang akan dicetak. agar apa yang telah kita olah di Excel 2000 dapat dibuat hardcopynya. kalau tidak langsung kelangkah berikutnya. maka kota dialog pencetakan akan ditampilkan seperti berikut .Pada kotak dialog ini terdapat dua pilihan yaitu. As new sheet. atau sebagai arsip saja. tugas. 2. Langkah-langkah mencetak lembar kerja . jika ingin menempatkan grafik pada lembar kerja data secara bersamaan atau berdampingan. 1.

seluruh isi lembar kerja yang aktif (Active Sheet(s)) atau ingin mencetak seluruh lembar kerja yang ada pada buku kerja yang aktif saat ini. Pilihan Print Range digunakan untuk menentukan range data yang akan dicetak.3. 8. . apakah keseluruhan (All) atau range tertentu dari halaman (from) tertentu sampai kehalaman tertentu. Misal halaman 1 sampai dengan 5. maka isilah 1 pada kotak from dan 5 pada kotak to. 5. Catt. Biasakanlah melihat hasil cetakan kelayar terlebih dahulu sebelum mencetak ke printer. 7. Isilah Number of copies dengan nilai tertentu jika ingin mencetak data rangkap. 4. Pilihan Name diisi denga jenis printer yang terpasang pada komputer saat ini. Pilihan Print What digunakan untuk menetukan data yang akan dicetak. Klik OK untuk menutup jendela ini dan printer akan melaksanakannya. apakah data yang disorot saja (selection). dengan cara meng-klik tombol Preview yang terdapat pada bagian bawah kiri dari kotak dialog Print tersebut. 6.

Sign up to vote on this title
UsefulNot useful