20 essential tips for Portrait Photography (Ph n Retouch

)
Photoshop Workspace: 1. Nh ng panel sau ây c dùng nhi u nh t cho nhi p nh: Tools Bar, Layer, History, Action. N u b n không th y nh ng panel này thì b m window menu, make sure nhungx panel này c check. Ch ng nh ng panel này thành m t nhóm không b choán ch . (Ch c n ng c a nh ng panels này s c gi i ngh a sau. :)

2. L a Eyedropper trên Tool Bar: ây là tool dùng ch n màu, PS m c nh là "point sample", có ngh a là n u b n dùng tool này click lên m t vùng nào ó c a nh thì nó s cho ta bi t màu c l a. Vì "point sample" ch l a 1 pixel i di n cho vùng ó nên th ng là không chính xác, nên ta c n ph i i qua "3 by 3 Average" (xem nh d i). V i s thay i này, Eyedropper s l a 9 pixels (3 nhân 3 là 9 :) ) i di n cho vùng c l a.

3. H u h t các l nh (command) trong PS u có th tìm th y trong menu, tuy nhiên t hi u qu cao nh t v t c , nh ng keyboard shortcut sau ây c n ph i nh (khi b n dùng bàn phím làm vi c nh t là tr c m t khách hàng thì d "hù" (impress) h n, b n cho khách hàng c m t ng là "Wow!!! This guy is good.. :lol: ) Control-J: Copy layer hay ph n c l a ch n vào 1 layer m i. Control-Z: "Cái này x u quá! thôi làm l i nhe" :) Control-F: Áp d ng l nh cu i cùng 1 l n n a. Control-H: D u i vùng l a ch n. Control-D: B (cancel) vùng ch n. Thôi dài dòng v y r i, b t tay vào tip u tiên nhen.

Tip 7: How to fix underexposed photos.

B c u tiên là nh ph i có ánh sáng retouch. Theo kinh nghi m c a tác gi (hafoto) làm vi c t i Pictage, trong 10 t m n u có problem v ánh sáng thì 8 t m là underexposure (1 t m b "cháy", còn t m kia thì ánh sáng l n x n ) Có 2 d ng nh b t i: Toàn b b t i và m t ph n nào ó c a nh b t i. 1. Tr ng h p toàn b b t i.

Step 1: Control-J copy nh lên 1 layer m i. Nhìn lên layer panel, ta có background ( nh g c) và layer 1 (ph n Step 2: i mode t "normal" sang "screen"

c copy).

T i ây, n u b n c m th y hình ch a sáng, thì b n có th Control-J thêm m t l n n a copy "layer 1" thành "layer 1 copy", layer m i t o thành c ng có mode "screen" nên nh c nâng sáng thêm m t l n n a. Tuy nhiên t i ây, thì nh l i quá sáng nên b n có th gi m Opacity xu ng còn 50%.

nh sau khi

c nâng sáng lên 150% (t m g i là 1 layer r

i).

2. Tr ng h p nh b t i m t ph n: nh d i n u ta áp d ng ph ng pháp trên thì cô dâu, chú r sáng lên, nh ng b u tr i l i quá sáng, nên ta ph i tìm c ch nâng sáng vùng mà ta c n thôi.

Step 1: Vào "Select" menu (phía trên cùng), ch n "Color range...", vào "Select" box, ch n shadow (xem minh h a d i). L nh (command) này ch l a ph n shadow c a nh.

Step 2: Vào "Select" menu m t l n n a, ch n "Feather..."

M c ích c a command "feather" (command này ch active ch sau khi m t vùng nào ó c ch n) là t o thành m t vùng chuy n (transiotional area) gi a vùng c ch n và vùng còn l i. Tùy theo effect mà ta dùng trên vùng ch n nhi u hay ít mà ta cho nó s pixels thích h p trong "Feather Radius" box (Cho nhi u pixels n u efect gây nh h ng "l n" trên nh). Th ng thì nh High Resolution cao h n nh Low Resolution khoãng 100 pixels. Trong nh này ta ap d ng 58 pixels. K ti p b m OK. Step 3: Control-J copy ph n c ch n lên layer m i. N u b n "t t con m t" background thì b n s th y vùng ch n ( ã c "feather") trên layer 1. layer

Step 4:

i mode t "nomal" sang "screen". c nâng lên (vùng sáng không b nh h ng)

nh sau khi vùng t i

Sau khi làm cho nh sáng, step cu i cùng (c a c 2 ph ng pháp) là flatten image. Có ngh a là nh c t o b i nh ng "l p" (layer), ta c n ph i làm "b p" :) nó l i thành 1 l p. Vào cái tam giác nh bên ph i phía trên c a layer panel, b n s th y command "Flatten Image".

Tip 8: How to Enhance Color and Contrast.
Sau khi ch nh exposure (xem tip 7), b c k ti p là ch nh (enhance) màu s c. Th ng thì raw image màu s c không c vivid và radiant (t m d ch là "b t m t"), và s t ng ph n gi a highlight và shadow không c cao cho l m. Ví d nh nh sau:

Có 2 cách

ch nh color và contrast: Thêm "density" và dùng "diffused glows" Cách 1: Adding density with Blend Modes. Step 1: Control-J Step 2: copy nh vào layer m i.

i mode nomal thành soft light.

Step 3: Trên layer panel, b m nút "Add a layer style", và ch n "Blending Options"

Step 4: T i "Layer Style" dialogue box, kéo cái slider c a "this layer" v bên ph i kho ng 200. (Khi ta kéo slider v phía bên ph i nh v y là b o v ph n shadow)

Step 5: Cái slider ó, n u nhìn k nó có 2 tam giác. Cái tam giác bên trái nó nh h ng t i ph n highlight. tách nó ra: Gi Alt phím, ng th i kéo cái tam giác trái v bên trái khoãng 50 làm l (reveal) ph n highlight.

Sau khi b m Ok, thì ta s th y hình c t ng density vào ph n highlight -> t ng ph n h n v i ph n shadow. (Mu n bi t effect này nh h ng gì t i highlight, ch c n t t con m t c a background layer) ây là ph n density c thêm vào:

Còn ây là nh sau khi

c t ng density:

a quên, nh flatten image nhe. Cách 2: Diffused Glows Technique: K thu t này dành cho các bác thích hình soft và romantic (m n và lãng m n :wub: ), vì nó "diffused" và làm "r c" (glow) ph n highlight. C ng dùng hình trên làm ví d : Step 1: Control-J copy nh lên layer m i (layer 1)

Step 2: Vào Filter Menu, ch n Blur -> Gausian Blue...

Tùy theo m c

soft và glow, áp d ng khoãng t 5 -> 50 pixels (hình HighRes và LowRes nh nhau :) ). ây áp d ng 30 px.

Sau khi b m OK, b n s th y hình nó blur luôn,

ng ho ng h t softlight.

, ch c n

i mode t normal thành

Hình sau khi

i thành mode softlight

Ngày mai ti p nhe, em ph i i dìa ng

(Ph n này ch a xong âu còn nhi u cái hay l m, mai bi t :lol: )

Nhìn vào nh ta th y ph n highlight nhìn m n và r c (soft, glow), nh ng ph n shadow b m t chi ti t. Step 3: Gi ng nh cách 1, m "Layer Style" dialogue box, nh ng l n này b o v ph n shadow 100 và l ph n highlight 25.

N u b n mu n bi t effect này nh h

ng gì

n ph n highlight, ch c n t t con m t c a background layer.

Step 4: Flatten nh và ta da, here you go :)

Tip 9: "Man! You look sharp!
Tip này nói v k thu t dùng "Unsharp Mask" Filter cho chân dung. Tip này áp d ng cho nh High Res nên s không có nh minh h a vì nh trên di n àn ch dành cho Web (t c là nh LowRes). Có ít nh t là 5 cách "sharpen" trong PS, nh ng Unsharp Mask hi u nh t (bi t nhi u ph ng pháp c ng có cái l i là dành ó vui Có 2 tr ). ng h p c n ph i dùng Unsharp Mask: c xem nh d dùng và h "c i l n" v i ng i khác cho

1. Cho dù máy c a b n "x n" t i âu i n a, thì nh sau khi download t memory card, c ng c n ph i sharpen (trust me, hình càng sharp thì ch càng nhìn b nh bao h n, b i v y m i có t a là "Man! You look sharp!") 2. nh sau khi resize: Cho dù là phóng l n hay thu nh , sau khi resize c n ph i sharpen l i (cái này ng quá hen ) Unsharp Mask có th tìm th y Filter - Sharpen - Unsharp Mask...

Có 3 slider i u khi n m c

sharpen:

1. Radius: C nh (edge) c xem là c b n sharpen, nên ngay t i c nh b n có th quy t nh bao nhiêu pixels áp d ng l nh này. Vì v y, v i nh ng hình có ng nét "m ng" và "smooth" nên set ít pixel, và ng c l i v i ng nét "thick" thì set nhi u pixel. Th ng thì setting t 1 n 4 pixel là "an toàn" 2. Amount: Quy t nh bao nhiêu ph n tr m "c nh" Th ng thì setting t 50 n 150% là "an toàn" 3. Threshold: Cái này quy t nh c sharpen.

"intense" c a "surface". Nói m t cách khác ph n "b ng

ph ng" (không ph i edge) nhìn m m m i (soft) hay anh (strong, hard). Th ng thì setting t 3 n 20 là thông d ng M it ng quan gi a radius, amount, và threshold.

N u radius c set th p (1 px), thì b n có th set amount cao (150%) và ng c l i: N u radius c set cao (4 px) thì b n có th set amount th p (50%) Threshold: Tùy theo b n thich nh cao hay th p intension: set th p (3) thì nhìn s c, set cao (20) thì nhìn "m m". C n c vào nhu c u c a nh mà set cho thích h p (ví d nh nh nhìn soft hay high contrast). nh có edge m nh hay m m m i,

Vì nh ng thông s trên tùy thu c vào máy nh, ng kính, và k thu t l y nét nên b n c n ph i b th i gi th nghi m coi thông s nào t t nh t cho máy c a mình (There are no magic numbers ) Killing Tips cho Unsharp Mask: Tip 1: N u sau khi áp d ng Unsharp Mask, mà nhìn ch a "sharp" thì click Control-F (áp d ng filter thêm m t l n n a). Áp d ng filter 2 l n v i low-setting hay h n là 1 l n v i high-setting. (Cái này k hén ) Tip 2: N u hình b sharp h i quá tr n ( cái edge nó b halo effect) thì vào Edit -> Fade, mode thành luminosity. i

hafoto's favorite setting: *Hình high-res: Threshold:0, Radius: 1, Amount: 300 (Sorry, I broke the rule * Hình low-res: Threshold:0, Radius: 0.3, Amount: 150. ).

Tip 10: Go Beyond The Real World
M t trong nh ng k thu t t o n t ng cho ng i xem là làm cho màu s c "r c r " h n m t th ng c m nh n (surreal). Khi mà màu s c tr nên "vibrant" và "vivid" thì d "b t m t" ng i xem h n. N u b n nào ch p "commercial"(ch p c m g o :lol: ) thì k thu t này là dành cho b n

:gathering Có 2 k thu t th ng dùng là "Masking with blending modes" và "Paint with softlight brush".

1. Masking with blending modes: nh d i ta th y ch nhìn "nh t nh t", qu n Jean ch a có "xanh blue" l m, c ch a có xanh "zdì"(hay "rì" :lol: ) l m, mây thì ch a k ch tính (dramatic) l m

Step 1: Control-J Step 2:

copy nh lên layer m i

i mode c a layer trên t "Normal" thành "Color Burn",

Bây gi thì b u tr i nhìn "khá" h n, nh ng mà màu s c thì nhìn "b t b n b t". Kh ng sao, vì mình ch dùng layer trên (layer 1) nh là m t cái "mask" (m t n ) che ph n mây phía d i. Step 3: bi n layer này thành cái mask, gi phím Alt và b m vào nút "Add layer mask" trên layer panel ( c khoanh ). Bây gi , hình s tr l i bình th ng, và trên layer 1 b n s th y m t hình ch nh t màu en, i u này có ngh a là layer này óng vai trò nh là m t cái mask.T i th i i m này, thì layer 1 ch a có mask layer backgrounk (nói m t cách khác là layer 1 ch a che y layer background).

Step 4: b t u dùng ph n mây c a layer 1 che y (masking) ph n mây c a layer background, b m phím "D" set foreground màu tr ng, r i ch n m t cái soft edge brush trên Tool Panel, v i mode "normal, opacity 100% .

Step 5:

che (mask) layer background, b t

u di cái brushd

l y ph n mây c a c a layer 1

p lên (hay " è" lên) ph n mây c a layer background)

Còn ây là ph n mây background)

c dùng

" è" lên ph n mây c a nh "g c" (t t con m t c a layer

T

ng t nh v y, làm cho c xanh h n thì ch n Mode: Color Dodge, Opacity: 50%. làm cho qu n Jean xanh h n và tóc " " h n thì ch n Mode: Overlay, Opacity: 50%. Nh ng layers phía d i c i tên thành May, Co, QuanToc ti n theo dõi.

N u b n th y c xanh quá thì có th gi m Opacity xu ng còn 30% hay 40%.

Chú thích: S th t thì nh ng layer trên (May, Co, QuanToc) không "che" layer g c mà chính xác h n là chúng "t ng tác" v i layer background b ng nh ng mode khác nhau (Color Burn, Color Dodge, Overlay) nh ng m c khác nhau (tùy theo Opacity).
Tip 11: The Power of Darkness. Th ng thì ch c a m t t m nh là thu c v ph n highlight, nh ng chính ph n shadow p làm n i b t ph n highlight. Ph n shadow giúp cho vi c lo i b nh ng chi ti t không c n thi t, h ng m t ng i nhìn vào ch , và làm cho nh thêm ph n k ch tính. Cho nên i u ch nh t l gi a highlight và shadow quy t nh n cái "h n" (mood) c a nh. Có 3 cách thông d ng i u ch nh ph n shadow: Vignette technique, Color range, và Magic wand. có nhi u v t th c làm t i i h ng

1. Vignette Technique: Ph ng pháp này th ng c dùng khi chung quanh ch "distracting" và sáng làm cho nh i nhìn b chia trí. kh c ph c, 4 góc c a s m t ng i nhìn vào trung tâm. (xem nh d i)

Step 1: B m vào nút "Create a new layer" trên layer panel

t o nên 1 layer tr ng (blank layer).

Step 2: B m phím "D" set foreground màu en. Gi Alt key, cho "layer tr ng" màu en.

ng th i b m phím "backspace"

làm

Step 3: Kéo Opacity c a "layer tr ng" t 100 xu ng 0. Ch n Elliptical Marquee Tool trên Tool panel. V vòng tròn chung quanh m t ch .

Step 4: Vào Select -> Feather: set feather: 15. B m phím "Backspace" layer " en". Control-D b vùng ch n (deselect).

xóa i vùng ch n (

cl

)

Step 5: Nâng Opacity c a layer " en" lên khoãng 30

làm cho nh ng vùng chung quanh "t i" i. That's

it. :lol: