You are on page 1of 40

Potga obrazu.

Podrcznik
fotografii cyfrowej
Autor: Joseph T. Jaynes, Rip Nol
Tumaczenie: Marcin Karbowski
ISBN: 978-83-246-1471-4
Tytu oryginau: Spring Into Digital Photography
Format: 158x235, stron: 328

Podrcznik dla pasjonatw fotografii cyfrowej


Jak wybra optymalny dla siebie zestaw sprztu fotograficznego?
Jak wykorzysta peni moliwoci aparatu cyfrowego?
W jaki sposb obrabia zdjcia?

Obiektyw, wiato, zdjcie!!! Fotografia cyfrowa to nie tylko pasja to alchemia obrazu!
By tworzy zdjcia zapierajce dech w piersiach, trzeba dugo zgbia jej tajniki...
Teraz moesz pj drog na skrty i posi fotograficzn wiedz tajemn
przekazywan przez profesjonalistw! Ta ksika to wanie kurs pod okiem
zawodowcw. Od podstaw do perfekcji!
Nauczysz si ustawia ostro i parametry ekspozycji, poznasz obowizujce zasady
kompozycji ujcia, doboru wartoci przysony i migawki oraz opanujesz umiejtno
pracy ze wiatem i motywem. A jeli zrobione fotografie nie speni Twoich oczekiwa,
bdziesz wiedzia, jak je skorygowa i obrobi, by wyglday doskonale!
Ksika Fotografia cyfrowa. Do perfekcji! to kompletny podrcznik opisujcy wszystkie
aspekty fotografii cyfrowej. Czytajc j, dowiesz si, jak wykorzysta wiato naturalne
i sztuczne, jak stosowa filtry i w jaki sposb komponowa ujcia. Nauczysz si dobiera
rcznie parametry ekspozycji i w odpowiedni sposb posugiwa si programami
tematycznymi, w jakie wyposaony jest Twj aparat. Za jej pomoc rozwiesz problemy
najczciej spotykane przez fotografw oraz obrobisz i zoptymalizujesz zdjcia. Poznasz
zasady kalibracji monitora i skanera oraz techniki korekcji cyfrowych fotografii.
Znajdziesz take praktyczne informacje o doborze sprztu, jego konfiguracji i akcesoriw
oraz wskazwki dotyczce pracy przy rnych typach fotografii.

Wydawnictwo Helion
ul. Kociuszki 1c
44-100 Gliwice
tel. 032 230 98 63
e-mail: helion@helion.pl

Praca ze wiatem
Korzystanie z filtrw
Reguy kompozycji uj
Dobr wartoci przysony i migawki
Programy tematyczne i tryby pautomatyczne
Kalibracja monitora, skanera i drukarki
Korekcja i optymalizacja fotografii
Drukowanie zdj
Zarzdzanie zbiorem fotografii cyfrowych
Wybr i konfiguracja cyfrowego sprztu fotograficznego

Fotografuj tak perfekcyjnie jak zawodowcy!

Spis treci

Wstp

11

Wprowadzenie

17

CZ I Zdjcie doskonae

ROZDZIA 1

21

Najwaniejsze elementy

22

Niech si stanie wiato

23

Rodzaje wiata
wiato kontroluje ksztat
Odbite wiato. Odrobina geometrii
Owietlanie szecianu
Przykady zdj obiektw szeciennych
Owietlanie kuli
Przykady zdj obiektw kulistych
Owietlanie walca lub stoka
Przykady zdj obiektw o ksztacie walca lub stoka
Softboksy
wiato okrela ksztat. Podsumowanie
Wykonywanie portretw z podkreleniem ksztatw
i bez ich uwydatniania
Paszczyzny odbijajce wiato samochody
Powierzchnie odbijajce wiato biuteria
Paszczyzny odbijajce wiato byszczcy metal i inne materiay
Skonstruuj wasny ekran rozpraszajcy wiato
wiato okrela kolor
Temperatura kolorw
Magia kolorw
Doskonay balans bieli
Karta do kalibracji balansu bieli
Balans bieli a kreatywno
Przykady balansu bieli
Filtry fizyczne
Filtry programowe
Zdjcia podwodne
Podsumowanie

24
28
32
34
36
38
40
42
44
46
48

Spis treci

50
52
54
56
58
59
60
62
64
65
66
68
70
74
76
78

ROZDZIA 2

ROZDZIA 3

Spis treci

Kompozycja

79

Wizualne pompki
Podstawy kompozycji. Linia
Podstawy kompozycji. Ksztat i forma
Podstawy kompozycji. Wzr
Podstawy kompozycji. Tekstura
Podstawy kompozycji. Kolor
Zoty podzia
Zasada trzech czci
Mocne punkty
Kadrowanie
Wypenij kadr
Zdjcie wewntrz zdjcia
Sia linii ukonych
Potga oczu
Sia kontrastu
Sia ostroci
Ostro punktowa i rczna
Bardziej interesujcy kt
Obraz w obrazie
Zmiana perspektywy
Znaczenie pierwszego planu
Pionowe zdjcia
Zachowaj rwnowag
Podsumowanie

80
82
84
86
88
90
92
94
96
98
100
102
104
106
108
110
111
112
114
116
118
120
122
123

Ekspozycja

125

Mierzenie wiata
Ustawianie ekspozycji
Tryb automatycznej ekspozycji
Automatyka czasu
Przykady zdj wykonanych w trybie automatyki czasu
Automatyka przysony
Przykady zdj wykonanych w trybie automatyki przysony
Rczne ustawianie ekspozycji
Ekstremalny kontrast
Przykady zdj zawierajcych obszary o wysokim kontracie
Cyfrowa czuo ISO
Cyfrowe formaty plikw
Obrazy w podczerwieni
Synchronizacja bysku przed zamkniciem migawki szczelinowej
Histogram
Podsumowanie

126
127
128
129
130
132
134
135
136
138
140
141
144
146
147
148

CZ II Kolor
ROZDZIA 4

ROZDZIA 5

ROZDZIA 6

ROZDZIA 7

149

Podstawowe informacje o kolorze

151

Prosty test
RGB kontra CMYK
Kolor cyfrowy. 256 wersji rzeczywistoci
Gamy i przestrzenie kolorw
Przestrzenie kolorw niezalene od urzdze
ICC i profile ICC
Tworzenie profili ICC
Podsumowanie

152
153
154
156
158
159
160
161

Kalibrowanie i profilowanie monitora

163

Typy monitorw
Warunki i owietlenie w trakcie wywietlania
Przygotowania
Profilowanie
Profilowanie rzutnika
Podsumowanie

164
165
166
168
170
171

Profilowanie skanera

173

Typy skanerw
Standardowe wzorce do kalibrowania skanerw
Przygotowania
Profilowanie. Skanowanie wzorca
Profilowanie. Tworzenie profilu
Podsumowanie

174
176
177
178
180
181

Profilowanie drukarki, papieru i tuszu

183

Typy drukarek
Papier
Tusz
Przygotowania
Drukowanie strony wzorcowej
Skanowanie
Profilowanie z pomoc biura usug poligraficznych
PIM
Druk komercyjny
Podsumowanie

184
185
186
187
188
190
192
193
194
195

Spis treci

CZ III Optymalizacja zdj


ROZDZIA 8

ROZDZIA 9

ROZDZIA 10

Spis treci

197

Optymalizacja w celu wywietlenia na ekranie

199

Obrbka plikw RAW. Wprowadzenie


Obrbka plikw RAW. Temperatura koloru
Obrbka plikw RAW. Tinta
Obrbka plikw RAW. Ekspozycja
Obrbka plikw RAW. Cienie
Obrbka plikw RAW. Jasno i kontrast
Obrbka plikw RAW. Nasycenie
Dalsza optymalizacja. Wprowadzenie
Poziomy
Gbia kolorw: 8-bitowa i 16-bitowa
Dopasowywanie kolorw za pomoc krzywych
Dopasowywanie kolorw bez uycia krzywych
Maska wyostrzajca
Przygotowywanie obrazw do wywietlania na komputerach PC
i Macintosh
Przygotowywanie obrazw do wywietlania na ekranie telewizora
Przygotowywanie obrazw do wywietlania w sieci
Podsumowanie

200
202
204
206
208
210
212
214
216
218
220
222
224

Optymalizacja w celu wykonania wydruku

233

Drukowanie we wasnym zakresie. Wprowadzenie


Drukowanie we wasnym zakresie. Photoshop Elements
Drukowanie we wasnym zakresie. Photoshop etap 1.
Drukowanie we wasnym zakresie. Photoshop etap 2.
Usugi drukarskie lokalne i dostpne za porednictwem sieci
Oprogramowanie RIP
Podsumowanie

234
236
238
240
242
243
244

Rozwizywanie problemw

245

Podstawy edytowania grafiki


Usuwanie efektu czerwonych oczu
Usuwanie skaz. Pdzel korygujcy
Usuwanie skaz. Stempel
Naprawianie znieksztace trapezowych
Naprawianie znieksztace trapezowych. Zwanie obrazu
Powikszanie rozmiarw zdj
Redukowanie cyfrowego szumu
Eliminowanie pasw pojawiajcych si na wydrukach
Selektywne wyostrzanie
Tworzenie czarno-biaych zdj
Modyfikowanie nieba
Podsumowanie

246
248
250
252
254
256
258
260
262
264
266
268
270

226
228
230
232

CZ IV Optymalizacja przepywu pracy


ROZDZIA 11

ROZDZIA 12

DODATEK A

271

Zarzdzanie zasobami

273

Noniki dobrej jakoci


Fotografowanie i archiwizowanie
Schemat nazewniczy
Sowa kluczowe
Wykorzystywanie standardu EXIF i innych metadanych
Zabezpieczanie zdj
Dodatki audio
Narzdzia do zarzdzania zasobami cyfrowymi
Podsumowanie

274
276
278
280
282
284
286
287
288

Myl cyfrowo

289

Osobista refleksja (Rip Nol)


Opanuj swoje narzdzia
Trwao danych
Nie ma nic za darmo. Ustaw waciwy poziom nawietlania
Dobre wiadomoci
Ze wiadomoci
Matryce CCD i odlego ogniskowa
Cyfrowy wycig szczurw
Rozwi swoj kreatywno
Twoja kolej

290
292
293
294
296
298
300
302
303
304

Cyfrowy sprzt

305

Sprzt pprofesjonalny
Sprzt profesjonalny. Aparat i akcesoria
Sprzt profesjonalny. Owietlenie stroboskopowe i stae
Sprzt profesjonalny. Akcesoria owietleniowe
Sprzt profesjonalny. Mocowanie
Sprzt profesjonalny. Sprzt komputerowy i oprogramowanie
cieka rozwoju 1. Portrety i fotografie ludzi
cieka rozwoju 2. Fotografowanie natury i krajobrazw
cieka rozwoju 3. Fotoreporta

306
308
310
312
314
316
317
318
319

Skorowidz

321

Spis treci

ROZDZIA 8

Optymalizacja w celu
wywietlenia na ekranie

o wydrukowaniu zdj mona obdarowa nimi rodzin i przyjaci, sprawiajc


im w ten sposb miy prezent. Kady powanie podchodzcy do sprawy fotograf
(jak Ty) wie jednak, e zanim bdzie mona zacz drukowa zgromadzone fotografie, musz si one znakomicie prezentowa na ekranie. Nawet jeli ostatecznym celem
jest uzyskanie atrakcyjnych wizualnie wydrukw, cay proces bdzie wymaga przetwarzania zdj na komputerze. Zanim wic przejdziemy do optymalizowania obrazw
pod ktem druku, zajmiemy si przygotowywaniem ich do wywietlania na monitorze.
Dodatkowo z dnia na dzie ronie liczba osb, ktre bd oglda Twoje zdjcia na jakiego rodzaju ekranie. Jeli przesyasz fotografie poczt elektroniczn, umieszczasz je
na stronach WWW, zapisujesz jako prezentacje w programie PowerPoint lub zapisujesz
na pytach CD lub DVD i wywietlasz na komputerze lub w telewizorze, musisz zoptymalizowa ich wygld na ekranie.
Zanim przejdziemy dalej, musimy wyjani jedn rzecz. Wygld fotografii na ekranie
ich kolorystyka, kontrast, ostro itd. zaley w duej mierze od parametrw tego
ekranu. Im lepiej bdziesz si umia posugiwa urzdzeniami wywietlajcymi zdjcia,
tym lepsze bd rezultaty.
Jeli zamierzasz wywietla zdjcia na swoim komputerze, bdziesz mia du kontrol nad
ostatecznymi efektami. Zacznij od czstego kalibrowania i profilowania monitora (patrz
str. 163). Zanim przejdziesz do kolejnych czynnoci, opracuj dla niego poprawny profil.
W przypadku gdy zdjcia pokazywane bd na nienalecym do Ciebie sprzcie, moe
si wydawa, e nie masz adnego wpywu na ich wygld w czasie pokazu. Powiedzmy,
e chcesz wysa fotografie poczt elektroniczn wujkowi Bobowi i cioci Betty. Jak
moesz kontrolowa sposb wywietlania zdj na ich komputerze? To prawda, Twj
wpyw jest tutaj znacznie mniejszy, ni gdyby wywietla obrazy na wasnym sprzcie.
Niemniej uzyskanie znakomitych efektw wizualnych na swoim komputerze jest niezwykle wanym, pierwszym krokiem. Pokaemy Ci rwnie, w jaki sposb zoptymalizowa zdjcia pod ktem wywietlania ich na komputerze PC lub Macintosh
(w zalenoci od tego, ktrego nie uywasz) oraz w telewizorze. Czytaj dalej!

Optymalizacja w celu wywietlenia na ekranie

199

Obrbka plikw RAW. Wprowadzenie

UWAGA
Ten podrozdzia dotyczy wycznie obrazw zapisanych w formacie RAW. Format ten
zapewnia najwiksz kontrol nad wygldem fotografii cyfrowych. Jeli Twj aparat
pozwala na wykonywanie zdj RAW skorzystaj z tej moliwoci. W przeciwnym razie
przejd do podrozdziau Dalsza optymalizacja. Wprowadzenie na stronie 214 .

W tym podrozdziale opiszemy podstawowe modyfikacje, ktrych mona dokona


w plikach RAW z uyciem aplikacji Adobe Photoshop, kilkakrotnie odwoujc si rwnie do programu Photoshop Elements. Photoshop jest bardzo popularny wrd fotografw, nie jest to jednak jedyny dostpny na rynku program do obrbki grafiki. Okna
dialogowe wywietlane w innych aplikacjach mog si nieco rni, ale omawiane tu
zasady pozostaj takie same. Upewnij si tylko, e wykorzystywane przez Ciebie
narzdzie pozwala na edycj obrazw w formacie RAW.
By moe posiadasz aplikacj Adobe Photoshop Elements, przeznaczon dla osb rzadziej zajmujcych si obrbk zdj. Nie ma ona wielu zaawansowanych (i skomplikowanych) funkcji dostpnych w programie Photoshop, ale oferuje sporo innych moliwoci:
Katalogowanie (patrz rozdzia 11.) uatwiajce organizowanie
i zarzdzanie obrazami.
Narzdzia do tworzenia dokumentw, pozwalajce opracowywa kartki
z yczeniami, kalendarze, pokazy slajdw i prezentacje.
Funkcje uatwiajce wspdzielenie plikw (wysyanie ich za porednictwem
internetu).
Wykorzystywana przez Ciebie aplikacja moe mie rwnie niektre lub nawet wszystkie z wymienionych funkcji. W dalszej czci tego podrozdziau skupimy si jednak
wycznie na narzdziach sucych do edytowania obrazw.
Na pocztek uruchom swj program do edycji zdj i otwrz w nim plik w formacie
RAW. Jeli wywietlony zostanie komunikat o niedopasowaniu przestrzeni kolorw,
jako przestrze robocz wybierz Adobe RGB, chyba e dany obraz ma zosta umieszczony w sieci (w tym przypadku wybierz przestrze sRGB).
Podczas pracy w edytorze zdj Twoim podstawowym celem jest uzyskanie takich ustawie, przy ktrych maksymalna ilo zapisanych w obrazie danych bdzie dostpna,
a wic uniknicie utraty danych w obszarach wiate lub cieni. Raz utraconych danych
nie da si w tym przypadku odzyska. Nawet jeli pocztkowo nie powoduje to adnych
widocznych zmian, ich brak moe by rdem problemw na dalszym etapie obrbki.

200

Optymalizacja w celu wywietlenia na ekranie > Obrbka plikw RAW. Wprowadzenie

W zasadzie najlepiej wyrobi w sobie nawyk edytowania kopii zdj, a nie ich oryginaw. Aplikacje do edycji plikw RAW s cigle unowoczeniane, warto zatem zachowa
oryginalne zdjcia, do ktrych bdzie mona wrci w przyszoci. Wicej zalece
dotyczcych cyfrowego przepywu pracy znajdziesz w rozdziale 11.

W programach Adobe Photoshop i Photoshop Elements dostpny jest histogram


na bieco obrazujcy zmiany dokonywane w przetwarzanym obrazie (patrz rysunki 8.1 i 8.2). Kiedy ju nauczysz si nim posugiwa, stanie si on dla Ciebie niezwykle
cennym narzdziem. W prezentowanych w tym rozdziale przykadach bardzo czsto
bdziemy si odwoywa do wskaza histogramu. Warto rwnie pamita, i wiele
aparatw rwnie daje moliwo obejrzenia histogramw wykonanych zdj. Pozwala
to oceni ich jako i w razie czego powtrzy dane ujcie (patrz strona 147).
Wreszcie, mimo i omawiamy poszczeglne modyfikacje zdj jedna po drugiej
(bd co bd jest to ksika i musi posiada ustalon struktur), bardzo szybko przekonasz si, e tak naprawd s one ze sob nawzajem powizane. Na przykad zmiana kontrastu wpynie na jasno obrazu. Zwykle wszystkie parametry zdjcia trzeba zmienia
stopniowo, czasem powtarzajc te same operacje w rnych kombinacjach, by osign
optymalne rezultaty.
Rysunek 8.1. Oryginalny
plik RAW otwarty w programie
Photoshop

Rysunek 8.2. To samo zdjcie otwarte


w programie Photoshop Elements

Optymalizacja w celu wywietlenia na ekranie > Obrbka plikw RAW. Wprowadzenie

201

Obrbka plikw RAW. Temperatura koloru


W pierwszej kolejnoci zajmiemy si modyfikowaniem balansu bieli w obrazie (temperatury koloru i tinty). Jak wspomnielimy na stronie 64, balans bieli definiuje biay kolor
dla danego zdjcia. Naley go odpowiednio dopasowa podczas wykonywania fotografii,
na tym etapie mona jednak wprowadzi dodatkowe poprawki.
1. Zaznacz pole Preview (Podgld), aby wprowadzane zmiany byy widoczne (patrz
rysunek 8.3). W trakcie modyfikowania zdjcia moesz porwna jego wygld
przed wprowadzeniem zmian i po ich wprowadzeniu, na zmian zaznaczajc
i usuwajc zaznaczenie wspomnianego pola.
2. W menu Depth (Gbia) wybierz opcj 16Bits/Channel (16 bitw/kana) (jeli jest dostpna), aby zachowa jak najwiksz ilo danych w celu pniejszej optymalizacji.
3. Korzystajc z suwaka Temperature (Temperatura), zmieniaj temperatur kolorw
zdjcia, a osignie ono zadowalajcy wygld. Zmniejszanie wartoci temperatury (przesuwanie suwaka w lewo) powoduje ochadzanie zdjcia i nadawanie mu
bardziej niebieskiego odcienia. Zwikszanie tego parametru (przesuwanie suwaka
w prawo) ociepla zdjcie i nadaje mu bardziej tawy odcie (patrz rysunek 8.4).
Zasad dziaania omawianego narzdzia mona zrozumie na podstawie rysunku 8.5.
Kolory niebieski i ty znajduj si po przeciwnych stronach zaprezentowanego na
nim schematu kolorw subtraktywnych, w zwizku z czym zwikszanie iloci jednego
z nich zmniejsza ilo drugiego.
W tym momencie krytyczne znaczenie ma Twj zmys artystyczny oraz waciwa
kalibracja monitora. Jeli fotografia przedstawia czowieka (jak na naszym przykadzie),
efekty wprowadzanych zmian oceniaj na podstawie odcienia skry. Instynktownie
wyczuwamy, jaki kolor skry jest miy dla oka. W przypadku krajobrazu postaraj si
wyszuka obiekt, ktry powinien mie neutralny, szary kolor, po czym nadaj mu tak
barw. Moesz rwnie oprze swoj ocen na wygldzie nieba lub trawy. Ich waciwa
kolorystyka rwnie jest na trwae zapisana w naszej podwiadomoci.
Warto temperatury koloru moesz rwnie wpisa w polu tekstowym umieszczonym
obok suwaka, jeli wiesz, ile dokadnie powinna ona wynosi dla danego zdjcia.
4. Jeli nie ufasz swoim oczom, nie przejmuj si. Moesz pobra prbk koloru
z piksela o neutralnym, szarym kolorze, korzystajc z kroplomierza. W przypadku portretu dobrym wyborem s biaka oczu. Podczas edycji fotografii przedstawiajcej krajobraz mona skorzysta z obszaru przedstawiajcego chmur.
Powiksz widok tak, aby mg z atwoci wybra pojedynczy piksel
(do 400 procent lub jeszcze bardziej).

202

Optymalizacja w celu wywietlenia na ekranie > Obrbka plikw RAW. Temperatura koloru

PORADA
Obserwuj zmiany odczytu wartoci RGB w oknie podgldu w trakcie poruszania kroplomierzem. Skadowe koloru poszukiwanego piksela powinny by jak najblisze wartociom 128,128,128.

Po wyszukaniu piksela o podanych waciwociach kliknij go kroplomierzem,


definiujc tym samym wartoci balansu bieli.

Kroplomierz

Wartoci
RGB piksela
wskazywanego
przez
kroplomierz

Gbia kolorw

Rysunek 8.3. Oryginalny obraz RAW z zaznaczonymi narzdziami

Rysunek 8.4. Temperatura kolorw zdjcia zostaa zwikszona do wartoci 5700 K, dziki czemu
zyskao ono cieplejsz (bardziej t) kolorystyk

Optymalizacja w celu wywietlenia na ekranie > Obrbka plikw RAW. Temperatura koloru

203

Obrbka plikw RAW. Tinta


Zmiana temperatury wpywa na kolory te i niebieskie. Tinta modyfikuje odcienie
zieleni i purpury.
1. Po uzyskaniu zadowalajcej temperatury kolorw zmodyfikuj tint. Przesuwajc
suwak Tint (Tinta) w lewo (powikszajc warto omawianego parametru),
dodajesz wicej zieleni. Przesuwajc go w przeciwnym kierunku (zwikszajc
warto tinty), dodajesz wicej koloru purpurowego (patrz rysunki 8.6 i 8.7).
2. Spjrz jeszcze raz na schemat kolorw subtraktywnych. Kolory zielony i magenta
s po jego przeciwnych stronach, w zwizku z czym zwikszanie iloci jednego
z nich zmniejsza ilo drugiego.

Podstawowe kolory

Magenta

Cyjan

ty

Subtraktywna synteza
kolorw (tusz)
Rysunek 8.5. Podstawowe kolory subtraktywne

204

Optymalizacja w celu wywietlenia na ekranie > Obrbka plikw RAW. Tinta

Rysunek 8.6. Oryginalne zdjcie w formacie RAW

Rysunki 8.7. Tinta zmniejszona do wartoci 16 w celu dodania zieleni i wyeliminowania magenty

Optymalizacja w celu wywietlenia na ekranie > Obrbka plikw RAW. Tinta

205

Obrbka plikw RAW. Ekspozycja


Nastpnie popraw ustawienia nawietlania. Na tym etapie obrbki szczeglnie przydatny
jest histogram (wykres danych RGB zapisanych w pikselach zdjcia, prezentujcy rozkad i intensywno kolorw). Na jego poziomej osi zaznaczone s wartoci od 0 (czer)
do 255 (biel). Na pionowej osi zaznaczana jest liczba pikseli na kadym poziomie.
W trakcie wprowadzania poniszych zmian obserwuj ich efekty na histogramie
(patrz rysunek 8.8).
1. Zwikszaj warto parametru Exposure (Ekspozycja), rozcigajc histogram.
Przerwij tu zanim zaczniesz traci dane po prawej stronie wykresu (utrata
danych jest zaznaczana ostrym supkiem umieszczanym przy krawdzi histogramu). Wartoci omawianego parametru odpowiadaj liczbom otworu przesony
w aparacie: zwikszenie go o +1,5 daje taki sam efekt jak powikszenie przesony
o 1,5 poziomu w celu dopuszczenia wikszej iloci wiata do czujnikw.
2. Jeli histogram wskazuje przycinanie danych po prawej stronie jeszcze przed
dokonaniem modyfikacji, oznacza to, e zdjcie zostao przewietlone. Nadal
mona poprawi jego wygld, przesuwajc suwak Exposure (Ekspozycja) w lewo,
warto jednak pamita, e utraconych w wyniku przewietlenia lub niedowietlenia danych nie da si ju odzyska. To kolejny powd, dla ktrego warto czsto
zerka na histogram w trakcie wykonywania zdj!
3. W prezentowanym przykadzie (patrz rysunek 8.9) zwikszylimy nieco ekspozycj. Zwr uwag, e histogram zosta przesunity nieco na prawo w porwnaniu
z oryginaem zdjcia.

Histogram

206

Rysunek 8.8.
Oryginalne zdjcie
w formacie RAW

Optymalizacja w celu wywietlenia na ekranie > Obrbka plikw RAW. Ekspozycja

Rysunek 8.9. Ekspozycja zwikszona o +0,70 celem rozjanienia zdjcia

4. Zarwno Photoshop, jak i Photoshop Elements zawieraj bardzo przydatne pole


zaznaczenia o nazwie Highlights (wiata). Po jego zaznaczeniu program wskae
piksele, ktre w wyniku wprowadzonych zmian zostay przycite do bieli.
W naszym przykadzie (patrz rysunek 8.10) zaczynamy traci dane na obszarze
metalowego ta, co nie ma wikszego znaczenia.

Rysunek 8.10. Ekspozycja zwikszona o +0,70. Piksele przycite do bieli zaznaczone na czerwono
(Photoshop Elements)

Optymalizacja w celu wywietlenia na ekranie > Obrbka plikw RAW. Ekspozycja

207

Obrbka plikw RAW. Cienie


Suwak Shadows (Cienie) pozwala zwiksza i zmniejsza poziomy czerni w obrazie.
Ich zwikszanie wzbogaca kolorystyk i gbi zdjcia, ktre przed wprowadzeniem
tej poprawki moe si wydawa paskie. Efekty wprowadzonych zmian mona ocenia
z uyciem histogramu i podgldu.
1. Zmieniaj warto parametru Shadows (Cienie), rozcigajc histogram.
Przerwij tu zanim zaczniesz traci dane po lewej stronie wykresu.
2. Jeli histogram wskazuje przycinanie danych po lewej stronie jeszcze
przed dokonaniem modyfikacji, oznacza to, e zdjcie jest niedowietlone.
Jego wygld mona poprawi, zwikszajc poziom nawietlania przed wprowadzeniem zmian za pomoc suwaka Shadows (Cienie). Optymalny efekt dla danego zdjcia mona osign metod prb i bdw (patrz rysunki 8.11 i 8.12).

Rysunek 8.11. Oryginalne zdjcie w formacie RAW

208

Optymalizacja w celu wywietlenia na ekranie > Obrbka plikw RAW. Cienie

Rysunek 8.12. Warto parametru Shadows (Cienie) zwikszona do 21 celem wzbogacenia kolorystyki i gbi zdjcia

3. Podobnie jak w przypadku obszaru wiate, Photoshop i Photoshop Elements


daj nam do dyspozycji bardzo przydatne pole zaznaczenia o nazwie Shadows
(Cienie). Po jego zaznaczeniu program wskae piksele, ktre w wyniku
wprowadzonych zmian zostay przycite do czerni. W naszym przykadzie
(patrz rysunek 8.13) zaczynamy traci dane na obszarze metalowego ta,
co nie ma wikszego znaczenia.

Rysunek 8.13. Parametr Shadows (Cienie) zwikszony do 21. Piksele przycite do czerni zaznaczone na niebiesko
(Photoshop Elements)

Optymalizacja w celu wywietlenia na ekranie > Obrbka plikw RAW. Cienie

209

Obrbka plikw RAW. Jasno i kontrast


Suwaki Brightness (Jasno) i Contrast (Kontrast) pozwalaj na edycj pikseli obrazu
znajdujcych si w tonach rednich. Naley z nich korzysta ostronie, poniewa maj
one szeroki, mao precyzyjny zakres dziaania.
Suwak Brightness (Jasno) ma wpyw wycznie na piksele w obszarze tonw
rednich (patrz rysunki 8.14 i 8.15). Zwikszanie tego parametru powoduje przesuwanie histogramu na prawo. Warto jednak zauway, e znajdujcy przy prawej
krawdzi punkt bieli nie jest przemieszczany. Oznacza to, e w obszarach bieli
pozbawionych szczegw nie zachodzi utrata danych. Jest to jedna z podstawowych rnic midzy parametrem Brightness (Jasno), a wartoci Exposure
(Ekspozycja) zbytnie zwikszenie tej drugiej moe powodowa powstawanie
przepale na zdjciu. Z tego wzgldu warto najpierw wprowadza poprawki
z uyciem suwakw Exposure (Ekspozycja) i Shadows (Cienie) i dopiero potem
przej do dopracowywania jasnoci.
Suwak Contrast (Kontrast) rwnie wpywa wycznie na piksele w obszarze
tonw rednich. Zwikszenie wartoci tego parametru powoduje, e ciemne piksele staj si jeszcze ciemniejsze, a jasne jeszcze janiejsze (patrz rysunek 8.16).
W wyniku dziaania tego narzdzia histogram jest rozcigany lub kompresowany.
W tym przypadku punkty bieli i czerni rwnie nie s przesuwane.

Rysunek 8.14. Oryginalne zdjcie w formacie RAW

210

Optymalizacja w celu wywietlenia na ekranie > Obrbka plikw RAW. Jasno i kontrast

Rysunek 8.15. Jasno zwikszona do 50

Rysunek 8.16. Kontrast zwikszony do +18

Optymalizacja w celu wywietlenia na ekranie > Obrbka plikw RAW. Jasno i kontrast

211

Obrbka plikw RAW. Nasycenie


Za pomoc suwaka Saturation (Nasycenie) mona zwiksza lub zmniejsza intensywno kolorw na obrazie. Zakres wartoci omawianego parametru mieci si w przedziale od 100 (obraz monochromatyczny) do +100 (podwjna intensywno kolorw).
Aby przymi kolory na zdjciu, wystarczy zatem zmniejszy warto nasycenia.
Jeli natomiast chcesz zwikszy ich intensywno przesu omawiany suwak w prawo
(patrz rysunki 8.17 i 8.18).

Podsumowanie
Na tym zakoczymy omwienie podstawowych operacji zwizanych z modyfikowaniem
kolorystyki obrazw w formacie RAW. Jak wspomnielimy na wstpie, wszystkie omwione parametry s ze sob powizane. Ich wartoci trzeba zmienia stopniowo, czasem
powtarzajc te same operacje w rnych kombinacjach, by osign optymalne rezultaty.
Podczas edycji warto jednak zachowa ponisz kolejno wykonywanych czynnoci.
1. Najpierw zdefiniuj warto balansu bieli (temperatury kolorw i tinty)
w celu okrelenia oglnego zakresu kolorw.
2. Skonfiguruj parametry Exposure (Ekspozycja) oraz Shadows (Cienie),
definiujc skrajne poziomy czerni i bieli.
3. Popraw jasno, kontrast i nasycenie, modyfikujc obszary wiate, cieni,
tony rednie oraz poziomy kolorw.
Niektre aplikacje daj moliwo wykonania dodatkowych modyfikacji obrazu
przed przejciem do jego dalszej edycji. Na przykad w oknie dialogowym CameraRaw
programu Photoshop znajduj si zakadki Detail (Szczeg), Lens (Obiektyw), Curve
(Krzywa) oraz Calibrate (Kalibracja). Wikszo narzdzi umieszczonych w zakadce
Detail (Szczeg) na przykad suwaki Sharpness (Ostro), Luminance Smoothing
(Wygadzanie luminacji) i Color Noise Reduction (Redukcja szumu kolorowego) (patrz
rysunek 8.13) znale mona w gwnym oknie dialogowym aplikacji Photoshop
Elements. Jeli w wymienionych polach znajduj si jakie liczby, na razie zastp je
wartoci zero. By moe Twj aparat daje moliwo uwzgldnienia tych parametrw
w trakcie wykonywania zdj, jednak naszym zdaniem lepiej zaj si nimi na etapie
edycji komputerowej.

212

Optymalizacja w celu wywietlenia na ekranie > Obrbka plikw RAW. Nasycenie

Rysunek 8.17. Oryginalne zdjcie w formacie RAW

Rysunek 8.18. Zwikszenie nasycenia do wartoci +15 oywia kolory na fotograi

Skoczylimy. Uzyskane zdjcie jest cieplejsze, janiejsze i ma ywsze kolory


ni orygina. Nie przejmuj si efektem czerwonych oczu zajmiemy si nim
w rozdziale 10.

Optymalizacja w celu wywietlenia na ekranie > Obrbka plikw RAW. Nasycenie

213

Dalsza optymalizacja. Wprowadzenie


Jeli Twj aparat nie obsuguje formatu RAW lub zdecydowae si z niego nie korzysta
ze wzgldu na ograniczon ilo pamici na karcie, nadal moesz na kilka sposobw
zoptymalizowa wygld swoich zdj (patrz Cyfrowe formaty plikw na stronie 141).
Pamitaj jednak, e w tym przypadku zakres kontroli nad obrazem jest znacznie mniejszy i nie ma co oczekiwa rwnie oszaamiajcych rezultatw.
Na tym etapie obrbki naley osign wymienione poniej cele w podanej kolejnoci.
1. Zdefiniuj optymalny dla obrazu zakres dynamiczny (poziomy luminacji)
(patrz rysunek 8.19). Wymaga to dobrania punktw czerni i bieli tak, aby rozkad
kolorw na zdjciu by jak najlepszy. Operacj t wykonuje si w oknie dialogowym Levels (Poziomy).
2. Dopasuj balans i intensywno kolorw za pomoc okna dialogowego Curves
(Krzywe) (patrz rysunek 8.20).
3. Po dopracowaniu krzywych i poziomw moesz poprawi wygld zdjcia, usuwajc plamy i efekty czerwonych oczu, redukujc cyfrowy szum, stosujc selektywne
wyostrzanie itd. Wicej informacji na ten temat mona znale w rozdziale 10.
4. Wyostrz zdjcie celem wydobycia jego szczegw, korzystajc z okna filtra
Unsharp Mask (Maska wyostrzajca).
Nawet jeli wykonae zdjcie w formacie RAW i wprowadzie poprawki opisane
w poprzedniej czci rozdziau, nadal powiniene opanowa narzdzia Levels (Poziomy),
Curves (Krzywe) oraz Unsharp Mask (Maska wyostrzajca). Na pocztku moesz ich nie
potrzebowa, jednak wprowadzajc bardziej kreatywne modyfikacje do swoich fotografii
(na przykad stosujc cyfrowe filtry), bdziesz musia sprawdzi wpyw przeprowadzanych operacji na poziomy i krzywe przed zakoczeniem optymalizacji. Mask wyostrzajc naley stosowa wycznie na samym kocu obrbki obrazu.
Rysunek 8.19. Przed i po:
poprawianie zakresu dynamicznego
zdjcia z uyciem okna dialogowego
Levels (Poziomy)

214

Optymalizacja w celu wywietlenia na ekranie > Dalsza optymalizacja. Wprowadzenie

Rysunek 8.20. Przed i po: poprawianie balansu kolorw zdjcia za pomoc okna dialogowego Curves (Krzywe)

Optymalizacja w celu wywietlenia na ekranie > Dalsza optymalizacja. Wprowadzenie

215

Poziomy

UWAGA
Jeli zoptymalizowae wartoci parametrw Exposure (Ekspozycja) oraz Shadows (Cienie)
zgodnie z instrukcjami podanymi w podrozdziale Obrbka plikw RAW, moesz pomin ten
podrozdzia. Jednak nawet w tym przypadku po zastosowaniu cyfrowych filtrw lub innych
zmian o charakterze globalnym warto sprawdzi i ponownie dopasowa poziomy obrazu.

Pierwszy krok w procesie optymalizowania polega na zdefiniowaniu punktw czerni


i bieli oraz wartoci tonw rednich obrazu. Celem jest uzyskanie jak najszerszego spektrum (zakresu) kolorw na zdjciu. Wymienione wartoci mona okreli, korzystajc
z okna dialogowego Levels (Poziomy).
W opisanym poniej przykadzie posuymy si aplikacj Photoshop Elements.
1. Otwrz plik obrazu i w razie potrzeby wybierz tryb edycji RGB Color. W tym
celu naley wybra opcj RGB Color (RGB) z podmenu Mode (Tryb) menu Image
(Obrazek).

2. Jeli to moliwe, wybierz 16-bitowy tryb edycji obrazu (wyjanienie, dlaczego


warto edytowa zdjcia w tym trybie, znajduje si na stronie 218). To, czy wspomniany tryb bdzie dostpny, zaley od trzech czynnikw: moliwoci Twojego
aparatu, wybranego formatu pliku (na przykad RAW lub JPG) oraz zaawansowania technicznego wykorzystywanego oprogramowania. W przypadku zdj
RAW gbi kolorw wybiera si podczas otwierania pliku.
W Photoshopie wybierz opcj 16Bits/Channel (16 bitw na kana) z podmenu
Mode (Tryb) w menu Image (Obrazek).
W aplikacji Photoshop Elements rozwi podmenu Mode (Tryb) w menu Image (Obrazek). Jeli obraz ma gbi kolorw rwn 16 bitom na kana, w menu
aktywna bdzie opcja 8 Bits/Channel (8 bitw na kana). Interesuje nas 16-bitowa
gbia, wic nie wybieraj wymienionego polecenia. Jeli jest ono nieaktywne,
obraz ma gbi 8-bitow i nie mona jej ju zmieni.
3. Otwrz okno dialogowe Levels (Poziomy).
W Photoshopie wybierz opcj Levels (Poziomy) z podmenu Adjustments
(Dopasuj) w menu Image (Obrazek).
W aplikacji Photoshop Elements wybierz polecenie Levels (Poziomy) z podmenu
Adjust Lighting (Popraw jasno) z menu Enhance (Skoryguj).
4. W wywietlonym oknie dialogowym wybierz opcj RGB z rozwijanego menu
Channel (Kana).

216

Optymalizacja w celu wywietlenia na ekranie > Poziomy

5. Przecignij czarny trjkt widoczny poniej histogramu na lewo, do miejsca


gdzie zaczynaj si dane obrazu, zaznaczajc punkt czerni. Biay trjkt przecignij na prawo, do punktu wyznaczajcego koniec danych zawartych na zdjciu,
definiujc tym samym punkt bieli. Na koniec, korzystajc z szarego trjkta,
zmieniaj punkt szaroci, a uzyskasz zadowalajcy wygld fotografii.
Moesz rwnie wybra piksele odpowiadajce punktom czerni, szaroci i bieli,
korzystajc z trzech kroplomierzy umieszczonych po prawej stronie okna dialogowego. Zaznaczaj kady z nich po kolei i klikaj piksele odpowiadajce poszczeglnym
punktom (patrz rysunku 8.21 i 8.22). W tym celu konieczne moe si okaza powikszenie widoku do 400 procent i poszukanie odpowiedniego piksela na obrazie.
Rysunek 8.21. Oryginalny obraz

Rysunek 8.22. Ten sam obraz po dopasowaniu poziomw

Co si dzieje? Zwikszajc warto punktu


czerni do 23 i zmniejszajc warto punktu
bieli do 216, poinstruowalimy aplikacj,
by przypisaa wszystkim ciemnym pikselom o wartoci mniejszej ni 23 warto 0,
a wszystkim jasnym pikselom o wartoci
przekraczajcej 216 warto 255. Program
dopasuje rwnie proporcjonalnie wartoci
pikseli midzy nowymi punktami czerni
i bieli w celu zachowania balansu kolorw.
W rezultacie uzyskujemy ciemniejsze obszary cieni i janiejsze obszary wiate, dziki
czemu zdjcie nabiera intensywniejszych
i bardziej ywych kolorw.
6. Nadaj poziomom wybrane wartoci, klikajc przycisk OK.

Optymalizacja w celu wywietlenia na ekranie > Poziomy

217

Gbia kolorw: 8-bitowa i 16-bitowa


Zdjcia naley wykonywa i edytowa jak najduej, korzystajc z najwikszej moliwej
gbi kolorw. Dlaczego to takie wane? Znakomity przykad zaprezentowa mona za
pomoc okna dialogowego Levels (Poziomy).
Jak zapewne pamitasz, kady piksel w obrazie cyfrowym reprezentowany jest przez trzy
wartoci (R, G, B). W trakcie pracy z 8-bitow gbi kolorw kady z tych parametrw
moe przyj 28, czyli inaczej 256 wartoci (od 0 do 255). Jeli jednak wybierzesz
16-bitow gbi, liczba ta wzrasta do 216, a wic 65 635 moliwych wartoci. Innymi
sowy, obrazy 16-bitowe zawieraj ponad 250 razy wicej danych opisujcych kolory
ni ich 8-bitowe odpowiedniki.
To ogromna rnica, co zademonstrujemy na kolejnym przykadzie, wykorzystujcym
okno dialogowe Levels (Poziomy).
Zdjcie widoczne na rysunku 8.23 ma 16-bitow gbi kolorw. Wprowadzamy zmiany
w jego poziomach, zatwierdzamy je i ponownie otwieramy okno dialogowe Levels (Poziomy), by przyjrze si nowej postaci histogramu.

Rysunek 8.23. Oryginalny obraz

Rezultat widoczny jest na rysunku 8.24.

218

Optymalizacja w celu wywietlenia na ekranie > Gbia kolorw: 8-bitowa i 16-bitowa

Rysunek 8.24. Rezultat zmiany poziomw


(wersja 16-bitowa)

Histogram zosta rozcignity


w celu dopasowania zgromadzonych danych do ustalonych wczeniej (patrz rysunek 8.23) punktw
bieli i czerni. Wntrze wykresu
jest wypenione danymi, poniewa
aplikacja dopasowaa wartoci
tonw rednich. O taki efekt nam
chodzi.
Ale co by si stao, gdyby zdjcie
przedstawione na rysunku 8.23
miao mniejsz gbi kolorw?
Aby si przekona, wykonamy
te same operacje na 8-bitowej
wersji obrazu (patrz rysunek 8.25).
Rysunek 8.25. Rezultat zmiany poziomw
(wersja 8-bitowa)

Po wprowadzeniu zmian
i ponownym otwarciu okna
dialogowego Levels (Poziomy)
wida co dziwnego. Obraz wyglda dobrze, ale histogram ju
nie. W tym przypadku rwnie
zosta on rozcignity celem
dopasowania zdjcia do nowych
punktw bieli i czerni. Ma on
taki sam ksztat jak histogram
widoczny na rysunku 8.24, ale
jego wewntrzna cz nie jest
ju wypeniona danymi. Zamiast
tego wida tam bardzo wiele
pustych miejsc. 8-bitowa gbia
kolorw daje tylko 256 moliwych wartoci dla kadego piksela, a my rozcignlimy
zakres dynamiczny obrazu, przesuwajc jego punkty bieli i czerni. W rezultacie pojawiy
si wartoci, ktre nie odpowiadaj adnym pikselom na fotografii.
Jak wida, obrazy 16-bitowe pozwalaj w peni wykorzysta potencja zakresu dynamicznego oferowanego przez fotografi cyfrow, podczas gdy zdjcia 8-bitowe nie daj
takiej moliwoci, poniewa nie zawieraj wystarczajcej iloci danych.

Optymalizacja w celu wywietlenia na ekranie > Gbia kolorw: 8-bitowa i 16-bitowa

219

Dopasowywanie kolorw za pomoc krzywych

UWAGA
Tylko zaawansowane programy do edycji grafiki zawieraj narzdzie Curves (Krzywe).
Informacje na temat dopasowywania kolorw bez jego wykorzystania mona znale na
stronie 222 . Niemniej zasady rzdzce krzywymi s uniwersalne, a ich zrozumienie jest
bardzo istotne.

Photoshop zawiera cechujce si ogromnym potencjaem (i dla wielu bardzo tajemnicze) narzdzie do dopasowywania kolorw: okno dialogowe Curves (Krzywe). Oto,
w jaki sposb mona je wykorzysta do wprowadzenia podstawowych zmian w obrazie.
1. Wybierz polecenie Info z menu Window (Okno). Wywietlona zostanie paleta Info.
2. Z podmenu Adjustments (Dopasuj) w menu Image (Obrazek) wybierz polecenie Curves
(Krzywe) (patrz rysunek 8.26). Zaznacz pole Preview (Podgld), by mc obserwowa
efekty wprowadzanych zmian.
Wszystkie modyfikacje obrazu wykonywane w programie do edycji grafiki takim
jak Photoshop sprowadzaj si do jednego: matematycznych operacji przeprowadzanych na wartociach R, G i B. Na pocztku dany piksel ma skadowe kolory rwne
128,128,128, po czym przeksztacany jest przez funkcj matematyczn i przybiera
posta 255,255,255. Matematyka, matematyka i jeszcze raz matematyka.
W oknie dialogowym Curves (Krzywe) znajduje si graficzna prezentacja funkcji
matematycznej. Program daje moliwo modyfikowania jej postaci poprzez wprowadzanie zmian w wykresie. Na osi poziomej zaznaczone s pocztkowe (wejciowe)
wartoci pikseli, a na osi pionowej uzyskane w wyniku przeksztace matematycznych wartoci kocowe (wyjciowe). Wspomniane wartoci mieszcz si w przedziale
od 0 (lewy dolny rg wykresu) do 255 (prawy grny rg). Po otwarciu omawianego
okna krzywa ma posta prostej biegncej po przektnej obszaru wykresu. Oznacza
to, e adne obliczenia nie s wykonywane wartoci wejciowe pikseli s rwne ich
wartociom wyjciowym. Zmienimy teraz jej posta, by wykorzysta funkcj matematyczn w procesie obrbki obrazu.
Kady piksel skada si z trzech wartoci kolorw (RGB), okno dialogowe Curves
(Krzywe) pozwala na matematyczne modyfikowanie kadego z trzech kanaw
z osobna. Ta izolacja kanaw jest niezwykle wana i znacznie zwiksza potencja
narzdzia. Omawiane okno udostpnia rwnie wsplny kana, pozwalajcy na modyfikowanie wszystkich trzech kolorw jednoczenie, jest to jednak mniej interesujca
moliwo. Jeli wybierzesz opcj RGB z rozwijanego menu Channel (Kana), funkcjonalno okna dialogowego Curves (Krzywe) bdzie taka sama jak okna dialogowego
Levels (Poziomy). Drugie z nich zawiera jednak histogram uatwiajcy dopasowanie
punktw bieli i czerni. Dodatkowo pozwala ono zmodyfikowa tylko trzy wartoci:

220

Optymalizacja w celu wywietlenia na ekranie > Dopasowywanie kolorw za pomoc krzywych

punkt czerni (0), punkt szaroci (128) oraz punkt bieli (255). Okno dialogowe Curves
(Krzywe) umoliwia modyfikowanie dowolnej wartoci z przedziau od 0 do 255.
3. Z rozwijanego menu Channel (Kana) wybierz opcj Red (Czerwony). Teraz wszelkie
zmiany wprowadzone z uyciem krzywej dotyczy bd wycznie wartoci R pikseli.
Parametry G i B pozostan bez zmian (patrz rysunki 8.27 i 8.28). Efekty przeprowadzanych modyfikacji mona ledzi za pomoc palety Info oraz kroplomierza. Pierwsza liczba wywietlana na palecie Info odpowiada wartoci wejciowej, natomiast druga
wyjciowej. Klikajc krzyw, moesz rwnie umieszcza na niej punkty kontrolne
blokujce tak wskazany fragment wykresu i zmieniajce odpowiadajc jej funkcj
matematyczn. W przedstawionym na rysunku 8.29 przykadzie dodalimy do krzywej
punkt, dziki ktremu modyfikacji ulegy wycznie piksele w obszarze wiate.
Rysunek 8.26. Paleta Info i okno dialogowe Curves
(Krzywe) w programie Photoshop. W rozwijanym menu
Channel (Kana) znajduj si te same opcje co w menu
o tej samej nazwie dostpnym w oknie dialogowym Levels
(Poziomy). W tym przypadku mamy wiksz kontrol
nad zmienianymi wartociami, ale nie dostajemy
do dyspozycji histogramu

Rysunek 8.27. Zdjcie po zwikszeniu wartoci w kanale


koloru czerwonego. Zwr uwag, e wzrs jedynie
parametr R piksela zaznaczonego z uyciem kroplomierza
(z 202 do 238). Wartoci G i B pozostay bez zmian.
Krzywa prezentuje zmiany wprowadzane do wartoci R
wszystkich pikseli na obrazie

Rysunek 8.28. Zdjcie po zmniejszeniu wartoci w kanale


koloru czerwonego. Parametr R wszystkich pikseli zosta
zredukowany. Dla pikseli wczeniej posiadajcych t warto
na poziomie 128 wynosi ona obecnie 64. W przypadku
pozostaych obszarw obrazu nastpuje proporcjonalna
redukcja parametru R i tak a do zakoczenia krzywej

Rysunek 8.29. W tym przypadku zwikszone zostay


wycznie wartoci kanau czerwonego w obszarze wiate
(wykorzystano do tego punkty kontrolne). W rezultacie
modykacji ulegy wycznie piksele, ktrych warto R
przekracza 128

Optymalizacja w celu wywietlenia na ekranie > Dopasowywanie kolorw za pomoc krzywych

221

Dopasowywanie kolorw bez uycia krzywych


Wiele programw do edycji grafiki udostpnia mniej zaawansowane od okna dialogowego Curves (Krzywe) narzdzia do dopracowywania kolorw. Poniej podajemy kilka
przykadw. Bez wzgldu na to, jak wyglda interfejs uytkownika, zasada dziaania
kadego z nich jest taka sama: wykorzystuj one funkcje matematyczne przeksztacajce
wartoci R, G i B wybranych pikseli obrazu.

Photoshop Elements
Aplikacja Photoshop Elements umoliwia modyfikowanie kolorw za pomoc okna
dialogowego Color Variations (Wariacje kolorw). Wykorzystuje ono te same funkcje,
ktre zastosowano w programie Photoshop, ale zupenie inny interfejs.
1. Z podmenu Mode (Tryb) menu Image (Obrazek) wybierz opcj 8 Bits/Channel
(8 bitw na kana), wybierajc 8-bitow gbi kolorw. W chwili, gdy piszemy
te sowa, narzdzie Color Variations (Wariacje kolorw) dziaa wycznie
w tym trybie.
2. Z menu Enhance (Skoryguj) wybierz polecenie Adjust Color (Popraw kolor),
a nastpnie Color Variations (Wariacje kolorw). Wywietlone zostanie okno
dialogowe Color Variations (Wariacje kolorw) (patrz rysunek 8.30).
3. Kliknij przecznik odpowiadajcy obszarowi zdjcia, ktry chcesz zmodyfikowa. W prezentowanym na rysunku 8.30 przykadzie zaznaczony zosta przecznik Highlights (wiata). Daje to ten sam efekt co zablokowanie krzywej
zaprezentowane na rysunku 8.29. Tylko piksele o wartociach przekraczajcych
192 (a wic znajdujce si w obszarze wiate) zostan przeksztacone we wskazany sposb. Gdybymy zaznaczyli opcj Shadows (Cienie), modyfikacji ulegyby
wycznie piksele o wartociach mniejszych ni 64.
4. Suwak Adjust Color Intensity (Dopasuj intensywno kolorw) ma niewielk
warto praktyczn, poniewa wprowadzane z jego uyciem zmiany nie s wywietlane w postaci liczbowej, przez co trudno oceni ich skal. Najlepiej wybra
domyln rodkow warto i zmienia j wycznie wtedy, gdy metoda prb
i bdw przynosi zamierzony skutek.
5. Klikajc w wybrany przycisk przedstawiajcy miniatur zdjcia, mona powiksza lub zmniejsza wartoci w danym kanale. Kade kliknicie odpowiada
drobnemu przesuniciu krzywej w gr lub w d. Kliknicie przycisku Lighten
(Rozjanij) lub Darken (ciemnij) (oba umieszczone zostay po prawej stronie
omawianego okna dialogowego) powoduje modyfikowanie wszystkich trzech
kanaw jednoczenie. Odpowiada to przeksztaceniom wykonywanym
w oknie Curves (Krzywe) przy zaznaczonej opcji RGB w rozwijanym menu
Channel (Kana).

222

Optymalizacja w celu wywietlenia na ekranie > Dopasowywanie kolorw bez uycia krzywych

Rysunek 8.30. Okno dialogowe


Color Variations (Wariacje kolorw)
w programie Photoshop Elements

Na rysunku 8.30 widoczne s


rezultaty zaznaczenia opcji
Highlights (wiata) i czterokrotnego kliknicia przycisku
Increase Red (Zwiksz czerwony). Porwnaj obraz o nazwie
After z jego wersj przedstawion na rysunku 8.29.

Nikon View
Program Nikon View jest prost aplikacj do edycji obrazw, doczan do wielu
aparatw cyfrowych. Dostpne w nim okno dialogowe Color Balance (balans kolorw)
zawiera podstawowe elementy sterujce kolorem. Narzdzie to jest bardziej
ograniczone ni okno dialogowe Color Variations (wariacje kolorw) w programie
Photoshop Elements.
Na rysunku 8.31 zwikszylimy wartoci w kanale czerwonym. Omawiana aplikacja
nie daje niestety moliwoci zablokowania krzywej w celu ograniczenia zakresu wprowadzanych zmian do obszaru wiate, tonw rednich lub cieni. Przeksztaceniu ulegaj
zatem wszystkie wartoci w wybranym kanale od 0 do 255. W rezultacie stalowe to
na zdjciu przybrao rowy odcie. Warto porwna ten efekt z modyfikacj obszaru
wiate na rysunku 8.29.
Rysunek 8.31. Okno dialogowe
Color Balance (balans kolorw)
w programie Nikon View

Poniewa niemoliwe jest


ograniczenie wprowadzanych
zmian do jednego odcinka
krzywej, zwikszone zostay
wartoci w kanale czerwonym
wszystkich pikseli na obrazie.
Porwnaj rezultaty z rysunkami 8.27 i 8.29.

Optymalizacja w celu wywietlenia na ekranie > Dopasowywanie kolorw bez uycia krzywych

223

Maska wyostrzajca
Maska wyostrzajca to technika wyostrzania obrazu majca swoje korzenie w tradycyjnej fotografii. Jest ona niezwykle przydatna podczas redukowania efektw rozmycia wynikajcych
z ustawienia zej ostroci1, wielokrotnego skanowania, kompresji obrazu czy drukowania.

PORADA
Czasem ogln ostro obrazu mona poprawi, zwikszajc jego kontrast. Jeli to nie
wystarczy, mona dodatkowo zastosowa mask wyostrzajc.

Rozmycie pojawia si wtedy, gdy ssiadujce ze sob piksele s zbyt podobne, by nasze
oczy mogy je rozrni. Wyostrzanie polega na modyfikowaniu pikseli tak, by zmniejszy ich podobiestwo. W programie rozwizanie to zaimplementowa mona na wiele
sposobw. Po zastosowaniu maski wyostrzajcej program analizuje piksele w obrazie,
wyszukujc krawdzie zaprezentowanych na nim obiektw. Nastpnie zwiksza kontrast
pikseli na tych krawdziach tak, by bardziej odrniay si one od swoich ssiadw.
Uytkownik ma kontrol nad trzema parametrami tego procesu:
wartoci kontrastu wykorzystywanego w dziaaniu filtra;
odlegoci od kadego piksela lecego na krawdzi obiektu (okrelan jako
promie), na jak przeprowadzane jest wyostrzanie;
progiem kontrastu, ktry musi zosta przekroczony, zanim filtr uzna dane piksele
za lece na krawdzi obiektu i podda je wyostrzaniu.
Optymalne wartoci wymienionych parametrw zale od rodzaju obrazu i jego przeznaczenia
(wywietlanie, druk itd.). Najlepsze dla siebie rozwizania bdziesz musia wypracowa samodzielnie tutaj podamy jedynie kilka oglnych wskazwek. Wpyw filtra na wygld fotografii
jest tym mniejszy, im wiksza jest jej rozdzielczo. Innymi sowy, przetwarzajc zdjcie w wysokiej rozdzielczoci przeznaczone do druku, naley zastosowa wiksze wartoci parametrw
wyostrzania ni w przypadku obrazw, ktre maj by jedynie wywietlane na ekranie.

PORADA
Mask wyostrzajc naley stosowa tylko raz dla danego obrazu i zawsze na kocu procesu obrbki. Wielokrotne wyostrzanie zdjcia z uyciem tego narzdzia bardzo szybko
prowadzi do powstania niezbyt przyjemnych znieksztace. Wyjtkiem od tej zasady jest
zmienianie rozmiarw (zwaszcza zmniejszanie) obrazu. Pomniejszanie zdjcia czsto powoduje powstawanie rozmaza. Z tego wzgldu bardzo czsto optymalny rezultat mona
osign, zmniejszajc obraz etapami, za kadym razem nadajc mu mask wyostrzajc.

224

Warto jednak pamita, e im gorsza jest pocztkowa jako zdjcia, tym nisza bdzie jego jako po
obrbce. Nic nie jest w stanie zastpi poprawnego ustawienia ostroci w trakcie wykonywania fotografii!

Optymalizacja w celu wywietlenia na ekranie > Maska wyostrzajca

Omawiane narzdzie (zarwno w programie Photoshop, jak i Photoshop Elements)


mona wykorzysta zgodnie z ponisz procedur.
1. Ustaw powikszenie na 100 procent, aby obraz by wywietlany w jego prawdziwych rozmiarach. Efekty zastosowania maski wyostrzajcej s trudne, jeli
nie niemoliwe do zobaczenia, kiedy zdjcie jest pomniejszone.
2. Z menu Filter (Filtr) wybierz opcj Sharpen (Wyostrzanie), a nastpnie polecenie
Unsharp Mask (Maska wyostrzajca). Upewnij si, e pole Preview (Podgld)
jest zaznaczone. Usuwajc jego zaznaczenie, moesz sprawdzi, jak obraz wyglda przed przeprowadzeniem wyostrzania. Rne fragmenty fotografii mona
oglda, przecigajc j w polu podgldu. Klikanie przyciskw + i powoduje
odpowiednio powikszanie i pomniejszanie widoku.
3. Ustal optymalne wartoci parametrw wyostrzania. S one od siebie wzajemnie
zalene, bdziesz wic musia wyprbowa wiele ich kombinacji, zanim osigniesz najlepszy rezultat.
Warto Amount (Warto) okrela, o ile ma zosta zwikszony kontrast
wyostrzanych pikseli. Dla zdj w wysokiej rozdzielczoci przeznaczonych
do druku zwykle najlepiej sprawdza si warto midzy 150 a 200 procent.
W przypadku obrazw w niskiej rozdzielczoci, ktre bd wywietlane na
ekranie, zastosowa mona warto w przedziale midzy 100 a 150 procent.
Za pomoc parametru Radius (Promie) okrel odlego (mierzon w pikselach) od krawdzi obiektw, na jak zostanie przeprowadzone wyostrzanie.
W przypadku zdj w wysokiej rozdzielczoci zwykle dobrze sprawdza si
warto 1 lub 2. Zastosowanie mniejszej wartoci tego parametru spowoduje
wyostrzenie wycznie pikseli wyznaczajcych krawdzie obiektw, natomiast
wybranie wikszej wartoci wyostrzenie wikszej liczby pikseli.
Za pomoc parametru Threshold (Prg) zdefiniuj, jak daleko od swoich ssiadw znajdowa si musz poszczeglne piksele, aby zostay uznane za lece
na krawdzi i, co za tym idzie, wyostrzone. Aby unikn powstawania szumu
(czsto powstajcego na portretach, gdzie uchwycone s rne, delikatne
odcienie ludzkiej skry), stosuj prg w przedziale midzy 2 a 20. Domyla warto tego parametru (0) powoduje wyostrzenie wszystkich pikseli na obrazie.

OSTRZEENIE
Uwanie przygldaj si podgldowi w trakcie zmieniania omwionych powyej parametrw. Jeli pojawi si biae lub czarne obwdki lub wyjtkowo ostre zmiany kolorw
na krawdziach obiektw, oznacza to, e wyostrzanie jest zbyt mocne. W takiej sytuacji
redukuj wartoci parametrw, a wspomniane efekty znikn.

SKOK KWANTOWY TYLKO DLA UYTKOWNIKW PROGRAMU PHOTOSHOP


Jeli obwdki pojawi si, zanim osigniesz zadowalajce Ci wyostrzenie zdjcia,
przekonwertuj je na tryb Lab i zastosuj mask wyostrzania tylko dla kanau Lightness
(Jasno). Powoduje to wyostrzenie obrazu bez wpywania na jego kolorystyk, dziki
czemu niepodane efekty wizualne nie powinny si pojawi.

Optymalizacja w celu wywietlenia na ekranie > Maska wyostrzajca

225

Przygotowywanie obrazw do wywietlania


na komputerach PC i Macintosh
By moe zetkne si ju z pogldem goszcym, e obrazy wygldaj inaczej
na komputerach Macintosh ni na komputerach PC. To prawda. Przyczyn takiego
stanu rzeczy s rnice midzy systemami operacyjnymi stosowanymi na obu komputerach, a nie rozbienoci sprztowe. Jeli podczysz ten sam monitor do obu typw
komputerw i wywietlisz na nim ten sam obraz, bdzie on ciemniejszy na komputerze
PC (patrz rysunki 8.32 i 8.33). Dzieje si tak, poniewa komponent QuickDraw systemu
operacyjnego Mac OS wykorzystuje funkcje korekcji gamma w trakcie generowania
grafiki na ekranie. Powoduje to rozjanienie wywietlanych obrazw. W systemie
Windows wspomniana korekcja nie jest przeprowadzana, przez co ten sam obraz
wydaje si ciemniejszy.
Rodzi to nastpujce implikacje:
Jeli korzystasz z komputera PC, a Twoje zdjcia maj by wywietlane
na komputerze Macintosh, zmniejsz jasno zdjcia o okoo 10 jednostek, zanim
zapiszesz je w wersji dla systemu Mac OS. Dla Ciebie obraz moe sprawia wraenie zbyt ciemnego, ale na docelowym komputerze bdzie si prezentowa znakomicie.
Jeli korzystasz z komputera Macintosh, a Twoje zdjcia maj by wywietlane
na komputerze PC, zwiksz jasno zdjcia o okoo 10 jednostek, zanim
zapiszesz je w wersji dla komputerw PC. Dla Ciebie obraz moe sprawia
wraenie zbyt jasnego, ale na docelowym sprzcie bdzie wyglda bardzo dobrze.

226

Optymalizacja > Przygotowywanie obrazw do wywietlania na komputerach PC i Mac

Rysunek 8.32. Obraz wywietlany na komputerze PC

Rysunek 8.33. Ten sam obraz wywietlony na komputerze Macintosh

Optymalizacja > Przygotowywanie obrazw do wywietlania na komputerach PC i Mac

227

Przygotowywanie obrazw do wywietlania


na ekranie telewizora
Przekaz telewizyjny widoczny na konwencjonalnym, kolorowym telewizorze opracowywany jest z myl o okrelonych warunkach wywietlania obrazu. Chodzi tu zwaszcza
o przymione owietlenie. Zakada si, e odbiornik w trakcie ogldania przekazu bdzie
sta w zaciemnionym pomieszczeniu. Dodatkowo, standardowy telewizor charakteryzuje
si rozdzielczoci poziom rwn 480 liniom, co odpowiada monitorowi komputerowemu najniszej jakoci (VGA)2.
Wiele odtwarzaczy DVD umoliwia wywietlanie obrazw w formacie JPEG z pyt
DVD i CD. Daje to moliwo przegldania zdj bez koniecznoci korzystania z komputera. Jeli chcesz zoptymalizowa swoje fotografie pod ktem wywietlania ich w telewizorze z wykorzystaniem odtwarzacza DVD, postpuj zgodnie z ponisz procedur.
1. Z serwisu PhotoGain.com pobierz zgodny ze standardem przemysowym
SMPTE (ang. Society of Motion Picture and Television Engineers) obraz wzorcowy
dla telewizorw (patrz rysunek 8.34).

Rysunek 8.34. Paski koloru SMPTE

2. Zapisz obraz (plik JPEG) jako pierwszy na licie obrazw przechowywanych na


dysku. Zawiera on instrukcje wyjaniajce, jak dopasowa jasno, kolor i ustawienia barw telewizora celem uzyskania najlepszych rezultatw. Przeka osobom
wywietlajcym Twoje zdjcia, by postpoway zgodnie z tymi zaleceniami.
3. Korzystajc ze swojego programu do edycji grafiki, dopasuj poziomy, krzywe
i ostro (za pomoc maski wyostrzajcej) kadego z obrazw tak, by wyglday
one jak najlepiej na ekranie komputera.
2

228

Telewizory HDTV (ang. High Definition Television) zbliaj nieco jako wywietlanego obrazu do
standardw panujcych w wiecie komputerw, cho ich rozdzielczo pionowa zostaa zwikszona
do zaledwie 720 linii. Jeli wic uda Ci si uzyska znakomity wygld zdj na komputerze, powinny
si one rwnie dobrze prezentowa w nowym telewizorze.

Optymalizacja > Przygotowywanie obrazw do wywietlania na ekranie telewizora

4. Po uzyskaniu zadowalajcych rezultatw na ekranie komputera zmniejsz kontrast


zdj o okoo 10 procent. Moe to spowodowa, i obrazy bd wyglday nieco
pasko na komputerze.
5. Zmie rozmiary fotografii. Nie powinny one przekracza 480 pikseli w pionie
i 640 pikseli w poziomie. Niektre odtwarzacze DVD automatycznie zmniejszaj obrazy tak, by pasoway one do wymiarw telewizora, nie jest to jednak
powszechnie spotykana funkcja. Dodatkowo, samodzielnie kontrolujc wymiary
zdj, masz wikszy wpyw na ich jako.
6. Zapisz kady obraz w formacie JPEG, korzystajc z ustawie maksymalizujcych
jako (stosujc jak najmniejsz kompresj). Woye sporo pracy w zoptymalizowanie ich wygldu i szkoda by byo, gdyby algorytm kompresji JPEG popsu
uzyskany efekt.
7. Zapisz obraz przedstawiajcy kolorowe paski SMPTE oraz swoje zdjcia na pycie
CD lub DVD (patrz rysunek 8.35).

Rysunek 8.35. Odtwarzacz DVD wywietlajcy zdjcia w formacie JPEG w telewizorze

Optymalizacja > Przygotowywanie obrazw do wywietlania na ekranie telewizora

229

Przygotowywanie obrazw do wywietlania w sieci


Przegldarki internetowe (oraz programy do obsugi poczty elektronicznej wykorzystujce formaty sieciowe do wywietlania wiadomoci) korzystaj z trzech podstawowych
formatw plikw graficznych: JPEG, GIF oraz PNG. Optymalny wygld swoich obrazw
osigniesz, wybierajc dla nich najlepszy format. Ktry z wymienionych formatw jest
zatem najlepszy? To zaley od rodzaju obrazu i jego przeznaczenia (patrz tabela 8.1).

Przepyw pracy
Pliki graficzne w dowolnym formacie kocowym najlepiej opracowywa zgodnie
z ponisz procedur.
1. Obraz optymalizuj w jego penym rozmiarze, korzystajc z technik opisanych
w tym rozdziale.
2. Zmniejsz obraz do rozmiarw odpowiednich dla jego przeznaczenia w sieci.
Na stronie 224 znajdziesz porad dotyczc wykorzystywania maski wyostrzania
podczas pomniejszania obrazw. Warto pamita o redukowaniu rozmiarw
zdjcia etapami i stosowaniu wspomnianego filtra na kadym z nich zwaszcza
wtedy, gdy docelowy obraz ma by znacznie mniejszy od oryginau (na przykad
w trakcie tworzenia miniaturek fotografii).
3. Wyeksportuj obrazy do wybranego formatu wyjciowego. Jeli korzystasz
z formatu JPEG, zapisz zdjcia w postaci osobnych plikw dla wysokiej, redniej
i niskiej kompresji. W ten sposb bdziesz mg porwna rezultaty i wybra
optymalne poczenie jakoci i rozmiaru plikw.
Tabela 8.1. Wybieranie optymalnego formatu dla obrazw umieszczanych w sieci
Obraz

Obraz
charakteryzuje
si cigoci
tonaln
i pynnymi
przejciami
kolorw.

Najlepszy
format

Opis

JPEG,
PNG-24

Format JPEG zosta zaprojektowany z myl o uzyskaniu


znakomicie wygldajcych fotografii, zapisywanych w formie
plikw o jak najmniejszych rozmiarach3. Wybierajc rne
stopnie kompresji, moesz osign najlepszy dla Ciebie
kompromis midzy jakoci obrazu a iloci zajmowanej
przez niego pamici. Zwykle kompresja 10 do 1 jest moliwa
do przeprowadzenia bez widocznego pogorszenia wygldu
zdjcia. Wybranie wikszej kompresji moe powodowa
pojawianie si wyranych pikseli.
Format PNG o 24-bitowym kolorze rwnie nadaje si do
zapisywania fotografii, jednak zapisane w nim zdjcia bd
zajmowa znacznie wicej pamici ni ich odpowiedniki
w formacie JPEG (przy tej samej jakoci obrazu).

Nie wszystkie generatory plikw JPEG s sobie rwne. Korzystajc na przykad z aplikacji
Macromedia Fireworks MX 2004 moesz utworzy plik o wyszej jakoci i zajmujcy mniej pamici
ni w przypadku obrazw zapisywanych z uyciem programu Photoshop CS. Jeli masz wicej ni
jeden program graficzny, wyprbuj je wszystkie pod tym wzgldem, by przekona si, ktry z nich
pozwala osign najlepsze rezultaty.

230

Optymalizacja > Przygotowywanie obrazw do wywietlania w sieci

Tabela 8.1. Wybieranie optymalnego formatu dla obrazw umieszczanych w sieci (cig dalszy)
Obraz

Najlepszy format Opis

GIF, PNG-8

Format GIF jest optymalny dla obrazw o ograniczonym zakresie kolorw i wyranych krawdziach wyznaczajcych ich zmiany. W rezultacie
ten typ plikw lepiej nadaje si do zapisywania
rysunkw wykonanych w grafice wektorowej ni
do przechowywania fotografii. To samo dotyczy
formatu PNG-8 ma on niewystarczajc gbi
kolorw, by dao si uzyska zadowalajcy efekt
w przypadku wikszoci zdj.

GIF

Zamy, e chcesz, aby bkit nieba by


identyczny z kolorem logo przedsibiorstwa
za kadym razem, gdy kto wywietli obraz
na firmowej stronie WWW. W tym przypadku
idealnym rozwizaniem jest format GIF. Pozwala
on zdefiniowa okrelon palet barw dla
kadego obrazu z osobna, dziki czemu atwo
uzyska zgodno kolorw.

Obrazy s
przeznaczone do
dugoterminowej
archiwizacji.

PNG

Format PNG od pocztku by projektowany


z myl o zapisywaniu w nim obrazw
przeznaczonych do zastosowa sieciowych.
Nie dotycz go dyskusje prowadzone obecnie
nad wadami i zaletami wykorzystywania
formatw JPEG i GIF na tym polu, w zwizku
z czym wrymy mu dugi i szczliwy ywot.

Obrazy zawieraj
obszary, ktre
musz by
przezroczyste celem
uwidocznienia
ta lub innych
elementw
strony WWW.

GIF, PNG

Te dwa formaty obsuguj efekty


przezroczystoci. Moliwoci takiej
nie daje format JPEG.

JPEG

Jeli chcesz, aby uytkownicy mogli wywietla


Twoje zdjcia nie tylko na swoich komputerach,
ale take na telewizorach, palmtopach, telefonach
komrkowych itp., powiniene zastosowa
format JPEG. Jest to obecnie najpowszechniej
obsugiwany typ plikw.

Obraz jest
wykonany w grafice
wektorowej
i zawiera due
obszary jednolitych
kolorw.

Kolory na obrazie
musz zosta
ograniczone
do okrelonych
wartoci.

Chcesz uzyska
jak najlepsz
kompatybilno
midzy
urzdzeniami
wykorzystywanymi
do wywietlania
obrazw.

Optymalizacja > Przygotowywanie obrazw do wywietlania w sieci

231

Podsumowanie
Optymalizowanie obrazw rozpoczyna si na ekranie. Jeli nigdy nie planujesz pokazywa
swoich zdj w aden inny sposb, posiadasz ju wszelk niezbdn wiedz. Jeli natomiast
chcesz uzyska znakomicie wygldajce wydruki, optymalizacja wygldu fotografii na ekranie jest pierwszym, bardzo wanym krokiem.
1. Zdjcia wykonuj w formacie RAW, jeli tylko Twj aparat i program graficzny
pozwalaj na jego obsug. Jeli nie, skorzystaj z formatu TIFF. Jeeli to rwnie
okae si niemoliwe, zapisuj obrazy w postaci plikw JPEG. Fotografuj, korzystajc
z najwikszej rozdzielczoci i gbi kolorw, jakie jeste w stanie uzyska na swoim
aparacie. Nie bd skner. Karty pamici s tanie, zwaszcza jeli uwzgldni si utrat jakoci zdj powodowan przez algorytmy kompresji wykorzystywane podczas
ich zapisu.
2. Archiwizuj kopie oryginalnych, niezmodyfikowanych zdj. Dziki temu bdziesz
potem mg zacz ich edycj od nowa i osign zupenie inny efekt.
3. Optymalizuj obrazy w formacie RAW.
Dopasuj ustawienia balansu bieli (temperatur kolorw i tint).
Ustal pooenie punktw bieli i czerni, korzystajc z parametrw Exposure
(Ekspozycja), Shadows (Cienie) oraz Highlights (wiata).
Dopracuj wygld pikseli lecych w tonach rednich, zmieniajc kontrast i jasno.
Za pomoc parametru Saturation (Nasycenie) popraw intensywno kolorw
na zdjciu.
4. W ramach dalszej optymalizacji plikw RAW lub edycji zdj w formatach JPEG
lub TIFF mona wykona ponisze czynnoci.
Za pomoc okna dialogowego Levels (Poziomy) dopracuj wygld pikseli
w obszarach wiate, cieni i tonw rednich.
Korzystajc z narzdzia Curves (Krzywe) lub Color Balance (Balans kolorw)
popraw poszczeglne kanay kolorw .
5. Wyostrz obraz z uyciem filtra Unsharp Mask (Maska wyostrzajca).
6. Dopasuj rozmiar obrazu do formatu wyjciowego. Porady dotyczce zmniejszania
rozmiarw zdj mona znale na stronie 224 , natomiast informacje na temat ich
powikszania na stronie 258.
7. W razie koniecznoci zmodyfikuj jasno i kontrast pod ktem okrelonych urzdze wyjciowych (innych platform sprztowych, odbiornikw telewizyjnych itp.).
8. Wyeksportuj obraz do odpowiedniego formatu graficznego.
Koniec kocw, najistotniejszy jest waciwy wygld zdj. Kiedy ju zaznajomisz si z wykorzystywaniem narzdzi takich jak poziomy czy krzywe, stosuj je wedle wasnego uznania.
Nie sugeruj si zbytnio parametrami liczbowymi i ksztatem wykresw. Najwaniejsze powinno by uzyskanie znakomicie prezentujcych si fotografii.

232

Optymalizacja w celu wywietlenia na ekranie > Podsumowanie