Apostila de AutoCAD E 3D Studio max 2.

0

1

SUMÁRIO GERAL: Parte I: AutoCAD Release 14 1)Apresentando o AutoCAD 1.1)Barra de Menu 1.2)Barras de Ferramentas 1.3)Caixa de diálogo 2)Pontos básicos do AutoCAD 2.1)Iniciando os comandos 2.2)Comandos a partir dos teclados 2.3)Comandos a partir dos menus 2.4)Comandos a partir das barras de ferramentas 2.5)Sistema de coordenadas 2.6)Usando os recursos dos Osnaps 2.7)Salvando e Encerrando 3)Desenhando em 2D 3.1)Pontos essenciais de Desenho Desenhando linhas (LINE) Desenhando polilinhas (PLINE) Desenhando círculos (CIRCLE) Desenhando elipses (ELLIPSE) Desenhando arcos (ARC) Desenhando polígonos (POLYGON) Desenhando anéis e áreas sólidas (DONUT) 3.2)Pontos essenciais de edições Desfazendo comandos (UNDO) Selecionando tudo (ALL) Cancelando comando (Esc) Copiando entidades (COPY) Completando entidades (FILLET) Deslocando entidades (OFFSET) Estendendo entidades (EXTEND) Gerando rotações das entidades (ROTATE) Alinhando as entidades (ALIGN) Movendo as entidades (MOVE) Aparando as entidades (TRIM) Alongando parte das entidades (STRECH) Apagando parte das entidades (BREAK) Criando imagens especulares (MIRROR) Removendo as entidades (ERASE) Produzindo Arrays de entidades (ARRAY) Ajustando a escala de um desenho (SCALE) Chanfrando as linhas (CHAMFER) 3.3)Visualizando um desenho Atualizando a Tela (REDRAW)

2

Regenerando a apresentação (REGEN) Ampliando o desenho (ZOOM) Os movimentos pelo desenho (PAN) 3.4)Primeiras configurações de desenhos Definindo o formato e a precisão dos números Definindo fonte de texto Definindo tipo de linha Definindo tipo de ponto 3.5)Técnicas Avançadas de Desenho Trabalhando com textos (TEXT) Criando áreas hachuradas (HATCH) Acrescentando dimensões a um desenho (DIM) 3.6)Técnicas Avançadas de Edição Editando as polilinhas (PEDIT) Gerando objetos 3D a partir de 2D (EXTRUDE) Partindo as entidades (DIVIDE e MEASURE) Trabalhando com camadas (LAYER) Alterando entidades dos desenhos (DDCHPROP) Calculando a área de uma região (AREA) Verificando a distância (DIST) 3.7)Ferramentas auxiliares Definindo a Grade (GRID) Definindo o Modo Snap (SNAP) Identificando os pontos (ID) Acessando o Dos (SHELL) 3.8)Criando uma biblioteca de símbolos Criando as partes de uma biblioteca (BLOCK) Gravando Blocos em um arquivo (WBLOCK) Inserindo Símbolos em um desenho (INSERT) Separando os blocos (EXPLODE) 4)Trabalhando com as Barras de Ferramentas 5)Configurando o ambiente de trabalho 5.1)Personalizando a barra de menu 5.2)Criando atalhos de teclado 5.3)Personalizando as barras de ferramentas 5.4)Criando novos botões 6)Lendo aplicações externas 7)Plotando um desenho 8)Desenhando em 3D 8.1)Entendendo a terceira dimensão 8.2)O Sistema de Coordenadas 8.3)O eixo Z 8.4)Desenhando objetos tridimensionais 8.5)funções Booleanas (UNION, INTERSECT e SUBTRACT) 8.6)O sistema Word de coordenadas (WCS) 8.7)O Sistema de coordenadas do usuário (UCS) 8.8)Alterando o ponto de visualização (VPOINT) 8.9)Ocultando as linhas (HIDE)

1)Introdução ao Region Modeler 9.12)Espelhando sólidos em 3 dimensões (MIRROR3D) 8.13) As superfícies tabuladas(TABSURF) 8.2)Acessando o Region Modeler (RENDER) 9.14) As superfícies delimitadas(RULESURF) 8.3 8.11)Rotacionando sólidos em 3 dimensões(ROTATE3D) 8.1)introdução à animação Gráfica .15) As superfícies de revolução(REVSURF) 9)Renderizando Sólidos no AutoCAD 14 9.3)Acrescentando luzes (LIGHT) 10)Exportando para o 3D Studio Parte II: 3D Studio Max 2.10)Dividindo objetos tridimensionais (SLICE) 8.0 1)Apresentando o 3D Studio Barra de menu Painel de Visualização Painel de Comandos Controle de Seleção Restrição dos eixos Trava de encaixe Controle deslizante do tempo da animação Controle de reprodução de animações Controle dos Painéis de visualização 2)Pontos Básicos do 3D Studio Iniciando os comandos Comandos a partir dos teclados Comandos a partir dos menus Comandos a partir das barras de ferramentas 3)Desenhando em 2D (Alguns Comandos) Desenhando Linhas (LINE) Desenhando Retângulos (RECTANGLE) Desenhando Donut (DONUT) Desenhando Círculos (CIRCLE) Entrando com Textos (TEXT) 4)Desenhando em 3D (Alguns Comandos) Desenhando Caixas (BOX) Desenhando Esferas (SPHERE) Desenhando Cilindros (CYLINDER) Desenhando Tubos (TUBE) Desenhando Cones (CONE) 5)Modificando Objetos 6)Criando objetos Lofted 7)Importando Objetos do AutoCAD 14 8)Renderizando um objeto 9)Animação Gráfica 9.

podemos analisar o projeto de forma visual.2)Prioridades de movimento ( IK ) 9. além de ser o programa mais sofisticado e flexível do mercado. definir fontes de iluminação e adicionar cores. temos o 3D Studio. porém com a entrada de comandos um pouco diferente.o de “tentar.O 3D Studio também permite a elaboração de filmes com saída para televisão e para computador no formato “AVI”.4 9.3)Animando um objeto importado do AutoCAD 10)Produção de filmes no Formato AVI Anexo: Introdução às coordenadas e planos em 3 dimensões INTRODUÇÃO: O AutoCAD é o padrão da industria para os projetos auxiliados por computador.” . A precisão do AutoCAD é de até 16 casas decimais e nos permite desenhar uma cidade inteira em escala. e persistir”. não se intimide com o seu tamanho e sua complexidade.. podemos economizar horas de repetições tediosas combinando partes de desenhos antigos e também utilizando os comandos poderosos de cópia desse pacote. acrescentar superfícies em 3D aos desenhos. Com as capacidades de geração de modelos em 2D e 3D. tentar . para que os desenhos tenham uma aparência mais realista.. Finalizando. pois a única condição exigida para que se aprenda estes dois programas é usar o dom que nos foi dado . que é outro programa tão poderoso quanto o AutoCAD. Você tem em mãos um guia para uma etapa significativa na evolução destes programas. “Todos os dias quando acordo Não tenho mais o tempo que passou Mas temos muito tempo Temos todo tempo do mundo. dando movimento e uma realidade virtual daquilo que se pretende construir futuramente. Com o AutoCAD. nele também podemos desenhar em 2D e 3D.

especialmente os que fazem parte do pacote Microsoft Office. Draw.3)Caixa de diálogo Os quadros de diálogo do AutoCAD permitem que muitas respostas e ajustes diferentes sejam selecionados. Edit View. antes que um comando seja executado.2)Barras de Ferramentas São realmente várias barras com botões de comandos (fig. Dimension. Mostraremos mais adiante. o modo de aplicação dos quadros de diálogos. Insert. 1).0. Format. Futuramente criaremos nossas próprias barras de ferramentas. 2 mostra um exemplo de quadro de diálogo. Modify e Help 1. como por exemplo o Microsoft Word 7. nela encontram-se as opções: File. A fig. O AutoCAD 14 elaborou algumas barras de ferramentas que serão acessadas clicando com o botão direito sobre uma barra existente. Tools.1)Barra de Menu É a primeira linha da tela do AutoCAD. . Para a familiarização com o ambiente de trabalho mostraremos a seguir quais os nomes a considerar: 1. 1 1.5 (Renato Russo) PARTE I: AutoCAD Release 14 1)Apresentando o AutoCAD A área de trabalho do AutoCAD possue uma estreita semelhança com os outros aplicativos modernos do Windows. fig. ou indo no menu View e selecionando a opção Toolbars.

se está completando uma tarefa.3)Comandos a partir dos menus . 2 2)Pontos básicos do AutoCAD 2. quando o prompt de comandos estiver vazio. ou para responder uma pergunta. ou se espera a uma consulta.2)Comandos a partir dos teclados O teclado é o mais básico dentre os métodos usados na entrada de comandos. O AutoCAD está pronto para receber comandos. localizada na parte inferior da tela do AutoCAD. Sempre será necessário saber se o AutoCAD está pronto para aceitar um comando.6 fig. como neste exemplo: Command: line<enter> From point: 2. 1: Command: line<enter> From point: (clique o botão esquerdo no lado esquerdo da tela) To point: (clique o botão esquerdo no lado direito da tela) To point: (clique o botão direito) 2. o AutoCAD apresenta um prompt solicitando uma entrada de nossa parte. com o mais básico deles colocando os resultados na área de prompt dos comandos. Digitamos o comando desejado e pressionamos ENTER para executá-lo. Ex. como mostrado a seguir: Command: Se um comando estiver em processo.1)Iniciando os comandos O AutoCAD fornece muitos métodos para a entrada de comandos.

1) 2. precisa-se de um método sistemático de especificar os pontos. É portanto. coordenadas absolutas e relativas.5)Sistema de coordenadas ) Seja qual for o tipo de desenho que você cria no AutoCAD. Com esse sistema.7 Cada vez que selecionamos uma opção de menu.o AutoCAD entra o comando por nós. temos uma demonstração de um pano cartesiano e um retângulo desenhado sobre o mesmo. não é necessário digitar o comando .MNU. Ex. Os pontos definem o ponto inicial. o AutoCAD executa um arquivo de menus chamado de ACAD. 3. 1) 2. Na fig. Futuramente aprenderemos a personalizar as barras. 3: Command: (Vá até a barra do lado esquerdo e clique no primeiro botão Command: _line From point: (repita o ex. 3 A seguir mostraremos como trabalhar com coordenadas: -Cartesiana absoluta: Entraremos ponto a ponto até obtermos a figura desejada.4)Comandos a partir das barras de ferramentas Neste caso. o centro dos círculos e arcos e assim por diante. . fig. primordial que o usuário saiba as noções de plano cartesiano e suas coordenadas. então é conveniente deixar apenas os comandos mais usados. o ponto médio e o ponto final das linhas. deverá saber também sobre coordenadas polares. a entrada de comandos é bem mais direta. Ex 2: Command: (Vá ao menu Draw e selecione a opção line) Command: _line From point: (repita o ex. porém as barras de ferramentas ocupam um espaço considerável na área de trabalho.

8 Ex. 3. 7 Command: line From point: 100.200<enter> To point: 400.100<enter> To point: @300. Por exemplo. ou seja. temos a coordenada 5<30.0<enter> To point:@0.100<enter> To point: 100. 5 Command: line<enter> From point: 100. Ex.100<enter> To point: 100. a distância é 5 e o angulo é 30°.-100<enter> To point: @-300.0<enter> To point: (clique com o botão direito) -Polares absoluta: No caso das coordenadas polares.4 Command: line<enter> From point: 100. Ex.100 . -Cartesiana relativa Neste caso entraremos com as coordenadas em relação ao ponto em que estivermos n o momento.200<enter> To point: 400. 6 Command: line From point: 100. Ex. Indicaremos para o AutoCAD que a coordenada é relativa usando o sinal de arroba ( @ ) antes da coordenada. porém com o sinal de arroba antes.100<enter> To point: @0.100<enter> To point: (clique o botão direito) Obs: Nota-se que o desenho obtido é um retângulo vermelho semelhante ao da fig. Entra-se como no caso das coordenadas polares absolutas.100 To point: 500<30 To point: (clique com o botão direito) -Polares relativas É a mais usada e a mais fácil dentre as coordenadas. separados por um sinal matemático. a entrada das coordenadas será com uma distância e um ângulo.

é que os projetos nunca deverão ser trabalhados direto do disquete.. 2. Surgirá uma barra parecida com a da fig.4 Ex.. para melhor organização dos projetos.9 2. Obs: Certifique-se de que o arquivo tenha a extensão DWG. escolha a pasta a ser armazenado o arquivo. fig. e colocando um “X” na opção Object Snaps.7 e no lugar da coordenada que possui o asterisco digite a letra ‘C”.. os arquivos em disquetes deverão ser usados apenas para locomoção dos arquivos. Deverá ser gravado e/ou modificados arquivos direto do disco rígido.1)Pontos essenciais de Desenho . Uma observação importante que devemos ressaltar. Após elaborado o projeto.7)Salvando e Encerrando O usuário deverá criar uma pasta. A barra de ferramenta pode ser exibida clicando com o botão direito do mouse sobre uma barra existente. 3)Desenhando em 2D 3.9 To point: @50<90 To point: @150<0 To point: @100<30 To point: @150<270 To point: @100<150 To point: @150<180 * To point: (clique com o botão direito) Ex 8 Repita o ex. escolha um nome para o arquivo e clique OK.6)Usando os recursos dos Osnaps O AutoCAD possui um grupo de ferramentas que permitem construções geométricas precisas. vá até o menu File na opção Save ou Save As. 4. Os Osnaps são usados para identificar direta ou indiretamente os pontos-chave em seus desenhos ou objetos.

basta continuar a designar os pontos finais das linhas. -Desenhando polilinhas (PLINE) A diferença é que com este comando se faz várias linhas. porém as mesmas serão uma única entidade. Para se desenhar várias linhas conectadas. se escolher <C>. hastes. entre eles: Number of sides: número de lados Edge/Center of polygon: Você escolherá se deseja definir o polígono especificando o seu centro ou os pontos finais de um lado. Radius of circle: Ele pede o raio do circulo . Vá até o menu Draw e selecione circle. se você adquirir um conhecimento básico da geometria de uma elipse. a construção é rápida e precisa. etc. o raio será igual à distância do centro do polígono aos pontos médios dos lados. mas. as opções de entrada. o AutoCAD lhe permitirá desenha-las com facilidade. selecione a opção arc e verifique as opções. árvores. -Desenhando círculos (CIRCLE) Outro comando básico. colunas. -Desenhando polígonos (POLYGON) O comando POLYGON é usado para criar polígonos regulares. Incribed in circle/ Circumscribed about circle: Se escolher <I>. rodas. o AutoCAD pede a entrada de alguns dados. Existem vários métodos para se desenhar um circulo e. ao contrário do manual. todos os vértices farão parte do circulo. Eles são usados para representar furos. Surgirá então. Vá até o menu Draw e selecione a opção ELLIPSE. Você pode desenhar um polígono regular formado por 3 a 1024 lados. Após chamar o comando. mas importante é o circulo. Vá até o menu Draw. -Desenhando elipses (ELLIPSE) As elipses são figuras geométricas um tanto complicadas. -Desenhando arcos (ARC) O comando ARC é usado para desenhar arcos circulares.10 -Desenhando linhas (LINE) Como foi visto desenhamos uma linha fornecendo dois pontos inicial e final dessa linha.

exceto as existentes em camadas imobilizadas ou bloqueadas. -Selecionando tudo (ALL) Entrando ALL (tudo. Vá até o menu Draw e selecione a opção DONUT.2)Pontos essenciais de edições -Desfazendo comandos (UNDO) O comando UNDO (desfazer) nos permite reverter passos do processo de seleção de objetos removendo grupos de objetos na ordem inversa em que foram escolhidos. 10 Ex. não são permitidas abreviações) selecionaremos todas as entidades presentes em um desenho. desenha anéis sólidos.11 -Desenhando anéis e áreas sólidas (DONUT) O comando DONUT. -Cancelando comando (Esc) . Logo em seguida o AutoCAD pede as seguintes informações: Inside diameter: diâmetro interno do anel Outside diameter: diâmetro externo do anel center of doughnut: centro do anel Ex. 11 3.

14 . Ex. porque o AutoCAD não reconhece as localizações dos limites do bloco. A linha de limite pode ser quase qualquer outro objeto que esteja visível na tela. 12 -Completando entidades (FILLET) O comando FILLET completa a intersecção de duas linhas. Esse comando mas poderoso. O AutoCAD não irá se lembrar do conjunto de seleções feita anteriormente. Tecle “Esc” para retornar imediatamente ao prompt de comando. Especificamos a distância de deslocamento que a cópia deverá apresentar em relação ao original. arcos ou círculos. -Gerando rotações das entidades (ROTATE) Podemos utilizar o comando ROTATE para gerar rotações de qualquer elemento que esteja desenhado na tela. Não é possível fazer a extensão até um bloco. ou comprimento de uma polilinha Ex.13 -Deslocando entidades (OFFSET) O comando OFFSET cria uma cópia de um objeto existente e coloca essa cópia de forma paralela ao original. podendo então digitar enter para repetir o mesmo comando.12 A tecla “Esc” é maneira mais rápida para o cancelamento de comandos em execução. -Estendendo entidades (EXTEND) O comando EXTEND estende linhas. -Copiando entidades (COPY) O comando COPY (copiar) faz cópias de objetos existentes no desenho. nos permite utilizar um objeto de maneira repetida num desenho. Ex. Podemos completar a intersecção de um par de linhas. arcos e círculos até uma linha limite.

Esse comando pode ser usado para alongar .13 -Alinhando as entidades (ALIGN) O comando ALIGN alinha uma entidade selecionada a pontos especificados pelo usuário.16 -Alongando parte das entidades (STRETCH) O comando STRETCH (alongar/esticar) move partes de objetos. Ex. Ex.17 . -Aparando as entidades (TRIM) O comando TRIM apara as linhas até que cheguem ao limite de corte.15 -Movendo as entidades (MOVE) Podemos utilizar o comando MOVE para mover um objeto para um novo local. exceto que o MOVE apaga o objeto original. Os objetos selecionados com limite de corte devem estar visíveis na tela.contrair ou alterar seus alinhamentos. Ex. sem perturbar as conexões existente entre os objetos. O comando MOVE é similar ao COPY.

Para executar a função de ERASE.18 -Removendo as entidades (ERASE) O comando erase (apagar) remove entidades indesejadas. O comando ARRAY é semelhante ao comando COPY Multiple. -Criando imagens especulares (MIRROR) O comando MIRROR (espelho produz uma imagem especular de objetos localizados ao longo de uma linha. Essa opção é ideal para a criação de objetos simétricos. será apenas necessário informar ao AutoCAD quais as entidades que desejamos apagar. Ex. Este comando também nos permite separar um objeto em duas partes sem remover qualquer uma delas. Ex.14 -Apagando parte das entidades (BREAK) O comando BREAK remove seções de um objeto.19 . -Produzindo Arrays de entidades (ARRAY) O comando ARRAY nos permite criar muitas cópias uniformemente espaçadas.

deve ser utilizado o comando SCALE. precisamos de um ponto de base para ser a referência a partir da qual o objeto deve crescer (ou reduzir). Ex. O AutoCAD nos permite chanfrar duas linhas que apresentam intersecção. Para começar.15 -Ajustando a escala de um desenho (SCALE) Para ajustar proporcionalmente o tamanho dos objetos.3)Visualizando um desenho -Atualizando a Tela (REDRAW) . Em seguida. Ex.21 3.20 -Chanfrando as linhas (CHAMFER) Uma chanfradeira é utilizada pelos mecânicos para atenuar a borda aguda de uma peça metálica. especificamos um fator de escala ou usaremos a parte de um objeto.

Digite PAN e pratique o comando com qualquer desenho. o AutoCAD oferece uma precisão de até 16 casas decimais. primeiramente. o comando REDRAW para fazer uma limpeza na imagem da tela. ampliar o material contido na mesma. o programa apresenta na tela uma aproximação das informações reais do desenho. o comando ZOOM pode ser acessado com um outro comando em execução. Digite REGEN. Porém essa operação é muito complicada para uma simples alteração de visão de uma parte do desenho para outra. o AutoCAD deixa símbolos de marcação (pequenos sinais de (+) nos pontos de seleção) e buracos (criados quando uma entidade fica sobreposta a uma outra). podemos alterar a visualização gerando um afastamento com ZOOM. que com a evolução do AutoCAD para a versão 14. Ao ser entrado ZOOM no prompt de comandos. 22 Abra o “des2”. colocando parte do desenho numa janela e. que já é de uma precisão suficiente. -Os movimentos pelo desenho (PAN) Vamos supor que seja preciso visualizar uma parte do desenho que fique à direita da tela atual. All / Center / Dynamic / Extends / Previous / Scale (X/XP) / Windows / <Realtime>: Obs: Deve-se notar que. O comando REGEN recalcula a imagem da tela a partir dos dados originais do desenho. Em determinadas ocasiões.16 O comando REDRAW (redesenhar) informa ao AutoCAD para atualizar a imagem presente na tela. este comando deixou de ser utilizado. Como mostramos anteriormente. 3. mas foi muito usado na versão 12 e 13. Ao desenharmos e editarmos. -Ampliando o desenho (ZOOM) Uma das funções mais importante do AutoCAD é nos permitir visualizar os desenhos com clareza. -Definindo fonte de texto . Para aumentar sua velocidade de apresentação e eficiência. Para alterar a precisão vá até o menu Format e escolha a opção Units. principalmente arcos. em seguida. O Comando PAN nos permite percorrer o desenho sem ser necessário.4)Primeiras configurações de desenhos -Definindo o formato e a precisão dos números Como foi dito na introdução dessa apostila. Observe que a área solida não é totalmente circular.. o AutoCAD divide algumas entidades em segmentos curtos de retas. Ressalto ainda. Podemos utilizar. uma operação com ZOOM. o AutoCAD apresenta a seguinte seleção de opção. a imagem apresentada não chega a uma precisão adequada. podemos definir em até 8 casas decimais. Em seguida aproxime o anel (DONUT) utilizando o zoom. Ex. em qualquer ocasião. porém no método convencional e rápido acesso. -Regenerando a apresentação (REGEN) Quando se faz um desenho no AutoCAD..

o AutoCAD da a escolha do tipo de ponto que será feito no momento do desenho.23 Para escolher um tipo de linha. Para acrescentar mais textos. 3. como comprimento.txt”. -Definindo tipo de ponto Não muito importante. Utilize essa opção para acrescentar uma outra linha de texto sob a anterior. na opção Point Style. Esta escolha esta no menu Format. -Definindo tipo de linha O AutoCAD também possui uma biblioteca de tipos de linhas.17 O AutoCAD possui uma biblioteca de tipos de letras semelhante a do Word. Vá até o menu Format e escolha a poção Text Style. sem necessário especificar novamente as opções.5)Técnicas Avançadas de Desenho -Trabalhando com textos (TEXT) O comando TEXT nos permite entrar uma linha de texto por vez. o comando deve ser repetido. permitindo a edição de textos nos mais variados resultados. Mande que este tipo seja a linha corrente no momento selecionando Current e escolha OK. ângulos e espaços livres. O alinhamento à esquerda é modo padrão. O AutoCAD apresenta o seguinte prompt: Justify / Style / <Start point>: A poção Justify nos permite especificar uma das 14 opções para o posicionamento e alinhamento do texto. como por exemplo a linha tracejada para representar arestas ocultas. o tipo de letra que mais se aproxima do normógrafo é o estilo “simplex. Em Font Name. Podemos pressionar Enter como uma quarta opção. Entre TEXT no prompt de comandos. Ex. para fornecer aos usuários um acesso rápido a informação crítica. Porém em se tratando desenhos arquitetônicos. . largura. Mande o AutoCAD ler os tipos de linhas na opção Load. Escolha um tipo de linha (Acad_iso02w100) e escolha OK. Faça uma linha e verifique o resultado. -Criando áreas hachuradas (HATCH) O comando HATCH coloca um padrão numa área fechada definida pelos objetos selecionados -Acrescentando dimensões a um desenho (DIM) Todos os desenho precisam possuir dimensões. escolha o tipo de letra e selecione apply. para a representação de várias situações de desenho. A opção Style nos permite especificar o estilo que será utilizado no texto. A opção <Start point> nos permite especificar o ponto inicial do texto. vá até o menu Format e escolha a opção Linetype.

Convém ressaltar que será executado o comando apenas depois que as linha a serem extrudadas fizerem parte de uma única entidade. deslocar(OFFSET) ou mover(MOVE) um objeto com mais facilidade do que seria possível manipular os objetos individualmente. especificando duas linhas RADIUS (RAD): Faz dimensionamento de arcos CENTER (CEN): Apenas indica o centro de arcos para próximas referencias BASELINE (BAS) Continua um dimensionamento a partir do ponto inicial. quando trabalharmos com objeto em 3 dimensões gerados a partir de desenhos em 2 dimensões. Alem disso. Agora discutiremos as vantagens de em alguns casos trabalharmos com polilinhas. Ex. Podemos copiar(COPY). Por exemplo. teremos que unir todas as linhas do desenho para que o próximo comando seja executado. o AutoCAD espera que o usuário entre com o tipo de dimensionamento. 3. podemos manipular os objetos como se fossem uma entidade única. 24 Faça o desenho a seguir Faça a união entre as linhas para transforma-la em uma entidade Vá até ao menu View na opção 3D Viewpoint(SE Isometric) Digite EXTRUDE Defina a altura igual a 50 Defina angulo igual a zero . O comando PEDIT pode ser utilizado para executar as seguintes tarefas: Converter linhas em polilinhas (JOIN) Abrir uma polilinha (OPEN) Fechar uma polilinha (CLOSE) Alterar largura de uma polilinha (WIDTH) -Gerando objetos 3D a partir de 2D (EXTRUDE) Como foi dito acima. Podemos entrar com as seguintes opções: HORIZONTAL (HOR): Faz dimensionamentos na horizontal VERTICAL (VER): Faz dimensionamentos na vertical ALIGNED (ALI): Alinha o dimensionamento a partir de dois pontos ANGULAR (ANG): Faz o dimensionamento de arcos.18 Após digitar o comando DIM. o comando EXTRUDE gera objetos em 3 dimensões a partir de desenhos em 2 dimensões. se conectarmos várias linhas para formarmos uma polilinha única.6)Técnicas Avançadas de Edição -Editando as polilinhas (PEDIT) Aprendemos anteriormente a fazermos linhas (LINE) e polilinhas (PLINE).

cada uma contendo um elemento diferente. 26 Faça um polígono regular de 6 lados e raio inscrito de 50 Vá até o menu format e escolha a opção layer Crie uma nova camada escolhendo new e nomeie-a de La1. O AutoCAD nos permite fazer o empilhamento de partes diferentes de um desenho eletrônico.19 -Partindo as entidades (DIVIDE e MEASURE) O comando DIVIDE utiliza pontos para dividir uma entidade em partes iguais. Nos desenhos com sobreposições. escolhendo a cor verde Coloque esta camada como corrente (current) Faça um quadrado de 50 unidades no centro do polígono Crie uma camada vermelha (La2) e faça um circulo de raio 70 no centro do poligono . de modo que o computador apresente apenas as camadas que precisamos ver. Ex. que coloca pontos em intervalos medidos ao longo de uma polilinha. O uso de DIVIDE é levemente diferente do comando MEASURE. Podemos ativar ou desativar as camadas do AutoCAD. Em vez de solicitar o comprimento do intervalo. folhas transparentes de filmes plástico. o comando DIVIDE pergunta quantas partes desejamos que o AutoCAD crie. 25 Faça uma linha de 300 unidades na horizontal Faça uma linha paralela com 50 unidades de distância Digite DIVIDE na linha de comandos Selecione a primeira linha para ser dividida digite 10 para o número de segmentos Digite MEASURE na linha de comandos Selecione a segunda linha para ser dividida digite 10 para a distância entre os segmentos -Trabalhando com camadas (LAYER) Um desenhista manual sempre utiliza uma técnica chamada desenhos com sobreposições. Ex. são colocados em pilhas (sobrepostos) para criar o desenho total.

na qual poderá ser feita as modificações quanto: A cor da linha. Angle from XY Plane = 0 Delta X = 100.20 -Alterando entidades dos desenhos (DDCHPROP) Para modificar rapidamente as propriedades de um desenho.0000. 27 Faça um retângulo de 200x100 Ao lado faça um círculo de 50 unidades de raio Calcule a área dos dois objeto -Verificando a distância (DIST) O comando DIST retorna a distância entre dois pontos selecionado no desenho. A opção Object calcula a área interna de um objeto fechado. Command: <First point>/Object/Add/Subtract: A opção em sugestão colocada pelo AutoCAD. Delta Y = 200. podemos utilizar a entrada pelo menu modify na opção properties. o AutoCAD retorna as seguintes informações: Distance = 223.7)Ferramentas auxiliares . é para que se escolha os vértices de uma região para que ele calcule a área interna.: Deve-se tomar cuidado quando o AutoCAD estiver com duas linhas de comando. e escolher dois pontos. -Calculando a área de uma região (AREA) O comando AREA é utilizado para calcular a área de uma região ou de um objeto.0000 Obs. Angle in XY Plane = 63. Podemos utilizar o comando DIST para verificar o espaço livre entre o canto de uma cama e o guarda-roupa. Ex. e procurar as informações desejadas. Ao tipo de camada Ao tipo de linha. Então deve-se ir até a barra de rolagem. 3. Em seguida surgirá uma caixa de diálogo. Ao digitar AREA no prompt de comandos o AutoCAD pedirá o tipo de operação que se deseja fazer.6068.0000. pois as informações poderão ficar ocultas na linha superior. Ao digitar DIST. Delta Z = 0.

Podemos definir tamanho da grade do AutoCAD de forma diferente.0000 Obs. devemos acionar o comando. de modo que seja possível executar os comandos do DOS. Para retornar ao AutoCAD digite EXIT.: As coordenadas retornadas serão absolutas. 3. Point: _endp of X = 237. limita o posicionamento do cursor na tela. o AutoCAD pedirá um ponto. possui pontos para indicar onde as linhas apresentariam intersecções. de acordo com um valor que definimos. Na linha de comandos aparecerá as seguintes opções. -Acessando o Dos (SHELL) Se for necessário acessar o DOS durante a utilização do AutoCAD. como mostraremos a seguir: Grid spacing(X) or ON/OFF/Snap/Aspect <0. pede para definir o espaçamento do cursor. Podemos até mesmo definir o espaçamento de grade na direção X de forma diferente do valor utilizado na direção Y. Não será necessário recarregar o AutoCAD ao sair desse SHELL – (janela do MSDOS).2962 Z = 0. Após definir o espaçamento. Ao digitarmos SNAP na linha de comandos o AutoCAD. digitando ON. -Definindo o Modo Snap (SNAP) O modo SNAP do AutoCAD. digitando OFF. um bloco é uma entidade individual composta por muitas entidades podemos desenhar estas entidades da forma que fazemos normalmente.6147 Y = 277. Os pontos da grade não irão aparecer no desenho plotado.0000>: -Identificando os pontos (ID) O comando ID retorna as informações de posicionamento para um ponto específico do desenho. Ele retornará as seguintes informações a respeito do ponto selecionado. pede para definir o espaçamento entre os pontos. Esses pontos uniformemente espaçados auxiliam os desenhos de forma muito semelhante à utilização das linhas existentes num papel milimetrado. Entretanto o sistema de grade do AutoCAD não utiliza linhas.8)Criando uma biblioteca de símbolos -Criando as partes de uma biblioteca (BLOCK) No AutoCAD. Ao digitar ID no prompt de comandos. Depois devemos acionar o comando digitando ON. Se quisermos voltar ao espaçamento anterior desative o modo SNAP. A grade de pontos interfere menos com o desenho do que aconteceria no caso de uma grade de linhas. Ao digitarmos GRID na linha de comando o AutoCAD. Esses comandos saem temporariamente do AutoCAD.21 -Definindo a Grade (GRID) O comando GRID cria um padrão de pontos na tela. em vez disso. usando os comandos de desenho e edição do . sempre que desejarmos. podemos utilizar o comando SHELL. Para retirar os pontos da tela digite OFF.

Teremos uma caixa de diálogo com as opções: Block: Insere os blocos do próprio desenho File: Insere os blocos de qualquer desenho -Separando os blocos (EXPLODE) Quando inserimos um bloco em um desenho. 28 Chame o “Arq4” Digite BLOCK <Enter> Block name (or ?): Escolha “Cama” como nome do bloco <Enter> Insertion base point: Escolha o canto inferior esquerdo da cama Select objects: selecione a cama (sem o texto) <Enter> -Gravando Blocos em um arquivo (WBLOCK) O comando WBLOCK tem quase a mesma função que o comando BLOCK.2: Após criar o bloco o desenho selecionado irá desaparecer da tela. compilando estas entidades num bloco para uso como um símbolo no desenho. o AutoCAD interpreta o bloco como se fosse uma única entidade. diferenciando apenas pelo fato de que no primeiro comando você escolhe a pasta para que seja guardado os blocos e no segundo comando. tornando esse bloco disponível para acesso de qualquer outro desenho. Ex. Obs. 4)Trabalhando com as Barras de Ferramentas . Ex. Utilize o comando WBLOCK para gravar o bloco em uma pasta específica do usuário. Já o com o comando WBLOCK poderemos aproveitar os blocos para qualquer desenho. pois com esse comando não será possível utilizar os blocos de um desenho em outro desenho. os blocos serão guardados em um diretório específico do AutoCAD. Este símbolo pode ser qualquer elemento. então para recuperá-lo digite UNDO e o comando voltará o desenho sem desfazer o bloco. 28 Chame o “Arq4” Digite WBLOCK <Enter> Escolha “Cama” como nome do bloco e “Bloco” como a pasta de destino <Enter> Block name: <Enter> Insertion base point: Escolha o canto inferior esquerdo da cama Select objects: selecione a cama (sem o texto) <Enter> -Inserindo Símbolos em um desenho (INSERT) Para acessar os blocos futuramente em outros desenhos. desde um quadro até uma tomada elétrica. Se for preciso separar esse bloco para alterações. Obs.1: Ressalto ainda que apesar de existirem os dois comandos.22 AutoCAD. não é muito prático e viável utilizar o comando BLOCK. devemos explodir este bloco para separa-lo em entidades utilizando o comando EXPLODE. Após o desenho das entidades necessárias utilize o comando BLOCK para compilá-las num bloco dentro do próprio arquivo. vá até ao menu insert e escolha a opção block. em seguida.

GRIP).$(eq.23 No decorrer do curso..^C^C_copy) ID_Mirror [M&irror]$M=$(if.]^C^C_ddatte ID_Attedit [<-&Global]^C^C_attedit ID_Ddedit [<-&Text.$(substr.$(eq. MNU.$(substr.!._stretch. 5)Configurando o ambiente de trabalho 5.^C^C_rotate) ID_Scale [Sca&le]$M=$(if..4).4).cmdnames).]^C^C_xbind [--] ID_Xclipfram [<-$(if. Logo em seguida aparecerá uma caixa de diálogo.GRIP).]^C^C_ai_propchk [&Match Properties]^C^C_matchprop [->&Object] [->&External Reference] [&Bind.]^C^C_hatchedit ID_Pedit [&Polyline]^C^C_pedit ID_Splinedit [&Spline]^C^C_splinedit ID_Mledit [&Multiline. Par se ter uma visão mais aproximada.$(eq.4).. deixe acessado as barras de ferramentas Standard Toobar..GRIP).^C^C_move) ID_Rotate [&Rotate]$M=$(if.$(getvar.1. Para isso.. na qual podemos escolher qualquer barra de ferramentas pré definida pelo AutoCAD.cmdnames).4)..$(eq.^C^C_xclipframe 0.]^C^C_imageadjust ID_Imagequal [&Quality]^C^C_imagequality ID_Transpare [&Transparency]^C^C_transparency [--] ID_Imagefram [<-&Frame]^C^C_imageframe [--] ID_Xclip [&Clip]^C^C_xclip ID_Imageclip [Ima&ge Clip]^C^C_imageclip [--] ID_Hatchedit [&Hatch. você modificar o arquivo fonte do menu do AutoCAD e.^C^C_xclipframe 1) ID_MnImage [->&Image] ID_Imageadju [&Adjust. Agora chegamos na etapa mais importante que é a otimização do tempo de serviço.$(getvar.^C^C_scale) ID_Stretch [Stretc&h]$M=$(if..1)Personalizando a barra de menu Algum dia você precisará criar os seus próprios menus personalizados no AutoCAD.cmdnames)..$(substr.$(eq.$(eq.$(substr.$(getvar.cmdnames). Clique duas vezes sobre ele para abri-lo.]^C^C_mledit ID_MnAttribu [->&Attribute] ID_Ddatte [&Single.cmdnames)._mirror.^C^C_stretch) ID_Lengthen [Len&gthen]^C^C_lengthen [--] ID_Trim [&Trim]^C^C_trim ID_Extend [Exten&d]^C^C_extend ID_Break [Brea&k]^C^C_break ID_Chamfer [&Chamfer]^C^C_chamfer ID_Fillet [&Fillet]^C^C_fillet [--] ID_Mn3dopera [->&3D Operation] ID_3darray [&3D Array]^C^C_3darray ID_Mirror3d [&Mirror 3D]^C^C_mirror3d ID_Rotate3d [&Rotate 3D]^C^C_rotate3d [--] ID_Align [<-A&lign]^C^C_align ID_MnBoolean [->&Boolean] ID_Union [&Union]^C^C_union ID_Subtract [&Subtract]^C^C_subtract ID_Intersect [<-&Intersect]^C^C_intersect [--] . Treine a entrada de comandos fazendo um sofá e guarde-o na biblioteca. carregue o arquivo ACAD. O arquivo ACAD._copy. que esta no diretório C:\Arquivos de Programas\AutoCAD R14\Support.$(eq.1.GRIP)._scale._rotate. Modify eObject Snap.._move. Para acessar as barras de ferramentas clique com o botão direito em qualquer outro botão existente na tela ou vá até o menu View e escolha a opção Toolbars. Situação 2 Para se ter uma idéia de como se trabalha com os botões.xclipframe). Draw.$(eq. compare as duas situações a seguir: Situação 1 ***POP9 **MODIFY ID_MnModify ID_Ai_propch ID_Matchprop ID_MnObject ID_MnExterna ID_Xbind [&Modify] [&Properties.1. pela entrada de comandos por botões. em seguida.$(substr.1).$(getvar.$(getvar.xclipframe).GRIP).MNU nada mais é que um arquivo texto fácil de modificar e usar para inserção de recursos ao menu do AutoCAD.1.. Podemos ganhar tempo de trabalho substituindo a entrada de comandos por teclado.GRIP).1..$(getvar.^C^C_mirror) ID_Offset [Off&set]^C^C_offset ID_Array [&Array]^C^C_array [--] ID_Move [Mo&ve]$M=$(if..1).1.$(getvar. Par se ter uma idéia do que é possível fazer no menu.$(substr. recompilar o menu.4)..$(getvar.)&Frame]$M=$(if. Para isso temos que acessar as barras de ferramentas do AutoCAD.cmdnames).]^C^C_ddedit [--] ID_Erase [&Erase]^C^C_erase ID_Copy [Cop&y]$M=$(if.4). trabalhamos com alguns botões de comando..

5. Copy. *ALIGN AP. poderemos não ter o resultado desejado. *ASEROWS ASE. *DDATTDEF -AT. Saia do programa e carregue-o novamente para verificar a alteração. os comandos Line. *AREA AL. Trim. Move. *3DARRAY 3F. *LINE ). Então. diminuindo a área de trabalho.24 ID_Explode ID_Slice [E&xplode]^C^C_explode [--] [Slice ]^C^C_Slice Acrescente as duas últimas linhas da situação 1 e apague os arquivos ACAD. *ASEADMIN AEX. *ASELINKS ASQ. Para fazer isso devemos modificar o arquivo ACAD. Nesse item do curso aprenderemos a criar barras de ferramentas com os botões do usuário. *ASESQLED ARO. que nesta parte de configurações. *ASEEXPORT ALI. Esse arquivo esta no diretório C:\Arquivos de Programas\AutoCAD R14\Support. *ARC AA. *ATTDEF ATE. Erase. Saia do AutoCAD e carregue-o novamente que você verá que a nova abreviação de LINE será “Linha” e não mais “L”. Chame a caixa de diálogo Toolsbars clicando com o botão direito sobre um botão existente ou vá até o menu View. Salve e saia do arquivo. devemos saber exatamente o que estamos fazendo. é conveniente que o usuário tenha na tela apenas os botões mais usados para os projetos. De dois cliques sobre o arquivo ACAD. etc. *APPLOAD AR.PGP e verifique a listagem a seguir: 3A. Deve-se tomar muito cuidado. *3DFACE 3P.MNS e ACAD. *3DPOLY A.PGP. *LINE ) e modifique para ( Linha. podemos fazer isso com qualquer comando do AutoCAD. . *ASESELECT AT. 5.3)Personalizando as barras de ferramentas Uma das desvantagens das barras de ferramentas é que ela ocupa muito espaço na tela.2)Criando atalhos de teclado Assim como digitamos “E” para abreviar ERASE e “L” para abreviar LINE.MNC. Ë importante ressaltar. *DDATTE Vá até a linha ( L. como por exemplo. pois estamos trabalhando com a configuração do AutoCAD e qualquer passo errado que se tomemos. Offset. *ARRAY AAD.

Clique e mantenha o botão esquerdo do mouse pressionado sobre o botão Arraste e solte o botão na barra de ferramenta Caixa1.. Para exemplificar. Por isso o AutoCAD permite a criação de botões para serem inseridos nas barras de ferramentas . na qual poderemos incluir qualquer botão desejado. Um botão para DIM e outro para LIGHT como na barra a seguir.4)Criando novos botões Alguns botões não estão disponíveis nas barras de ferramentas contida na caixa de diálogo Toolsbars. Clique no botão Customize para acessar as listas de botões. Escolha a categoria (categories) Modify. O primeiro passo é adicionar botões sem comando nas barras de ferramentas. e faça um ícone como na figura 5 Na caixa Macro digite ^C^C_text Como na figura 5 Fig. . 5 Para treinar faça mais dois botões. Clique sobre o botão Edit. Para treinar faça uma barra de ferramenta como mostrado a seguir: 5. Desse modo em diante. poderemos colocar qualquer botão nessa barra de ferramenta. coloque 3 botões como na barra a seguir: Dê dois cliques com o botão direito sobre qualquer botão vazio.25 Crie uma nova barra de ferramenta clicando no botão New e escolhendo o nome caixa1. Aparecerá uma barra de ferramenta vazia com o nome de caixa1..

Podemos ampliar os comandos do programa utilizando por exemplo a linguagem AutoLisp e lendo-a como uma aplicação externa. Para isso basta digitar na linha de comandos o nome do comando. É possível posicionar um ponto no espaço. temos um exemplo de uma caixa de diálogo para plotagem: Pen Assignments. A terceira dimensão é aquela que nos dá a noção de distância e de volume dos objetos. Esse recurso que o AutoCAD oferece é utilizado para dinamizar os projetos..1)Entendendo a Terceira Dimensão Seja qual for o tipo de desenho que você cria no AutoCAD. como por exemplo. ( menu Tools escolhendo a opção Load Application ) o mesmo fica na memória do AutoCAD para ser usado durante o projeto. . podemos especificar espessura e cor da linha.. 6 8)Desenhando em 3D 8. ou seja... Após mandar ler o aplicativo.26 6)Lendo aplicações externas Entre outros recursos que o AutoCAD possui. 7)Plotando um desenho Uma das etapas finais do projeto é a plotagem. Nesta fase de projetos. informações contidas em outra extensão. è Ajusta a posição do desenho no papel e a sua rotação Window. ajustar o desenho no papel. acrescentarmos mais uma coordenada. fornecendo 3 pontos em relação a uma origem estabelecida. Nela o usuário pode ter em mãos o produto final de seu trabalho. temos a opção de ler aplicativos externos. è Visualiza a impressão antes de plota-la Fig. Quando entramos com coordenadas em duas dimensões. Na caixa de diálogo para plotar desenhos. è Ajusta cor e espessura da linha Plotted Inches = Drawing Units è Ajusta a escala do desenho Rotation and Origin. è Seleciona a janela de desenho a ser plotada Preview..Y) em relação a uma origem. precisa-se de um método sistemático de especificar os pontos.. a extensão TXT e LSP. aferir a escala desejada entre outros recursos. especificamos duas coordenadas (X.. Na figura 6.

Em coordenada polares acrescentaremos mais um ângulo convenientemente. visualização e a plotagem.27 Com a terceira dimensão. porém será ressaltado nesse curso apenas com exemplos práticos. O usuário agiliza o desenho. cones.40. Na figura a seguir temos uma ilustração do que seria um ponto posicionado no espaço.3)O eixo Z O eixo Z. É preciso dominar o sistema de coordenadas em 2D e acrescentar a coordenada da terceira dimensão. porém acrescentaremos mais uma coordenada. Porém ressalto que é fundamental que se domine essa nova coordenada. Ao entrar com o ponto em 2D digitávamos @100. Outro recurso que o AutoCAD possui é a ferramenta do tipo booleana. cilindros. @100.15. podemos confeccionar paralelepípedos.2)O Sistema de Coordenadas O sistema de coordenadas é um pouco mais específico do que em 2D. por exemplo. na qual podemos fazer objetos complexos a partir de objetos simples. Coordenada em 2Dà@200<45 Coordenada em 3Dà@200<45<90 Obs: A entrada com coordenadas polares não é muito usual pela sua complexidade. O eixo Z pode ser simplificado como sendo a altura do objeto. será fácil colocar telhados com a devida inclinação.40. 8. Aprendendo a mudar de coordenada. é o diferencial nos projetos de AutoCAD. Na entrada de comandos será chamado de HEIGHT. etc. . pode-se ousar na elaboração de projetos complexos. 8. Em 3D não será diferente do que já conhecíamos.

usaremos as barras de ferramentas. Por questão de rapidez. Podemos escrever no teclado tais comandos como fizemos em 2D. podemos manipular os sólidos no espaço de tal forma que produziremos um terceiro objeto a partir de outros dois.28 8. na qual praticaremos os comandos. e marque a opção SOLID. Existem 3 tipos de operações booleanas no AutoCAD: UNION. INTERSECT e SUBTRACT) Para criar objetos compostos. . INTERSECT. Para fazer isso dispomos de recursos matemáticos chamados operações booleanas.5)Funções Booleanas (UNION. Surgirá a seguinte barra de ferramenta. Para acessar a barra de ferramenta de sólidos chame a caixa de diálogo Toolbars.4)Desenhando objetos tridimensionais O AutoCad possui alguns sólidos em 3D pré definidos. SUBTRACT. ou aciona-los na barra de ferramenta. 8.

o AutoCAD exclui as regiões que você selecionou. Y. precisamos um sistema de coordenadas definido pelo usuário. Esses orifícios e recortes tornam-se parte do sólido. Todos os objetos serão desenhados com coordenadas relativas à origem (0.Y e Z.Y e Z. a linha sempre estará entre essas duas coordenadas. cadeias ou dispositivos mecânicos.0 ao ponto 3. não será possível desenhar as entidades tridimensionais no WCS. Basicamente.7. você pode usar o comando UNDO para restaurar as regiões. como descrito na próxima seção. para serem unidas. Ao trabalharmos o Sistema World de Coordenadas. não interessando o ângulo utilizado para visualizar a linha. como mesas.0.0. O nome que o AutoCAD fornece para esse sistema é o Sistema World de Coordenadas. mas não para objetos complexos. Para desenhar partes tridimensionais complexas. cada entidade será colocada num local de posicionamento absoluto. As figuras não precisam se tocar ou sobrepor. em resumo. No exemplo de coordenadas. Apesar do WCS ser a referência para todos os objetos em um desenho. desenhamos um espaço o mundo (World) único. os orifícios se movem também.0. O AutoCAD pede que você indique a região a ser subtraída e depois pede as regiões que deseja subtrair. . uma orientação diferente altera as direções dos eixos X. Essa necessidade requer um sistema seja possível especificar origens e orientações diferentes para os eixos X. será preciso um sistema flexível de coordenadas que nos permita desenhar partes de algumas entidades em relação a outras. desenhamos uma linha que vai do ponto 8. UNION SUBTRACT INTERSECT 8. Um ECS nos permite desenhar e editar as entidades tridimensionais. (WCS – World Coordinate System). O WCS é excelente para o desenho de entidade lineares simples. 8. O comando SUBTRACT permite criar orifícios nos sólidos ou retirar parte deles. O comando INTERSECT cria um novo sólido a partir de volumes comum de dois ou mais sólidos sobrepostos.0.29 O comando UNION permite unir dois ou mais sólidos em um único sólido de seus volumes combinados. Se isso ocorrer.6)O Sistema Word de Coordenadas (WCS) Nos desenhos em duas ou três dimensões. chamada região nula.: Usar o comando INTERSECT em regiões que não se interceptam ou se sobrepõem cria uma região sem área. Obs. que é fixa no espaço.7)O Sistema de Coordenadas do Usuário (UCS) O Sistema de Coordenadas do Usuário (UCS – User Coordinate System) é uma referência de coordenadas X.0). Especificamos as direções dos eixos do UCS e a localização da origem.9. se você mover o sólido. uma origem diferente altera a localização do 0. com facilidade. Z colocada em qualquer local do WCS.

pois muitas vezes não adquirimos a visão desejada. o definimos ao ser ajuda nos desenhos ou nas edições. 8. ao trabalharmos com planos inclinados (como um telhado) ou partes angulares. Ressalto ainda que em se tratando de visualização. em seguida forneça os três pontos.9)Ocultando as linhas (HIDE) . 8. frontais e traseiras (mesmo diretamente sobre a vista plana). quando o AutoCAD pedir os três pontos. como na figura a seguir: Obs. quando não for mais necessário. As capacidades do comando UCS entram em ação.30 porque podemos orientar o plano de desenho.2: O usuário dispõe de uma barra de ferramenta com os principais pontos de visualização. podendo também ser salvo com um nome (para que possa ser utilizado posteriormente). Podemos atribuir um UCS diferente às elevações laterais. Um UCS é temporário. que pode ser acessada na caixa de diálogo Toolbars. podemos definir um número ilimitado de Sistemas de Coordenadas do Usuários para cada desenho. poderemos ajustar a visualização a partir de um eixo de coordenadas que aparece na tela ao clicar o botão direito.8)Alterando o ponto de visualização (VPOINT) `Podemos alterar o ponto de visualização para observar um objeto em 3D. O UCS pode ser descartado. Se preferir. para que sempre estejamos desenhando numa vista plana. com certeza a barra de ferramenta será suficiente para se projetar em 3D. na opção Viewpoint. Obs. (Essa capacidade não é necessária nos desenhos bidimensionais). Digite VPOINT para acionar o comando. Com o AutoCAD.1: Para dominar este comando requer muito treino do usuário. Basta fornecer 3 pontos no espaço para ter uma visualização.

O AutoCAD coloca traços em zigue-zague ao executar o comando HIDE. ANTES DEPOIS 8.10)Dividindo objetos tridimensionais (SLICE) O comando SLICE tem a propriedade de serrar um objeto a partir de um plano pré definido no espaço ou com entrada de três pontos que por sua vez forma um plano. Tais traço poderão ser indesejados ao plotar o desenho.31 O comando HIDE (esconder) remove todas as linhas que estejam ocultas atrás de outros objetos a tela fica momentaneamente em branco enquanto o AutoCAD verifica cada linha. Para retira-los digite DISPSILH e adote o valor igual a 1. deve ficar oculta na visualização. sendo necessária removê-las na visualização. determinando-se se o posicionamento acontece na frente ou atrás de outros objetos. As linhas como essas são chamadas de linhas ocultas.: Quando se produz objetos esféricos ou cilíndricos. para que o desenho se mostre tão real quanto o possível. A seguir será mostrado as situações antes de executar o comando HIDE e depois de executá-lo. Se uma linha estiver posicionada atrás de outro objeto no desenho. ANTES DEPOIS . ANTES DEPOIS Obs.

29: Faça o seguinte desenho e faça a união entre eles 8.11)Rotacionando sólidos em 3 dimensões(ROTATE3D) Assim como fizemos rotações de objetos em 2D. na Rotação em 3D.32 8.12)Espelhando sólidos em 3 dimensões (MIRROR3D) Ex. também fornecemos um ponto e um ângulo.30: Faça o seguinte desenho: . Ex. porém devemos informar o eixo de rotação. fornecendo um ponto para girar e o ângulo de rotação.

é possível utilizar pontos com a Segunda fronteira. A superfície tabulada é definida por duas entidades que apresentam as seguintes funções. Digite TABSURF Selecione o semi círculo Selecione a reta na vertical ANTES DEPOIS 8. TABSURF qualquer forma em qualquer direção do espaço. a segunda fronteira de delimitação também deve estar aberta. linhas. De forma inversa. A entidade vetorial de direção (uma linha ou polilinha aberta) indica em que direção e com que comprimento a forma deve ser estruturada. Por exemplo. O comando RULESURF apresenta os seguintes pronpts: . Essa entidade por ser linha. por exemplo). círculos ou polilinhas. Se for selecionada uma polilinha como vetor direcional. Se uma das fronteiras de delimitação estiver aberta (um segmento d reta ou um arco. Ex. que controla a direção e distância da superfície O comando TABSURF apresenta os seguintes prompst: Select path curve: Select direction vector: A entidade de curva de forma define a superfície. porém não pode ser um ponto. um círculo ou uma polilinha.13) As superfícies tabuladas(TABSURF) O comando TABSURF cria uma superfície tabulada. como curvas. se a primeira fronteira estiver fechada (um círculo ou uma elipse). o mesmo também deve acontecer com a Segunda fronteira. pra criar um cone. • Uma entidade de curva de formato.33 8.14) As superfícies delimitadas(RULESURF) O comando RULESURF cria uma superfície delimitada entre duas entidades. um arco. Faça um semi círculo na interseção das duas retas que estão na horizontal. a direção será determinada pelo ponto inicial e pelos pontos finais da polilinha como um todo os pontos intermediários não interferem na extrusão. arcos. que define a forma da superfície • Uma entidade vetorial de direção.:31 Faça um L com 100x200 Coloque em SW Isometric Na extremidade do lado maior faça uma reta na vertical com 200 unidades. pontos. tanto para o caso fechado como para o aberto. A direção depende da extremidade selecionada do vetor.

O eixo é uma linha em qualquer local do espaço. A Segunda curva de definição pode ser selecionada com a escolha de um ponto na Segunda entidade.32: Faça o desenho a seguir{Somente o preto) Digite RULESURF Selecione a curva Selecione a reta menor na horizontal 8. para servir como ponto de partida da malha.33: Mude o UCS para 90 Graus no eixo X.34 Select first defining curve: Select second defining curve: Podemos selecionar qualquer entidade do AutoCAD para servir como primeira curva de definição. essa é a curva de formato (path curve como aparece nos prompts). Ex.15) As superfícies de revolução(REVSURF) O comando REVSURF gera a rotação de um perfil em relação a um eixo. Um perfil é uma vista em corte da superfície . Ex. O comando RULESURF utiliza o ponto final mais próximo ao ponto onde a entidade foi selecionada. Coloque na vista frontal Line: @100<180 @10<90 @95<15 @150<90 @200<150 @50<90 Coloque no SE Isometric Transforme as entidades em uma única entidade Volte para o WCS .

Obs. clique na opção OK. Photo Raytrace – Renderizador foto realista que usa o Reytracing para geral reflexos. pois o AutoCAD possui uma opção de luz corrente que não produz muito efeito.3)Acrescentando luzes (LIGHT) .: No nossos curso aprenderemos a utilizar apenas o Render com o efeito de luz. Obs. selecionando a barra de ferramenta Render.1)Introdução ao Region Modeler O region modeler é uma ferramenta fundamental para dar um acabamento no final no projeto. Obs. Notar-se-a que o resultado obtido não será muito satisfatório.2)Acessando o Region Modeler (RENDER) Para aplicar o acabamento de sólidos vá até o menu View e escolha a opção Render/Render. Surgirá então. capaz de apresentar materiais de mapas de bits e transparentes. uma caixa de diálogo. O AutoCAD fornece três tipos a seguir de renderização: Render – Opção básica do AutoCAD para obter o melhor desempenho Photo Real – Renderizador fotorrealista de linhas de varreduras. e escolhendo o botão a seguir 9. refração e sombras mais precisas. cores e formas. digitando RR.2: O botão correspondente a este comando é encontrado na caixa Toolbars. e de geral sombras volumétricas e mapeadas. que são meios matemáticos de relacionar luzes. Ele acrescenta profundidade e realismo à superfície ou ao sólido. não oferecido por imagens de linhas simples ou de linhas ocultas.1: Para acessar o comando Render podemos utilizar o atalho de teclado. Dependendo da velocidade do Microcomputador. levará desde alguns segundos até minutos para o AutoCAD mostrar o resultado do sólido renderizado. A renderização é conseguida através de algorítimos. portanto devemos ajustar as luzes do sólidos como mostraremos no item seguinte. 9.35 Faça uma linha na vertical a partir da extremidade do perfil Digite REVSURF Selecione o perfil Selecione a reta na vertical ANTES DEPOIS 9)Renderizando Sólidos no AutoCAD 14 9.

pedindo como ele irá exportar. como por exemplo no 3D Studio.SAT.36 O AutoCAD possui três tipos de luzes: Point Light – A opção “ponto de luz” produz raios em todas as direções. . que é a exportação por camadas. . basta que o outros aplicativos interpretem as extensões citadas acima.BMP. aparecerá então. o tempo em que ele levará para exportar dependerá da velocidade do micro. Agora. Para exportar. vá até o Menu File e escolha a opção Export.3DS. na qual o AutoCAD pede a pasta aonde ele irá armazenará o arquivo exportado. ou simplesmente digite LIHGT. . Escolha a pasta. Aparecerá uma caixa de diálogo como a seguir. ou seja. Quando aparecer a mensagem a seguir.3DS. o nome do arquivo com a extensão .DXF. 10)Exportando para o 3D Studio O AutoCAD possui a opção de interagir com outros programas. como uma lâmpada encandecente. um caixa de diálogo. . 3D Studio file output completed Command: . Podemos exportar um projeto feito no AutoCAD com várias possibilidades e extensões.STL. entre elas: .WMF. Já está selecionada a melhor opção. Aparecerá uma caixa de diálogo. um nome e uma posição. . Spotlight – A opção “luz direcionada” produz raios direcionados. Mais uma vez. significa que o AutoCAD terminou a exportação. EPS.DXX. . portanto fazendo o papel do sol. Distant Light – A opção “luz distante” produz raios paralelos provenientes de um ponto muito distante. . um projeto feito no mesmo possa ser aberto em outros aplicativos.3DS e mande salvar. podem ser comparadas às luzes de Boite Para acessar luzes vá até o Menu View e escolha a opção Render/Light. Selecione os objetos para exportar e tecle enter. na qual poderemos escolher um tipo. No nosso caso o programa 3D Studio interpreta a extensão . portanto digite OK.

Outra caixa de diálogo será ativa com novas opções: Na primeira opção.37 Iniciaremos o nosso primeiro contato com o 3D Studio. o 3D Studio combinará as informações do AutoCAD com a do3D Studio. Na Segunda opção. fundindo-os. o 3D Studio importará todas as informações do AutoCAD. . Aparecerá uma caixa de diálogo perguntando aonde esta o arquivo a ser importado. Minimize o AutoCAD e abra o 3D Studio. Como não desenharemos no 3D Studio. inclusive informações de ambiente e luz. Procure a pasta e o arquivo que você acabou de exportar e selecione abrir. Vá até o menu File e escolha a opção import. escolheremos a segunda opção.

Sign up to vote on this title
UsefulNot useful