P. 1
Tutorial Pepakura Designer

Tutorial Pepakura Designer

|Views: 12,207|Likes:
Published by Miguel Gallardo

More info:

Published by: Miguel Gallardo on Sep 26, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

10/17/2014

pdf

text

original

PEPAKURA DESIGNER

Nota: Este manual fue hecho usando Pepakura Designer 2.1.6 y apoyándome en el manual original.

[font=arial]Ahora

si, este tema tratare de explicar cada una de las funciones, para ello necesitamos un modelo en 3D. ¿Por que necesitamos un modelo? Sencillamente por que el programa PEPAKURA No es un Modelador 3D, no podremos usar este programa para crear modelos, pero si ya tenemos un modelo 3D, podremos hacer algunas modificaciones a Vértices, Aristas y Caras, pero solo para retocar delicadamente el modelo, para su fácil ensamblaje.
Tip. Para una mayor eficiencia entre los dos programas, cuando tengan el 50% de su modelo, expórtenlo, para ir viendo como lo abrirá Pepakura, de esta forma corregir el problema de inmediato. Recomendado para modelos muy complejos.

Bueno esta es la ventana del programa Pepakura Designer

Abriendo un modelo

Lo primero para poder empezar será Importar o Abrir nuestro modelo, así que vamos al Menú Archivo -> Open (Ctrl + O) y buscamos nuestro modelo recuerden que solo estas extensiones son permitidas: Hexa great *.6kt y *.6ks Wavefront *.obj Autocad *.dxf Metasequoia *.mqo Studio 3DMax *.3ds

Lightwave *.lwo STL (Fromato Binario) *.stl Google Earth *.kmz y *.kml Ahora bien, el programa Pepakura, con la finalidad de visualizar correctamente el modelo, nos pondrá unos pasos para corregir problemas de coordenadas o dirección del modelo. Estos pasos los describiré a continuación. Paso 1. Flip Faces. Bueno, al traducir nos daremos cuenta que esta función lo que hace es voltear las caras de la textura, revisen la imagen para ver el resultado de cualquiera de estas dos opciones: No Flip y Flip.

Paso 2. Ajustar Frente. Hay un cubo con las caras de colores, solo presionen el botón del color que deseen que sea el frente, si tu modelo se encuentra bien, presiona Next para seguir con los pasos, si tu modelo no necesita cambios presiona Finish

Paso 4. Ajustar Base. presiona Next. si no desean hacer este cambio presionen No Invert (Finish) para terminar. Invertir Modelo. Efecto espejo. Presionen el botón del color que sea la parte de abajo.Paso 3. . si tu modelo se encuentra bien. si quieren darle ese efecto lo pueden hacer en este paso.

Pueden colocarlo de nuevo correctamente yendo a Menú 3DModelWindow -> Change Coordinates ->Change Model Coordinates Por último. seria pasar el bote de basura a la izquierda (viendo desde el frente de la casa). o sea Presionar "Si" para continuar. Bueno con exactitud.Nota: En mi caso. que en español significa "Unir Aristas Adyacentes Aisladas". nos recortará de forma automática casi todo el modelo (y digo casi todo. no se en que se basa el programa para crear estas aristas. ya que una ves que presionamos NO. . lo único que haría. Recomiendo que jueguen con estas opciones. Recomiendo Usar esta opción. en el paso 4. ya que mi modelo es Simétrico. esta ventana nos saltará Join Adjacent Isolated Edges. por que nos deja algunas aristas unidas). así entenderemos mejor como funcionan. observa las diferencias en la imagen de abajo.

Clic botón central o presionar scroll del Mouse y arrastramos en cualquier dirección. Acercar y Alejar. Ahora describiré cuales son esas funciones: Moviéndonos en Pepakura Todos los movimientos son con el puntero sobre el Visor 3D Rotar Modelo. solo es cuestión de familiarizarse con las funciones del Mouse. Las demás funciones de edición serán tratadas en "Edición de Plantilla" . Acercar y Alejar.Nota: Puedes Unir estas Aristas después en el menú "3DModelWindow -> Join Adjacent Isolated Edges" Una ves abierto el modelo. Scroll del Mouse adelante y atrás para alejar y acercar respectivamente. Todos los movimientos son con el puntero sobre el Visor de Plantilla Desplazar Plantilla. y arrastramos en cualquier dirección. arrastramos en cualquier dirección. Desplazar Modelo. Clic botón derecho del Mouse. Scroll del Mouse adelante y atrás para alejar y acercar respectivamente. Botón derecho o presionar scroll del Mouse. el programa nos permitirá visualizarlo de distintos puntos o perspectivas.

Como comente hace un momento.Por fin ya Tenemos nuestro archivo abierto en el Programa.pdo. solo sirve para bloquear la imágenes . vayan a File -> Save as Locket Format. no todos los botones o herramientas están disponibles. por el momento explicaré las que están disponibles Abrir & Guardar Open y Save Estos dos botones se encuentran también en el Menú File -> Open Consiste en buscar el archivo. nos preguntara de inmediato por una password. Colocando Contraseña Es necesario colocar una contraseña. ya que podrá poner nombres o imágenes. y lo guardará con extensión . Editando el modelo. solo salvará avances. cualquiera que tenga Pepakura Designer podrá hacer cambios y agenciarse el diseño. hay algunos botones que se encuentran desactivados y otros botones de la barra de herramientas que están disponibles para su uso. ya que si Distribuimos el modelo. Save Si no lo has guardado antes. como podrán apreciar. también podremos marcar la casilla "allow changing textures images". si ya has guardado antes. esto quiere decir que podremos hacer alguna clase de edición al modelo antes de crear las plantillas. nos pregunta por un nombre. Para poner contraseña. ya que unas son para antes de crear las plantillas y otras para editar plantillas.

es para mostrar texturas. Luz & Mostrar Texturas Turn Light On y Set Material to faces. si no quieres trabajar con las texturas las puedes quitar presionando el botón. ya que en el Pepakura Viewer podremos cambiar las texturas si no esta bloqueada. El botón de forma de Cubo. solamente desactiva el botón de la lámpara. ahorraran tiempo de estar escribiendo contraseña cada que abran el modelo. las dos herramientas se encuentran respectivamente en menú 3dModelWindow del cual encontraremos otras opciones que podemos activar y desactivar. Bueno estos dos botones sirven para su visualización. Yo sugiero poner contraseña solo cuando están dispuestos a difundir el modelo. . Tip. si quieres trabajar sin sombras. Su traducción "Encender luces y Colocar materiales a las caras". la lámpara agrega sombras al modelo.usadas en el modelo. Show Faces (mostrar caras) y Show Edges (Mostrar aristas) que están activadas normalmente.

Cutter y sus Funciones El Cutter será. Pero antes de explicarlas. la predeterminada que es Pic Single Edge. voy a dejar en claro Los tipos de Aristas en este . la herramienta mas usada. quizás. tiene dos formas de actuar. y la opcional es Select Shortest Path Between Two Points.

quiere decir que sí se puede cortar. Mas adelante mostrare como agregar solapas. también puedes unir las aristas de corte (si te arrepentiste) con la misma herramienta. Nota: Las aristas de corte se les asignará una solapa. por una de recorte. Uniones y Bordes. a las aristas de borde. . notarán que las aristas se colorean de verde al colocar el puntero sobre de ellas. la primera función de Cutter + Pic Single Edge (tomar una arista). la arista cambiará a color naranja. una ves seleccionado. no. No tiene ningún efecto sobre las aristas de Borde. transformará una arista de doblez. el programa deberá diferenciarlas con diferentes colores: Azul Arista de Doblez Rojo Arista de Borde Naranja Arista de Corte Ahora si. ya que no las puedes unir a nada. debido a que se manejan Dobleces.programa.

bueno así como se oye. Estos colores pueden ser editados en el menúConfiguration -> Color Configuration si así lo prefieres. esta función te encontrara la ruta mas corta a los dos puntos que seleccionemos. quiero que para poder armarlo. y nos creara un recorte. y se crearan los cortes de forma automática con la ruta mas corta. pero tiene demasiadas aristas (suponiendo que así es el modelo). Suavisar . Aquí va un ejemplo: Tengo mi techo. este dividido en dos partes.Tip. explicaré lo que hace la segunda función Cutter + Select Shortest Path Between Two Points que significa "El camino mas corto entre dos puntos". Ahora. seleccionaré los dos puntos de los extremos.

por ejemplo si quieres redondear una esquina esta es la herramienta. se colorean de morado. solo seleccionen las aristas a las que se les aplicara el Smooth. es para Redondear partes del modelo. Una ves que hayan hecho sus cambios. Como verán. seleccionamos la herramienta smooth. así que procedo a seleccionar las 4 aristas de la parte superior y las 4 aristas de la parte inferior. mi casa no tiene esa forma de cubo. podemos modificar la cantidad de aristas y el porcentaje de divisiones en Details. presionen “GO” para aceptar y ver el resultado. tal y como se ve en la imagen 2. será fácil convertir en un tubo. .Smooth o Suavizar como su nombre lo dice. Supongamos. bueno. en este caso como es un cubo. un ejemplo. si no forma Tubular. Lo hay que hacer es simple. Una ves que hayan seleccionado las aristas. que me equivoque. nos aparecerá una ventana. significa que se están seleccionando.

invertirá la posición en las aristas que des clic. Se necesita mucha práctica para intuir que aristas puedes borrar. éstas son las funciones. borrando las aristas que los forman. Divide Edge (Divisor de Arista). Delet Edge (Borrar Arista).El suavizado dependerá de los parámetros que le demos en "Details" Editar Modelo Esta herramienta activa la ventana Model Edit (edición de modelo). Podrás editar la posición de las vértices. . Move vertex (Mover vértices). Dividirá las aristas dando clic sobre ellas. Swap Edges (Cambiar Aristas). esta herramienta sirve para disminuir la cantidad de polígonos en el modelo. arrastrando los puntos a su nuevo lugar.

Divide un polígono cuádruple en dos triángulos por clic. divide la pantalla o la cambia a pantalla completa (solo para plantilla).creara mas vértices y polígonos Split Quad (Partida cuádruple). (no lo he probado) Espejo Esta opción sirve para seleccionar Aristas que son simétricas. Separador Simplemente. Reubicar modelo Regresa la posición original al modelo 3D en el visor. solo funciona cuando hay un modelo hecho de forma simétrica. seleccionará las dos aristas al mismo tiempo. .

quitando algún objeto para poder ver lo que hay de tras. Show Object List La opción solo la encuentran en 3dModelWindow -> Show Objet List. son muy útiles. Su traducción Configuración de Texturas. termino de hablar de las otras funciones que tiene este menú. ya que permite ocultar los objetos en el modelo. Ahora. Esta herramienta es muy útil a la hora de revisar el modelo a detalle. Especialmente cuando es un modelo con gran variedad de Objetos. verán la lista de los objetos con los nombres que asignaron al modelarlos (mi caso es que deje los nombre que asigno 3DsMax). a continuación. En este apartado podremos cambiar las texturas por otras. una ves que aparece la ventana. o de bajo.Bueno. los cuales pertenecen a 3DModelWindow. Revisaremos una opción muy interesante. Bastará con solo seleccionar o deseleccionar para que se muestren o desaparezcan de la pantalla. Texture Configuration. siempre y cuando sean . esos fueron los botones.

tendrás que revisar las opciones del software para exportarlo correctamente. así no crearemos otro modelo 3D para solo cambiar las texturas. y la ventana la quiero pero viendo hacia atrás. Entonces abro la ventana de Configuración de Texturas y buscamos las texturas que fueron asignadas a los costados de la casa. Un ejemplo de como usar esta opción es esta: Ya no quiero tener ventanas en los costados. si estamos cambiando solo texturas. . como podemos ver. No asignaste texturas. También importara los nombres de las texturas que se le asignaron al crear el modelo. o el programa 3D que usaste no permite la exportación del modelo con materiales y/o texturas. Si tu caso es que las remarca de color blanco. quiere decir que no tiene asignada ninguna textura.mapas de bits. esto se puede presentar por dos motivos. quiere decir que el modelo tiene asignado una textura y por lo tanto podrás cambiarla. se remarcan de color amarillo. Puede ser muy útil. quiero un muro de ladrillo. BMP o JPG. así será mas fácil identificar cada cara de los polígonos.

Flip Faces. Join Adjacent Isolated Edges. Solo da doble clic sobre el nombre de la textura. Sirve para reubicar el modelo en el campo 3D. Bueno solo Pulsen el botón de Unfold también ubicado en el menú BothWindows. 3DSMax. Flip "U" y "V" Coordinate of texture. Change Coordinates. aquí podrás hacerlo. si este es tu caso. es para cambiar las coordenadas del modelo. Si no asignaste nombres a las texturas o materiales. aparezca sin ellas. solo hablare brevemente.Tip. una función que se llama Unfold que traduciremos como Desdoblar. y se divide en 4 categorías. Bueno. Change Model Coodinates. así tendrás mas organizado tu proyecto. esto lo hace por que el nombre puede ser muy largo. Unirá Aristas que no estén aisladas. Como su nombre lo dice. etc. Editando Plantilla Unfold Ahora Pasemos a lo grandioso de este programa. En cuando a las otras opciones que tiene este Menú. Nota: En ocasiones el Modelador 3d (Maya. usa este método para volver a asignarle las texturas. . Voltea de interior a exterior las caras en el modelo. y el resultado es que al abrir el modelo.). ya sea Horizontal o Vertical. y enseguida nos creará las plantillas. como su nombre lo dice. renombrará las texturas. tanto de texturas como del mismo en el campo 3D. Lo que hará es que nos creará las plantillas. solo voltea la imagen tipo Espejo.

Esta ves no explicare los botones en el orden en el que están. deliberadamente hice varios cortes al modelo. por el momento las dejaremos así. Si se fijan bien hay una casilla marcada denominada "Auto". ahora los botones de la Barra de Herramientas estará disponible para su uso. también el Menú 2DPatternWindow. luego trataremos este tema. Una ves que ya tenemos las plantillas. ya que la siguiente manera es mas fácil y rápida para dar formato a la plantilla. . solo para mostrar la edición de las plantillas.Nota: Yo. si la desmarcamos nos mandara al menú para mas opciones.

solo Damos clic en la pieza.Solo den Clic Derecho sobre la plantilla. se seleccionan las piezas que estaban dentro del campo. Selección individual.Edit Mode Estas funciones las vamos a ocupar para afinar la manera de ensamblar el modelo. para que el trabajo de pegar sea mínimo. arrastramos para crear un campo. de inmediato verán la siguiente ventana. Presionamos Ctrl y damos clic en las piezas a seleccionar (sin soltar Ctrl). funciona de la misma forma que cuando estamos en el Explorador de archivos del disco duro. . ahora al soltar. damos clic donde no haya piezas. se trata de Organizar bien las piezas. Selección Alternada. NotaEstas opciones también la encuentran en 2DPatternWindow . Select and Move Selección y Mover Ctrl + M Hay tres tipos de selección. y de unir las mas que se puedan. Selección de Campo.

ya que al momento de crear la plantilla con Unfold. Lo primero que notamos es que nos pondrá un circulo en cada Vector. busquen un punto de ancla y den clic sin soltar. verán que se formo una línea roja. Rotate Part Rotación de Piezas Ctrl + R Esta función nos permite enderezar algunas piezas. .Para mover. significa que podremos Rotar desde ahí. bueno ahora daremos un clic sobre el circulo para seleccionarlo. ahora solo giren con esa línea para rotar la pieza. solo arrastren las piezas seleccionadas al nuevo lugar. nos deja las piezas como dios le dio a entender.

y será mas fácil ensamblar el modelo.Disjoin Face Unir . de esta manera no usaremos tanto pegamento.Separar Caras Ctrl + N Sirve para Unir piezas que separo al momento de desdoblar (Unfold). hará un alto automático cuando este Horizontal o Vertical. Join .La segunda forma es mas precisa. . tratar de unir la mayor cantidad de piezas procurando pensar en el ensamblaje. Para separar. solo busquen la arista y den clic. Solo coloquen el puntero del Mouse sobre las aristas del modelo. ahora busque otro vértice y arrastren de la misma forma. verán como se secciona. den clic en un vértice o circulo. así no quedara duda si esta derecho o chueco. detectara de forma automática la otra cara para unir. Lo que haremos será.

y dependerá de donde demos clic .. necesitaremos agregar solapas y editarlas. un simple clic abrirá el menú y solo agrega el tipo de solapa que desees. solo coloca el puntero del Mouse sobre la solapa. denominado Flap . Si damos clic bastara para abrir un pequeño menú. en contrasolapa y en donde no hay solpa para agregar. o bien. Normalmente. solo coloca el puntero encima. verás que se colorea de rojo.. Si necesitamos agregar solapas. bueno el menú completo se encuentra en Details. pero si agregamos solapas al modelo. el programa decide de forma automática el tamaño y los ángulos de las solapa. debido que se hizo en varias secciones.Edit Flaps Edición de Solapas Ctrl + F Para darle edición las solapas. la contra parte de la solapa. en aristas de borde. si lo damos en la solapa.

[/size] Tip.Configuration. Normalmente no sabremos cuando editar alguna solapa. sugiero que armen modelos de muestra para verificar las solapas. Input Text Colocar Textos Ctrl + T . Este es un ejemplo de como usar esta opción. hasta que se esta armando el modelo. solo retiren las texturas e impriman en blanco.

creo yo. . en caso de que el modelo este muy detallado. Verdana etc. solo indiquen donde comenzará el texto. Arial. Check Corresponding Face Identificar Cara Correspondiente Ctrl + K Bueno. ya que nadie las podrá ver. usen fuentes como Tahoma. esta muy sencilla. de inmediato se abrirá una ventana para darle formato al texto. amenos que tengan la misma fuente instalada. y las piezas se tornan confusas. Para reubicar el texto. y necesitamos saber cual es cual para poder ordenarlas en la plantilla.No usen fuentes que descargaron. Tip.Esta opción. basta con dar clic y arrastrarlo.

camuflajear. de esta manera. hasta borrar. escondan los demás objetos (3DModelWindow . para poder visualizarla.En ocasiones. solo verán el objeto deseado y visualizaran mejor las caras.Show Object List).Solo den clic sobre la cara. de tal forma que podremos resaltar. Tip. también se podrán editar sus colores. ya sea en la plantilla o el visor 3D. se iluminaran de color rojo para identificarlas en los dos visores. Incluyendo las solapas. algún objeto obstruirá la vista. Color Edge Color de Arista Ctrl + E Esta Opción nos permitirá cambiarle el color a las aristas. . dependiendo de lo que queramos hacer.

Hace referencia a las líneas que se recortarán. Mountain y Valley. Reset View Reiniciar Vista Re-ubica la plantilla para verla completa en el visor de Plantilla . son los que aún no se han aclarado.Cut Line. así que explicaré su funcionamiento en el orden de Izquierda a Derecha. Hacen referencia a las líneas donde termina la pieza y comienza la solapa (no confundan con el contorno de la solapa). Funciones Avanzadas para la edición de Plantilla Los iconos que no están sombreados. Como quien dice el "contorno" de las piezas.

se divide en dos partes.Recalculate Parts Layout Recalcular Partes del Diseño Bueno esta opción es muy útil al momento de fijar una escala especifica. Esta opción es la que esta predeterminada. mientras. también tiene que ver las opciones de su impresora y del modelo 3D. Auto y Specify Value. y escalará el modelo a como . Auto. solo explico esta función. pero OJO. ya que solo fijara la escala al papel que pongamos en Pepakura. Una vez presionando el botón. al final pondré como hacer que un modelo salga a la escala exacta. nos saltará esta ventana: Como pueden ver.

entonces esta opción es para darle la misma escala a todos los archivos PDO. a veces. osea un archivo para una pieza. para Modelos muy muy complejos. Place Parts so as Avoid Page Breaks. el modelo ya ensamblado termina con muchas lineas blancas. Color flaps with neighboring face color. Especifica la distancia de las piezas en mm (milimetros). Esta opción solo distanciara las piezas del margen de la pagina. Muestra o esconde las Solapas del modelo. cuando esta opción cambia. como quien dice. lo que hará sera colorear toda la solapa del mismo . Dependerá de la distancia que hayan usado para "Spacing of Parts Layout" Nota. este será la Altura en cm (centímetros) del modelo. esta es una opción muy importante. en cuanto marquen la casilla. Scale. Specify Value. una escala al "Azar". Esta opción sirve para darle el tamaño de escala preciso. de esta manera se le da la misma proporción a todas las piezas..dios le dio a entender. Que en español "Tamaño de ensamble final". Esta ventana también la encontramos en Menu -> 2PatternWindow -> Recalculate Parts Layout Flap Configuration Configuración de Solapa Al dar clic sobre este botón de inmediato nos saltara una ventana con las siguientes opciones: • • Show flaps.. Este es otra gran función. otro archivo para otra pieza. se activaran las demás opciones: • • • • Assembled Size.. Spacing of Parts Layout. también cambia Scale. debido a que se unen mal las solapas a la hora de pegar el modelo. es necesario repartir un modelo en varios archivos PDO. Esta opción también suele ser un poco útil. ya que en ocasiones.

con solo presionar el botón enseguida nos saltara la ventana: • • • Show edge ID. no mucho que explicar. Identificará las aristas que deben ser unidas con un número. esta opción es usada para modelos muy complejos. Edge ID Configuration Configuración de identificación de Arista Bueno. Cambiara el ancho de las solapas en mm (milímetros). Cambiará de lugar el número.color que la pieza. Tamaño de la fuente del número. • Change all flaps widths. . Font size. Si tiene textura en ves de Color plano usará un efecto de manchado. de esta forma se confundira el final de la pieza con la solapa y se disimulan los errores. dentro o fuera del modelo. Flip ID position. Aquí abajo una imagen de como luce.

Line Style Configuration Configuración de Estilo de lineas En este apartado podrán dar una edición al tipo de linea. Linea continua. Solo entren al a sus respectivas Opciones de cada uno presionando "Edit". . linea punteada o linea entre cortada. Esto con el fin de diferenciar las lineas en Pepakura.

solo bastará guardar ese archivo con el nombre "Mano Derecha". Un ejemplo de como usar esta opción: Si creaste una mano. Flip Development Voltear Desarrollo De dará un efecto "Espejo" a todo el desarrollo del modelo. agregara un numero de pagina a la plantilla.Show Page Number Mostrar Numero de Pagina Tan sencillo como su traducción. . Listo tienes las dos manos. la derecha. ahora aplicas el efecto Espejo. y lo vuelves a guardar pero con el nombre "Mano Izquierda".

Place Image Insertar imagen Insertara una imagen a la plantilla. y encimarlas un tras otra. solo arrastren con el mouse. solo admite . así que tenemos opciones para acomodarlas en "Capas". puede ser la solución si deseas colocar un logotipo o una imagen. Solo presionen el Botón derecho del Mouse sobre la imagen que deseen acomodar. Podemos insertar tantas imágenes queramos. . pero si desean cambiarle el tamaño sin perder proporciones. osea que no admite transparencias. Para Mover la imagen. esto puede causar un conflicto para visualizar las plantillas y las mismas imágenes. dejen presionado Shift y editen el tamaño.bmp y jpg. Para editar el tamaño de la imagen solo arrastren un circulo.

pdo. y es el máximo. la única manera de exportarlo en 3D es el Formato Pepakura . deben lucir muy profesionales. El historial de deshacer es de 50 movimientos. OJO con lo que deshaces. el ensamble final será una buena experiencia. si quieres disminuir el uso de memoria virtual en tu pc. Undo Deshacer Deshace el historial de movimientos uno por uno Tip. así verán como ensamblar las piezas de esa plantilla. puedes bajar ese historial a 15 movimientos. de esta manera. puedes insertarlo de un lado de la Plantilla. así que al deshacer. osea que para que lo visualicen en 3D necesitará tener Pepakura Viewer.Tip. Si tienen Pepakura Designer solo lo podrán abrir si al modelo no le agregaron un Password.Menú Configuration Other Configurations. es que aprovecharas al máximo de sus funciones. con posibilidad de escalar la plantilla con una resolución de 72 Pix/Pulg. Puedes Incluir las instrucciones en forma de imagen. y lo mejor de todo esto. Bueno. Export Development Esta opción nos guardará las plantillas en formato BMP. ya que no tiene la acción rehacer. si ya diseñaste las instrucciones en un archivo jpg. Esto significa que nos . Exportando el Modelo Para exportar el modelo. Nota. no podrás arrepentirte. ya con esto tienes mas que editado tus plantillas. primero que nada aclaro.

debido a que no hay compresión o perdida de calidad. Yo recomiendo cambiar el formato una vez que exportaron con una programa editor de imágenes a Jpg. Tip. Copy Development to Clipboard Nos copiará al porta papeles de Windows. ya que trabajar con el formato BMP suele ser muy pesado. Ahora si. con una resolución de 72 pix/pulg en formato BMP Estas son las opciones para aquellos que desean Distribuir su modelo en formato de imagen. vaya. distribuyan sus creaciones de forma segura . con posibilidad de escalar las plantillas. Ultimo Paso! Guarden el Archivo. coloquen un password y listo.creara un solo archivo con todas las posibles plantillas. para alguien que no posee el programa Pepakura Viewer. a File Save as locket Format. las plantillas. Gif o Png. dependiendo donde colocaran el archivo.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->