V ch

t a sáng

(02/11/2005)

M Corel DRAW, c n công c Text Tool ñ vi t ch , ch n ki u ch d y

Dùng công c Bazier Tool v 1 ñư ng line,

Click ñúp 2 l n vào ñư ng line ñ hi n tâm quay và di chuy n tâm quay xu ng dư i :

coppy t i ch b ng cách n phím + trên bàn phím nh p góc quay 12 ñ trên thanh Property Bar nh n Enter sau ñó nh n Ctrl + D ñ nhân b n tô màu tr ng cho t t c các ñư ng line K t qu :

V hi u

ng 1

(02/11/2005)

M Corel DRAW, ch n công c Graph Paper Tool c a h p Tool Box ñ v lư i , nh p s hàng s c t ( ñây là 7x7) trên h p Property Bar, gi Ctrl và v hình. Ch n công c Ellipse Tool ñ v hình tròn ð t hình tròn vào gi a lư i

Ch n hình tròn, vào Effects > Lens ch n ki u Fish Eye, ch n Frozen r i click Apply

Xóa lư i, r i ch n hình tròn vào Arrange > Ungroup ñ rã nhóm

Dùng phím Tab ñ ch n t ng mi ng r i di chuy n cho chúng l ch nhau Xóa hình tròn ñi r i tô màu cho các mi ng, k t qu :

V trang s c M Corel Draw

(02/11/2005)

Dùng công c Bazier Tool ñ v các ñư ng line

Dùng công c Shape Tool, hi u ch nh các nút

Gi Shift ñ thu nh hình r i ñ ng th i nh n chu t ph i ñ coppy

Dùng công c Bazier Tool ñ v ti p các hình khác

ð t o các ñư ng hình ñ ng tâm, gi Shift ñ ng th i kéo chu t ho c vào Effects>Contour ñ t o hình ñ ng tâm

V ti p ph n thân:

Sau ñó x p x p chúng l i v i nhau, r i vào Fill Tool>Fountain Fill Dialog tô màu cho ñ i tư ng

K t qu

V ch

3D

(02/11/2005)

M file m i

Dùng công c Text Tool ñ vi t ch

Ch n công c Interactive Extrude Tool, click vào ch r i kéo ra, k t qu

Vào Effects>Extrude ch n hi u ng Extrude light ñ t o ánh sáng, k t qu

Vào Fill Tool ch n công c Texture Fill Dialog ñ tô màu, k t qu :

V hi u M file m i

ng hình kh i

(02/11/2005)

dùng công c Ellispe Tool ñ v 1 hình tròn và dùng công c Rectangle Tool ñ v 1 hình ch nh t, ñ t tâm c a hình ch nh t trùng v i tâm hình tròn r i coppy xoay thêm 3 hình ch nh t n a, m i hình cách nhau 45 ñ tính t tâm

Hàn các hình ch nh t và hình tròn vào v i nhau

V 1 ñư ng tròn nh ñ ng tâm v i ñư ng tròn to r i ñ c th ng (Arrage>Combine)

Coppy thêm 1 hình n a và ñ t c nh nhau

Nhóm 2 hình vào thành 1 r i vào Effects>Add Perspective ñ t o hi u ng không gian

Coppy ra 2 hình n a và ñ t chúng so le nhau, vào Effects>Blend ñ t o hình n i

ñ t hình còn l i lên trên cùng

B màu, v thêm các ñư ng vi n ñ t o hình kh i

V thêm hình tròn, vào Fill Tool>Fountain Fill ch n ki u tô Radial ñ tô màu cho hình tròn, ñ t hình tròn xu ng dư i, hoàn thành

V nút

(01/11/2005)

M file corel Dùng công c Ellipse Tool ñ v hình tròn, vào Fill Tool>Fountain Tool tô màu cho hình tròn

V thêm 1 ñư ng tròn nh r i tô màu ngư c chi u v i hình tròn to

b ñư ng vi n

Coppy ñư ng tròn to r i thu nh , ñ t lên trên cùng . Hoàn thành :

V logo 1 M 1 file m i

(01/11/2005)

Dùng công c Ellipse Tool v 1 ñư ng tròn

V h t lúa r i vào Fill Tool>Fountain Fill ñ tô màu cho h t lúa

Coppy ra nhi u h t lúa r i x p x p chúng như hình dư i:

B vi n h t lúa

Nhóm bông lúa l i r i coppy l t ñ i x ng, xóa hình tròn ñi thêm text v hình tròn to r i tô màu

V phong c nh t o m t file m i

(01/11/2005)

v 1 hình ch nh t, vào Fill tool tô màu cho hình ch nh t

Coppy hình ch nh t r i l t ñ i x ng

Ch n công c Bazier Tool ñ v núi r i tô màu ñen

Coppy ti p ng n núi và l t ñ i x ng t o c m giác bóng nư c

tô màu cho bóng c a ng n núi

Dùng công c Bazier Tool v ti p ñ o

V cây d a

v thêm 2 cây n a r i ñ t vào hình :

V thuy n và v bóng ñ c a thuy n

V m t tr i

phía ng n núi, vào Fill Tool tô mày cho m t tr i

V bóng c a m t tr i, hoàn thành :

Hi u

ng hoa văn

(23/10/2005)

M file m i, dùng công c v hình ñ t o ra như hình dư i :

click chu t 2 l n vào ñ i tư ng, hi n ra tâm quay và góc quay, coppy ñ i tư ng t i ch ( n phím +), ch nh l i tâm quay và quay 1 góc 12 ñ

n Ctrl + D ñ nhân b n ñ i tư ng như hình dư i :

Ch n t t c ñ i tư ng và tô màu:

Vào Arrange > Combine(Ctrl + L), k t qu :

V ñá quý

(23/10/2005)

M file m i, ch n công c Polygon Tool, v m t hình ña giác có 7 c nh, như hình dư i :

Vào Interactive Extrude Tool ñ t o hi u ng n i kh i cho hình, sau v thêm các ñư ng vi n:

ti p t c v ñư ng vi n ñi vào tâm

Tô màu cho ñ i tư ng b ng cách vào Fill Tool ch n ki u tô Linear, vào Interactive Fill Tool ñ ch nh l i cách tô cho thích h p b ng cách kéo 2 ñi m màu và ch nh thanh phân b màu:

Ti p t c tô nh ng ph n còn l i, hoàn thành :

V nhà cao t ng

(21/10/2005)

M file m i, dùng công c Rectangle Tool (F6) v 3 hình ch nh t, nhóm 3 ñ i tư ng thành 1 vào Arrange>Group (Ctrl + G)

Vào Effects>Add Perspective ñ t o hi u ng ph i c nh

Ch n Interactive Extrude Tool ñ t o hình kh i

Tô màu cho ñ i tư ng và rã nhóm (Ctrl + U)

V c a

L pc a

Ch n Interactive Transparency Tool ñ làm hi u ng bóng ñ cho c a

Ch n t t c c a s r i vào Fountain Fill Dialog (F11) ñ tô màu cho c a:

V tr n cho nhà

Cu i cùng v bóng cho nhà

V nh n

(21/10/2005)

T o m t file m i, dùng công c Ellipse Tool ñ v ra 2 hình tròn vào Arrange>Combine ñ ñ c th ng

Vào Fill Tool>Fountain Fill Dialog (F11) ch n ki u tô Radial :

Vào Interactive Fill Tool ñ ch nh l i màu tô

Copy thêm 1 ñ i tư ng n a, ñ t c nh nhau

V 1 ña giác và ñ t ña giác ñó như hình dư i :

dùng ña giác c t ñư ng tròn trên b ng cách vào Arrange > Shaping > Trim

K t qu :

T o ch

lư i

(21/10/2005)

M file m i, dùng công c Text Tool ñ vi t ch

Dùng công c Rectangle ñ v lư i

Tăng ñ dày ñư ng vi n c a lư i

Tô màu tr ng cho lư i, hoàn thành :

Hi u

ng Contour cho Text

(18/10/2005)

Bư c 1. M File m i, ch n công c Text Tool(F8) , nh p n i dung text:

Bư c 2. Ch n Text, r i vào Effect>Contour (Ctrl + F9) , trong b ng Option ch n Contour Steps như hình dư i, ch n xong nh n Apply

Vào Contour Color ñ ñ i màu :

K t qu :

Bư c 3. Vào Arrange>Break Contour Group Apart ñ tách ch và contour

Bư c 4. Ch n contour( dư i ch ) và vào Fountain Fill tô màu nhu hình dư i:

K t qu :

Bư c 5. Tăng ñ dày ñư ng vi n c a contour, hoàn thành

T o ch

v

(18/10/2005)

Bư c1. T o 1 file m i, dùng công c text nh p n i dung text vào. Ví d Nh p dòng text "Gunner"

Bư c 2.Ch n text r i ch n công c Eraser Tool (X) ñ t o v t v

Bư c 3.Ti p t c t o nét v cho t ng ch

Bư c 4. T o chi u sâu cho ch b ng cách vào Effect>Extrude>Extrude Camera,

Bư c 5. Có th thay màu cho chi u sâu (vào Extrude Color) ch n Solid fill r i ñ i m u, hoàn thành.

V l t trang gi y

(18/10/2005)

Bư c 1. M file m i, ch n công c Rectangle Tool (F6) v m t hình ch nh t, tô màu vàng

Bư c 2. V ti p 1 hình ch nh t n a r i x p x p theo hình dư i

Bư c 3. Dùng công c Pick Tool ñ ch n HCN n m chéo r i vào Arrange>Shaping ch n Trim(không gi l i ñ i tư ng nào c ) ñ c t HCN to

Bư c 4. V 1 hình tam giác

Bư c 5. ð t hình tam giác sao cho v a khít như hình dư i:

Bư c 6. U n cong 1 c nh c a tam giác

Bư c 7. Ch n hình Tam giác r i vào Fill Tool> Fountain Fill Dialog (F11), ch nh ch ñ màu

như hình dư i r i click OK Bư c8. B màu ñư ng vi n hình tam giác. K t qu :

V nút 3D

(17/10/2005)

Bư c 1. M file m i, dùng công c Ellipse Tool (F7) v 2 hình tròn:

Bư c 2. Dùng công c Rectangle Tool (F6) v hình ch nh t như hình dư i :

Bư c 3. Dùng công c Pick Tool ch n hình tròn th nh t, vào Arrange>Shapping ch n Intersect :

Bư c 4. click vào Intersect With r i click vào hình ch nh t, làm ti p v i hình tròn th 2, ta ñư c k t qu :

Bư c 5. tô màu cho 2 bên HCN

Bư c 6.Ch n ph n còn l i Vào Fill Tool>Fountain Fill Dialog (F11), ch nh theo hình dư i :

Bư c 7. Thêm text vào, hoàn thành :

T o hi u

ng bóng ñ

(17/10/2005)

Bư c 1.M file m i, dùng công c Text Tool (F8), nh p n i dung text, ch n công c Pick Tool hi u ch nh thông s cho text(kích thư c, ki u ch ...)

Bư c 2. Coppy text ra làm 3 l n:

Bư c 3. ð i màu cho text:

Bư c 4. ð t text màu xám xu ng dư i text màu ñen ñ t o hi u ng bóng ñ :

Bư c 5. Ch n Effects>Blend, trong b ng Options ch nh Number of Steps : 20

nh n Apply:

Cu i cùng ñ t Text màu ñ lên trên cùng:

Sign up to vote on this title
UsefulNot useful