Frozen Text

1) Create a new image, 500x500px seems as a good size. Use a black background so you can see what you're doing. Select the Text tool (T). Select the white as Foreground color and write a text somewhere in the image. When you're done, click on Layer>Rasterize>Type or right-click on the layer and choose Rasterize.

2) Click on Edit>Transform>Rotate 90? CW and then click on the "Lock Transparent Pixels" Button.

Reset to default colors (D) and then click on Filter>Render>Clouds. Repeat this until you get a smooth grey color over the whole text. Note you can't just fill it with 50% grey. You need the small transitions between the black and white, that appears in the cloud filter. When this is done, click on Filter>Render>Difference Clouds. Then invert the colors of the layer by clicking on Image>Adjustments>Invert (Ctrl+I) and on Image>Adjustments>Auto Levels. 3) Dublicate the layer and hide it. Select the original layer, and unlock the transparent pixels. Click on Filter > Stylize > Wind. It might happen that you don't get so much "drop" as you want. So repeat the wind filter by pressing (Ctrl+F). Now, unhide the dublicated layer. Link and merge the active layer with the dublicated layer. Select all (Ctrl+A) and then click on Edit>Transform>Rotate 90? CCW.

4) Again click on the "Lock Transparent Pixels" Button.

Fill the layer with white. Click on Layer>Layer Styles>Blending options. Set the settings to this: Blending Options : Fill Opacity = 0% Drop Shadow: Opacity = 50% Color = #678DAE Distance = 3px Size = 5px Inner Glow : Blend Mode = Overlay Color = White Opacity = 65% Size = 20px Range = 30% Bevel and Emboss : Depth = 700% Size = 5px Soften 7px Gloss Contour = Ring - Double Highlight Opacity = 100% Shadow Mode = Normal Shadow Color = #C4DBE9 Shadow Opacity = 25% Contour : Just enable it, nothing else to be changed. Satin : Blend mode = Normal Color = White Angle = 120

Distance = 9px Size = 32px Contour = Sawtooth 1 And you're finished with your frozen text. On black background it doesn't really look that frosty, so give it another background. A brighter one. I played a bit with this effect just to show how it would look on bright backgrounds. In the intro image I replaced the black background with some rendered some clouds using a blue color as Foreground color and the default white as Background color.

Wind Text
1) Open a new document , fill the background black and write some white text.

2) Click 'Filter' > 'Stylize' > 'Wind' (method:wind; direction:from the right). Now press 'Ctrl + F' to re-apply this effect.

3) Repeat step two but change the 'direction' to 'from the left'.

4) 'Edit' > 'Transform' > 'Rotate 90 clockwise' now repeat step 2 and step 3.

5) 'Edit' > 'Transform' > 'Rotate 90 anti clockwise'

6) Create some black text to overlap the text effect we just made in previous steps, change the opacity to '35%'.

7) Go back to the text effect layer and press 'Ctrl + U' (which brings the hue/saturation dialog up, that allows you to change the colors).

Shattered Text
1) Open a new document sized 'height:90px' and 'width:382px') change the background colour to somthing dark (#235002) - now write some text in a clear size and colour:

2) Click 'Filter' > 'Disort' > 'Ripple' - change the size to 'small' and amount to '300%' duplicate this layer.

3) Using our duplicate layer click 'Filter' > 'Blur' > 'Radial Blur' - change the values of (amount:23; blue method:spin; quality:best) and click ok. Your final result WILL be:

Abstract Signature With Text
Full Credit goes out to psy-pyro Sidenotes: This tutorial requires abstract brushes, star brushes(avoid grunge at all costs) alot of duplicating and a cool render:

1) Open a new documnet (350x120 - transparent) and press “D” to reset your colours to black and white. Now get your abstract brushes and click wildly with them until u get something like this:

2) Duplicate that layer and go Filter > Blur > Gaussian blur, use a Radius of 4.5, click ok and then set it to Color Burn:

3) Make a new layer, pick another abstract brush and use black color first don’t overbrush it (2 or so clicks is enough). Now on the same layer pick another brush and make the color white and then click once or twice again (until ur happy with it really,this is just a guide ). I got this:

4) Duplicate it , go Filter-Blur-Gaussian blur - I used Radius 4.5 and click OK, now set it to overlay:(u can just go filter gaussian blur which should b at the top of the list with these settings already set)

5) Make a new layer and pick another abstract brush, use black color first don’t over brush it only one or two clicks is enough. Now on the same layer pick another brush and make the color white and then click once or twice. I got this:

6) Duplicate it and go Filter > Blur > Gaussian blur (Radius 4.5) and click ok, now set it to screen:

7) Now get ur star brushes, use it on a new layer (use black color first and then white second) until ur happy with how they look: (to get the effect i got with my stars goto filter-distort-twirl set it how u want it)

8) Now for the render… get the render on a new layer(click n’ drag it, SHOULD put it on a new layer...but best to always check)

9) Duplicate the render and go Filter-blur-gaussian blur (radius 4.5), then set it to overlay:

10) Duplicate the ORIGINAL render (again) and set it to colour:

11) Now add ur color balance layer UNDER the original render, it should look something like this now:

12) Add & place text somewere on the signature, like so:

13) Now style the text using these settings:

14) Add some colour to the font, and change the font-type to suit yourself..

15) Want a border?.. Add a new layer, goto select-all, then goto Edit-stroke (3px & white) and make sure its set to inside. Select all again > edit > stroke (1px & black) set it to inside again, and now give it a overlay.. Final Result:

Swiggy
1) Ok create a image with a black background then select a nice colour blue then paintbrush size 3 i find any other size doesnt work aswell. Paint some curvy lines etc.. like in the example.

2) Fill in the gaps if you leave some blank it can give a better effect thats why i left the three at the end empty you can leave more empty if you like.

3) Motion Blur the Layer the drawing is on i blurred mine by 35 but its upto you to choose what looks best now you can see the effect is 75% done!

4) Duplicate the layer of the motion blurred drawing then change that layer blending mode to Colour Dodge and yay your done!!

5) If you do this effect on a white background use a orange colour and set the Blending Mode too Colour Burn this is just a example on a white background using a pattern on it.

Explosion

1) In the beginning Click on Filter > Render > 3D transform

2) Add three balls like so..

3) Now click on Filter > Distort > Ripple

4) Change the settings to: (amount: 718% - size: lage)

5) Click Filter > Blur > Radial Blur

6) Set the (Amount to: 72 - Blur Method: Zoom - Quality: Good)

7) Click on the ‘ok’ button, you will get it like below:

8) Now its without color, lets add some colour - click on image > adjustments > color balance

9) Select the Midtone first and use these colors:

10) Now Highlights

11) And at last Shaddows

12) Click on the OK, now press ( CTRL + F ) and you final result:

Burning Ring
1) Open a new document sized (height:368px and width:401px) - then create a black circle centered in the middle of the document, do this using the 'Elliptical Marque Tool':

2) Click 'Filter' > 'Disort' > 'Polar Coordinates' change the value to 'Polar to Rectangular'. Now rotate the image 90? clockwise, to do this we click 'Image' > 'Roate Canvas' > '90? CW'.

3) Now the wind filter, click 'Filter' > 'Stylize' > 'Wind' and enter these values (method:wind; direction:from the left) then click ok. Repeat this step 2 MORE times, and you will get:

4) We rotate the image 90? anti-clockwise, click 'Image' > 'Roate Canvas' > '90? CCW'. Now duplicate our layer and rotate it 180? ('Edit' > 'Transform' > 'Rotate 180?') change the layer mode to 'Difference' - merge these two layers by pressing 'Ctrl and E'.

5) we use 'Filter' > 'Disort' > 'Polar Coordinates'. Change the values to:

6) Duplicate the layer and rotate it '90? CC' - click 'Image' > 'Roate Canvas' > '90? CC' set the mode to 'Vivid Light'.

7) Now to add the colour.. Select the background layer as shown above and press 'Ctrl' and 'U' - this will bring the hue/saturation window up, change the values to:

8) Now lets add colour to the front layer, so select the 'front layer' and again press 'Ctrl' and 'U' - enter these values:

9) Final Result:

Motion Streaks
1) Open a new document (any size), press the d key (should set forground and
background colours to black and white) simply fill the background with black. 2) Click layer > new > layer, now change the foreground color to white and get the pencil tool out, set the size to 25px.. and start scribbling, stop when you get somthing like:

3) Click filter > blur > radial blur, use the settings (amount:100, blur method:zoom, quality:best)

4) Press ‘ctrl+f’, press ctrl+e to merge the layers, press ctrl+u and refer to stage 3 for the settings, however you can change them to whatever you like.

5) Your complete.. here is the effect you should get:

Photo Gradients and Colors
1) This is the picture from where you start for tutorial:

2) Create another layer, call it "rectangle", make a yellow rectangle behind it (select the shape and fill alt+f). Color: #CEBA66.

3) On your pictures layer. Go to Image > Adujst > Hue/Saturation.

4) Now, on your layers tab, create a Layer mask, clicking on that button (a rectangle with a circle inside) on the bottom of the layers tab.

5) Ctrl+Click on this layer to get the selection. Go to the Gradient Tool (Pressing G). And make a gradient pushing from left to the right.

The trick here is that on the mask layer, the white appears and the black not. 6) Below is your image after this. Althought quite simple, this effect is much useful for many purposes. It's not hard to find flyers/magazines using this kind of effect on pictures. Now you know how to do it.

7) An example of turning it into a signature or a magazine photo:

Remove Skin Blemishes
1) Open the original photo with blemished skin and go to the Healing Brush Tool, (press J) or select it on the tool box.

2) Zoom it a little bit (pressing Ctrl together with +), and click on the parts you want to change. This tool is very smart and can make wonderful results alone.

3) But, if you encounter some issue this tool cannot resolve, try the "Clone Stamp Tool" (pressing S). With the Clone Stamp, you have to hold ALT and click on a part of the skin you like, then without ALT pressed, just click on the part you want to change. It's not complicated, as you will see. 4) For the final touch, create a new layer, go to the Brush Tool (press B) and with a brown color (I used #ECA85C), paint an area on the girl's face, like on the picture.

Set this layer as "Screen" mode, and it's opacity to 25%.

5) Your skin should be cleaner and smoother than ever!

Sign up to vote on this title
UsefulNot useful