AutoCAD Architecture 2009

Getting Started with AutoCAD Architecture

March 2008

©

2008 Autodesk, Inc. All Rights Reserved. Except as otherwise permitted by Autodesk, Inc., this publication, or parts thereof, may not be reproduced in any form, by any method, for any purpose. Certain materials included in this publication are reprinted with the permission of the copyright holder. Disclaimer THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS. Trademarks The following are registered trademarks or trademarks of Autodesk, Inc., in the USA and other countries: AutoCAD, Autodesk, Autodesk (logo) ViewCube, SteeringWheels, and Revit. All other brand names, product names or trademarks belong to their respective holders. Third Party Software Program Credits ACIS Copyright© 1989-2001 Spatial Corp. Portions Copyright© 2002 Autodesk, Inc. Copyright© 1997 Microsoft Corporation. All rights reserved. International CorrectSpell™ Spelling Correction System© 1995 by Lernout & Hauspie Speech Products, N.V. All rights reserved. InstallShield™ 3.0. Copyright© 1997 InstallShield Software Corporation. All rights reserved. PANTONE® and other Pantone, Inc. trademarks are the property of Pantone, Inc.© Pantone, Inc., 2002. Portions Copyright© 1991-1996 Arthur D. Applegate. All rights reserved. Portions relating to JPEG © Copyright 1991-1998 Thomas G. Lane. All rights reserved. Portions of this software are based on the work of the Independent JPEG Group. Typefaces from the Bitstream® typeface library copyright 1992. Typefaces from Payne Loving Trust© 1996. All rights reserved. FME Objects Engine © 2005 SAFE Software. All rights reserved. AutoCAD 2009 is produced under a license of data derived from DIC Color Guide® from Dainippon Ink and Chemicals, Inc. Copyright © Dainippon Ink and Chemicals, Inc. All rights reserved. Government Use Use, duplication, or disclosure by the U.S. Government is subject to restrictions as set forth in FAR 12.212 (Commercial Computer Software-Restricted Rights) and DFAR 227.7202 (Rights in Technical Data and Computer Software), as applicable.

Contents

Chapter 1

Getting

Started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

Using this Guide . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1 Managing Your Drawings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4 Creating Spaces to Calculate Floor Plan Area . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7 Creating Color-Filled Presentation Plans . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15 Laying Out a Floor Plan . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16 Creating Schedules . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25 Making Floor Plan Revisions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28 Creating a Section . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31 Detailing Your Design . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34

iii

iv

Working from a two-dimensional AutoCAD floor plan sketch. and windows. you must have AutoCAD Architecture installed on your system. called the Project Navigator. a section. You’ll see how a more powerful AutoCAD®. eliminating the need to set up and maintain a complex file structure. When you design in AutoCAD Architecture. you quickly create a presentation plan. all within a coordinated set of drawings. In addition to your main design tasks. As you progress through the tutorial exercises. it may be installed in a different location. you learn how to use the features of AutoCAD Architecture to design and document a small office building. Using this Guide To complete the tutorial in this guide.Getting Started 1 Welcome to AutoCAD® Architecture 2009! In this short tutorial. If you cannot locate a file in the location that this guide suggests. can help you increase productivity. These objects contain information that allows them to function like the real-world components that they represent and to relate intelligently to each other. A simple tool. such as walls. doors. allows you to easily work with all the drawings in a project. door and window schedules. Contact your CAD Manager for more information. such as layering and scaling. a floor plan layout. 1 . many background tasks. and a detail. are automated as you design and document your drawing set. you use objects that represent real-world components. you access tutorial drawings and other content from the default installation directories. with features and content specialized for use by architects.

but appropriate values for completing either the imperial or metric project. ■ ■ ■ 5 If you do not want the Welcome screen to display each time you start AutoCAD Architecture. so you can benefit from both conceptual and hands-on learning. learn how to access AutoCAD Architecture learning resources. 6 After you view the movies and other learning resources. Opening the Project In this exercise. The movies correspond to the exercises in this guide. (This overview is strongly recommended for new users. a Welcome screen displays. 2 | Chapter 1 Getting Started . 2 If this is the first time you have opened AutoCAD Architecture.Imperial and Metric Convention The exercises in this guide contain both imperial and metric values. This means that when you see an imperial value. under Essential Task Movies. In AutoCAD Architecture. you start AutoCAD Architecture. clear Show this dialog at startup. 1 Start AutoCAD Architecture. explore the additional learning resources available to you: ■ Click User Interface Overview to interactively explore the AutoCAD Architecture user interface. Note that the imperial and metric values are not direct conversions. All audiences using imperial measurements should use the imperial values only. 4 On the left side of the screen. click each title to view 2-minute movies that present the concepts you need to know to perform common design and documentation tasks in AutoCAD Architecture. a metric value is displayed in square brackets next to it. Click New Features Workshop to view short animations that describe the new features in this and recent releases of AutoCAD Architecture. 3 On the right side of the screen.) Click Learning Resources to access customized learning paths for different types of users. you use projects to store and manage all the drawings that you create to design and document your projects. and open the project that contains the drawings you use to complete the tutorial. For example: Add a 6' X 6' [1800 mm X 1800 mm] window centered in the top wall of the stairway. Click AutoCAD to AutoCAD Architecture Task Comparisons to learn how to accomplish typical design and documentation tasks using the features and workflow of AutoCAD Architecture. close the Welcome screen. All audiences using metric measurements should use the metric values in brackets only. including new and upgrading users.

For example. lets you choose the workspace that you use to begin your project. Initially. the Design workspace contains all the basic tools that you need to create building components in your design drawings. Opening the Project | 3 . Click the Display tab. and drafting operations. 9 Turn the display of tooltips on or off: ■ ■ Click Format menu ➤ Options. 8 Display tooltips: Several types of tooltips provide pop-up information for interactions with toolbars. the menu browser. Each AutoCAD Architecture workspace includes the specific user interface components that you use in the appropriate phase of your project. a basic tooltip displays. located under the drop-down menus at the top left of the screen.7 A Workspaces toolbar. the tooltip expands to display any additional information. If you continue to hover the cursor. The Design workspace is selected by default. You can view tooltips in toolbars. object snaps. and dialogs.

Using the Project Navigator. ■ If you want to change the time interval between displaying the basic tooltip text and the extended information. You use the Project Browser to create. the path and folder is C:\My Documents\Autodesk\My Projects. click (Project Browser). The Getting_Started project tool palette contains all the AutoCAD Architecture tools that you need to complete the exercises in this guide. and organize drawings in the current project within the software environment. and they are arranged on tabbed palettes. double-click the project. Getting_Started_I [Getting_Started_M]. Tools are objects that you use to draw in AutoCAD Architecture. and scroll up to view the current file path and folder. ■ 10 Open the tutorial project: ■ On the Navigation toolbar. select or clear Show ToolTips. Click Close. 4 | Chapter 1 Getting Started . you create. Click OK. you may have used Microsoft® Windows® Explorer and the AutoCAD Xref Manager. you learn how AutoCAD Architecture project drawings are organized and managed. In the past. The right pane of the Project Browser displays the project bulletin board. click . In the left pane. The tool represents the real-world object that you want to add to your drawing. clear Show extended ToolTips. If you want to turn off the extended tooltip information completely. select a different delay value. which can be used to communicate information about the current project. Two important workspace features display: a Getting_Started project tool palette and the Project Navigator. In the left pane of the Project Browser. The Drawing Management feature in AutoCAD Architecture lets you distribute your building geometry amongst a number of drawing files and manage them with the Project Navigator. and switch between projects. By default. The project displays in bold type to indicate it is the current project. ■ ■ ■ Managing Your Drawings In this exercise. access. copy.■ Under Window Elements. This is the location of the project file that you open and use for this tutorial.

assemble views of the building. and organize the drawings in the current project. In the project. and divisions are wings or segments of the building. you will assign them a location on a building level. you create the basic levels (floors) and divisions (wings) of the building model to create a matrix of locations where you can assign the drawings that contain the geometry of your model. and are assigned to a location (level and division) within it. or contain plotting sheets. The 4 tabs on the side of the Project Navigator let you create. Using enhanced AutoCAD Xref technology. They define unique portions of the building. 1 View the tabs on the Project Navigator. 2 Click the Project tab. views. Levels are the floors of the building. and the levels and divisions that it contains. Depending on whether the drawings contain building geometry. you first create a project. elements. The Project tab reports information that has already been added to the project: the project name and number. 3 Click the Constructs tab. access. This Getting Started Project contains 5 levels and a single default division. Managing Your Drawings | 5 . As you create design drawings in this tutorial. Constructs are the main building blocks of your design. and sheets. and views of the building can be created and referenced onto plotting sheets.To store and manage drawings with this feature. This tab lists the drawings that create the geometry of your building. These drawings are classified as constructs or elements. they are classified within projects as constructs. drawings that contain the building geometry can then be referenced together.

and an 05 floor. In the AutoCAD Architecture project workflow. After you create views. a few constructs reside in the project: 4 floor slabs. elements contain collections of geometry that can be used repeatedly in different design drawings. such as a drawing of a service core that would be referenced onto multiple floors of a building.Although this Getting Started project is unfinished. 2 typical restroom elements are provided. You will create constructs for floors 1-4 of the building. elements are referenced into constructs. The Views tab lists view drawings in which constructs and elements are referenced to provide specific views of a building. 4 Click the Views tab. Views may contain any number of constructs. You will place these layouts on floors 1-4 of the building by referencing them into each floor construct. 6 | Chapter 1 Getting Started . which in turn. such as first floor plans. Views allow you to tell AutoCAD Architecture in architectural terms what types of drawings you want to assemble. second floor framing plans. you can organize them on sheets. In this project. or building sections. an elevator shaft. In contrast. No view drawings have been created in the Getting Started project. may reference elements.

by reloading any externally referenced drawings. any changes to the design in the constructs or elements can be easily updated in the views and sheets. If you are familiar with the AutoCAD Sheet Set Manager. proceed to the next exercise to start designing. You use the linework in a 2D floor plan sketch (created in AutoCAD) to quickly generate 2D spaces complete with tags that report each room area. Now that you have an overview of how your drawings are organized and managed in AutoCAD Architecture. you use the automated space planning tools in AutoCAD Architecture to calculate area on a preliminary floor plan.5 Click the Sheets tab. You reference model space views from view drawings onto sheets to create sheet views. Creating Spaces to Calculate Floor Plan Area In this exercise. the Sheets tab should also look familiar. After you create the spaces. you place a Creating Spaces to Calculate Floor Plan Area | 7 . The Sheets tab lists a set of project drawing sheets that you can plot or electronically publish. Sheet drawings contain paperspace layouts that comprise the sheet layout. Since sheets contain views (which reference constructs) and elements.

for Level 1. or sheet). When the schedule is complete. and enter 01 Spaces. select Division 1. and click Save Current Dwg As Construct. displays. You must save the sketch drawing to the project as a construct before you create the space plan. The space tag automatically reports the new room area. Navigate to C:\My Documents\Autodesk\My Projects\Getting_Started_I [Getting_Started_M]. 1 Open an AutoCAD drawing that contains the 2D floor plan sketch: ■ ■ ■ Click File menu ➤ Open. 8 | Chapter 1 Getting Started . and reports it in the schedule table. element. click the Constructs tab. and click Open. The sketch. view. click the Name field. Under Assignments. it is not a project drawing (construct. Right-click the Constructs folder. on the Project Navigator. you use the editing grips available on AutoCAD Architecture objects to change the dimensions of a space on the floor plan. and with the click of a button. On the Add Construct worksheet. 2 Save the sketch to the project as a construct: ■ ■ ■ ■ With 01 Spaces Layout open. Select 01 Spaces Layout. Although the sketch is located in the project.room schedule that automatically reads the area information from the space tags. you update the schedule to include the new area. complete with delineated rooms for the space plan layout.dwg.

and displays in the Constructs folder on the Project Navigator. A tagged space is created. Under Component Dimensions.This setting assigns the 01 Spaces construct to the first floor (level) of the building. use the scroll bar on the side of the palette to locate it. select No. Next. For Associative. click General Space Tool. Creating Spaces to Calculate Floor Plan Area | 9 . The boundary of the space that you can generate from the room linework displays in red. the space object automatically detects the linework room boundary. for Style. Notice the open drawing has been renamed 01 Spaces. For Tag. and set the space properties so that the spaces you create are 2D and are tagged as they are created. access a space tool. 5 Without clicking inside a room. select Aec8_Space_Tag [M_Aec8_Space_Tag]. 3 On the Getting_Started tool palette. under General. ■ Click OK. select Generate. As you move the cursor into a room. The tools in AutoCAD Architecture streamline object creation by allowing you to specify common options before you create the object. 6 Click in the large room on the bottom of the plan. select 2D. For Create type. If the tool is not visible. each project has a single division. verify that Standard is selected. for Geometry Type. By default. move the cursor into each room on the plan. in division 1 of the building. 4 Specify the space properties: ■ ■ ■ ■ ■ On the Properties palette.

■ Press ESC to end the Space command. and click Generate all. on the application status bar. A cyan Location grip displays on the tag. 8 Reposition one of the tags in the upper left space: ■ Zoom to the 5 spaces in the upper left corner of the floor plan. Tagged spaces are created in the remaining rooms.7 Autogenerate the remaining spaces on the plan: ■ Right-click in the drawing. ■ ■ If necessary. click (Object Snap) to turn it off. 10 | Chapter 1 Getting Started . Select the tag that overlaps the 2 spaces on the lower right of the zoomed area.

The space tags on the floor plan report that all the rooms are the same type of space. ■ Creating Spaces to Calculate Floor Plan Area | 11 .■ ■ Select and move the Location grip to reposition the tag centrally on the space. reposition the tags in the other spaces on the plan. 10 Redefine the spaces on the plan: ■ On the Getting_Started tool palette. as shown. 9 If necessary. Press ESC to end the command. and click Apply Tool Properties to ➤ Space. Next. learn how to use the different space tools to create space objects for other room types on the plan. right-click the Corridor tool. Select the 4 corridors on the floor plan.

■ Press ENTER. ■ Use the other space tools on the Getting_Started tool palette that correspond to the names in the plan shown to redefine the remaining spaces on the plan. all spaces will display with colored fills. When you finish.TIP Make sure you select the space and not the tag. and the space displays with a colored fill. 12 | Chapter 1 Getting Started . The space tag now identifies each selected space as a corridor. and press ESC.

and press ENTER twice. enter all. that is attached to the spaces. Press ENTER to place the bottom right corner of the schedule. click the Room Area Schedule tool. Move the cursor to the left of the floor plan until the bottom of the schedule table aligns with the bottom conference room wall. called property set data. 11 Create a preliminary room schedule that reports the name and area of each room: ■ ■ ■ On the Getting_Started tool palette. and click to place the upper left corner of the schedule.IMPORTANT Press ESC after creating each space type to end the previous space command. The schedule uses the space tags to read the information. ■ Creating Spaces to Calculate Floor Plan Area | 13 . and reports it in the schedule table. On the command line.

14 On the Standard toolbar. The exact dimensions are not important. click 15 On the Standard toolbar. 14 | Chapter 1 Getting Started . Notice that the space tag reports the new area and dimensions after you resize the room. click (Undo) until the space is restored to its original dimensions. (Save). but ensure that the conference room is noticeably larger. 13 View the schedule: ■ Zoom to the schedule. drag the edge down. ■ The room schedule updates automatically as the conference room size has changed. and observe changes in the schedule: ■ Select the large conference room on the right side of the drawing to display editing grips. and click to resize the room. and view the new area that is reported for Conference_Room. Press ESC to end the command. ■ Click the lower edge grip.12 Modify the dimensions of a space on the plan.

Creating Color-Filled Presentation Plans | 15 . 2 Create a view that references the 01 Spaces construct: ■ ■ ■ ■ ■ ■ Right-click the Views folder. the space data is read. For Level 1. When you create the report.Creating Color-Filled Presentation Plans In this exercise. and click Finish. Clear all constructs except 01 Spaces. 3 Create a display theme that identifies the spaces by size: ■ ■ ■ On the Getting_Started tool palette. and click Next. and the spaces fill with color depending on the current report criteria. Select Open in drawing editor. for Name. and click Next. and click New View Dwg ➤ General. Press ENTER to place the legend. enter 01 Space Plan. A legend that you place near the color-filled floor plan represents the theme and indicates the colors used in the plan. 1 On the Project Navigator. Zoom Extents to see the 01 Space Plan in the drawing area. In the Add General View dialog. Specify a point to the left of the room schedule to place the upper left corner of the legend. you use a display theme to rapidly create a graphic report of the spaces.Space Size tool. select Division 1. click the Views tab. click the Theme .

you have complete control over your design as you define object dimensions and placement. 16 | Chapter 1 Getting Started . Laying Out a Floor Plan In this exercise. Navigate to C:\My Documents\Autodesk\My Projects\Getting_Started_I [Getting_Started_M]. Because you are working with design objects that function like their real-world counterparts. 3 Convert the exterior linework to exterior walls: ■ On the Getting_Started tool palette. you develop a floor plan from a 2D linework sketch created in AutoCAD. and click Apply Tool Properties to ➤ Linework. and spaces. stairs. click the Name field. and enter 01 Floor. and leave 01 Space Plan open. and displays in the Constructs folder on the Project Navigator. the first floor construct. and add it to the Getting Started project as the 01 Floor plan construct. click the Constructs tab. 2 Save the sketch as a construct: ■ ■ ■ ■ ■ On the Project Navigator. right-click the Exterior Wall tool. Right-click the Constructs folder. click (Open). you need to assign it to the project as a logical piece of the building. To use it to create a floor plan. and click OK. A sketch similar to the one that you used to create the space plan displays. On the Add Construct worksheet. you quickly and easily convert the linework in the sketch to interior and exterior walls. and click Save Current Dwg As Construct. On the Add Construct worksheet. Select 01 Walls Layout. under Assignments. 1 Open the AutoCAD drawing that contains a floor plan sketch: ■ ■ ■ On the Quick Access toolbar. select Division 1. click (Save). and click Open. enter Entry level floor. Notice the open drawing has been renamed 01 Floor. Click in the Description field.dwg. for Level 1. windows. and click OK.4 On the Standard toolbar. You open the drawing in AutoCAD Architecture. and then add doors. Using the design tools included in AutoCAD Architecture.

■ On the command line. The perimeter polyline was drawn in a clockwise fashion. Press ESC to hide the wall grips. so the exterior and interior wall components are oriented correctly.■ Select the black linework for the perimeter of the floor plan. ■ Now that the exterior walls have been created. If the Properties palette is not open. and the software places them on the correct layer. The exterior linework is converted to walls that display editing grips. right-click again. under Dimensions.just select the walls and change their properties. and click Select Similar. and press ENTER. enter y (Yes). 4 Change the height of the exterior walls: ■ ■ ■ Select one of the exterior walls. The walls clean up automatically. Laying Out a Floor Plan | 17 . for Base height. enter 10' [3300 mm]. the height of the walls needs to be adjusted to accommodate the 10' [3300 mm] floor-to-floor heights in the building. On the Properties palette. right-click. Making this change is easy . and click Properties. and press ENTER.

and press ENTER. select Right. On the Properties palette. Select the vertical wall between the corridor and the reception area. Press ESC to end the command. On the Properties palette. you can center them in walls or offset them specific distances from the room corner or other wall openings. Select the black linework that represents the interior partition walls. ■ ■ 18 | Chapter 1 Getting Started . 7 Center a double door in the wall between the corridor and the reception area: ■ ■ On the Getting_Started tool palette. select 5'-0'' X 7'-0'' [1500 mm X 2000 mm].Double . under Dimensions. 5 Convert the interior wall linework to interior walls: ■ On the Getting_Started tool palette. Under Location. select Center. When you add doors and windows.■ ■ For Justify. 6 Check the application status bar. The interior walls display on the floor plan and clean up automatically with the exterior walls. for Standard sizes. Press ESC to hide the grips.Full Lite door tool. and move the cursor along the wall. right-click the Interior Wall tool. ■ ■ ■ ■ ■ Now that the walls are complete. Both windows and doors automatically attach to the wall in which you insert them and trim automatically. select Offset/Center. under Dimensions. enter y. for Base height. and. for Position along wall. You can also place them by specifying a distance. if necessary. enter 9' [3000 mm]. turn on dynamic input to display dimensions as you insert doors and windows and turn off object snap (to avoid snapping to pieces of geometry). For Justify. and click Apply Tool Properties to ➤ Linework. and press ENTER. On the command line. you can add doors and windows. click the Hinged .

■ ■ Laying Out a Floor Plan | 19 . By moving the cursor horizontally. On the Properties palette. Select the top exterior wall of the corridor. and the door swings into the corridor. When the door is centered in the wall. select 8'-0'' X 6'-8'' [1800 mm X 2000 mm]. for Position along wall. under Dimensions. ■ Move the cursor horizontally. you can change the swing side of the door. or as offset an automatic distance from the end of the wall segment. for Standard sizes. dynamic dimensions display the door as centered in the wall.Double . ■ 8 Add a sliding double door to the top exterior wall of the corridor above the one to which you added a double door: ■ ■ On the Getting_Started tool palette. select Offset/Center.Full Lite door tool. Under Location.Because you selected Offset/Center for the Location property of the door. click to place the door. click the Sliding .

click to place the door. enter 10'' [200 mm]. select Offset/Center. Move the cursor along the wall until the dynamic dimensions display the door as offset 10'' [200 mm] from the exterior vertical wall on the right.Single . For Automatic offset. select 3'-0'' X 7'-0'' [900 mm X 2000 mm]. On the Properties palette. under Dimensions. Under Location. for Position along wall. ■ ■ ■ ■ ■ Click to place the door. for Standard sizes.Exterior door tool. click the Hinged .■ When the door is centered in the exterior corridor wall between the left and right interior corridor walls. 20 | Chapter 1 Getting Started . In the upper left corner of the building. 9 Add an exterior door to each stairway: ■ ■ On the Getting_Started tool palette. select the top horizontal exterior wall.

■ Using the same offset distance. click the Window tool. place another exterior door in the stairway in the upper right corner of the building. under Dimensions. On the Properties palette.Single .Full Lite door tool. for Standard sizes. On the Properties palette. 10 Add interior doors: ■ ■ On the Getting_Started tool palette. Laying Out a Floor Plan | 21 . select 5'. place the doors on the floor plan as shown: ■ 11 Add exterior windows: ■ ■ On the Getting_Started tool palette. Using a 6'' [150 mm] automatic offset and the center option.0'' X 5'-0'' [900 mm X 900 mm]. under Dimensions. select 3'-0'' X 7'-0'' [900 mm X 2000 mm]. click the Hinged . for Standard sizes.

select Up. On the Properties palette. On the Getting_Started tool palette. for Justify. ■ ■ ■ ■ ■ ■ ■ 22 | Chapter 1 Getting Started . On the command line. To create a stair that adheres to limits set by a building code. press ESC to end the command. for Shape. enter near. you use the Strict setting to display a red marker on the stair when it violates the calculation limits. using a 6'' [150 mm] automatic offset and the center option. On the AEC Object Settings tab. verify that 1/2 landing is selected. ■ When you finish placing the windows. under General. select U-shaped. click the Stair tool. For Vertical orientation. and click OK. under Stair Settings. select Clockwise. for Calculator Limits.■ Place windows on the floor plan as shown. For Horizontal orientation. 12 Place a stair in the stairway in the upper left corner of the floor plan: ■ ■ Click Format menu ➤ Options. verify that Strict is selected. select Outside. and select a point on the bottom horizontal stairway wall. For Turn type. Under Dimensions.

click to turn on object snap. place another stair in the stairway in the upper right portion of the building. Press ESC to end the stair command. click to turn on Ortho Mode. as shown: ■ Press ESC to end the command.■ On the application status bar. and select the inside corner of the stairwell to position of the stair in the stairway. Laying Out a Floor Plan | 23 . ■ ■ On the application status bar. and select a point on the inside of the top horizontal stairway wall. click On the Modify toolbar. Select the upper left endpoint of the landing. ■ ■ (Move). 13 Using the same method. and select the stair. perpendicular to the one you just selected. move the cursor directly up.

On the Getting_Started tool palette. and view the changes to the floor plan that display. This makes it easy to shift from this floor plan view to a presentation view or to a reflected ceiling plan view. For Create type. Under Component Dimensions. verify that Generate is selected.Now that you have added walls. restore the Medium Detail configuration. For Associative. Move the cursor into the reception area. The spaces that you create are associative to the walls. and High Detail. Low Detail. windows. On the Properties palette. without creating new views or drawings. verify that Reception is selected. By changing the display configuration. and click OK. ■ ■ Next. For Tag. if you move a wall to change the dimensions of a room. under Space Settings. Continue to add the other spaces on the floor plan. such as Reflected. and click to create a space. add spaces to the floor plan. for Style. using the appropriate space tools. 15 Add spaces to the floor plan: ■ ■ Click Format menu ➤ Options. select the Low Detail display configuration. you can control the hatch pattern detail without having to redraw or rescale the objects. select the arrow next to Medium Detail. for Geometry type. under General. After viewing the available display configurations. doors. apply different display configurations to the floor plan. click the Reception space tool. verify that Yes is selected. select Presentation. 14 View the floor plan in different display configurations: ■ ■ On the drawing window status bar. On the AEC Object Settings tab. verify that Aec8_Space_Tag [M_Aec8_Space_Tag] is selected. the space automatically resizes and the space tag reports the new area. and stairs to the floor plan. Continue to apply different display configurations. ■ ■ ■ ■ ■ ■ ■ ■ 16 On the drawing window status bar. On the flyout menu that displays. 24 | Chapter 1 Getting Started . verify that 2D is selected. verify that Automatically update associative spaces is selected.

After you create the view. keeping your drawing information up to date across the project. click the Zoom flyout. The tags let you extract property set data from the doors and windows. clear all other constructs. for Annotation Scale. This data is reported in door and window schedules. In the next exercise. 19 On the drawing status bar. 20 Save and close the 01 Floor construct. For Level 1. On the Navigation toolbar. and click (Zoom Extents). 2 On the drawing window status bar. Creating Schedules | 25 . select the Low Detail display configuration. which you create after you place the tags. select 1/8'' = 1' [1 : 50]. Schedules and other annotation are typically placed in view drawings within the project. select Division 1. so you must create a view that externally references the 01 Floor construct before you can create the schedules. Under Constructs. 18 Reposition the space tags as necessary.This display configuration displays the spaces with colored hatch patterns. Creating Schedules In this exercise. You create a general view drawing for plans and 3D models. for Annotation Scale. 1 Create a view drawing in which to dimension the floor plan: ■ ■ On the Project Navigator. you tag the doors and windows in the view. right-click. and click Next. verify that 01 Floor and Entry Curtain Wall are selected. and click New View Dwg ➤ General. 17 On the drawing status bar. and click Next. Verify that Open in drawing editor is selected. you schedule the doors and windows on the first floor of the building. click the Views tab. The Annotation Scale controls the tag size. click the Name field. On the Add General View worksheet. Next. Select the Views folder. and click Finish. select 1/4'' = 1' [1 : 100]. enter 01 Plan. you make revisions to the floor plan and learn how you can quickly update these schedules. schedule the doors and windows on the floor plan. ■ ■ ■ ■ ■ A view of the floor plan displays.

if the door tags are not numbered sequentially. ■ In the Edit Property Set Data dialog. under Selection. Select the other doors on the plan. and the doors and windows on the floor plan are visible. verify that 01 displays. verify that Number is selected. For Start Number and Increment. you may use the Renumber Data Tool on the Getting_Started tool palette to renumber the tags: ■ ■ ■ ■ ■ Click the Renumber Data Tool. and click OK. 5 Create the door schedule: ■ ■ ■ ■ On the Getting_Started tool palette. and press ENTER. On the command line. verify that DoorObjects is selected. enter all. and press ENTER. 3 In the 01 Plan view drawing. enter m. In the Data Renumber dialog. verify a value of 1. select the curtain wall entry door and the other doors on the plan. and press ENTER to center the tag on the door. tag the doors on the floor plan to include them in a door schedule: ■ ■ ■ ■ ■ On the Getting Started tool palette. for Number. Select the door in the curtain wall entry. Click OK. beginning with the curtain wall entry door. TIP To quickly select all of the remaining doors. For Property. In the Edit Property Set Data dialog. Door tags are numbered according to the order in which the doors were created. draw a selection window around the view (excluding the door in the curtain wall). 4 Optionally. select Yes. Specify a point on the left side of the floor plan view to place the upper left corner of the schedule. click the Door Tag tool. click the Door Schedule tool. for Property Set. for Scan xrefs. click OK. 26 | Chapter 1 Getting Started . On the Properties palette. On the command line. and press ENTER twice.The spaces in the plan view display hatch patterns.

adjust the position of some of the window tags so they are located on the outside of the walls. On the command line. ■ ■ In the Edit Property Set Data dialog. click the Window Tag tool. and click to place the tag. enter m.■ ■ Press ENTER to place the schedule at the current drawing scale. Zoom to a line on the schedule. click OK. move the cursor slightly to the left of the wall. 6 Tag the windows on the floor plan view to include them in a separate window schedule: ■ ■ On the Getting_Started tool palette. 7 Create the window schedule: ■ ■ On the Getting_Started tool palette. and view the door information. click the Window Schedule tool. create the window schedule. If necessary. and tag the remaining windows. Creating Schedules | 27 . Using the same method used previously. Select the bottom window in the left exterior wall of the conference room on the lower left corner of the plan.

under General. Making Floor Plan Revisions In this exercise.Single . use object grips. select Hinged . You take advantage of the many features of AutoCAD Architecture that make it easy to adjust any of the objects in your design.8 Save 01 Plan. view the new Hinged . Press ESC to end the command.Single. under General. you can change object properties. or use dynamic dimensions.Single door tool. for Style. Hinged . ■ ■ 28 | Chapter 1 Getting Started .Full Lite style applied to it. for Style. 1 On the Constructs tab of the Project Navigator. you make several revisions to the 01 Floor construct.Single . On the Properties palette. you replace all the interior doors on the floor plan with a solid door type. Rather than changing only the storage and restroom doors. The interior doors on the floor plan. This type of door is not suitable for either the storage room or the restroom. double-click the 01 Floor construct. Select an interior door on the floor plan.Full Lite. and click Apply Tool Properties to ➤ Door. and leave it open. and press ENTER. ■ ■ ■ 3 Change the style of the remaining interior doors: ■ Select another door that has the Hinged . right-click the Hinged . To edit the objects on a floor plan. 2 Change the style of one of the interior doors on the floor plan: ■ On the Getting_Started tool palette. and click Select Similar. right-click. On the Properties palette.Single style that is applied to the door. Press ESC to end the command. contain a pane of glass.

5 Grip-edit the right exterior wall of the conference room on the right side of the building: ■ ■ Select the right vertical exterior wall of the conference room.4 Flip the hinge side of an interior door: ■ ■ Select the door in the bottom wall of the large office next to the copy room. Click the left arrow grip to flip the hinge side of the door. change the dimensions of an exterior wall to see how it affects the floor plan design. ■ Press ESC to end the command. Making Floor Plan Revisions | 29 . Select and drag the square Location grip to move the wall to the right. Next.

The spaces are associative to the walls. so they update when you place the wall.Notice that the dynamic dimensions display the changing dimension of the wall. 7 Grip-edit a window to change its width: ■ Select the top window in the same wall. 6 On the Standard toolbar. 30 | Chapter 1 Getting Started . or enter a larger value in the dynamic dimension. The space tags also report the new area for the room affected by the change. ■ Click to place the wall. click (Undo) until the wall is restored to its original dimensions. and select the bottom standard width grip .

for Height. Notice that the windows are resized. right-click. you must create the rest of the building geometry. elevator shaft. click the blue link in the information bubble to reload the changes that you made in the 01 Floor construct to the current view. 11 Update the window schedule. but you create the 02-04 Floor constructs and reference the restroom elements onto the 01-04 Floor constructs. Press ESC to end the command. Press ESC to end the command. 9 Save and close the 01 Floor construct. Before you can create the section. 10 View the changes in the 01 Plan view. and curtain wall entry are provided for you. On the Properties palette. and view the new sizes in the schedule. 12 Save and close 01 Plan. and click Select Similar. At the lower right corner of the screen. you create a section through the building. Creating a Section In this exercise. ■ ■ Click Window menu ➤ 01 Plan. Construct drawings that include the floor slabs. on the Properties palette.■ Drag the grip down until the dynamic dimensions display a width of 6' [1800 mm]. and click to resize the window. Creating a Section | 31 . ■ ■ With the window still selected. select 6'-0'' X 6'-0'' [1800 mm X 1800 mm]. enter 6' [1800 mm]. for Standard sizes. 8 Change the size of the remaining windows: ■ ■ ■ Select one of the other windows on the floor plan.

Three copies of 01 Floor are created in the Constructs folder. ■ ■ ■ ■ 3 On the Project Navigator. and press ENTER to rename the construct. you use a section callout tool to place a section line in the 01 Plan view. and click Reconcile Layer.Repath Project dialog. Close the Layer Properties Manager.To create the section. In the Project Navigator . click the blue link to open the Layer Properties Manager. Using the same method. click the Views tab. make some design revisions in the building constructs. Select 01 Floor (2). and then update the section to include the revisions. Save and close 01 Floor. NOTE If the Unreconciled New Layers information message displays. and click OK. and click Rename.4. Right-click the list again. right-click 01 Floor. ■ Select Typical Restroom . click the Constructs tab. If necessary. 32 | Chapter 1 Getting Started . click Repath project later.Women. Under Constructs. rename the other copies 03 Floor and 04 Floor. click ■ (Refresh Project). and click Copy Construct to Levels. ■ 2 Copy the 01 Floor construct to create constructs for floors 02-04: ■ ■ In the Constructs folder. right-click. The new view drawing externally references all of the constructs (and elements that they reference) that create the office building geometry. and drag it to the 01 Floor drawing. Under Elements. select Typical Restroom . select levels 2 . double-click 01 Floor. and reference the restroom layout elements: ■ ■ ■ On the Project Navigator. right-click a layer name and click Select All. you study the section view. and then generate a new view drawing that contains the section. use the same method to reconcile layers. 1 Open the 01 Floor construct. 4 Place a callout in the 01 Plan view to define and generate a section view: On Project Navigator. ■ ■ ■ In the Layer Properties Manager. After you create the section. and drag it to the 01 Floor drawing. under Copy to Levels. Enter 02 Floor. On the Copy Construct to Levels worksheet.Men.

select all the constructs except 01 Spaces. click to turn on Ortho Mode. For Levels 1-5. On the Place Callout worksheet. On the Getting_Started tool palette. and Place Titlemark are selected. and specify the endpoint of the section line outside the building. Under Constructs. Under Create in. on the application status bar. double-click 01 Plan. verify that Generate Section/Elevation. Move the cursor to the right. and specify a point past the stair in the stairway and in front of the exterior door. Zoom to the drawing extents. ■ ■ ■ ■ ■ ■ ■ 5 Open the new section view: ■ ■ On the Project Navigator. click the Name field. ■ ■ ■ ■ ■ Move the cursor up. On the Add Section/Elevation View worksheet. ■ ■ Beginning in the upper left corner of the building. Move the cursor down. Move the cursor to the right until it cuts through the middle window in the exterior wall of the conference room. Specify a point above the floor plan in the 01 Plan view to generate the section view. Press ENTER. specify a point to the left of the exterior storage room window for the start point of the section line. click the Section Mark A2T tool. and enter Building Section. If necessary. double-click Building Section. and specify a point above the building view to define the section view extents. and click Next to include all 5 floors of the building in the section view. Click Next.■ ■ Under Views. Creating a Section | 33 . and click Finish. click New View Drawing. and specify a point in the corridor. in front of the door to the horizontal corridor. select Division 1. under Views.

The exterior doors are only necessary on the first floor of the building. Save and close 02 Floor. double-click Building Section. you use detail tools on the project tool palette. To draw the detail. 34 | Chapter 1 Getting Started . double-click 02 Floor. and press DELETE. and continue to the next step. These tools were created from the detail component databases available in AutoCAD Architecture. 9 Open the section view. right-click.Notice that the section view displays exterior doors on the second. After you delete the doors in the 04 Floor construct. and save and close it. select the section. Detailing Your Design In this exercise. and update the section: ■ ■ On the Views tab of the Project Navigator. 8 Remove the 2 stairs in the 04 Floor construct. 6 Save and close the Building Section view. You create a new view drawing. third. you create a window detail. and click Refresh. and a stair on the fourth floor. 7 Remove all exterior doors in the 02-04 Floor constructs: ■ ■ ■ ■ On the Constructs tab of the Project Navigator. and fourth floors. Repeat the same steps for 03 Floor and 04 Floor. and reference the section view into the detail view to use as a guide in creating the detail. In the drawing area. Select the 2 exterior stairway doors and the sliding door. leave it open. 10 Save and close the Building Section view. and the stairs to the roof are not needed. Notice that the exterior doors and fourth floor stairs no longer exist in the section view.

Detailing Your Design | 35 . Verify that Open in drawing editor is selected. Zoom to the drawing extents. the reference key and related note automatically display. and click New View Dwg ➤ Detail. On the Add Detail View worksheet. verify that no constructs are selected. The section view that you created in the previous exercise displays in the detail drawing as an external reference. you create another view for the detail. and click Finish. right-click the Views folder. you must have the UK metric content installed on your system. and enter Window Detail. Click Next.After you draw the detail components. 1 Create a new view in which to create a detail: ■ On Views tab of the Project Navigator. click the Name field. select and drag Building Section to the drawing. Click Next. You use a smart keynoting tool to select the component and draw a leader line. NOTE To complete the metric version of this exercise. The key and note are extracted from the property set data of the detail component. ■ ■ ■ ■ 2 Reference the section view in the detail view for use as an underlay: ■ ■ On the Views tab of the Project Navigator. and add reference keynotes to the detail in this view. You start to create your detail by adding detail components on top of the window geometry in the section view. and verify that no levels are selected.

click the Standard Brick . Enter 10 to specify the number of bricks in the course.10mm] tool. On the application status bar. 4 Add a bond beam to the detail: ■ On the Getting_Started tool palette. and press ENTER. verify that Ortho Mode and Object Snap are on. enter c (Count) to insert a course of bricks.3/8'' Jt [Standard Brick . and an endpoint object snap is selected. and press ENTER. click the 6'' x 8'' Bond Beam [Bond Beam 150 x 200] tool. Select the endpoint shown to place the lower left corner of the brick course. 3 Begin detailing by adding a course of bricks to the view: ■ On the Getting_Started tool palette. On the command line. 36 | Chapter 1 Getting Started . ■ ■ ■ ■ ■ ■ Move the cursor up. Press ESC. and click to place the course.■ Zoom in around the top of the first floor window on the right exterior wall.

and click to place the course. and click to place the bond beam. On the command line. ■ ■ ■ ■ ■ 6 Add a steel angle to the detail: ■ ■ On the Getting_Started tool palette. Detailing Your Design | 37 . and place the lower right corner of the course. click the L4x3. Press ESC. and press ENTER. click the 6'' x 8'' x 8'' CMU [140 x 200 x 400mm Block] tool. Select the upper right endpoint of the bond beam.375 angle [Lintel] tool. Press ESC. enter y (Y flip). and press ENTER. Move the cursor up. enter c (Count) to insert a course. ■ ■ On the command line. Move the cursor over the lower right endpoint of the bond beam.5x0. Enter 2 to specify the number of blocks in the course. press ENTER.■ Move the cursor over the endpoint shown. 5 Add a concrete masonry block course above the bond beam in the detail: ■ On the Getting_Started tool palette.

and position the angle as shown.■ On the command line. 7 Add a window head to the detail: ■ On the Getting_Started tool palette. enter x (X flip) [y (Y flip)]. click (turn off Object Snap). click the Storefront Head at Finish [115mm Shopfront Head at Finish] tool. and click to place it. 8 Add hat channels to the detail: ■ ■ On the Getting_Started tool palette. press ENTER. If you are creating the metric detail. click the 7/8'' Hat Channel [22mm Hat Channel] tool. ■ ■ Press ESC. select Elevation. you may need to adjust the position of the angle. 38 | Chapter 1 Getting Started . for View. ■ Press ESC. On the Properties palette. On the application status bar. move the cursor until the right side of the window head aligns with the bottom right of the angle.

select the lower right endpoint of the horizontal hat channel. and select the upper left endpoint of the second concrete masonry block. At the bottom of the detail. Detailing Your Design | 39 . turn on Object Snap. and select the lower left endpoint of the vertical hat channel.■ On the command line. and select a point on the underside of the bond beam. press ENTER. Move the cursor to the lower left endpoint of the bond beam. Press ESC. enter near. Move the cursor to the left. perpendicular to the upper left corner of the window head. and click to place the channel. click the GWB [19mm Gypsum Wallboard] tool. Select the lower left endpoint of the channel that you just placed. ■ ■ ■ On the application status bar. ■ 9 Add gypsum wall board to the detail: ■ ■ ■ On the Getting_Started tool palette. move the cursor up.

■ Select the lower left endpoint of the wall board that you just placed. In the Project Navigator. and select the top left endpoint of the vertical hat channel. under Window Detail. click (Manage Xrefs). (Define View Window). ■ Press ESC. under File References. and enter Window Detail@Head. enter y (Y flip). Close the External References palette. under Views. open the new Window Detail@Head view. 10 Detach the section view that you referenced to create the detail: ■ ■ ■ ■ ■ On the drawing window status bar. click the Name field. Right-click. and click New Model Space View. select 1 1/2'' = 1'0'' [1:10]. and draw a window ■ ■ ■ ■ ■ 40 | Chapter 1 Getting Started . For Scale. select Building Section. 11 Create a new model space view for the detail with an appropriate scale: ■ On the Project Navigator. In the Add Model Space worksheet. click OK. select Window Detail. press ENTER. On the Add Model Space View worksheet. Save the Window Detail file. click selection around the detail. On the External References palette. right-click. On the right side of the worksheet. move the cursor up. and click Detach.

Under Fields. Detailing Your Design | 41 . on the application status bar. To repeat the keynoting command. Press ENTER twice to place the keynote. click to turn on Ortho Mode. Move the cursor to the right side of the detail. Move the cursor to the right. To keep multiple keynotes aligned. 14 Add keynotes to the detail components: ■ ■ On the Getting_Started tool palette. clear Display background of fields. expand Architectural. Select the top brick in the brick course as the component to keynote. ■ ■ 13 Turn off the display of the keynote field background: ■ ■ ■ ■ Click Format menu ➤ Options. press the SPACEBAR. click the Cut Line tool. add keynotes to the other components in the detail. align the second point of each consecutive keynote leader with left edge of the keynote above it. 15 Create a presentation sheet on which to place the detail and other project views: ■ ■ On the Project Navigator. and click to select the second point of the leader. and specify an endpoint for the cut line. Click OK. but within the extents of the model space view. ■ ■ ■ ■ Click File menu ➤ Save. click the Sheets tab. Using the same method. click the Keynote (Straight Leader) tool.12 Add a cut line to the detail: ■ ■ ■ If necessary. Specify a point to the left of the second CMU [Block] in the detail. Under Getting Started. Select a point above the detail components to specify the cut line extents. The detail is now properly framed and is ready to be annotated. On the Getting_Started tool palette. and select any point on the brick. Click the User Preferences tab.

Notice that the file name is created automatically from the number and title that you enter. select the view frame. Select Open in drawing editor. select Window Detail@Head. Zoom in to the title block on the sheet. NOTE If you are using metric units. be sure to use the different learning resources available to you. enter Client Presentation.■ ■ ■ Under Architectural. Drag Window Detail@Head to the sheet. before clicking to place each view. 42 | Chapter 1 Getting Started . On the New Sheet worksheet. In the Views folder. right-click the viewport. tutorials. As you continue your work in AutoCAD Architecture. Notice that the title block already contains the title. For Sheet title. for Number enter A101. and name of the project. right-click General. ■ ■ 16 Reference views onto the sheet: ■ ■ ■ On the Project Navigator. and grip-edit it to resize the view. and click to place it in the top left corner. ■ 17 Save and close the Client Presentation sheet. number. Congratulations! You have completed your first project in AutoCAD Architecture. and the New Features Workshop. and click 1:100. click the Views tab. and click OK. under Window Detail. If any part of the detail is obscured. Reference the 01 Plan view and Building Section view onto the sheet. such as the online Help. and click New ➤ Sheet.

Sign up to vote on this title
UsefulNot useful