P. 1
Revit Full House

Revit Full House

|Views: 182|Likes:
Published by Prabi Krishna

More info:

Published by: Prabi Krishna on Oct 10, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

12/08/2015

pdf

text

original

Sections

  • Introduction
  • Creating a Project
  • 1Create a project:
  • Creating Walls
  • Creating Terrain
  • Adding Exterior Walls
  • Adding a Roof
  • Adding Floors
  • Adding Interior Walls
  • Adding Doors
  • Adding Windows
  • Adding a Curtain Wall
  • Attaching Walls to the Roof
  • Modifying the Entry Deck
  • Adding a Sloped Floor
  • Adding Stairs and Railings
  • Modifying the Roof
  • Documenting the Project
  • Creating a Solar Study
  • Creating a Sheet

Autodesk© Revit Building

Getting Started with Autodesk Revit Building

August 2006

Copyright© 2006 Autodesk, Inc.
All Rights Reserved This publication, or parts thereof, may not be reproduced in any form, by any method, for any purpose. AUTODESK, INC., MAKES NO WARRANTY, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS, AND MAKES SUCH MATERIALS AVAILABLE SOLELY ON AN "AS-IS" BASIS. IN NO EVENT SHALL AUTODESK, INC., BE LIABLE TO ANYONE FOR SPECIAL, COLLATERAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH OR ARISING OUT OF PURCHASE OR USE OF THESE MATERIALS. THE SOLE AND EXCLUSIVE LIABILITY TO AUTODESK, INC., REGARDLESS OF THE FORM OF ACTION, SHALL NOT EXCEED THE PURCHASE PRICE OF THE MATERIALS DESCRIBED HEREIN. Autodesk, Inc., reserves the right to revise and improve its products as it sees fit. This publication describes the state of the product at the time of publication, and may not reflect the product at all times in the future.

Autodesk Trademarks
The following are registered trademarks of Autodesk, Inc., in the USA and/or other countries: AutoCAD, Autodesk, Autodesk Inventor, Autodesk (logo), and Revit.

Third Party Trademarks
All other brand names, product names or trademarks belong to their respective holders.

Third Party Software Program Credits
ACIS Copyright© 1989-2001 Spatial Corp. Portions Copyright© 2002 Autodesk, Inc. AccuRender is a registered trademark of Robert McNeel and Associates. ArchVision, realpeople, and RPC are either registered trademarks or trademarks of ArchVision, Inc. © 2003 American Society of Heating, Refrigerating and Air-Conditioning Engineers, Inc. (www.ashrae.org) used by permission. Copyright© 1997 Microsoft Corporation. All rights reserved. International CorrectSpell™ Spelling Correction System© 1995 by Lernout & Hauspie Speech Products, N.V. All rights reserved. InstallShield™ 3.0. Copyright© 1997 InstallShield Software Corporation. All rights reserved. Consult current PANTONE Color Publications for accurate color. PANTONE® and other Pantone, Inc. trademarks are the property of Pantone, Inc.© Pantone, Inc., 2002 Portions Copyright© 1991-1996 Arthur D. Applegate. All rights reserved. Portions of this software are based on the work of the Independent JPEG Group. Typefaces from the Bitstream® typeface library copyright 1992. Typefaces from Payne Loving Trust© 1996. All rights reserved. Printed manual and help produced with Idiom WorldServer™.

GOVERNMENT USE
Use, duplication, or disclosure by the U.S. Government is subject to restrictions as set forth in FAR 12.212 (Commercial Computer Software-Restricted Rights) and DFAR 227.7202 (Rights in Technical Data and Computer Software), as applicable.

1 2 3 4 5 6 7 8 9 10

Contents

Chapter 1 Getting Started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 Creating a Project . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3 Creating Walls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5 Creating Terrain . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6 Adding Exterior Walls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9 Adding a Roof . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10 Adding Floors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11 Adding Interior Walls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13 Adding Doors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15 Adding Windows . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17 Adding a Curtain Wall . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20 Attaching Walls to the Roof . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21 Modifying the Entry Deck . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22 Adding a Sloped Floor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24 Adding Stairs and Railings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25 Modifying the Roof . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30 Documenting the Project . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31 Creating a Solar Study . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36 Creating a Sheet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37

Contents | iii

iv | Contents

and the parametric change engine in Revit Building coordinates those changes in all other views. and document a building. We hope you enjoy learning and using this revolutionary parametric building modeller. 1 . so that you can concentrate on your building models rather than on adapting your methodology to the demands of the software. you learn how to use the features of Revit Building to design. You learn how you can make design changes in any view of the building. Revit Building is designed to accommodate various ways of working. change.Getting Started 1 Welcome to Autodesk® Revit Building. In this short tutorial.

Note that the imperial and metric values are not direct conversions. a drop-down menu that lists different types of elements to add to a project. the Options Bar displays options related to the Wall command. install the software and register it as either demo or subscription. This means that when you see an imperial value. Menu Bar and Toolbar At the top of the window is the standard Microsoft® Windows®-based menu bar. 2 | Chapter 1 Getting Started . a metric value is displayed in square brackets ([ ]) next to it. Exploring the User Interface When the Revit Building window is displayed. print. allowing you to export. take a minute to view the different sections. If you click Wall on the Design Bar on the left side of the Revit Building window. but appropriate values for completing either the imperial or metric project.Introduction Installation Before beginning the exercises. all metric measurements are in millimeters. For example: Offset the door 6'' [150 mm] from the end of the wall. or plot projects that have not been edited. All audiences using the metric measurements should follow the metric values in brackets only. Imperial and Metric Convention The exercises in this guide contain both imperial and metric values. from which you can access all Revit Building commands. Demo mode serves as a no-cost viewer. Icons on the Toolbar are buttons for executing common Revit Building commands. Options Bar Below the Toolbar is the Options Bar. Type Selector On the left side of the Options Bar is the Type Selector. You can choose an element type by selecting it from the drop-down menu of the Type Selector. which displays command options for the current operation.

A convenient way to open a view is to double-click the view name in the Project Browser list. advanced model graphics. In the New Project dialog. Modelling. and Construction. There are 10 tabs: Basics. The Project Browser is a listing of all views. such as sheets. above the Status Bar. Getting Started Now that you have explored the interface. The controls are graphical shortcuts to various View commands. and groups in the project. you use some of the basic commands found in Revit Building. click Browse. Creating a Project | 3 . View. and rendered views. Some views. graphics style. Project Browser To the right of the Design Bar is the Project Browser. In this project. have limited controls. click the tab name. families. detail level. Structural. Drafting. and temporary hide/isolate. Creating a Project In this first exercise. namely scale. You can select any of the items listed in the Project Browser. which lists the tools available for the currently selected tab. which accesses a dialog in which you can change Design Bar On the left side of the Revit Building window is the Design Bar. . To display a single tab. Massing. which displays the status of the current command or the name of a highlighted element. you create and name a project in which you will create the building model shown below. View Control Bar At the lower left corner of the drawing area. Status Bar At the lower left corner of the drawing area is the Status Bar. 1 Create a project: ■ ■ Click File menu ➤ New ➤ Project. right-click on the Design Bar.Properties Button To the right of the Type Selector is the Properties button various parameters of a selected component. Site. you can start your first project. drafting. Rendering. The exercises show how easy it is to design a simple building with no previous experience. Room and Area. To see all the tabs. is the View Control Bar. crop region.

■ 2 Name and save the project file: ■ ■ Click File menu ➤ Save. ■ In the drawing area. Use a number as a prefix to the name so the plans are sorted by level. in the file window. scroll down. to zoom to a specific region. click Yes to rename corresponding views. double-click South. and then. and click Save. and then press ENTER. click Training Files. 4 Rename levels: ■ Double-click the Level 1 text.rte [DefaultMetric. For File name. and click Open.■ ■ In the left pane of the Choose template dialog. The floor and ceiling plans for Level 1 are renamed 00 Foundation. under Elevations (Building Elevation). ■ 3 Zoom to a view: ■ ■ In the Project Browser. move the cursor diagonally to draw a rectangle around the level markers. In the left pane of the Save As dialog. Enter ZR. ■ Use the same technique to rename Level 2 and its corresponding views as 01 Lower Level. ■ In the alert dialog. open Imperial\Templates [Metric\Templates]. select default. Click OK. enter Getting_Started. double-click Imperial [Metric]. enter 00 Foundation. 4 | Chapter 1 Getting Started . The area within the rectangle is magnified to fill the drawing area so that you can work with the level marker text.rte]. and click the Training Files icon. Note that the cursor is changed to a magnifying glass. In the Choose Template dialog.

and press ENTER. ■ ■ In the drawing area.300mm Concrete]. and press ENTER. enter 40' [12000]. 2 On the Design Bar. Move the cursor to the left. draw walls on the foundation level: ■ ■ Click in the lower-right quadrant to select the wall start point. for Offset. move the cursor up. click Level. Move the cursor to the right. 4 On the Options Bar: Click . double-click 00 Foundation to open that view in the drawing area. enter 40' [12000]. NOTE You do not need to specify the unit. On the Design Bar. and. Creating Walls | 5 . ■ 6 On the Design Bar. 5 In the drawing area. highlight the 01 Lower Level line. click to create a level (Level 3). click Modify to end the command. 3 In the Type Selector. 7 Rename the new levels and all corresponding views: ■ ■ Level 3: Rename as 02 Entry Level Level 4: Rename as 03 Roof 8 Double-click the level dimensions. enter 10' [3000]. and press ENTER. ■ ■ ■ ■ For Height. For Loc Line. select Basic Wall : Retaining . under Floor Plans.12'' Concrete [Basic Wall : Retaining . 10 Save the project file. and enter new values: ■ ■ ■ ■ 0'0'' [0]: Change to -14'0'' [-5200] 10'0'' [4000]: Change to -10'0'' [-3000] 20'0'' [7000]: Change to 0'0'' [0] 30'0'' [10000]: Change to 10'0'' [3000] 9 On the Design Bar. On the Options Bar. 1 In the Project Browser. Verify that Chain is selected. Creating Walls In this exercise. verify that Wall Centerline is selected. you work on different levels to add foundation walls to the project. enter 22' [6900]. ■ ■ Beginning at the new endpoint. Use the same technique to create a level above Level 3. click Wall. select 02 Entry Level. click Modify. click . when a dashed line is displayed above the level line. Revit Building uses the units specified in the project template.5 Create levels in the building: ■ ■ Enter ZO to zoom out.

12'' Concrete [Basic Wall : Foundation . and press ENTER. double-click 02 Entry Level. enter 5' [1500]. 1 In the Project Browser. 10 On the Options Bar. Click in the upper-right corner of the drawing area to place the camera. Click to place the camera target point. enter 10' 6'' [3150]. and select the intersection with the extension of the north wall. and press ENTER. and press ENTER. 11 Draw walls on the lower level: ■ ■ ■ ■ ■ In the drawing area. Creating Terrain In this exercise. 7 In the Project Browser. Move the cursor up. click Modify to exit the command. Move the cursor to the right. 6 | Chapter 1 Getting Started . click Modify. 9 In the Type Selector.6 On the Design Bar. you create a 3D view and add a toposurface to the building site. click Camera. for Depth. under Floor Plans. as shown. enter 6' 6'' [1950]. click the right endpoint of the south wall as the wall start point. Move the cursor up. 8 On the Design Bar. ■ Select the right endpoint of the north wall to complete the chain and connect the walls. select Basic Wall : Foundation . click Wall. Move the cursor to the right. 12 On the Design Bar. 2 Create a 3D view: ■ ■ ■ On the View tab of the Design Bar.300mm Concrete]. select 00 Foundation. under Floor Plans. double-click 01 Lower Level.

■ ■ On the Options Bar. Select points to the left of the building. 5 Create a graded building site: ■ ■ ■ ■ In the Project Browser. and click OK. expand 3D Views. under Floor Plans. The view you create may differ slightly from the illustrations in the exercises because of minor variations in camera placement. double-click Site. enter To Building. click Toposurface. Select points. On the Site tab of the Design Bar. and click Rename. On the Options Bar. for Elevation.A 3D view is created. as shown. for Elevation. 4 In the Rename View dialog. enter -10' [-3000]. enter -0' 6'' [-150]. 3 In the Project Browser. right-click 3D View 1. Creating Terrain | 7 . Drag the blue circular controls so that you can see the building. as shown.

Select points to the right of the building. ■ ■ On the Options Bar. ■ On the Design Bar. as shown. as shown. ■ ■ Select the outer endpoint at the lower left of the building. click Pad.Contour lines are displayed. 8 | Chapter 1 Getting Started . enter -11' [-3300]. On the Options Bar. click Finish Surface. and then click Lines. 6 Create a pad surface: ■ On the Design Bar. click .

you created a simple toposurface in Revit Building by selecting points. DGN. you build upon the foundation walls. 1 Add walls to the entry level: ■ ■ ■ ■ In the Project Browser. if you change the roof height. click Wall. under Floor Plans. the height of the walls will also change. On the Options Bar. Adding Exterior Walls | 9 . click Modify. double-click 02 Entry Level. click Wall.■ ■ Select the outer endpoint at the upper right of the building. select Core Face: Interior. On the Basics tab of the Design Bar. The Height setting defines how tall the wall is and establishes a relationship between the walls and the roof. On the Design Bar. and for Loc Line. for Height. for most projects. complex site models created by civil engineering professionals will be provided to you in DWG. You use the Draw option to create exterior walls that extend to the roof level. trace the interior of the 3 existing retaining walls by selecting endpoints. In the Type Selector. select 03 Roof. Adding Exterior Walls In this exercise. In this exercise. 7 Open the To Building 3D view to see the results. ■ ■ Beginning at the bottom right. select Basic Wall : Generic . for Height. On the Design Bar. However. DXF. On the Design Bar. select 03 Roof. After you draw the walls. You can import these files into your Revit Building project where you can automatically generate a terrain using the Toposurface tool.6'' [200mm]. On the Options Bar. click Finish Sketch. or point files. 2 Add walls to the lower level: ■ ■ ■ Open the 01 Lower Level floor plan.

trace the exterior edge of the south wall by selecting endpoints. You specify an offset as you create the roof so that the roof has an overhang. you can close the roof sketch. and clear Defines slope. On the Design Bar. 3 Open the To Building 3D view. 3 Create offset roof lines: On the Options Bar. ■ On the Design Bar. Repeat for the west and south roof lines. click to place the roof line. and then select the south roof line. Beginning at the bottom right. trace the interior of the foundation walls by selecting endpoints. and then click Lines. Adding a Roof In this exercise. ■ Select the east roof line. you create a roof using the footprint of the exterior walls. click . click Finish Roof. On the Options Bar.■ ■ Beginning at the upper right. 4 Complete the roof sketch: ■ On the Tools toolbar. verify that Defines slope is selected. Repeat for the north and east walls. 10 | Chapter 1 Getting Started . highlight the west wall. 2 Draw a roof line: ■ ■ ■ On the Design Bar. click Roof ➤ Roof by Footprint. Using the Trim/Extend tool. 1 Open the 03 Roof floor plan. click Modify. click . for Offset. ■ ■ In the drawing area. when a dashed line is displayed on the exterior of the wall. enter 3' [900].

and verify that Offset is 0. To create floors in Revit Building. 3 Enter ZR. enter 1'' [10]. click Floor. Adding Floors In this exercise. you must sketch them first in a sketch editor. select the interior of the walls. and click OK. On the Design Bar. If the floor lines do not create a closed sketch. 2 Create a floor using the Pick method: ■ On the Design Bar. 1 Open the 01 Lower Level floor plan. you create floors in the building model. Pick and Draw. the sketch is invalid and you need to clean the lines up. and click . Adding Floors | 11 . click .5 Modify the roof slope: Select the roof. ■ ■ ■ Beginning with the north wall and moving counterclockwise. click Modify. for Rise/12'' [Slope Angle]. under Dimensions. ■ ■ In the Element Properties dialog. To be valid. You use 2 different sketching options. and zoom in to the corner of the model. On the Design Bar. ■ 6 Open the To Building 3D view. the sketch must be a closed loop with no disconnected or crossing lines. click Modify. and then click Lines. to sketch the floors. On the Options Bar. Modify the crop region as necessary to see the roof.

5 In the alert dialog. ■ ■ Beginning at the lower-left interior corner. and then click Lines. selecting the portion of each line you want to retain. click Finish Sketch. and click to draw the sketch line. click No. 7 In the alert dialog. Trim as necessary. Move the cursor to the left. click to trim the sketch lines. Move the cursor down 16'6'' [5300] to align with the outside of the wall. click . If you clicked Yes. On the Design Bar. and click. the walls that finish on the lower level would be trimmed to the underside of the floor. On the Design Bar. Move the cursor to the right 25' [9000]. and click. On the Options Bar. ■ ■ Enter ZP to zoom to the previous display. Move the cursor down 4'6' [1300] to align with the inside of the wall. 8 View the floors in 3D: ■ Open the To Building 3D view. Move the cursor to the right 36' [10000]. and select the endpoint at the bottom left corner of the model to complete the floor sketch. and click to specify the point. and verify that Chain is selected. 12 | Chapter 1 Getting Started .4 Create a closed sketch: ■ ■ On the Options Bar. click No. click Finish Sketch. ■ ■ ■ ■ ■ ■ On the Design Bar. select the lower endpoint of the west wall. click Floor. 6 Create a floor using the Draw method: ■ ■ Open the 02 Entry Level floor plan. and then select the upper endpoint.

move the cursor 26' [8000] along the north wall. On the View Control Bar. and click on the south wall to complete wall 1. 3 In the Type Selector. and then modify the walls to create rooms in the building. and click Create Similar.■ Select the wall as shown. Verify that Chain is cleared. 5 Add walls: ■ Beginning at the west wall. Adding Interior Walls In this exercise. select Basic Wall : Generic . ■ On the View Control Bar. click Hide/Isolate ➤ Hide Object. click Modify to exit the command. click Model Graphics Style ➤ Shading. you add walls on the lower level and the entry level. Right-click on the wall. ■ ■ ■ ■ For Height. select Wall Centerline. 4 On the Options Bar: Click . click Hide/Isolate ➤ Reset Temporary Hide/Isolate.6'' [200mm]. The selected wall is temporarily hidden so that you can see the interior floors. Move the cursor down. ■ ■ Adding Interior Walls | 13 . 2 On the Design Bar. and click to select the wall start point. For Loc Line. select 02 Entry Level. click Wall. ■ ■ On the View Control Bar. On the Design Bar. 1 Open the 01 Lower Level floor plan.

Trim the split wall to create a corridor. and click on wall 1 in the area indicated by the short line in the previous ■ ■ . 8 Draw walls: ■ ■ ■ Open the 02 Entry Level floor plan. click illustration. Using the following illustration as a guide. 14 | Chapter 1 Getting Started . 7 On the Design Bar. as shown. and click Create Similar.■ Using the following illustration as a guide. Right-click on the half-tone walls shown in the underlay of the lower level. 6 Modify walls to create a corridor: ■ On the Options Bar. click . click Modify. On the Options Bar. place additional walls to create rooms. place additional walls to create rooms.

Click Open. ■ ■ ■ ■ Open the 02 Entry Level floor plan. ■ 3 Add exterior doors: ■ ■ ■ ■ Open the 01 Lower Level floor plan.rfa. and then click Modify. There are a limited number of door types in the project because there were few in the default template. Adding Doors | 15 . In the left pane of the Open dialog. ■ ■ In the Type Selector. click Door.rfa [M_Bifold-4 Panel.rfa. you load doors from the library into the project. add a door to the east wall as shown. and click the Training Files icon. In the Type Selector. In the Type Selector. click Load. 2 Load doors from the library: ■ ■ ■ ■ On the Options Bar. On the Design Bar. clear Tag on Placement. click Door. The walls defining the rooms on the lower level and the entry level are complete. On the Design Bar. as shown. On the Options Bar. Adding Doors In this exercise. Open Imperial\Families\Doors [Metric\Families\Doors]. 1 On the Basics tab of the Design Bar. select Double-Glass 2 : 72'' x 84'' [M_Double-Glass 2 : 1830 x 2134mm]. and then add interior and exterior doors to the model. select Single-Glass 2 : 36'' x 84'' [M_Single-Glass 2 : 0915 x 2134mm].9 On the Design Bar. click Door. While pressing CTRL. select Double-Glass 2 : 72'' x 84'' [M_Double-Glass 2 : 1830 x 2134mm]. select the door types: Bifold-4 Panel. Double-Glass 2. You can load additional door types from the library. Place the door in the short vertical wall. Single-Glass 2.rfa]. click Modify.rfa. M_Double-Glass 2. scroll down. M_Single-Glass 2. as shown. Place the door in the north wall 7' [2100mm] from the end of the retaining wall.rfa.

select a wall. and place 2 doors. ■ ■ Open the 01 Lower Level floor plan.NOTE To change the swing direction as you place a door. and on the View Control Bar. 6 For an unobstructed view of the doors. 5 Open the To Building 3D view. select Single-Flush : 30'' x 84'' [M_Single-Flush : 0762 x 2134mm]. 7 On the View Control Bar. click Hide/Isolate ➤ Reset Temporary Hide/Isolate. 16 | Chapter 1 Getting Started . ■ In the Type Selector. select Bifold-4 Panel : 72'' x 84'' [M_Bifold-4 Panel : 1830 x 2134mm]. 4 Add interior doors: ■ In the Type Selector. To change the swing after a door is placed. click Hide/Isolate ➤ Hide Category. as shown. select Single-Flush : 32'' x 84'' [M_Single-Flush : 0813 x 2134mm]. as shown. press Spacebar. and add 2 doors. and then place 2 doors. click the flip arrows. as shown. In the Type Selector.

click Window. 3 Modify the view range: ■ ■ ■ In the drawing area. click Load.rfa]. Add 2 windows. click Edit. and drag it 2' 6'' [200mm] to the left side of the interior wall. Because the windows are at the top of the wall. You use alignment and dimension tools to more precisely position the windows. In the View Range dialog. Open Imperial\Families\Windows [Metric\Families\Windows]. approximately as shown. scroll down. right-click.Adding Windows In this exercise. clear Tag on Placement. If either of the windows spans an internal wall. 2 Open the 01 Lower Level floor plan. In the left pane of the Open dialog. You will position them and align them with the top of the retaining wall later. and click View Properties. they are above the current view range for the plan. In the Element Properties dialog. you work in elevation and plan views to add windows to the model. as needed. and then click OK twice. Select Casement 3x3 with Trim. for Cut plane Offset. and zoom in to the building. and click Open. enter 7' [1700]. under Extents. move the windows to resolve the conflict with the wall: ■ Select the right window. and click the Training Files icon.rfa [M_Casement 3x3 with Trim. for View Range. You will resolve any conflict by moving the windows while in a floor plan view. Adding Windows | 17 . 1 Add windows in an elevation view: ■ ■ ■ ■ ■ ■ ■ ■ Open the South elevation view. On the Design Bar. 4 If necessary. The windows are now visible in the south wall. Select the window and edit the temporary dimensions. On the Options Bar. a warning about the conflict is displayed. close the warning. On the Options Bar.

and in the Type Selector. and click View Properties. 8 Add windows in plan view: ■ ■ ■ Open the 02 Entry Level floor plan. for Height. click . In the Name dialog. specify None. enter 36'' x 36'' [0915 x 0915mm]. Click OK twice. On the View toolbar. In the drawing area. under Dimensions. click in the zoomed view. 6 Select the window on the right. and click OK. In the Type Properties dialog. under Graphics. and zoom in to the west side of the model. to activate thin lines so that element lines resume their true thickness ■ 18 | Chapter 1 Getting Started . for Name. ■ ■ ■ ■ ■ ■ In the Element Properties dialog. and then click OK. click Edit/New. In the Type Properties dialog. 7 Align the windows to the top of the retaining wall: ■ ■ On the Tools toolbar. Repeat for the second window. and drag it 9' 6'' [2775mm] to the right of the west wall.■ Select the left window. Select the window on the left. 5 Create a window type: ■ Open the South elevation view. and then select the top of one of the windows. Select the top of the wall. enter 3' [915]. select Casement 3x3 with Trim : 36'' x 36'' [0915 x 0915mm]. right-click. and click . for Underlay. click Duplicate. In the Element Properties dialog.

In the Type Selector. ■ Adding Windows | 19 . and then select the horizontal interior wall.■ ■ On the Design Bar. click Window. click Dimension. Select the north wall. as shown. ■ ■ Click . move it up or down to see how the design intent is maintained. The windows are moved so that all of the dimensions are equal. Note that each of the four dimensions is different. Click to the left of the west wall to place the dimension line. move it up 3' [1000 mm]. Select the top wall. select each of the window centerlines. and see how the walls resize and the windows redistribute equally within the wall. and then press ESC twice. ■ Select the interior wall that contains the doors. and place 3 windows on the outside edge of the west wall. 9 Reposition the windows to be equidistant from each other: ■ ■ On the Design Bar. select Casement 3x3 with Trim : 36'' x 72'' [0915 x 1830mm].

■ 3 Create a curtain wall type: Select the north curtain wall at an end so that the whole curtain wall is selected. for Spacing. select the upper portion of the east wall and the adjacent portion of the north wall. In the Element Properties dialog. and then split the east wall just above the door. 10 Select the dimension line. and 3D views to display the model results thus far. select Curtain Wall : Storefront. enter 4' [1200]. In the Name dialog. enter 4' [1200]. and press DELETE. under Vertical Grid Pattern. click Edit/New. you change existing exterior walls to curtain walls. and click The tooltip and the status bar will confirm the selection. 1 Open the 01 Lower Level floor plan. click OK to delete the line but maintain the constraints. In the Type Properties dialog. In the warning dialog. You then create a curtain wall type that you can apply to other walls using the Match Type tool. and open various plan. click Duplicate. Under Horizontal Grid Pattern.■ On the Standard toolbar. 2 Create a curtain wall at the northeast corner of the building: ■ Zoom to the east wall. and click OK. On the Tools toolbar. for Name. elevation. ■ ■ While pressing CTRL. In the Type Selector. click once to restore the top wall to the original dimension. ■ ■ ■ ■ ■ ■ ■ . Adding a Curtain Wall In this exercise. Click OK twice. 11 Zoom as desired. click . 20 | Chapter 1 Getting Started . for Spacing. In the Type Properties dialog. Click Modify. enter House 4'x4' [House 1200 x 1200mm].

and then click Attach. you attach interior and exterior walls to the roof. click Delete Elements. except the curtain walls. In the drawing area. 5 Open the To Building 3D view. In the error dialog about curtain wall mullions. select the roof. Select the outside edge of the curtain wall. 1 Open the 03 Roof plan. The 4'x4' [1200 x 1200mm] spacing is applied to both curtain walls. 2 Attach the basic walls: ■ ■ ■ ■ While pressing CTRL. or click Modify on the Design Bar to end the command. When you attach the curtain walls. Click in the drawing area. and attach the east curtain wall to the roof. Attaching Walls to the Roof In this exercise. On the Options Bar. and then select the east curtain wall. 3 Attach the curtain walls: ■ ■ Open the North elevation view. ■ ■ ■ Select the roof. click . Select the north curtain wall.4 Match the type of the north curtain wall to the east curtain wall: ■ ■ On the Tools toolbar. Attaching Walls to the Roof | 21 . 4 Open the To Building 3D view. 5 On the View Control Bar. click Attach. Press TAB until the status bar indicates that the curtain wall is selected. click Shadows ➤ Shadows On. Revit Building warns you of consequences and modifies the placement of mullions. Open the East elevation view. select all the interior walls and exterior walls.

click Lines. On the north side of the model. click on the north wall in line with the right vertical model line. On the Design Bar. because the spacing parameter cannot be satisfied. select Chain. clear Chain. mullions are created where the walls and roof attach. you modify the floor profile on the entry level to include a deck on the north side of the model. Trace the 6'' [200mm] north wall from the left endpoint to the double door. click Edit. 1 Open the 02 Entry Level floor plan.All walls extend up to the roof. Modifying the Entry Deck In this exercise. and click to place the endpoint of the line. 22 | Chapter 1 Getting Started . Note the spacing of the top row of mullions/panels. On the Options Bar. and on the Options Bar. 2 Edit the profile of the floor: ■ ■ ■ ■ Select the floor. ■ ■ On the Options Bar. move the cursor up 11' [3300]. and then down to the model line.

click . Draw a line beginning at the upper endpoint of the previous line and extending to the upper endpoint of the 11' [3000mm] vertical line drawn previously. click Wall. 3 Add a wall to the entry deck: ■ ■ On the Design Bar. and complete the profile to the right of the door.■ On the Tools toolbar. and press DELETE. Draw a wall from left to right on the slanted floor line. select Basic Wall : Retaining .12'' Concrete [Basic Wall : Retaining . click No. and split the north model line at both sides of the door opening. ■ ■ On the Design Bar. click Finish Sketch. ■ ■ Select the segment at the door opening. On the Options Bar. as shown. select Core Face: Interior. as shown. click Lines. In the alert dialog.300mm Concrete]. ■ ■ Draw a line beginning at the left endpoint of the north wall and extending up 3' 6'' [1000]. ■ ■ Modifying the Entry Deck | 23 . for Loc Line. In the Type Selector. On the Design Bar.

and then click Lines. Beginning at the left endpoint of the 6'' [200mm] north wall and moving counterclockwise. In the Element Properties dialog. as shown. 4 In the drawing area. click Floor. for Base Constraint. select 00 Foundation. verify that Chain is selected. 2 Sketch the floor: ■ ■ ■ On the Design Bar. 5 Select the short vertical line above the west wall. and drag it to the right. 7 In the alert dialog. Adding a Sloped Floor In this exercise. under Constraints. click Edit. 1 Open the 02 Entry Level floor plan. sketch the floor to complete the deck previously drawn. you add a sloped floor to the entry deck to create a ramp up to the entry door. and click . 8 Open the To Building 3D view.■ ■ Select the wall. and on the Options Bar. click No. On the Options Bar. click Finish Sketch. as shown. 24 | Chapter 1 Getting Started . and click OK. select the floor. 6 On the Design Bar.

In the alert dialog. Select the midpoint of the west model line. Adding Stairs and Railings In this exercise. 4 Adjust the slope arrow in the floor plan as needed until the sloped floor meets the slope of the terrain. and then adding and modifying railings on the lower level and the entry level. ■ ■ 3 Open the North elevation view. click Stairs. click Finish Sketch. In the Element Properties dialog. Click near the double doors to start the stair run. for Height Offset at Tail. On the Modelling tab of the Design Bar. On the Design Bar. Move the cursor to the left until the tooltip indicates that no risers remain. click Slope Arrow. and click . click No.■ ■ On the Design Bar. 1 Open the 01 Lower Level floor plan. and click to specify the stair endpoint. and click OK. under Constraints. Adding Stairs and Railings | 25 . and then select the east model line. The sloped floor begins at the lower level and extends to the entry level. ■ ■ Select the slope arrow. enter -1' [-300]. you complete the interior of the model by adding a staircase on the lower level. 2 Add stairs: ■ ■ ■ ■ Zoom in to the east side of the model.

■ ■ On the Design Bar. On the Options Bar. click Lines. 3 Edit the floor profile: ■ ■ ■ ■ ■ ■ ■ ■ Open the 02 Entry Level floor plan. and click on the vertical line to complete the sketch. In the alert dialog. click Modify. click Finish Sketch. ■ ■ On the Design Bar. and press ENTER. enter 6' [1800]. Click at the corner of the model lines below the stairs to specify the start point. Select the vertical model line closest to the stairs. and on the Options Bar. This distance is the width of the stair and its stringers. and drag the bottom endpoint up to the endpoint of the short horizontal line drawn previously. Zoom in to the east side of the model. click Edit. Move the cursor to the left. ■ Move the cursor to the right.■ On the Design Bar. On the Design Bar. verify that Chain is selected. and press ENTER. click Finish Sketch. Move the cursor up. click No. Select the floor. 26 | Chapter 1 Getting Started . enter 3'4'' [1100].

so that the resulting railing is 6' [1800]. and for Offset enter 4'' [150]. click . On the Design Bar. and click OK. click Finish Sketch. click Modify. Drag the left endpoint to the right. and then click the interior of the adjacent vertical floor line.Pipe [900mm Pipe]. On the Modelling tab of the Design Bar. Select the vertical railing. ■ ■ ■ Click the lower-left corner of the stairs as the move start point. 6 Add a railing to the entry deck: ■ ■ ■ Open the 02 Entry Level floor plan. and then select the horizontal railing. In the Element Properties dialog. and then press ESC. select Guardrail . 5 Modify the railing type: ■ ■ ■ Open the To Building 3D view. In the Type Selector. drag the cursor from left to right. click . and then click Railing Properties. select the stairs and railings.4 Move the stairs and railings: ■ Using a selection window. click Railing. To select only elements completely within the boundary of the window. select both railings. On the Tools toolbar. ■ ■ ■ ■ On the Design Bar.Pipe [Railing : 900mm Pipe]. Click the interior of the floor on the right. On the Options Bar. as shown. for Type. and drag the lower endpoint up until the resulting railing is 10' [2400]. Adding Stairs and Railings | 27 . Click the lower corner of the modified floor profile as the move end point. select Railing : Guardrail . While pressing CTRL. ■ ■ ■ Zoom to the entry deck on the north side of the model.

click Railing. click Railing. ■ ■ Click to the left of the vertical floor line above the stairs. click Modify. and for Offset enter 4'' [150]. and then click above the north edge of the stairs. On the Design Bar. 8 Add a railing to the balcony: ■ ■ Zoom to the lower-right corner of the model. On the Design Bar. On the Options Bar. and for Offset enter 4'' [150]. click the interior of the remaining 2 floor lines that define the balcony. ■ ■ Click above the south floor line. click Modify. and. On the Tools toolbar.7 Add a railing on the north side of the stairs: ■ On the Design Bar. click . and then select the vertical railing. click Finish Sketch. click . On the Options Bar. click . continuing in a counterclockwise direction. ■ ■ ■ ■ Select the left side of the horizontal railing. 28 | Chapter 1 Getting Started . On the Design Bar. ■ On the Design Bar.

click Finish Sketch. 9 Zoom in to the stairs. ■ On the Design Bar.■ Select the last line drawn. and drag the left endpoint to the right until it touches the exterior wall near the door. ■ Select the south railing line. Adding Stairs and Railings | 29 . and drag the left endpoint to the right. and use the same technique to add a railing below the stairs. just to the east of the exterior wall.

2 In the drawing area. click Modify. On the Design Bar. . Modifying the Roof In this exercise. select the roof. and drag the right endpoint up to align with the endpoint of the slanted deck line. ■ 30 | Chapter 1 Getting Started . click the entry deck.10 Open the To Building 3D view. 3 On the Options Bar. ■ Select the right segment of the roof line. Select the left segment of the split roof line. you modify the profile of the roof in order to extend the roof over the entry deck. 1 Open the 03 Roof floor plan. 4 Modify the roof profile: ■ On the Tools toolbar. click Edit. and drag the left endpoint to the intersection with the vertical floor line. and split the top edge of the roof profile by clicking to the right of ■ ■ On the Design Bar. click Lines.

click Modify. click Section. 5 Open the To Building 3D view to view the result. ■ ■ On the Design Bar. On the View tab of the Design Bar. 1 Create a section view: ■ ■ ■ Open the 02 Entry Level floor plan. click Finish Roof. You also add color fill to rooms and modify crop regions for several views that you later add to a presentation sheet view.■ Draw a line from the end of the right segment up to the end of the left segment. ■ On the Design Bar. you add tags to the project and schedule doors and rooms. You change an element in the door schedule and see that the change is automatically made in the associated plan. Documenting the Project In this exercise. Documenting the Project | 31 . Double-click the middle of the section head circle to display the section view. making sure it cuts through the stairs. Begin the section on the left side of the model and end it on the right side.

select Doors.Alternatively. Move Mark to the top of the list so that it displays first in the schedule. and click View. and click OK. On the Drafting tab of the Design Bar. click Schedule/Quantities. and under Category select Window Tags. select Mark for Sort by. On the View tab of the Design Bar. In the Tag All Not Tagged dialog. ■ Open the 01 Lower Level floor plan. and Mark. Add the following fields: Width. Click OK. Height. and click Add. and double-click Section 1. expand Sections (Building Sections). 3 Create a door schedule: ■ ■ ■ ■ ■ ■ ■ ■ Right-click on the Design Bar. for Category. and click OK. In the New Schedule dialog. for Available fields. click Tag All Not Tagged. Click the Sorting/Grouping tab. in the Project Browser under Views. Double-click on the right column boundary of the Family and Type column to expand it to its full width. 2 Add door and window tags: ■ ■ ■ ■ Open the 02 Entry Level floor plan. In the Schedule Properties dialog. select Family and Type. 32 | Chapter 1 Getting Started . press CTRL. and use the same procedure to tag all doors and windows in the view.

While pressing CTRL. Changes made in the schedule are automatically synchronized in the associated plan. and then press ENTER. click Room. Notice that the bedroom door tagged 7 is now a bi-fold door. select the 3 retaining walls. The Mark 7 door is also restored to the original type in the schedule. under Constraints. ■ Documenting the Project | 33 . ■ ■ In the Type Selector. 6 Create a Room schedule that contains the following fields: ■ ■ ■ Number Name Area The schedule is empty but is updated when you add rooms and room tags to the building. ■ ■ In the Element Properties dialog. change it to Entry. On the Room and Area tab of the Design Bar. 7 Add rooms and room tags on the entry level: ■ ■ ■ Open the 02 Entry Level floor plan. ■ 5 Modify wall properties: ■ Open the 01 Lower Level floor plan. and then click OK. Click near the stairs to tag the large room. select Single-Flush : 30” x 84” [M_Single-Flush : 0762 x 2134mm] to return the door to the original family and type. and then click . Open the 01 Lower Level floor plan. select Room Bounding. Double-click the tag text in the large room.4 Change a door schedule: ■ For the Mark 7 door. and select Bifold-4 Panel 60” x 84” [M_Bifold-4 Panel 1525 x 2134mm]. under Schedules/Quantities. In the Project Browser. This bidirectional associativity in Revit Building ensures that changes made to any part of the design are coordinated in all associated views. double-click Door Schedule. click in the upper room on the west side of the building. and then click in the small room on the west side. click the Family and Type field. including schedules.

click Room. and the text in room 3 to Store. On the Room and Area tab of the Design Bar. Double-click the tag text in the large room. 8 Add rooms and room tags on the lower level: ■ ■ ■ ■ ■ Open the 01 Lower Level floor plan. In the alert dialog. Double-click the tag for one of the windows in the west wall. enter A. enter B. 11 Modify tags: ■ ■ ■ ■ ■ ■ Open the 01 Lower Level floor plan. The area for the entry room is updated in the room schedule. 34 | Chapter 1 Getting Started . Beginning in the large room on the right and moving clockwise. Double-click the tag for one of the windows in the south wall. Open the 02 Entry Level floor plan. and press ENTER. click Room Separation. and the text in rooms 7 and 8 to Store. 10 Define the floor in the Entry: ■ ■ ■ Open the 02 Entry Level floor plan. In the alert dialog about changing a type parameter. On the Room and Area tab of the Design Bar. click Yes. change it to Living Room. Change the tag text in room 5 to Bedroom. click Yes.■ Change the tag text in room 2 to Bedroom. click in each room to add the tags. Trace the floor line from the north wall down to and around the stairs to define the Entry room and create a separate floor profile for that room. 9 Open the Room Schedule view to see that it includes data for the specified fields. and press ENTER. the text in room 6 to Bathroom. and then press ENTER.

The color fill in the bedroom and storage room readjusts and the room areas are automatically updated. click OK. click to restore the wall to its original dimension. 13 Open the 01 Lower Level floor plan and repeat the previous procedure in that view. Select the left vertical wall. ■ ■ Reopen the 02 Entry Level floor plan and verify the wall has changed. 14 Create a shaded 3D view: ■ In the Project Browser. click to the right of the building to place the color fill legend. ■ Open the Room Schedule view to see that the bedroom and storage room areas have changed. In the drawing area. The Copy of To Building 3D view is opened automatically. In the alert dialog about disabled visibility. and click Duplicate. Documenting the Project | 35 . All of the walls resize to accommodate the new wall dimension. and move it slightly to the left. ■ ■ On the Design Bar.12 Add color fill to the rooms: ■ ■ ■ On the Room and Area tab of the Design Bar. On the Standard toolbar. right-click To Building. click Color Fill. click Modify.

Enter ZF to zoom to fit the entire view in the drawing window. 36 | Chapter 1 Getting Started . and drag the circular blue controls to shrink the region around the model.■ On the View Control Bar. click . click Crop Region ➤ Show Crop Region. Select the crop region. you create an animation of the solar activity at a particular place and time in order to study the light and shadows that affect the building site. 4 Under Sun and Shadows Settings. click Shadows ➤ Advanced Model Graphics. 16 Use the same technique to modify the following views: ■ ■ ■ ■ ■ 02 Entry Level floor plan To Building 3D view Copy of To Building 3D view East elevation view North elevation view Leave an area of sky above the roof in the 3D and the elevation views. click Model Graphics Style ➤ Shading with Edges. 3 In the Advanced Model Graphics dialog. Creating a Solar Study In this exercise. under Intensity. ■ On the View Control Bar. 2 On the View Control Bar. for Shadow. specify 24. click Crop Region ➤ Hide Crop Region. 15 Modify a crop region to create a view for a sheet: ■ ■ ■ ■ Open the 01 Lower Level floor plan. On the View Control Bar. 1 Open the To Building 3D view.

under Settings. 10 In the Advanced Model Graphics dialog. right-click A101 . and click Rename. double-clicking on the AVI file displays the animation. The solar study animation is displayed. you add multiple views to a sheet. 1 Create a sheet: ■ ■ ■ ■ In the Project Browser. and click Save. Clear Ground Plane at Level so that the shadows fall on the terrain. click Apply.5 In the Sun and Shadows Settings dialog. Move the scroll bar to change the time. click . select 15 minutes.Your Location . 3 Add the following views to the sheet: ■ ■ ■ ■ ■ ■ 02 Entry Level floor plan To Building 3D view Copy of To Building 3D view Section 1 East elevation North elevation Creating a Sheet | 37 . showing the progression at 15-minute intervals for the location and date specified. enter One Day Solar Study . click . right-click Sheet. enter Presentation. 12 On the Options Bar.Summer Solstice (Winter Solstice if you are in the southern hemisphere). 13 Export the animation: ■ ■ ■ Click File menu ➤ Export ➤ Animated Solar Study. 9 In the Sun and Shadows Settings dialog: ■ ■ ■ For Date. 2 Drag the 01 Lower Level floor plan from the Project Browser onto the upper-left corner of the sheet. 8 In the Rename dialog. ■ On your desktop. The animation is played again as the AVI file is saved to your desktop. for City. click the Single-Day tab and then. In the Project Browser. 11 On the View Control Bar. click Shadows ➤ Preview Solar Study. for New. 7 In the Sun and Shadows Settings dialog. and click New Sheet. select a major city near to your location. for Compressor. and click OK. In the Select a Titleblock dialog. and click OK. click OK. click Rename.Unnamed. For Time Interval. In the Save As dialog. click the Desktop icon. select 22 June 2006. You also change the slope parameter to test the parametric capabilities of Revit Building. and then click OK. and click OK. In the Sheet Title dialog. and click OK. select Full Frames (Uncompressed). for Name. The walls that are attached to the roof are updated to maintain constraints with the modified roof. In the Video Compression dialog. for Place. and click OK. 6 In the Manage Place and Locations dialog. expand Sheets. Creating a Sheet In this exercise.

Try deleting or moving interior walls and doors. ■ Double-click the 03 Roof Level height. under Dimensions. Select the roof. for Rise/12'' [Slope Angle]. and click Activate View. right-click the East elevation view. enter 4'' [30]. ■ ■ In the Element Properties dialog. ■ Right-click. the walls and curtain walls that attach to the roof maintain the connection to the modified roof. On the Options Bar. In all views. Any modification to the model is updated in the project drawings so that they are always coordinated. and click Deactivate View. 38 | Chapter 1 Getting Started .■ ■ Door Schedule Room Schedule 4 Modify the roof slope: ■ ■ In the drawing area. ■ Change the slope parameter back to 1'' [10]. click . the walls and curtain walls that attach to the roof are extended and maintain the connection to the modified roof. and enter a new value. the changes will be made in all drawing views and schedules. The walls and curtain walls are updated with the roof. In all views. and then click OK.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->