P. 1
Adobe Photoshop Cs - Tutorial - Diigital Photography Workflow Handbook

Adobe Photoshop Cs - Tutorial - Diigital Photography Workflow Handbook

4.0

|Views: 987|Likes:
Published by api-3749303

More info:

Published by: api-3749303 on Oct 17, 2008
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

03/18/2014

pdf

text

original

6.12.1.1 UPSIZE SHARPENING

© 2002-4 Bettina and Uwe Steinmueller

282

Some sharpening methods can work more effectively on upsized images. Be
prepared that using this method will be slow as the upsized images are a lot
bigger. More than 200% can be a great pain.

We use the following steps for 200% upsizing:

• Duplicate image

• Flatten image (in case it has layers)

• Upsize (Photoshop bicubic or bicubic smooth) by 200%

upsizing by 200%

• Use a strong sharpening technique of your choice

• Downsize (Photoshop bicubic) by 50%

© 2002-4 Bettina and Uwe Steinmueller

283

downsizing by 50%

• Select all (Ctrl+A)

• Copy the result

• Close the duplicate file

• Create a new layer on top of the original image

• Paste the processed image into the new layer

6.12.1.2 DARK/BRIGHT HALO SHARPENING

Many sharpening methods create strong halos. Most often the bright halos
are more disturbing than the dark ones. The following technique can help
you to deal with these artifacts.

Here is what you do:

• Create a layer with a sharpened image (use any sharpening method
you like)

• Duplicate this layer

• Set the blending mode of the lower layer to “Darken” and the
opacity to about 75%.

© 2002-4 Bettina and Uwe Steinmueller

284

• Set the blending mode of the upper layer to “Lighten” and the
opacity to about 25%.

• Then tune the opacity of both layers for your optimal result

We create these layers in actions and combine them in a single layer set. This
way we can even control the opacity of the whole layer set to tune the
sharpening down.

6.12.1.3 EDGE MASK SHARPENING

Many times you only want to sharpen the edges of an image. Here is a
simple was to create an edge layer mask. There are endless methods to create
edge masks but this method will do in most cases.

• Create a new empty layer

• Merge the result of the layers below into this layer (Select “Merge
Visible” in the layers palette menu, hold mouse button pressed, press Alt
and release mouse)

© 2002-4 Bettina and Uwe Steinmueller

285

• Select the green channel

• Perform Filter->Stylize->Find Edges

© 2002-4 Bettina and Uwe Steinmueller

286

Find Edges

• Use Levels to increase contrast on the edge image

All the areas that are black will be sharpened (as we will invert the mask
later)

© 2002-4 Bettina and Uwe Steinmueller

287

• Perform a Gaussian Blur at a radius of 3-7. This prevents harsh
transitions from sharpened to not sharpened areas.

Blurred image

• Load Channel as Selection

Load the channel as selection

• Invert selection (Select->Invert)

• Save Selection (Select->Save Selection..)

© 2002-4 Bettina and Uwe Steinmueller

288

Save Selection

• Select RGB in channels

• Delete current Layer: We created this layer only to get a edge mask.

• Deselect all (Ctrl-D)

All we wanted was to get a new alpha channel with the edge mask:

Edge Mask Alpha Channel

Once you have the Edge Mask alpha channel you can apply this mask to nay
layer like this:

• Create your sharpening layer

• Select the sharpening layer

• Load Edge Mask selection (Select->Load Selection)

© 2002-4 Bettina and Uwe Steinmueller

289

• Add Layer Mask with “Reveal Selection”

• Now you have added an edge selection layer mask to your
sharpening layer.

Sharpening layer with edge mask

© 2002-4 Bettina and Uwe Steinmueller

290

6.12.1.4 THE “DOP SHARPENING FRAME” ACTIONS

To provide you with a head start on creating your own sharpening actions
we created the “DOP Sharpening Frame Actions”

DOP Sharpening Frame Actions

The set is designed that you can include you special sharpening techniques
and still use our framework.

Here is what you can do. There are two actions that you can customize:

• help_sharpening_100percent

• help_sharpening_200percent

You record you favorite sharpening process in both actions and make them
selected and deselect our sample USM steps. The 100 percent action is used
when we perform no upsizing during sharpening while the 200 percent
action will be called for our upsizing sharpening (you can use stronger
sharpening here).

Here is what the different actions do:

© 2002-4 Bettina and Uwe Steinmueller

291

100_percent_edgemask

Creates an edge mask (the Levels dialog will show up) and uses the 100%
sharpening.

100_percent_no_edgemask_dark_bright

No edge mask is used. It creates a layer set with dark/light halos and uses
100% sharpening.

200_percent_no_edgemask_dark_bright

No edge mask is used. Uses 200% upsizing and the 200% sharpening action
step.

© 2002-4 Bettina and Uwe Steinmueller

292

Clarifier

This is an extra action that uses a low amount ultra high radius sharpening
to improve local contrast

© 2002-4 Bettina and Uwe Steinmueller

293

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->