DOKUZ EYLÜL ÜN VERS TES MAK NA MÜHEND SL Ğ BÖLÜMÜ

ÖRNEKLERLE ® ANSYS WORKBENCH’E GRŞ

Hazırlayan: Batuhan Göçer - Mehmet Fatih ALPAN

Danışman: Prof. Dr. Mehmet Zor

1

çindekiler

1 1.1 1.2 1.3 1.4 1.5 2 2.1 2.2

G R Ş B LG LER Ansys Workbench Programının Açılması Program Modüllerinin Tanıtımı Analiz Çeşitleri ve Seçimi Geometrik Model (DesignModeler) Ekranının Tanıtımı Mechanical Penceresi ve şlevi ÖRNEK-1 YAPISAL, L NEER ELAST K GER LME ANAL Z Problemin Tanıtımı Yeni Projeye Başlama

1 4 5 5 8 10 12 12 13 13 14 14 15 16 16 17 18 19 21 21 22 24 28 29

2.2.1 Model Ağacı (Tree Outline) 2.2.2 Undo-Redo 2.2.3 Seçme (Select) Tuşları 2.2.4 Görüntü Kontrol Tuşları 2.3 Sabit Kesitli Geometrik Model Oluşturma (Design Modeler)

2.3.1 Çizim için Düzlem Seçimi 2.3.2 Çizimin Ölçüsüz, Genel Hatları ile Oluşturulması 2.3.3 Geometriye Gerekli Kısıtlamalar (Constrains) Verilmesi 2.3.4 Ölçülendirme (Gerçek Boyutların Girilmesi) 2.3.5 Sabit Kesitli Hacim Oluşturma (Extrude) 2.3.6 Kontrol Tuşlarıyla Uygulama 2.3.7 Katı Modelde Geometriyi Değiştirme işlemi 2.3.8 Katı Modeli Bir Düzlemle Kesme işlemi (Slice) 2.4 Analiz işlemleri ve Sonuçların Değerlendirilmesi

2.4.1 Her bir Hacmin Malzeme Özelliklerinin Girilmesi

2

2.4.2 Elemanlara Ayırma (Meshing) 2.4.3 Sınır Sartlarının Girilmesi 2.4.4 Dış Yüklerin Girilmesi 2.4.5 stenen Sonuçların Önceden Belirtilmesi

29 32 38 42 46 48 49 50 51 52 62 62 63 63 64 66 67 71

2.4.6 Sonuçların Görüntülenmesi 2.4.7 Görüntüleri Resim Dosyası Olarak Kaydetmek 3. 3.1 3.2 ÖRNEK 2- KARARLI REJ M DURUMUNDA, ELASTO-PLAST K, ISIL GER LME ANAL Z Problemin Tanıtımı Parçaların Malzeme Özelliklerinin Girilmesi

3.2.1 Elastik, Elasto-Plastik ve Isıl Malzeme Özelliklerinin Girilmesi 3.3 3.4 Dönel Simetrik (Silindirik) Hacim Oluşturma (Revolve) Isıl Gerilme Analizi

3.4.1 Hacimlere isim verilmesi 3.4.2 Elastik, Elasto-Plastik ve Isıl Malzeme Özelliklerinin Girilmesi 3.5 Elemanlara Ayırma işlemi (Meshing)

3.5.1 Bölme Metodu (Eleman Sekli) Atanması 3.5.2. Elemanlara Ayırma 3.5.3 Yüzeylere Sıcaklık Uygulanması 3.5.4 Çözüm

3

1 Ansys 12. G R Ş B LG LER 1.1.1 Workbench Programının Açılması Başlat (Start )>Tüm Programlar > ANSYS 12.1 Menüsü 4 .1>Workbench Şekil-1 Microsoft® Windows® 7 işletim sistemi üzerinde ANSYS® 12.

Şekil-2 1. 5 .(Üzerine çift tıklayarak analiz çeşidini seçebiliriz.1.3 Analiz Çeşitleri ve Seçimi Projeye hangi analizi yapacağımızı Analysis Systems butonuna bastıktan sonra altta çıkan analiz türlerinden bir tanesini seçeriz. Seçtiğimiz analiz çeşidini fare ile sürükleyerek Şekil-3 ‘te görüldüğü gibi sağa taşırız.) Şekil-3 Analiz çeşidini sağa taşıdıktan sonra Şekil-4 ‘teki gibi A penceresi açılır.2 Program Modüllerinin Tanıtımı Program açıldığında Şekil-2 de görüldüğü gibi modüllerin bulunduğu sayfa açılır.

(Şekil-5) Şekil-5 Tekrar A penceresine dönersek 2. A penceresinin ismini değiştirmek ya da projeye yapılan analiz işlemini değiştirmek için pencerede sol üst kutucuğa basılır. 6 .Şekil-4 Açılan A penceresinde proje ile ilgili yapılacak olan işlemler görülmektedir. Gerekli işlemler yapılır. kutudaki Engineering Data butonunu tıkladığımızda projenin verileri ile ilgili bir pencereler sistemi açılır ve buradan malzeme özelliklerini Ansys programının atadığı gibi kullanabiliriz yada kendimiz yeni veriler girebiliriz (Şekil-6).

Toolbox penceresinden yaptığımız değişiklikleri sağ alt taraftaki grafikte girdiğimiz değişkenlere bağlı olarak program bize grafik verecektir.Şekil-6 Malzemenin özelliklerini sol tarafta bulunan Toolbox penceresinden görebiliriz ve gerekli değişiklikleri yapabiliriz.(Şekil-7) Şekil-7 7 .

Geometry butonuna tıkladığımızda Şekil-8 deki yeni pencere açılır.(Şekil-9) 8 . 1.Engineering Data ‘ya gerekli veriler girildiğinde sağ tarafında yeşil check işaretinin oluştuğunu görürüz. Bu pencere Ansys 12 Workbench programının Design Modeller penceresidir.4 Geometrik Model (DesignModeler) Ekranının Tanıtımı A penceresinde Engineering Data’nın hemen altında Geometry butonu yer alır. Programda herhangi bir çizim yapmadığımız ve programa bir çizim yüklemediğimiz için sağ tarafında ? işaretini görürüz. Şekil-8 Bu pencerede hangi birim ile çalışacağımızı girdiğimiz sekme açılır ve birimimizi seçeriz.

Toolbox ‘ta bulunan Modify sekmesi ile çizimimizde gerekli 9 . (Şekil-10) ile gösterilen yerlerde) (Şekil-10) Çizim yapmak için açtığımız Modelling Designer sayfasında Sketching Toolbox ile çizimimiz için gereken elemanlar ile çizimi yaparız.Şekil-9 ( lerleyen sayfalarda yapılacak olan örnekte birim ‘mm’ seçilmiştir!) Birimimizi seçtikten sonra pencerenin sol tarafında (alttaki resimde Modelling ile Sketching arasında geçiş yapabiliriz.

değişiklikleri yaparız. (Şekil-11) 10 ..Örnek olarak diklik. paralellik. sabitlik(fixed). Design Modeller ile yaptığımız çizimi kaydettiğimizde Ansys Workbench teki Geometry sekmesinin yanındaki? şaretinin yeşil check işaretine dönüştüğünü görürüz.) Dimensions sekmesi ile çizimimizi ölçülendirebiliriz. Böylece istediğimiz boyutlardaki parçayı elde etmiş oluruz. Constraints sekmesi ile çizimimizde bize yardımcı olan elemanları kullanabiliriz. simetriklik.(Sekmeyi aktif hale getirmek için üstüne tıklamamız yeterli olacaktır. Settings butonu ile mikro ve makro alanda ayarlarımızı yapabiliriz.. Tekrar Draw sekmesini tıklayarak çizime dönebiliriz. A Penceresinde Geometry sekmesinin altındaki Model sekmesinide tıklayarak Mechanical sayfası açılır.

5 Mechanical Penceresi ve şlevi (Şekil-11) Açılan Mechanical sayfasında proje yüklendikten sonra Solve işaretine basarak çözüm oluşturulur.1. Simdi yukarıda anlatılanları daha iyi anlamak için Workbench’de küçük bir uygulama yapalım. Daha sonra Setup ve Solution yolları izlenerek Results ile sonuçlara ulaşılır. 11 .

2. ÖRNEK 1 YAPISAL. Lineer Elastik durumda Elastik kısım bir dogru ile tanımlanabilir ve tüm Gerilmeler akma gerilmesinin altında kalır veya malzemenin plastik bölgesi yoktur. Şekil-12 12 . L NEER ELAST K GER LME ANAL Z 2. gösterilen sınır sartları ve yüklemeler altında olusan gerilmeleri bulmaya çalısacagız.1 Problemin tanıtımı: Şekil 12 de görülen ve alt ve üst kısımları lineer elastik iki farklı malzemeden olusan yapıda.

sonradan yapılan islemlerin bu degisiklige adapte olabilmesidir. Bu sayfada geometriyi oluşturacağız. Bu özelligin en kullanıslı yanı.1 adımındaki gibi açalım. Ancak ilk önce bu sayfada kullanılan kısımları tanıyalım: 2. b-)Toolbox menüsünden Analysis sekmesi altında bulunan Static Structural analiz çeşidini seçelim.4. 13 . Yaptıgımız her islem burada agacın dallarına benzer bir sekilde ayrılır.1 işlemini okuyunuz c-)Açılan A penceresinden Geometry butonuna tıklayalım.) *2. Bu durum örnekleri çözdükçe daha iyi anlasılacaktır.2 Yeni Projeye Başlama a-)Workbench ‘i 1.2. Ansys Workbench Design Modeler penceresi açıldı.2.1 *) Tree Outline (Model Agacı): “Tree outline” bize modelimizin geçmisini veya baska bir ifadeyle islem tarihini gösterir.(Analiz çeşidinin üstüne çift tıklayarak ya da fare ile tutup Project Shematic penceresine taşıyabiliriz. daha önce yapılan bir islemde degisiklik yaptıgımızda.

b-) : Çizgi Seçimi tuşu c-) : Alan seçimi tuşu d-) : Hacim seçimi tuşu e-) : Yeni bir seçim yapmak için kullanılır. Box Select seçilip ekran üzerinde fare ile bir çerçeve çizilince bunun içinde kalan tüm ögeler seçilir.2. Ancak modellemenin her asamasında bu komutlar kullanılamaz. Bu durumda model agacının “Tree outline” dan faydalanılır. 14 .3 Seçme (Select) Tuşları: Ekranda geometrik ögeleri seçerken bu tuşlarda faydalanırız. f-) : Asağıda açıklanan görüntü kontrol tuşlarının aktif konumdan pasif konuma getirilmesi gerektiginde ve benzeri durumlarda işe yarar. ileri almak yani yinelemek için Redo tuşları büyük bir pratiklik sağlar. 2.2. a-) : Nokta seçimi tuşu.2.2 *) Geri Al Yinele Workbench de geometrik modeli olustururken çizim sırasındaki hataları geri almak için undo.

2.2.4 15 .

Şekil-13 16 .3 Sabit Kesitli Geometrik Model Oluşturma: Öncelikle asağıdaki kesit alanını olusturup gerekli düzenlemeleri yaptıktan sonra kesiti normali dogrultusunda “Extrude” komutuyla uzatacagız. Kesitimizi bu düzlemde olusturacagız. Şekil-12 2.2. Şekil-12 de görülen deliği kesit üzerinde simdilik çizmeyecegiz.1 Çizim için Düzlem Seçimi Sol üstteki pencereden (XYPlane) seçili iken.3. sağ üstteki “Look At Face/Plane Sketch” tuşuna basalım.

3. Bunun için dikdörtgenin üst çizgisinde sekilde “1” ile gösterilen herhangi bir nokta ve sırasıyla rastgele diger üç nokta (2. 3 ve 4) tıklayıp sağ tuş menüsünden “open end” i seçelim. (Üstteki A1 alanı için de ekranda yer kalmamıssa sol üstteki zoom tuşu ile görüntüyü küçültün) Sketching >Draw> Polyline komutu ile dikdörtgenin üstündeki A1 alanını olustururuz.2. Asağıdaki adımları takip ediniz. Genel Hatları ile Olusturulması Yukarıda Sekil 11 de görülen düzlem geometriyi Mouse kullanarak öncelikle genel hatlarıyla olusturalım. Sketching >Draw>Rectangle Şekil-14 Mouse ile boyutları dikkate almadan A2 alanı için herhangi bir dikdörtgen olusturun. (1 ve 4 nolu noktaları üst 5-8 çizgisi renk degistirdiginde isaretleyin ki bu noktalar tam çizgi üzerinde olsun) 17 .2 Çizimin Ölçüsüz.

kısıtlamalarla (Constraints) istenen sekilde bir geometriye çevirebiliriz. (Tıklarken üst çizginin tamamı renk degistirse bile yine 1-4 arası tıklanır. 1-2) . L2 çizgisini 4-5 çizgisine dik konuma getirecegiz. (3-4. Burada bizim modelimiz için çizgilerin diklikleri ayarlanacaktır.) 2. noktalar arasındaki dogru parçasını kaldırmak için. Modify>Trim komutunu seçerek aradaki çizgiye tıklarız. Böylece bu iki çizgi dik hale gelir. Sekil-15 de görülen L1 çizgisini 1-8 çizgisine.3. Aynı islemleri (7-8. Aynı islem sağ üst çizgi ve L2 çizgisi için yapılır. Sketching>Constraints>Perpendicular komutunu seçtikten sonra L1 çizgisine ve 1-8 çizgisine (dikdörtgenin sol üst çizgisi) ayrı ayrı tıklanır.3 2 L1 1 4 L2 8 5 7 6 Şekil-15 1. 18 . Arada çizgi kalmayana kadar tıklamaya devam edilir. 5-6) düsey çizgilerini isaretleyerek H6 ve H7 uzunlukları için yapınız. Ölçülendirme (Gerçek Boyutların Girilmesi) Sketching>Dimensions> Horizontal komutu ile yatay çizgileri sembolleyelim 7-8 ve 5-6 düsey çizgilerini sırayla tıklayarak bunlar arasındaki yatay mesafe (H5) yi ekranda çıkan kalemle isaretleyiniz. Constraints islemleri bittikten sonra simdi geometriye istedigimiz ölçüleri verebiliriz. ve 4.3 Geometriye Gerekli Kısıtlamalar (Constraints) Verilmesi Ana hatları ile olusturulan geometrimizi.

(Şekil-17) 19 . Artık ölçünün adı yerine degeri gözükecektir. çizimde o ölçü sarı renk ile belirginlesir.4 Gerçek Boyutların Girilmesi Son olarak bu ölçülere istedigimiz degerleri atayalım. (2-3 . (18. Sekil 15 de görülen çizgilerden (6-7. 4-5) yatay çizgilerini sırayla isaretleyip her seferinde kalemle uygun yere sembolü yerlestiriniz.(ondalıklı sayılarda nokta degil virgül kullanmaya dikkat ediniz.Sketching>Dimensions>Vertical Komutu ile de düsey çizgileri sembolleyelim.3. Burada deger kutusuna tıkladıgımızda. 2. Bu sayede hangi ölçünün hangi degerde olacagını anlayabiliriz.) Sol alt kösede “Details view” bölümünde Dimensions baslıgı altında ölçüleri görebiliriz. “Value” seçenegini isaretleyelim. Şekil-16 Sketching>Dimensions> Display komutuyla “name” seçeneginin isaretini kaldırıp. 2-3) . Bütün verdigimiz ölçülerin degerlerini geometimize uygun olacak sekilde degistirelim. 1-8) .

20 .Şekil-17 Şekil-18 Bu geometriyi Save As butonu ile “sketch1” ismi vererek kaydedelim.

2.3.3.3.6 Kontrol Tuşlarıyla Uygulama Ekranın üstünde bulunan ve yukarıdaki sayfalarda açıklanan kullanarak modelinize farklı açılardan bakınız.7 21 . görüntü kontrol tuşlarını Şekil-19 2.5 1) 2- 3- 2.

Bu sembol isimleri sizde farklı çıkabilir) c-) Çemberin merkezinin alt kenara düsey uzaklıgını sembolleyelim: Sketching >Dimensions > Vertical (Çemberin merkezi ve alt yatay çizgi sırayla tıklanır. R15 = 4mm giriniz. Delik Açma işlemi a-) Sketching>> Draw >>Circle (farenin kalemiyle çiziniz) Komutuyla altta kalan dikdörtgen alan içine bir çember çizelim Sekil 20. kalemle sembol uygun yere koyulur. “Hide Body” özelligini seçelim. (Yeri baslangıçta rastgele olabilir) b-) Çemberin merkezinin yan kenara yatay uzaklıgını sembolleyelim: Sketching >Dimensions > Horizontal (Çemberin merkezi ve sağ düsey çizgi sırayla tıklanır. Tree Outline’ da “1 part. 1 body” üzerine çift tıklayıp altında açılan “Solid” e sağ tıklayalım. kalemle sembol uygun yere koyulur H13. Bu özellik sayesinde modelimiz görünmeyecektir.R15) e-) sol alttaki Details view dan bu uzaklıkların gerçek degerlerini girelim.Katı Modelde Geometriyi Degistirme işlemi Bu adımda. 22 .V14) d-)Çemberin yarıçapını sembolleyelim: Sketching >Dimensions >Radius (Çemberin merkezi ve çember sırayla tıklanır. H13 = 20mm. kalemle sembol uygun yere koyulur. Sketching bölümüne geri dönmeden önce çizimi daha rahat yapmamız için. V14=8mm. unuttugumuz delik açma ve keskin köselerin yuvarlatılması islemlerini gerçeklestirecegiz.

Şekil-20

Keskin Köseleri yuvarlatma (Fillet) a-) Önce köse yarıçapı (radyusu) belirlenir.

Sketching>Modify >Fillet>Radius>3 mm

b-) Çizimdeki her köseyi olusturan iki çizgiyi sırasıyla tıklayalım. Köseler 3mm lik yarıçapta yuvarlatılmıs olur. Gerekirse farklı yarıçaplar kullanabilirsiniz. (Yuvarlatma gerçeklesmezse Generate tuşunu da kullanmanız gerekebilir.) Buraya kadar Sketch için yaptıgımız tüm bu islemleri solid modele aktarmak için “Generate ” tuşuna basınız. Modeling’e dönelim ve Tree Outline da “Solid” e sağ tıklayalım. “Show Body” dedigimizde modelimizi görebiliriz.(Şekil-21)

23

Şekil-21

Sonuç olarak Sketch Modülüne geçip “Details View” da Kesit boyutlarında uygun degisiklikler yapıp “Generate” tuşuna basarsak solid modele bu degisiklikleri yansıtmıs oluruz.

2.3.8 Katı Modeli Bir Düzlemle Kesme işlemi (Slice) Slice komutu ile modelimizi istedigimiz bir düzlemden ya da yüzeyden kesebiliriz. Komutu uygulamadan önce yukarıdaki Tools menüsünden “Freeze” i seçerek modelimizi dondurmamız gerekiyor.

Design Modeller>Tools>Freze

24

Kesme Düzleminin Tanımlanması Şimdi kesme düzlemini tanımlayalım. Bunun için yeni bir düzlem ekleyecegiz.

Şekil-22 Sekil-22 de görülen “New Plane” butonuna basalım. Tree outline’ da “Plane4” olarak yeni düzlemimiz eklendi. Ancak su an için bu düzlem bizim temel düzlemimiz olan XY düzlemi ile aynıdır. Bu düzlemi istedigimiz yere tasımak için sol alttaki “Details View” a gelelim (Sekil-23).

Şekil-23

Burada “Type” kısmı From plane olarak seçilmis, From Plane bir kere tıklayıp ve “From Face” i seçelim.Bu kesme düzlemini modelde mevcut bir düzlemle tanımlayacagız manasına gelir. Base Face kısmı sarı olarak isaretlendi. Yüzeyin tanımlanmadıgını belirtiyor. Buraya bir kez tıklayıp yandaki Sekil-24 deki modelde görülen yüzeyi tıklayarak seçelim. Simdi kesme düzlemimiz bu düzleme paralel ve onunla aynı yükseklikte oldu. Görülen koordinatlar kesme düzlemimizin yerini gösterir. Daha sonra “Base Face” e gelip “Apply” tuşuna son olarakta “Generate” tuşuna basalım. Artık modelimiz Slice islemi için hazırdır. Kesme (Slice) işlemi

Üst menuden

Create >Slice
25

yani kesme islemi için ana düzlemi soruyor. 26 . Şekil-25 Bu sekilde modelimizi iki farklı hacimden olusturduk. Tree Outline’ dan “Plane4” ü tıklayıp “Apply” tuşuna basalım.Details View’ da “Base Plane” i. Bu geometriyi Save As butonu ile “extrude1” ismi vererek kaydedelim. Kesme düzlemimiz de tanımlandı. “Generate ” tuşuna basabiliriz.

Daha sonra bir sonraki sekme olan Model butonuna basıyoruz ve Mechanical sayfası açılıyor.4 Analiz işlemleri ve Sonuçların Degerlendirilmesi Ansys Workbench ana sayfasındaki A menüsünde Geometry sekmesinin yanında check işareti çıktı. 27 .2. Alt parça yesil renk iken ona ait solid yazısının üzerinde sağ tıklayıp “ Rename” diyelim. aynı islemi diger solid için de yapıp “üst parça” ismini verelim. Seçtigimiz solid modeli yesil renk ile belirginlesecek. Bu solid’ e “alt parça” ismini verelim. Bu işlem çözümde parçaları karıştırmamıza yardımcı olacaktır.(Şekil-26) Şekil-26 Tree Outline kısmında Geometry’ nin altında iki ayrı solid gözükür.

2. Analizini yapacağımız malzemenin özelliklerini ve isimlerini Engineering Data sekmesinin altındaki Properties of Outline Raw penceresinden yapacağız.1 yeni bir arayüze sahiptir. (Şekil-27) Şekil-27 Bu konuyla ilgili bilgiler Şekil-6 ve Şekil-7 de konuya giriş bölümünde anlatılmıştır. Poisson oranına 0.4.4 girelim. Ancak Ansys 12.1 Her bir Hacmin Malzeme Özelliklerinin Girilmesi Ansys 12. Alt parça için: Young (Elastiklik) modülüne 200000 MPa (N / mm2) . 28 . Poisson oranına 0. Analiz tipine göre istenirse diğer özellikler de girilebilir. Bundan önceki Ansys sürümlerinde malzeme özellikleri sonradan girilebiliyordu.1 ‘de malzeme özelliklerini programı ilk açtığınızda Engineerin Data’dan girmeniz gerekmektedir. (Plastik ve Isıl özelliklerin girilmesi Örnek 2 de anlatılacaktır. Bizim örneğimizde diğer özellikleri girmemize gerek yoktur.3 girelim.) Üst Parça için: Bu malzeme özellikleri için Young modülüne 100000 MPa.

Şekil-28 2.1 Mechanical sayfasında Şekil-28 görüldüğü gibi her bir parçanın malzeme atanmasını yapacağız.(Şekil-29) 29 . Details of “Alt Parça” sayfasında Material sekmesinin altındaki Assigment bölümündeki ok işaretine basıyoruz ve orda çıkan malzemelerden Alt parçayı seçiyoruz.Ansys 12.Aynı işlemleri “Üst Parça” içinde tekrarlıyoruz.4.2 Elemanlara Ayırma (Meshing) Outline penceresinin altındaki Mesh sekmesine fare ile sağ tıklıyoruz.

(Şekil-29) Details of Method kısmında. Ctrl tuşu basılı iken her iki parçayı da fare ile ekrandan seçeriz. Geometry kısmı sarı zeminli oldugundan aktiftir.Bu sekilde iki hacmimiz de aynı tipten elemanlara ayrılacaktır. Burada aynı modeldeki farklı hacimlerde farklı eleman tipi kullanabilecegimiz sonucu da anlasılmalıdır.(Şekil-30) (Şekil-30) 30 . “No Selection” kısmını tıklayıp Apply tuşuna basarız.

(Şekil-32) Şekil-32 31 . “All Tetrahedrons” seçersek üçgen. Biz bu örnekte “Hex Dominant” seçelim.(Şekil-31) Şekil-31 Details of Method kısmında Method butonunu tıklayalım.Details of Method penceresinde Apply komutunu yaptıktan sonra Scope sekmesinin altındaki Geometry bölümünde 2 Bodies yazısını görürüz. Yanındaki kutucukta eleman tipleri görülecektir. “Hex Dominant” seçersek dörtgen sekilli elemanlara böler.

Buraya da 10 (mm) girelim. (ondalıklı sayılarda nokta degil virgül kullanmaya dikkat ediniz) Bu elemanın bir kenarının alması gereken maksimum uzunlugu gösterir.(Şekil-33 ve Şekil-34) Şekil-33 32 . Details de Geometry>No Selection kutucugunu tıklayıp Apply tuşunun görünmesini sağladıktan sonra.Aynı islemi Mesh>Insert >Sizing den itibaren alt parça için tekrarlayarak bir tane daha “Sizing” ekleyelim. fare ile “üst parça” yı ekrandan tıklayıp seçelim.3 Sınır Şartlarının Girilmesi Tree Outline daki Mesh’ in üzerine tekrar sağ tıklayarak Insert > Sizing seçelim.2. Element size’ a ise eleman boyutunu girecegiz. Böylece üst parça elemanlara ayrılmaya hazır hale geldi. “Alt parça” yı seçip boyut olarak 5 (mm) girelim.4.

“Contact Region” sarı zeminde ise None yazan kutucugu isaretleyelim ve Contact Region konumuna getirelim. çözüm hassasiyeti açısından daha fazla olmasında fayda vardır.Şekil-34 Kontak Bölgesinin ve Elemanlarının Tanımlanması ki parçanın temas yüzeylerindeki elemanların sayısının. Insert > Contact Sizing seçelim. Details kısmında. Bunun için Mesh üzerine sağ tıklayıp. Eger Contact Region çıkmıyorsa Tree outline’da Contact üzerinde sağ tuş> Create Auotomatic Contact tuşuna basınız. Eleman boyutu olarak 1 (mm) girelim Şekil-35 Bu sırada modelde kontak yüzeyi farklı renkte görülmelidir.. (Burada da çıkmazsa modelinizde bir problem olabilir) 33 .

“Generate Mesh” i seçersek modelimizi elemanlara ayırma islemini yaptırırız. (Bu islem bittiginde elemanlar görünmüyorsa Tree Outline daki Mesh butonuna basınız. Şekil-36 34 .Bu işlem parçanın geometrisine göre farklı sürelerde zaman alabilir.) Resimde (Şekil-37) görüldügü gibi. “Contact Sizing” ekledigimiz temas yüzeyleri daha küçük boyutlu elemanlara bölündü. Tree Outline da Mesh üzerine sağ tıklayıp.Elemanlara Ayırma Mesh girdi islemleri bitti.Bu işlemin başarılı olabilmesi için işlemin bitmesi beklenmelidir. Aşağıdaki Şekil-36 ‘ da Mesh işleminde çıkan ekran görülmektedir.

(Şekil-39) 35 . Static Structural (sağ tuş) > Insert > Fixed Support (Şekil-38) Sol yüzeyi tıklayıp sol alttaki Details kısmında apply tuşuna basalım geometri olarak bu yüzeyi seçelim. Alt parçanın sol kısmında bulunan dik yüzeyi ankastre yapalım.Şekil-37 Sınır Sartlarının Girilmesi Şekil-12 ‘ de görülen sınır şartları ve dış kuvvetleri modele girecegiz.

(Şekil-38) (Şekil-39) 36 .

Delik çevresindeki dügümleri radyal yönde sabitleyelim.(Şekil-40) Şekil-40 Outline>Static Structural tek tıklarsak tüm sınır sartlarını asağıdaki gibi görebiliriz. (Öncelikle Details>Geometry> “No Selection” kutucugunu isaretleyip Apply tuşunu görünür hale getirmemiz gerekebilir. Static Structural (sağ tuş) > Insert > Cylindrical Support Delik iç yüzeyini fare ile seçip yine Details kısmındaki Apply tuşuna basarız. (Şekil-41) 37 .

Üst Parçanın üst yüzeyine P= 100 MPa siddetinde basınç uygulayalım.4 Dıs Yüklerin Girilmesi Basınç Uygulanması.Şekil-41 2. Static Structural (sağ tuş) > Insert > Pressure (Şekil-42) 38 .4.

(Şekil-42) Details kısmında “No Selection” kutucugunu isaretleyip sonra bu yüzeyi tıklayarak seçelim ve Apply tuşuna basalım.. “Magnitude” olarakta 100 (MPa) degerimizi girelim. (Şekil-43) 39 .

Details of Force >Defined By>Components X Bileseni = -50N Y bileseni = 100N Z bileseni = 20N olacak sekilde kuvvet bilesenleri asağıdaki gibi girilir.(Şekil-44) 40 . Static Structural (sağ tuş) > Insert > Force Kuvveti bilesenleri cinsinden yazmak daha uygun olacaktır.Şekil-43 Tekil Yük Uygulanması Alt parça tabanında sağ uç noktaya F=100 N siddetinde tekil yük uygulayalım.

Static Structural ı tek tıklayıp tüm sınır sartlarını ve dıs yükleri asağıdaki gibi görebiliriz.yönü ve siddetiyle birlikte görülecektir.Şekil-44 Bu durumda ekranda bileske kuvvet. (Şekil-45) 41 .

5 Çözüm (Solutıon) stenen Sonuçların Önceden Belirtilmesi Çözümü yapmadan önce “Solution” kısmında ne tür sonuçlar istedigimizi tanımlarız.(Şekil-46) Şekil-46 2. Outline kısmında simdiye kadar yaptıgımız adımları tek tek görebilir. degisiklik yapabiliriz. Bu örnekte Von-Mises (Esdeger) gerilmeleri. maksimum kayma gerilmeleri ve Esdeger Elastik Birim Uzamaları çözümde alalım. 42 .Şekil-45 Çözüm öncesi.4.

a-) Sadece üst parçadaki Esdeger Gerilmeleri görmek için.1 Modeldeki Bir Parça için Sonuçların Çözümden Önce istenmesi.4. -Solution (sağ tuş) > Insert > Stress > Equivalent ( Von-Mises) -Details of Equivalent Stress2-Geometry>All Bodies-tıkla>üstparça yı tıkla >Apply (Şekil-48) 43 . Solution (sağ tuş) > Insert > Stress > Equivalent ( Von-Mises) Solution (sağ tuş) > Insert > Stress > Maximum Shear (maksimum kayma gerilmesi) Solution (sağ tuş) > Insert > Strain> Equivalent Elastic Strain (Von-Mises) 2.Şekil-47 Tüm Model Çözümü için Sonuçların istenmesi.5.

Şekil-48 b-) Bu gerilmelere yeni bir isim verelim Solution>Equivalent Stress2>sağ-tuş>Rename>Equivalent Stress-altparca c-) Alt parça için de maksimum asal gerilmeyi aynı sekilde hesaplatalım. -Solution (sağ tuş) > Insert > Stress > Maximum Principal Stress -Details of Maximum Principal Stress -Geometry>All Bodies-tıkla>altparça yı tıkla >Apply Şekil-49 44 .

Çözümün Yapılması Solution (sağ tuş) > Solve komutuyla çözümümüz baslar.Bunun gibi farklı sonuçları modelin tamamı veya bir parçası için görebiliriz. Şekil-50 Artık çözümü yapabiliriz. Şekil-51 45 . d-) Asağıdaki sonuçları isteyelim. Asağıdaki gibi bir pencere çözüm sırasında gözükecektir.

6 Sonuçların Görüntülenmesi Outline da “Solution” a ekledigimiz sonuçların ( Von-Mises. Sekil-52 Tüm modelde Von-Mises Gerilmeleri (MPa) Şekil-53 Tüm modelde Maximum Shear Stress (MPa) 46 .2. Max.Shear..) üzerine sırasıyla tıklarsak modelde bu sonuçların dagılımını görebiliriz.4. Model üzerinde her deger farklı bir renk ile temsil edilir. vs. Sol üst kösede ise bu renk skalasını görebiliriz.

Şekil-54 Tüm Parçada Equivalent Elastic Strain Şekil-55 Üst Parçada Equivalent Stress 47 .

4. 48 . 3.7 Görüntüleri Resim Dosyası Olarak Kaydetmek Şekil-57 Yukarıdaki araç çubuğunda Figure tuşuna basarak alt sekmelerde çıkan Image butonu ile ekrandaki görüntüyü resim dosyası olarak istediğimiz yere ve istediğimiz formatta kaydedebiliriz.Şekil-56 Alt Parçada Maximum Principal Stress 2.

3. ISIL GER LME ANAL Z Kararlı rejim (steady state) durumunda sistem üzerindeki noktaların sıcaklıkları birbirlerinden farklı olabilir ancak her bir noktanın sıcaklığı zaman içinde değişmez. Ancak bir fırından çıkarılıp oda ortamında soğumaya bırakılan bir cisimde ise her bir noktanın sıcaklığı zamanla değişeceğinden kararlı rejim durumu söz konusu olmayacaktır. ELASTO-PLAST K. Şekil-58 izolasyonlu boru modeli 49 . Sistem soğuk bir ortamda bulunmaktadır.1 Problemin Tanıtımı çinden 200°C sıcaklıkta akışkanın geçtiği çelik borunun bir kısmı ısı izolasyon malzemesiyle kaplanmıştır. Bu problemi zamana bağlı (transient) çözmemiz gerekir. Bir borudan sabit sıcaklıkta akışkan geçtiğinde oluşan durum buna örnek olarak verilebilir.ÖRNEK 2 KARARLI REJ M DURUMUNDA. Bu durumda her iki malzemede oluşan gerilmelerin ve deformasyonların hesaplanması yapılacaktır.

Şekil-61Üstte (A-B-C) elle hazırlamış ve altta (D-E) hazır “özel” şemalar 50 .Şekil-59 eğrisel plastik bölge (boru) Şekil-60 doğrusal plastik bölge (izolasyon) 3.2 Şema ve Malzeme Özellikleri 1. Şema istenirse manuel olarak Engineering Data. Normalde bu öğe hazır analiz sistemlerinde gömülü olarak gelir ama sadece analiz sisteminde bize gerekecek olan bilgileri kabul edecek şekilde özelleştirilmiştir. Bizim kullandığımız öğe analizlerin kullanabileceği bütün özellikleri kapsar. Isıl Gerilme analizi karma bir analiz çeşidi olduğundan ANSYS® Workbench’de blok şemasını birkaç değişik şekilde oluşturmak mümkündür.1 Adımındaki gibi ANSYS® Workbench 12. Analize Toolbox>Component Systems>Engineering Data öğesi ile şema oluşturulmaya başlanır. SteadyState Thermal ve Static Structural blokları birbirlerine eklenerek yapılabilir. Manuel yöntem hazır yöntemi kapsadığından manuel yöntemi irdelemekte fayda vardır. Ya da kısa yöntem olarak Toolbox>Custom Systems>Thermal-Stress çift tıklanarak hazır karma şemaya ulaşılabilir.1 programını açarız.

htiyacımız olan tek şey plastik bölge özellikleridir.2.1.1Elastik. Hazır gelen “structural steel” verisini Sağ tuş>Duplicate komutu ile çoğaltıp üzerinde oynama yapabiliriz. Elasto-Plastik ve Isıl Malzeme Özelliklerinin Girilmesi 3.1 Boru malzemesinin özellikleri Malzemenin özellikleri program ile hazır gelen “yapısal çelik” malzeme özellikleri değiştirilerek ayarlanabilir. Şekil-62 Boru malzemesi özellikleri 51 . Kopyaladığımız özelliklerin ismine çift tıklayıp ismini değiştirebiliriz.3. Yine malzememiz seçili iken Toolbox>Plasticity>Multilinear Isotropic Hardening çift tıklanarak veriye eklenir ve Şekil-62 deki gibi veriler girilir.2.

Şekil-64 Plastik bölge içinse. özgül ısı. Eğrinin plastik bölgesi üzerinden çeşitli noktalar (εi . Bkz.1.Şekil-63 Programda kullanılan plastik bölge eğrisi Workbench’te plastik bölgenin tanımlanması için çekme deneyinden elde edilen σ-ε eğrisi düşey ekseni (yani σ ekseni) a noktasına kaydırılır.0) olmalıdır. Sırasıyla Young modülü. Bunun için Engineering Data ekranında malzeme tablosunda “click here to add material” yazan yere tıklayıp bir isim girdiğimizde yeni malzemeyi oluşturmuş oluruz.2. Dolayısıyla bu noktanın koordinatları (0. Bkz. σi) tespit edilir. Plastik bölge eğrisinin ilk noktası (a) yüklemeye başlanan noktadır. 3. young modülü ve poisson oranı verileri girilir. Şekil-61 52 . Toolbox>Analysis Systems>Steady-State Thermal şemaya eklenir ve oluşturduğumuz Engineering Data bloğunun aynı isimli (A2) hücresi ile Steady-State Thermal bloğunun Engineering Data (B2) hücresi ile paylaştırılır. yoğunluk ve doğrusal plastik bölge özellikleri girilir. Dikkat edilmesi gerekenler Young modülünün zamana bağlı girileceği ve plastik bölgenin doğrusal tanımlanacağıdır. Bkz. Yukarıdaki şekilleri dikkatlice inceleyiniz. Şekil-65 Bu şekilde Engineering Data bölümü tamamlanmış olur. Eğrinin diğer kısımlarından çeşitli (εi. “a” noktası da dâhil olmak üzere eğrinin geri kalan kısmı plastik bölge eğrisi olarak sisteme girilir.2 zolasyon malzemesinin özellikleri zolasyon malzemesi için yeni bir malzeme girmemiz gerekir. σi) noktaları okunarak aşağıdaki tabloyu girilir ve plastik bölge tanımlanmış olur. smine izolasyon diyor ve verileri girmeye başlıyoruz. poisson oranı. Bir sonraki adımımız ısıl blok şeması seçmektir. Bunu A2’yi farenin sol tuşuyla tutup B2’ye çekerek yapabiliriz. Young modülü için Toolbox>Linear Elastic>Isotropic Elasticity çift tıklanarak verilere eklenir ve sağ üste belirecek olan Table of Properties isimli tabloya sıcaklık. σy) dir. ısıl genleşme katsayısı. kinci nokta (y) ise akma gerilmesine karşılık gelir ve koordinatları ise (0. Toolbox>Plasticity>Bilinear Isotropic Hardening çift tıklanarak malzeme verilerine eklenir ve sağ üstteki Table of Properties kısmına Yield Strength=100 MPa ve Tangent Modulus 20000 MPa olarak girilir. iletim katsayısı.

Şekil-64 zolasyon malzemesi özellikleri Şekil-65 zolasyon malzemesi plastik bölge 53 .

XY düzleminde çalısalım Şekildeki kesiti oluşturacağız. 54 . Borunun kesiti için bir dikdörtgen çizelim.3 Dönel Simetrik (Silindirik) Hacim Oluşturma Design Model sayfası açıldığında eğer birim seçme ekranı gelirse birimi “mm” olarak seçiniz. Sketch>Rectangle kalemle ekranda çizilir. Şekil-66 Döndürülecek geometri Bunun için kesiti önce genel hatlarıyla çizelim. Şekil-67 Dikdörtgen Üstteki dikdörtgen farklı malzemeden olduğu için farklı bir Sketch’de çizilir. Sketch 2 >Rectangle kalemle ekranda çizilir.3. Bu kesit X ekseni etrafında 360° döndürülerek silindirik hacimlerimiz elde edilecek.

Şekil-70 Boyutlandırma 55 .Sketch 1’i görüyorken diğer dikdörtgeni çizelim. Sketch>Dimensions>Horizontal (veya Vertical) Şekil-69 Boyutlandırma Alt dikdörtgenin gerçek ölçüleri aşağıda görülen tablodaki gibi girelim. (Alt dikdörtgenin üst çizgisinin rengi değiştiğinde dikdörtgeni çizmeliyiz ki noktalar çizgi üstünde olsun) Şekil-68 Çizim Oluşan kesitte uzunluklarına sembol verelim.

Şekil-71 Boyutlandırma Şekil-72 Boyutlandırma Şekil-73 Geometri seçimi 56 .

Eksen Etrafında Döndürme (Revolve) Sketch 1’i (alt Dikdörtgeni) X ekseni etrafında çevirelim. Details View da Base Object olarak Sketch1 olmalıdır. (Döndürme ekseni X veya diğer eksenlerle çakışmayabilir. Bu durumda döndürme ekseni Sketching>Line komutu yardımıyla bir çizgi oluşturularak tanımlanır ve o tıklanır) Şekil-74 Döndürülmüş çizim 57 . Aşağıdaki adımları takip ediniz. X ekseni tıklanır.

Bu şekilde boru ve izolasyon farklı hacimlerde tanımlanır. ( Operation> Add Materials olursa diğer hacmin üzerine ilave eder ve tek hacmimiz olur) Şekil-76 Revolve Borunun Uçlarından Kesilmesi (Slice) 58 . Şekil-75 **Tools>Freeze olmalı Bu durumda alt hacmin üstüne farklı bir hacim oluşacaktır.Sketch-2’yi (Üst dikdörtgen) X etrafında 360° çevireceğiz.

Dış ortamla temas eden yüzeylerin sıcaklığının ölçülebileceğini düşünürsek. bu yüzeylere sıcaklık sınır şartı verebiliriz. a-) Üst menüden Tools>Freze c-) Details View aşağıdaki gibi ayarlanır . Şekil-78 Üç parça boru Kesme işleminde aşağıdaki adımları takip ediniz. Ancak şu an için modelimizde içteki borunun dış silindirik yüzeyi tek bir yüzeydir. Böylelikle ön ve arkadaki hacimlerin dış yüzeylerine sınır şartı girilebilir. 59 . Şekil-77 yekpare boru Bu borunun izolasyonun dışında kalan ön ve arka kısımları kesilerek ayrı birer hacim olarak tanımlanacaktır. Şekil-79 Düzlem özellikleri d-) zolasyonun sol alın yüzey kesitini tıklayınız.

Şekil-80 Yan yüzey h-) Details View>Slice Type>Slice by Plane i-) Tree Outline’ dan “Plane4” ü tıklayıp “Apply” tuşuna basalım. Şekil-81 Kesilmiş boru 60 . Böylece Sol uçtan boru kesildi ve farklı bir hacim ortaya çıktı.

Modelimizi Kaydedebiliriz.k-) Simdi aynı işlemleri sağ uçtaki hacmi oluşturmak için yapacağız. Şekil-82 Kesilmiş boru Sonuçta borudan 3 hacim. Aradaki fark ise b adımında kesme düzlemimizin ismi “Plane5” olacak ve (d) adımında izolasyonun sağdaki kesiti atanacaktır.4 Isıl Gerilme Analizi <Geometry> butonun altındaki <Model> butonuna basarak ilk örnekte olduğu gibi <Mechanical> sayfası açıldı. izolasyondan 1 hacim olmak üzere 4 tane katı geometrimiz oluşur. Sol taraftaki uç için yapılan işlemler aynen burada da yapılacaktır. 3. Şimdi çözüme geçebiliriz. Modelimiz tamamlandı. Şekil-83 Mechanical model 61 .

4.3. Şekil-85 Malzeme atama işlemi 62 . üst hacmimize “izolasyon” ismini verelim. Bu işlemi 4 parça içinde uygularız.2 Elastik. uç hacimlerine aşağıdaki görüntüyü referans alarak “boru sol” ve “boru sağ”. Outline>boru-orta>Details of “boru-orta”>Material>Assignment>boru malzemesi Daha önce hazırladığımız malzemeleri direk hacim özelliklerinden atıyoruz.1 Hacimlere isim verilmesi çteki borunun orta hacmine “boru orta”.4. Elasto-Plastik ve Isıl Malzeme Özelliklerinin Girilmesi Önce “Boru-orta” hacminin malzemesi özelliklerini girelim. Outline>Geometry >solid> sağ tuş> rengi değişen hacim için >Rename>boru-sağ (bu işlemi 4 katı içinde uygulayalım) Şekil-84 Hacimlerin ismini değiştirme 3.

3. Şekil-87 Metod seçimi 63 . örgü özellikleri tanımlayarak aşağıdaki adımları takip ederek yaparız.5 Elemanlara Ayırma işlemi Oluşturduğumuz hacimlerin örgü modellerini.1 Bölme Metodu (Eleman Sekli) Atanması a-) Outline>Mesh>sağ tuş> Insert>Method Şekil-86 Örgü metodu ayarlanması c-) Fare ekranın üzerinde iken sağ tuş>Select All d-) <Geometry> kısmındaki <Apply> tuşuna basılır. 3. Method>Tetrahedrons seçilir.5. Tüm hacimler aynı tipten elemanlara ayrılacaktır.

1. Küçük seçilirse.1.2 Temas Yüzeylerine Eleman Boyutu Atanması Özellikle farklı malzemelerden oluşan hacimlerin ara yüzeylerindeki etkileşim bölgesini daha fazla sayıda elemanlarla tanımlamakta çözüm hassasiyete açısından fayda vardır.3.5. (Diğer kontak yüzeyleri aynı malzemeden oluşan hacimleri birbirine bağlar. Bizim modelimizde “boru-orta” ve “izolasyon” hacimleri temas yüzeylerini hassas tanımlamamız yeterlidir. Ancak çözüm süresi uzayabilir ya da donanımın işlem gücü yetmeyebilir. 3. geometrimiz daha fazla sonlu elemanlara ayrılacaktır.) Yine ekran üzerinde iken sağ tuş>Select All>Geometry > Apply Şekil-89 Eleman Boyutu Element Size 50 girelim.1 Eleman Boyutu Ayarı a-) Outline>Mesh>Insert>Sizing> Şekil-88 Eleman boyutu ayarı b-.5. Bu bir elemanın bir kenarının maksimum alabileceği boydur. Bu yüzey “izolasyon” iç yüzeyi ve “boru-orta” dış yüzeyidir.) a-) Outline>Mesh>sağ tuş> Insert>Contact Sizing 64 . Bu ise çözümün hassasiyetini artırır. Modelimizdeki 4 farklı hacmin birden fazla temas yüzeyi vardır.

b-) Geometry>izolasyon>sağ tuş>Hide Body Şekil-90 Boru hacmi c-) Detail views aşağıdaki gibi ayarlanır.Önce izolasyon hacmimizi saklayalım. Şekil-91 Temas bölgesi seçimi Şekil-92 Temas bölgesi 65 . Eleman boyutunu 15mm girelim.

66 . 3.2 Elemanlara Ayırma Outline>Mesh>sağ tuş>Preview Surface Mesh Şekil-93 Örgü yapısını ön izleme Şekil-94 Sık örgü yapısı Su an için eleman sayımız yeterli gibi görülüyor. Ancak çözüm süresi oldukça uzun olabilir. Bu eğitim sırasında çok fazla vakit kaybetmemek için şimdilik modelimizi daha az sayıda elemanlara ayıralım.d-) Geometry>izolasyon>sağ tuş>Show Body zolasyon hacmini tekrar görünür.5. Bu durumda yeterince hassas çözüm yapılabilir.

3 Yüzeylere Sıcaklık Uygulanması 3.5.3. Şekil-95 Örgü yapısı 3.Outline>Mesh>Sizing>Element Size =120 Outline>Mesh>Contact Sizing>Element Size =30 Bu durumda elemanlara ayrılmış modelimiz.1 Boru iç Yüzeyine Sıcaklık Uygulanması a-) Outline>Steady-State Thermal>sağ tuş> Insert>Temperature Şekil-96 Sıcaklık Şartı 67 .5.

Magnitute 200°C girelim. (Fare ile yüzey degil hacim tıklıyorsak ekran üzerinde sağ tuş>Cursor Mode>Face) Şekil-97 Sıcaklık Şartı 3.2 zolasyon Dış Yüzeylerine Sıcaklık Uygulanması Sistemin soğuk bir ortamda bulunduğunu kabul edelim. Şekil-98 zolasyon dış yüzeyi sıcaklık şartı 68 .5.b-) Details>Geometry>“No Selection” tıklayınca Apply tuşu görülür.3. Borunun tüm iç yüzeylerini ctrl tuşuna basarak seçip Apply tuşuna basalım. Bu durumda izolasyon malzemesinin dış yüzeylerini -2° C ve T0 sıcaklığını da -4 girelim. Dış yüzeylerin sıcaklığı dış ortamın sıcaklığı ile aynı veya yakın olabilir.

Bunun için Project Schematic>Steady-State Thermal>Solution>Sağ Tuş>Transfer Data To New>Static Structural komutu ile ayarladığımız ısıl analiz sistemiyle beraber çalışacak yapısal analiz kısmı oluşturmuş oluruz.5 Yapısal Analize Geçiş Isıl Gerilme analizini tamamlamak için yaptığımız ısıl analizin sonuçlarını Yapısal Analiz Sistemini ile paylaşmamız gerekir.3. ısıl analiz bölümünde belirlenmelidir.5.5.3 Boru Dıs Yüzeylerine sıcaklık Uygulanması Borunun havayla temas eden yüzeylerini (“boru-sağ” ve “boru-sol” hacimlerinin dış silindirik yüzeyleri) 5° C girelim. NOT: Şema oluşturma adımları (engineering data. steady-state thermal. 69 .3.3. Bunun için Solution>Insert>Thermal>Temperature komutuyla istenilen sıcaklık sonuçları belirtilir.5. Şeki-99 Çıplak boru dış yüzeyi 3.3.4 Isıl Sonuçların Atanması stenilen ısıl sonuçlar. Sıcaklık sonuçlarında yüzey seçmek için Details>Geometry>Seçilen yüzeyler>Apply seçimi yapılır. static sturctural) veri girmeden önce de yapılabilir. Tamamen kullanıcının takdirindedir. 3.

Solution>Insert>Stress>Equivalent (von-Mises) Solution>Insert>Strain>Equivalent Plastic Ayrıca istediğimiz hacimleri seçerek izolasyon ve boru için ayrı ayrı sonuçlar alabiliriz.Şekil-100 Yapısal analize geçiş 3.6 Yapısal Sonuçların Atanması Yapısal analiz bloğunu şemaya ekledikten sonra tek yapmamız gereken istediğimiz yapısal sonuçları seçmektir.3.5. Şekil-101 Eşdeğer gerilme ve gerinim sonuçları 70 .

5. Şekil-102 Tüm Modele Ait Sıcaklık Dağılımı Şekil-103 Tüm Modele Ait Eşdeğer Gerilmeler 71 .4 Çözüm Outline>Solution>sağ tuş>Solve Solution altındaki sonuç isimlerini tıklayıp ekranda görebilirsiniz. Şimdi tüm sonuçları görebiliriz. Sadece Solution altındaki sonucun yazısını tıklamamız yeterlidir.3.

Şekil-104 Tüm Modelin Plastik Gerinimi Şekil-105 Boruya Ait Plastik Gerinmeler 72 .

Sign up to vote on this title
UsefulNot useful