P. 1
FEMA training credit.

FEMA training credit.

|Views: 190|Likes:
Published by GustavBlitz
If you have not already done so, take the Independent Study class, IS-292, Disaster Basics. This will give you a
broad overview of how FEMA works in disasters. The class will take about 8 hours to go through and has a final
exam you can submit online for FEMA training credit. This is found on the GIS Server, under
. Or you can find it online at: .
If you have not already done so, take the Independent Study class, IS-292, Disaster Basics. This will give you a
broad overview of how FEMA works in disasters. The class will take about 8 hours to go through and has a final
exam you can submit online for FEMA training credit. This is found on the GIS Server, under
. Or you can find it online at: .

More info:

Published by: GustavBlitz on Oct 17, 2008
Copyright:Attribution Non-commercial


Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less





Region IX GIS Products

A Job Aid

August, 2006
Questions or revisions? Contact RIX Mary Meade <mary.meade@dhs.gov> or RIX Cindy Moore <Cynthia.L.Moore@dhs.gov>

If you have not already done so, take the Independent Study class, IS-292, Disaster Basics. This will give you a broad overview of how FEMA works in disasters. The class will take about 8 hours to go through and has a final exam you can submit online for FEMA training credit. This is found on the GIS Server, under <Administration\EMI_Training\>. Or you can find it online at: <http://www.training.fema.gov/EMIWeb/IS/is292.asp>. • • We strive for a 24-hour turnaround, unless a higher priority is requested. All map requests from the FCO, SCO, DFCO, DSCO, or Section Chiefs have highest priority, in that order. The two main kinds of folders at the root level of the R-IX GIS server are: Static and Event. Additional folders often used include National_Data and ArcReader. National_Data includes the ESRI base data as well as the NGA HSIP Gold, LandScan, NavTech Roads, and nationwide Census data. ArcReader holds all of the .MXDs and published PMFs for remote desktop distribution. 1. Static folders contain data available to all disasters. They are named by state (e.g., <\Static_CA\> or <\Static_NV\>). Within them, data is organized into category folders such as Trans (transportation), Utilities, Critical Infrastructure, etc. 2. Event folders contain only data generated by a single disaster. Each disaster has a new folder named with the event DR number and the state (e.g., <\Event_1628_CA\>) Within each Event folder are the following folders: data – This folder contains event-related data such as tables, MDBs, shapefiles, etc. Sub-folders within the <\data\> folder (such as DRCs, OPs, and IA) are created as the disaster evolves. JPGs – All maps created for the disaster that are exported as JPGs are kept in this folder. PDFs – All PDF versions of maps are stored in this folder. Working – This folder holds a collection of all of the maps (MXDs) created for the disaster. Sub-folders are created within the <\Working\> folder as the disaster evolves (e.g., PA or Political). • Set all MXDs to relative. (File menu, map properties, Data Source Options, Store Relative Path Names). This enables us to move or copy maps and folders to other servers and still have them work should the server have a melt-down or we want to archive the maps back to the region. Be sure to include a mileage scale and North Arrow on all maps. Check to be sure your map units are set to miles. (In the View menu, click on Data Frame properties. In the “Units” section of the General tab, click on the “Display” drop-down menu, and choose “miles.”) Generate a PDF for every map printed during the disaster and save it in the <\Event_####_xx\PDFs\> folder. Sometimes the same maps are requested by different entities throughout the operation for different purposes and may need to be slightly modified to meet those specific needs. Even these should be saved as PDFs. The Planning Section usually has a specific list of maps that must be updated and displayed in the conference room prior to each strategy meeting; these may need to be changed daily. These maps usually include IAs and DRCs. There is often a weather map posted in the conference room as well. Planning usually gives a weather 1

brief but may prefer to have GIS staff do this. In a catastrophic disaster, the maps displayed may also include a wide variety of maps for Operations. (Examples of these follow the Operations section of this manual.) Talk with your Planning Chief to confirm their preferences for display, frequency, and specific format requirements for their reports. • There is a lot of leeway for creating your maps; the basic rules are based on common sense: • • • • Once the colors of a map have been established, be sure to keep them the same so the viewers have consistency. Name a file with a name that will be easy for others to know what its purpose is. If you see a mistake on someone else’s map be sure to tell them so that our maps go out of the room as accurately as possible. There is a big difference between accurate and perfect. In the early stages of a disaster data changes rapidly. Our maps support getting that dynamic information into the hands of decision makers quickly. While accuracy of information is essential, there is no time to waste on pretty. What seems easy when you are well rested can become difficult when you are tired. If you get stuck on some aspect of creating a map, don’t waste precious time trying to figure it out—ask for help. And be ready to help out your team members if asked.


Base Map
The California base map is located in the <\Static_CA\PRODUCT_TEMPLATES\> folder. Using the base map speeds up the process for creating other maps. The base map template also gives a standard look to all products. Remember to always update the map title, subtitle, file name, author, and date. The base map is set to produce an “E” size map in Acrobat that can easily be scaled down to your desired size when sent to the plotter. (All maps should be exported to Acrobat and saved in the <\Event\PDFs\> folder for the Congressional Archives.) Save the map to the <\Event_####_xx\Working\###\> folder as soon as it is updated. The file name should be preceded with the folder path and have a date. The date format should always be year, month, date, e.g., <\Event_####_xx\Working\DRCs\20060306_filename.mxd> The layers include: 1. USGS Quad Index 2. States: <\Static_CA\ADMIN\STATEBDRY\States_NE_CA_Mask.shp> 3. Roads (ESRI Primary): <\Static_CA\TRANS\FEMA_BASE\ESRI_Primary_Roads.shp> 4. Major Waters: <\Static_CA\HYDRO\GENERAL\CA_major_waters.shp> 5. Oceans: <\Static_CA\HYDRO\GENERAL\Oceans.shp> 6. Counties: <\Static_CA\ADMIN\CNTYBDRY\ARC\CA_Counties_w_2000_Census.shp> This is a comprehensive county layer with County names in full caps and lower case, as well as the State and County FIPS codes. Often these three fields are joined with other event data to create a different layer. (Simply right-click on the Counties layer and choose “Copy,” then right-click on “Layers” and click “Paste layers”.) Census data is also included in this <CA_Counties_w_2000_Census> layer to facilitate making the demographics maps. 7. Tribe (Boundaries): <\Static_CA\ADMIN\FEDERAL\ARC\TRIBAL\Tribal_boundaries_031606.shp> and Tribes (Points): <\Static_CA\ADMIN\FEDERAL\ARC\TRIBAL\Tribes_041906.shp> Tribes_041906.shp contains XY points for labeling on the map. Tribal_boundaries_031606.shp shows boundaries for those tribes with large enough areas to show up on the map. They are symbolized with the same colors. The spreadsheet of this data is <\Static_CA\ADMIN\FEDERAL\ARC\TRIBAL\Tribes_CA.xls>. 8. CA State: <\Static_CA\ADMIN\STATEBDRY\CA_w-Census.shp> 9. USGS 250 Quads 10. Digital Elevation (DEM) 11. Color Relief: <\Static_CA\GEOLOGIC\CONTOURS\> 3

Designated Counties
This is usually the first map of the disaster. This map lays county designations given in the declaration over the base map. In the early part of a disaster this map may change frequently as the disaster adds on new counties, or counties add different declarations. For example, IA (Individual Assistance) counties may later also be declared for PA (Public Assistance) and/or the HMGP (Hazard Mitigation Grant Program). These are done as Amendments to the Presidential Declaration, which can be found on the FEMA website: http://www.fema.gov/news/disasters.fema. Other designations (e.g., SBA [Small Business Administration] or state designations) may be requested as well. Often a black-and-white version of the map will be requested so that it may be photocopied for the IAP (Incident Action Plan) or faxed to different locations. Be sure to test it on a photocopy machine. 1. Open the <\Static_CA\PRODUCT_TEMPLATES\Designated_Counties\Designated_Counties.mxd> file. (Or use <DesignatedCountyBW.mxd> if you need to make a black-and-white map.) 2. Save it in the <\Event_####_xx\Working\Designated\> folder. 3. If this is the first Designated County map for a disaster, export the “Designated” shapefile from the <\Static_CA\PRODUCT_TEMPLATES\Designated_Counties\> folder to an <\Event_####_xx\Designated\Data\> folder. (Right-click on the “Designated” layer, go to “Data,” then “Export Data.”) Add the new shapefile to the map. 4. Edit the new copy of the “Designated” layer file by inserting the correct designations into the appropriate fields of the table. (Using Editor, click “Start Editing,” then right-click on the layer and “Open Attribute Table.” Type the correct designations in the “FEMA_Desig” field. The adjacent field, “All_Design,” is for State and/or SBA designations. Click “Stop Editing.” Save.) 5. Import the symbology from the original “Designation” layer already on the map. (Be sure to turn off or delete this earlier layer.) It’s best to keep the designation symbology limited to shades of the same color, as this layer commonly gets put under other layers. It may make it difficult to symbolize other map layers if multiple colors are used. Stay away from blue as a base layer color because it will make bodies of water difficult to symbolize. 6. Export a <Designation.lyr> layer to a layer folder in the <\Event_####_xx\Working\Designated\Data\> folder so it can be used for other maps as needed, such as the Congressional or IA maps. With amendment changes to the designated county, save another layer and name it with the most current amendment number. 7. Remember to modify the map title, subtitle, file name, author, and date. Check the legend also. Three examples of Designated County maps follow.


Figure 1. Basic FEMA Designation map


Figure 2. Complex, all-inclusive State and Federal declarations.


Figure 3. Black-and-white designated counties


These are usually the second series of maps requested in a disaster. They are used by IA to create flyers in appropriate languages and by the ERO (Equal Rights Officer) to educate the JFO staff on the demographics of the disaster population. The <Static_CA\PRODUCT_TEMPLATES\Demographics\> folder holds the current demographic maps. Simply save the one you want to the current folder and make the appropriate changes to the layout template. These are requested either by County or by Tract, so there are two product templates for you to choose from. Open the map you want from the <Static_CA\PRODUCT_TEMPLATES\Demographics\> folder and “save as” to the <\Event_####_xx\Working\Demographics\> folder. Turn on the layer you want to print; turn off all others. Modify the map title, subtitle, file name, author, date, and legend information. You may be asked to show the “Designated Counties” layer on this map also, so you may need to change the symbology of either as appropriate. Some examples of these maps follow.


Figure 4. Disabled population


Figure 5. Ethnicity


Figure 6. People older than 65


Congressional, Assembly & Senate:
Political maps are requested by the Congressional Liaison in the early part of the disaster. The <Static_CA\PRODUCT_TEMPLATES\Political\> folder holds the current Congressional map. Simply save it to the current folder and make the appropriate changes to the layout template. 1. Open <Static_CA\PRODUCT_TEMPLATES\Political\Political_Jurisdictions2006.mxd> and “save as” to the <\Event_####_xx\Working\Political\> folder. 2. Turn on the layer you want and delete the embedded tables that do not match your dataset. 3. Modify as needed—be sure to include the map title, subtitle, file name, author, date, and legend. 4. You may be asked to show the Designated Counties on top of this, so you may need to change the symbology of either layer as appropriate. Confirm with the Congressional Liaison that you have the current elected officials for the districts. If not, then the “Political_Juris_2006.xls” Excel spreadsheet found in the <Static_CA\PRODUCT_TEMPLATES\Political\data\> folder should be changed. There are three tabs at the bottom of the worksheet, one each for the Assembly, Congress, and Senate. Make the needed changes, then copy and paste the table into your map. (Change the tables in <Static_CA\PRODUCT_TEMPLATES\Political\Political_Jurisdictions2006.mxd> as well.) Also be sure to update the shape files if elected officials have changed. You can update the <Political_Districts.mdb> MS Access file found in the <Static_CA\PRODUCT_TEMPLATES\Political\data> folder and then import it as a geodatabase file. Update the Product_Template file for the next time it needs to be used. The district boundaries may also change in 2010 with a change in census data.

The Tribal layers (boundaries and points) may be overlaid on the Designated Counties layer, or put on other maps, including the base map. The polygon boundary data (which is from the Bureau of Indian Affairs) is not complete, but the points are up to date. Generally, both layers are shown on the map, but only the points have their labels turned on. Both layers are also symbolized with the same color.


Figure 7. Congressional Districts


Figure 8. Congressional districts and designated counties


Figure 9. Tribal map


Individual Assistance
FEMA tracks the locations of Individual-Assistance (IA) applicants during the first 60 days of the incident. With major disasters or extenuating circumstances, the timeline may be expanded. The IA data is considered highly confidential! Do not give out anything that can identify any one person on a map or any data related to any one individual. The IA data is stored at the Data Warehouse in Maryland, and is updated automatically on a nightly basis. To use the data in maps, a live feed to the Data Warehouse needs to be set up within ArcMap. You only need to set up the data connection one time. That connection will then be available any time in ArcMap. (Directions to set up the connection can be found in Appendix section III.

IA points map
1. Start with the <\Product_Templates_IA> base map and then “File, Save as” and save your map to <WorkingFolder\IA\>. 2. Add your Designated Counties layer. 3. Add the IA data table <GIS.MV_IA_APPLICANTS> from the live Data Warehouse feed. 4. Extract map points from the table by choosing “Tools” and then “Add XY data.” Set your coordinate system. 5. Right-click on the “GIS.MV_IA_APPLICANTS Events” layer and open “Properties.” Choose the “Definition Query” tab and set “Disaster_Number=yourDR” (where yourDR is the number of the disaster you are mapping). Since all current disasters are represented in the <GIS.MV_IA_APPLICANTS> table, this will limit your points to only those associated with your disaster. 6. Choose the symbology. An IA point is usually symbolized as a 6-point red circle with a dot in the middle. 7. Once your map is created, the live feed will automatically update the IA layer on the map every time you open it. You will re-use the same map and just save out the PDFs by date, so remember to change the file name, author, and date each time.

County-summary IA maps
The points may be summarized by county (the “PlaceName” field in the IA database) and symbolized by density per county. 1. Open the Attribute Table for the “GIS.MV_IA_APPLICANTS Events” layer. Right-click on the “Place_Name” field and choose “summarize.” Specify the output table as <yyyymmdd_county_sum.dbf>, where yyyymmdd is today’s date. 2. Join the County layer already in the base map to <yyyymmdd_county_sum.dbf>,matching the “Name” field in the County layer to the “Place_Name” field (which contains the county names) in <yyyymmdd_county_sum.dbf>. 3. Do a Quantities symbology on the “county_count” field.


Sometimes clients want to see the summary table displayed on the map. 1. Export the joined table to a DBF file, and import it into Excel. 2. In Excel, make the table pretty. Change the field (column) names so that they are more understandable (e.g., “Place_Names” would be “County”). Get rid of columns you don’t want to show in the table. 3. Copy and paste the table onto the map. 4. Remember to remove and then redo the join every time you have redo the count to generate a new table to paste into the map. 5. Excel can’t hold more than 60,000 records. If you have more than that, you’ll have to export the joined table to a geodatabase. Create an empty file in Access and then export the table to the newly created Access database, choosing “geodatabase” instead of the normal shapefile format. Sometimes clients want to see county designations in another column of the table. In addition to the join set-up with the summary file, you need to join the County layer with the “designations” file found in the <\Event_####_xx\DATA\DesignatedCnty\> folder. This may be a DBF file, or it may be a table in a geodatabase (MS Access) file. Be sure you are using the most up-to-date version. 1. Join the County layer to the designations file, matching the “Name” field in the County layer to the “Name_LC” field in the designations file. 2. Follow the steps above to export the joined tables to a DBF file.

Other IA map variations
In a large disaster, the points may be converted to a density-dot symbology, where one point equals 50 applicants. As a larger disaster expands, you may be adding the DRC (Disaster Recovery Center) layer to the IA map and creating 25-mile buffers around the DRCs to make sure the impacted areas have been covered.


Figure 10. IA map


Public Assistance
We make PA maps for Public Assistance Project Officers (POs), usually starting after the PA application period has closed. POs need this information for many reasons (e.g., as part of an environmental review or simply to know where an applicant's projects are located on a map in order to do a field visit). Because POs like to have access to their own data, these maps are ideally suited to an ArcReader project, which can be served out over Remote Desktop. (See the ArcReader discussion in Appendix section III.) PW Points Public Assistance maps can have several different layers on them, but they almost always show Project Worksheet (PW) points. The points are brought in as XY points on a map from the “GIS.MV_PA_Projects” Data Warehouse file. Like IA data, PW data is stored at the Data Warehouse in Maryland, and is updated automatically on a nightly basis. To use the data in maps, a live feed to the Data Warehouse needs to be set up within ArcMap. You only need to set up the data connection one time. That connection will then be available any time in ArcMap. (Directions to set up the connection can be found in Appendix II.) 1. Open the <\Static_CA\PRODUCT_TEMPLATES\PA.mxd> file and save your map to the <WorkingFolder\PA\> folder. 2. Add the PW data table <GIS.MV_PA_PROJECTS> from the live Data Warehouse feed. 3. Extract map points from the table by choosing “Tools” and then “Add XY data.” Set your coordinate system. 4. Right-click on the “GIS.MV_PA_PROJECTS Events” layer and open “Properties.” Choose the “Definition Query” tab and set “Disaster_Number=yourDR” (where yourDR is the number of the disaster you are mapping). Since all current disasters are represented in the <GIS.MV_ PA_PROJECTS> table, this will limit your points to only those associated with your disaster. 5. Once your map is created, the live feed will automatically update the PW layer on the map every time you open it. You will re-use the same map and just save out the PDFs by date, so remember to change the file name, author, and date each time. Add the following layers as requested for the particular map request.

PA Areas
Sometimes PA is divided up by zones or areas that may be groups of Counties, so you’ll have to create a table to symbolize it based on the Counties layer.


Environmental Data
POs often need to see the PW points displayed with various environmental data. Layers that might be used for environmental maps include: • National Parks • BLM lands • National Forests • Wilderness areas • Historic Register • Superfund sites • National Wild and Scenic Rivers • Public lands • Habitat • Vernal Pools • Detailed rivers and streams • Hardwoods Some environmental data is highly sensitive. It may contain the locations of endangered species, vulnerable habitats, or other information that is not available to the general public. Maps made with these data-sets are to be used only by POs or other FEMA-supervised entities.

Flood and water control information
PACs (Public Assistance Coordinators) often need flood-area data shown on their maps. Data layers that pertain to flooding include: • FIRMs (Flood Insurance Rate Maps) • FIRM index • Detailed rivers and streams • Dams • Land and water elevations • Levees • Administrative jurisdictions for various entities in charge of water resources • River-mile markers


Figure 11. An example of a PA Environmental Review map


Disaster Recovery Centers
We map DRCs in terms of 1) location, 2) what is open, and 3) what is closed. We also add a copy of some columns from the spreadsheet table that provides supplemental information including location, date open/closed and DRC manager contact information. See the example on the next page. This map requires GIS to coordinate with the DRC team to make sure they maintain their spreadsheet, located on the common drive, in a format conducive to GIS (no multi-line columns) – and don’t erase our lat/long columns. 1. Add two columns to the DRC spreadsheet for latitude and longitude. 2. Use Google Earth to find the lat/longs of the DRC addresses. Google Earth defaults lat/longs to degrees, minutes, and seconds, so you need to change the default to decimal degrees. Each time you create a new DRC map, check on the spreadsheet to see if new addresses have been added by the DRC team, and add the lat/long information for them. 3. Create a new Access database file, and link the Excel spreadsheet into it as a new table. Save the database file and quit Access. You will use this file as a personal geodatabase. 4. In ArcMap, open the DRC template, <Static_CA\PRODUCT_TEMPLATES\|DRCs\DRCs.mxd> and “save as” to <\Event_####_xx\Working\DRCs\>. Be sure to update the map title, subtitle, file name, author, and date. 5. Click on “Add data” and add the DRC table from the geodatabase to your map. 6. Convert the table lat/longs to XY (Tools menu, Add XY data) and set the coordinate system. 7. Symbolize the DRC points according to status: “Open” as an 18-point red Circle 3 symbol, and “Closed” as a yellow 18-point Circle 22 symbol. 8. Display the DRC# on the labels (yellow Arial 12-point text with a 2-point black halo). 9. Then open the spreadsheet in Excel and copy the columns you want displayed, and paste them onto the map. If you are sharing the table from the common drive, be sure to back it up to the GIS server after every map is made – just in case.


Figure 12. An example of a DRC map


PA will need to do environmental reviews for many Project Worksheets (PWs). If ArcPublisher licenses are available, an ArcReader project (a “.pmf” file) may be created to facilitate this process. The project would list the base map layers and include a direct connection to the Data Warehouse for the “PA Projects” feed, which is updated every night with the latest Project Worksheet additions. Because of the confidential nature of many of our data-sets we do not permit any kind of access to our primary server folder. This means that IT and/or GIS have to set up a separate shared drive folder off the root drive of the server for the ArcReader maps. Then a data folder with a new data structure is created in the <\ArcReader_maps\> folder and all of the layers for the PA ArcReader maps are put in this new folder. ArcReader can only find data in folders that users have been given permission to access. Be sure that all of the layers in the maps point to the <\ArcReader_maps\> shared drive. Maps with a smaller number of data-sets can be fully published to the <ArcReader_maps\> folder. In order for PA to see the project, IT must give them permission to access the <\ArcReader_Maps\> folder on the GIS server. We allow only READ permission to this folder. Users are not given copy, edit, or any other access unless GIS determines someone does qualify as a “poweruser”. IT will also set-up a Remote Desktop link on the users computer desktop that links to the folder in <\ArcReader_maps\> that contains the PMF files. A job aid for users of these products can be found in the Appendix.


Fire Maps: The live data is updated with every satellite pass. Download the “48hour for North America” shapefile from http://maps.geog.umd.edu/activefire.asp Save the dataset in a new folder with a new file name (or you will overwrite yesterdays). Add Data to map. Select out fires by day – open file attribute table, turn on Editor, select and delete all records that don’t have the date/time stamp you want. Turn off Editor. Save edits. Colorize the date layers as desired.


Earthquake Maps Download the shape file for the current event from: <http://quake.wr.usgs.gov/research/strongmotion/effects/shake/index.html> . Choose “most recent event”, then click on “Download”. On the next screen look for the “Data” section, then “GIS files”, “Shape files”. Click on “shape.zip” to download it to the <Event> folder, and unzip the zipped version. Open the Operations base map and bring in the mmi shapefile you downloaded. Apply the MMI_Magnitude.lyr layer found in the <CA_Static\Hazard|Earthquake\> folder to display the legend properly. Publish the map to .pmf and let Operations know there is an interactive map available. Weather A weather map is always posted in the conference room prior to all Strategy meetings. The goal is to see how the local weather may impact operations in the near term. While working a disaster in the region during hurricane season it is also useful to keep an eye on coastal areas in the country that may have potential impact on Region IX resources. To create weather products simply copy the images you find online into a PowerPoint slide, generate a PDF, and then print to an “E” size. Save the PDF to an <\Event_####_xx\PDFs\Weather\> folder with the standard date format, e.g. <Events_1628\PDFs\Weather\20060306_weather.pdf>. See Appendix II for Internet resources.


The OPs map is displayed in the conference room in a large disaster, and often becomes the “SitRep” (Situation Report) map for the IAPs (Incident Action Plans). It needs to be readable at 8.5” x 11” size, as well as when it is photocopied or faxed. This map helps the Operations field teams locate operational assets; these assets may include the JFO, AFOs (Area Field Offices), DRCs (Disaster Relief Centers), as well as response-based jurisdictions, including Branches and Divisions, Helo (helicopter) sites, BoOs (Bases of Operations), and other field locations. We generally make an “A” size and and “E” size of this map.

OPs map
Planning may have created an Excel table with these assets. Talk with Planning in the early stages of the disaster to see what they are able to do. Explain your goal is to reduce duplication of efforts, have one person responsible for the accuracy of that piece of information, as well as speed up the map production process. 1. You may have to create a new Excel file that links to the Planning Excel sheet cells if their format isn’t conducive to a database import. 2. Unless already provided by Planning, you will have to find the lat/longs by using Google Earth. Add two columns to your table for latitude and longitude. Google Earth defaults to lat/longs in degrees, minutes, and seconds, so you need to change the setting in Google Earth Tools to decimal degrees. 3. Create a new, blank, Access database file, and link the Excel spreadsheet into it as a new table. Save the database file and quit Access. You will use this file as a personal geodatabase. 4. In ArcMap, open <Static_CA\PRODUCT_TEMPLATES\base_map.mxd> and “save as” to <\Event_####_xx\Working\Operations \>. Remember to update the map title, subtitle, file name, author, and date. 5. Use the “Add Data” button to bring in the Access OPs table. 6. Go to the “Tools” menu and click on “Add XY data” to extract the lat/long points from the OPs table; remember to set the coordinate system to NAD 83. 7. Symbolize the OPs assets and export a layer (dated) in the OPs folder, for use with other maps. 8. The DRC layer (created for the DRC map, above) should be added as well.

Other OPs maps used in a catastrophic disaster
Have the Plans Chief connect with the OPs Chief to determine which maps they want to maintain throughout the operational periods. Reconnect periodically with the Plans Chief to confirm the usefulness of the maps or the need for other maps. Maps with utilities, fire & police, and other infrastructure should go in an <\Event_####_xx\Working\Infrastructure\> folder. Shelters, trailers and hotels should go in a <\Event_####_xx\Working\Housing\> folder.

Figure 1.Operations Resources

Figure 2. Branches and Divisions with County Designations

Branches and Divisions with County Designations. This map is reproduced in 8.5” x 11” format for almost everyone in the JFO. It is also displayed in the Conference Room. An “A” size can be put on the common drive for everyone to access; however, make sure you remember to update that map whenever changes are made.

Response maps that were created by different FEMA entities for Hurricane Katrina follow. You may want to have the Planning Chief share these with the Ops Chief to see what kinds of products would best support their efforts.

Figure 3. Situation Map

Commodities maps provide information on food, water, ice, fuel, generators, etc. ESF 6 knows where the commodities are; you may have to lat/long them on Google. Two examples follow.

Figure 4. Commodities Generators

Figure 5. Commodities--USACE distributions

Figure 6. Shelter Status

We monitor the Shelter Status in terms of occupancy versus capacity. You can ask the VAL (Voluntary Agency Liaison) help you to set up a spreadsheet on the common drive for ARC to keep up – and then you can link your map to it. You will have to Google lat/longs if they are not already provided. Be sure to back up this shelter table on the GIS server regularly. You may have to connect with ARC regularly until they are consistent with their data.

Figure 7. Another Version of Shelters, evolving into tracking trailers and hotels as well.

Figure 8. Power outages

Power outage information should come from the local power companies.

Figure 9. Transportation

5. Transportation. DOT and County Transportation Departments should have this information.

Figure 10. Cell Towers

Look in the local yellow pages to see what companies cover the operational area with cell service.

Figure 11. Blue Roofs

Blue Roof maps show the number of incoming requests as well as the completed roof coverings. USACE should be maintaining this information and may even be generating the maps.

Figure 12. Debris Removal

Debris Removal maps show areas to be cleared as well as percent complete. Contractors should be tasked by the Ops Chief from day one to provide this information in Excel format, collated county by county, on a daily basis.

Figure 13. EMAC Missions

The map of EMAC Missions tracks the number of out-of-state teams deployed to the disaster, by state.

Appendix I – Contacts:
William Lundy, Technical Services Lead, Region IX 510.627.7265 Office (510) 520-1345 Cell FEMA Region IX 1111 BROADWAY, Suite 1200 OAKLAND, CA 94607 John J. Perry GIS / Remote Sensing Coordinator FEMA HQ / Response Division / 202G Department of Homeland Security 500 C St., SW Washington, DC 20472 johnj.perry@dhs.gov 1072690@skytel.com Office: 202.646.2817 Cell: 202.360.6642 stu III: 202.646.3562 Fax: 202-646-2901 Class. fax: 202-646-2516 Pager: 800-759-8888 Pin#: 1072690 The FEMA HQ MAC Operations Manager Contact Drew Douglas (drew.douglas@dhs.gov)


Appendix II – Web Resources Weather Weather Radar NWS: http://radar.weather.gov/ Intellicast Surface Weather: http://www.intellicast.com/IcastPage/LoadPage.aspx?loc=usa&seg=LocalWeather&prodgrp=SurfaceMaps&product =SurfaceAnalysis&prodnav=none Satellite GIS data-sets http://radar.weather.gov/GIS.html NOAA weather shapefiles: http://www.weather.gov/gis/ http://www.prh.noaa.gov/regsci/gis/shapefiles/ndfd/ http://www.weather.gov/geodata http://nowcoast.noaa.gov/ For example, using the rain gauge example, select Select by Rectangle and highlight a number of rain gauges on the map. When you open the databrowser, all the data for the selected rain gauges will be in the browser. This table can be cut and pasted into an Excel spreadsheet and further manipulated. GIS can even retrieve the data directly from the website since it can be added to any map as a Server. NOAA Storm Mapping Tutorial zip file from http://www.csc.noaa.gov/storm_info/tutorial.html NOAA Web Storm Tracking guide: http://www.csc.noaa.gov/storm_info/guide.html Pacific Disaster Center shapefiles: http://www.pdc.org/geodata/ (login account at http://www.pdc.org/iweb/) Typhoons / Hurricanes Watch https://metoc.npmoc.navy.mil/jtwc.html http://www.npmoc.navy.mil/jtwc.html http://www.nlmoc.navy.mil/home1.html (Hurricane shape files) http://www.hurricanewarning1.com/ Hurricane gis shapefiles: http://www.nlmoc.navy.mil/home1.html NOAA Hurricane Ctr: http://www.nhc.noaa.gov/ Wave height for tsunami or hurricane surge http://www.ndbc.noaa.gov/dart.shtml Atlantic Satellite: http://www.ssd.noaa.gov/PS/TROP/trop-atl.html Caribean Satelite, TWS: http://www.weather.com/maps/news/atlstorm24/caribbeansatellite_large.html Sea Surface Temps: http://weather.unisys.com/archive/sst/ Tropical Weather, Storm Track and “Spaghetti Models” Computer Models at Wunderground: http://www.wunderground.com/tropical/ Winds, NOAA ftp://gp16.ssd.nesdis.noaa.gov/pub/GIS/Gwinds/ Download tornado,wind and hail reports, csv http://www.spc.noaa.gov/climo/reports/051105_rpts.html 28

River Gages Nationwide http://ahps2.wrh.noaa.gov/ahps2/index.php?wfo=sto Click on any of the colored dots on the opening map to get to the next level of information. On new page pick the “River at a Glance” folder. The next page has two columns of check boxes. The first lists where the gauges are located. If you are interested in certain locations and not in others just pick what you want or choose “all” to see the entire data sets for river system. The second column allows you to decide what information you want to know about. I suggest you choose the following as a baseline: Stage/forecast text, Local impacts, and Record crest history. Next click on “Make my river page” to pull up your custom report. You can copy the information into Access or Excel to make it GIS friendly. The USGS tables for real-time river gage information in CA http://waterdata.usgs.gov/ca/nwis/rt Go to www.csc.noaa.gov/storm_info or http://www.csc.noaa.gov/storm_info/tutorial_fin.html and download the Storm Mapping Tutorial. Follow the instructions in Chapter 2 or 3 for accessing, downloading, and installing the National Digital Forecast Database (NDFD) Grib2Decoder. Look for version 1.80. In the NDFD DataDownload and ImgGen program, expand the CONUS folder. Select one of the Prob. Trop. Cyclone Wind fields. Click "Download by ftp" or "Download by http" to download the data to your local machine. In most cases, the file(s) of greatest use will be the Cum. Prob. Trop. Cyclone Wind > 34kts or Cum. Prob. Trop. Cyclone Wind > 64kts, which include the cumulative probability (out to 120 hours) of an area experiencing tropical storm force or hurricane force winds, respectively. Once file(s) have been downloaded, click the GIS tab. Expand the ndfd folder. Expand the conus folder. Doubleclick the file(s) you just downloaded. Select the time period of interest from the options listed. Change the path and/or file name if desired. Choose large polygon. Click the Generate .shp file button. Open ArcMap and add the file. Symbolize according to the ProbWindSpdN field. Choose Quantities, classify (up to 10 classes) and color (up to 10 colors) according to TPC/NHC conventions if desired. Use current products posted on www.nhc.noaa.gov for example. It might be a good idea to create a layer file based on NHC conventions for ease of display later. Files are updated with each forecast cycle, every 6 hours. NOAA historical storm events: http://www4.ncdc.noaa.gov/cgi-win/wwcgi.dll?wwEvent~Storms Hawaii Floods http://water.usgs.gov/cgi-bin/waterwatch?map_type=flood&state=hi&web_type=map http://hi.water.usgs.gov/ http://hi.water.usgs.gov/recent/index.html http://hi.water.usgs.gov/recent/index.html Hawaii coastal bathymetry: http://shoals.sam.usace.army.mil/hawaii/pages/Hawaii_Data.htm Google Weather:
Weather_Map_ atarina.kmz (524


Earthquakes Earthquake alerts with LandScan population density. http://earthquake.usgs.gov/eqcenter/pager/alert/ Earthquake Shake Maps shapefiles: California: http://quake.wr.usgs.gov/research/strongmotion/effects/shake/index.html Worldwide: http://gldss7.cr.usgs.gov/neis/epic/epic_global.html (save comma delimited to notepad, erase all but field names and data, change field to lat and long, then import to excel and save as a.dbf file; then import x,y data) http://www.colorado.edu/geography/foote/maps/assign/hotspots/hotspots.html http://shakemovie.caltech.edu/ http://earthquake.usgs.gov/eqcenter/shakemap/ www.cisn.org shakemaps http://earthquake.usgs.gov/resources/software/shakecast/ /shakecast http://earthquake.usgs.gov/eqcenter/shakemap/sc/shake/14236768/ http://www.scign.org/user/register So Cal gis data IRIS WorldWide Animated Earthquake Monitoring: http://www.iris.edu/seismon/ SCIGN. log in to http://www.scign.org/user Your new SCIGN membership also enables to you to login to other Drupal powered websites (e.g. http://www.drupal.org/) without registering.) FIRE Live Fire MODIS GIS shapefiles: http://maps.geog.umd.edu/activefire.asp CA CDF FRAP: http://frap.cdf.ca.gov/infocenter.html National Fire News: http://www.nifc.gov/fireinfo/nfn.html GEO Mac wildfire maps: http://www.geomac.gov/# Natl Information Coordination Center: http://www.nifc.gov/nicc/ Western Great Basin InterAgency Coordination Center: http://gacc.nifc.gov/wgbc/information/newsandnotes.htm CDF Fire: http://cdfdata.fire.ca.gov/incidents/incidents_current http://www.inciweb.org/incident/276/ http://cdfdata.fire.ca.gov/incidents/incidents_details_info?incident_id=94 http://www.fireinformation.com/ Cleveland National Forest Fire http://www.fs.fed.us/r5/cleveland • • California Fire Alliance—<http://wildfire.cr.usgs.gov/fire_planning/> Fire mapping viewer and planning tools. InciWeb—<http://www.inciweb.org/state/5/> An interagency wildland fire incident information management system.


OES California, 2006 Fire Season— <http://www.oes.ca.gov/Operational/OESHome.nsf/ALL/62B435F1D8148A30882571A900748158?OpenDocum ent> Situation Reports on current fires in California, news, maps, and resources. Geodata.gov—Fire Mapping Community— <http://gos2.geodata.gov/wps/portal/gos/kcxml/04> Categories include: Responder Resources, GIS Data, Public Interest, Map Gallery, and more. GEOMAC Wildland Fire Support— <http://geomac.usgs.gov> A multi-agency effort that allows fire managers to access online maps of current fire locations. MODIS Active Fire Mapping Program— <http://activefiremaps.fs.fed.us/> Click on Current Fire Information for "large incident" maps. MODIS Rapid Response System <http://rapidfire.sci.gsfc.nasa.gov/> Global access to MODIS data, with initial emphasis on 250m color composite imagery and active fire data. Southern California Geographic Area Coordination Center (OSCC)— <http://gacc.nifc.gov/oscc/index.htm> Incident information, predictive services, logistics/dispatch, and related links. California Department of Forestry and Fire Protection Major Incidents— <http://cdfdata.fire.ca.gov/incidents/incidents> CDF resources and containment status. National Oceanic and Atmospheric Administration (NOAA) Fire Detect— <http://www.firedetect.noaa.gov/viewer.htm> Detects hotspots that could become or already are fires. National Fire Weather— <http://fire.boi.noaa.gov/> Fire weather outlooks and warnings from the National Weather Service. BLM Airspace Information System— <http://airspace.nifc.gov/mapping/nifc/index.cfm> For aviators and fire personnel, this site shows temporary flight restrictions due to the fires.

• • • • • • • • •

Poliltical Links: California: http://www.sen.ca.gov/ftp/SEN/senplan/senate.htp http://swdb.berkeley.edu/data/data.html MISC FEMA Mapping and Analysis Center (MAC) http://www.gismaps.fema.gov/2005pages/katrina.shtm Remote Sensing Data http://www.gismaps.fema.gov/2005pages/rsdrkatrina.shtm CITRIX Webinar on demand View Now - www.citrix.com/disasterrecovery/webinar LandScan population density LandScan http://www.ornl.gov/sci/gist/projects/LandScan/ (use disclaimer below)
© 2004 UT-Battelle, LLC. All rights reserved. Notice: This product was made utilizing the LandScan 2004 High Resolution Global Population Dataset copyrighted by UTTM


Battelle, LLC, operator of Oak Ridge National Laboratory under Contract No. DE-AC05-00OR22725 with the United States Department of Energy. The Government has certain rights in this Dataset. Neither UT-Battelle, LLC nor the United States Department of Energy, nor any of their employees, makes any warranty, express or implied, or assumes any legal liability or responsibility for the accuracy, completeness, or usefulness of any data, apparatus, product, or process disclosed, or represents that its use would not infringe privately owned rights. If the product is a single image: Source: ORNL LandScan 2004 /UT-Battelle, LLC Address for Correspondence with UT-Battelle, LLC: Business Manager, Technology Transfer and Economic Development UT-Battelle, LLC One Bethel Valley Road Bldg: 4500N, MS-6196 Oak Ridge, Tennessee 37831-6196 Email Address: griffithcw@ornl.gov Phone Number: (865) 574-4495 Facsimile No.: (865) 241-6261

CA base map data-sets http://casil-mirror1.ceres.ca.gov/casil/gis.ca.gov/drg/ ETIS (Evacuation Traffic Information System) www.fhwaetis.com GIS Spatial News http://spatialnews.geocomm.com/submitnews.html


Appendix III – Setting up a live Data Warehouse feed in ArcMap You only need to do this once per disaster, as ArcMap keeps this info “live.” You need to obtain a password from the Data-warehouse in Maryland. This access is only available behind the FEMA firewall. 1. Using Notepad, open <c:\oracle9client\network\admin\tnsnames.ora>. Make sure the eommr and eommr.world scripts are included in this file. (Go to “Edit,” then “Find.”) If the scripts are not there, copy them from the <\administration\admin_doc\ tnsnames.ora> file on the GIS drive. Make sure your login script doesn’t overwrite it—you may need to ask IT to add the eommr and eommr.world scripts into their <tnsnames.ora> login script. 2. Open the base map in ArcMap. Click on the “Add data” icon. In the dialog box, under the “Look in” menu, choose “Database Connections” listed at the root level. 3. Click on “Add OLE DB Connection,” and click the “Add” button. 4. In the list of connection types, choose “Oracle Provider for OLE DB” (at the bottom of the list), then click “Next.” 5. For the connection, fill in these values: data source name: username: password: 6. Click “Test connection.” If it is successful, click “OK.” If not, give Data-Warehouse a call. 7. After a small delay, the Data Warehouse list will pop up. Scroll to <GIS_MV_yourfile>, highlight it, and click “Add.” (yourfile is “IA_Applicants,” “PA_Projects,” or whatever data you’re linking to. The MV stands for “material view.”) 8. From now on, whenever you need to add data from the Data Warehouse to a map, click on “Add data,” choose “Database Connections,” and choose “OLE DB Connection.odc.”


US CENSUS American Community Survey (ACS) data released by the US Census with regard to languages. There are many geographic limitations, and the language data may be more generalized than we would like, but it may be of use to us anyway.

From the ACS “2004 Geography Notes“: “The 2004 American Community Survey data includes single-year estimates for areas of 250,000 or more household population, and Change Profiles for all states, and areas with a household population of 1 million or more. The list of areas to publish was based on the Census Bureau’s July 1, 2004 Population Estimates.” The languages are reported in five categories: • English only • Spanish • other Indo-European languages • Asian and Pacific Island languages • other languages Only those people 5 years of age and older who speak the language at home are counted. Geographically, the data is reported only in some areas. In California, these areas are covered: • 24 of the 58 counties • 43 of 53 congressional districts • 13 “Place County Parts” • 14 “Places” (which seem to be cities) • 11 Primary Metropolitan Statistical Areas • 11 Metropolitan Statistical Areas or Consolidated Metropolitan Statistical Areas. On our server, I’ve arranged the files thusly: R:\Static_CA\DEMOGRPH\American_Community_Survey 2004_geography_notes.doc – describes geographic divisions used ACS2004_README.doc – describes what data is contained in which tables geography_key.xls – codes for various geographical divisions Subject_Definitions.pdf – describes the variables reported in ACS data (language data is described on page 60) \2004_single_year_profile – Data summarized for a single year in pretty Excel files California.xls – statewide \050County \155Place_County_Part \160Place \380CMSAMSA – Metropolitan Statistical Areas or Consolidated Metropolitan Statistical Areas \385PMSA – Primary Metropolitan Statistical Areas \500Congressional_Districts \Core_Tables – each directory contains an Access and a comma-delimited version of detailed data \ACS_2004_050 – counties \ACS_2004_155 – place county parts” \ACS_2004_160 – places \ACS_2004_380 – Primary Metropolitan Statistical Areas \ACS_2004_385 – Metropolitan Statistical Areas or Consolidated Metropolitan Statistical Areas \ACS_2004_500 – congressional districts \ACS_2004_META – metadata describing the data contained in the core tables This structure mostly reflects the file structure at the ACS FTP site.


You're Reading a Free Preview

/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->