You are on page 1of 11

FACULTAD DE INGENIERIA LIMAC

CATIA V5 R19
DATOS GENERALES: DISEO MECANICO CAMPO: DISEO Y MANUFACTURA ASISTIDOS POR COMPUTADORA CURSO: PRACTICA No. : 0008 NOMBRE DE LA PRACTICA: Generacin de planos 1

PRACTICA 8: Generacin de planos 1

NOTA: ESTE DOCUMENTO CONSTA DE 10 HOJAS NOMBRE Y FIRMA

REVISO

ELABORO

FACULTAD DE INGENIERIA LIMAC


CATIA V5 R19 DESCRIPCION En la presente prctica se presentarn las funciones bsicas del mdulo Mechanical design y la plataforma de trabajo Drafting, para generar el plano de la barra del mecanismo de la practica 7, denominado base modificada. OBJETIVO Realizar el plano de un modelo slido, mostrando las diferentes vistas y cotas, tomando de referencia la Norma para Dibujo Mecnico e Industrial. PROCEDIMIENTO
1.- Abrir archivo de trabajo. Abrir la parte o ensamble para hacer su plano, en este caso seleccionar el archivo Base.CATPart. Seleccionar de la barra de men <File> <Open>

Tambin puedes utilizar el icono para abrir un archivo


2.- Seleccionar mdulo de trabajo.

las teclas [Ctrl][O].

Seleccionar la plataforma de trabajo, figura 1: <Start><Mechanical Design><Drafting>

Figura 1. Mdulo Drafting.

FACULTAD DE INGENIERIA LIMAC


CATIA V5 R19 Se desplegar la ventana de la figura 2, con las caractersticas del plano: Flecha 1: Estndar de dibujo con el tamao y orientacin de la hoja y escala. Flecha 2: Tipo de proyeccin, Flecha 3: Opcin de hoja en blanco, 7 vistas en color naranja o dos opciones de 3 vistas.

3 1 2

Figura 2. Caractersticas del plano.

3.- Modificacin de atributos del plano.

Seleccionar el botn Modify, figura 3, y cambiar el tamao de papel a A4.

Figura 3. Seleccin del tamao de papel.

FACULTAD DE INGENIERIA LIMAC


CATIA V5 R19 Despus de dar Click en OK, se desplegar la aplicacin de Drafting con las vistas y el tamao de hoja seleccionado anteriormente, figura 4.

Figura 4. Drafting.

La proyeccin desplegada se modificar y se seleccionar el tercer diedro o proyeccin americana. En el rbol de instrucciones, dar Click derecho sobre el nombre de la hoja Sheet.1 y seleccionar Properties. En la ventana, seleccionar Third angle standard, figura 5.

Figura 5. Seleccin de la proyeccin americana.

FACULTAD DE INGENIERIA LIMAC


CATIA V5 R19
4.- Cambio de vistas y seleccin de la vista principal.

Seleccionar las vistas y borrarlas, para insertar nuevas vistas en la hoja de dibujo. , seleccionar la cara principal de la pieza (ir a Con el comando Front view, <Window> < 1 base.CATPart> o [Ctrl] [tab], es decir, tocar en el modelo 3D la cara frontal). Cundo se acerca el cursor a las caras de la pieza, aparece la ventana de orientacin de los ejes, figura 6. Si no es la orientacin adecuada se debe seleccionar una arista para el eje U y otro del eje V (en ese momento reaparece la ventana) y de esa manera se generar la vista principal, figura 7.

Figura 6. Seleccin de la cara principal.

FACULTAD DE INGENIERIA LIMAC


CATIA V5 R19

Figura 7. Vista principal.

Con las flechas azules de la esquina superior derecha, se puede modificar la vista. Se recomienda seleccionar diferentes flechas para ver el efecto en la vista de la pieza. En el botn central, se selecciona la vista o un Click por fuera del icono de flechas. El rbol de instrucciones deber aparecer de acuerdo a la figura 8.

Figura 8. rbol de instrucciones.

5.- Edicin del marco de referencia.

Ir al men <Edit> <Sheet Background>, de esa manera se puede modificar el marco y cuadro de texto (Frame y Title Block), figura 9.

FACULTAD DE INGENIERIA LIMAC


CATIA V5 R19

Figura 9. Sheet Backgound.

Con el comando Frame and Title Block, se puede introducir un marco plantilla del sistema y modificarlo a las necesidades especficas del proyecto, figura 10.

Figura 10. Frame and Title Block.

Se desplegara en la pantalla, la figura 11.

FACULTAD DE INGENIERIA LIMAC


CATIA V5 R19

Figura 11. Marco.

Modificar el marco e insertar los logotipos que se muestran en la figura 12.

FACULTAD DE INGENIERIA LIMAC


CATIA V5 R19

Figura 12. Marco modificado.

Ir al men <Edit><Working Views> para salir de la edicin del marco y regresar a la hoja de trabajo (donde se seleccionan las vistas).
6.- Agregar ms vistas al plano.

Para agregar una vista es muy importante tener abierta la pieza. En la barra de vistas Views, figura 13, flecha 1, seleccionar Projection Views, (flecha 2). 1

Figura 13. Agregar nuevas vistas.

Dependiendo del lado donde te acerques a la vista frontal, se ver la proyeccin, figura 14.

FACULTAD DE INGENIERIA LIMAC


CATIA V5 R19

Figura 14. Seleccin de la vista.

7.- Cotas y anotaciones en el plano.

Con el comando Generate Dimensions, figura 15, se pueden obtener automticamente las dimensiones de las piezas y de las operaciones. Debido a que se despliega con todas las dimensiones, es necesario acomodar y quitar las que no son necesarias.

Figura 15. Generate Dimensions.

Las dimensiones faltantes tendrn que agregarse con las operaciones de Dimensions, figura 16.

10

FACULTAD DE INGENIERIA LIMAC


CATIA V5 R19

Figura 16. Operaciones de Dimensions.

Finalmente, modificar el cuadro de texto con los datos de la pieza.

Fin de la prctica.

11