MANUAL DE USO DE CAMTASIA

Versión 3.1.2

Servicio de Información y Apoyo a la Docencia Mayo 2010

Manual de uso de Camtasia Versión 3.1.2

ÍNDICE: Introducción .............................................................................................. 3 Instalación del programa .......................................................................... 3 Camtasia Studio y aplicaciones auxiliares ................................................. 9 Iniciando el programa .............................................................................. 9 La interfaz de Camtasia Studio .................................................................11 Menú...........................................................................................11 Lista de Tareas .............................................................................12 Elementos multimedia ...................................................................13 Barra de tiempos ..........................................................................13 Reproductor .................................................................................14 Funcionamiento de Camtasia....................................................................14 Primer paso: Grabando un vídeo ............................................................... 14 Proceso de Grabación ....................................................................14 Características de la Grabación .......................................................17 Segundo paso: Editando el tutorial............................................................ 19 Cómo funciona la interfaz de edición .........................................................20 Añadir viñetas de texto (Callouts) .............................................................22 Acortar la videograbación ........................................................................26 Añadir Zoom (Zoom-n-Pad) .....................................................................27 Añadir la Portada ....................................................................................30 Añadir más vídeos, archivos de audio o imágenes .......................................32 Las Transiciones (Transitions) ..................................................................33 Subtítulos (Captions) ..............................................................................33 Crear una pregunta.................................................................................35 Grabar el proyecto ..................................................................................36 Tercer paso: Grabando el audio................................................................. 37 Cuarto paso: Producción ........................................................................... 38 Grabar Power Point con Camtasia ............................................................. 41 Desinstalar Camtasia ................................................................................ 42 Referencias ............................................................................................... 42

Elaborado por: Rhut López Zazo

Servicio de Información y Apoyo a la Docencia

2

Manual de uso de Camtasia Versión 3.1.2

Introducción
Camtasia Studio es un programa creado por la empresa Techsmith. Permite crear videotutoriales, grabando todo lo que ocurre en la pantalla del ordenador, o grabando directamente desde una cámara. Permite integrar esta grabación con otras imágenes en el proceso de edición, añadir texto y audio, hacer zooms a la pantalla y producirlo para distintos formatos: publicación en web o en DVD. Techsmith ha decidido dejar en abierto la versión 3.1.2 con fines educacionales (Academic version). Esta versión es la que vamos a utilizar de ahora en adelante.

Instalación del programa
Podemos descargar el programa desde esta dirección: http://download.techsmith.com/camtasiastudio/enu/312/camtasiaf.exe Al introducir la dirección en el navegador, saltará directamente esta ventana:

Servicio de Información y Apoyo a la Docencia

3

Manual de uso de Camtasia Versión 3.1.2

Pincharemos en Ejecutar, y obtendremos la siguiente pantalla:

Volveremos a pinchar en el botón Ejecutar. Comenzará el proceso de instalación. Esta es la ventana inicial, seleccionaremos Next:

Servicio de Información y Apoyo a la Docencia

4

Manual de uso de Camtasia Versión 3.2 Veremos después esta pantalla.1. y seleccionaremos Accept: Teclearemos los siguientes datos: Name: xxxxxxx Key: xxxxxxxxxx (Mirar el documento anexo) Servicio de Información y Apoyo a la Docencia 5 .

1.Manual de uso de Camtasia Versión 3. seleccionamos Next: Servicio de Información y Apoyo a la Docencia 6 .2 Pincharemos en la pestaña Next de nuevo: Siguiente ventana.

1.2 De nuevo seleccionaremos Next: Validaremos con el botón Next: Servicio de Información y Apoyo a la Docencia 7 .Manual de uso de Camtasia Versión 3.

2 Veremos la ventana de progreso de la instalación: Finalizaremos la instalación: Servicio de Información y Apoyo a la Docencia 8 .Manual de uso de Camtasia Versión 3.1.

3. aumentando o disminuyendo el sonido.2 Camtasia Studio y aplicaciones auxiliares Camtasia es un programa que aúna distintas funciones en una: permite grabar. pincharemos en el Botón Inicio> Todos los programas>Camtasia Studio 3> Camtasia Studio Servicio de Información y Apoyo a la Docencia 9 . podremos exportar el archivo al formato de vídeo que deseemos. utilizaremos solo alguna de ellas. una por una: 1. Para ello. e incluso para capturar vídeos por stream que veamos por Internet. 4. y abrir las distintas aplicaciones auxiliares de ayuda que podemos utilizar. Camtasia Player: es un reproductor. dispone de una aplicación central y varias aplicaciones auxiliares. Iniciando el programa Para acceder a Camtasia Studio. Vamos a verlas todas. 6. 2. Camtasia Studio: es la aplicación principal. Camtasia Theater: nos ofrece la posibilidad de incorporar a un disco vídeos en Flash (sólo archivos en formato SWF) que podrán ser visualizados online o en un CD. 5. desde la que trabajaremos para editar los vídeos.Manual de uso de Camtasia Versión 3. Camtasia Audio Editor: con esta herramienta podremos editar el audio registrado en los archivos de vídeo. Es una herramienta para registrar en un archivo de vídeo lo que ocurra en nuestra pantalla. Camtasia MenuMarker: práctico creador de menús para CD/DVD gracias al cual podremos organizar mejor nuestras compilaciones de vídeo. Una vez finalizada la grabación. Podremos utilizarlo para los clásicos tutoriales. Para crear los videotutoriales.1. la principal utilidad de Camtasia Studio. Camtasia Recorder: ésta es. o incluso eliminándolo por completo de la grabación al sustituirlo por silencio. editar y producir nuestros videotutoriales. específicas para realizar algunas funciones. Fácil de utilizar e ideal para reproducir los vídeos creados con el programa. posiblemente.

2 Al iniciar el programa. Camtasia nos solicitará que elijamos una de las siguientes opciones: Servicio de Información y Apoyo a la Docencia 10 .Manual de uso de Camtasia Versión 3. Seleccionaremos Ok. obtendremos la ventana de “Acerca de” con los datos de la licencia.1.

2 Para comenzar a trabajar en un nuevo proyecto. View: añadir o quitar opciones del Camtasia 4. O empezar un nuevo proyecto importando archivos multimedia. También podemos seleccionar Cancel para comenzar a trabajar directamente desde la pantalla principal. con el que podemos guardar un proyecto para posteriores modificaciones.Manual de uso de Camtasia Versión 3. elegiremos: Abrir un proyecto existente Independientemente de la opción que elijamos.1. La interfaz de Camtasia Studio Vamos a ver ahora los principales elementos de la pantalla principal: Vamos a verlos de uno en uno: Menú: La barra de menú es la siguiente: Permite acceder a algunas de las funciones básicas que vamos a ver de ahora en adelante: 1. después pincharemos en el botón Ok. podemos elegir: 1. File: gestión de proyectos Camtasia. Empezar un nuevo proyecto grabando la pantalla 2. Edit: nos da acceso a las opciones de edición 3. Para retomar un trabajo ya iniciado. Play: opciones de visualización del vídeo generado Servicio de Información y Apoyo a la Docencia 11 . entre otras opciones 2.

que están accesibles desde este ítem. Respecto a los iconos. relacionadas con el trabajo de edición y producción: Servicio de Información y Apoyo a la Docencia 12 .Manual de uso de Camtasia Versión 3. Tools: Herramientas.2 5.1. Camtasia Studio se compone de varias aplicaciones. Estas herramientas se han comentado en el Proceso de Instalación. cada uno de ellos sirve para: Lista de Tareas Permite acceder a tareas más específicas.

Esta barra es fundamental para poder organizar los distintos elementos. los vídeos que hemos grabado o las transiciones con efectos entre los distintos elementos. todos los elementos que conforman nuestra videograbación: los archivos de audio.2 Elementos multimedia Barra de tiempos La barra de tiempos permite ver de forma unificada en una línea temporal.1. que permite distribuirlos de forma coherente: Servicio de Información y Apoyo a la Docencia 13 .Manual de uso de Camtasia Versión 3. los textos o call-outs. integrándolos en una línea temporal.

1. tendremos que utilizar una aplicación auxiliar. imágenes estáticas. Camtasia Recorder. podemos utilizar dos vías: Servicio de Información y Apoyo a la Docencia 14 . audio y narración). Proceso de Grabación Para acceder a ella. Vamos a ver detenidamente cada una de estas fases: Primer paso: Grabando un vídeo Para grabar un vídeo de la pantalla con Camtasia. en concreto. tenemos tres fases: Captura de objetos multimedia (grabación de pantallas.Manual de uso de Camtasia Versión 3.2 Reproductor Este reproductor nos permitirá ver el proceso de edición: Funcionamiento de Camtasia Resumiendo el funcionamiento de Camtasia. Edición y Producción.

podemos borrarla o grabarla. sombrear el cursor o cambiar la punta de flecha de éste (incluso se puede personalizar). o pulsar F9. Si la grabamos. se genera un vídeo que se incorpora directamente a Camstasia Studio como objeto multimedia con extensión . Si seleccionamos Aceptar. se activa el control de grabación. nos indica que las teclas F9 y F10 sirven para inciar/pausar y parar la grabación respectivamente. pulsaremos F10.Manual de uso de Camtasia Versión 3. podemos Pinchar en el Botón Rojo. Por ejemplo. efectos al hacer click. Es preferible grabarlo después.1. En caso de finalizar la grabación. en la fase de edición La última ventana del Asistente. Si cancelamos el asistente. podemos hablar por el micrófono 2. tendremos acceso a la aplicación para comenzar a grabar. O finalizar la grabación (F10). La siguiente pantalla nos permite grabar el audio por la entrada del micrófono de forma simultánea a la grabación. o la grabación desde un dispositivo externo. y si estamos grabando audio. grabar los sonidos del click del ratón. Podemos pausar la grabación (F9) 3. Para finalizar la grabación. Seleccionaremos toda la pantalla “Entire Screen”. Para ello. 1. podemos configurar la captura. haciéndola mucho más útil en la elaboración de un videotutorial. Al iniciar la aplicación.2 Para comenzar a grabar la pantalla.camrec. tendremos la ayuda de un Asistente que nos ayudará en el proceso de selección de los parámetros para la grabación del vídeo. Tras pinchar en el botón Finalizar. Cuando tengamos la ventana que nos interese grabar pulsamos F9. el asistente nos pregunta qué región queremos grabar. Servicio de Información y Apoyo a la Docencia 15 .

en formato . y podremos Guardar (Save) o Borrar (Delete) la captura.camrec: Servicio de Información y Apoyo a la Docencia 16 .Manual de uso de Camtasia Versión 3. se previsualiza el vídeo.1.2 Estas son las principales funcionalidades básicas de Camtasia Recorder: Cuando finalizamos la grabación.

para que resalte en la captura: Servicio de Información y Apoyo a la Docencia 17 . Marca de agua y Zoom: o Modificar las anotaciones y los sonidos del cursor: o Efectos del cursor. Sonidos. antes de grabar.1.2 Características de la Grabación En el menú Effects> Options.Manual de uso de Camtasia Versión 3. podremos configurar y activar las opciones de Anotaciones. Cursor.

podemos acceder a través del menú principal de Camtasia Recorder a las opciones para habilitar y deshabilitar estas funciones: Servicio de Información y Apoyo a la Docencia 18 .Manual de uso de Camtasia Versión 3.2 o Efectos en las marcas de agua: o Efectos en el zoom: Por último.1.

Servicio de Información y Apoyo a la Docencia 19 . Si elegimos pinchar el botón Save. ya hemos visto que tendremos que elegir si Guardar o Borrar la grabación.Manual de uso de Camtasia Versión 3.2 Segundo paso: Editando el tutorial Una vez que hemos grabado durante varios minutos la pantalla.1. Contestaremos Si. automáticamente Camtasia nos preguntará si queremos editar la grabación.

cambiar cada uno de estos elementos dentro de la línea temporal (Barra de Tiempos).Manual de uso de Camtasia Versión 3. zooms a zonas importantes de la pantalla. unidos por un hilo temporal que los unifica. cortando trozos de la grabación que no nos interesan.1.2 Esta grabación. modificar. archivos de sonido…) que conforman el proyecto. que es el conjunto de elementos u objetos multimedia (imágenes estáticas. se convertirá así en una parte del proyecto. y añadiendo efectos de transición entre los distintos elementos del proyecto (portadas. vídeos…). Cómo funciona la interfaz de edición Recordemos los elementos de la interfaz de edición: Esta es una imagen sin ningún elemento en nuestro proyecto. Esto nos permite ir construyendo el proyecto paso a paso. Vamos a compararla con una imagen con objetos multimedia agregados a un proyecto: Podemos añadir. Servicio de Información y Apoyo a la Docencia 20 . añadiendo viñetas de texto. videograbaciones.

2 Más información sobre la Barra de tiempos: Servicio de Información y Apoyo a la Docencia 21 .Manual de uso de Camtasia Versión 3.1.

Pincharemos en el archivo y. lo arrastraremos hasta la Barra de Tiempos: Servicio de Información y Apoyo a la Docencia 22 . Partiremos desde la grabación que acabamos de guardar.Manual de uso de Camtasia Versión 3.1.2 Añadir viñetas de texto (Callouts) Sigamos con nuestro proyecto. con el botón izquierdo del ratón presionado.

y pincharemos en el botón Play. la flecha verde momento del vídeo nos encontramos: nos irá indicando en qué Servicio de Información y Apoyo a la Docencia 23 . En la Barra de Tiempos. iremos al Reproductor.1.2 Vamos a ver más detalladamente la Barra de tiempos: Para poder ver lo que hemos grabado.Manual de uso de Camtasia Versión 3.

2 Para añadir Viñetas de texto. Servicio de Información y Apoyo a la Docencia 24 . en la que podremos dar las características que deseemos a la viñeta de texto: Vamos a ver una por una esas características: o Callout Type: obtendremos un desplegable con los distintos formatos de viñeta que podemos utilizar.1.Manual de uso de Camtasia Versión 3. Callouts… …y en Add Callout. pincharemos en el enlace de la Lista de Tareas. Obtendremos la siguiente pantalla.

como son las transiciones (Fade In y Fade Out) de la viñeta. etc. o Text: permite editar las características del texto. negritas. fuentes.1.Manual de uso de Camtasia Versión 3. y del borde de la viñeta. podemos recolocar la viñeta de texto en cualquier lugar de la pantalla: Servicio de Información y Apoyo a la Docencia 25 .2 o Fill Color y Border Color: para detallar el color del interior de la viñeta de texto. color del texto… o Properties: permite modificar otras características. Por último. el nivel de transparencia del fondo. cursivas.

1. Servicio de Información y Apoyo a la Docencia 26 . Acortar la videograbación Para cortar un trozo de la grabación que queremos eliminar. pincharemos en el enlace OK… Y en el enlace Finished.Manual de uso de Camtasia Versión 3. seleccionaremos ese tiempo en la Barra de tiempos y pincharemos en el botón Recortar Vamos a ver el procedimiento en imágenes: .2 Para guardar la viñeta.

.1. selecciono en la Barra de Tiempo el segundo en el que quiero que comience el Zoom. En primer lugar.Manual de uso de Camtasia Versión 3.2 También podremos dividir una grabación en dos. etc. una acción. mediante el botón antes en la Barra de Tiempo en la posición que deseemos. La barra con el triángulo verde sirve para delimitarlo: Servicio de Información y Apoyo a la Docencia 27 . colocando Añadir Zoom (Zoom-n-Pad) El zoom es una de las funciones de Camtasia que nos permitirá focalizar la atención del usuario en la zona de la pantalla en la que queramos destacar un elemento.

1.Manual de uso de Camtasia Versión 3. pincharemos en el enlace Add Zoom-n-Pan: Zoom-n-Pan funciona insertando fotogramas clave. que marcan la localización en la Barra de Tiempo del fotograma de inicio del zoom. seleccionamos el enlace Zoom-n-Pan. Por eso. Servicio de Información y Apoyo a la Docencia 28 . normalmente funcionan con fotogramas agrupados por pares. Y en la pantalla siguiente. para acceder a esta función de zoom. y del fotograma de salida de ese zoom.2 Después.

que delimita el final del Zoom. seleccionaremos con el cuadrado verde toda la pantalla. Para crear el segundo fotograma. para que el zoom se acabe y volvamos a ver la pantalla completa. Este es el resultado en la Barra de Tiempo: Para salir de la pantalla de creación de Zoom. pincharé en la Barra de Tiempo en el segundo exacto donde quiero recolocarlo. Podemos mover el zoom para situarlo en otro momento de nuestro Proyecto. pero en este caso. pincharemos en el enlace Finished. Servicio de Información y Apoyo a la Docencia 29 .2 Ya hemos creado el primer fotograma que delimita el comienzo del Zoom. Para crearlo. tendremos que crear el Segundo fotograma. Para ello. volveremos a seguir el proceso anterior. pincharemos con el botón izquierdo del ratón una sola vez sobre el rombo azul. Después.1. en primer lugar tendremos que señalar en la Barra de Tiempo el segundo en el que queremos que finalice el zoom: Una vez elegido el segundo en el que acabar el zoom. sin arrastrar. Este símbolo señala su posición en la Barra de Tiempos.Manual de uso de Camtasia Versión 3.

1. Si hemos diseñado una portada en un archivo de imagen como jpg. y otras imágenes introductorias entre distintas grabaciones. Servicio de Información y Apoyo a la Docencia 30 .2 Añadir la Portada Podemos añadir una portada. etc.Manual de uso de Camtasia Versión 3. podemos pincharlo y arrastrarlo hasta el comienzo de la grabación en la Barra de Tiempo. gracias a dos funciones: Import Media y Title Clips. gif. se seleccionan los objetos y se importan automáticamente al Clip Bin de Elementos Multimedia. o Import Media: Permite importar cualquier objeto multimedia con estas extensiones Para ello..

podemos crear una imagen explicativa.2 o Title Clips: Con esta función. o hasta el lugar donde queramos que aparezca. que nos sirva de portada. que puede servir como título del vídeo. poner un texto. pincharemos en el enlace OK. para poner los créditos al finalizar el tutorial. etc.Manual de uso de Camtasia Versión 3. Esta imagen quedará guardada en el Clip Bin en el apartado Title Clips. Permite añadir una imagen de fondo. podemos pincharlo y arrastrarlo hasta el comienzo de la grabación en la Barra de Tiempo.1. Para guardarla. Servicio de Información y Apoyo a la Docencia 31 . Si queremos que aparezca en nuestro proyecto. La duración del título se puede modificar seleccionando el “Title Clip” en la barra de tiempo con el botón derecho y pinchando en “Title duration”. créditos o texto entre vídeos.

Manual de uso de Camtasia Versión 3. y otras imágenes introductorias entre distintas grabaciones. se seleccionan los objetos y se importan automáticamente al Clip Bin de Elementos Multimedia. podemos pincharlo y arrastrarlo hasta el comienzo de la grabación en la Barra de Tiempo.2 Añadir más vídeos. gracias la función Import Media. Si queremos que aparezca en nuestro proyecto.1. Servicio de Información y Apoyo a la Docencia 32 . archivos de audio o imágenes Podemos añadir una portada. Import Media permite importar cualquier objeto multimedia con estas extensiones Para ello.

situándolo sobre la flecha Para previsualizar el efecto de transición. basta con hacer doble clic sobre el mismo.Manual de uso de Camtasia Versión 3. seleccionar el enlace Finished.2 Las Transiciones (Transitions) Las Transiciones son efectos que se producen entre objetos secuenciados en la Barra de tiempos. nos permite incorporar hasta 3 líneas de texto sobre el vídeo (Overlay) o fuera del vídeo (Display). El símbolo que indica en la Barra de tiempos que tenemos un Subtítulo es en la línea Caption. La duración por defecto de las transiciones es de tres segundos. Subtítulos (Captions) La función Subtítulos (Captions). Podremos cambiar esta duración a través de Tools>Options>Transitions.1. Servicio de Información y Apoyo a la Docencia 33 . Podemos seleccionar el efecto deseado y arrastrarlo a la barra inferior. Para guardar el efecto de transición.

También tenemos la opción de utilizar la función Sync Text and Audio.2 Para finalizar tendremos que añadir un Caption vacío. y pinchar en el enlace Finished.Manual de uso de Camtasia Versión 3.1. Servicio de Información y Apoyo a la Docencia 34 . Para ello. utilizaremos el botón Paste para pegar la transcripción del audio. Esta opción permite sincronizar texto y audio.

Para terminar. Podremos moverlos pinchando en ellos y arrastrándolos por la Barra de tiempo.2 Podremos sincronizar la aparición de los subtítulos con la narración. modificar o borrar una pregunta: Servicio de Información y Apoyo a la Docencia 35 .Manual de uso de Camtasia Versión 3. estarán situadas en la línea Quiz. utilizando el botón Start. Podremos ir visualizando cómo van creándose los subtítulos en el Reproductor. En la Barra de tareas. Los subtítulos tienen una longitud máxima de tres líneas de texto. Para crear. pincharemos en el botón Stop. y los podemos distinguir por este símbolo . Crear una pregunta La opción Flash Quiz permite crear preguntas.1. y después en el enlace Finished. Para ello. pero solo si el formato elegido en la Producción de nuestro proyecto es Flash. Camtasia nos avisará cuando tengamos que añadir otro subtítulo poniendo el texto en color rojo. irán apareciendo más puntos azules en la línea Caption de la misma. pincharemos sobre la primera palabra que vaya apareciendo en rojo (esta es la manera más sencilla) o sobre la palabra en la que queramos que empiece otro subtítulo (sincronizándolo con la narración de voz). A medida que vayamos poniendo todos los subtítulos en la Barra de Tiempo.

2 Una vez que hayamos pinchado en Add a Quiz: Grabar el proyecto Una vez que hayamos acabado la edición. La extensión de estos archivos será .camproj Servicio de Información y Apoyo a la Docencia 36 . el programa nos preguntará si queremos guardar nuestro proyecto.1.Manual de uso de Camtasia Versión 3. Contestaremos que sí.

1. permite hacer cortes seleccionando en la Barra de Tiempos. Se grabará en un archivo . seleccionaremos en la Barra de Tiempos el momento exacto donde queremos que comience nuestra grabación. que pertenece a los sonidos grabados simultáneamente con el vídeo. Además. podemos incorporar una narración relacionada con el contenido de la grabación. bloqueando los cambios en el canal de Audio 1.Manual de uso de Camtasia Versión 3. Como en las funciones anteriores. iniciar y parar la grabación.wav. así como subir y bajar el volumen en toda la pista o en un fragmento previamente seleccionadoo silenciar un fragmento. Para poder trabajar con comodidad. podemos pinchar en el candado de la izquierda. La función Voice Narration. nos va a permitir seleccionar el dispositivo de grabación.2 Tercer paso: Grabando el audio Una vez que hayamos terminado con la fase de edición. como las aplicaciones de edición de vídeo. Servicio de Información y Apoyo a la Docencia 37 . para que solo afecten al canal Audio 2.

La fase producción genera un videotutorial a partir de la edición previa. Servicio de Información y Apoyo a la Docencia 38 . wmv.1. swf.Manual de uso de Camtasia Versión 3.2 Cuarto paso: Producción El último paso nos permitirá producir el videotutorial integrando en un solo archivo todos los que hemos ido reuniendo en la Barra de Tiempos... que nos presenta una ventana con todos los formatos disponibles: avi.. Para ello seleccionamos la opción Produce video as. mov.

Seleccionamos las opciones de vídeo. tabla de contenidos y en la ventana Produce Video. En la ventana Produce Video. Seleccionamos Next de nuevo. el asistente nos va guiando. introducimos las opciones de codificación WMV. Seleccionamos Next. seleccionamos el nombre del fichero y las opciones de postproducción. Si seleccionamos Flash (no recomendado para utilizar con el Gestor de Contenidos de la UCM). tamaño del vídeo.1. Si seleccionamos WMV (Windows Media Video) (recomendado para los videotutoriales que tengamos que subir al Gestor de contenidos de la UCM). the Video Options. Vamos a seguir con el proceso paso a paso: Servicio de Información y Apoyo a la Docencia 39 . Seleccionamos Finish.2 Una vez seleccionado el formato. opciones de vídeo (marca de agua entre otros). Y el vídeo empieza a renderizarse.Manual de uso de Camtasia Versión 3. tabla de contenidos y controles. escogemos un Flash Template y un Flash Template Theme. seleccionamos el nombre del fichero y las opciones de postproducción y subida. audio. En Flash Options personalizamos el formato Flash.

Manual de uso de Camtasia Versión 3.2 Servicio de Información y Apoyo a la Docencia 40 .1.

ppt) y pinchamos en la pestaña Complementos: Para grabar. Para ello. Servicio de Información y Apoyo a la Docencia 41 . para ofrecerla en formato vídeo. abrimos el archivo de Power Point (. podemos grabar una presentación de Power Point con Camtasia.2 Grabar Power Point con Camtasia Por último.Manual de uso de Camtasia Versión 3.1. pincharemos en el botón Record.

asp Trial de la última versión http://www. y seguimos el proceso para su eliminación. Referencias Tutoriales http://www.techsmith.techsmith.com/tips/como-grabar-audio-video-streaming-con-camtasia-enxp-c22631l/ Enlace descarga versión 3.techsmith. pulsaremos Escape (Esc).Manual de uso de Camtasia Versión 3.asp Manual de Camtasia http://www.com/download/camtasiatrial.com/learn/camtasia/default.com/learn/camtasia/editing/default.2 Para parar la grabación.cristalab. seleccionamos Camtasia Studio 3 y seleccionamos Cambiar o Quitar.trucoswindows.exe Manual de edición http://www.2 http://download.asp Servicio de Información y Apoyo a la Docencia 42 . Desinstalar Camtasia Para desinstalar la aplicación.com/camtasiastudio/enu/312/camtasiaf.1.techsmith.techsmith.html http://video.1.com/camtasia/3/edu/showme/enu/cs_showme.html http://www.net/conteni8id-40-manual-Tutorial-para-grabar-conCamtasia-Studio. seleccionamos Inicio>Panel de control>Agregar o Quitar programas.

Sign up to vote on this title
UsefulNot useful