P. 1
Adobe Illustrator Tutorial 1

Adobe Illustrator Tutorial 1

|Views: 59|Likes:
Published by Reza Anshari Azmi

More info:

Published by: Reza Anshari Azmi on Nov 04, 2011
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

06/02/2013

pdf

text

original

Whenever I get a question from a user asking me “how did you draw this?

”, I often have to answer that I’ve used the Pen tool. The Pen tool is probably the hardest tool to learn in Illustrator. It just takes time to master it fluently, but once you do, you have this freedom to create. Sometimes we can get a long way using only shape tools like the ellipse, polygon, rectangle or rounded rectangle. With a bit of creative thinking and some simple aligning in combination with Pathfinder’s powerful tools you might just achieve the perfect drawing in no time. Here is another Illustrator tutorial where I show you to draw a simple icon without the use of the Pen tool… Draw the basic shapes

Before you start you might activate Smart Guides (View > Smart Guides). Select the Rounded Rectangle Tool from the Toolbox and draw a shape as shown in the image above. You can modify the corners of the rectangle using the up or down arrow keys while dragging the shape. Make sure the radius of the rounded corners of the rectangle is big enough. Next, select the Rectangle Tool and draw a small vertical rectangle shape below as shown in the right-hand side image. Now select the Polygon Tool and draw a small hexagon below the small rectangle (see image above).

Select the Selection Tool (black arrow) and select the 3 shapes. Click the Horizontal Align Center from the toolbar at the top. Select the Direct Selection Tool (white arrow) and drag a selection over the bottom 2 points of the hexagon.

Resize and align the shapes

Click in one of the points, hold down the Shift key and drag the 2 points downwards as shown in the left-hand side image above. Now select the Selection Tool (black arrow) again and select the small rectangle above the hexagon. Hover your cursor somewhere on the middle of the bottom border until you get the resize cursor icon. Drag the border of the rectangle downwards so it overlaps the hexagon shape. Finalize the grip, merge and align shapes

Select both the rectangle and the hexagon using the Selection Tool (black arrow). Go to the Pathfinder palette. If you can't find the palette on your screen, go to Window > Pathfinder. Click the Add to shape area option, then click the Expand button. Now select the Rounded Rectangle Tool from the Toolbox again and draw a vertical shape to finalize the grip of the screwdriver. Don't forget to use the up or down arrows to modify the radius. Also, you can use the spacebar to move its position while you draw the shape. Select the Selection Tool (black arrow) to select the shape you've just drawn. Now we're going to duplicate this shape. Hold down the Shift and Option/Alt key while dragging the shape to the right. Select the grip lines and group them: go to Object > Group or hit command/control + g. Now select all 3 rounded rectangles and select the Horizontal Align Center from the toolbar at the top.

Subtract shapes

With the 3 rounded rectangles still selected, go to the Pathfinder palette again and choose Subtract from shape area and click the Expand button in the palette. Hold down the Shift key and select the other shape of the screwdriver. Group both shapes into 1 object: Object > Group or command/control + g.That's it for now for the screwdriver. Now we're going to draw the wrench. Select the Ellipse Tool and draw a circle (hold down the shift key). Select the Rounded Rectangle Tool and draw a rounded rectangle shape on top of the circle as shown in the right-hand side image. Use the up and down arrow keys to modify the corner radius meanwhile you drag the shape. Use spacebar to move the rectangle while dragging.

Select both the rounded rectangle shape and the circle using the Selection Tool (black arrow) and click the Horizontal Align Center from the toolbar at the top. Go to the Pathfinder palette again and choose Subtract from shape area. Click the Expand button in the palette to expand the object. Select the Rounded Rectangle Tool from the Toolbox again and draw a vertical shape for the grip of the wrench. Then select the Ellipse Tool again and draw a small circle (holding down the shift key) at the bottom and on top of the wrench's grip. Now select all shapes of the wrench using the Selection Tool (black arrow) and click the Horizontal Align Center from the toolbar at the top.

Select the small circle and the rounded rectangle, go to the Pathfinder palette again and choose Subtract from shape area and click the Expand button in the palette. Now select all shapes of the wrench and click the Add to shape area option, then click the Expand button. Rotate and finalize

Select the screwdriver using the Selection Tool (black arrow). Hover with the mouse on one of the corners of the selection until you see your cursor changing into a rotation cursor icon. Hold down the mouse to rotate the object and hold down the Shift key while rotating. Release the mouse and the shift key at 90°, so the screwdriver is horizontally. Click the Horizontal Align Center and then the Vertical Align Center from the toolbar at the top (see right-hand side image above).

Select the Rectangle Tool and draw a rectangle shape on top in the center of both tools as shown in the left-hand side image. Select both the rectangle and the screwdriver (use shift key in between selections, to select both objects). Go to the Pathfinder palette again, choose Subtract from shape area and click the Expand button.

Select all objects using the Selection Tool (black arrow). Hover with the mouse on one of the corners of the selection until you see your cursor changing into a rotation symbol. Hold down the mouse to rotate the object and hold down the Shift key while rotating. Release the mouse and the shift key at 45° as shown in the image above. That's it! Congratulations, you have created your 'tools' icon :)

Step 1
Open up Illustrator and create a new document. Grab the ellipse tool. Draw out a new circle while holding down shift to maintain the proportions. Fill the circle with a light blue, I used #A1BEE4. Set the stroke to none.

Step 2 With the circle you just drew selected. . Now resize it down while holding ‘shift + alt’ to scale it proportional in place. Change the fill color to a nice brown. I used #766352. Keep the stroke at none. hit ‘ctrl + c’ to copy it and ‘ctrl + f’ to paste it in place in front.

you can download them here. Place them in your Illustrator document. Then I moved one of the birds up and to the right. Change the fill color to the same light blue you used before. I found some nice ones at vector4free. I just thought it looked better there :) . I also ungrouped them by selecting Object->Ungroup. Size the trees and birds and place them in the logo using the image below as a reference.Step 3 Next up. I went in search for some free vector palm trees for our logo.

Lastly. All these settings are suggestions for those who are following along. Change the Tracking to 50. Trajan Pro for the font. In the tool bar on the left.Step 4 Now we are going to start work on the text of the logo. We’ll need a path to work with. they may vary for you. the Vertical Scale to 90% and the Baseline Shift to 10pt. so select the inner brown circle and click ‘ctrl + c’ then ‘ctrl + f’ to paste a new copy in place. and 45 for the Font Size. So use trial and error until things look just right. . in front of the old one. then click Window->Type->Character. open up your Character palette. set the text alignment to center. If it’s not already open.’ Now change your font settings to the same brown color. click and hold the text tool to reveal all the options within that block. Select the ‘Type on a Path Tool. if you’ve sized things differently.

This will send your cursor to the bottom of the circle. Type in your words. because you’re working on type on a closed path (a circle) and this is the center point. “Blue Palms.Step 5 You should still have the ‘Type on a Path Tool’ selected. now click on the top of the circle you copied and pasted in the previous step. in this case. will fix this in the next step.” . No problem.

grab the direct selection tool.Step 6 Now we need to rotate that text along the path and into the correct spot. you’ll notice that your cursor changes to an arrow with a small upside down ‘T’ next to it. To do so. you may have to adjust some of the character attributes to get it to sit properly. Place it evenly at the top. When your cursor is over that line. click and drag your text to rotate it along the confines of the path. and hover over the text at the bottom where the blue vertical line is (it’s circled in the image below). When you get that cursor. If you used different settings. .

click at the top of your newly pasted circle. This time copy and paste the bigger blue circle in front of itself. Now click Type>Type on a Path->Type on a Path Options. Use the align options to align the circles. we will use this as our path. . draw two small circles between the words on each side. Type in your text.Step 7 We add the text “Beach Resort” in much the same manner. Change the character settings to 200 for the Tracking. With the “Type Along a Path” tool selected. There are some other interesting options in this window that are worth learning about. Step 8 Grab the ellipse tool and with the same brown color you used previously. 12 for the Baseline Shift. you will see the text flip over it’s path right away. but this will suffice for our logo. and 43pt for the Font Size. Check preview and flip.

Now find a texture that you want to use as an transparency mask. . It’s modified from a texture I found at Grunge Textures. which you are welcome to use as well. Select everything and choose Object->Group to group our entire logo together. Below is the one that I used.Step 9 In the last steps we are going to add our grunge.

. Click on the small arrow in the top right of the palette and choose “Make Opacity Mask” from the list of options that appear. if it’s not already open click Window->Transparency. Then click File->Place and drop in your texture that you are using. Resize it and adjust it until you have the texture you like.Step 10 Open up your transparency palette. Make sure to click back on the image thumbnail within the transparency palette when you are done to get out of the transparency mask mode that you are in.

share your ideas in the Community Suggestion Box. Have your say. eginner Illustrator Tutorial – Create a Vector RSS Icon . drop me a comment below. let me hear it. if you have an idea for a tutorial. Lastly. Also as always. I’d love to see it showcased in my Flickr Group. if you do this tutorial and come up with a cool result.That’s It! I hope this tutorial sheds some light on the possibilities of text on a path and texturing a logo within Illustrator.

The best way to learn the ropes of a new application is to get stuck in with a working project. Unlike Photoshop. This Adobe Illustrator tutorial covers the simple steps involved in creating a vector RSS icon and includes a range of handy techniques that can be put into practice in future creations. or likewise scale them down to the desired size. all our lines and shapes will Photoshop. . creations Adobe Illustrator is a vector graphics application. so it doesn’t matter what size the icon is created at. We can simply select all the objects and scale them up to the size of King Kong.

Draw your shape on the artboard while holding Shift. Click and hold the mouse over the Rectangle tool to select the Rounded Rectangle option hiding underneath. Open up Illustrator and create a new document.keep their crisp lines and colours because they’re made of mathematical calculations rather than good old pixels. use the arrow cursor keys to adjust the roundness of the corners while dragging. .

Another difference between Illustrator and Photoshop is the options sat at the bottom of the main tool palette. Click the stroke option and clear off any defaults. In Photoshop. I’m sure you’re familiar with the foreground and background swatches – In Illustrator this is replaced with the fill colour and stroke colour. Over in the Gradient Panel. . then bring the fill into focus. add an orange fill that varies from dark to light vertically across the shape.

and add a thick 16pt black stroke. Grab the circle tool and draw a shape elsewhere on the artboard.With the shape selected. Enter -1mm in the options. . Grab the corner of the new shape and rotate to 180 degrees so the gradients flow in opposite directions. go Object > Path > Offset Path. Clear out any fill.

. Hit delete on the keyboard to trim the circle down to a quarter. select only the left and bottom points of the circle.With the Direct Selection Tool (White Arrow).

Adjust the stroke weight to match the 16pt of the original. . Scale it down while holding the shift key to keep everything tight. Tip: Check the Scale Strokes and Effects option in the preferences and alter to your personal liking.Copy (CMD+C) the quarter circle and paste in front (CMD+F).

With the three objects selected. but we can quickly convert them to complete shapes by heading to Object > Expand. then drag a couple of guides out in alignment with the quarter circles. draw a small circle to finish off the traditional RSS shape.Press CMD+R to show the rulers. then selecting just the Stroke option. Using the intersection as a source. . add a grey-white gradient fill running vertically. and a 1pt light grey stroke. Our two quarter circles are currently set as stroked paths.

Press CMD-G to Group the objects together. then scale and position them into place in the overall orange container. .

Fill it with white. One tip to remember is unlike Photoshop. Illustrator can hold multiple items in just one layer. each stackable on top of each other. .Select the inner rectangle from the orange box. Copy (CMD-C) and Paste in Front (CMD-F).

click the Intersect Shape Area option in the Pathfinder palette. Pay close attention to how the bottom curve overlaps the white rectangle. With the oval and rectangle selection. . flat oval over the entire graphic.Draw a large. giving a sleek shine to the icon. Reduce the Opacity of this new shape down to around 15%.

Use 15% opacity again to maintain a subtle appearance. .Finish off the graphic with a couple of specular hightlights in the form of circles. but covering some of Illustrator’s powerful tools. There we go. a simple vector RSS icon using some simple steps.

Continue doing this to create a W shape as shown.Drawing Straight Lines Select the Pen Tool and click once to add the first anchor point. The two anchor points will be connected together. Move your mouse to the next position and click again to create the second point. Closing a Path To close a path. . click back the starting point to close the shape. click the Selection Tool(The Black Arrow Icon) and click back the Pen Tool again.To draw a new line. Drawing a Curved Line Click and drag to put out the handles to create a smooth anchor point.

Without releasing your mouse. Continue adding points and click back the starting point to close the path. hold Alt/Option and drag the handle up to change the path direction. .Changing Path Directions Click and drag to create a smooth anchor point. Drawing a Circular Path Click and drag to create a smooth anchor point.

. click on the path to create a new anchor point. move your Pen Tool close to an anchor. go near the path where you want to add a new anchor point. Click on the anchor point to delete it. A minus sign will appear next to the pen. Removing Anchor Points To remove point. A plus sign will appear next to the pen.Adding Anchor Points With the Pen Tool selected.

move your Pen Tool near the anchor and hold Alt/Option and your Pen Tool will change to an arrow shape. Click on the smooth anchor to convert it to an anchor point. Click and drag to change positions.Converting Anchor Points To convert a smooth anchor point to a sharp anchor point. . Click and drag on the anchor point again to change it back to a smooth anchor point. Moving Anchor Points Select the Direct Selection Tool and click and on anchor you want to move.

For the right angles. Hold Ctrl/Command to quickly change the Pen Tool to Direction Selection Tool.Changing Anchor Directions With the Pen Tool. Select the anchor point you want to edit. we will apply what you have learnt to create this ancient old key shape. . Click and drag the handles to change the direction. hold Shift before adding anchor point to constrain it to 90-degree. The anchor handle will appear. you can quickly change the anchor directions. Now release Ctrl/Command and hold Alt/Option to change it to Convert Anchor Tool. Drawing an Old Key After learning the concepts of how the Pen Tool works.

.

.

Tips for Using Pen Tool • • • • Use as little anchor points your need to create your shape Add anchor points where there is a change in direction of the line/curve Use shortcuts like Alt/Option or Ctrl/Command to quickly swap to other tools to edit your path Hold shift to lock your path while adding new anchor point for 45-degree increments. More Training for Pen Tool I have included more exercises for tracing using Pen Tool. Now you can start practicing and don’t give up. Save it to your desktop and place it in illustrator by going to File>Place.Final Illustration This is the final illustration. . Select the image and make sure Template is ticked. The image will now be faded and placed as a template.

.

.

The simple shapes and soft round edges all add to the attraction and help make the character loveable. . We’ll create the basic structure using Illustrator’s basic shapes. There’s essentially three steps: The creation of the basic character structure.Follow this step by step Illustrator tutorial to create a cute vector mushroom character with a Japanese kawaii influence. Then the addition of colour fills to bring the character to life. add variation in the linework to define the character then finish it all off with some vibrant colour fills. The character we’ll be making is a little mushroom with that typical super cute Japanese style. The variation in strokes to define the character’s outline.

.Draw a circle on the artboard while holding Shift. Use the Direction Selection tool to drag the uppermost point vertically to deform the lower edge.

Use the Direct Selection tool to select all the uppermost points of the rounded rectangle then go to Object > Transform > Scale. Give the mushroom head a second click to make it the key object. then centre them both up along the Y-axis. Enter 80% in the options window. .Draw a Rounded Rectangle to represent the stalk of the mushroom. then Shift-click the mushroom head into the selection.

Make sure some of the circles overlap the edges so they’ll appear to wrap around the shape. or pressing CMD+8.Draw a bunch of randomly sized circles over the mushroom head to create a series of spots. Select all the circles and create a Compound Path by heading to Object > Compound Path > Make. .

. then hold Shift and Alt to drag a duplicate. Group the two eyes then align them centrally to the main body. Make sure the body is activated as the key object so it doesn’t move out of place. hit the Intersect option from the Pathfinder palette. then with both the compound path and this duplicate selected. Draw a black filled circle as an eye. Press CMD+Shift+] to make sure it’s at the top of the stack.Copy (CMD+C) and Paste in Front (CMD+F) a duplicate of the mushroom head.

remember to give the body shape an extra click to select it as the key object. Split the path according to the guide using the Scissors tool then delete out the upper section. .Draw a circle with a black stroke then drag a guide to cut across the lower portion. Align the smile to the main body using the Align palette. Bump up the stroke to around 5pt and select the Round Cap option to create a cute little smile.

Increase the stroke of this main outline to around 11pt and select the Align to Outside option from the Stroke palette.Duplicate the main body and head shapes (CMD+C / CMD+F) and merge them together with the Pathfinder palette. .

aligning it to the outside. such as red for the head and light flesh colour for the stalk/body. Don’t forget a couple of pink circles as rosy cheeks. Add some simple colour fills to the original character shapes.Adjust the stroke of the original head shape to around 6pt. .

Create two more gradient handles.Use these basic colour fills as foundations for a more complex gradient. one lighter and one darker then alter the gradient to flow over the mushroom head. .

A very soft grey to white gradient can be added to the spots to give them a touch of depth as opposed to the otherwise flat white fills.Create another gradient for the mushroom stalk/body and alter the gradient to flow vertically with the darkest colour towards the top to act as a shadow. .

.Finish off the character with a nice background. Create a radial fill from white to a subtle pastel green inside a rectangle. squash it down then position it underneath the character to create a shadow. Add a grey to transparent radial gradient fill to a circle.

then press CMD+] to bring it up one level above the background rectangle. .Use the CMD+Shift+[ shortcut to send the shadow to the back.

.That leaves our cute little Japanese inspired vector mushroom character complete. Compound Path Cheat Sheet I have compiled a cheat sheet to show how it looks like using different functions of compound path. You can see the final effect after we applied the compound path to three colored circles. subtract and intersect shapes to form a compound path. The varied linework helps define the outlines and the colour fills bring it to life with gradients to add depth and definition. You can add. What is Compound Path? Compound path is made out of at least two objects. The overall structure of the character is made from basic round shapes to give it that friendly appearance.

I will show you how to create an ancient key using compound paths rather than using Pen Tool in our previous tutorial.Creating an Ancient Key Using Compound Path In this tutorial. .

then go and turn on Snap to Grid. First draw a Circle using your Shape Tools. With the grid and snapping turned on. you can easily snap objects to the grid. . Duplicate a new circle and place it on top. hold Alt/Option as you click and drag a new copy beside it.Turning on the Grids Go to View>Show Grid to turn on the grids.

. select the Rectangle Tool and continue building up your key shape.Next.

this will show you all the objects we have.Swap the Fill and Stroke for the object. .

. select the whole shape and go to Window>Pathfinder to bring up the Pathfinder. Select Add to shape to combine the objects. To do this.Using the Selection Tool. You can still make changes to the compound path at this stage. Try moving the top circle below to see how it works. double click with the Selection Tool to go into isolation mode to move the individual shapes.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->