SPSS Instruction Manual

University of Waterloo Department of Statistics and Actuarial Science September 1, 1998

Table Of Contents
Page Before Using This Manual……………………………………………………………………………….3 Introduction to SPSS……………………………………………………………………………………..4 SPSS Basics……………………………………………………………………………………………... 5 Tutorial 1: SPSS Windows.…………………………………………………………………………5 Tutorial 2: Starting A SPSS Session.……………………………………………………………...6 Tutorial 3: Getting Help on SPSS.………………………………………………………………… 6 Tutorial 4: Ending A SPSS Session.……………………………………………………………… 6 Creating and Manipulating Data in SPSS.……………………………………………………………. 7 Tutorial 1: Creating a New Data Set.……………………………………………………………... 7 Tutorial 2: Creating a New Data Set From Other File Formats.……………………………….10 Tutorial 3: Opening an Existing SPSS Data Set.………………………………………………. 16 Tutorial 4: Printing a Data Set.…………………………………………………………………… 16 Generating Descriptive Statistics in SPSS…………………………………………………………...17 Tutorial 1: Mean, Sum, Standard Deviation, Variance, Minimum Value, Maximum Value, and Range.……………………………………………………….. 17 Tutorial 2: Correlation.…………………………………………………………………………….. 18 Generating Graphical Statistics in SPSS……………………………………………………………..20 Tutorial 1: How to Generate Scatter Plots.………………………………………………………20 Tutorial 2: How to Generate A Histogram.………………….…………………………………... 22 Tutorial 3: How to Generate A Stem and Leaf Plot……………………………………………..23 Tutorial 4: How to Generate A Box Plot………………………………………………………….26 Statistical Models in SPSS……………………………………………………………………………..28 Tutorial 1: Linear Regression.……………………………………………………………………. 28 Tutorial 2: Analysis of Variance………………………………………………………………….. 31 Appendix A: Data Files………………………………………………………………………………… 34

2

Before Using This Manual
The following manual explains various statistical methods using tutorials. Each tutorial begins with a problem that is based on a set of data. A solution is then presented as an example of the steps that need to be taken to perform that particular statistical method. In using these tutorials, you need to be able to access the various data sets that are used. To access these files, it is easier to copy the files to your home directory. 1. Logon to an x server from your Polaris account. 2. In your home directory, make a directory called SPSS. > mkdir SPSS 3. Open up a Netscape browser. 4. Change the location in the browser to where the files are located. The address is: http://setosa.uwaterloo.ca/Stats_Dept/StatSoftware/Datafiles/SPSS/ 5. Position the cursor so that it is located on top of one of the data files in this directory. Hold down the Shift button and left click. The Save As… window will appear. 6. Choose the directory, ~/SPSS. 7. If you are using a browser from UNIX, ensure that the Format For Saved Document: box indicates Source. DO NOT save as Text or Postscript. However, if you are using Netscape in Polaris, ensure that the type of file to save as is HTML Files and change the ending of the file to .htm. This will ensure that the file is saved in the correct format. 8. Click OK. This will download the selected file into ~/SPSS. 9. For all other files shown, repeat steps 5-8 until all files have been saved to ~/SPSS. At this point, all data files to be used in this manual should be in the directory ~/SPSS. If you are accessing SPSS from your Polaris account, you would look under the P: drive to find this directory. A description and partial listing of the data sets are located in Appendix A.

3

uk/ucs/docs/beg14/beg14.nyu.spss.html www. descriptive statistics.html www. charts. many details have been omitted.com www.html 4 .Introduction to SPSS SPSS (Statistical Package for the Social Sciences) is a statistical analysis and data management software package.edu/acf/pubs/SPSS_Win/SPSSwindoc_ToC. and conduct complex statistical analyses.leeds.ac. consult the following manuals: SPSS Guide by Kilman Shin Some helpful websites concerning SPSS are: • • • • • www. To find a more complete description. SPSS can take data from almost any type of file and use them to generate tabulated reports. The following manual will give an introductory description of how to use SPSS.cofc. However.edu/~statmath/smdoc/index.html www.edu/academic/admin/acomp/Guides/spss. and plots of distributions and trends.indiana. due to the complex nature of SPSS.

In the Output Navigator windows. The following will give a description of each of them. and charts from the analysis you performed. tables. move. you can edit. This window opens automatically when SPSS is started. The title bar displays the name of the open data file or "Untitled" if the file has not yet been saved.SPSS Basics Ø Tutorial 1: SPSS Windows There are six different windows that can be opened when using SPSS. An Output Navigator window opens automatically when you run a procedure that generates output. delete and copy your results in a Microsoft Explorer-like environment. The Data Editor The Data Editor is a spreadsheet in which you define your variables and enter data. The Output Navigator The Output Navigator window displays the statistical results. 5 . Each row corresponds to a case while each column represents a variable.

swap data in rows and columns. Select Programs from the Start menu. q Searching for Information in the Help Menu 1. color. Ø Tutorial 3: Getting Help on SPSS q Locating Topics in the Help Menu 1. create multidimensional tables. The Text Output Editor Text output not displayed in pivot tables can be modified with the Text Output Editor. select different type fonts or sizes. 6 . You can change the colors. add color.5 from the Scientific drop down menu. and selectively hide and show results. The Syntax Editor You can paste your dialog box selections into a Syntax Editor window. 3. This will give a list of headings on the desired information. Ø Tutorial 4: Ending A SPSS Session 1. 2. You can edit the output and change font characteristics (type. This will give a set of books to look under for the required information. 3. style. and change the chart type. 4. Select Scientific from the Programs drop down menu. switch the horizontal and vertical axes. Select Exit SPSS from the File menu on the Data Editor. size). Type a word in the text box describing the information to search for. Select the Contents tab. Select Topics from the Help menu. Select SPSS 7. You can edit text. Logon to your Polaris account. Ø Tutorial 2: Starting A SPSS Session 1. 2. Select Topics from the Help Menu on the Data Editor. Select the Index tab.The Pivot Table Editor Output displayed in pivot tables can be modified in many ways with the Pivot Table Editor. The Chart Editor You can modify and save high-resolution charts and plots by invoking the Chart Editor for a certain chart (by double-clicking the chart) in an Output Navigator window. rotate 3-D scatterplots. 2. where your selections appear in the form of command syntax.

Creating and Manipulating Data in SPSS When creating or accessing data in SPSS. Variable Label: There are two types of variable labels: 1. making them easier to understand. place the cursor in this field and type the name. Each variable name must be unique. 7 . This box assigns data definition information to variables. The variable name must begin with a letter of the alphabet and cannot exceed 8 characters. If a variable label is entered. click on the Type… button. Ø Tutorial 1: Creating a New Data Set There are three steps that must be followed to create a new data set in SPSS. click on the Continue button. the label will be printed on charts and reports instead of the name. STEP 1: Defining Variables in a New Data Set Variables are defined one at a time using the Define Variable dialog box. Spaces are not allowed within the variable name. To change the name. Type: This field describes the type of variable that is being defined. Select the appropriate type of data. The following tutorial will list the steps needed and will give an example of creating a new data set. This will open the Define Variable Type: dialog box. the Data Editor window is used. Variable Name: This field describes the name of the variable being defined. To access the Define Variable dialog box. doubleclick on the top of a column where the word var appears or select Define Variable from the Data menu. To change this field. When done. Variable Label: A name for the variable that can be up to 120 characters long and can include spaces (which variable names cannot).

This will open the Define Labels: dialog box. The data is typed into the spreadsheet one cell at a time. STEP 2: Entering Data in a New Data Set Once all of the variables are defined. When done. When done. When information is typed into a cell. When done. click on the Continue button. To indicate a cell that does not have a data value. Alignment: This field indicates column alignment and width. click on the Column Format… button. and cursor keys can be used to enter data. The information is entered into the cell when the active cell is changed. To change this field. To change the variable label. The mouse and the tab. click on the Missing Values… button. This will open the Define Missing Values: dialog box. To change this field. click on the Continue button. This will open the Define Column Format: dialog box. 8 . click on the Continue button. enter the data manually (assuming that the data is not already in an external file). Enter the appropriate information into the fields.2. click on the Labels… button. Missing Values: This field indicates which subset of the data will not be included in the data set. Enter the appropriate information into the fields. A period represents the system-missing value. Each cell represents an observation. Enter the appropriate information into the fields. it appears in the edit area at the top of the window. Value Label: Provides a key for translating numeric data. enter. a period is entered.

select the path where the file will be saved. This will define the first column as a string variable called Name. From the Save as Type drop-down list. 3. To retain the current data set. 4. Type Weight in the Variable Name box. This will open the Define Variable Type dialog box. set it to 0. From the Save in drop-down list. Select Type… in the Change Settings area. 5.sav. Click Save. This will open the Define Variable Type dialog box. Problem The following data regarding a person’s name. select SPSS (*. 3. 9. 8. The Save Data As dialog box opens. 5. Double click on the top of the first column in the Data Editor window.sav). Select Continue. 2. Select Save from the File menu. set it to 3. Age 39 43 27 24 Weight 250 125 180 130 9 . Type Name in the Variable Name box. 2. Double click on the top of the second column. Select Continue. This will close the Define Variable Type dialog box and will re-open the Define Variable dialog box. In the Width box. age and weight must be entered into a data set using SPSS. Name Mark Allison Tom Cindy Solution 1. In the Decimal Places box.STEP 3: Saving a New Data Set Work performed on a data set only lasts during the current session. Type Age in the Variable Name box. 4. Double click on the top of the third column. 7. Click OK. This will close the Define Variable Type dialog box and will re-open the Define Variable dialog box. it must be saved to a file. This will open the Define Variable dialog box. enter a name for the file. 1. Click OK. This will define the second column as a numeric variable called Age. SPSS automatically adds the extension . This will open the Define Variable dialog box. 6. This will open the Define Variable dialog box. Left click on Numeric. Left click on String. In the File name box. Select Type… in the Change Settings area.

The Data Editor should look like the following. Choose the path where the file will be saved. Select Continue. 13. 12. set it to 3. In the Width box. Left click on Numeric. 15. Enter the above information into the cells of the spreadsheet. Select Save from the File menu. This will close the Define Variable Type dialog box and will re-open the Define Variable dialog box. 11. This will define the third column as a numeric variable called Weight. 14. This will open the Define Variable Type dialog box. 16. Type temp in the File name box and click Save.sav in the specified directory. In the Decimal Places box. set it to 0.10. SPSS will save this file as temp. 10 . Ø Tutorial 2: Creating a New Data Set From Other File Formats SPSS is designed to handle a wide variety of formats including: • • • • • Spreadsheet files created with Lotus 1-2-3 and Excel Database files created with dBASE Tab-deliminated and other types of ASCII text files SPSS data files create on other operating systems SYSTAT data files The following tutorial will indicate how to read in a spreadsheet or text file into a data set in SPSS. Select Type… in the Change Settings area. Examples will be given of each method. Click OK.

C12 For Excel files. Change the path name to your home directory and open the SPSS folder. 2. 4. the following steps are taken.xls) (or Lotus(*. • • For Lotus files. 3.w*) for Lotus files) from the Files of type box. Solution 1. NOTE: If only a partial file is to be read into SPSS.xls. Click Open. A1. 5. This is where the file to be opened should be. into a SPSS data set. specify the beginning column letter and number followed by a colon followed by the ending column letter and number. in the Range box.q Reading Spreadsheet Files (Lotus 1-2-3 and Excel) Problem Read the following file. A1:C12 row row row row 11 . This will open the Opening File Options dialog box. From the File menu.. in the Range box. Select nba. Ie.xls in the Data Editor. The Output Navigator will also be opened. Click on the Read variable names dialog box. ~/SPSS/nba.xls. This will close the Opening File Options dialog box and will open nba. select Open. Click OK. Select Excel(*. Ie. specify the beginning column letter and number followed by two periods followed by the ending column letter and number. This will open the Open File dialog box.

Window Output 12 .

This will close the Define Freefield Variables dialog box and will open citydata.txt and click Open. Specify the variable name and data type. ~/SPSS/citydata. The Define Freefield Variables dialog box will be returned. Click OK. 13 . This will open the Define Freefield Variables dialog box. Solution 1. This will open the Define Freefield Variables: Browse dialog box. Freefield This method is used if the variables are recorded in the same order for each case but not necessarily in the same column locations.txt.txt in the Data Editor. The following gives a description of each of these fields.q Reading Text Files Two ways to read a text file are by using freefield or fixed columns. 4. 6. This will enter the variable name and data type onto the Defined Variables list. Name: Variable names must begin with a letter and cannot exceed eight characters. Once all variables are defined. click Browse to specify the name of the file to be read. choose Freefield. Select Read ASCII Data from the File Menu. 2. Problem Read the following file. This is where the file to be opened should be. Each variable name must be unique. Click Add for each separate variable. 3. Data Type: Select a data type. into an SPSS data set. From the Read ASCII Data drop down menu. Change the path name to your home directory and open the SPSS folder. Select citydata. 5.

Solution 1. Select Read ASCII Data from the File Menu. Name: Variable names must begin with a letter and cannot exceed eight characters. and data type. This will open the Define Fixed Variables dialog box which will be used to define each variable.txt. Problem Read the following file. From the Read ASCII Data drop down menu. 14 . into an SPSS data set. choose Fixed Columns. record.Window Output Fixed Columns This method is used if each variable is recorded in the same column location for each case in the data file. column locations. 2. ~/SPSS/nba. The following gives a description of each of these fields. Specify the variable name. Each variable name must be unique.

The Define Fixed Variables dialog box will be returned. 5. For this problem. This will open the Define Fixed Variables: Browse dialog box. Select nba. When all information is added for a variable. This will close the Define Fixed Variables dialog box and will open nba. The record number indicates the line within the case where the variable is located. click Browse to specify the name of the file to be read. 4. Start Column/End Column: These specifications indicate the location of the variable within the record. the following is a list of the required information. and data type onto the Defined Variables list. Once all variables are defined. The value for the variable can appear anywhere within the range of columns. This will enter the record number. Name Player Height Weight Record 1 1 1 Column Locations 1-3 4-7 8-12 Data Type Numeric as is Numeric as is Numeric as is 3. Window Output 15 . Change the path name to your home directory and open the SPSS folder. Data Type: Select a data type. click Add.txt in the Data Editor. Click OK.Record: A case can have data on more than one line. 6. start and end columns.txt and click Open. This is where the file to be opened should be. variable name.

From the Files of type drop-down list.Ø Tutorial 3: Opening an Existing SPSS Data Set 1. Select Print from the File menu. select . Change the options where appropriate. Ø Tutorial 4: Printing a Data Set 1. Click Open. 5. select the appropriate drive where the file is located. 4.sav. 16 . ignore this step and continue to step 2. type in the name of the file to be opened. 2. Select Open from the File menu. The Print dialog box opens. 3. 2. This will open the Open File dialog box. Highlight the data that will be printed. From the Look in drop-down list. In the File name box. 3. To print all of the data. Click OK.

Minimum Value. Click on mean. maximum value. determine the mean. Maximum Value. Ø Tutorial 1: Mean. Variance. the Data Editor must be open with the appropriate data set before continuing. minimum value. 17 . This will open the Descriptives: Options dialog box. Left click on the right arrow button between the boxes to move this variable over to the Variable(s) box. sum. select Descriptives. 2. and range for height only. Click on the Options button. standard deviation. Solution 1. maximum value. This will open the Descriptives dialog box. variance.Generating Descriptive Statistics in SPSS The following tutorials will demonstrate how to generate descriptive statistics in SPSS. Problem Using the data in the file nba. sum. Standard Deviation. Sum. 3. and range. minimum value. In the variable list. simultaneously add variables to the Variable(s) box. standard deviation. select Summarize. and Range When generating these statistics. To calculate statistics for many variables. From the Summarize drop down menu. From the Statistics menu. Click on the Continue button when done. select the variable height.txt that is located in ~/SPSS/. variance.

3. select Bivariate. Click OK. From the Correlate drop down menu. the Data Editor must be open with the appropriate data set before continuing. select Correlate. This will open the Bivariate Correlations dialog box. 2. select height and weight. The Descriptives dialog box closes and SPSS activates the Output Navigator to illustrate the statistics. Select the type of correlation coefficients that will be generated. From the Statistics menu.4. In the variable list. Window Output Ø Tutorial 2: Correlation Two or more variables may be included in a correlation matrix. Solution 1. Problem Using the data in the file nba. determine the correlation between a player’s height and weight. In this case. use Pearson. Left click on the right arrow button between the boxes to move a variable over to the Variable(s) box. When generating the correlation matrix.txt that is located in ~/SPSS/. 18 .

this option will not be used. 5. In this case. this option is not used. use two-tailed. This will open the Bivariate Correlations: Options dialog box. select Cross-product devations and covariances. To display cross product deviations and covariances for each pair of variables. The number of cases appears at the bottom. Select the test of significance to be used. In this case.4. The correlation coefficient for each pair of variables is displayed. click the Continue button. The Bivariate Correlations dialog box closes and SPSS activates the Output Navigator. When done. 6. To display the mean and standard deviation for each variable. select Means and standard deviations. Window Output 19 . Click OK. In this case. 7. Click on the Options…button. Check mark the Flag significant correlations box.

histograms. select weight. Solution 1. Ø Tutorial 1: How to Generate Scatter Plots Problem Using the data in ~/SPSS/nba. This will open the Options dialog box. height. weight. create an x-y plot of a player’s weight versus height.Generating Graphical Statistics in SPSS The following tutorials introduce how to create scatter plots. select height. to this box. 3. Click on the Options… button. From the Graphs menu. Left click on the right arrow button between the variable list and the X Axis box to move the variable. select Scatter… This will open the Scatterplot dialog box. From the variable list. 2. 5. and box plots using the SPSS Graphs menu located on the Data Editor menu bar. Select the Simple icon and click Define.txt. stem and leaf plots. 20 . 4. From the variable list. This will open the Simple Scatterplot dialog box. to this box. Left click on the right arrow button between the variable list and the Y Axis box to move the variable.

7. select Display groups defined by missing values. Window Output 21 . When done. Weight”.To display a report of missing values. Click OK. 6. subtitles. click the Continue button. click on the Titles… button. To display titles. type “Scatter Plot Height vs. In this case. This will open the Titles dialog box. The Simple Scatterplot dialog box closes and SPSS activates the Output Navigator. In the Line 1 box. or footnotes on the histogram. click the Continue button. When done. this option will not be used.

Left click on the right arrow button between the variable list and the Variable box to move the variable. select income. Click on the Continue button when done. 5. click on the Titles… button. From the Graphs menu. 3. The Histogram dialog box will close and SPSS activates the Output Navigator to display the histogram. create histogram of per capita income. 4. This will open the Titles dialog box. income. Select Display normal curve box to show a normal curve on the histogram. type “Histogram of Per Capita Income”. Solution 1.txt. From the variable list. or footnotes on the histogram. In the Line 1 box. to this box. 22 . 2. subtitles.Ø Tutorial 2: How to Generate a Histogram Problem Using the data in ~ /SPSS/statdata. Click OK. select Histogram… This will open the Histogram dialog box. To display titles.

3. From the Statistics menu. 23 . select income. From the variable list. select Summarize. to this box.Window Output Ø Tutorial 3: How to Generate a Stem and Leaf Plot Problem Using the data in ~ /SPSS/statdata. Click on the Statistics… button. 2. From the Summarize drop-down menu. select Explore… This will open the Explore dialog box. Left click on the right arrow button between the variable list and the Dependent List box to move the variable. income. Solution 1.txt. This will open the Explore: Statistics dialog box. create a stem and leaf plot of per capita income.

In this case. This will open the Explore: Options button. In this case. 24 . 4. To exclude cases that have missing values for any of the variables used in any of the analyses. This will display the specified plot only (i. This opens the Explore: Plots dialog box. To exclude cases that have missing values for either or both of the pair of variables in a specific correlation coefficient. this option is used. Click on the Options button.e. select Descriptives. In the Display area. select Outliers. 5. no statistics are given). To display cases with the five largest and smallest values. none of these options are used. select Exclude cases listwise. 6. select Percentiles. Click on the Continue button. Ensure that the Stem-and-leaf box is selected. select M-estimators. click on the Continue button. Click on the Plots… button. When done. To display percentiles. select Plots. select Exclude cases pairwise. To display maximum likelihood estimators.To display descriptive statistics.

However. 7. select Report values. Click the Continue button when done. Click OK. This will close the Explore dialog box and SPSS activates the Output Navigator to display the stem and leaf plot. Window Output 25 . to treat missing values as a separate category.

When done. Select the Simple button. To display a report of missing values. this option will not be used. ~ /SPLUS/statdata. Click on the Options… button.Ø Tutorial 4: How to Generate a Box Plot Problem Using the data in the file. In this case. Left click on the right arrow button between the variable list and the Boxes Represent box to move the variable. From the variable list. 6. This will open the Options dialog box. 2. 26 . Select Summaries of separate variables in the Data in Chart Are area. select Display groups defined by missing values. to this box.dat. select income. 5. 3. produce a boxplot of per capita income Solution 1. From the Graphs menu. This will open the Define Simple Boxplot: Summaries of Separate Variables dialog box. click the Continue button. 4. income. Click on the Define button. select Boxplot… This will open the Boxplot dialog box.

Click OK. This will close the Define Simple Boxplot: Summaries of Separate Variables dialog box and SPSS activates the Output Navigator to display the box plot.7. Window Output 27 .

weight. select height. In this case. In this case. select weight. remove. compute a least squares regression line to investigate if a player’s height can predict his weight.Statistical Models in SPSS Ø Tutorial 1: Linear Regression The Regression submenu on the Statistics menu of the Data Editor provides regression techniques. 6. select Regression. 3. to this box. From the Method drop-down menu. From the Statistics menu. 2. we will use the enter method. to this box. stepwise. In this case.txt. 5. From the Regression drop down menu. Problem Using the data in ~/SPSS/nba. The following tutorial will introduce how to perform linear regression using SPSS. this option is not used. To limit the analysis to a subset of cases having a particular value for a variable. Determine the variable that will identify the points on plots. From the variable list. height. and forward. 28 . From the variable list. Solution 1. Select the variable and left click on the right arrow between the variable list and the Case Labels box. select Linear… This will open the Linear Regression dialog box. Left click on the right arrow button between the variable list and the Dependent box to move the variable. there is a choice of enter. this option is not used. backward. enter this variable into the Selection Variable box. The output contains goodness of fit statistics and the coefficients for the variables. Select the method the independent variables are entered into the analysis. Left click on the right arrow button between the variable list and the Independent(s) box to move the variable. 4.

Select the appropriate statistics to be displayed and click on the Continue button when done. If more plots are needed. 29 . To display statistics. this option is not used. click on the Statistics… button. click on the Continue button. select the variable that will be displayed on the Y axis. click on the Plots… button. To display specific plots. To indicate which statistics should be displayed. Do this also for the X axis. 8. In this case. click on the Next button. this option is not used.7. This will open the Linear Regression: Plots dialog box. When done defining the plots. This will open the Linear Regression: Statistics dialog box. In this case. click on the Save button. follow the same procedure. This will open the Linear Regression: Save dialog box. From the variable list. When done. Left click on the right arrow button between the variable list and the Y box. 9.

SPSS activates the Output Navigator to display the results of the analysis. click the Options… button. When the selection is made.Select the appropriate statistics. To indicate the stepping method criteria. In this case. click on the box and indicate the file to which you want them saved. 10. Window Output 30 . Click OK. To save the coefficient statistics. click on the Continue button. this option is not used. This will open the Linear Regression: Options dialog box. 11. Select the method to be used. This will close the Linear Regression dialog box.

From the Compare Means drop down menu. select One-Way ANOVA… This will open the One-Way ANOVA dialog box. select Compare Means. select teller. 31 . To partition between-groups sum of squares into polynomial trend components. click Add. Left click on the right arrow button between the variable list and the Dependent List box to move the variable. this option will not be used. Click on the Contrasts… button. 2. However. this option does not need to be used. the number of coefficients must equal the number of groups or the analysis is not performed. This will open the One-Way ANOVA: Contrasts dialog box. To enter a numeric coefficient value for each level. 3.txt. to this box. 4.Ø Tutorial 2: Analysis of Variance Problem Using the data in ~/SPSS/teller1. From the Statistics menu. Because the levels in this problem are already numeric. From the variable list. select the Polynomial box and select the highest degree of the polynomial to be modelled. select num_cus. test if the mean number of customers served per hour by each of the four tellers is the same. to this box. Left click on the right arrow button between the variable list and the Factor box to move the variable. From the variable list. num_cus. Solution 1. teller. In this case.

Click on the Options… button. 6. To display descriptive statistics. If equal variances are assumed between the different factor levels. Click on the Post Hoc… button. To exclude cases that have missing values for the variable involved in that test. 7. select this option. In this case. select Descriptive in the Statistics area. select the type of comparison method to be used. This will open the One-Way ANOVA: Options dialog box.5. However. Click OK. To get a description on each of the methods listed. The One-Way ANOVA dialog box closes and SPSS activates the Output Navigator. A description window will appear. In this case. select Exclude cases listwise. 32 . This will open the One-Way ANOVA: Post Hoc Multiple Comparisons dialog box. select this option. select the type of comparison method to be used. select Exclude cases analysis by analysis. Click the Continue button when done. to exclude cases that have missing values for any of the variables used in any of the analyses. right click on the word. Click the Continue button when done. If equal variance are not assumed between the different factor levels. The means of the dependent variable for each category of the independent variable can be found under "Descriptives".

Window Output 33 .

10 6.33 293.07 17. trim.42 C4 1. approximately 950 square feet C6 Purchase price of 1800-square foot new house.17 21. called citydata. on 8000-square foot lot in urban area with all utilities C7 Monthly telephone charges for a private residential line C8 Price of one gallon regular unleaded gas.S.53 1.0 6.287 1. and blow dry C11 Price of dry cleaning. 1993 Infant mortality rate (in percent).11 C5 556 410 410 468 426 C6 129750 123450 107342 113920 116125 C7 24.S.69 4. 1995 Per capita energy expenditure (in dollars).6 10.46 1.2 7.75 352.97 4.txt. 1995 Estimated 1996 spending (in millions of dollars) by states Per capita income (in dollars).67 415.16 1.46 5.4 59.227 1.02 22.50 290. 1.40 18.58 1.47 5.90 21.98 5.87 C8 1.05 1.64 5. City number Price of T-bone steak per pound Price of half-gallon carton of whole milk Price of 2-litre Coca-Cola bottle.00 C10 21.222 C9 436.96 6.263 1. excluding any deposit Monthly rent of an unfurnished two-bedroom apartment.75 6.16 5.23 5.171 1.1-1/2 or 2 baths.59 State Data This data set.5-litre bottle C1 C1 C2 C3 C4 C5 1 2 3 4 5 q C2 5.22 1.39 1.39 5. C1 C2 C3 C4 C5 C6 C7 C1 State number Average tuition and fees (in dollars) for in-state residents at public college. includes information of different variables for 50 states in the U. called statdata.3 8.50 C11 6. includes prices of selected products for 200 selected cities across the U.49 16.Appendix A: Data Files q City Data This data set.67 C3 1.10 C12 5. including all taxes C9 Average cost per day of a semiprivate room in a hospital C10 Price for a woman’s shampoo.txt. 1993 C2 2234 2502 1943 2062 2918 C3 55.6 58.10 23.5 C4 4235 2483 4562 2583 44246 C5 19181 24002 20489 18101 24073 C6 2092 3085 1871 2100 1564 C7 10.8 1 2 3 4 5 34 .06 23.3 66.4 56. man’s two-piece suit C12 Price of Gallo Chablis blanc wine.35 1. 1995-96 Female labour force participation rate (in percent).

includes information on the number of customers that a teller serves at a bank.q NBA Data This data set includes. C1 C2 Teller number Number of customers C1 1 1 1 1 2 19 21 26 24 18 C2 35 . called nba. called teller1. information on the heights and weights of NBA players who were on the rosters of NBA teams at the beginning of 1996-1997 season.txt. C1 C2 C3 Player number Height (in inches) of a player Weight (in pounds) of a player C1 1 2 3 4 5 73 81 80 73 76 C2 162 225 241 190 184 C3 q Teller Data This data set.txt.

Sign up to vote on this title
UsefulNot useful