infrastructure

1
CATIA V5
INFRASTRUCTURE
infrastructure
2
©
Cadem CATIA Kitabı
Cadem CAD/CAM Destek Merkezi A..’nin sertifikalı CATIA uzmanları tarafından
hazırlanmıtır.
Kitaptan azami seviyede yararlanılması amacıyla Cadem CATIA Kitabı Türk CAD/CAM
dünyasına ücretsiz olarak sunulmaktadır.
Cadem CATIA Kitabı izinsiz olarak çoaltılamaz, satılamaz ve baka bir döküman içerisinde
yazılı izin alınmadan kullanılamaz.
Cadem CAD/CAM Destek Merkezi ve Bilgisayar San. Tic. A..
General Ali Rıza Gürcan Cad. No. 32 Metropol Center K.13 D. 52 Merter / ST.
+90 212 481 75 09
www.cadem.com.tr
catiakitabi@cadem.com.tr
CATIA Dassault Systemes firmasının tescilli ürünüdür.
infrastructure
3
CATIA’NIN TARHÇES
Teknik ve bilimsel uygulamalarının bilgisayarlara uyarlamaları ancak ikinci jenerasyon kabul edilen 60’lı yıllarda yapılandırılan bilgisayarlar tarafından
gerçekletirilmitir. kinci jenerasyon bilgisayarlarda tüpler yerini günümüze kadar gelen güvenli transistörlere bırakıyordu.
Kritik hesaplamaların gerekli olduu uçak endüstrisinde özellikle bilgisayarla tasarım önem kazanmaktaydı. Uçak konstrüktörleri uçak formunun
optimizasyonu ve aırlıının minimize edilebilmesi için gerekli olan akıkan hareketleri ve mukavemet testleri adına bir takım programlar gelitirdiler.
Bundan birkaç zaman önce Fransız uçak imalalatçılarından Dassault Aviation irketi yüzeyleri bir bilgisayarda oluturabilmek için çalımalara baladı. Bu
amaçla 1969 da interaktif bir grafik programın oluturulması faaliyetlerine önayak oldular.
Bu programın yardımıyla sırt ve kanat yüzeylerinin taslaı bilgisayarda saklandıı gibi çizilebiliyordu. Bu veriler daha sonra aerodinamik aratırmalar, yapı
analizi ve NC makinelerinin kumanda edilmeleri için kullanıldı. Bu tarzda gelitirilmi ilk uçak Alpha-Jet’dir.
CATIA-Fonksiyonu SPLINE bu programla gelitirilip o zamandan bu bugüne hemen hemen hiç deimeden gelmitir.
1975 de Dassault Aviation bir Amerikan firması olan Lockheed den 2D çizim paketi olan CADAM'ı aldı. 3D geometrik tanımlamalar için bu programa
karılık, geliimine 1977 de balanan kendine has bir software tasarlandı. Buna da CATIA (Computer Aided Three-Dimensional Interactive Application)
ismi verildi.
1979 öncesi CATIA ile ilk havakanalı modeli 4 hafta içerisinde tamamlandı. Daha önceleri bu çalıma için 6 haftaya ihtiyaç duyuluyordu.
Zaman içinde Francis Bernard’ın idaresindeki gelitirme grubundaki eleman sayısı 3 den 15 e çıktı. Gelitirilmesine gerekli olan yüksek maliyet açıını
kapatmak için CATIA'yı pazara sunma kararına varıldı. 1981 de Dassault Systemes firması Dassault Aviation’un bünyesinde barınan bir ube olarak tesis
edildi. Yine aynı yıl IBM ile software’in pazarlanması hususunda sözleme yapıldı. 1981Kasım ayında CATIA V1, IBM tarafından Mainframe ortamına
aktarıldı. CATIA’nın teknolojik avantajları ve hardware’deki fiyat düüü hızlı bir geliime sebep oldu. 1985 de V2 tanıtıldı.1988 de V3 ile birlikte i
istasyonuna dönüme devresi baladı. Güncel CATIA V4 1993 senesinde pazara sunuldu. Bu esnada Dassault Systemes’in çalıanlarının sayısı 1000’i
atı.
CATIA V4 kısa sürede özellikle ana sanayi ve büyük ölçekli yan sanayi firmalar tarafından benimsendi ve kullanımı giderek daha fazla yaygınlatı. Bu
geliime paralel olarak Dassault Systemes’in baka bir Fransız yazılım irketi Matra Datavision’u bünyesine katmasıyla yazılım daha da güçlendi.
2000 yılına yaklaıldıında, PC’lerin giderek güçlenmesiyle birlikte, Windows letim Sistemi i istasyonlarında da yaygınlatı ve CAD/CAM/CAE
sistemlerinde kabul görmeye baladı. Bu geliime paralel olarak 2000 yılında, tamamen Windows iletim Sistemi için yeniden yazılmı olan CATIA V5
duyuruldu.
CATIA V5 gerek kullanım kolaylıı, gerekse sunduu esneklik, bilgi birikimini deerlendirebilme gibi avantajlarla pazarda çok çabuk yaygınlatı. Özellikle
endüstride anasanayi - yansanayi entegrasyonunun önem kazanmasıyla, orta ve küçük ölçekli yan sanayi firmaları tarafından da benimsendi.
CATIA V5, IBM’in dünyada ilk defa ortaya attıı ve bugün hemen hemen tüm büyük ölçekli CAD/CAM/CAE yazılım firmaları tarafından da kullanılan PLM
(Product Lifecycle Management- Ürün Yaamçevrimi Yönetimi) kavramının yaygınlamasında temel rolü üstlendi.
Bugün artık CATIA otomobil, uçak, makina ve dayanıklı tüketim eyası endüstrilerinde 200.000 den fazla kullanıcı tarafından en önde gelen üst seviye
CAD/CAM/CAE sistemi olarak tercih ediliyor.
infrastructure
4
CATIA KULLANICI ARAYÜZÜ
Nenüler:Start
menüsünün altindan
çaliçma alanlarina ve son
çaliçilan 5 dökümana
ulaçilabilir.Exit ile catia
kapatilabilir.
!nsert menüsü her ortama
ait komutlari içerir.
Aktif döküman. CAT!A birden fazla
döküman ile çaliçabilmektedir. Aktif
döküman, Window menüsündeki açik
dökümanlar arasindan seçilebilir.
CAT!A içindeki
dökümanlarin pencere
ayarlari.
CAT!A'nin pencere ayarlari.
Aktif çaliçma alanini
gösteren araç çubugu
default olarak sag üst
köçede yer alir.
Aktif çaliçma alanina ait
araç çubuklari.
Seçilen çaliçma alanina ait
fonksiyonlardan oluçurlar.
Çaliçma alani ile birlikte
araç çubuklari da degiçir.
Urün agaci. Yapilan tüm
içlemleri hiyerarçik olarak
tutar.
Standart araç çubugu. Tüm çaliçma
alanlari için standart olarak
kullanilan içlemleri içerirler.
Knowledge araç çubugu.
Parametrelerin yönetimini
saglayan içlemleri içerirler.
view araç çubugu.
Tasarimlarin görüntü
yönetimini saglayan
içlemleri içerirler.
Workbences favori
menüsüne eklenen
çaliçma ortamlarini
içerir.
Power input ile komut satiri
kullanilarak komutlar
çaliçtirilabilir.Ornegin c:join
Ds Logosu ile catia'nin web
sitesine ulaçilabilir.
PLN için ;
(http:ffwww.3ds.comfhom
ef)
Araç çubuklari
sürüklenerek istenen
yerlere taçinabilir ve
istenilse kapatilarak
saklanabilir. !stenen
fonksiyonlar araç
çubuklarina eklenebilir
veya yeni araç çubuklari
oluçturulabilir. !stenen
araç çubuklarindan oluçan
yeni bir çaliçma alani
tanimlanabilir.
(Bknz sayfa 2)
infrastructure
5
KULLANICI ARAYÜZÜNÜN KÍÇÍSELLEÇTÍRÍLMESÍ
Herhangi bir araç çubugunun üzerinde sag tiklayip ( çekil 1) veya view menüsünden toolbars altindandan customize'a ulaçilabilir.
Customize diyalog kutusu beç etiketten oluçur. ( çekil 2)
Start menüsünün available penceresinden seçilen çaliçma alanlari, ortadaki oklar sayesinde favori menüsüne elenip çikarilabilir. Bu
favoriler, start menüsünün altinda ve workbenches araç çubugunda listelenerek, ortamlar arasi geçiçi kolaylaçtirirlar.
Çekil 2
Çekil 1
Çekil 6 Çekil 5 Çekil 4 Çekil 3
User workbench etiketinde yeni bir açliçma alani oluçturulabilir.Oluçturulan ortam silinebilir veya ismi
degiçtirilebilir.(çekil 3)
Toolbars kismnda tüm araç çubuklarina ulaçilabilir.New ile yeni bir araç çubugu
oluçturulabilir.Restore contents ile seçilen araç çubugu eski(default)degerine getirilebilir. Restore all
contents ile tüm araç çubuklari ilk durumlarina getirilir.Restore position ile araç çubuklarinin yerleri ilk
haline getirilir.(Görünmeyen araç çubuklari için kullanilabilir.)Add commands ile seçili araç çubuguna
komut eklenebilir.( çekil + )
Commands etiketinde catagories pencresinden all commands seçilerek tüm komutlar sagindaki
pencrede görülebilir.Bu pencerede seçilen komut'a properties butonu ile ikon ve kalvye kisayolu
atanabilir. ( çekil 5 )
Options kisminda large ikons ile çaliçma alanindaki ikonlari büyük hale getirebilirsiniz.Tooltips içaretli
ise catia ekraninin sol alt köçesindeki ipuçlarini görebilirsiniz.Lock positions of toolbars ile araç
çubuklarinin pozisyonunu kitlemeniz mümkündür. ( çekil 6 )
infrastructure
6
DÖKÜMANLARIN AÇILMASI
Yeni döküman açilmasi:
Ne çeçit döküman
açilacagi seçilir ve OK'a
tiklanir.( çekil 8 )
Çekil 7
Çekil S
Çekil 7'de gösterilen yöntemlerle yeni bir döküman
açilabilir.( Çekil 8 )
New from ile daha önce oluçturdugumuz bir çaliçmayi
orijinal çizimden bagimsiz olarak açip kullanabiliriz.
Antetlerin ve standart çizimlerin çogaltilmasinda sikça
kullanilir.
Onceden kaydedilen
dökümanlarin açilmasi:
Döküman kaydedildigi
klasörden bulunarak seçilir ve
Open butonuna tikliyarak
açilir.
Son açilan dökümanlar
listeden seçilerek açilir.
Çekil 9
Open ile önceden hazirlanmiç dosyalari açabiliriz. ( çekil 9 )
infrastructure
7
DÖKÜMANLARIN KAYDEDLMES
Onceden kaydedilen dökümanin
kaydedilmesi:
Döküman ayni klasörün altina
ayni isimde kaydedilir.
Dökümanin farkli isimde kaydedilmesi:
Döküman ilk kez kaydediliyorsa veya bir kopyasi
kaydedilmek isteniyorsa dökümanin
kaydedilecegi klasör seçilerek bir isim verilir ve
Save butonuna tikliyarak kaydedilir.
Save all içleminde açik olan dokümanlarin tümü
kaydedilebilir.
Döküman daha önce kaydedilmiçse üzerine
yazilir.Açilan döküman üzerinde degiçiklik yapilmiçsa
çekil 10'daki gibi devam etmek isteyip istemedigimizi
sorar.Eger ilk defa oluçturulmuçsa dosyayi
kaydetmemiz için karçimiza save all bilgilendirme
penceresi gelir.( çekil 11 )Bu uyarida ismi geçen
dosyanin otomatik kaydedilemedigi belirtilir.Kaydedip
devam etmek için tamam seçilir.
Çekil 11 Çekil 10
Not:
Save
management
için assembly
design
notlarina
bakiniz.
infrastructure
8
1- Selection trap ; select
ile ayni içlemi yapmaktadir.
Nouse'un sol tuçuyla
sürükle birak çeklinde
oluçturulan dikdörtgenin
içine tamamen giren
nesneler seçili hale gelir.
2- !ntersection trap
ile oluçturdugumuz
dikdörtgene temas
eden nesneler seçilir.
3- Plygon trap ile bir
çokgen oluçturarak
daha detayli seçim
yapabiliriz. Çokgeni
oluçturduktan sonra
seçim için çift
tiklayiniz.
+- Paint stroe
selection ile
mouse'un sol tuçu
basiliyken kalemle
yaziyormuçcasina
haraket
ettirilir,çizimin temas
ettigi nesneler seçilir.
5- Outside trap
selection ile
oluçturdugumuz
dikdörtgenin
tamamen içinde
kalan elemanlari
seçmez.Diçinda kalan
elemanlar seçilir.
6- !ntersecting
Outside trap
selection ile
oluçturulan
dikdörtgene temas
eden ve içinde kalan
nesnelerin diçinda
kalanlar seçilir.
Select
Seçim hatti
Seçim hatti
Seçim hatti
Seçim hatti
Seçim hatti
Seçim hatti
-1-
-3-
-6-
-2- -4- -5-
NESNELERN SEÇLMES
infrastructure
9
NESNELERN DERNLEMESNE SEÇLMES
Display immersive..'li satir içaretli ise seçim
sirasinda geometri üzerinde seçilebilir liste aktif
hale gelir.
Display auxilary..'li satir içaretli ise çekil 13'deki
viewer seçim sirasinda karçimiza gelir.
Prehighlight faces. satiri seçili ise seçilen
eleman geometri ve viewer'da parlak olarak
gösterilir.
Tools ¸ Options ¸ Navigation'da (çekil 1+) bulunan seçenekler
sayesinde önizleme imkanini geniçleterek derinlemesine seçim
daha kolay yapilabilir.
Çekil 13
Çekil 14
Preselection Navigator derinlemesine seçim yapabilme imkani saglar.
Bu içlem için derinlemesine seçim yapmak istediginiz yüzey üzerinde iken klavyedeki açagi-yukari yön
tuçlari (çekil 12 ) yardimiyla seçim yapilabilir.
Bu özelik assembly'de montaj çartlari verilirken bize kolaylik saglayabilir.
Çekil 12
infrastructure
10
NESNELERN KRTERLERE GÖRE SEÇM
Kritere göre arama yapmak için
Edit menüsünden Search seçilir.
!stenen kriterler isim, tip,
renk,çaliçma alani gibi özellikleri
girilerek belirlenir. Ornegin çekil
15'de gösterildigi gibi isim kismina
sketch'in ilk iki harfini yazip sonuna
< * >joker karakterini ekleyerek sk
ile baçlayan elemanlar
sorgulanabilir.
Kriterler belirlendikten sonra
Search butonuna basarak sorgu
yapilir.
verilen kritere göre bulunan
sonuçlar bu bölümde listelenir.
Bulunan elemanlari seçmek için Select butonuna basilir ve
OK'a tikliyarak pencere kapatilir.
Search diyalog kutusu 3 etiketten oluçmaktadir.
General kisminda aranicak eleman; ismine,tipine,çaliçma alanina,
rengine ve more kismindaki layer'ina çizgi tiplerine göre aratilabilir.
Advanced etiketinde aranacek eleman ;çaliçma alanina,tipine
niceligine göre aratilabilir.Ama bu arama sirasinda ve- veya gibi
mantiksal araçlarda kullanilabilir.
Favorites kisminda: yapilan bir aramayi search butonunun altindaki
add to favorites ikonu ile favori aramalar listelenir.
Bu sayede istenilen arama tekrar daha kolay bir çekilde yapilabilir.
Look kisminda aramayi nerede
yapacaginizi seçebilirsiniz.
Query kisminda yapilan
sorgulamayi görebilirsiniz.
Add to favorites : yapilan bir
aramayi sakyayip tekrar ayni
arama için kolay seçimimkani
saglar.
As displayed in graph içaretli
ise sorgu içlemi elemanin
agaçta görünen isimine
(properties kisminda part
number hanesinde yazilan )
göre yapilir.
Case sensitive içaterli ise
name kisminda yazilan ismin
aynisi sorgulanir.
Çekil 15
infrastructure
11
Graphic Properties Wizard
Bu bölümde seçilen eleman agaçtaki hiyerarçik yapisina
göre listelenir.
Birden fazla parça çoklu seçim ile seçilemez.
Color ikonuna tikladigimizda renk,mesh, edge ,line ve
point bilgileri görülebilir.
Bu bölümde donukluk(opacity),çizgi çeçiti(line
style),çizgi kalinligi(thickness),Sembol,görünür alanda
veya görünmez alanda oldugu,tiklanabilir veya
tiklanamaz özelligi atandigi,tanimlanan layer'lari v.b
özellikleri kontrol etmek mümkündür.Bu ikonlarin
hemen yanindaki pulldown menüden bu özeliklerden
biride seçilebilir.
NESNELERN GRAFK ÖZELLKLERNN GÖRÜNTÜLENMES
Graphic properties araç çubugunun ilk kismindan seçilen
unsurun rengi,2.kisimda transparanlik,3.kisimda çizgi
kalinligi,+.kisimda çizgi tipleri,5. Kisimda nokta tipleri,6.kismda
görüntü modu, 7. kisimdada layer özellikleri atanip veya varolan
özellikleri degiçtirilebilir.
Painter seçilen iki elemanarasindaki grafik özelliklerinin kopyalanmasini saglar.Çekil 16'daki
örnekte 1 ile gösterilen yüzeyin 2'nin rengini almasini istedigimizde yapacagimiz içlem :
painter komutuna tiklayip önce 1 numarali yüzeyi daha sonra 2 numarali yüzeyi seçmek
olacaktir.
Painter
Çekil 16
infrastructure
12
GÖRÜNTÜLEME -1
Gölgeli görünüm Tüm kenarlarla gölgeli gösterim
Yumuçatilmiç kenarlar hariç
birakilarak gölgeli gösterim.
Görünmezçizgilerle gölgeli
gösterim.
Nalzeme ile gösterim. Tel kafes gösterim.
infrastructure
13
Gouraud default gölgelendirme
modudur.
Naterial ile atanan
malzeme görülebilir.
Custom view modes ile karçiniza gelen
pencereden kullanici ayarli görünüç
modlari belirleyebilirsiniz.
Edges and points içaretlenirse köçe ve
noktalar görünüçe dahil edilebilir.Ayrica
kenarlar için 3 seçenek bulunmaktadir - tüm
kenarlari göster - radyüslü kenarlari yari
görünür göster veya - radyüslü kenarlari
gösterme seçeneklerinden biri
seçilebilir.(Shading içaretli olmali.)
Outlines geometri ile ortam sinirini belirler. Ozellikle silindirik cisimlerin kenarlarini
ifade etmekte veya gölgelendirilmiç görünüçte sinirlarin belirtilmesi açisindan
önemlidir.
GÖRÜNTÜLEME -2
infrastructure
14
Rendering style per object : herbir elemana atanmiç
farkli görünüç çeçitlerini ifade etmek için kullanilir.Çekil
17'deki örnekte; etegin ,form'un ve ekranin ,properties
yardimiyla atanan farkli görünüçlerini görebilirsiniz.
WireFrame
Shading with edges
transparent
Çekil 17
GÖRÜNTÜLEME -3
infrastructure
15
iso:!sometrik bakiç
front:Onden bakiç back:Arkadan bakiç
left:Soldan bakiç
right:Sagdan bakiç
top:Ustten bakiç
bottom:Alttan bakiç
GÖRÜNÜLER
infrastructure
16
Döndürme:
Rotate ikonu tiklandiktan sonra mouse hareketleriyle döndürme yapilabilir.
Nouse orta tuçu basiliyken sol tuç basili tutularak mouse hareketleriyle
döndürme yapilabilir.
Compass yardimiyla xy, yz, xz düzlemlerindeki yaylar seçilerek z, x, y
eksenlerinde veya z noktasi seçilerek serbest döndürme yapilabilir.
Pan:
Pan ikonu tiklandiktan sonra mouse hareketleriyle pan yapilabilir.
Nouse orta tuçu basili tutularak mouse hareketleriyle pan yapilabilir.
Compass yardimiyla x, y, z eksenleri veya xy, yz, xz düzlemleri seçilerek de pan
yapilabilir.
DÖNDÜRME ,PAN, ZOOM VE COMPASS
x ekseninde
pan
z ekseninde
pan
xz düzleminde
pan
Serbest
döndürme
z ekseninde
döndürme
z ekseninde
döndürme
Zoom:
Zoom !n ve Zoom Out ikonlarina basarak
zoom yapilabilir.
Nouse orta tuçu basili tutularak mouse
sol tuç basip kaldirilarak zoom yapilabilir.
+
+ +
Fit All !n ikonuna basarak
geometrinin ekrana sigacak
çekilde ortalanmasi saglanir.
Fly mod'da yapilan zoom içleminde
tasarim içinde gezinme imkani
bulabilirsiniz.
Gezinti hizinizi klavyedeki page up-
page down tuçlari ile ayarlayabilirsiniz.
Normal view ile seçili
düzleme dik olarak
bakilabilir.
Seçilen nesneler HidefShow ikonuna tıklanarak
görünmez alana atılır veya görünmez alandan
çıkarılır. Swap visible space ikonuna tıklayarak da
görünmez alana geçilir veya görünmez alandan
çıkılır.
infrastructure
17
NESNELERN GRUPLANMASI
Edit menüsünden selection sets edition'a
girerek gruplar oluçturulabilir.
Karçimiza gelen Create Set ile yeni bir set oluçturulabilir.
Delete set ile de çeçilen set silinebilir.
Selection sets edition penceresinde aktif olan set üzerinde
Add element ile seçilen elemanlar bu gruba eklenir, Remove
element ile kaldirilir.
Find owning sets ile de seçilen elemanin hangi gruba ait
oldugu görülebilir.
Delete empty sets butonu ile içine eleman dahil edilmemiç
gruplar silinir.
Peki oluçturdugumuz bu
setleri nasil kullanabiliriz.
Edit menüsündeki selection
sets ile oluçturdugumuz
setleri bulup, bu setler
arasinda select ile seçim
yapabilecegiz.Ornegin çok
kullandigimiz hide-show
kombinasyonunu selections
set'ler ile kolay bir çekilde
yapabiliriz.
Select a face,edge,axis or vertex kutusu aktif ise
tek bir yapidaki (örn join,pad.v.s.)
yüzleri,kenarlari,noktalari seçebilmek mümkün
olur.
Çekil 19
CTRL+G kisayolu ile de ulaçabilecegimiz selection sets
penceresi karçimiza geldiginde oluçturdugumuz gruplar
görülebilir.(Çekil 18)
Çekil 1S
Edit menüsündeki Find owning selection
sets ile tasarimimizdan seçtigimiz kismin
hangi set'e ait oldugunu bulabiliriz.
Find owning selection sets'e tikladiktan
sonra parçayi seçtigimizde dahil oldugu
grubu bulacaktir.
infrastructure
18
Standart
New: Yeni döküman açar. Pencereden istenen döküman tipi
belirlenir ve OK'a basılır.
Open: Daha önce kaydedilmi dökümanı açar. Pencereden açılacak
döküman bulunarak seçilir ve OK'a basılır.
Save: Aktif dökümanı kaydeder. Eer döküman ilk kez
kaydediliyorsa Save as penceresi gelir. Burada kaydedilecek yer ve
dosya ismi seçilirerek OK'a basılır. Daha önceden kaydedilmise aynı
isimle üstüne yazılır.
Quick Print: Aktif dökümanı yazıcıya gönderir.
Cut: Seçilen nesneler kopyası alınarak silinir.
Copy: Seçilen nesnelerin sadece kopyası alınır.
Paste: Kopyalanan nesneleri yapıtırır.
Undo: stenmeyen bir ilemi geri, bir önceki haline alır.
Redo: Undo ile geri alınan bir ilemi tekrar yapar.
What's This: Araç çubuklarındaki fonksiyonlarla ilgili kısa yardım
verir.
Formula: Design artları, parametreleri ve formülleri girilir.
Pencereden parça içinde kullanılmakta olan deerlere veya yeni bir
parametreye istenen formül verilebilir.
Design Table: Dizayn tablosu oluturur. Oluturulan bu tablo
standart parça kütüphaneleri oluturmada kullanılır.
View {Görünü):
Examine Mode: Aratırma moduna geçer. Paralel veya perspektif
bakıta kullanılabilir, mouse tuları kullanılarak pan ,zoom veya
döndürme yapılabilir.
Fit All In: Geometrinin ekrana sıacak ekilde ortalanması salanır.
Pan: Görüntüyü saa, sola, yukarı ve aaı kaydırır. Nouse orta
tuu basılı tutularak da yapılabilir.
Rotate: Görüntüyü döndürür. Nouse orta ve sol tuları basılıyken
de döndürme yapılabilir.
Zoom In: Görüntüye yaklatırır. Nouse orta tuu basılıyken sol tu
basılıp kaldırıldıktan sonra mouse ileri itilerek de yapılabilir.
Zoom Out: Görüntüden uzaklatırır. Nouse orta tuu basılıyken sol
tu basılıp kaldırıldıktan sonra mouse geri çekilerek de yapılabilir.
Fly Mode: Uçu moduna geçer. Uçu modunu kullanamak için
perspektif bakıa geçilmelidir. Nouse hareketleri ile parça içinde
gezinilebilir.
Turn Head: Perspektif bakıta saa, sola, yukarı ve aaı
bakıyormu gibi parçayı kaydırır.
Fly: Nouse sol tuu basılarak ilerlemek suretiyle dolaılabilir.
infrastructure
19
Accelerate: Fly modunda hızlanmak için kullanılır.
Decelerate: Fly modunda yavalamak için kullanılır.
Normal view: Seçilen bir düzleme normal bakacak ekilde görünüü ayarlar.
*iso: Standart isometrik bakıa göre görüntüyü ayarlar.
*front: Standart önden bakıa göre görüntüyü ayarlar.
*back: Standart arkadan bakıa göre görüntüyü ayarlar.
*left: Standart soldan bakıa göre görüntüyü ayarlar.
*right: Standart sadan bakıa göre görüntüyü ayarlar.
*top: Standart üstten bakıa göre görüntüyü ayarlar.
*bottom: Standart alttan bakıa göre görüntüyü ayarlar.
Wireframe {NHR): Parçayı tel geometri modunda gösterir.
Shading With Edges without Smooth Edges: Parçayı arkada kalan çizgileri göstermeyerek tel geometri modunda gösterir.
Shading With Edges : Parçayı dinamik olarak arkada kalan çizgileri göstermiyecek ekilde tel geometri modunda gösterir.
Shading {SHD): Parçayı renkli ve gölgeli olacak ekilde gösterir.
Shading with Edges: Parçayı renkli, gölgeli ve kenarları ile gösterir.
Customized View: Parçayı seçilen özelliklere göre gösterir. stenen özellikler Custom view Nodes penceresinden seçilebilir.
HideJShow: Seçilen nesneleri görünmez alana atar.
Swap Visible Space: Görüntüyü görünmez alana geçirir.

Kitaptan azami seviyede yararlanılması amacıyla Cadem CATIA Kitabı Türk CAD/CAM dünyasına ücretsiz olarak sunulmaktadır.13 D. +90 212 481 75 09 www. A.tr CATIA Dassault Systemes firmasının tescilli ürünüdür. Tic.cadem.tr catiakitabi@cadem. satılamaz ve ba ka bir döküman içerisinde yazılı izin alınmadan kullanılamaz. 52 Merter / ST.com. Cadem CATIA Kitabı izinsiz olarak ço altılamaz. infrastructure 2 . .’nin sertifikalı CATIA uzmanları tarafından hazırlanmı tır. .com. No. General Ali Rıza Gürcan Cad.Cadem CATIA Kitabı Cadem CAD/CAM Destek Merkezi A. 32 Metropol Center K. © Cadem CAD/CAM Destek Merkezi ve Bilgisayar San.

Buna da CATIA (Computer Aided Three-Dimensional Interactive Application) ismi verildi. CATIA-Fonksiyonu SPLINE bu programla geli tirilip o zamandan bu bugüne hemen hemen hiç de i meden gelmi tir. CATIA’nın teknolojik avantajları ve hardware’deki fiyat dü ü ü hızlı bir geli ime sebep oldu. IBM’in dünyada ilk defa ortaya attı ı ve bugün hemen hemen tüm büyük ölçekli CAD/CAM/CAE yazılım firmaları tarafından da kullanılan PLM (Product Lifecycle Management. Bu veriler daha sonra aerodinamik ara tırmalar. 3D geometrik tanımlamalar için bu programa ı kar ılık. uçak.000 den fazla kullanıcı tarafından en önde gelen üst seviye CAD/CAM/CAE sistemi olarak tercih ediliyor. Uçak konstrüktörleri uçak formunun optimizasyonu ve a ırlı ının minimize edilebilmesi için gerekli olan akı kan hareketleri ve mukavemet testleri adına bir takım programlar geli tirdiler. Bu esnada Dassault Systemes’in çalı anlarının sayısı 1000’i a tı. 1979 öncesi CATIA ile ilk havakanalı modeli 4 hafta içerisinde tamamlandı.1988 de V3 ile birlikte i istasyonuna dönü me devresi ba ladı. CATIA V5 gerek kullanım kolaylı ı. Kritik hesaplamaların gerekli oldu u uçak endüstrisinde özellikle bilgisayarla tasarım önem kazanmaktaydı. 2000 yılına yakla ıldı ında.Ürün Ya amçevrimi Yönetimi) kavramının yaygınla masında temel rolü üstlendi. Bundan birkaç zaman önce Fransız uçak imalalatçılarından Dassault Aviation irketi yüzeyleri bir bilgisayarda olu turabilmek için çalı malara ba ladı. Yine aynı yıl IBM ile software’in pazarlanması hususunda sözle me yapıldı. makina ve dayanıklı tüketim e yası endüstrilerinde 200. orta ve küçük ölçekli yan sanayi firmaları tarafından da benimsendi. tamamen Windows i letim Sistemi için yeniden yazılmı olan CATIA V5 duyuruldu. 1985 de V2 tanıtıldı. 1981Kasım ayında CATIA V1. geli imine 1977 de ba lanan kendine has bir software tasarlandı. IBM tarafından Mainframe ortamına aktarıldı. Geli tirilmesine gerekli olan yüksek maliyet açı ını kapatmak için CATIA' pazara sunma kararına varıldı.CATIA’NIN TAR HÇES Teknik ve bilimsel uygulamalarının bilgisayarlara uyarlamaları ancak ikinci jenerasyon kabul edilen 60’lı yıllarda yapılandırılan bilgisayarlar tarafından gerçekle tirilmi tir. PC’lerin giderek güçlenmesiyle birlikte. 1981 de Dassault Systemes firması Dassault Aviation’un bünyesinde barınan bir ube olarak tesis yı edildi. infrastructure 3 . Güncel CATIA V4 1993 senesinde pazara sunuldu. kinci jenerasyon bilgisayarlarda tüpler yerini günümüze kadar gelen güvenli transistörlere bırakıyordu. gerekse sundu u esneklik. Bu geli ime paralel olarak Dassault Systemes’in ba ka bir Fransız yazılım irketi Matra Datavision’u bünyesine katmasıyla yazılım daha da güçlendi. Özellikle endüstride anasanayi . yapı analizi ve NC makinelerinin kumanda edilmeleri için kullanıldı. Zaman içinde Francis Bernard’ın idaresindeki geli tirme grubundaki eleman sayısı 3 den 15 e çıktı. Bu amaçla 1969 da interaktif bir grafik programın olu turulması faaliyetlerine önayak oldular. Bu tarzda geli tirilmi ilk uçak Alpha-Jet’dir. Windows letim Sistemi i istasyonlarında da yaygınla tı ve CAD/CAM/CAE sistemlerinde kabul görmeye ba ladı.yansanayi entegrasyonunun önem kazanmasıyla. Bu geli ime paralel olarak 2000 yılında. Bu programın yardımıyla sırt ve kanat yüzeylerinin tasla ı bilgisayarda saklandı ı gibi çizilebiliyordu. CATIA V5. CATIA V4 kısa sürede özellikle ana sanayi ve büyük ölçekli yan sanayi firmalar tarafından benimsendi ve kullanımı giderek daha fazla yaygınla tı. Bugün artık CATIA otomobil. Daha önceleri bu çalı ma için 6 haftaya ihtiyaç duyuluyordu. bilgi birikimini de erlendirebilme gibi avantajlarla pazarda çok çabuk yaygınla tı. 1975 de Dassault Aviation bir Amerikan firması olan Lockheed den 2D çizim paketi olan CADAM' aldı.

9 infrastructure 4 . .! " &' # $! ! ( "% ! " # $! ! # $! ! * ) ! " + " ) ) . ) 2( $ ) . ) / ! " ! ) < " ) ) ) < ) 8= % )" >.) ' " 1( 3 . 4 * ( " ) . .) . . 5 6+ 1 6 7 8 9 ( : 9 ( ( 9 . $ 0 ( + 1 . + . .

+ * ) % 6 G. . # + 8 B %) = .? # + % . . + " ) % $ ) + % 8 infrastructure 5 . @. & ) " + ) = A . + ) D ) . + D . ) B C( ) . ) 8 8 >. ) ( %* & " & ( . ) + % . ! . $ ( 8 D + 8E 8 :. + ) F. 8 " .

B ) ) . % % . ) B % ) %8 K. % % ) 3 5 / C . ! infrastructure 6 . .DÖKÜMANLARIN AÇILMASI I J * + 8I ) H. 8 B* 0 H. ) C (" 4 % ! .

) + ) ) % + " % 8 % @@ . = ) ) % . ) ) ) ) ) ) ) 5 ) % ! @L * . ) ) ) + + . 0) " ) .DÖKÜMANLARIN KAYDED LMES 3 ) 5 ) ) ) ) 5 5 ) ) " % ) ) . % C + ) + % infrastructure 7 .

+ % GM B + + & % 5 % ) % . # # # # # # # # # # # # infrastructure 8 . + % :M 1 )+ + ) ) %.+ FM 1 * ) ) % ) " MB .NESNELER N SEÇ LMES @M ) * ) 7 ) + + + >M .

infrastructure 9 .) 5 ) + * % ) * %+ " N ( * @:* " + 5 ) ( 1 + + + + $ ) OB % )) OC + * + 8 @F. % %) % ) % ) . ) . M) ) .NESNELER N DER NLEMES NE SEÇ LMES 1 = 8 = % C + @> . ) )* ) 4 ) ) ) .

S " = ) + ) " ) ) # ) % ) + ! ) ) * + : 7 % + 7 & & + & M ) + + ) 8 ) % . 6 ) T + ) . % ) ) + ) % 2 + = B* 0 ) % infrastructure 10 .NESNELER N KR TERLERE GÖRE SEÇ M ) E + ! . ! + + ) + 0 + ) < & + @ * + * P QR 4 ) + & + 3 . & . % ) 0 + ) ! " ) ) ) ) ) ) .+ " ) & % .

% ) > . % + & ) 0 % . % & & + & = 8 ). I . & ) * % = ) ( % infrastructure 11 .NESNELER N GRAF K ÖZELL KLER N N GÖRÜNTÜLENMES 1 1 @ E + &> . &F + % &J . &: % + &G ) + ) %) >* ) @ + " % + ) %) ) . & &+ ) + % . ) % ) "% # + + . % ) %) @G* E = + = 1 '% . 8 .& ) %% .% & + . % & + 8 ) . .

$% # E + + $ + + + / + + + E %% + + + + % + $ " + infrastructure 12 .

B " + ) + + + 3 % E " + + % + infrastructure 13 .$% # ( ) + + : + + + + 8 U ) + ) U # %+ ) + % ! ) U ) ) .

&" " + I * + & % +( + ' S infrastructure 14 .$% # D + " + @J * ) ) ) 7 4 " .

$% < " ! . " 3 ! + . infrastructure 15 .

&% & ' ( ') ) ) ( 5 D ) ) W ) ) ) # ) ) ) % )& )% % % & ) ) ) % &) & % % S! + . V V % V ) B % ) S ) * ) % % + % + ı ıı + ı ıı % ( % W W E % + % % ( ) ) + ) M % C % ( ? 9 ( ıı ) + + ) + ı % ı ) % 1 1 ) ) ) ) # ) ) ) & )& % ) )& )% % % & % % % infrastructure 16 . .

* . % . . % M ( ) ) % * ) # D WE $6 + ) 8I %+ @H . 5 + ) ) % & 1 . % % + S . 3 . .$ ( * + + 0 5 %+ # ) " ! + % &D S ( + . ( + . + ) + + " & + & 8 4 & & " . % . % + ( * + ) S % . % % . . % & ) * + . % + ! infrastructure 17 .

12 / B* 0 ) .* 2 & &) ı ı 7 0<6..A B 2 + ı ı ı 1 ) &% ı " ) ı .5 + 2 1 ) " ı + ) & *= . . / ı) + 8 2 ) ) ) 9: .2 E ) ıı & ) ) ı ) ) ıı &) ı ı ı ) ıı ı ı ı) ı ı) ı ı ı) B* 0 7.2 5 3 ıı ) B* 0 .. ı 7 2! / ı & ) ı ı 1? $@0A.2 E . :* ! -. .2 5%) .2! " 4 ) ) ) ) %ı ı 5 + ( .E 7 62 ıı ıı ı 8 7 2A / " ı + % 6 D -21 0. ! " 6 0 2 62 .2 E - . % ) ) ı ( ./ 0. ) 7 < ./ 2 7 /2A 7 ) + ı ı ı& " B ıı " ) ) + ı ) + = ıı 5 ı ) % ı) + ı ) ı ı ) ı ı ıı & ) + ı ) ı ı ı ı ) ) ı ıı 1 ı 1 C<. > infrastructure 18 .2 E 7 ıı ıı ı ) % ıı + + + " ı )ı ) ı ı ı ı A ı 7 < ) .. 78 32 (* 20 ) -..

4 12 E *2 7 EF . <7 .7 7 . / *1 .. 7 .+ + & + 0. ) 0.=? D 2 1 &B )ı )ı )ı + 3 +2 E ) + )ı : /.*> 3 12 1 &+ + % infrastructure 19 . / * 1 : = :6 7: = 2 : /.3 72 E> .2 S .<2 9 0 F < ? D B1 02 : /.2 S .< G / *7 D / H : 12 7 1.=9 .=1 . E0 = .=9 . 07 2 E> + 2 E F2 . / * 1 : = 2 6 . :2 E. / *2 1 : = : /. ) ı% ) % ı ı ı ı ı ı + ı )ı + + + + + + + + + + + ) + + + ) ) ) ) ) ıı ıı + ) ) ) ) ) ) ) ) + )ı % + + + + ı + % % + + + % # 2( + % + ) + ) + + + + ) 7 0<.

Sign up to vote on this title
UsefulNot useful