Apostila de AutoCAD E 3D Studio max 2.

0

1

SUMÁRIO GERAL: Parte I: AutoCAD Release 14 1)Apresentando o AutoCAD 1.1)Barra de Menu 1.2)Barras de Ferramentas 1.3)Caixa de diálogo 2)Pontos básicos do AutoCAD 2.1)Iniciando os comandos 2.2)Comandos a partir dos teclados 2.3)Comandos a partir dos menus 2.4)Comandos a partir das barras de ferramentas 2.5)Sistema de coordenadas 2.6)Usando os recursos dos Osnaps 2.7)Salvando e Encerrando 3)Desenhando em 2D 3.1)Pontos essenciais de Desenho Desenhando linhas (LINE) Desenhando polilinhas (PLINE) Desenhando círculos (CIRCLE) Desenhando elipses (ELLIPSE) Desenhando arcos (ARC) Desenhando polígonos (POLYGON) Desenhando anéis e áreas sólidas (DONUT) 3.2)Pontos essenciais de edições Desfazendo comandos (UNDO) Selecionando tudo (ALL) Cancelando comando (Esc) Copiando entidades (COPY) Completando entidades (FILLET) Deslocando entidades (OFFSET) Estendendo entidades (EXTEND) Gerando rotações das entidades (ROTATE) Alinhando as entidades (ALIGN) Movendo as entidades (MOVE) Aparando as entidades (TRIM) Alongando parte das entidades (STRECH) Apagando parte das entidades (BREAK) Criando imagens especulares (MIRROR) Removendo as entidades (ERASE) Produzindo Arrays de entidades (ARRAY) Ajustando a escala de um desenho (SCALE) Chanfrando as linhas (CHAMFER) 3.3)Visualizando um desenho Atualizando a Tela (REDRAW)

2

Regenerando a apresentação (REGEN) Ampliando o desenho (ZOOM) Os movimentos pelo desenho (PAN) 3.4)Primeiras configurações de desenhos Definindo o formato e a precisão dos números Definindo fonte de texto Definindo tipo de linha Definindo tipo de ponto 3.5)Técnicas Avançadas de Desenho Trabalhando com textos (TEXT) Criando áreas hachuradas (HATCH) Acrescentando dimensões a um desenho (DIM) 3.6)Técnicas Avançadas de Edição Editando as polilinhas (PEDIT) Gerando objetos 3D a partir de 2D (EXTRUDE) Partindo as entidades (DIVIDE e MEASURE) Trabalhando com camadas (LAYER) Alterando entidades dos desenhos (DDCHPROP) Calculando a área de uma região (AREA) Verificando a distância (DIST) 3.7)Ferramentas auxiliares Definindo a Grade (GRID) Definindo o Modo Snap (SNAP) Identificando os pontos (ID) Acessando o Dos (SHELL) 3.8)Criando uma biblioteca de símbolos Criando as partes de uma biblioteca (BLOCK) Gravando Blocos em um arquivo (WBLOCK) Inserindo Símbolos em um desenho (INSERT) Separando os blocos (EXPLODE) 4)Trabalhando com as Barras de Ferramentas 5)Configurando o ambiente de trabalho 5.1)Personalizando a barra de menu 5.2)Criando atalhos de teclado 5.3)Personalizando as barras de ferramentas 5.4)Criando novos botões 6)Lendo aplicações externas 7)Plotando um desenho 8)Desenhando em 3D 8.1)Entendendo a terceira dimensão 8.2)O Sistema de Coordenadas 8.3)O eixo Z 8.4)Desenhando objetos tridimensionais 8.5)funções Booleanas (UNION, INTERSECT e SUBTRACT) 8.6)O sistema Word de coordenadas (WCS) 8.7)O Sistema de coordenadas do usuário (UCS) 8.8)Alterando o ponto de visualização (VPOINT) 8.9)Ocultando as linhas (HIDE)

3 8.15) As superfícies de revolução(REVSURF) 9)Renderizando Sólidos no AutoCAD 14 9.2)Acessando o Region Modeler (RENDER) 9.3)Acrescentando luzes (LIGHT) 10)Exportando para o 3D Studio Parte II: 3D Studio Max 2.12)Espelhando sólidos em 3 dimensões (MIRROR3D) 8.13) As superfícies tabuladas(TABSURF) 8.11)Rotacionando sólidos em 3 dimensões(ROTATE3D) 8.1)Introdução ao Region Modeler 9.10)Dividindo objetos tridimensionais (SLICE) 8.1)introdução à animação Gráfica .14) As superfícies delimitadas(RULESURF) 8.0 1)Apresentando o 3D Studio Barra de menu Painel de Visualização Painel de Comandos Controle de Seleção Restrição dos eixos Trava de encaixe Controle deslizante do tempo da animação Controle de reprodução de animações Controle dos Painéis de visualização 2)Pontos Básicos do 3D Studio Iniciando os comandos Comandos a partir dos teclados Comandos a partir dos menus Comandos a partir das barras de ferramentas 3)Desenhando em 2D (Alguns Comandos) Desenhando Linhas (LINE) Desenhando Retângulos (RECTANGLE) Desenhando Donut (DONUT) Desenhando Círculos (CIRCLE) Entrando com Textos (TEXT) 4)Desenhando em 3D (Alguns Comandos) Desenhando Caixas (BOX) Desenhando Esferas (SPHERE) Desenhando Cilindros (CYLINDER) Desenhando Tubos (TUBE) Desenhando Cones (CONE) 5)Modificando Objetos 6)Criando objetos Lofted 7)Importando Objetos do AutoCAD 14 8)Renderizando um objeto 9)Animação Gráfica 9.

“Todos os dias quando acordo Não tenho mais o tempo que passou Mas temos muito tempo Temos todo tempo do mundo. porém com a entrada de comandos um pouco diferente.o de “tentar. Você tem em mãos um guia para uma etapa significativa na evolução destes programas. para que os desenhos tenham uma aparência mais realista. definir fontes de iluminação e adicionar cores.O 3D Studio também permite a elaboração de filmes com saída para televisão e para computador no formato “AVI”.. temos o 3D Studio. podemos economizar horas de repetições tediosas combinando partes de desenhos antigos e também utilizando os comandos poderosos de cópia desse pacote. Com as capacidades de geração de modelos em 2D e 3D. acrescentar superfícies em 3D aos desenhos.4 9.2)Prioridades de movimento ( IK ) 9. A precisão do AutoCAD é de até 16 casas decimais e nos permite desenhar uma cidade inteira em escala. Finalizando. nele também podemos desenhar em 2D e 3D.. dando movimento e uma realidade virtual daquilo que se pretende construir futuramente. além de ser o programa mais sofisticado e flexível do mercado.” .3)Animando um objeto importado do AutoCAD 10)Produção de filmes no Formato AVI Anexo: Introdução às coordenadas e planos em 3 dimensões INTRODUÇÃO: O AutoCAD é o padrão da industria para os projetos auxiliados por computador. e persistir”. Com o AutoCAD. pois a única condição exigida para que se aprenda estes dois programas é usar o dom que nos foi dado . que é outro programa tão poderoso quanto o AutoCAD. podemos analisar o projeto de forma visual. tentar . não se intimide com o seu tamanho e sua complexidade.

Edit View.3)Caixa de diálogo Os quadros de diálogo do AutoCAD permitem que muitas respostas e ajustes diferentes sejam selecionados.2)Barras de Ferramentas São realmente várias barras com botões de comandos (fig. Draw. 1). 2 mostra um exemplo de quadro de diálogo. O AutoCAD 14 elaborou algumas barras de ferramentas que serão acessadas clicando com o botão direito sobre uma barra existente. nela encontram-se as opções: File. Format. Mostraremos mais adiante. Dimension. antes que um comando seja executado. o modo de aplicação dos quadros de diálogos. como por exemplo o Microsoft Word 7.5 (Renato Russo) PARTE I: AutoCAD Release 14 1)Apresentando o AutoCAD A área de trabalho do AutoCAD possue uma estreita semelhança com os outros aplicativos modernos do Windows. Futuramente criaremos nossas próprias barras de ferramentas. A fig.1)Barra de Menu É a primeira linha da tela do AutoCAD. 1 1.0. Tools. Para a familiarização com o ambiente de trabalho mostraremos a seguir quais os nomes a considerar: 1. especialmente os que fazem parte do pacote Microsoft Office. fig. ou indo no menu View e selecionando a opção Toolbars. Modify e Help 1. . Insert.

2)Comandos a partir dos teclados O teclado é o mais básico dentre os métodos usados na entrada de comandos. como neste exemplo: Command: line<enter> From point: 2.3)Comandos a partir dos menus . 2 2)Pontos básicos do AutoCAD 2. quando o prompt de comandos estiver vazio. Digitamos o comando desejado e pressionamos ENTER para executá-lo. 1: Command: line<enter> From point: (clique o botão esquerdo no lado esquerdo da tela) To point: (clique o botão esquerdo no lado direito da tela) To point: (clique o botão direito) 2. com o mais básico deles colocando os resultados na área de prompt dos comandos. localizada na parte inferior da tela do AutoCAD. ou se espera a uma consulta. O AutoCAD está pronto para receber comandos. Ex. se está completando uma tarefa.6 fig. o AutoCAD apresenta um prompt solicitando uma entrada de nossa parte.1)Iniciando os comandos O AutoCAD fornece muitos métodos para a entrada de comandos. ou para responder uma pergunta. Sempre será necessário saber se o AutoCAD está pronto para aceitar um comando. como mostrado a seguir: Command: Se um comando estiver em processo.

deverá saber também sobre coordenadas polares. Na fig. o ponto médio e o ponto final das linhas. coordenadas absolutas e relativas. Com esse sistema. 3. precisa-se de um método sistemático de especificar os pontos. . 1) 2. 3: Command: (Vá até a barra do lado esquerdo e clique no primeiro botão Command: _line From point: (repita o ex. não é necessário digitar o comando .7 Cada vez que selecionamos uma opção de menu. É portanto. Futuramente aprenderemos a personalizar as barras.MNU. fig. o AutoCAD executa um arquivo de menus chamado de ACAD. Ex. Os pontos definem o ponto inicial. a entrada de comandos é bem mais direta.o AutoCAD entra o comando por nós.5)Sistema de coordenadas ) Seja qual for o tipo de desenho que você cria no AutoCAD. temos uma demonstração de um pano cartesiano e um retângulo desenhado sobre o mesmo. 1) 2. então é conveniente deixar apenas os comandos mais usados. 3 A seguir mostraremos como trabalhar com coordenadas: -Cartesiana absoluta: Entraremos ponto a ponto até obtermos a figura desejada. porém as barras de ferramentas ocupam um espaço considerável na área de trabalho. primordial que o usuário saiba as noções de plano cartesiano e suas coordenadas. o centro dos círculos e arcos e assim por diante. Ex 2: Command: (Vá ao menu Draw e selecione a opção line) Command: _line From point: (repita o ex.4)Comandos a partir das barras de ferramentas Neste caso.

100 .100<enter> To point: 100. a distância é 5 e o angulo é 30°.100<enter> To point: @300.-100<enter> To point: @-300.0<enter> To point: (clique com o botão direito) -Polares absoluta: No caso das coordenadas polares.8 Ex.100<enter> To point: (clique o botão direito) Obs: Nota-se que o desenho obtido é um retângulo vermelho semelhante ao da fig. -Cartesiana relativa Neste caso entraremos com as coordenadas em relação ao ponto em que estivermos n o momento. Entra-se como no caso das coordenadas polares absolutas. Indicaremos para o AutoCAD que a coordenada é relativa usando o sinal de arroba ( @ ) antes da coordenada. temos a coordenada 5<30.200<enter> To point: 400. Ex. a entrada das coordenadas será com uma distância e um ângulo. 5 Command: line<enter> From point: 100. 6 Command: line From point: 100. Ex. Por exemplo.200<enter> To point: 400.100<enter> To point: @0.100<enter> To point: 100. Ex. porém com o sinal de arroba antes. ou seja.100 To point: 500<30 To point: (clique com o botão direito) -Polares relativas É a mais usada e a mais fácil dentre as coordenadas. separados por um sinal matemático.4 Command: line<enter> From point: 100.0<enter> To point:@0. 3. 7 Command: line From point: 100.

fig.7)Salvando e Encerrando O usuário deverá criar uma pasta.7 e no lugar da coordenada que possui o asterisco digite a letra ‘C”. escolha um nome para o arquivo e clique OK. para melhor organização dos projetos.. os arquivos em disquetes deverão ser usados apenas para locomoção dos arquivos. escolha a pasta a ser armazenado o arquivo. Após elaborado o projeto.6)Usando os recursos dos Osnaps O AutoCAD possui um grupo de ferramentas que permitem construções geométricas precisas. vá até o menu File na opção Save ou Save As.. A barra de ferramenta pode ser exibida clicando com o botão direito do mouse sobre uma barra existente.4 Ex.9 2. Os Osnaps são usados para identificar direta ou indiretamente os pontos-chave em seus desenhos ou objetos. Deverá ser gravado e/ou modificados arquivos direto do disco rígido.. Obs: Certifique-se de que o arquivo tenha a extensão DWG. Uma observação importante que devemos ressaltar.9 To point: @50<90 To point: @150<0 To point: @100<30 To point: @150<270 To point: @100<150 To point: @150<180 * To point: (clique com o botão direito) Ex 8 Repita o ex. Surgirá uma barra parecida com a da fig. é que os projetos nunca deverão ser trabalhados direto do disquete. 3)Desenhando em 2D 3. 4.1)Pontos essenciais de Desenho . 2. e colocando um “X” na opção Object Snaps.

porém as mesmas serão uma única entidade. o AutoCAD pede a entrada de alguns dados. Você pode desenhar um polígono regular formado por 3 a 1024 lados. etc. -Desenhando polilinhas (PLINE) A diferença é que com este comando se faz várias linhas. Após chamar o comando. Vá até o menu Draw e selecione circle. selecione a opção arc e verifique as opções. ao contrário do manual. -Desenhando polígonos (POLYGON) O comando POLYGON é usado para criar polígonos regulares. Vá até o menu Draw e selecione a opção ELLIPSE. se escolher <C>. -Desenhando elipses (ELLIPSE) As elipses são figuras geométricas um tanto complicadas. Vá até o menu Draw. Surgirá então. entre eles: Number of sides: número de lados Edge/Center of polygon: Você escolherá se deseja definir o polígono especificando o seu centro ou os pontos finais de um lado. colunas. todos os vértices farão parte do circulo. árvores. se você adquirir um conhecimento básico da geometria de uma elipse. as opções de entrada. o AutoCAD lhe permitirá desenha-las com facilidade. rodas. Para se desenhar várias linhas conectadas. Existem vários métodos para se desenhar um circulo e. Eles são usados para representar furos. a construção é rápida e precisa. mas. -Desenhando arcos (ARC) O comando ARC é usado para desenhar arcos circulares.10 -Desenhando linhas (LINE) Como foi visto desenhamos uma linha fornecendo dois pontos inicial e final dessa linha. mas importante é o circulo. -Desenhando círculos (CIRCLE) Outro comando básico. basta continuar a designar os pontos finais das linhas. Radius of circle: Ele pede o raio do circulo . Incribed in circle/ Circumscribed about circle: Se escolher <I>. o raio será igual à distância do centro do polígono aos pontos médios dos lados. hastes.

desenha anéis sólidos. Vá até o menu Draw e selecione a opção DONUT. 11 3. -Cancelando comando (Esc) .2)Pontos essenciais de edições -Desfazendo comandos (UNDO) O comando UNDO (desfazer) nos permite reverter passos do processo de seleção de objetos removendo grupos de objetos na ordem inversa em que foram escolhidos. não são permitidas abreviações) selecionaremos todas as entidades presentes em um desenho. 10 Ex. exceto as existentes em camadas imobilizadas ou bloqueadas.11 -Desenhando anéis e áreas sólidas (DONUT) O comando DONUT. Logo em seguida o AutoCAD pede as seguintes informações: Inside diameter: diâmetro interno do anel Outside diameter: diâmetro externo do anel center of doughnut: centro do anel Ex. -Selecionando tudo (ALL) Entrando ALL (tudo.

13 -Deslocando entidades (OFFSET) O comando OFFSET cria uma cópia de um objeto existente e coloca essa cópia de forma paralela ao original. A linha de limite pode ser quase qualquer outro objeto que esteja visível na tela. nos permite utilizar um objeto de maneira repetida num desenho. -Estendendo entidades (EXTEND) O comando EXTEND estende linhas. arcos ou círculos. Tecle “Esc” para retornar imediatamente ao prompt de comando. -Copiando entidades (COPY) O comando COPY (copiar) faz cópias de objetos existentes no desenho. Não é possível fazer a extensão até um bloco. Especificamos a distância de deslocamento que a cópia deverá apresentar em relação ao original. podendo então digitar enter para repetir o mesmo comando. 12 -Completando entidades (FILLET) O comando FILLET completa a intersecção de duas linhas. Esse comando mas poderoso. arcos e círculos até uma linha limite. Podemos completar a intersecção de um par de linhas. O AutoCAD não irá se lembrar do conjunto de seleções feita anteriormente. ou comprimento de uma polilinha Ex. porque o AutoCAD não reconhece as localizações dos limites do bloco.12 A tecla “Esc” é maneira mais rápida para o cancelamento de comandos em execução. Ex. Ex. 14 . -Gerando rotações das entidades (ROTATE) Podemos utilizar o comando ROTATE para gerar rotações de qualquer elemento que esteja desenhado na tela.

exceto que o MOVE apaga o objeto original. O comando MOVE é similar ao COPY. Ex. -Aparando as entidades (TRIM) O comando TRIM apara as linhas até que cheguem ao limite de corte. Ex. Esse comando pode ser usado para alongar .contrair ou alterar seus alinhamentos.15 -Movendo as entidades (MOVE) Podemos utilizar o comando MOVE para mover um objeto para um novo local.13 -Alinhando as entidades (ALIGN) O comando ALIGN alinha uma entidade selecionada a pontos especificados pelo usuário. Ex.16 -Alongando parte das entidades (STRETCH) O comando STRETCH (alongar/esticar) move partes de objetos.17 . Os objetos selecionados com limite de corte devem estar visíveis na tela. sem perturbar as conexões existente entre os objetos.

O comando ARRAY é semelhante ao comando COPY Multiple. -Produzindo Arrays de entidades (ARRAY) O comando ARRAY nos permite criar muitas cópias uniformemente espaçadas. Ex. Ex.18 -Removendo as entidades (ERASE) O comando erase (apagar) remove entidades indesejadas. -Criando imagens especulares (MIRROR) O comando MIRROR (espelho produz uma imagem especular de objetos localizados ao longo de uma linha. Essa opção é ideal para a criação de objetos simétricos.14 -Apagando parte das entidades (BREAK) O comando BREAK remove seções de um objeto.19 . Este comando também nos permite separar um objeto em duas partes sem remover qualquer uma delas. será apenas necessário informar ao AutoCAD quais as entidades que desejamos apagar. Para executar a função de ERASE.

especificamos um fator de escala ou usaremos a parte de um objeto.15 -Ajustando a escala de um desenho (SCALE) Para ajustar proporcionalmente o tamanho dos objetos.3)Visualizando um desenho -Atualizando a Tela (REDRAW) . O AutoCAD nos permite chanfrar duas linhas que apresentam intersecção.21 3. precisamos de um ponto de base para ser a referência a partir da qual o objeto deve crescer (ou reduzir). Ex. deve ser utilizado o comando SCALE. Para começar. Ex.20 -Chanfrando as linhas (CHAMFER) Uma chanfradeira é utilizada pelos mecânicos para atenuar a borda aguda de uma peça metálica. Em seguida.

Em seguida aproxime o anel (DONUT) utilizando o zoom. podemos definir em até 8 casas decimais. primeiramente. o AutoCAD oferece uma precisão de até 16 casas decimais. Digite REGEN. o AutoCAD deixa símbolos de marcação (pequenos sinais de (+) nos pontos de seleção) e buracos (criados quando uma entidade fica sobreposta a uma outra). Ex. O comando REGEN recalcula a imagem da tela a partir dos dados originais do desenho. Em determinadas ocasiões. -Ampliando o desenho (ZOOM) Uma das funções mais importante do AutoCAD é nos permitir visualizar os desenhos com clareza. Ao ser entrado ZOOM no prompt de comandos. Ao desenharmos e editarmos. principalmente arcos. em seguida.. o AutoCAD divide algumas entidades em segmentos curtos de retas. Observe que a área solida não é totalmente circular. a imagem apresentada não chega a uma precisão adequada. Podemos utilizar.4)Primeiras configurações de desenhos -Definindo o formato e a precisão dos números Como foi dito na introdução dessa apostila. Ressalto ainda. colocando parte do desenho numa janela e. 22 Abra o “des2”. -Os movimentos pelo desenho (PAN) Vamos supor que seja preciso visualizar uma parte do desenho que fique à direita da tela atual. o programa apresenta na tela uma aproximação das informações reais do desenho. o comando ZOOM pode ser acessado com um outro comando em execução. -Regenerando a apresentação (REGEN) Quando se faz um desenho no AutoCAD. All / Center / Dynamic / Extends / Previous / Scale (X/XP) / Windows / <Realtime>: Obs: Deve-se notar que. podemos alterar a visualização gerando um afastamento com ZOOM. -Definindo fonte de texto . porém no método convencional e rápido acesso. que já é de uma precisão suficiente. Para alterar a precisão vá até o menu Format e escolha a opção Units. 3. o AutoCAD apresenta a seguinte seleção de opção. Digite PAN e pratique o comando com qualquer desenho. Porém essa operação é muito complicada para uma simples alteração de visão de uma parte do desenho para outra. que com a evolução do AutoCAD para a versão 14. ampliar o material contido na mesma. mas foi muito usado na versão 12 e 13. em qualquer ocasião. o comando REDRAW para fazer uma limpeza na imagem da tela. este comando deixou de ser utilizado. uma operação com ZOOM. Para aumentar sua velocidade de apresentação e eficiência.16 O comando REDRAW (redesenhar) informa ao AutoCAD para atualizar a imagem presente na tela. Como mostramos anteriormente.. O Comando PAN nos permite percorrer o desenho sem ser necessário.

A opção Style nos permite especificar o estilo que será utilizado no texto. Para acrescentar mais textos.23 Para escolher um tipo de linha. Escolha um tipo de linha (Acad_iso02w100) e escolha OK. vá até o menu Format e escolha a opção Linetype.5)Técnicas Avançadas de Desenho -Trabalhando com textos (TEXT) O comando TEXT nos permite entrar uma linha de texto por vez. largura. escolha o tipo de letra e selecione apply. o tipo de letra que mais se aproxima do normógrafo é o estilo “simplex. como comprimento. sem necessário especificar novamente as opções. ângulos e espaços livres. O alinhamento à esquerda é modo padrão. Mande o AutoCAD ler os tipos de linhas na opção Load. o comando deve ser repetido. Mande que este tipo seja a linha corrente no momento selecionando Current e escolha OK. A opção <Start point> nos permite especificar o ponto inicial do texto. Porém em se tratando desenhos arquitetônicos. Entre TEXT no prompt de comandos. Podemos pressionar Enter como uma quarta opção. Ex. na opção Point Style. Utilize essa opção para acrescentar uma outra linha de texto sob a anterior. Vá até o menu Format e escolha a poção Text Style. 3. -Definindo tipo de ponto Não muito importante. -Criando áreas hachuradas (HATCH) O comando HATCH coloca um padrão numa área fechada definida pelos objetos selecionados -Acrescentando dimensões a um desenho (DIM) Todos os desenho precisam possuir dimensões. para fornecer aos usuários um acesso rápido a informação crítica. permitindo a edição de textos nos mais variados resultados. -Definindo tipo de linha O AutoCAD também possui uma biblioteca de tipos de linhas. Faça uma linha e verifique o resultado.txt”. como por exemplo a linha tracejada para representar arestas ocultas. para a representação de várias situações de desenho. o AutoCAD da a escolha do tipo de ponto que será feito no momento do desenho. Esta escolha esta no menu Format. Em Font Name. .17 O AutoCAD possui uma biblioteca de tipos de letras semelhante a do Word. O AutoCAD apresenta o seguinte prompt: Justify / Style / <Start point>: A poção Justify nos permite especificar uma das 14 opções para o posicionamento e alinhamento do texto.

Ex. Agora discutiremos as vantagens de em alguns casos trabalharmos com polilinhas. quando trabalharmos com objeto em 3 dimensões gerados a partir de desenhos em 2 dimensões. podemos manipular os objetos como se fossem uma entidade única. O comando PEDIT pode ser utilizado para executar as seguintes tarefas: Converter linhas em polilinhas (JOIN) Abrir uma polilinha (OPEN) Fechar uma polilinha (CLOSE) Alterar largura de uma polilinha (WIDTH) -Gerando objetos 3D a partir de 2D (EXTRUDE) Como foi dito acima. 24 Faça o desenho a seguir Faça a união entre as linhas para transforma-la em uma entidade Vá até ao menu View na opção 3D Viewpoint(SE Isometric) Digite EXTRUDE Defina a altura igual a 50 Defina angulo igual a zero . Podemos entrar com as seguintes opções: HORIZONTAL (HOR): Faz dimensionamentos na horizontal VERTICAL (VER): Faz dimensionamentos na vertical ALIGNED (ALI): Alinha o dimensionamento a partir de dois pontos ANGULAR (ANG): Faz o dimensionamento de arcos. Por exemplo. Alem disso.6)Técnicas Avançadas de Edição -Editando as polilinhas (PEDIT) Aprendemos anteriormente a fazermos linhas (LINE) e polilinhas (PLINE). o AutoCAD espera que o usuário entre com o tipo de dimensionamento.18 Após digitar o comando DIM. teremos que unir todas as linhas do desenho para que o próximo comando seja executado. 3. Podemos copiar(COPY). o comando EXTRUDE gera objetos em 3 dimensões a partir de desenhos em 2 dimensões. especificando duas linhas RADIUS (RAD): Faz dimensionamento de arcos CENTER (CEN): Apenas indica o centro de arcos para próximas referencias BASELINE (BAS) Continua um dimensionamento a partir do ponto inicial. Convém ressaltar que será executado o comando apenas depois que as linha a serem extrudadas fizerem parte de uma única entidade. deslocar(OFFSET) ou mover(MOVE) um objeto com mais facilidade do que seria possível manipular os objetos individualmente. se conectarmos várias linhas para formarmos uma polilinha única.

folhas transparentes de filmes plástico. Podemos ativar ou desativar as camadas do AutoCAD. O uso de DIVIDE é levemente diferente do comando MEASURE. Nos desenhos com sobreposições. são colocados em pilhas (sobrepostos) para criar o desenho total. que coloca pontos em intervalos medidos ao longo de uma polilinha.19 -Partindo as entidades (DIVIDE e MEASURE) O comando DIVIDE utiliza pontos para dividir uma entidade em partes iguais. cada uma contendo um elemento diferente. de modo que o computador apresente apenas as camadas que precisamos ver. escolhendo a cor verde Coloque esta camada como corrente (current) Faça um quadrado de 50 unidades no centro do polígono Crie uma camada vermelha (La2) e faça um circulo de raio 70 no centro do poligono . O AutoCAD nos permite fazer o empilhamento de partes diferentes de um desenho eletrônico. o comando DIVIDE pergunta quantas partes desejamos que o AutoCAD crie. 25 Faça uma linha de 300 unidades na horizontal Faça uma linha paralela com 50 unidades de distância Digite DIVIDE na linha de comandos Selecione a primeira linha para ser dividida digite 10 para o número de segmentos Digite MEASURE na linha de comandos Selecione a segunda linha para ser dividida digite 10 para a distância entre os segmentos -Trabalhando com camadas (LAYER) Um desenhista manual sempre utiliza uma técnica chamada desenhos com sobreposições. Ex. Em vez de solicitar o comprimento do intervalo. Ex. 26 Faça um polígono regular de 6 lados e raio inscrito de 50 Vá até o menu format e escolha a opção layer Crie uma nova camada escolhendo new e nomeie-a de La1.

0000.20 -Alterando entidades dos desenhos (DDCHPROP) Para modificar rapidamente as propriedades de um desenho. Command: <First point>/Object/Add/Subtract: A opção em sugestão colocada pelo AutoCAD. Então deve-se ir até a barra de rolagem.7)Ferramentas auxiliares . e escolher dois pontos. 27 Faça um retângulo de 200x100 Ao lado faça um círculo de 50 unidades de raio Calcule a área dos dois objeto -Verificando a distância (DIST) O comando DIST retorna a distância entre dois pontos selecionado no desenho. A opção Object calcula a área interna de um objeto fechado.: Deve-se tomar cuidado quando o AutoCAD estiver com duas linhas de comando. pois as informações poderão ficar ocultas na linha superior. Ao digitar AREA no prompt de comandos o AutoCAD pedirá o tipo de operação que se deseja fazer. Em seguida surgirá uma caixa de diálogo. Ex. o AutoCAD retorna as seguintes informações: Distance = 223.0000. Ao tipo de camada Ao tipo de linha.0000 Obs. -Calculando a área de uma região (AREA) O comando AREA é utilizado para calcular a área de uma região ou de um objeto. na qual poderá ser feita as modificações quanto: A cor da linha. Ao digitar DIST. Angle from XY Plane = 0 Delta X = 100. Delta Z = 0. Podemos utilizar o comando DIST para verificar o espaço livre entre o canto de uma cama e o guarda-roupa. podemos utilizar a entrada pelo menu modify na opção properties. é para que se escolha os vértices de uma região para que ele calcule a área interna. Delta Y = 200. e procurar as informações desejadas. 3. Angle in XY Plane = 63.6068.

2962 Z = 0.0000>: -Identificando os pontos (ID) O comando ID retorna as informações de posicionamento para um ponto específico do desenho. de modo que seja possível executar os comandos do DOS. sempre que desejarmos. Podemos até mesmo definir o espaçamento de grade na direção X de forma diferente do valor utilizado na direção Y. -Acessando o Dos (SHELL) Se for necessário acessar o DOS durante a utilização do AutoCAD. podemos utilizar o comando SHELL. Ele retornará as seguintes informações a respeito do ponto selecionado. pede para definir o espaçamento entre os pontos. -Definindo o Modo Snap (SNAP) O modo SNAP do AutoCAD. usando os comandos de desenho e edição do . um bloco é uma entidade individual composta por muitas entidades podemos desenhar estas entidades da forma que fazemos normalmente. Para retirar os pontos da tela digite OFF. digitando ON. pede para definir o espaçamento do cursor. devemos acionar o comando. limita o posicionamento do cursor na tela. de acordo com um valor que definimos. Point: _endp of X = 237. como mostraremos a seguir: Grid spacing(X) or ON/OFF/Snap/Aspect <0. Ao digitarmos GRID na linha de comando o AutoCAD. possui pontos para indicar onde as linhas apresentariam intersecções. em vez disso.6147 Y = 277. digitando OFF. Entretanto o sistema de grade do AutoCAD não utiliza linhas. Não será necessário recarregar o AutoCAD ao sair desse SHELL – (janela do MSDOS). Ao digitarmos SNAP na linha de comandos o AutoCAD. Para retornar ao AutoCAD digite EXIT. Após definir o espaçamento. Depois devemos acionar o comando digitando ON. Esses comandos saem temporariamente do AutoCAD. 3. Se quisermos voltar ao espaçamento anterior desative o modo SNAP.0000 Obs. Podemos definir tamanho da grade do AutoCAD de forma diferente.8)Criando uma biblioteca de símbolos -Criando as partes de uma biblioteca (BLOCK) No AutoCAD. Na linha de comandos aparecerá as seguintes opções. o AutoCAD pedirá um ponto. A grade de pontos interfere menos com o desenho do que aconteceria no caso de uma grade de linhas.21 -Definindo a Grade (GRID) O comando GRID cria um padrão de pontos na tela.: As coordenadas retornadas serão absolutas. Esses pontos uniformemente espaçados auxiliam os desenhos de forma muito semelhante à utilização das linhas existentes num papel milimetrado. Os pontos da grade não irão aparecer no desenho plotado. Ao digitar ID no prompt de comandos.

desde um quadro até uma tomada elétrica. não é muito prático e viável utilizar o comando BLOCK. 4)Trabalhando com as Barras de Ferramentas . os blocos serão guardados em um diretório específico do AutoCAD. Se for preciso separar esse bloco para alterações. Este símbolo pode ser qualquer elemento. Ex. o AutoCAD interpreta o bloco como se fosse uma única entidade. Teremos uma caixa de diálogo com as opções: Block: Insere os blocos do próprio desenho File: Insere os blocos de qualquer desenho -Separando os blocos (EXPLODE) Quando inserimos um bloco em um desenho.22 AutoCAD. tornando esse bloco disponível para acesso de qualquer outro desenho. Ex. Já o com o comando WBLOCK poderemos aproveitar os blocos para qualquer desenho.1: Ressalto ainda que apesar de existirem os dois comandos. Após o desenho das entidades necessárias utilize o comando BLOCK para compilá-las num bloco dentro do próprio arquivo. diferenciando apenas pelo fato de que no primeiro comando você escolhe a pasta para que seja guardado os blocos e no segundo comando. 28 Chame o “Arq4” Digite WBLOCK <Enter> Escolha “Cama” como nome do bloco e “Bloco” como a pasta de destino <Enter> Block name: <Enter> Insertion base point: Escolha o canto inferior esquerdo da cama Select objects: selecione a cama (sem o texto) <Enter> -Inserindo Símbolos em um desenho (INSERT) Para acessar os blocos futuramente em outros desenhos. pois com esse comando não será possível utilizar os blocos de um desenho em outro desenho. Obs. então para recuperá-lo digite UNDO e o comando voltará o desenho sem desfazer o bloco. vá até ao menu insert e escolha a opção block. compilando estas entidades num bloco para uso como um símbolo no desenho. Obs. 28 Chame o “Arq4” Digite BLOCK <Enter> Block name (or ?): Escolha “Cama” como nome do bloco <Enter> Insertion base point: Escolha o canto inferior esquerdo da cama Select objects: selecione a cama (sem o texto) <Enter> -Gravando Blocos em um arquivo (WBLOCK) O comando WBLOCK tem quase a mesma função que o comando BLOCK. Utilize o comando WBLOCK para gravar o bloco em uma pasta específica do usuário.2: Após criar o bloco o desenho selecionado irá desaparecer da tela. devemos explodir este bloco para separa-lo em entidades utilizando o comando EXPLODE. em seguida.

.$(getvar.1. Draw.$(eq. Logo em seguida aparecerá uma caixa de diálogo.cmdnames).$(eq.^C^C_rotate) ID_Scale [Sca&le]$M=$(if..$(getvar. Clique duas vezes sobre ele para abri-lo.$(substr. 5)Configurando o ambiente de trabalho 5.4)..cmdnames)..23 No decorrer do curso._scale._mirror.xclipframe).4).]^C^C_ddatte ID_Attedit [<-&Global]^C^C_attedit ID_Ddedit [<-&Text.1).$(eq.^C^C_copy) ID_Mirror [M&irror]$M=$(if. Para isso temos que acessar as barras de ferramentas do AutoCAD.]^C^C_xbind [--] ID_Xclipfram [<-$(if.^C^C_stretch) ID_Lengthen [Len&gthen]^C^C_lengthen [--] ID_Trim [&Trim]^C^C_trim ID_Extend [Exten&d]^C^C_extend ID_Break [Brea&k]^C^C_break ID_Chamfer [&Chamfer]^C^C_chamfer ID_Fillet [&Fillet]^C^C_fillet [--] ID_Mn3dopera [->&3D Operation] ID_3darray [&3D Array]^C^C_3darray ID_Mirror3d [&Mirror 3D]^C^C_mirror3d ID_Rotate3d [&Rotate 3D]^C^C_rotate3d [--] ID_Align [<-A&lign]^C^C_align ID_MnBoolean [->&Boolean] ID_Union [&Union]^C^C_union ID_Subtract [&Subtract]^C^C_subtract ID_Intersect [<-&Intersect]^C^C_intersect [--] ..$(getvar.$(getvar...^C^C_xclipframe 0.$(substr.1..]^C^C_ai_propchk [&Match Properties]^C^C_matchprop [->&Object] [->&External Reference] [&Bind.]^C^C_ddedit [--] ID_Erase [&Erase]^C^C_erase ID_Copy [Cop&y]$M=$(if. você modificar o arquivo fonte do menu do AutoCAD e..MNU nada mais é que um arquivo texto fácil de modificar e usar para inserção de recursos ao menu do AutoCAD.^C^C_mirror) ID_Offset [Off&set]^C^C_offset ID_Array [&Array]^C^C_array [--] ID_Move [Mo&ve]$M=$(if.$(getvar.$(getvar.]^C^C_hatchedit ID_Pedit [&Polyline]^C^C_pedit ID_Splinedit [&Spline]^C^C_splinedit ID_Mledit [&Multiline.$(eq. na qual podemos escolher qualquer barra de ferramentas pré definida pelo AutoCAD. O arquivo ACAD.4).$(eq.$(eq.$(substr. recompilar o menu.4).GRIP).]^C^C_mledit ID_MnAttribu [->&Attribute] ID_Ddatte [&Single._copy.4). Para isso. MNU.]^C^C_imageadjust ID_Imagequal [&Quality]^C^C_imagequality ID_Transpare [&Transparency]^C^C_transparency [--] ID_Imagefram [<-&Frame]^C^C_imageframe [--] ID_Xclip [&Clip]^C^C_xclip ID_Imageclip [Ima&ge Clip]^C^C_imageclip [--] ID_Hatchedit [&Hatch.1.^C^C_scale) ID_Stretch [Stretc&h]$M=$(if.GRIP).cmdnames).$(getvar..4). carregue o arquivo ACAD. Podemos ganhar tempo de trabalho substituindo a entrada de comandos por teclado.GRIP). em seguida.cmdnames). Situação 2 Para se ter uma idéia de como se trabalha com os botões.$(eq.^C^C_move) ID_Rotate [&Rotate]$M=$(if._rotate._stretch. Treine a entrada de comandos fazendo um sofá e guarde-o na biblioteca.xclipframe).1)Personalizando a barra de menu Algum dia você precisará criar os seus próprios menus personalizados no AutoCAD.GRIP). deixe acessado as barras de ferramentas Standard Toobar. Par se ter uma idéia do que é possível fazer no menu.)&Frame]$M=$(if.^C^C_xclipframe 1) ID_MnImage [->&Image] ID_Imageadju [&Adjust.1.$(substr.$(eq.. que esta no diretório C:\Arquivos de Programas\AutoCAD R14\Support..cmdnames).. Para acessar as barras de ferramentas clique com o botão direito em qualquer outro botão existente na tela ou vá até o menu View e escolha a opção Toolbars._move.!.cmdnames).1). Agora chegamos na etapa mais importante que é a otimização do tempo de serviço. Modify eObject Snap.. Par se ter uma visão mais aproximada.$(getvar.GRIP). compare as duas situações a seguir: Situação 1 ***POP9 **MODIFY ID_MnModify ID_Ai_propch ID_Matchprop ID_MnObject ID_MnExterna ID_Xbind [&Modify] [&Properties.1.GRIP).1.$(substr. trabalhamos com alguns botões de comando. pela entrada de comandos por botões.$(substr.

Saia do programa e carregue-o novamente para verificar a alteração. De dois cliques sobre o arquivo ACAD. . Ë importante ressaltar. *AREA AL.24 ID_Explode ID_Slice [E&xplode]^C^C_explode [--] [Slice ]^C^C_Slice Acrescente as duas últimas linhas da situação 1 e apague os arquivos ACAD. *APPLOAD AR. Offset. *3DPOLY A. Copy. *LINE ). Então. Para fazer isso devemos modificar o arquivo ACAD. é conveniente que o usuário tenha na tela apenas os botões mais usados para os projetos.MNS e ACAD. *ASEEXPORT ALI. 5. como por exemplo. diminuindo a área de trabalho. Deve-se tomar muito cuidado. devemos saber exatamente o que estamos fazendo. *ALIGN AP. Move. Chame a caixa de diálogo Toolsbars clicando com o botão direito sobre um botão existente ou vá até o menu View. pois estamos trabalhando com a configuração do AutoCAD e qualquer passo errado que se tomemos.MNC. Salve e saia do arquivo. 5.PGP e verifique a listagem a seguir: 3A. *DDATTE Vá até a linha ( L. os comandos Line. *ASESELECT AT.PGP. podemos fazer isso com qualquer comando do AutoCAD. *ARRAY AAD. Esse arquivo esta no diretório C:\Arquivos de Programas\AutoCAD R14\Support. Saia do AutoCAD e carregue-o novamente que você verá que a nova abreviação de LINE será “Linha” e não mais “L”. Erase. *ATTDEF ATE. *DDATTDEF -AT. etc. que nesta parte de configurações. Trim. Nesse item do curso aprenderemos a criar barras de ferramentas com os botões do usuário. poderemos não ter o resultado desejado. *LINE ) e modifique para ( Linha. *3DARRAY 3F. *3DFACE 3P. *ARC AA.3)Personalizando as barras de ferramentas Uma das desvantagens das barras de ferramentas é que ela ocupa muito espaço na tela. *ASELINKS ASQ. *ASEROWS ASE. *ASEADMIN AEX. *ASESQLED ARO.2)Criando atalhos de teclado Assim como digitamos “E” para abreviar ERASE e “L” para abreviar LINE.

. 5 Para treinar faça mais dois botões.. Clique e mantenha o botão esquerdo do mouse pressionado sobre o botão Arraste e solte o botão na barra de ferramenta Caixa1. Um botão para DIM e outro para LIGHT como na barra a seguir. poderemos colocar qualquer botão nessa barra de ferramenta.4)Criando novos botões Alguns botões não estão disponíveis nas barras de ferramentas contida na caixa de diálogo Toolsbars. Desse modo em diante. na qual poderemos incluir qualquer botão desejado. Para exemplificar. e faça um ícone como na figura 5 Na caixa Macro digite ^C^C_text Como na figura 5 Fig. Para treinar faça uma barra de ferramenta como mostrado a seguir: 5. Aparecerá uma barra de ferramenta vazia com o nome de caixa1. coloque 3 botões como na barra a seguir: Dê dois cliques com o botão direito sobre qualquer botão vazio.. Clique sobre o botão Edit. Escolha a categoria (categories) Modify. Clique no botão Customize para acessar as listas de botões.25 Crie uma nova barra de ferramenta clicando no botão New e escolhendo o nome caixa1. Por isso o AutoCAD permite a criação de botões para serem inseridos nas barras de ferramentas . O primeiro passo é adicionar botões sem comando nas barras de ferramentas.

è Seleciona a janela de desenho a ser plotada Preview.. como por exemplo. Nela o usuário pode ter em mãos o produto final de seu trabalho.. É possível posicionar um ponto no espaço. ou seja. è Ajusta a posição do desenho no papel e a sua rotação Window.. Após mandar ler o aplicativo.. informações contidas em outra extensão. Esse recurso que o AutoCAD oferece é utilizado para dinamizar os projetos. Quando entramos com coordenadas em duas dimensões. Podemos ampliar os comandos do programa utilizando por exemplo a linguagem AutoLisp e lendo-a como uma aplicação externa.1)Entendendo a Terceira Dimensão Seja qual for o tipo de desenho que você cria no AutoCAD. especificamos duas coordenadas (X. è Ajusta cor e espessura da linha Plotted Inches = Drawing Units è Ajusta a escala do desenho Rotation and Origin. ( menu Tools escolhendo a opção Load Application ) o mesmo fica na memória do AutoCAD para ser usado durante o projeto. A terceira dimensão é aquela que nos dá a noção de distância e de volume dos objetos. ajustar o desenho no papel. acrescentarmos mais uma coordenada. temos a opção de ler aplicativos externos.. è Visualiza a impressão antes de plota-la Fig. . Para isso basta digitar na linha de comandos o nome do comando. temos um exemplo de uma caixa de diálogo para plotagem: Pen Assignments. aferir a escala desejada entre outros recursos. Nesta fase de projetos. a extensão TXT e LSP. fornecendo 3 pontos em relação a uma origem estabelecida.Y) em relação a uma origem. 6 8)Desenhando em 3D 8. precisa-se de um método sistemático de especificar os pontos.26 6)Lendo aplicações externas Entre outros recursos que o AutoCAD possui.. Na caixa de diálogo para plotar desenhos. podemos especificar espessura e cor da linha.. 7)Plotando um desenho Uma das etapas finais do projeto é a plotagem. Na figura 6.

O eixo Z pode ser simplificado como sendo a altura do objeto. Em 3D não será diferente do que já conhecíamos. 8. Na entrada de comandos será chamado de HEIGHT.3)O eixo Z O eixo Z. Em coordenada polares acrescentaremos mais um ângulo convenientemente.2)O Sistema de Coordenadas O sistema de coordenadas é um pouco mais específico do que em 2D. 8. porém acrescentaremos mais uma coordenada.27 Com a terceira dimensão. pode-se ousar na elaboração de projetos complexos. Porém ressalto que é fundamental que se domine essa nova coordenada. cilindros. etc. Na figura a seguir temos uma ilustração do que seria um ponto posicionado no espaço. Coordenada em 2Dà@200<45 Coordenada em 3Dà@200<45<90 Obs: A entrada com coordenadas polares não é muito usual pela sua complexidade. O usuário agiliza o desenho. cones. é o diferencial nos projetos de AutoCAD. Aprendendo a mudar de coordenada. será fácil colocar telhados com a devida inclinação. Outro recurso que o AutoCAD possui é a ferramenta do tipo booleana. porém será ressaltado nesse curso apenas com exemplos práticos. na qual podemos fazer objetos complexos a partir de objetos simples. @100.15.40.40. . Ao entrar com o ponto em 2D digitávamos @100. por exemplo. visualização e a plotagem. É preciso dominar o sistema de coordenadas em 2D e acrescentar a coordenada da terceira dimensão. podemos confeccionar paralelepípedos.

Surgirá a seguinte barra de ferramenta.4)Desenhando objetos tridimensionais O AutoCad possui alguns sólidos em 3D pré definidos. SUBTRACT. podemos manipular os sólidos no espaço de tal forma que produziremos um terceiro objeto a partir de outros dois. Para fazer isso dispomos de recursos matemáticos chamados operações booleanas. INTERSECT e SUBTRACT) Para criar objetos compostos. . e marque a opção SOLID.5)Funções Booleanas (UNION. Por questão de rapidez. Podemos escrever no teclado tais comandos como fizemos em 2D. INTERSECT. Existem 3 tipos de operações booleanas no AutoCAD: UNION. Para acessar a barra de ferramenta de sólidos chame a caixa de diálogo Toolbars. usaremos as barras de ferramentas. ou aciona-los na barra de ferramenta. na qual praticaremos os comandos. 8.28 8.

Y.0. Obs.: Usar o comando INTERSECT em regiões que não se interceptam ou se sobrepõem cria uma região sem área. a linha sempre estará entre essas duas coordenadas. uma orientação diferente altera as direções dos eixos X. desenhamos uma linha que vai do ponto 8. O nome que o AutoCAD fornece para esse sistema é o Sistema World de Coordenadas. os orifícios se movem também.Y e Z. Apesar do WCS ser a referência para todos os objetos em um desenho.0. Para desenhar partes tridimensionais complexas. Todos os objetos serão desenhados com coordenadas relativas à origem (0.Y e Z. se você mover o sólido. o AutoCAD exclui as regiões que você selecionou. Um ECS nos permite desenhar e editar as entidades tridimensionais. precisamos um sistema de coordenadas definido pelo usuário. não será possível desenhar as entidades tridimensionais no WCS.29 O comando UNION permite unir dois ou mais sólidos em um único sólido de seus volumes combinados.9. Z colocada em qualquer local do WCS.0. como mesas. Basicamente. O comando SUBTRACT permite criar orifícios nos sólidos ou retirar parte deles. UNION SUBTRACT INTERSECT 8.0 ao ponto 3. mas não para objetos complexos. com facilidade. . cadeias ou dispositivos mecânicos. O WCS é excelente para o desenho de entidade lineares simples. que é fixa no espaço.0. chamada região nula. Essa necessidade requer um sistema seja possível especificar origens e orientações diferentes para os eixos X.7)O Sistema de Coordenadas do Usuário (UCS) O Sistema de Coordenadas do Usuário (UCS – User Coordinate System) é uma referência de coordenadas X.6)O Sistema Word de Coordenadas (WCS) Nos desenhos em duas ou três dimensões. não interessando o ângulo utilizado para visualizar a linha. Especificamos as direções dos eixos do UCS e a localização da origem. em resumo. uma origem diferente altera a localização do 0.7. cada entidade será colocada num local de posicionamento absoluto. será preciso um sistema flexível de coordenadas que nos permita desenhar partes de algumas entidades em relação a outras.0). O comando INTERSECT cria um novo sólido a partir de volumes comum de dois ou mais sólidos sobrepostos. Se isso ocorrer. para serem unidas. Ao trabalharmos o Sistema World de Coordenadas. como descrito na próxima seção. No exemplo de coordenadas. (WCS – World Coordinate System). As figuras não precisam se tocar ou sobrepor. 8. desenhamos um espaço o mundo (World) único. Esses orifícios e recortes tornam-se parte do sólido. você pode usar o comando UNDO para restaurar as regiões. O AutoCAD pede que você indique a região a ser subtraída e depois pede as regiões que deseja subtrair.

8)Alterando o ponto de visualização (VPOINT) `Podemos alterar o ponto de visualização para observar um objeto em 3D. poderemos ajustar a visualização a partir de um eixo de coordenadas que aparece na tela ao clicar o botão direito. Digite VPOINT para acionar o comando. As capacidades do comando UCS entram em ação. como na figura a seguir: Obs. para que sempre estejamos desenhando numa vista plana. em seguida forneça os três pontos. quando o AutoCAD pedir os três pontos. na opção Viewpoint. pois muitas vezes não adquirimos a visão desejada. podemos definir um número ilimitado de Sistemas de Coordenadas do Usuários para cada desenho. 8. podendo também ser salvo com um nome (para que possa ser utilizado posteriormente). frontais e traseiras (mesmo diretamente sobre a vista plana). Um UCS é temporário. o definimos ao ser ajuda nos desenhos ou nas edições. Obs.2: O usuário dispõe de uma barra de ferramenta com os principais pontos de visualização. que pode ser acessada na caixa de diálogo Toolbars. com certeza a barra de ferramenta será suficiente para se projetar em 3D. 8. Podemos atribuir um UCS diferente às elevações laterais.1: Para dominar este comando requer muito treino do usuário. Com o AutoCAD. (Essa capacidade não é necessária nos desenhos bidimensionais). Ressalto ainda que em se tratando de visualização. quando não for mais necessário. Basta fornecer 3 pontos no espaço para ter uma visualização. Se preferir. O UCS pode ser descartado.9)Ocultando as linhas (HIDE) . ao trabalharmos com planos inclinados (como um telhado) ou partes angulares.30 porque podemos orientar o plano de desenho.

Para retira-los digite DISPSILH e adote o valor igual a 1.: Quando se produz objetos esféricos ou cilíndricos. para que o desenho se mostre tão real quanto o possível. ANTES DEPOIS . sendo necessária removê-las na visualização.31 O comando HIDE (esconder) remove todas as linhas que estejam ocultas atrás de outros objetos a tela fica momentaneamente em branco enquanto o AutoCAD verifica cada linha. A seguir será mostrado as situações antes de executar o comando HIDE e depois de executá-lo. ANTES DEPOIS Obs. deve ficar oculta na visualização. determinando-se se o posicionamento acontece na frente ou atrás de outros objetos. Se uma linha estiver posicionada atrás de outro objeto no desenho.10)Dividindo objetos tridimensionais (SLICE) O comando SLICE tem a propriedade de serrar um objeto a partir de um plano pré definido no espaço ou com entrada de três pontos que por sua vez forma um plano. As linhas como essas são chamadas de linhas ocultas. ANTES DEPOIS 8. O AutoCAD coloca traços em zigue-zague ao executar o comando HIDE. Tais traço poderão ser indesejados ao plotar o desenho.

porém devemos informar o eixo de rotação.30: Faça o seguinte desenho: . fornecendo um ponto para girar e o ângulo de rotação.29: Faça o seguinte desenho e faça a união entre eles 8. também fornecemos um ponto e um ângulo. Ex. na Rotação em 3D.11)Rotacionando sólidos em 3 dimensões(ROTATE3D) Assim como fizemos rotações de objetos em 2D.32 8.12)Espelhando sólidos em 3 dimensões (MIRROR3D) Ex.

A entidade vetorial de direção (uma linha ou polilinha aberta) indica em que direção e com que comprimento a forma deve ser estruturada.33 8. pra criar um cone. que controla a direção e distância da superfície O comando TABSURF apresenta os seguintes prompst: Select path curve: Select direction vector: A entidade de curva de forma define a superfície. a segunda fronteira de delimitação também deve estar aberta. a direção será determinada pelo ponto inicial e pelos pontos finais da polilinha como um todo os pontos intermediários não interferem na extrusão. se a primeira fronteira estiver fechada (um círculo ou uma elipse). é possível utilizar pontos com a Segunda fronteira.13) As superfícies tabuladas(TABSURF) O comando TABSURF cria uma superfície tabulada. • Uma entidade de curva de formato. que define a forma da superfície • Uma entidade vetorial de direção. como curvas. um círculo ou uma polilinha. De forma inversa.:31 Faça um L com 100x200 Coloque em SW Isometric Na extremidade do lado maior faça uma reta na vertical com 200 unidades. Faça um semi círculo na interseção das duas retas que estão na horizontal. porém não pode ser um ponto. Por exemplo. círculos ou polilinhas. o mesmo também deve acontecer com a Segunda fronteira. um arco. Se for selecionada uma polilinha como vetor direcional. Se uma das fronteiras de delimitação estiver aberta (um segmento d reta ou um arco. Essa entidade por ser linha. O comando RULESURF apresenta os seguintes pronpts: . TABSURF qualquer forma em qualquer direção do espaço. arcos. por exemplo). A direção depende da extremidade selecionada do vetor. A superfície tabulada é definida por duas entidades que apresentam as seguintes funções. Digite TABSURF Selecione o semi círculo Selecione a reta na vertical ANTES DEPOIS 8. tanto para o caso fechado como para o aberto.14) As superfícies delimitadas(RULESURF) O comando RULESURF cria uma superfície delimitada entre duas entidades. pontos. linhas. Ex.

33: Mude o UCS para 90 Graus no eixo X. Coloque na vista frontal Line: @100<180 @10<90 @95<15 @150<90 @200<150 @50<90 Coloque no SE Isometric Transforme as entidades em uma única entidade Volte para o WCS .15) As superfícies de revolução(REVSURF) O comando REVSURF gera a rotação de um perfil em relação a um eixo.34 Select first defining curve: Select second defining curve: Podemos selecionar qualquer entidade do AutoCAD para servir como primeira curva de definição. Ex. para servir como ponto de partida da malha. Um perfil é uma vista em corte da superfície . essa é a curva de formato (path curve como aparece nos prompts).32: Faça o desenho a seguir{Somente o preto) Digite RULESURF Selecione a curva Selecione a reta menor na horizontal 8. A Segunda curva de definição pode ser selecionada com a escolha de um ponto na Segunda entidade. Ex. O eixo é uma linha em qualquer local do espaço. O comando RULESURF utiliza o ponto final mais próximo ao ponto onde a entidade foi selecionada.

e escolhendo o botão a seguir 9.3)Acrescentando luzes (LIGHT) . Photo Raytrace – Renderizador foto realista que usa o Reytracing para geral reflexos. cores e formas. Surgirá então. 9. Obs. refração e sombras mais precisas. capaz de apresentar materiais de mapas de bits e transparentes. A renderização é conseguida através de algorítimos. uma caixa de diálogo.1)Introdução ao Region Modeler O region modeler é uma ferramenta fundamental para dar um acabamento no final no projeto. Ele acrescenta profundidade e realismo à superfície ou ao sólido. Obs. clique na opção OK. selecionando a barra de ferramenta Render.2)Acessando o Region Modeler (RENDER) Para aplicar o acabamento de sólidos vá até o menu View e escolha a opção Render/Render.2: O botão correspondente a este comando é encontrado na caixa Toolbars. Obs.: No nossos curso aprenderemos a utilizar apenas o Render com o efeito de luz.35 Faça uma linha na vertical a partir da extremidade do perfil Digite REVSURF Selecione o perfil Selecione a reta na vertical ANTES DEPOIS 9)Renderizando Sólidos no AutoCAD 14 9. não oferecido por imagens de linhas simples ou de linhas ocultas. que são meios matemáticos de relacionar luzes. pois o AutoCAD possui uma opção de luz corrente que não produz muito efeito. portanto devemos ajustar as luzes do sólidos como mostraremos no item seguinte. O AutoCAD fornece três tipos a seguir de renderização: Render – Opção básica do AutoCAD para obter o melhor desempenho Photo Real – Renderizador fotorrealista de linhas de varreduras.1: Para acessar o comando Render podemos utilizar o atalho de teclado. e de geral sombras volumétricas e mapeadas. levará desde alguns segundos até minutos para o AutoCAD mostrar o resultado do sólido renderizado. Dependendo da velocidade do Microcomputador. digitando RR. Notar-se-a que o resultado obtido não será muito satisfatório.

um nome e uma posição. ou simplesmente digite LIHGT.DXX. o tempo em que ele levará para exportar dependerá da velocidade do micro.3DS. o nome do arquivo com a extensão . Aparecerá uma caixa de diálogo. na qual poderemos escolher um tipo. Agora. 3D Studio file output completed Command: . pedindo como ele irá exportar. como uma lâmpada encandecente. Aparecerá uma caixa de diálogo como a seguir. portanto digite OK. .3DS e mande salvar.STL. como por exemplo no 3D Studio. significa que o AutoCAD terminou a exportação. EPS. Podemos exportar um projeto feito no AutoCAD com várias possibilidades e extensões. Mais uma vez. Para exportar. Selecione os objetos para exportar e tecle enter.3DS. No nosso caso o programa 3D Studio interpreta a extensão . . que é a exportação por camadas. Escolha a pasta. Spotlight – A opção “luz direcionada” produz raios direcionados. . na qual o AutoCAD pede a pasta aonde ele irá armazenará o arquivo exportado. basta que o outros aplicativos interpretem as extensões citadas acima.WMF. Quando aparecer a mensagem a seguir. podem ser comparadas às luzes de Boite Para acessar luzes vá até o Menu View e escolha a opção Render/Light. aparecerá então. ou seja. . vá até o Menu File e escolha a opção Export.BMP.SAT. portanto fazendo o papel do sol. . 10)Exportando para o 3D Studio O AutoCAD possui a opção de interagir com outros programas.36 O AutoCAD possui três tipos de luzes: Point Light – A opção “ponto de luz” produz raios em todas as direções.DXF. Distant Light – A opção “luz distante” produz raios paralelos provenientes de um ponto muito distante. Já está selecionada a melhor opção. . um caixa de diálogo. um projeto feito no mesmo possa ser aberto em outros aplicativos. . entre elas: .

o 3D Studio combinará as informações do AutoCAD com a do3D Studio. . Aparecerá uma caixa de diálogo perguntando aonde esta o arquivo a ser importado. Vá até o menu File e escolha a opção import. Como não desenharemos no 3D Studio. Minimize o AutoCAD e abra o 3D Studio. Na Segunda opção. fundindo-os. o 3D Studio importará todas as informações do AutoCAD. Procure a pasta e o arquivo que você acabou de exportar e selecione abrir. inclusive informações de ambiente e luz. Outra caixa de diálogo será ativa com novas opções: Na primeira opção.37 Iniciaremos o nosso primeiro contato com o 3D Studio. escolheremos a segunda opção.

Sign up to vote on this title
UsefulNot useful